System priv ??

Hi,
In our application we are creating oracle user thr forms using FORMS_DDL
but we are not able to grant priviledges thr Forms.
our appl reqt thr application is to create user & grant connect, resource and one more role to this user
how can we do that. is there any specific system/session priviledge reqd
thx
kedar

hi jaffer
i am connecting thr user which has got connect resource priviledge but no DBA,
We have a role which has create session , alter session ..etc with grant option and this role is been given to abve user
thx
kedar

Similar Messages

  • Flush Shared Pool without Alter System Priv

    I am trying to device a way to flush the shared pool by a user who doesn't have ALTER SYSTEM priv. I tried creating a stored proc in user's schema who has DBA role
    with the following:
    execute immediate 'alter system flush shared_pool';
    and then granted execute on this to a normal user without explicit alter system priv, but the execution fails and seems that I need to grant alter system explicitly to this user. Is there any other workaorund for this?
    Thank You
    Kevin

    it works for me! V10.2.0.4 too.
    SQL> set time on
    12:11:24 SQL> @privs
    12:11:28 SQL> SET TERM ON ECHO ON
    12:11:28 SQL> SET SERVEROUTPUT ON
    12:11:28 SQL> CREATE USER PTST IDENTIFIED BY PTST DEFAULT TABLESPACE USERS QUOTA UNLIMITED ON users TEMPORARY TABLESPACE TEMP;
    User created.
    12:11:28 SQL> grant create session to ptst;
    Grant succeeded.
    12:11:28 SQL> grant alter system to dbadmin;
    Grant succeeded.
    12:11:28 SQL> connect dbadmin/admindb
    Connected.
    12:11:28 SQL> set term on echo on
    12:11:28 SQL> create or replace procedure flush_pool
    12:11:28   2  as
    12:11:28   3  begin
    12:11:28   4  execute immediate 'alter system flush shared_pool';
    12:11:28   5  end flush_pool;
    12:11:28   6  /
    Procedure created.
    12:11:28 SQL> grant execute on flush_pool to ptst;
    Grant succeeded.
    12:11:28 SQL> connect ptst/ptst
    Connected.
    12:11:28 SQL> SET TERM ON ECHO ON
    12:11:28 SQL> execute dbadmin.flush_pool;
    PL/SQL procedure successfully completed.
    12:11:29 SQL> connect / as sysdba
    Connected.
    12:11:29 SQL> drop user ptst;
    User dropped.

  • What system privs do user have to have in order to.....????

    Hi ,
    I have issued the following commands in SQL*PLUS as user SYS:
    SQL> CREATE USER test_user identified by test_user default tablespace users
      2    temporary tablespace temp QUOTA 8M ON USERS
      3    QUOTA UNLIMITED ON INFORMATICS_IDX_TBL
      4  /
    User created
    SQL>
    SQL> grant create session to test_user;
    Grant succeeded
    SQL> grant create table to test user;
    grant create table to test_user
    SQL> grant create table to test_user;
    Grant succeeded
    SQL> grant dba to test_user;
    Grant succeededWhen i connect to EM as user test_user i do not see the hyperlinks "Setup" , "Preferences" on the up-rightmost corner .....
    What system privs does he have to be granted ....??????
    I use OraDB10g v.2
    Thanks....
    Sim

    Eventually... i have added my newly created user to the Administrators of EM (upper-rightmost corner of EM)...selection "Setup"....
    I don't know if this action has indirectly issued a command like this : grant role MGMT_ROLE TO <user>......!!!!!
    Thanks... anyway,
    Sim

  • Unable to revoke "select any table" system priv

    I created a new user and unable to revoke select any table permissions. It appears that any new oracle user i create has the select any table permissions. I want to only alow this new user to select from 5 tables and not others. It seems as though there is a global setting on the database to allow select from any table. I can't change that if thats the case but i would like to create this restricted user.
    How can I modify permissions on my new oracle user to not allow select any table?
    Any help would be appreciated

    My thanks again to all that took the time to post!
    I ran those statements and the select that Aman had posted. The output surprised me and probably will lead to identifying the problem.
    As you can see below the SELECT ANY TABLE privilege is under the sessioni_privs. however im also confused why the "revoke select any table from ITEAMS;" didnt work. here is the output from the suggestions in your posts.
    SQL> connect iteams
    Enter password:
    Connected.
    SQL> show user
    USER is "ITEAMS"
    SQL> select * from dba_sys_privs where grantee = 'ITEAMS';
    GRANTEE PRIVILEGE ADM
    ITEAMS CREATE SESSION NO
    SQL> select * from session_privs;
    PRIVILEGE
    CREATE SESSION
    UNLIMITED TABLESPACE
    SELECT ANY TABLE
    SQL> connect sys as sysdba
    Enter password:
    Connected.
    SQL> show user
    USER is "SYS"
    SQL> revoke select any table from ITEAMS;
    revoke select any table from ITEAMS
    ERROR at line 1:
    ORA-01952: system privileges not granted to 'ITEAMS'
    SQL> select * from user_tab_privs_made where grantee='ITEAMS';
    no rows selected
    So if the SELECT ANY TABLE is within the session_privs as seen above. How can i reovke that priv?

  • Alter system inside a Stored procedure

    We have a stored proc (owned by a dba id) that accepts the sid and serial# and executes an "alter system.." to kill the session based on the passed values. We granted execute on this proc to a monitor account that monitors for any blocking sessions and wants to kill the offending ones. Trying to run this proc from that monitor account (which has execute on the proc) returns the following error --
    ERROR at line 1:
    ORA-01031: insufficient privileges
    ORA-06512: at "ORACLE.KILLSESSION", line 43
    ORA-06512: at line 4
    The line returning the error is this --
    execute immediate 'alter system kill session '''||c_sid||','||c_srl||'''';
    Any ideas why the alter system doesn't work although the monitor account has execute on this proc?
    We've successfully used this technique to trucate tables (which needs the powerful "drop any table" priv and it has worked fine there).
    Thanks!

    Thanks for reply Kamal.
    The owner of the proc (called "ORACLE") had the DBA role granted to it. After doing a "set role none", I tried the alter system from that id and it didn't work. I then granted the ALTER SYSTEM priv directly to the owner and this worked!
    The lingerning question though is why does the same priv not work via the dba role.
    SQL > select * from dba_sys_privs where grantee='DBA' and privilege like 'ALTER SYSTEM%';
    GRANTEE PRIVILEGE ADM
    DBA ALTER SYSTEM YES

  • How to check whether system privilege are granted

    How to check whether system privileges like 'create session' and other ones are granted for user.
    Is there any sys table where this information is available?
    Regards - Neuron

    Keep in mind select * from dba_sys_privs where grantee = 'some-user' will give you a list of privileges granted to some-user directly. To get complete list of system privs granted to a user both directly an via roles use:
    ACCEPT USER PROMPT 'Please enter user name: '
    COLUMN PATH FORMAT A90
    SET LINESIZE 132
    SELECT  PATH,
            PRIVILEGE
      FROM  DBA_SYS_PRIVS,
              SELECT  'DIRECT GRANT' PATH,
                      '&USER' GRANTED_ROLE
                FROM  DUAL
             UNION ALL
              SELECT  LTRIM(SYS_CONNECT_BY_PATH(GRANTED_ROLE,'->'),'->') PATH,
                      GRANTED_ROLE
                FROM  DBA_ROLE_PRIVS
                START WITH GRANTEE = UPPER('&USER')
                CONNECT BY PRIOR GRANTED_ROLE = GRANTEE
      WHERE GRANTEE = GRANTED_ROLE
    /Now on top of privileges granted to a user, user also has privileges granted to PUBLIC. To get privileges user receives via PUBLIC run the above script specifying PUBLIC at the prompt.
    SY.

  • Granting object privs

    I have an user1 with table test in his schema.
    When I log in as system and try to grant user2 select on table test and am getting the following error:
    SQL> grant select on user1.test to user2;
    grant select on user1.test to user2
    Eror at line 1:
    ORA-01031: insufficient privileges
    System has DBA role and system priv SYSDBA granted by default. I added GRANT ANY ROLE, GRANT ANY PRIVILEGE and am still getting the error. I can grant any privilege on the table when logged in as user1.
    Thanks for any help.
    Ken

    Thanks for your posts. I have already posted this question twice, and had one reply, but still don't understand.
    I have training cd which does that very thing in a simulation (grant select on a.table to b) while connected as sysdba.
    It would be very tedious to have to log in as the user, grant system all the individual privilegs to all the objects in the other schema, then connect as sysdba and administer them. What happens when a new table in created in that schema? Same thing over again?
    I guess MSSQL has made it too easy for me in the past, and I can't believe Oracle could make it this difficult.
    Winford
    null

  • Who may grant a system privilege?

    I am asking this as the Oracle doc explains:
    Only users who have been granted a specific system privilege with the ADMIN OPTION or users with the system privileges GRANT ANY PRIVILEGE or GRANT ANY OBJECT PRIVILEGE can grant or revoke system privileges to other users.
    http://download-west.oracle.com/docs/cd/B10501_01/server.920/a96524/c24privs.htm#791
    Im not clear on this: why does GRANT ANY OBJECT PRIVILEGE give you the ability to grant SYSTEM privs??
    Thanks,
    DA

    This conflicts with the admin guide (http://download-uk.oracle.com/docs/cd/B10501_01/server.920/a96521/privs.htm#15326) which says: "To grant a system privilege, you must have been granted the system privilege with the ADMIN OPTION or have been granted the GRANT ANY PRIVILEGE system privilege."
    It works as said in the admin guide.
    SQL> create user test identified by test;
    User created.
    SQL> grant grant any object privilege to test;
    Grant succeeded.
    SQL> grant create session to test;
    Grant succeeded.
    SQL> conn test
    Enter password:
    Connected.
    SQL> grant create any synonym to test2;
    grant create any synonym to test2
    ERROR at line 1:
    ORA-01031: insufficient privileges
    SQL> conn sys as sysdba
    Enter password:
    Connected.
    SQL> grant grant any privilege to test;
    Grant succeeded.
    SQL> conn test
    Enter password:
    Connected.
    SQL> grant create any synonym to test2;
    Grant succeeded.
    Message was edited by:
    Yas

  • How to know the system priviledges??

    I want to use SQL plus to retrieve the system priviledges that I owned. What can I do?
    Thanks

    You may have system privs directly or through roles.
    select your system privs from following tables
    1. user_role_privs
    2. user_sys_privs
    3. role_role_privs
    4. role_sys_privs

  • No rows are loaded after the execution

    Which product and version are you using?
    ans client 9.2.0.2.8 and db 9.2.0.4
    - On which platform and version is it installed?
    windows 2000
    - Is this part of Oracle Applications (i.e. Financials, Inventory, etc.)?
    its part of 9ids. I installed data warehouse in saperate home
    - Has this ever worked correctly? If yes, what has changed?
    No. This is my first project and we are evaluating oracle over other warehouse
    product.
    All is working except the rows are not loaded. Mapping is validated correctly. Deployed successfully, executed successfully from the deployment manager but 0
    rows are loaded. You get a small pop up window after execute of a mapping. Log message
    at the end of the execute shows insert 0, update 0, delete 0 and merged 0.
    The mapping consists of two table operators. One from source table from differenct schema and one for target. There is nothing so complicated here. All I want is
    to copy the data from source to target table through warehouse. My question really what do I need to insert the record? Once the mapping is defined, deployed and executed should not the rows be loaded?
    Everything else is working. Like creation of target tables and so on.
    The source operator properties are bound_name-eqpthist_qtr, primary source-no loading type-Insert.
    The target has bouondname-test, primary source-no, loading type delete/insert.

    after the execution there errors whatsoever. It executes with out any error.
    Its working when I replace the source table with one from the target schema itself. I mean a copied table to target using slqplus. I uses any tables under its schema itself then all the rows are inserted. Its not working when copying/referencing from another source schema. THe target user is given select any table, all object privileges of the source table, even dba role. Still no rows are loaded.
    the target has DBA,CONNECT,RESOURCE,AQ_USER_ROLE, WB_A_VLSIOWRUN, WB_D_VLSIOWRUN, WB_R_VLSIOWRUN, WB_U_VLSIOWRUN, SELECT_CATALOG_ROLE.
    The target has system privs as
    CREATE VIEW
    CREATE TABLE
    ALTER SESSION
    CREATE SESSION
    CREATE SYNONYM
    CREATE TRIGGER
    CREATE ANY TYPE
    CREATE SEQUENCE
    CREATE SNAPSHOT
    CREATE DIMENSION
    CREATE INDEXTYPE
    CREATE PROCEDURE
    SELECT ANY TABLE
    DROP ANY DIRECTORY
    DROP PUBLIC SYNONYM
    CREATE ANY DIRECTORY
    CREATE DATABASE LINK
    GLOBAL QUERY REWRITE
    UNLIMITED TABLESPACE
    CREATE PUBLIC SYNONYM
    SELECT ANY DICTIONARY
    CREATE PUBLIC DATABASE LINK
    and the following privs on the source table as well
    SELECT
    ALTER
    DELETE
    INDEX
    INSERT
    UPDATE
    REFERENCES
    ON COMMIT REFRESH
    QUERY REWRITE
    DEBUG
    FLASHBACK

  • 10.5.8 Server, Amavisd 2.6.4 crahing perl, with BerkeleyDB Problem

    By searching the interwebs and discussions here didn't find a solution that worked for me yet.
    System Details: Quad intel Xserve, 10.5.8 Server (Security Update 2009-005 not yet applied.)
    Seems to have started this night around 2am.
    Amavisd-new 2.6.4 will not accept transport anymore. Logs the well known
    Sep 16 15:23:00 mail postfix/qmgr[3853]: warning: connect to transport smtp-amavis: Connection refused
    Sep 16 15:23:12 mail deliver[3869]: connect(/var/imap/socket/lmtp) failed: Connection refused
    messages to the log.
    Tried rebuilding amasid-new and all the needed perl modules. CPAN worked well, yet perl seems to crash anytime amavisd will access a BerkelyDB from cyrus.
    SMTP in seems to work fine, SMTP out as well, transport from postfix to cyrus via amavisd is still broken. My own user account can send and even receive mails without a problem, which stumps me a little. I only have that user for testing purposes, so it doesn't carry any amount of email beyond test mails, counting less than 100 messages.
    I have already checked for privileges and quota problems with the .db.
    Repairing the Database with ServerAdmin hasn't helped, as did a reconstruct with ServerAdmin. I'm still trying to avoid full mailbox rebuilds. I'd prefer rebuilding only the problematic mailboxes and not all mailboxes to have a few as possible users with all their unread status reset.
    For a quick fix, I'd like to be able to deliver mails to the users boxes so they get their mails for the moment, seems they are able to send without problems. This should buy me a little more time until I can fix it all properly.
    Turning off Spam and Virus filtering doesn't help the delivery, which I expected it would. doesn't this time.
    How can I find out which user's mailboxes are corrupted so I can only completely rebuild the ones really needed? I'm willing to jump through substantial hoops to prevent the need to do a full server mailbox rebuild. (ca. 90GB of mails in total… would take a looong time and upset the users.)
    I can test everything and can of course provide any more details you might need to help me.
    This setup is quite modified from Apple's stock setup mostly following pterobyte's excellent recommendations and tutorials for improvement.
    Best regards
    Pepi
    This is what the mail system logs when starting up:
    Clearly there is a problem with the cyrus databases which seem to cause amavisd/perl to crash.
    Sep 16 15:43:29 mail sudo[68375]: radmin : TTY=ttys007 ; PWD=/private/var ; USER=root ; COMMAND=/usr/sbin/serveradmin start mail
    Sep 16 15:43:30 mail master[68377]: process started
    Sep 16 15:43:30 mail postfix/postfix-script[68382]: fatal: the Postfix mail system is not running
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR db4: DBENV->logflush: LSN of 1/62288 past current end-of-log of 1/15979
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR db4: Database environment corrupt; the wrong log files may have been removed or incompatible database files imported from another environment
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR db4: /var/imap/tls_sessions.db: unable to flush page: 0
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR db4: txn_checkpoint: failed to flush the buffer cache Invalid argument
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR db4: PANIC: Invalid argument
    Sep 16 15:43:30 mail ctl_cyrusdb[68379]: DBERROR: critical database situation
    Sep 16 15:43:35 mail master[68377]: process 68379 exited, status 75
    Sep 16 15:43:35 mail idled[68430]: cleaning up corrupted database files in: /var/imap/db
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: __db.001
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: __db.002
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: __db.003
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: __db.004
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: __db.005
    Sep 16 15:43:35 mail idled[68430]: ----: removed file: log.0000000001
    Sep 16 15:43:36 mail master[68377]: Cyrus POP/IMAP Server v2.3.8 ready for work
    Sep 16 15:43:36 mail ctl_cyrusdb[68432]: checkpointing cyrus databases
    Sep 16 15:43:36 mail ctl_cyrusdb[68432]: done checkpointing cyrus databases
    Sep 16 15:44:01 mail sudo[68459]: root : TTY=unknown ; PWD=/ ; USER=_cyrus ; COMMAND=/usr/bin/cyrus/bin/cyrus-quota -r
    This is what is written to the crash report:
    $ cat perl2009-09-16-145012Buzz-Lightyear.crash
    Process: perl [2230]
    Path: /usr/bin/perl
    Identifier: perl
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [1]
    Date/Time: 2009-09-16 14:50:12.683 +0200
    OS Version: Mac OS X Server 10.5.8 (9L34)
    Report Version: 6
    Anonymous UUID: 351B0AD5-FE9F-4556-A043-7FE8E4595D06
    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0
    Dyld Error Message:
    Symbol not found: dbversion
    Referenced from: /Library/Perl/5.8.8/darwin-thread-multi-2level/auto/BerkeleyDB/BerkeleyDB.bundl e
    Expected in: dynamic lookup
    I don't expect it to be of help in this case, but here is my postconf for completeness.
    $ postconf -n
    always_bcc = [email protected]
    command_directory = /usr/sbin
    config_directory = /etc/postfix
    content_filter =
    daemon_directory = /usr/libexec/postfix
    debugpeerlevel = 2
    enableserveroptions = yes
    html_directory = no
    inet_interfaces = all
    localrecipientmaps = proxy:unix:passwd.byname $alias_maps
    mail_owner = _postfix
    mailboxsizelimit = 0
    mailbox_transport = cyrus
    mailq_path = /usr/bin/mailq
    manpage_directory = /usr/share/man
    mapsrbldomains =
    messagesizelimit = 20971520
    mydomain = mail.raiffeisenzeitung.at
    mydomain_fallback = localhost
    myhostname = mail.raiffeisenzeitung.at
    mynetworks = 127.0.0.1/32
    newaliases_path = /usr/bin/newaliases
    queue_directory = /private/var/spool/postfix
    readme_directory = /usr/share/doc/postfix
    relayhost =
    sample_directory = /usr/share/doc/postfix/examples
    sendmail_path = /usr/sbin/sendmail
    setgid_group = _postdrop
    smtpdclientrestrictions = permit_mynetworks rejectrblclient zen.spamhaus.org rejectrblclient ix.dnsbl.manitu.net permit
    smtpdenforcetls = no
    smtpdpw_server_securityoptions = gssapi,cram-md5
    smtpdrecipientrestrictions = permitsasl_authenticated,permit_mynetworks,hash:/etc/postfix/rejects,reject_unauth_des tination,reject_unlistedrecipient,permit
    smtpdsasl_authenable = yes
    smtpdtls_certfile = /etc/certificates/mail.raiffeisenzeitung.at.crt
    smtpdtls_keyfile = /etc/certificates/mail.raiffeisenzeitung.at.key
    smtpduse_pwserver = yes
    smtpdusetls = yes
    tlsrandomsource = dev:/dev/urandom
    unknownlocal_recipient_rejectcode = 550
    virtualaliasdomains = hash:/etc/postfix/virtual_domains
    virtualaliasmaps = hash:/etc/postfix/virtual
    virtualmailboxdomains = hash:/etc/postfix/virtualdomainsdummy
    virtual_transport = lmtp:unix:/var/imap/socket/lmtp

    Hi Alex,
    thanks for chiming in!
    I'm quite confident, that nobody installed BerkeleyDB at 2am on that server. Neither on purpose nor accidentally.
    Just for the record… the usual suspects have be checked as well:
    I've checked the filesystem, and it seems to be ok.
    I've repaired privileges, and they seem to be ok.
    I've used mailbfr to rebuild each and every mailbox. (-m)
    I've used mailbfr to repair mail system privs and quota. (-o, -q)
    The system has plenty of freespace on all drives.
    Additional info about the current behavior:
    I've turned off virus and spam filtering for the moment. Mails can be sent and do get delivered for all the accounts I've tested. The ones that are already in the queue do not get delivered. I've even tried to manually flush the queue, though postfix usually never needs that and know best when to do what. Anyway it didn't convince postfix to deliver the queued mails.
    From the logs I can see that cyrus complains about a critical database condition in
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: Log sequence error: page LSN 1 3679; previous LSN 10 7846960
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: Recovery function for LSN 1 3308 failed on forward pass
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: PANIC: Invalid argument
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR: critical database situation
    Sep 16 20:49:47 mail idled[39372]: cleaning up corrupted database files in: /var/imap/db
    These problems persist after a server restart.
    Log Details when I try to activate Spam or virus filtering again:
    Sep 16 21:19:30 mail org.amavis.amavisd[1278]: Referenced from: /Library/Perl/5.8.8/darwin-thread-multi-2level/auto/BerkeleyDB/BerkeleyDB.bundl e
    Sep 16 21:19:30 mail org.amavis.amavisd[1278]: Expected in: dynamic lookup
    Sep 16 21:19:31 mail ReportCrash[1292]: Formulating crash report for process perl[1278]
    Sep 16 21:19:31 mail ReportCrash[1292]: Saved crashreport to /Library/Logs/CrashReporter/perl2009-09-16-211931Buzz-Lightyear.crash using uid: 0 gid: 0, euid: 0 egid: 0
    Sep 16 21:19:31 mail com.apple.launchd[1] (org.amavis.amavisd[1278]): Exited abnormally: Trace/BPT trap
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: dyld: lazy symbol binding failed: Symbol not found: dbversion
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: Referenced from: /Library/Perl/5.8.8/darwin-thread-multi-2level/auto/BerkeleyDB/BerkeleyDB.bundl e
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: Expected in: dynamic lookup
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: dyld: Symbol not found: dbversion
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: Referenced from: /Library/Perl/5.8.8/darwin-thread-multi-2level/auto/BerkeleyDB/BerkeleyDB.bundl e
    Sep 16 21:19:31 mail org.amavis.amavisd[1294]: Expected in: dynamic lookup
    Sep 16 21:19:31 mail ReportCrash[1292]: Formulating crash report for process perl[1294]
    Sep 16 21:19:31 mail ReportCrash[1292]: Saved crashreport to /Library/Logs/CrashReporter/perl2009-09-16-211931Buzz-Lightyear.crash using uid: 0 gid: 0, euid: 0 egid: 0
    Sep 16 21:19:31 mail com.apple.launchd[1] (org.amavis.amavisd[1294]): Exited abnormally: Trace/BPT trap
    Sep 16 21:19:31 mail com.apple.launchd[1] (org.amavis.amavisd): Throttling respawn: Will start in 10 seconds
    Sep 16 21:19:34 mail org.clamav.clamd[1204]: Pid file removed.
    Sep 16 21:19:34 mail org.clamav.clamd[1204]: --- Stopped at Wed Sep 16 21:19:34 2009
    Sep 16 21:19:34 mail org.clamav.clamd[1204]: Socket file removed.
    I've already rebuilt amavisd-new 2.6.4 and ClamAV 0.95.2 (with your extras) then rebootet. As expected, the cyrus problems remain. Perl is still crashing as soon as amavisd or ClamAV shall start. Mail delivery directly to cyrus without filtering seems to work fine at the moment. Queued mails stay where they are and do not get delivered.
    Log and status output:
    This is what CPAN tells me about the installed Perl BerkeleyDB Module:
    CPAN: Storable loaded ok (v2.15)
    Going to read '/Users/radmin/.cpan/Metadata'
    Database was generated on Wed, 16 Sep 2009 07:31:39 GMT
    Module id = BerkeleyDB
    DESCRIPTION Interface to Berkeley DB version 2, 3 or 4
    CPAN_USERID PMQS (Paul Marquess <[email protected]>)
    CPAN_VERSION 0.39
    CPAN_FILE P/PM/PMQS/BerkeleyDB-0.39.tar.gz
    UPLOAD_DATE 2009-06-06
    DSLIP_STATUS RdcOp (released,developer,C,object-oriented,Standard-Perl)
    MANPAGE BerkeleyDB - Perl extension for Berkeley DB version 2, 3 or 4
    INST_FILE /Library/Perl/5.8.8/darwin-thread-multi-2level/BerkeleyDB.pm
    INST_VERSION 0.39
    This happens when I start the mail system with spam and virus filtering turned off:
    Sep 16 20:49:37 mail com.apple.launchd[1] (org.postfix.master[35692]): Exited: Terminated
    Sep 16 20:49:37 mail postfix/postfix-script[39262]: fatal: the Postfix mail system is not running
    Sep 16 20:49:40 mail net.clamav.clamd[35631]: Pid file removed.
    Sep 16 20:49:40 mail net.clamav.clamd[35631]: --- Stopped at Wed Sep 16 20:49:40 2009
    Sep 16 20:49:40 mail net.clamav.clamd[35631]: Socket file removed.
    Sep 16 20:49:40 mail com.apple.launchd[1] (edu.cmu.andrew.cyrus.master[35710]): Stray process with PGID equal to this dead job: PID 38979 PPID 1 imapd
    Sep 16 20:49:41 mail master[39317]: process started
    Sep 16 20:49:41 mail postfix/postfix-script[39322]: fatal: the Postfix mail system is not running
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Limits: Global size limit set to 20971520 bytes.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Limits: File size limit set to 15728640 bytes.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Limits: Recursion level limit set to 10.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Limits: Files limit set to 1500.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Archive support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Algorithmic detection enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Portable Executable support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: ELF support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Detection of broken executables enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Mail files support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: OLE2 support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: PDF support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: HTML support enabled.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Self checking every 600 seconds.
    Sep 16 20:49:41 mail net.clamav.clamd[39308]: Set stacksize to 1048576
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: Log sequence error: page LSN 1 3679; previous LSN 10 7846960
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: Recovery function for LSN 1 3308 failed on forward pass
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR db4: PANIC: Invalid argument
    Sep 16 20:49:41 mail ctl_cyrusdb[39320]: DBERROR: critical database situation
    Sep 16 20:49:47 mail master[39317]: process 39320 exited, status 75
    Sep 16 20:49:47 mail idled[39372]: cleaning up corrupted database files in: /var/imap/db
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: __db.001
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: __db.002
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: __db.003
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: __db.004
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: __db.005
    Sep 16 20:49:47 mail idled[39372]: ----: removed file: log.0000000001
    Sep 16 20:49:47 mail master[39317]: Cyrus POP/IMAP Server v2.3.8 ready for work
    Sep 16 20:49:47 mail ctl_cyrusdb[39374]: checkpointing cyrus databases
    Sep 16 20:49:47 mail ctl_cyrusdb[39374]: done checkpointing cyrus databases
    Should I try to use mailbfr -f (and get about 900.000 unread mails)? If there is nothing else I can do to fix this, I'll do it. It takes what it takes.
    Thanks
    Best regards
    Pepi

  • User is not able to change his own password... Only DBA can change users password ??

    Hi,
    I have this problem today.I am using Oracle 8.1.7 on Solaris 2.8
    A Oracle user say " SCOTT" trying to change his password but could not.. he gets the followling message
    SQL> alter user scott identified by abc123;
    alter user scott identified by abc123
    ERROR at line 1:
    ORA-28003: password verification for the specified password failed
    Scott's profile has password_verfiy function. Hence i thought abc123 password was not matching with the password verify condition. Surprisingly, what ever password SCOTT tries with, he could get the same error message and could not change his password.. Ultimatly SCOTT could never change his password. How is it possible ??
    It is noteworthy to mention that if i give DBA role to SOCTT then he can change his password with abc123 or any thing that satisfies with password verification function.
    Now Only a user who has DBA role or a DBA could change passwords..
    Can somebody through some light on it and explain what corrective action to be taken so that Users can change their password without DBA's interreption.
    Thanks in advance
    Regards
    Srini

    <PRE>
    This is the description of the error message:
    =============================================================================
    ORA-28003 password verification for the specified password failed
    Cause: The new password did not meet the necessary complexity specifications
    and the PASSWORD_VERIFY_FUNCTION failed.
    Action: Enter a different password. Contact the database administrator to find
    out the rules for choosing the new password.
    =============================================================================
    it clearly says that password has to match the complexity specifications. You will not be able
    to change password without meeting the complexity requirements.
    DBA's can make the change to the password because if DBA's can not change the password, it could lock
    you out of the database (all users including the DBA's) and you will not be able to access the
    database.
    Try removing the password verify function and see if you can then change the password succssfully.
    </PRE>
    hi Prakash,
    The verify password function is standard oracle function and I do not think the current problem is any way related to the rules that were framed in verify password function. The key point here is a user could not change his own password. But a DBA or a user who has ALTER USER system privs.. can do so..
    Regards
    Srini

  • Presentation server is not running

    Hi,
    When I am starting presentation server i am getting the below error .
    Windows could not start the BI presentation server on local machine.
    Then i verified the log file C:\OracleBIData\web\log\sawlog0
    Invalid item \\?\C:\OracleBIData\web\catalog\samplesales\root\system\privs\security\administerprivs.atr.
    Type: Error
    Severity: 10
    Time: Thu Aug 19 15:42:44 2010
    File: project/webcatalog/catalogimpl.cpp Line: 396
    Properties: ThreadID-2104
    Location:
         saw.catalog.local.loadCatalog
         saw.webextensionbase.init
         saw.sawserver
         saw.sawserver.initializesawserver
         saw.threads
    Invalid item /system/privs/security/AdministerPrivs.
    Type: Error
    Severity: 20
    Time: Thu Aug 19 15:42:45 2010
    File: project/sawserver/winmain.cpp Line: 74
    Properties: ThreadID-2104
    Location:
         saw.sawserver.initializesawserver
         saw.threads
    Invalid item /system/privs/security/AdministerPrivs.
    Type: Error
    Severity: 30
    Time: Thu Aug 19 15:42:45 2010
    File: project/webcomm/rpcserver.cpp Line: 145
    Properties:
    Location:
         saw.unknown
    Assertion failure: m_pImpl != 0 at line 145 of ./project/webcomm/rpcserver.cpp
    Pls help some one

    Hi,
    Looks like there is something wrong with your security files.
    Check this for some details; http://debaatobiee.wordpress.com/2009/10/25/bi-catalog-files-how-it-works-the-security-privileges/
    Try to start the Presentation Server with an empty catalog. You can add the dashboards and answers from the sample sales catalog later.
    Good Luck,
    Daan Bakboord
    http://obibb.wordpress.com

  • Cisco 2811 - Multiple SIP with CME 8.6

    PLAN:
    Configure two SIP providers with my Cisco ISR 2811 using CME 8.6
    sip.fongo.com
    sip.voicediscount.com
    All incoming and local outgoing calls using fongo, while long distance & international via voipdiscount.
    I have successfully got fongo.com service to work for both incoming and outgoing, however when I try a long distance & international calls I get a busy tone.
    Any help will be appreciated since I've had no luck
    CONFIG:
    BNET01C2811-TOR1807#sh run
    Building configuration...
    Current configuration : 19512 bytes
    ! Last configuration change at 21:48:40 EDT Sat Oct 27 2012 by garrett
    ! NVRAM config last updated at 21:50:55 EDT Sat Oct 27 2012 by garrett
    ! NVRAM config last updated at 21:50:55 EDT Sat Oct 27 2012 by garrett
    version 15.1
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    hostname BNET01C2811-TOR1807
    boot-start-marker
    boot system flash:c2800nm-adventerprisek9-mz.151-4.m5.bin
    boot-end-marker
    ! card type command needed for slot/vwic-slot 0/0
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200
    logging console critical
    enable secret 5 $1$r/t3$A3xgJf.ngqbUq.sDiNC4O0
    no aaa new-model
    clock timezone EST -4 0
    clock summer-time EDT recurring
    clock calendar-valid
    dot11 syslog
    no ip source-route
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.15.0.0 10.15.0.20
    ip dhcp pool TOR-1807WEBB
    network 10.15.0.0 255.255.255.0
    default-router 10.15.0.15
    dns-server 64.71.255.198
    option 150 ip 10.15.0.15
    no ip bootp server
    ip domain name bayross.net
    ip name-server 64.71.255.198
    ip ddns update method sdm_ddns1
    HTTP
      add http://bayross:******@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
      remove http://bayross:********@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 1 0 0
    interval minimum 1 1 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    parameter-map type protocol-info yahoo-servers
    server name scs.msg.yahoo.com
    server name scsa.msg.yahoo.com
    server name scsb.msg.yahoo.com
    server name scsc.msg.yahoo.com
    server name scsd.msg.yahoo.com
    server name cs16.msg.dcn.yahoo.com
    server name cs19.msg.dcn.yahoo.com
    server name cs42.msg.dcn.yahoo.com
    server name cs53.msg.dcn.yahoo.com
    server name cs54.msg.dcn.yahoo.com
    server name ads1.vip.scd.yahoo.com
    server name radio1.launch.vip.dal.yahoo.com
    server name in1.msg.vip.re2.yahoo.com
    server name data1.my.vip.sc5.yahoo.com
    server name address1.pim.vip.mud.yahoo.com
    server name edit.messenger.yahoo.com
    server name messenger.yahoo.com
    server name http.pager.yahoo.com
    server name privacy.yahoo.com
    server name csa.yahoo.com
    server name csb.yahoo.com
    server name csc.yahoo.com
    parameter-map type protocol-info aol-servers
    server name login.oscar.aol.com
    server name toc.oscar.aol.com
    server name oam-d09a.blue.aol.com
    parameter-map type protocol-info msn-servers
    server name messenger.hotmail.com
    server name gateway.messenger.hotmail.com
    server name webmessenger.msn.com
    voice service voip
    ip address trusted list
      ipv4 46.19.209.10
      ipv4 46.19.209.11
      ipv4 46.19.209.12
      ipv4 46.19.209.13
      ipv4 46.19.209.14
      ipv4 46.19.209.15
      ipv4 46.19.209.75
      ipv4 46.19.209.76
      ipv4 46.19.209.77
      ipv4 46.19.209.78
      ipv4 46.19.209.79
      ipv4 46.19.209.80
      ipv4 46.19.210.10
      ipv4 46.19.210.11
      ipv4 46.19.210.12
      ipv4 46.19.210.13
      ipv4 46.19.210.14
      ipv4 46.19.210.15
      ipv4 46.19.210.75
      ipv4 46.19.210.76
      ipv4 46.19.210.77
      ipv4 46.19.210.78
      ipv4 46.19.210.79
      ipv4 46.19.210.80
      ipv4 81.85.224.40
      ipv4 81.85.224.41
      ipv4 212.150.88.21
      ipv4 212.150.88.23
      ipv4 212.150.88.24
      ipv4 208.65.240.165
      ipv4 0.0.0.0 0.0.0.0
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    redirect ip2ip
    fax protocol pass-through g711ulaw
    h323
      no h225 timeout keepalive
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g711alaw
    voice register global
    mode cme
    source-address 10.15.0.15 port 5060
    max-dn 100
    max-pool 25
    tftp-path flash:
    create profile sync 0002145265491175
    camera
    voice translation-rule 2
    rule 1 /9905+/ /905/
    rule 2 /9416+/ /416/
    rule 3 /9647+/ /647/
    voice translation-rule 4
    rule 1 /91+/ /1/
    voice translation-rule 5
    rule 1 /9011+/ /011/
    voice translation-rule 7
    rule 1 /1011/ /16472473297/
    voice translation-rule 911
    rule 1 /111/ /6473385738/
    voice translation-rule 2473297
    rule 1 /16472473297/ /1011/
    voice translation-profile Caller-ID
    translate calling 7
    voice translation-profile Emergency
    translate called 911
    voice translation-profile Incoming
    translate called 2473297
    voice translation-profile International
    translate calling 7
    translate called 5
    voice translation-profile Local
    translate calling 7
    translate called 2
    voice translation-profile LongDistance
    translate calling 7
    translate called 4
    voice-card 0
    dsp services dspfarm
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-21053818
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-21053818
    revocation-check none
    rsakeypair TP-self-signed-21053818
    crypto pki trustpoint test_trustpoint_config_created_for_sdm
    subject-name [email protected]
    revocation-check crl
    crypto pki certificate chain TP-self-signed-21053818
    certificate self-signed 01
      30820227 30820190 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32313035 33383138 301E170D 31323130 31373131 33303333
      5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
      2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D323130 35333831
      3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100B080
      AD5A9751 C15D5932 0677DBEF A59AF6B0 1EF55BE0 B1DFA4B8 397130B7 90BA221D
      5A03F805 DD546B79 D40CD413 3FD7CCFC A2137323 63E26137 8577DD77 C1787B0E
      ADC65091 042897A3 2F26DAC0 CCF0E0AC 604AA2B4 48616FE3 976E17B6 53ABC719
      16EFA128 8F883BFA 39FA02EF CA820300 4B650412 77418E6D AE45C6A1 0FEB0203
      010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 551D2304
      18301680 14504E01 C3E57E38 CAB8659D 21D57880 66FE3CDB 83301D06 03551D0E
      04160414 504E01C3 E57E38CA B8659D21 D5788066 FE3CDB83 300D0609 2A864886
      F70D0101 05050003 81810049 A534494C B6777D5B FCAB252E 8FD03C10 D917714E
      3314139B 04FCB2CC 74C06091 D189470E 930CEA8A 393461A7 E505BB0A 59DEDF5C
      37711F56 127E22C6 CA9457EC 960A868D 37B24F75 A03B1F8B A611D77F 0E79B2D8
      135C57AF B9705B78 BA97BFF3 5967C1D1 6E2B92D3 A8BE055B 10A59F2C 5D28C55B
      2164E3C7 7F2380E1 E33AD4
            quit
    crypto pki certificate chain test_trustpoint_config_created_for_sdm
    license udi pid CISCO2811 sn FHK1041F27M
    username garrett privilege 15 password 7 070D000000094C50
    redundancy
    ip tcp synwait-time 10
    no ip ftp passive
    class-map type inspect match-any SDM_BOOTPC
    match access-group name SDM_BOOTPC
    class-map type inspect match-any ccp-cls-protocol-p2p
    match protocol edonkey signature
    match protocol gnutella signature
    match protocol kazaa2 signature
    match protocol fasttrack signature
    match protocol bittorrent signature
    class-map type inspect match-any SDM_DHCP_CLIENT_PT
    match class-map SDM_BOOTPC
    class-map type inspect match-any ccp-skinny-inspect
    match protocol skinny
    class-map type inspect match-any sdm-cls-bootps
    match protocol bootps
    class-map type inspect match-any ccp-cls-insp-traffic
    match protocol dns
    match protocol ftp
    match protocol https
    match protocol icmp
    match protocol imap
    match protocol pop3
    match protocol netshow
    match protocol shell
    match protocol realmedia
    match protocol rtsp
    match protocol smtp
    match protocol sql-net
    match protocol streamworks
    match protocol tftp
    match protocol vdolive
    match protocol tcp
    match protocol udp
    class-map type inspect match-all ccp-insp-traffic
    match class-map ccp-cls-insp-traffic
    class-map match-any CCP-Transactional-1
    match  dscp af21
    match  dscp af22
    match  dscp af23
    class-map type inspect match-any ccp-h323nxg-inspect
    match protocol h323-nxg
    class-map type inspect match-any ccp-cls-icmp-access
    match protocol icmp
    match protocol tcp
    match protocol udp
    class-map type inspect match-any ccp-cls-protocol-im
    match protocol ymsgr yahoo-servers
    match protocol msnmsgr msn-servers
    match protocol aol aol-servers
    class-map match-any CCP-Voice-1
    match  dscp ef
    class-map type inspect match-any ccp-h225ras-inspect
    match protocol h225ras
    class-map match-any CCP-Routing-1
    match  dscp cs6
    class-map match-any CCP-Signaling-1
    match  dscp cs3
    match  dscp af31
    class-map type inspect match-any ccp-h323annexe-inspect
    match protocol h323-annexe
    class-map match-any CCP-Management-1
    match  dscp cs2
    class-map type inspect match-any ccp-h323-inspect
    match protocol h323
    class-map type inspect match-all ccp-icmp-access
    match class-map ccp-cls-icmp-access
    class-map type inspect match-all ccp-invalid-src
    match access-group 100
    class-map type inspect match-any ccp-sip-inspect
    match protocol sip
    class-map type inspect match-all ccp-protocol-http
    match protocol http
    policy-map CCP-QoS-Policy-1
    class CCP-Voice-1
      priority percent 33
    class CCP-Signaling-1
      bandwidth percent 5
    class CCP-Routing-1
      bandwidth percent 5
    class CCP-Management-1
      bandwidth percent 5
    class CCP-Transactional-1
      bandwidth percent 5
    class class-default
      fair-queue
      random-detect
    policy-map type inspect ccp-permit-icmpreply
    class type inspect sdm-cls-bootps
      pass
    class type inspect ccp-sip-inspect
      pass
    class type inspect ccp-h323-inspect
      inspect
    class type inspect ccp-h323annexe-inspect
      inspect
    class type inspect ccp-h225ras-inspect
      inspect
    class type inspect ccp-h323nxg-inspect
      inspect
    class type inspect ccp-skinny-inspect
      inspect
    class type inspect ccp-icmp-access
      inspect
    class class-default
      pass
    policy-map sdm-qos-test-123
    class class-default
    policy-map type inspect ccp-inspect
    class type inspect ccp-invalid-src
      drop log
    class type inspect ccp-protocol-http
      inspect
    class type inspect ccp-insp-traffic
      inspect
    class type inspect ccp-sip-inspect
      pass
    class type inspect ccp-h323-inspect
      inspect
    class type inspect ccp-h323annexe-inspect
      inspect
    class type inspect ccp-h225ras-inspect
      inspect
    class type inspect ccp-h323nxg-inspect
      inspect
    class type inspect ccp-skinny-inspect
      inspect
    class class-default
      drop
    policy-map type inspect ccp-permit
    class type inspect SDM_DHCP_CLIENT_PT
      pass
    class type inspect ccp-sip-inspect
      pass
    class type inspect ccp-h323-inspect
      inspect
    class type inspect ccp-h323annexe-inspect
      inspect
    class type inspect ccp-h225ras-inspect
      inspect
    class type inspect ccp-h323nxg-inspect
      inspect
    class type inspect ccp-skinny-inspect
      inspect
    class class-default
      drop
    zone security in-zone
    zone security out-zone
    zone-pair security ccp-zp-out-self source out-zone destination self
    service-policy type inspect ccp-permit
    zone-pair security ccp-zp-in-out source in-zone destination out-zone
    service-policy type inspect ccp-inspect
    zone-pair security ccp-zp-self-out source self destination out-zone
    service-policy type inspect ccp-permit-icmpreply
    interface Null0
    no ip unreachables
    interface FastEthernet0/0
    description $ES_LAN$$FW_INSIDE$
    ip address 10.15.0.15 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    zone-member security in-zone
    duplex full
    speed auto
    no mop enabled
    interface FastEthernet0/1
    description $FW_OUTSIDE$$ETH-WAN$
    ip dhcp client update dns server none
    ip ddns update sdm_ddns1
    ip address dhcp client-id FastEthernet0/1 hostname bayross.net
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat outside
    ip virtual-reassembly in
    zone-member security out-zone
    duplex auto
    speed auto
    no mop enabled
    service-policy output CCP-QoS-Policy-1
    interface FastEthernet0/2/0
    no ip address
    shutdown
    interface FastEthernet0/2/1
    no ip address
    shutdown
    interface FastEthernet0/2/2
    no ip address
    shutdown
    interface FastEthernet0/2/3
    no ip address
    shutdown
    interface Vlan1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    shutdown
    ip forward-protocol nd
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http path flash:
    ip flow-top-talkers
    top 10
    sort-by bytes
    cache-timeout 60000
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip access-list extended SDM_BOOTPC
    remark CCP_ACL Category=0
    permit udp any any eq bootpc
    logging trap debugging
    access-list 1 remark INSIDE_IF=FastEthernet0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.15.0.0 0.0.0.255
    access-list 2 remark HTTP Access-class list
    access-list 2 remark CCP_ACL Category=1
    access-list 2 permit 10.15.0.0 0.0.0.255
    access-list 2 deny   any
    access-list 100 remark CCP_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    no cdp run
    tftp-server flash:term41.default.loads alias term41.default.loads
    tftp-server flash:term61.default.loads alias term61.default.loads
    tftp-server flash:Analog1.raw
    tftp-server flash:Analog2.raw
    tftp-server flash:AreYouThere.raw
    tftp-server flash:AreYouThereF.raw
    tftp-server flash:Bass.raw
    tftp-server flash:CallBack.raw
    tftp-server flash:Chime.raw
    tftp-server flash:Classic1.raw
    tftp-server flash:Classic2.raw
    tftp-server flash:ClockShop.raw
    tftp-server flash:DistinctiveRingList.xml
    tftp-server flash:Drums1.raw
    tftp-server flash:Drums2.raw
    tftp-server flash:FilmScore.raw
    tftp-server flash:HarpSynth.raw
    tftp-server flash:Jamaica.raw
    tftp-server flash:KotoEffect.raw
    tftp-server flash:MusicBox.raw
    tftp-server flash:Piano1.raw
    tftp-server flash:Piano2.raw
    tftp-server flash:Pop.raw
    tftp-server flash:Pulse1.raw
    tftp-server flash:Ring1.raw
    tftp-server flash:Ring2.raw
    tftp-server flash:Ring3.raw
    tftp-server flash:Ring4.raw
    tftp-server flash:Ring5.raw
    tftp-server flash:Ring6.raw
    tftp-server flash:Ring7.raw
    tftp-server flash:RingList.xml
    tftp-server flash:Sax1.raw
    tftp-server flash:Sax2.raw
    tftp-server flash:Vibe.raw
    tftp-server flash:P00308010200.bin alias P00308010200.bin
    control-plane
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/1/2
    voice-port 0/1/3
    voice-port 0/3/0
    caller-id enable
    voice-port 0/3/1
    caller-id enable
    mgcp profile default
    sccp local FastEthernet0/0
    sccp ccm 10.15.0.15 identifier 1 version 4.0
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    associate profile 2 register confprof2
    dspfarm profile 1 transcode
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    maximum sessions 20
    shutdown
    dspfarm profile 2 conference
    codec g711ulaw
    codec g711alaw
    maximum sessions 5
    associate application SCCP
    dial-peer cor custom
    name Main1_10Digit
    name Main1_11Digit
    dial-peer cor list Main1-11Digit
    member Main1_11Digit
    dial-peer cor list Main1-Line
    member Main1_10Digit
    member Main1_11Digit
    dial-peer voice 1 voip
    description ## INCOMING - DIDWW - 16472584731 ##
    session protocol sipv2
    session target sip-server
    session transport udp
    incoming called-number 16472584731
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 2003 pots
    description #### INCOMING INTERFACE 0/3/1 ####
    destination-pattern 16472584731
    incoming called-number 16472584731
    port 0/3/1
    dial-peer voice 1000 pots
    description #### KITCHEN ####
    destination-pattern 1000
    port 0/3/0
    dial-peer voice 1003 pots
    description #### MASTER BEDROOM ####
    destination-pattern 1003
    port 0/3/1
    dial-peer voice 10 voip
    corlist outgoing Main1-11Digit
    description Main1 11-Digit Outgoing
    translation-profile outgoing LongDistance
    destination-pattern 91..........
    session protocol sipv2
    session target dns:sip.voipdiscount.com
    session transport udp
    dtmf-relay rtp-nte sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 11 voip
    corlist outgoing Main1-Line
    translation-profile incoming Incoming
    translation-profile outgoing Local
    destination-pattern 9[^1]..[2-9]......
    session protocol sipv2
    session target dns:sip.fongo.com
    incoming called-number .
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 12 voip
    translation-profile outgoing International
    destination-pattern 9011T
    session protocol sipv2
    session target dns:sip.voipdiscount.com
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 911 voip
    translation-profile outgoing Emergency
    destination-pattern 111
    session protocol sipv2
    session target dns:sip.fongo.com
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    gateway
    timer receive-rtp 1200
    sip-ua
    credentials username 37373737373 password 7 00000000000000000000 realm sip.fongo.com
    credentials username username password 7 00000000000000000000 realm sip.voipdiscount.com
    authentication username username password 7 0000000000000000000000000 realm sip.voipdiscount.com
    no remote-party-id
    srv version 1
    retry invite 3
    retry register 10
    timers register 150
    registrar 1 dns:sip.voipdiscount.com expires 3600
    registrar 2 dns:sip.fongo.com expires 3600
    sip-server dns:sip.voipdiscount.com
    host-registrar
    telephony-service
    sdspfarm units 1
    sdspfarm transcode sessions 5
    sdspfarm tag 1 confprof2
    conference hardware
    no auto-reg-ephone
    max-ephones 25
    max-dn 100
    ip source-address 10.15.0.15 port 2000
    system message Bayross Residence
    cnf-file location flash:
    user-locale US load CME-locale-en_US-English-7.0.1.1.tar
    load 7960-7940 P00308010200.loads
    load 7941 SCCP41.9-1-1SR1S.loads
    load 7941GE SCCP41.9-1-1SR1S.loads
    load 7961 SCCP41.9-1-1SR1S.loads
    load 7961GE SCCP41.9-1-1SR1S.loads
    time-zone 12
    max-conferences 8 gain -6
    moh flash:/music-on-hold.au
    web admin system name garrett secret 5 $1$MjiP$KMQoyqL/3mnftN0OLqs8b1
    time-webedit
    transfer-system full-consult
    secondary-dialtone 9
    create cnf-files version-stamp 7960 Oct 26 2012 19:53:22
    ephone-dn  2  octo-line
    number A001
    conference ad-hoc
    preference 3
    ephone-dn  3  octo-line
    number A002
    conference ad-hoc
    preference 3
    ephone-dn  4  octo-line
    number A003
    conference ad-hoc
    preference 3
    ephone-dn  5  octo-line
    number A004
    conference ad-hoc
    preference 3
    ephone-dn  6  octo-line
    number A005
    conference ad-hoc
    preference 3
    ephone-dn  11  dual-line
    number 1011 secondary 16472473297 no-reg both
    corlist incoming Main1-Line
    ephone-dn  12  dual-line
    number 1012
    label Garrett Bayross
    name Garrett Bayross
    corlist incoming Main1-Line
    ephone  1
    no multicast-moh
    device-security-mode none
    mac-address F04D.A28C.CBAC
    mtp
    type CIPC
    button  1:11
    ephone  2
    device-security-mode none
    mac-address 0016.4697.A472
    type 7940
    button  1:12
    banner login ^CBayross.NET Network
    ^C
    banner motd ^C
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    login local
    transport input all
    transport output all
    scheduler allocate 20000 1000
    ntp update-calendar
    ntp server 128.100.100.128 prefer source FastEthernet0/1
    end

    DEBUG OUTPUT:
    login as: garrett
    Bayross.NET Network
    Using keyboard-interactive authentication.
    Password:
    ------------- LEGAL NOTICE ----------------
    --      THIS IS A PRIVATE SYSTEM         --
    --  UNAUTHORIZED ACCESS IS PROHIBITED    --
    --      CECI EST UN SYSTEME PRIVE        --
    --  TOUT ACCES NON AUTORISE EST INTERDIT --
    BNET01C2811-TOR1807#deb
    BNET01C2811-TOR1807#debug ccsip all
    This may severely impact system performance. Continue? [confirm]
    All SIP Call tracing is enabled
    BNET01C2811-TOR1807#term mon
    BNET01C2811-TOR1807#REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:43 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385503
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859402: Oct 27 21:51:47.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859403: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859404: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859405: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859406: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859407: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859408: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859409: Oct 27 21:51:47.834 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.134, rport:5060 with laddr:
    1859410: Oct 27 21:51:47.834 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859411: Oct 27 21:51:47.834 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, local_addr=, connId=4 for UDP
    1859412: Oct 27 21:51:47.838 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:47 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385507
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859413: Oct 27 21:51:51.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859414: Oct 27 21:51:51.834 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859415: Oct 27 21:51:51.834 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859416: Oct 27 21:51:51.834 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859417: Oct 27 21:51:51.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859418: Oct 27 21:51:51.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859419: Oct 27 21:51:51.838 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859420: Oct 27 21:51:51.838 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.134, rport:5060 with laddr:
    1859421: Oct 27 21:51:51.838 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859422: Oct 27 21:51:51.838 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, local_addr=, connId=4 for UDP
    1859423: Oct 27 21:51:51.842 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:51 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385511
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859424: Oct 27 21:51:55.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859425: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859426: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859427: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859428: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859429: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859430: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859431: Oct 27 21:51:55.834 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.134, rport:5060 with laddr:
    1859432: Oct 27 21:51:55.834 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859433: Oct 27 21:51:55.834 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.134, port=5060, local_addr=, connId=4 for UDP
    1859434: Oct 27 21:51:55.838 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:55 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385515
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859435: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: calling reg_invoke_ip_first_hop()
    1859436: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: calling ip_best_local_address()
    1859437: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: return addr 99.230.172.76
    1859438: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: calling reg_invoke_ip_first_hop()
    1859439: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: calling ip_best_local_address()
    1859440: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/resolve_sig_ip_address_to_bind: return addr 99.230.172.76
    1859441: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_spi_register_get_rcb: Getting New RCB [0x4C6D2730]
    1859442: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/ccsipGetCCBFromRCB: Retrived CCB pointer [0x0]
    1859443: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_spi_register_free_rcb: Freeing rcb [0x4C6D1BAC]
    1859444: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/ccsip_register_set_dns_resolved_address: CCSIP_REGISTER:: registrar 0 DNS resolved addr set to 77.72.169.131:5060
    1859445: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/ccsipRegisterStartRCBTimer: Starting timer for pattern  for 3600 seconds
    1859446: Oct 27 21:51:59.834 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859447: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859448: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859449: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859450: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x41C25300
    1859451: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859452: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859453: Oct 27 21:51:59.838 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859454: Oct 27 21:51:59.838 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859455: Oct 27 21:51:59.838 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859456: Oct 27 21:51:59.842 EDT: //3542/000000000000/SIP/State/sipSPIChangeState: 0x4B6533C0 : State change from (SIP_STATE_OUTGOING_REGISTER, SUBSTATE_NONE)  to (SIP_STATE_OUTGOING_REGISTER, SUBSTATE_NONE)
    1859457: Oct 27 21:51:59.846 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:59 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385519
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859458: Oct 27 21:51:59.990 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859459: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859460: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859461: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859462: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859463: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859464: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859465: Oct 27 21:51:59.990 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859466: Oct 27 21:51:59.990 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859467: Oct 27 21:51:59.990 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859468: Oct 27 21:51:59.994 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:51:59 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385519
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859469: Oct 27 21:52:00.290 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859470: Oct 27 21:52:00.290 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859471: Oct 27 21:52:00.290 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859472: Oct 27 21:52:00.290 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859473: Oct 27 21:52:00.290 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859474: Oct 27 21:52:00.290 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859475: Oct 27 21:52:00.294 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859476: Oct 27 21:52:00.294 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859477: Oct 27 21:52:00.294 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859478: Oct 27 21:52:00.294 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859479: Oct 27 21:52:00.294 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:52:00 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385520
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859480: Oct 27 21:52:00.891 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859481: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859482: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859483: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859484: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859485: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859486: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859487: Oct 27 21:52:00.891 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859488: Oct 27 21:52:00.891 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859489: Oct 27 21:52:00.891 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859490: Oct 27 21:52:00.899 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:52:00 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385520
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859491: Oct 27 21:52:02.091 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859492: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859493: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859494: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859495: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859496: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859497: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859498: Oct 27 21:52:02.091 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859499: Oct 27 21:52:02.091 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859500: Oct 27 21:52:02.091 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859501: Oct 27 21:52:02.099 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    REGISTER sip:sip.voipdiscount.com:5060 SIP/2.0
    Via: SIP/2.0/UDP 99.230.172.76:5060;branch=z9hG4bKED020B5
    From: [email protected]>;tag=59BB550-3A6
    To: [email protected]>
    Date: Sun, 28 Oct 2012 00:52:02 GMT
    Call-ID: C977B084-1FCE11E2-81A4A3AB-85AB6D24
    User-Agent: Cisco-SIPGateway/IOS-12.x
    Max-Forwards: 70
    Timestamp: 1351385522
    CSeq: 5 REGISTER
    Contact:
    Expires:  3600
    Supported: path
    Content-Length: 0
    1859502: Oct 27 21:52:04.491 EDT: //-1/xxxxxxxxxxxx/SIP/Info/sipSPISetDateHeader: Converting TimeZone EDT to SIP default timezone = GMT
    1859503: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Info/sipSPISendRegister: Associated container=0x4E3C18B0 to Register
    1859504: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipSPISendRegister: Sending REGISTER to the transport layer
    1859505: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipSPIGetSwitchTransportFlag: Return the Global configuration, Switch Transport is FALSE
    1859506: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, sentBy_port=0, local_addr=, is_req=1, transport=1, switch=0, callBack=0x0
    1859507: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
    1859508: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
    1859509: Oct 27 21:52:04.491 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipConnectionManagerGetConnection: connection required for raddr:77.72.169.131, rport:5060 with laddr:
    1859510: Oct 27 21:52:04.491 EDT: //3542/000000000000/SIP/Transport/sipTransportLogicSendMsg: Set to send the msg=0x4CCD8DC8
    1859511: Oct 27 21:52:04.491 EDT: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x4CCD8DC8, addr=77.72.169.131, port=5060, local_addr=, connId=2 for UDP
    1859512: Oct 27 21:52:04.495 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:

  • Lenovo s820 OTA Update error (From S820_ROW_S222_141121 to S820_ROW_S223_150119)

    Hi,
    I also having problem in OTA updation (10.89MB) recently triggered. (I am using Android Kitkat version 4.4.2) while I tried to upgrade the it down loaded properly without any issue.
    Then I pressed upgrade now, then my mobile restarted and shown some upgrading screen....but suddenly a error show n and stopped.
    then I rebooted and pop up says that the OTA upgrade failed!!!.
    Someboday pls. help me to fix this.
    I also did factory default setting.
    Note : Pls. check the error message in attached picture.
    (Installing Update....
    Verifying current system...
    "/system/priv-app/settings.apk" has unexpected contents.
    Update.Zip is not correct
    Installation aborted.)

    I have the same issue with S820_ROW_S222_141121 except my installation halted on "/system/priv-app/ideaFriend.apk"
    Please help.
    The updates kept coming but I could never installed them.
    I have tried OTA as well as from my own PC. Won't WORK!

Maybe you are looking for

  • Materials Bought and Produced

    We have materials with same material code that are both bought and manufactured. I need to identify them seperately and we dont use split valuation. In the P&L the material bought will pick up the standard price from the BOM and RECIPE in the financi

  • Itunes taking forever to restore my Ipad

    trying to restore my Ipad 2 It almost completes then just stalls

  • Problem with in

    Hi All, I just want to make sure how many values can we pass in "in" statement like select empno from emp where deptno in(10,20); when i am passing more than 1000 values in "in" parameter the query is not working. like select empno from emp where dep

  • Agendus and Centro are not compatible?

    I moved from Treo 650 to Centro.  In the first month of my migration, my Centro was working just fine with all my third party applications including Agendus.  Then recently, my contact and dates would not synchronize.  After running DBFIX on my Centr

  • FLV snags when Synchronize w/ Project option is used

    I am using Captivate 4.  My project has a single progressive FLV, which works fine until I check the Synchronize with Project checkbox.  When I select that option, (because I need to be able to pause simultaneously the movie and the Captivate project