Timing violation on NI 9149 but not on cRIO

I get the Timing Violations error when compiling an acquisition using the NI 9205 module on my NI 9149.
I have tried compiling on the 40, 80 and 120MHz clocks with same results. I am not performing any complex tasks as yet so why am I getting this issue.
When I compile same on my cRIO, it compiles fine with no issues
I have copied the timing violations details here and theFPGA file 
Path 1
This non-diagram component is required in the design. Internal name: /Crio9233Resource3/Crio9233ResourceCorex/Crio9233x/Crio9233AdcSyncHandlerx/cSync_n_reg.
This non-diagram component is required in the design. Internal name: /dio25_INST_0/O.
Path 2
This non-diagram component is required in the design. Internal name: /cRio9205_Resource2/Crio9205ResourceCorex/cRio9205x/cRio9205CommSmx/cShiftReg_reg[15].
This non-diagram component is required in the design. Internal name: /dio13_INST_0/O.

So I have solved the problem.
I created a new project. Added my ethernet RIO and modules then recoded the failing VI in the new project. I also did not add a loop count. I compiled as I added more functionality to try and be aware of what could trigger the error. I noticed that at the early stage of coding, the presence of Loop Count gave the same error.
The strangest thing is that when the coding was almost completed, I added a Loop Count and no error was thrown. Strange indeed.
Hope this helps someone. 

Similar Messages

  • "LabVIEW FPGA: The compilation failed due to timing violations, but there is no path information because the timing violations are not of type PERIOD

    The compilation of my labview fpga vi fails with the error message "LabVIEW FPGA:  The compilation failed due to timing violations, but there is no path information because the timing violations are not of type PERIOD".
    In the 'final timing (place and route)' report, the requested frequencies are all below the maximum frequencies and the compilation error message is only displayed at the very end on the 'summary' page.
    I tried to optimize my labview fpga vi with pipelining, but had no success.
    Can anybody offer some advice on how to debug fpga code with this error? Is this really a timing error or something else?
    Software:
    Labview 2011, fpga 2011, xilinx tools 12.4 sp1
    Hardware:
    NI PXIe-1071 Chassis
    NI PXIe-8108 Embedded controller
    NI PXIe-7965R FPGA FlexRIO FPGA module
    NI 5761 250 MS/s 14 bit Analog input digitizer
    The Xilinx log of the compilation run is attached.
    Also, this issue was already discussed in this thread ~6 months ago, but no satisfying answer was offered so far...
    Thanks,
    Fabrizio
    Attachments:
    xilinxlogc.txt ‏2313 KB

    Hi Kyle,
    the problem is: I have one computer which compiles the VI successfully and a second one which shows that error. Both use the same software setup (LV2011SP1+RT+FPGA from DS2012-01). Both use the same project file - atleast SVN shows no difference.
    - You can have one FPGA VI where one computer is compiling successful and a second one complains. (Btw. I have a SRQ running in Germany on this topic.)
    - More problems: After successful compiling on first computer and transferring all to second computer (using SVN, including the full project folder with all files like bitfiles, lvproj, and everything) the second computer is unable to start the RT executable due to error "FPGA VI needs to recompile". Solution so far: Call the FPGA-OpenReference with the bitfile instead of the VI (as I used to do until now)...
    - More problems: After modifying the FPGA-OpenReference to use the bitfile (on the 2nd computer) and transferring all the files back to the 1st computer (using SVN as before, including the whole project) the 1st computer complains: FPGA-OpenReference is creating a different reference than is used in the VI. So what happens here? On one computer my VI is ok, the reference is typed correctly. Transferring all the files to a different computer the VI isn't ok anymore due to changes of the reference??? You know: all files are the same: lvproj, FPGA bitfile didn't change, cRIO reference didn't change...
    All those problems didn't occur on my RT-FPGA projects in LV2010SP1. I'm not pleased...
    Best regards,
    GerdW
    CLAD, using 2009SP1 + LV2011SP1 + LV2014SP1 on WinXP+Win7+cRIO
    Kudos are welcome

  • HT1222 I am trying to update my phone so I can save my info on my old phone & get a new phone, but I get a error that says "There was a problem with downloading teh software, the network connection timed out.."  HELP!  Not sure what my settings shoud be..

    I am trying to update my phone so I can save my info on my old phone & get a new phone, but I get a error that says "There was a problem with downloading teh software, the network connection timed out.."  HELP!  Not sure what my settings shoud be...
    I never updated anything until now...I want o update my iPhone to the newest version, but i do not want ot loose all that I have on this phone. I was told I needed to update the operating systems so i can put things into the cloud for transport to new phone, but I am just not sure how to do this..Can you help out here??

    Dear Jody..jone5
    Good for you that can't update your iphone because I did it and my iphone dosen't work for example I can't download any app like Wecaht or Twitter..
    Goodluck
    Atousa

  • Timed loop in a subvi, one or the other runs but not both.

    I have a vi with two sub vis. Each sub vi contains a timed loop that updates a global variable. In the top level vi I read from each global and display its content. When I run the top level vi I see only one global counting but not both. If I start and stop the top level vi the sub vis take turns counting but they never both count. If I replace the timed loop with a while loop in each subvi then both count. If I move the two timed loops from their respective sub vis and place them in the top level vi then both globals show counting. Can any body explain what is going on.
    I'm using Labview 2010 SP1.
    Attachments:
    Test Of Timed Loop.zip ‏72 KB

    Never Mind!
    When I cloned the subvi I forgot to change the structure name of the timed loop. Placing an error indicator inside the subvi disclosed the error -808 (Error -808 occurred at an unidentified location. Possible reason(s):LabVIEW:  The given name is already being used by the following timed structure.).

  • Is it possible to record slide transition timing but not narrative?

    I'm working on a presentation and will be receiving a recorded audio soundtrack that will need to play for the entire presentation. I figured out how to delay the transitions so I can pace the slides to the soundtrack. However, when I try to export so it is a self-contained movie or flash file, I can't find an option that maintains the different transition delays. It either has to be manual (which isn't what we want) or a fixed timing (which won't work with the soundtrack).
    And if I try to record the timing, it also records the ambient noise in my office. Is there a way to record the timing but not the narration? Or, a way to export with custom delays? For the first showing, the presentation will be able to be run from Keynote, but we want to be able to distribute afterwards as we anticipate people will want to take the presentation back to their companies to share it. Any advice would be greatly appreciated, thanks in advance.

    Welcome to the Forum.
    <<And if I try to record the timing, it also records the ambient noise in my office. Is there a way to record the timing but not the narration? >>
    Go to the System Preferences > Sound > Input menu and select Line In. Then set the Input Volume control to zero. Now you can record with no audio input.
    Good luck.

  • FEP clients update defintitions from SCCM server, but not timely

    Our FEP clients are configured to download definition updates from WSUS. They seem to be doing this, but not as frequently as they should; the policy is set to check for updates every 7 hours, but they do not usually download updates until definitions
    are a week or more out of date.
    This seems to be true even if we try to force an update by clicking the
    Update button on the FEP client. For example, my client right now shows "Definitions created on" 2/13/2012, but "Definitions last checked:" shows a 2/15/2012 timestamp (I clicked the button a few minutes ago).
    While the definitions on my workstation are two days out of date, other computers on the network have today's definitions, so it looks like the definitions on the SCCM server are up to date.
    What's going on here?

    hi 
    im also having the same issues please find the WindowsUpdate.log and give me a fix 
    ==========  Logging initialized (build: 7.6.7600.256, tz: +0530)  ===========
    2014-01-27 14:39:10:134
    724 14d4
    Misc  = Process: \??\C:\WINDOWS\system32\winlogon.exe
    2014-01-27 14:39:10:134
    724 14d4
    Misc  = Module: C:\WINDOWS\system32\wuaueng.dll
    2014-01-27 14:39:10:134
    724 14d4
    Shutdwn FATAL: WUAutoUpdateAtShutdown failed, hr=8024A000
    2014-01-27 14:39:18:230
    1216 748
    AU ###########  AU: Uninitializing Automatic Updates  ###########
    2014-01-27 14:39:18:230
    1216 748
    DnldMgr FATAL: DM:CBitsJob::SetCallbackHandler: SetNotifyInterface failed with 0x80080008.
    2014-01-27 14:39:18:230
    1216 748
    DnldMgr FATAL: DM:CBitsJob::SetCallbackHandler: SetNotifyInterface failed with 0x80080008.
    2014-01-27 14:39:18:230
    1216 748
    DnldMgr FATAL: DM:CBitsJob::SetCallbackHandler: SetNotifyInterface failed with 0x80080008.
    2014-01-27 14:39:18:230
    1216 748
    DnldMgr FATAL: DM:CBitsJob::SetCallbackHandler: SetNotifyInterface failed with 0x80080008.
    2014-01-27 14:39:18:230
    1216 748
    DnldMgr FATAL: DM:CBitsJob::SetCallbackHandler: SetNotifyInterface failed with 0x80080008.
    2014-01-27 14:39:39:968
    220 df8
    Misc ===========  Logging initialized (build: 7.6.7600.256, tz: +0530)  ===========
    2014-01-27 14:39:40:000
    220 df8
    Misc  = Process: C:\WINDOWS\System32\svchost.exe
    2014-01-27 14:39:40:031
    220 df8
    Misc  = Module: C:\WINDOWS\system32\wuaueng.dll 

  • FPGA Compile Error: Timing Violation

    All,
    I've got an issue here I've been struggling with for a couple days now. I'm trying to implement a very watered down Kalman filter in the FPGA (I wanted it to run faster than I had it running in the RT.) After quite a bit of optimization, I'm still stuck to no avail. This first thing I tried was simply using the filter I had and changing my math to use fixed point instead of floating point. However this was about 20 operations in series (multiplies, adds, subtracts, and one inverse, (( what's the most efficient way to do an inverse in the FPGA? ))) and the FPGA did not like that at all. So I tried to pipeline the operation. Now mind you this isn't a true pipline because new data cannot be introduced to the pipe in each cycle (I need the output of the last cycle before I can introduce new data,) but I was simply trying to split up the math and have the FPGA only do part of it on each iteration of the while loop, because I thought the FPGA would be able to run this filter way faster than I needed to.
    Here's the error I'm getting...
    Status: Compilation failed due to timing violations.
    Click the Investigate Timing Violation button to display the Timing Violation Analysis window.
    Device Utilization
    Total Slices: 59.0% (12084 out of 20480)
    Flip Flops: 28.5% (11692 out of 40960)
    Total LUTs: 45.9% (18788 out of 40960)
    Block RAMs: 0.0% (0 out of 40)
    Timing
    MiteClk (Used by non-diagram components): 33.04 MHz (69.24 MHz maximum)
    40 MHz Onboard Clock: 40.41 MHz (30.29 MHz maximum)
    Actual Xilinx Options
    Synthesis Optimization Goal: Speed
    Synthesis Optimization Effort: High
    Map Overall Effort Level: High
    Place and Route Overall Effort Level: High
    Start Time: 6/6/2010 10:11:47 PM
    End Time: 6/6/2010 10:57:33 PM 
    And then when I try to investigate the timing violations the "Timing Violation Investigator???" gives me this!!:
    Possible reason(s):
    An internal error occurred. Please try again or contact National Instruments.
    Details:
    Error Code --> -61499
    Error Text --> <APPEND>
    Additional Information: There is no matching tag in Xilinx twx file
    There is no matching tag in Xilinx twx file
    Also,
    I was able to successfully run the "Timing Violation Investigator" a couple times. The first time it pointed to a multiply operation which i replaced with high throughput math and pipelined. The second time it pointed to "non-diagram components," how am I supposed to fix that?
    I've attached the code and the xflow.log! Thanks for your time!
    Thanks!
    Ken 
    Attachments:
    FPGA.zip ‏778 KB
    xflow.txt ‏1138 KB

    Hey Ken!
    If you hit the "Investigate Timing Violation" button and go to the analysis page, it looks like there are a couple of math functions that are taking longer than expected.
    If you replace them with high-throughput math equivalents (from the FPGA Math & Analysis palette) and manually configure the inputs and output FXP word/integer lengths, you might be able to get them within the timing requirements.
    Let me know if that works!
    Caleb Harris
    National Instruments | Mechanical Engineer | http://www.ni.com/support

  • Compilation failed due to timing violations, Getting Xflow error and resources over use.

    Hi,
    I am extensively using Fixed point math library functions which i have downloaded from NI website in my FPGA application.I am getting following errors while compiling the code.
    I would like to know is there any limitations in using fixed point functions?
    I am configuring all funtions as a 64 bit word length and 32 bit integer length in cofig parameter set up and all are outside the timed loop.
    Apart from below error it is occupieng LUT's 300% in one simple VI (mathematical calculations using fixed point functions).
    So i would like to know is there any way to optimize the code?.
    Status: Compilation failed due to timing violations.
    The compile process reported a timing violation.
    Suggestions for eliminating the problem:
      * For Timed Loops with timing violations
          - Reduce long arithmetic/combinatorial paths
          - Use pipelining within Timed Loops
          - Reduce the number of nested case structures
      * Reduce clock rates if possible
      * Recompile
    Refer to the LabVIEW Help for more information about resolving compilation errors. Click the Help button to display the LabVIEW Help.
    Compilation Summary
    Device Utilization Summary:
       Number of BUFGMUXs                        2 out of 16     12%
       Number of External IOBs                 214 out of 484    44%
          Number of LOCed IOBs                 214 out of 214   100%
       Number of MULT18X18s                     69 out of 96     71%
       Number of SLICEs                       4387 out of 14336  30%
    Clock Rates: (Requested rates are adjusted for jitter and accuracy)
      Base clock: 40 MHz Onboard Clock
          Requested Rate:      40.408938MHz
          Achieved Rate:       36.974044MHz    <<<=== Timing Violation

    lion-o wrote:
    The Fixed Point Library is certainly not a demo, and we encourage you to use it extensively.
    Really? "Demo" is perhaps too strong a word, but the NI Labs page says that the toolkits there "aren't quite ready for release" and are "experimental prototype"s. My understanding was that they work, but are only meant to show potential future products and get feedback on them. If this is not the case, perhaps the wording needs to be changed.
    I know I wouldn't want to be using something throughout my code and then find out that it is not supported when the next LV version came out because it was only a prototype. Can you promise support into the future for these? If you can't, that should be clearly stated.
    Try to take over the world!

  • Is there any way to force a PXI6115 to generate AI Start Trig on PFI0 but not actually trigger on it?

    I am using a PXI chassis with 10 6115's and a 6608 counter/timer. I need to use analog triggering on one of the 6115 AI channels. The particular channel will depend on the test setup, so I can't just pick one and hard-wire it. This analog trigger will be the master timing reference for all of the boards.
    However, I need to trigger the 6115's at different times (e.g., trigger three at the same time and seven at some later time) so I'm routing the AI Start Trigger from whichever is the trigger channel (one of the first 16 channels) to RTSI0. The first five counters are then GATEd on RTSI0 and the counter OUTs are hardwired to the 6115's PFI0s in groups of two. So,
    basically, one of the 6115s sends AI Start Trigger to the five counters which, in turn, generate five delayed triggers that are sent to the 10 6115's.
    My problem is that I can't use a zero delay on the counter, so I can't get the 6115s to trigger at the same time, if need be. Whichever one generats the analog trigger will always be slightly ahead of all of the others that I would like to trigger at the same time.
    So my question is this: can I somehow force one of the 6115's to generate the AI Start Trigger across RTSI0 but not actually trigger itself until it gets the trigger back from the counter/timer? This way, the delay will still be there but all of the boards can get a simulataneous trigger if need be.
    Thanks,
    RGA

    RGA,
    Unfortunately, I do not believe that it is possible for a DAQ board to generate an AI Start Trigger from an analog trigger, but not be triggered itself until it receives a digital trigger.
    Spencer S.

  • Can receive but not send mail

    Because of buyout, had to switch over from Adelphia to Comcast this weekend. With the help of Comcast, reset Mac mail on both G4 and G3 running OS 10.4.9. Got everything finally working Sunday, but today, G4 will not send.
    Error: "Message could not be delivered, will remain in Outbox until it can. Connection to server "smtp.comcast.net" on port 110 timed out." Any ideas?
    G4   Mac OS X (10.4.9)  
    G4   Mac OS X (10.4.9)  

    Hi,
    I, too, got caught up in this Comcast busines. When I reset my Mail preferences per their instructions, I found that I could receive e-mail but not send it. After spending almost an hour with TWO of their so-called technical people, I was told that mine was an OEM problem and there was nothing else that Comcast could do for me.
    YET, by changing the server port from Comcast's recommended 587 setting back to 25 (which it had been when I was with Time-Warner), I could then send e-mails!
    Relieved but irritated,
    Bill

  • Inside lan is not reachable even after cisco Remote access vpn client connected to router C1841 But can ping to the router inside interface and loop back interface but not able to ping even to the directly connected inside device..??

    Hii frnds,
    here is the configuration in my router C1841..for the cisco ipsec remote access vpn..i was able to establish a vpn session properly...but there after i can only reach up to the inside interfaces of the router..but not to the lan devices...
    Below is the out put from the router
    r1#sh run
    Building configuration...
    Current configuration : 3488 bytes
    ! Last configuration change at 20:07:20 UTC Tue Apr 23 2013 by ramana
    ! NVRAM config last updated at 11:53:16 UTC Sun Apr 21 2013 by ramana
    version 15.1
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname r1
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$6RzF$L6.zOaswedwOESNpkY0Gb.
    aaa new-model
    aaa authentication login local-console local
    aaa authentication login userauth local
    aaa authorization network groupauth local
    aaa session-id common
    dot11 syslog
    ip source-route
    ip cef
    ip domain name r1.com
    multilink bundle-name authenticated
    license udi pid CISCO1841 sn FHK145171DM
    username ramana privilege 15 secret 5 $1$UE7J$u9nuCPGaAasL/k7CxtNMj.
    username giet privilege 15 secret 5 $1$esE5$FD9vbBwTgHERdRSRod7oD.
    redundancy
    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp client configuration group ra-vpn
    key xxxxxx
    domain r1.com
    pool vpn-pool
    acl 150
    save-password
      include-local-lan
    max-users 10
    crypto ipsec transform-set my-vpn esp-3des esp-md5-hmac
    crypto dynamic-map RA 1
    set transform-set my-vpn
    reverse-route
    crypto map ra-vpn client authentication list userauth
    crypto map ra-vpn isakmp authorization list groupauth
    crypto map ra-vpn client configuration address respond
    crypto map ra-vpn 1 ipsec-isakmp dynamic RA
    interface Loopback0
    ip address 10.2.2.2 255.255.255.255
    interface FastEthernet0/0
    bandwidth 8000000
    ip address 117.239.xx.xx 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map ra-vpn
    interface FastEthernet0/1
    description $ES_LAN$
    ip address 192.168.10.252 255.255.255.0 secondary
    ip address 10.10.10.1 255.255.252.0 secondary
    ip address 172.16.0.1 255.255.252.0 secondary
    ip address 10.10.7.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    ip local pool vpn-pool 172.18.1.1   172.18.1.100
    ip forward-protocol nd
    ip http server
    ip http authentication local
    no ip http secure-server
    ip dns server
    ip nat pool INTERNETPOOL 117.239.xx.xx 117.239.xx.xx netmask 255.255.255.240
    ip nat inside source list 100 pool INTERNETPOOL overload
    ip route 0.0.0.0 0.0.0.0 117.239.xx.xx
    access-list 100 permit ip 10.10.7.0 0.0.0.255 any
    access-list 100 permit ip 10.10.10.0 0.0.1.255 any
    access-list 100 permit ip 172.16.0.0 0.0.3.255 any
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 150 permit ip 10.10.7.0 0.0.0.255 172.18.0.0 0.0.255.255
    access-list 150 permit ip host 10.2.2.2 172.18.1.0 0.0.0.255
    access-list 150 permit ip 192.168.10.0 0.0.0.255 172.18.1.0 0.0.0.255
    control-plane
    line con 0
    login authentication local-console
    line aux 0
    line vty 0 4
    login authentication local-console
    transport input telnet ssh
    scheduler allocate 20000 1000
    end
    r1>sh ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route, + - replicated route
    Gateway of last resort is 117.239.xx.xx to network 0.0.0.0
    S*    0.0.0.0/0 [1/0] via 117.239.xx.xx
          10.0.0.0/8 is variably subnetted, 5 subnets, 3 masks
    C        10.2.2.2/32 is directly connected, Loopback0
    C        10.10.7.0/24 is directly connected, FastEthernet0/1
    L        10.10.7.1/32 is directly connected, FastEthernet0/1
    C        10.10.8.0/22 is directly connected, FastEthernet0/1
    L        10.10.10.1/32 is directly connected, FastEthernet0/1
          117.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    C        117.239.xx.xx/28 is directly connected, FastEthernet0/0
    L        117.239.xx.xx/32 is directly connected, FastEthernet0/0
          172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
    C        172.16.0.0/22 is directly connected, FastEthernet0/1
    L        172.16.0.1/32 is directly connected, FastEthernet0/1
          172.18.0.0/32 is subnetted, 1 subnets
    S        172.18.1.39 [1/0] via 49.206.59.86, FastEthernet0/0
          192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
    C        192.168.10.0/24 is directly connected, FastEthernet0/1
    L        192.168.10.252/32 is directly connected, FastEthernet0/1
    r1#sh crypto isakmp sa
    IPv4 Crypto ISAKMP SA
    dst             src             state          conn-id status
    117.239.xx.xx   49.206.59.86    QM_IDLE           1043 ACTIVE
    IPv6 Crypto ISAKMP SA
    r1 #sh crypto ipsec sa
    interface: FastEthernet0/0
        Crypto map tag: giet-vpn, local addr 117.239.xx.xx
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
       remote ident (addr/mask/prot/port): (172.18.1.39/255.255.255.255/0/0)
       current_peer 49.206.59.86 port 50083
         PERMIT, flags={}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
        #pkts decaps: 2, #pkts decrypt: 2, #pkts verify: 2
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
         local crypto endpt.: 117.239.xx.xx, remote crypto endpt.: 49.206.xx.xx
         path mtu 1500, ip mtu 1500, ip mtu idb FastEthernet0/0
         current outbound spi: 0x550E70F9(1427009785)
         PFS (Y/N): N, DH group: none
         inbound esp sas:
          spi: 0x5668C75(90606709)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            conn id: 2089, flow_id: FPGA:89, sibling_flags 80000046, crypto map: ra-vpn
            sa timing: remaining key lifetime (k/sec): (4550169/3437)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
          spi: 0x550E70F9(1427009785)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            conn id: 2090, flow_id: FPGA:90, sibling_flags 80000046, crypto map: ra-vpn
            sa timing: remaining key lifetime (k/sec): (4550170/3437)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
         outbound ah sas:
         outbound pcp sas:

    hi  Maximilian Schojohann..
    First i would like to Thank you for showing  interest in solving my issue...After some research i found that desabling the " IP CEF" will solve the issue...when i desable i was able to communicate success fully with the router lan..But when i desable " IP CEF "  Router cpu processer goes to 99% and hangs...
    In the output of " sh process cpu" it shows 65% of utilization from "IP INPUT"
    so plz give me an alternate solution ....thanks in advance....

  • I can send but not receive email using Mail and Comcast

    My incoming mail [Mac Mail 3.6(936) ] slowed and now has stopped. I get error message "mail.comcast.net" on port 995 timed out. I can send. I can receive at Comcast.net. I have tried changing the port setting to 101 and no SSL and 587 (the comcast online set up guide), etc. and sometimes it works once then fails again. I have deleted the p-list in the Mail Library and restarted and still nothing.
    I deleted the account and set it up again but still no luck. Oddly the Preferences says deleting the Accounts will delete everything but the Mailboxes are still there. Part of the problem?
    I do not have this issue using Thunderbird which is a program I do not like.
    I used Comcast's various online guides, a long useless chat and useless email to no avail. My Primary Account Holder email (which I never use) works but not my every day email account.
    MAC OS 10.5.8
    MacBook Intel Core Duo
    Mac Mail 3.6(936)

    *Sorry didn't see how old this thread was* Jono1968 if this could help you......
    Here is what I would try -
    Run the disk permissions utility....see if a repair works....
    On the mail menu, go to Window => Connection Doctor - do you see errors (red dot) If so, what does it say the error is caused by?
    Check this article out: http://support.apple.com/kb/ts1307
    Rick
    Message was edited by: rdvholtwood

  • CS4 PS crash in 64 bit Save for Web but not 32 bit - help!?

    Anyone got any ideas please on how to stop Photoshop CS4 crashing on Save for Web in 64 bit version of Windows 7?
    Running Windows 7, 64 bit Pro with both 64bit and 32bit versions of Photoshop CS4 installed.
    The problem: I design a website, add slices etc as I've done for the last 10 years, go to Save for Web and as the dialogue box is opening and the blue bar at the bottom starts to show it loading, it gets just over half way and then crashes, saying the error message 'Adobe Photoshop CS4 has stopped working'. No solution available and then closes. Does this quite a few times (say 20-30%) of the time but not always. Tried the same PS document running 32bit version of Photoshop CS4 and it saves for web fine, never any crashes, only using the 64 bit version of PS. Need 64bit to take advantage of extra memory etc and one of the reasons the machine/ software combo was bought for.
    Running a brand new (well about a month or so) Dell T3500 dual Xeon W3505, 12gb ram, Nvidia Quadro Fx 3800, Raptor HD etc built to run Win 7 Pro and CS4 Extended. I suspect the spec isn't to blame, checked all the hardware etc, no plugins that arent standard with a new install, so no obvious reason I can tell of as to why its not working. Not much else installed and started playing up before I installed other bits of software so doent make sense it might be other software cauing any problems.
    Put a support query in and basically got told CS4 wasnt tested with 64 bit CS4 and directed to a possible support solution to 64 bit running on xp/ vista with general advice. No use whatsoever.
    Firstly, anyone else having the same problem? Secondly, anyone know how to solve this? If its any help, I've pasted the Action Center info on one of  the many crashes:
    Description
    Faulting Application Path: C:\Program Files\Adobe\Adobe Photoshop CS4 (64 Bit)\Photoshop.exe
    Problem signature
    Problem Event Name: APPCRASH
    Application Name: Photoshop.exe
    Application Version: 11.0.1.0
    Application Timestamp: 499bfd16
    Fault Module Name: Save for Web.8BE
    Fault Module Version: 11.0.0.12
    Fault Module Timestamp: 48d3966d
    Exception Code: c0000005
    Exception Offset: 000000000007e1a0
    OS Version: 6.1.7600.2.0.0.256.48
    Locale ID: 2057
    Additional Information 1: 9d66
    Additional Information 2: 9d660f0d14b8fce02b9e5a9838f791c7
    Additional Information 3: d5f3
    The graphics card supports the new GPU features but tried with and without those turned on - still the same problem. Tried all sorts of preferences on and off but still no joy.
    Would really appreciate any help/ advice on solving this.
    Thanks.

    Been reading up on that c0000005 error and in all the Operating systems it is a access violation. There are a lot of hits about windows 7 and software not being allowed local access and be saved that way too. What I think is that windows 7 is not allowing it for some reason in 64 bit mode or some security setting in the local needs adjusting?
    I found this interesting fact
    I was reading where testors were monitoring how windows 7 firewall allows DRM to run in the firewall. All the software they tested asked first for firewall permission (my software on my system asked first so know it is true on my other system). However, according to the testers, with PS CS4 the DRM does not ask to run with firewall premission. Windows 7 just bypasses the asking part and PS CS4 DRM gets firewall access.
    Edit by me:
    Google the offset code and your the very first to report it. 

  • IOError in IE but not in Firefox (possible crossdomain.xml problem)

    Yesterday, I hopefully debugged a problem that is occuring for our application in IE but not in Firefox.
    It has to do with accessing remote content from a separate domain.
    In every aspect it APPEARS to be a crossdomain.xml issue but the fact that this issue only arrises in IE is what has prompted me to post here.
    We have a solution in the works (bureaucratically speaking) but I want to double check here.
    Our application is on domain "a.domain".
    It access an xml file on "b.domain/xml/".
    And finally (this is the tricky part) it also accesses an xml file at "b.domain/forwardingPath/" which is actually forwarded to "c.domain/xml/".
    The crossdomain.xml is located at "b.domain/crossdomain.xml".
    The request for "b.domain/xml/anXMLFile.xml" works without any problem.
    The request for "b.domain/forwardingPath/anotherXMLFile.xml" succeeds in Firefox but not in IE (remember, the ACTUAL request is forwarded to "c.domain/xml/anotherXMLFile.xml").
    In IE I get an IOError.
    I believe we need an appropriate crossdomain.xml file also located at "c.domain/crossdomain.xml" and have put in that request.  What I want to confirm is whether this understanding is correct.  I am not a server-side person at all.  It's all elves and fairies to me.  And then finally, why the hell is this behavior inconsistent between IE and Firefox?  Is the Firefox version of flash player violating its own security standards?!
    I am cross-posting this at stack overflow.  http://stackoverflow.com/questions/7395931/ioerror-in-ie-but-not-in-firefox-possible-cross domain-xml-problem

    I've pinged our developers about this and here's what they have to say:
    "We did some work for the plugin around redirects andhence the correct behavior on Firefox.
    AFAIK, on IE we don't get notified of the redirect and can't participate in making security decisions during redirect scenarios. This behavior is out of our control.
    There is a workaround documented in the AS3docs here: http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/flash/system/LoaderCont ext.html#checkPolicyFile
    Here is the pertinent paragraph:
    Be careful with checkPolicyFile if you are downloading anobject from a URL that may use server-side HTTP redirects. Policy files arealways retrieved from the corresponding initial URL that you specify inURLRequest.url. If the final object comes from a different URL because of HTTPredirects, then the initially downloaded policy files might not be applicableto the object's final URL, which is the URL that matters in security decisions.If you find yourself in this situation, you can examine the value ofLoaderInfo.url after you have received a ProgressEvent.PROGRESS orEvent.COMPLETE event, which tells you the object's final URL. Then call theSecurity.loadPolicyFile() method with a policy file URL based on the object'sfinal URL. Then poll the value of LoaderInfo.childAllowsParent until it becomes true."
    Chris

  • Error when Writing Metadata to Files in Bridge (Mac) but not in Bridge (PC)

    We get an error when writing metadata to files in Bridge (Mac) but not in Bridge (PC). In the same drive and folder, the PC can successfully write a keyword to a file on the PC, where the Mac returns an error. I have researched this at the Adobe Knowledgebase, but their answer seemed to indicate it was a global issue, and we don't see that behavior on the PC.
    The client is a Mac of course, and the server volume is a Windows share volume. The Mac is bound to AD, and the domain\username and username formats have both been tried when logging in, but you receive the error in both.
    Any help would be appreciated.
    Thanks!
    Rich Oliver

    Hi, I'm having the same problem using FreeNAS (which uses Samba and Netatalk in the backend), but I tried with both AFP and SMB on Mavericks and Yosemite, I still have the same issue.  I think it might be a timing issue with how lightroom interact with a slower write delay using network shares.  I suggest you also chime into this thread:  Lightroom 5 can't write metadata to DNG files   I really hope this is resolved as this is impacting my productivity as I moved my workflow to my Macbook with a shared NAS.

Maybe you are looking for

  • Need help with a form calculation

    I am trying to create a form in Acrobat that will support a calculation of percentages. I have the following formula: if (a1.value == "" || a1.value == "" && b1.value == "") {c1=0} else {b1/a1} The percentage is not calculating and is remaining at 0%

  • How can i center a pop up window?

    hello, i am trying to get the new window that will open after clicking a link with an onClick beheavior to span the entire length of a monitor displaying a 1440 pixel resolution . when the user clicks the link & the new window opens, it pops up relat

  • Open invoices during go live

    Dear All, How to upload the open invoices during golive. Some PO the GR is posted but the invoice is pending ,how to upload the invoices during cutover? Thank you.

  • Binding of a wait for event task

    Friends, I'm sorry because I wrote about terminating events, but I wanted to ask about <b>'wait for event task'</b>. I know that isn't obligatory to make binding of wait for event tasks. I've configured without binding, and it is working fine on deve

  • Form to handle confidential information

    I've been asked to create a form to handle confidential information.  Is there a way to create the form, but then not be able to see the responses?