Unable to transform the co ordinates....

HI
I am not able to transform from one co-ordinate system to other .
Sample query
SELECT c.stname, SDO_CS.TRANSFORM(c.geometry, m.diminfo, 8309)*
FROM county c, user_sdo_geom_metadata m*
WHERE m.table_name = 'county' AND m.column_name = 'geometry'*
AND c.msa_id = 1560;*
I have checked the srid value in mdsys.sdo_cs_srs.
but i am not able to conver.
can any one help me...Plzz

Select * from mdsys.sdo_cs_srs where srid=9932775
result is
CS_NAME:Equal Area Projection (XXX cm) SRID: 9932775 AUTH_SRID:32775 AUTH_NAME:XXX .... Inc
WKTEXT:PROJCS["XXX_ALBERS_FEET",GEOGCS ["NAD 83 (Continental US)",DATUM ["NAD 83 (Continental US)",SPHEROID ["GRS 80",6378137,298.2572221009113]],PRIMEM ["Greenwich", 0.000000],UNIT ["Decimal Degree",0.01745329251994330]],PROJECTION["Albers Conical Equal Area"],PARAMETER["Standard_Parallel_1",45.5],PARAMETER["Standard_Parallel_2",29.5],PARAMETER["Central_Meridian", -96.000000],PARAMETER["Latitude_Of_Origin", 37.500000],PARAMETER["False_Easting", 304800000],PARAMETER["False_Northing", 152400000],UNIT ["Centimeter", 0.01000000]]
Is this the information you need.Please let me know if you need anything else........
Thanks Siva

Similar Messages

  • Is there a method for actually rotating the co-ordinates of 2D shapes?

    Hallo
    I'm trying to create a Graphics2D-powered program that needs to include polygons that can rotate. Now, as far as I can tell, affinetransform's methods will only ever transform the co-ordinate system of the User Space. So, for example, a GeneralPath object's co-ordinates will not change at all. Its useful only for rotating the Graphics2D display, not the underlying object.
    But I want to actually transform the co-ordinates of the Shape - e.g. select a rotation point (the centroid) of a Shape, and get a new set of co-ordinates for its points that rotates it by x radians. This is because I'm not using it just for display - it will be used to check what points are inside it, and needs to stick to the sprite it's used by.
    Is there any way of doing this - using a Shape object persistently, and just moving it and rotating it? Or do I need to make a new one every time, with new co-ordinates? Will I need to write my own rotate function? (Doable, just basic trig, but I kinda hoped there'd be a method somewhere...!)
    Cheers...

    sorry, the 'would you mind' wasn't meant to sound
    snotty! its amazing how bad forums can be for getting
    feeling across. I meant to say something like 'oh
    hell, I can't see how to do this. I don't suppose you
    happen to have an example lying around the place, do
    you?'
    I'll give it a go...I sounded a bit harsh perhaps. Sorry.
    I only saw someone give an answer and a couple of minutes later a follow-up asking for "example code", which lead me to believe you did not do any research/googling on what was suggested. I now read your original post and saw that you already knew of the AffineTransform class.
    Anyway, when I want to see some classes "in action" I always go to http://www.exampledepot.com . It also has some snippets on how to use the AffineTransform class:
    http://www.google.com/custom?domains=exampledepot.com&q=AffineTransform&sa=Google+Search&sitesearch=exampledepot.com&client=pub-6001183370374757&forid=1&ie=ISO-8859-1&oe=ISO-8859-1&cof=GALT%3A%23008000%3BGL%3A1%3BDIV%3A%23336699%3BVLC%3A663399%3BAH%3Acenter%3BBGC%3AFFFFFF%3BLBGC%3A336699%3BALC%3A0000FF%3BLC%3A0000FF%3BT%3A000000%3BGFNT%3A0000FF%3BGIMP%3A0000FF%3BFORID%3A1%3B&hl=en
    Good luck.

  • Unable to Active the Transformations..?

    Hi All
    I'm Unable to Activate the Transformations.,Rule (target field: ZPRC): No source unit assigned
    can u solve
    Thanks in adv

    Hi,
    Please check out this thread.
    Target Field 0Quantity No source unit assigned
    Its for quantity i guess your's is price field so you need to map currency field.
    Hope it helps.
    Regards,
    AL
    Edited by: AL1112 on Sep 19, 2011 2:28 PM
    Edited by: AL1112 on Sep 19, 2011 2:33 PM

  • Error encountered while executing the transform project name.map name. Error:Unable to create the transform. Microsoft.XLANGs.Engine

    Hi All,
    I developed a Biztalk Application aims to upload a flat file data to our system MS SQL Server database. It works fine until one day, an exception is generated as below.
    "Error encountered while executing the transform project name.map name. Error:Unable to create the transform. Microsoft.XLANGs.Engine"
    It continues to generate an exception until I restart the Biztalk instance. And it happens occasionally, no pattern, cannot be traced and debugged.
    Anybody has an idea about this error? Please help, thank you very much.
    The Biztalk Server is running on Hyper-V Virtual machine, Biztalk Server 2009 on Windows Server 2008.
    The Biztalk Application consists of Mapping Functoid, Orchestration, Flatfile Schema, Flatfile Disassembler Pipeline, SQL Send Port, File Receive Port and Send Port
    Eric

    HI Eric,
    I think it might happen because of large message (Out of Memory exception). As you said you have flat file as inbound, you are doing mapping and then sending it to MSSQL
    SO you can check below mentioned things
    1) Any custom pipeline component is used in receive pipeline. (if so optimize the code)
    2) This issue haapen only with large message (BizTalk convert flat file to XMl to if you have 1MB file corresponding XML will be of higher size)
    again all thing mentioned above is assumption.
    YOu can use debugdiag tool to see if memory leak is happening
    http://www.microsoft.com/en-in/download/details.aspx?id=26798

  • UNABLE TO ACCESS THE INTERNET FROM LOCAL PROVIDER ON A SITE-TO-SITE VPN CONNECTION

    Dear All,
    I have a site-to-site connection  from point A to point B. From point B i am unable to access the internet from local internet provider.
    I am trying to ping from 192.168.20.1 the dns 8.8.8.8   but i receive the  message "destination net unreachable".
    When i run "show ip nat translation" i receive nothing.
    The vpn connection is working properly, i can ping the other side 192.168.10/24
    Below is the configuration of the cisco router on point B.
    dot11 syslog
    ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.21.254
    ip dhcp pool voice
     network 192.168.21.0 255.255.255.0
     default-router 192.168.21.254 
     option 150 ip 192.168.5.10 
    ip cef
    ip domain name neocleous.ru
    ip inspect name IOS_FIREWALL tcp
    ip inspect name IOS_FIREWALL udp
    ip inspect name IOS_FIREWALL icmp
    ip inspect name IOS_FIREWALL h323
    ip inspect name IOS_FIREWALL http
    ip inspect name IOS_FIREWALL https
    ip inspect name IOS_FIREWALL skinny
    ip inspect name IOS_FIREWALL sip
    no ipv6 cef
    multilink bundle-name authenticated
    vty-async
    isdn switch-type primary-net5
    redundancy
    crypto isakmp policy 5
     hash md5
     authentication pre-share
     group 2
    crypto isakmp policy 10
     encr aes
     authentication pre-share
     group 2
     lifetime 28800
    crypto isakmp policy 50
     encr 3des
     hash md5
     authentication pre-share
     group 2
    crypto isakmp key Pb85heuvMde9Wdac5Qohha7lziIf142u address [ip address]
    crypto isakmp invalid-spi-recovery
    crypto isakmp keepalive 10
    crypto ipsec transform-set TRANSET esp-aes esp-sha-hmac 
    crypto ipsec transform-set TRANSET2 esp-des esp-md5-hmac 
    crypto ipsec df-bit clear
    crypto map CryptoMAP1 ipsec-isakmp 
     set peer [ip address]
     set transform-set TRANSET 
     match address CryptoACL
    interface FastEthernet0/0
     description Primary Provider
     ip address [PUBLIC IP MAIN PROVIDER] 255.255.255.252
     ip access-group outside_acl in
     ip mtu 1390
     ip nat outside
     ip virtual-reassembly in
     load-interval 30
     duplex auto
     speed auto
     crypto map CryptoCY
     crypto ipsec df-bit clear
    interface FastEthernet0/1
     description TO LAN
     no ip address
     load-interval 30
     speed 100
     full-duplex
    interface FastEthernet0/1.1
     description DATA VLAN
     encapsulation dot1Q 20
     ip address 192.168.20.254 255.255.255.0
     ip access-group inside_acl in
     ip nat inside
     ip inspect IOS_FIREWALL in
     ip virtual-reassembly in
     ip tcp adjust-mss 1379
    interface FastEthernet0/1.2
     description VOICE VLAN
     encapsulation dot1Q 21
     ip address 192.168.21.254 255.255.255.0
    interface Serial0/2/0:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice voice
     no cdp enable
    interface FastEthernet0/3/0
     no ip address
     ip access-group outside_acl in
     ip nat outside
     ip virtual-reassembly in
     shutdown
     duplex auto
     speed auto
     crypto map CryptoCY
    ip local pool VPNPool 192.168.23.2 192.168.23.10
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    ip nat inside source list nat_list interface FastEthernet0/3/0 overload
    ip route 0.0.0.0 0.0.0.0 [default gateway ip]
    ip access-list standard VTY
      permit 192.168.20.0 0.0.0.255
    ip access-list extended CryptoACL
     permit ip 192.168.20.0 0.0.0.255 192.168.3.0 0.0.0.255
     permit ip 192.168.21.0 0.0.0.255 192.168.5.0 0.0.0.255
     permit ip 192.168.21.0 0.0.0.255 192.168.6.0 0.0.0.255
     permit ip 192.168.21.0 0.0.0.255 192.168.12.0 0.0.0.255
     permit ip 192.168.21.0 0.0.0.255 192.168.2.0 0.0.0.255
     permit ip 192.168.20.0 0.0.0.255 192.168.10.0 0.0.0.255
     permit ip host 192.168.22.1 192.168.5.0 0.0.0.255
     permit ip host 192.168.20.1 192.168.5.0 0.0.0.255
     permit ip host 192.168.22.1 192.168.6.0 0.0.0.255
    ip access-list extended DFBIT_acl
     permit tcp any any
    ip access-list extended inside_acl
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.35
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.39
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.23
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.18
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.55
     permit ip 192.168.20.0 0.0.0.255 host 192.168.10.144
     permit ip 192.168.20.0 0.0.0.255 host 192.168.10.146
     permit ip 192.168.20.0 0.0.0.255 host 192.168.10.141
     permit ip host 192.168.20.253 host 192.168.3.21
     permit ip host 192.168.20.254 host 192.168.3.21
     permit ip 192.168.20.0 0.0.0.255 host 192.168.3.10
     permit ip 192.168.20.0 0.0.0.255 host 192.168.20.254
    ip access-list extended nat_list
     deny   ip host 192.168.20.254 192.168.10.0 0.0.0.255
     deny   ip host 192.168.20.254 192.168.3.0 0.0.0.255
     deny   ip host 192.168.20.1 192.168.3.0 0.0.0.255
     deny   ip host 192.168.20.1 192.168.10.0 0.0.0.255
     deny   ip host 192.168.20.2 192.168.3.0 0.0.0.255
     deny   ip host 192.168.20.2 192.168.10.0 0.0.0.255
     permit ip host 192.168.20.1 any
     permit ip host 192.168.20.2 any
     permit ip host 192.168.20.254 any
    ip access-list extended outside_acl
     permit gre any host [ip address]
     permit esp any host [ip address]
     deny   ip any any
    ip sla 2
     icmp-echo 192.168.10.254 source-interface FastEthernet0/1.1
     frequency 180
     timeout 500
    ip sla schedule 2 life forever start-time now
    logging 192.168.3.21
    route-map DFBIT_routemap permit 10
     match ip address DFBIT_acl
     set ip df 0
    route-map ISP2 permit 10
     match ip address nat_list
     match interface FastEthernet0/3/0
    route-map nonat permit 10
     match ip address nonat_acl
    route-map ISP1 permit 10
     match ip address nat_list
     match interface FastEthernet0/0

    You cannot access internet, because all traffic is tunneled for VPN !!!!
    Please see cisco tech documentation and bypass traffic for internet.
    eg.  if lan traffic is going from site a to site b  then through vpn
          else
           lan traffic to internet (any) should be out thorugh the vpn .

  • Unable to See the Technology Function in The Expression Editor- ODI 11G

    Hi,
    I am developing Interface whereas i am unable to see the Technology functions in the Expression Editor where i am trying to do some transformation .
    Secondly in the Header it is showing Default language in place of SQL(Oracle)
    any fix please..
    Thanks,
    KP

    I fixed it myself- thanks
    Below was the step i did which resolved the issue. hope this will help others
    Go to ODI Studio
    In Topology- Expand Language
    Import New Language
    import in synonym INSERT_UPDATE mode
    The Language definitions from $ODI_HOME/oracledi/xml-reference/LANG_SQL.xml
    click OK
    close ODI Studio and Open again. that fixed my issue.
    Thanks,

  • Unable to retreive the fault message returned by web service

    Hi,
    We are working on Proxy to SOAP synchronous scenario. The WSDL provided by the third party has 3 messages - 1. for request structure, 2. response structure and 3. Error message to track the exceptions, if any.  The interface working fine for positive test cases but we are facing issues when trying to capture the error message returned by the web service.
    We have configured the error message(provided in WSDL) as fault message in our Inbound interface. In the outbound interface, we have configured standard Fault message type provided by XI. we have mapped the two structure.
    Now when error is returned by the web service, we are able to see the blank response structure in the payload in MONI in XI. Also the SOAP Error Message structure is there in XI.
    But when we trying to retrieve the same in our proxy, it is giving the blank structure.
    Please help how to get the error message returned by the web service in proxy....
    Please help..
    Thanks in advance.

    >>>I am getting the error message as the fault message, in the response from the web service.
    >>>Now I want to forward the same message to SAP R/3 system. For this I have configured the standard fault message in the >>>outbound interface and have mapped the same with the web service error message. So if I am not wrong, the transformed >>>>structure according to the rules in message mapping should be sent to SAP R/3 system. But I am unable to see the result >>>>of this mapping in XI MONI. Neither is this passed to Client proxy.
    You are consuming the third party webservice. Third party webservice WSDL has request, response and fault message. if the third party application logic capture the exception and pass the response as fault mesg, then the above specified target fault mesg mapping with your Standard fault message mapping will be sent to sender or client proxy.
    Suggestions:
    Having fault message in WSDL does not mean that target system sends fault message during application exception. Check in the SXMB_MONI whether your response during exception is occuring in the fault message structure publised as WSDL. If not then doing mapping will not help. It gives only blank.
    If you notice response in fault message structure from third party in SXMB_MONI, then you need to check that at the client proxy side, are you handling/done coding for fault message methods similar to response strucutre for capturing data.
    Hope that helps.

  • Unable to transform my object

    Hi All,
    When I create rectangle box and choose selection tool, I'm unable to transform my object. I can just move my object. I've also tried view bounding box option from View menu, but it haven't resolved my issue. Please help.

    dr death,
    This is the dreaded Live Rectangle bug which is limited to the MAC versions starting with 10.7 and 10.8, but not 10.9 (Mavericks) or 10.10 (Yosemite). Hopefully, the bug will be fixed soon.
    So a switch to Mavericks or Yosemite with a reinstallation might be the way to solve it here and now.
    To get round it in each case, it is possible to Expand the Live Rectangles to get normal old fashioned rectangles, or to Pathfinder>Unite, or to use the Scale Tool or the Free Transform Tool.
    A more permanent way round that is to create normal old fashioned rectangles, after running the free script created by Pawel, see this thread with download link:
    https://forums.adobe.com/thread/1587587

  • AffineTransformOp - ImagingOpException: Unable to transform Image

    Hello,
    I'm trying to resize a BufferedImage with the AffineTransformOp, in the code to half its size. But the only thing i get is an ImagingOpException.
    File f = new File("images/male1.png");
    BufferedImage imgA = ImageIO.read(f);
    t = new AffineTransform(0.5, 0, 0, 0.5, 0, 0);          
    xform = new AffineTransformOp(t, AffineTransformOp.TYPE_NEAREST_NEIGHBOR);
    fimg = xform.createCompatibleDestImage(imgA, getColorModel());
    xform.filter(imgA, fimg);The code throws:
    java.awt.image.ImagingOpException: Unable to transform src image
    help please :)

    Hi
    BufferedImage scale(image,horizontal,vertical) {
    transform = new AffineTransform();
    transform.scale(0.5 ,0 .5); //Note This
    op = new AffineTransformOp(transform,AffineTransformOp.TYPE_BILINEAR);
    return op.filter(image,null);
    Vinoth

  • Unable to capture the adf table column sort icons using open script tool

    Hi All,
    I am new to OATS and I am trying to create script for testing ADF application using open script tool. I face issues in recording two events.
    1. I am unable to record the event of clicking adf table column sort icons that exist on the column header. I tried to use the capture tool, but that couldn't help me.
    2. The second issue is I am unable to capture the panel header text. The component can be identified but I was not able to identify the supporting attribute for the header text.

    Hi keerthi,
    1. I have pasted the code for the first issue
    web
                             .button(
                                       122,
                                       "/web:window[@index='0' or @title='Manage Network Targets - Oracle Communications Order and Service Management - Order and Service Management']/web:document[@index='0' or @name='1824fhkchs_6']/web:form[@id='pt1:_UISform1' or @name='pt1:_UISform1' or @index='0']/web:button[@id='pt1:MA:0:n1:1:pt1:qryId1::search' or @value='Search' or @index='3']")
                             .click();
                        adf
                        .table(
                                  "/web:window[@index='0' or @title='Manage Network Targets - Oracle Communications Order and Service Management - Order and Service Management']/web:document[@index='0' or @name='1c9nk1ryzv_6']/web:ADFTable[@absoluteLocator='pt1:MA:n1:pt1:pnlcltn:resId1']")
                        .columnSort("Ascending", "Name" );
         }

  • Unable to capture the excise duties for intra stocktransfer

    Dear All,
    while doing goods receipt aganist outbound delivery in receiving plant for intracompany(Depo to Depo) unable to capture the excise duties.Please help on this.
    Thanks & regards,
    Bhargav

    Hi Prabhu,
    Excise duties are  are not picking automatically while doing j1ig
    Thanks & Regards,
    Vijaybhaskar

  • Unable to get the values from ISearchResultList

    Hi,
    I am working on KM Indexmanagemnt API for searching with TREX, to build a search similar to msn or google.
    I am following the example of Thilo Brandt, and after building the query, I am unable to retrieve the result from ISearchResultList, the results size its displaying is zero. But session.getTotalNumberResultKeys() is retrieving a value 20.
    Here is the code I am using, please tell me where I am doing wrong.
    public class SearchComponetOne extends AbstractPortalComponent {
         public void doContent(IPortalComponentRequest request,     IPortalComponentResponse response) {
      com.sap.security.api.IUser nwUser =
                   UMFactory.getAuthenticator().getLoggedInUser();
    com.sapportals.portal.security.usermanagement.IUser user = null;
    try {
          user = WPUMFactory.getUserFactory().getEP5User(nwUser);
         } catch (UserManagementException e) {
                   response.write(e.getMessage());
       response.write("<html><head><title>Search</title></head><body>");
      ResourceContext c = new ResourceContext(user);
      try {
        IIndexService indexService = (IIndexService) ResourceFactory
                             .getInstance()
                             .getServiceFactory()
                             .getService(
                             IServiceTypesConst.INDEX_SERVICE);
       SearchQueryListBuilder sqb = new SearchQueryListBuilder();
       sqb.setSearchTerm("sap");
      IQueryEntryList qel = sqb.buildSearchQueryList();
      // get an instance of federated search
    IFederatedSearch federatedSearch =
                   (IFederatedSearch) indexService.getObjectInstance(
              IWcmIndexConst.FEDERATED_SEARCH_INSTANCE);
         List indexList = new ArrayList();
         String index = null;
         if (index != null && index.length() > 0) {
              // take a specified index from index= parameter
              indexList.add(indexService.getIndex(index));
         } else {
              // take all available indexes
              indexList = indexService.getActiveIndexes();
         // it is recommended to use a search session object
         // for searching execution
         ISearchSession session = null;
         if (session == null)
         session = federatedSearch.searchWithSession(qel, indexList, c);
    response.write("Inside doContent session.getNumberResultKeys() => " + session.getNumberResultKeys()); // output as 20
         this.renderResultHeader(response, session, indexList);
         // get all results from the search session
    ISearchResultList results =     session.getSearchResults(1, session.getTotalNumberResultKeys());
    response.write(" from session => " + results.size() + " and size is : " + results.toString());  // I am getting the results.size() as zero
    Thanks

    I think the problem is UME related. I had the same problem once. Try using a system user for searching, instead of the logged on user.
    Like this:
    com.sapportals.portal.security.usermanagement.IUser user = WPUMFactory.getUserFactory().getUser("cmadmin_service");
    Please reward the points if this helps.

  • I've uploaded Acrobat XI Pro and it freezes when I'm using it.  I uninstalled and re-installed.  When I login, it says that it is unable to validate the account and has an option to use the trial.  How do I fix this?

    I've uploaded Acrobat XI Pro and it freezes when I'm using it.  I uninstalled and re-installed.  When I login, it says that it is unable to validate the account and has an option to use the trial.  How do I fix this?

    This is an open forum, not Adobe support... you need Adobe staff support to help
    Adobe contact information - http://helpx.adobe.com/contact.html
    -Select your product and what you need help with
    -Click on the blue box "Still need help? Contact us"

  • Error while installing exchange2007 : Unable to initialize the Microsoft Exchange Information Store service. Failed to find the

    Hi,
    I am trying fresh install of exchange2007, everything gone well but, finally it thrown a error saying :
    Unable to initialize the Microsoft Exchange Information Store service. Failed to find the working directory parameter from the registry - Error 0x80004005.
    the installation log says
    6/5/2007 3:14:05 PM] [1] Processing component 'Mailbox Service Control (Last)' (Starting mailbox services).
    [6/5/2007 3:14:05 PM] [1] Executing 'start-SetupService -ServiceName MSExchangeIS -MaximumWaitTime "unlimited"', handleError = False
    [6/5/2007 3:14:05 PM] [2] Launching sub-task '$error.Clear(); start-SetupService -ServiceName MSExchangeIS -MaximumWaitTime "unlimited"'.
    [6/5/2007 3:14:05 PM] [2] Beginning processing.
    [6/5/2007 3:14:05 PM] [2] The maximum wait for the operation is set to 'unlimited'.
    [6/5/2007 3:14:05 PM] [2] Service checkpoint has progressed. Previous checkpoint='0' - Current checkpoint='1'.
    [6/5/2007 3:14:05 PM] [2] Will wait '10000' milliseconds for the service 'MSExchangeIS' to reach status 'Running'.
    [6/5/2007 3:14:15 PM] [2] Service 'MSExchangeIS' failed to reach status 'Running' on this server after waiting for '10000' milliseconds.
    [6/5/2007 3:14:15 PM] [2] Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
    [6/5/2007 3:14:15 PM] [2] [ERROR] Unexpected Error
    [6/5/2007 3:14:15 PM] [2] [ERROR] Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
    [6/5/2007 3:14:15 PM] [2] Ending processing.
    [6/5/2007 3:14:15 PM] [1] The following 1 error(s) occurred during task execution:
    [6/5/2007 3:14:15 PM] [1] 0.  ErrorRecord: Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
    [6/5/2007 3:14:15 PM] [1] 0.  ErrorRecord: Microsoft.Exchange.Configuration.Tasks.ServiceFailedToStartException: Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
    [6/5/2007 3:14:15 PM] [1] [ERROR] Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
    [6/5/2007 3:14:15 PM] [1] Setup is halting task execution because of one or more errors in a critical task.
    [6/5/2007 3:14:15 PM] [1] Finished executing component tasks.
    [6/5/2007 3:14:15 PM] [1] Ending processing.
    [6/5/2007 3:14:18 PM] [0] End of Setup
    [6/5/2007 3:14:18 PM] [0] **********************************************
    this I am trying on my test system please help me out in resolving the issue
    thanks in advance,

    Gary,
    Open Registry Editor.
    In Registry Editor, navigate to the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
    Create the following value (REG_SZ): Working Directory and give it a value that points to the new database folder.
    Make sure you back up the registry before you do any changes on it.
    Raj

  • Error while applying a patch "Unable to get the database connection"

    Dear Experts,
    A patch which got successfully applied is failing Production and the error is kind of surprising to me.
    Apps version is 11.5.10.2
    db version is 10.2.0.4
    The worker log file shows
    Time when worker restarted job: Thu Nov 24 2011 22:14:52
    Start time for file is: Thu Nov 24 2011 22:14:52
    adjava -ms128m -mx256m -nojit oracle.apps.fnd.odf2.FndXdfCmp &un_apps &pw_apps &un_apps &pw_apps &jdbc_protocol &jdbc_db_addr table &fullpath_pa_patch/115
    Reading product information from file...
    Reading language and territory information from file...
    Reading language information from applUS.txt ...
      Temporarily resetting CLASSPATH to:
      "/erp/oracle/prodappl/ad/11.5.0/java/adjri.zip:/usr/java14/jre/lib/charsets.jar:/usr/java14/jre/lib/core.jar:/usr/java14/jre/lib/graphics.jar:/usr/java1
      Calling /usr/java14/bin/java ...
    Exception occured
                  Copyright (c) 2003 Oracle Corporation
                     Redwood Shores, California, USA
             XDF(XML Object Description File) Comparison Utility
                            Version 1
    NOTE: You may not use this utility for custom development
          unless you have written permission from Oracle Corporation.
    Unable to get the database connection using schema username/passwordIo exception: The Network Adapter could not establish the connection
    AD Run Java Command is complete.
                         Copyright (c) 2002 Oracle Corporation
                            Redwood Shores, California, USA
                                        AD Java
                                     Version 11.5.0
    NOTE: You may not use this utility for custom development
          unless you have written permission from Oracle Corporation.
    AD Worker error:
    The above program failed.  See the error messages listed
    above, if any, or see the log and output files for the program.
    Time when worker failed: Thu Nov 24 2011 22:14:53
    {code}
    The error says database connection error.  I am able to connect to the database using sqlplus.  I tried to restart the failed worker, but the same error is repeating. 
    Any help would be appreciated.
    Thanks
    qARS
    Edited by: user7640966 on Nov 24, 2011 9:07 AM                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   

    Hussein,
    One thing which I noticed now is in the apps Tier the
    tnsnames.ora under $TNS_ADMIN
    shows entry like this:
    PROD=
            (DESCRIPTION=
                    (ADDRESS=(PROTOCOL=tcp)(HOST=<appsServerName>)(PORT=1521))
                    (ADDRESS=(PROTOCOL=tcp)(HOST=<dbServer>)(PORT=1521))
                (CONNECT_DATA=
                    (SID=PROD)
            )Actually *(ADDRESS=(PROTOCOL=tcp)(HOST=<appsIPaddress>)(PORT=1521))* this line in the tnsnames.ora is not correct. In fact the appsServerName should be replaced with dbServerName
    I deleted the tnsnames.ora and reran autoconfig but it is again recreating the same entry.
    Any clue how this can be fixed?
    Thanks
    qARS

Maybe you are looking for

  • Sharing a movie with another iPod synched with other account

    I have purchased several movies in my own iTunes/OS-X account. My son just bought an iPod (with video capabilities) and wants to download and watch them on his iPod. He has his own iTunes/OS-X accounts on the same computer. I was able to sync his iPo

  • IPhoto Hidden Pictures to Aperture

    In transferring from iPhoto to Aperture hidden photos appear open in Library Photos with the label "X" and "iPhoto Hidden" but they are not included in the event. Is there an easy way to hide pictures, and unhide them, in Aperture? How can you get th

  • Delivery Block through Quality Notification

    Friends, Can you explain me the procedure and delivery block? (Integration with SD) Is it possible to block delivery through Quality Notifications? Pl. guide........

  • Usage tax calculation

    Hi, In US tax is calculated in 2 ways as sales tax or Use tax.For registered vendors Sales tax will be paid along with invoice but unregistered vendors use tax will be calculated which will be paid to Govt directly. I am able to configure sales tax b

  • Auto delete in my database

    Dear, I am looking for some help on this,... I am setting up a database where user data will be having an automatic time stamp at post, and so, I would like to have some help with a query that I can run in my database and make sure that the post is d