VLAN inter communication - almost there!

I have been working on this for a few days.  Im almost there!
I want my Management Vlan to be able to ping Computers in the DMZ vlan.   Im not sure if its NAT issue or ACL issue.
Specifically im ping from 192.168.0.5(management comp) to 10.10.10.5(DMZ comp)
Packet tracer shows no errors and says it should be working.
I pick up a weird error in the log that says: Routing failed to locate next hop for ICMP from Management:192.168.0.5/256 to inside:10.10.10.5/0
Why is it saying the 10.10.10.5 is on the inside, when its on the DMZ?
name 10.10.10.0 DMZ description Public Computers
name 192.168.10.0 Inside description CPL Staff Network
name 192.168.0.0 Management description Cisco equipment  Access only
name 192.168.1.0 default description Not in use
name 192.168.10.2 CPLServer description win3k server
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
switchport trunk allowed vlan 11-13
switchport mode trunk
interface Ethernet0/2
switchport access vlan 11
interface Ethernet0/3
switchport access vlan 12
interface Ethernet0/4
switchport access vlan 13
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
interface Vlan1
shutdown
nameif default
security-level 100
ip address 192.168.1.1 255.255.255.0
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
interface Vlan11
description Inside
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
interface Vlan12
description DMZ
nameif DMZ
security-level 100
ip address 10.10.10.1 255.255.255.0
interface Vlan13
description Management
nameif Management
security-level 100
ip address 192.168.0.1 255.255.255.0
ftp mode passive
dns server-group DefaultDNS
domain-name CPL
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group network obj-10.0.1.0
object-group network obj-10.0.2.0
access-list DMZtoInside extended permit ip host DMZ host CPLServer
access-list InsidetoDMZ extended permit ip Inside 255.255.255.0 host DMZ
access-list ManagementtoDMZ extended permit ip Management 255.255.255.0 DMZ 255.255.255.0
pager lines 24
logging enable
logging timestamp
logging asdm-buffer-size 512
logging buffered debugging
logging asdm debugging
mtu default 1500
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
mtu Management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any DMZ
icmp permit any Management
no asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
global (inside) 1 interface
global (DMZ) 1 interface
global (Management) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,Management) 0.0.0.0 0.0.0.0 netmask 0.0.0.0
static (inside,DMZ) 0.0.0.0 0.0.0.0 netmask 0.0.0.0
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http Management 255.255.255.240 Management
http Management 255.255.255.0 Management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
anyconnect-essentials
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect icmp
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous

Hi,
I think the problem most likely is the NAT configuration.
Is there a specific reason you are using Dynamic PAT from one interface to another ("nat" and "global" between local interfaces)? If this is not required I would suggest a different type of configuration for the whole NAT if you want to try it out. This would involve removing some of the existing configurations and will naturally effect the network operation while you do it.
Removing old ones
no global (inside) 1 interface
no global (DMZ) 1 interface
no global (Management) 1 interface
no static (inside,Management) 0.0.0.0 0.0.0.0 netmask 0.0.0.0
no static (inside,DMZ) 0.0.0.0 0.0.0.0 netmask 0.0.0.0
Adding new configurations
Existing ones
!global (outside) 1 interface
!nat (inside) 1 0.0.0.0 0.0.0.0
access-list INSIDE-NAT0 remark NO NAT between Local Networks
access-list INSIDE-NAT0 permit ip 192.168.10.0 255.255.255.0 10.10.10.0 255.255.255.0
access-list INSIDE-NAT0 permit ip 192.168.10.0 255.255.255.0 192.168.0.0 255.255.255.0
nat (inside) 0 access-list INSIDE-NAT0
access-list DMZ-NAT0 remark NO NAT between Local Networks
access-list DMZ-NAT0 permit ip 10.10.10.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list DMZ-NAT0 permit ip 10.10.10.0 255.255.255.0 192.168.10.0 255.255.255.0
nat (DMZ) 0 access-list DMZ-NAT0
access-list MANAGEMENT-NAT0 remark NO NAT between Local Networks
access-list MANAGEMENT-NAT0 permit ip 192.168.0.0 255.255.255.0 10.10.10.0 255.255.255.0
access-list MANAGEMENT-NAT0 permit ip 192.168.0.0 255.255.255.0 192.168.10.0 255.255.255.0
nat (Management) 0 access-list MANAGEMENT-NAT0
And naturally attach ACLs to interfaces to control traffic if needed
Hope this helps
- Jouni

Similar Messages

  • Sharepoint Mailbox, Almost There

    I'm getting the following error message when I try to connect to my previously working sharepoint site mailbox:
    Almost there!
    We're not quite done setting up your site mailbox. Please check back in a few minutes. If you see this message in half an hour, contact your helpdesk.
    X-ClientId: VHGX - VHSK - YTMA - IZNGW
    X-OWA-Error: Microsoft.Exchange.Clients.Owa2.Server.Core.OwaExplicitLogonException
    X-OWA-Version: 15.0.1024.12
    X-FEServer: CO2PR06CA043
    X-BEServer: BLUPR08MB183
    Date: 9/9/2014 4:45:29 PM
    Fewer details...
    It's been like this for the last couple of days.  It was working previously and I'm not sure why it all of a sudden stopped working.

    Hi  ,
    For your issue, please take steps as below:
    1.Open SharePoint Designer.
    2.Connect to the SharePoint site where the site mailbox is stuck in provisioning.
    3.Click on the Site Options button shown in the ribbon.
    4.Locate all ExchangeTeamMailbox, there should be 4 entries.
    5.Delete the entries, remove the site mailbox from the SharePoint site if still there and try to re-create the site mailbox.
    Reference:
    http://community.office365.com/en-us/f/148/t/207174.aspx
    Best Regards,
    Eric
    Eric Tao
    TechNet Community Support

  • I have a 16GB 3GS phone. For the last few days, my phone is constantly giving me message that the accessory attached to my phone is not optimized for this iphone. You may experience noise or poor communication, while there is no acessory attached to it.

    I have a 16GB 3GS phone since about20 months now. For the last few days, my phone is constantly giving me message that the accessory attached to my phone is not optimized for this iphone. You may experience noise or poor communication, while there is no acessory attached to it. I always used standard headphones and charging cable. Now when i recall, it started at one of the sync sessions with my itunes. I have turned my phone off and aon again and again but the message keeps coming every one or two minutes.I have also started loosing voicce on different applications like youtube etc. Also the ringer volume up and down key does not show me the small boxes increasing or decreasing on screen. The phone is playing crazy. Can someone help please
    Thanks
    Zia

    It helped earlier but it has come back again. I don't know what to do. I tried what you said earlier but this time even this is not working either. And quite intrestingly my phone won't turn off. I turn it off, it goes off and then restarts on its own and then keep giving the same message again and again.
    Could it be a charging cable, is there any chance that the cable which was working fine one day could turn to be "incompatible" with iphone the other day????????
    Please help

  • I down loaded Firefox 3.6.10, did the execution and still when load it as my browser I get a message that says "Almost there". What is going on?

    When I load Firefox as my browser, a screen comes up that wants me to download the 3.6.10 version again but, as I said, it has been downloaded, executed and I have tried this several times with the same result. I run Vista Home Premium operating system. I can still browse the internet but still get my home page as "You are almost there" or some such. What should I do?

    I have tried everything I could to fix this, but some things require actually being on Firefox, and since I cannot get on, I cannot click on the tabs to do it. I have even totally uninstalled firefox, and that has not fixed this. I still get the same message that firefox is running and I need to close it or restart (which I have also tried dozens of times). I have removed things like Java, and that has not helped either. If I cannot even get on line in firefox, how can I fix this. I am not crazy about using internet explorer, but right now, it is my only option. I even tried to start in safe mode, and the same message box pops up!

  • From "Almost there" when opening firefox, attempt download takes me back to "Almost there" repeatedly.

    I am unsuccessful in downloading the new 5.0.1 firefox version. I can't get past the "Almost there" screen because I download and click on the Firefox symbol to move it to the Applications folder, and when I move it from there to the Dock and open it, again, it says "Almost There." It tells me I can't perform this because I already have Firefox open, even though I have tried again and again to quit it. Do I need to delete every single vestage of firefox and start over with my bookmarks, etc. to make this work?

    A brief and probably non-helpful answer: I know of no way to eliminate your large amount of duplicates other than by repetitive, tedious manual effort.
    *There has got to be a simpler way.*
    I hope you're right, but I don't think there is a simpler way.
    BACKUP:  It also appears that the only way I can back up the catalog is to shut down LR.  Really?!
    Yes, really

  • Rmi almost there

    rmi almost there
    I did a version 1.1
    javac -tareget 1.1 ct277/*.class
    rmic -v1.1 rImp
    put everything in a jar
    compiled OK (so the class is seen in the build process)
    but on execution I got:
    Exception Details: javax.faces.el.EvaluationException
    java.lang.NoClassDefFoundError: cts77/rInterface (wrong name: rInterface)
    Possible Source of Error:
    Class Name: com.sun.faces.el.ValueBindingImpl
    File Name: ValueBindingImpl.java
    Method Name: getValue
    Line Number: 206
    Source not available. Information regarding the location of the exception can be identified using the exception stack trace below.
    Stack trace:
    com.sun.faces.el.ValueBindingImpl.getValue(ValueBindingImpl.java:206)
    com.sun.faces.el.ValueBindingImpl.getValue(ValueBindingImpl.java:154)
    com.sun.faces.application.ApplicationImpl.createComponent(ApplicationImpl.java:389)
    javax.faces.webapp.UIComponentTag.createComponent(UIComponentTag.java:1018)
    javax.faces.webapp.UIComponentTag.createChild(UIComponentTag.java:1045)
    javax.faces.webapp.UIComponentTag.findComponent(UIComponentTag.java:742)
    javax.faces.webapp.UIComponentTag.doStartTag(UIComponentTag.java:423)
    etc etc...
    ps I posted this yesterday but it is not there now
    maybe
    1) I posted to some other forum by mistake
    2) SUN moderators removed my post because they think rmi topic is exhausted
    3) SUN moderators removed my post because they have had enough of me.
    if 2) or 3) could the moderator please email me so I dont go on posting in vain?
    cheers
    CTSkinner

    I followed the stripped down example in
    http://patriot.net/~tvalesky/easyrmi.html
    then renamed Implementation rImp
    and interface rInterface
    server rServ
    and replaced the method with a String function that returns "fred"
    - as simple as I could make it
    - it works with java Client from the command line.
    When I put all the classes in a jar, and include the jar in a Creator project, the rImplementation class is found at Build time, but causes an immediate exception at execution time
    (could there be a security problem? even though the error is ClassDef not found? I have my win2K user set at java allow all - which I hope is safe while I'm testing on 127.0.0.1)
    I put this code in a button:
    public String button1_action() {
    String serverName = "127.0.0.1";
    String cs = "ccc";
    try
    {     //bind server object to object in client
    rInterface Servo = (rInterface) Naming.lookup("rmi://"+serverName+"/rImpInst");
    cs = Servo.getSlug();
    catch(Exception e)
    cs = "Slug catch";
    // Vanilla van = new Vanilla();
    // cs = van.fudge();
    FacesContext fc = javax.faces.context.FacesContext.getCurrentInstance();
    fc.addMessage(null, new FacesMessage(cs, ""));
    return null;
    but note: the project raises exception immediately, before the button is painted
    [the commented Vanilla.fudge is an ordinary non-rmi class which displays OK if
    Servo is not defined]
    note: cts77 is the package name. I get the same error if I explicitely say
    cts77.rInterface.
    I would be happier if no packages were involved, because rmic may not understand packages.

  • Link Aggregation ... almost there!

    Hi all
    After struggling with Link Aggregation on Mac OS X Server to Extreme X450 switches we are almost there. We've now managed to get a live working link where the Ethernet 1 and 2 arew green and the Bond0 shows both links as active, and finally the Bond0 interface picks up a DHCP address.
    So that's great, but no Network connection which is weird because it got an IP address.
    Do we have to route the traffic over one of the other interfaces or something?
    Any suggestions at all?
    Cheers
    C

    Camelot wrote:
    The first, or at least - most obvious, problem is that you have IP addresses assigned to each of en0 and en1.
    This should not be the case. Only the bond0 network should have an IP address assigned.
    The other interfaces should not be configured at all. That's almost certainly the issue since your machine has three IP addresses in the same subnet - one on each of en0, en1 and bond0. It's no wonder things are confused
    Thanks that now works a treat!
    Was hoping you could help on another set of ports again being configured for Link Aggregation. We have tried to set it up in exactly the same way but again its not working. The ifconfig returns back the following:
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0 mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::219:e3ff:fee7:5706%en0 prefixlen 64 scopeid 0x4
    inet 169.254.102.66 netmask 0xffff0000 broadcast 169.254.255.255
    ether 00:19:e3:e7:57:07
    media: autoselect (1000baseT <full-duplex,flow-control>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control>
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::219:e3ff:fee7:5707%en1 prefixlen 64 scopeid 0x5
    inet 169.254.102.66 netmask 0xffff0000 broadcast 169.254.255.255
    ether 00:19:e3:e7:57:07
    media: autoselect (1000baseT <full-duplex,flow-control>) status: active
    supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control>
    fw0: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 2030
    lladdr 00:1b:63:ff:fe:6e:6c:8a
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>
    bond0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether 00:19:e3:e7:57:07
    media: autoselect status: inactive
    supported media: autoselect
    bond interfaces: en1 en0
    When I compared this to the working Link Aggregation ifconfig output I noticed this one has the line "media: autoselect status: inactive" as appose to active. Could this be the cause and how do I rectify it?
    Thanks

  • Almost there - Java 1-1 mapping - but no binding

    Hi
    I am trying to create a 1-1 mapping for the latest event for a service, and am able to create a new OneToOneMapping in an amendment event for the service descriptor. This generates almost the correct SQL.
    OneToOneMapping latestEventMapping = new OneToOneMapping();
    latestEventMapping.setAttributeName("latestEvent");
    latestEventMapping.setReferenceClass(ServiceHistory.class);
    latestEventMapping.dontUseIndirection();
    descriptor.addMapping(latestEventMapping);
    ExpressionBuilder builder = new ExpressionBuilder(ServiceHistory.class);
    Expression latestEventExp = builder.get("serviceId").equal(builder.get("service").get("serviceId"));
    ReportQuery subQuery = new ReportQuery(ServiceHistory.class, new ExpressionBuilder());
    Expression subQueryExp = subQuery.getExpressionBuilder().get("serviceId").equal(builder.get("serviceId"));
    subQueryExp = subQueryExp.and(subQuery.getExpressionBuilder().get("eventDate").greaterThan(builder.get("eventDate")));
    subQuery.setSelectionCriteria(subQueryExp);
    subQuery.addAttribute("serviceId");
    latestEventExp = latestEventExp.and(builder.notExists(subQuery));
    latestEventMapping.setSelectionCriteria(latestEventExp);
    This creates
    SELECT t0.EVENTDATE, t0.EVENTCONT
    ENT, t0.EVENTCOMMENTS, t0.EVENTSOURCEID, t0.EVENTTYPEID,
    t0.SERVICEID
    FROM
         SERVICEHISTORIES t0,
         SERVICES t1
    WHERE (((t0.SERVICEID = t1.SERVICEID)
    AND NOT EXISTS (
         SELECT t2.SERVICEID FROM SERVICEHISTORIES t2
         WHERE ((t2.SERVICEID = t0.SERVICEID)
         AND (t2.EVENTDATE > t0.EVENTDATE)))
    AND (t1.SERVICEID = t0.SERVICEID))
    I would expect to see this query generated once for each service object, with a binding for [serviceId = ?] As it is, the query is only called once and all services have the same latest event object reference.
    What am I doing wrong? It feels like I am almost there...
    James

    James
    Thanks for the hint - but in your example, where does SERVICE_ID come from? Is this supposed to be a qualified or unqualified database column name
    i.e. SERVICES.SERVICEID
    or is it a name of the attribute from the class behind the descriptor that owns this mapping? The only place I set the mapping's descriptors class is
    descriptor.addMapping(latestEventMapping);
    and I am worried that I have not stated that the mapping source class is Service.
    At the moment I get the error message
    Exception Description: The parameter name [serviceId] in the query's selection criteria does not match any parameter name defined in the query.
    Query: ReadObjectQuery(com.surfkitchen.skynet.central.ServiceHistory)
    I am confused because I have not defined a query, although I would expect the descriptor's source class (Service) to provide a set of parameters representing the primary key to all of its mappings.
    James

  • Version 6 & 7 always start with the "Almost there" message. How do I stop the message?

    When I start Firefox on one computer, the first tab opened is always an "Almost there" welcome message (http://www.mozilla.org/en-US/firefox/2.0.0.6/whatsnew/). This is not the home page which also opens in another tab. This happens in all accounts on this computer, running Windows XP SP3 Professional. I have uninstalled and re-installed the software. I have attempted to delete all associated files. I have attempted to delete all entries in the registry. This problem has existed since sometime in version 5. How do I stop this? Thank you for your time and assistance.

    See these articles for some suggestions:
    * https://support.mozilla.com/kb/Firefox+has+just+updated+tab+shows+each+time+you+start+Firefox
    * https://support.mozilla.com/kb/How+to+set+the+home+page - Firefox supports multiple home pages separated by '|' symbols
    * http://kb.mozillazine.org/Preferences_not_saved

  • TS3408 I keep on getting this error message on my Yahoo and Safari You're almost there, but your web browser doesn't support the newest version of Yahoo! Mail

    I keep on getting this error message on my Yahoo and Safari all of a sudden;
    You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail
    The links it gives to upgrade don't work !
    I have Safari Version 5.1.7 the latest for Snow Leapord. I get the same error message on Firefox and Google Crome aI even dowmloaded another Brower for Mac still got he same error message ! I have used the Disk Utility to rparir files and rest Safari. I have deleated Firefox then downloaded a fresh version, still the same error messages ! Please help it's driving me nutts.

    Perky --
    You do not need any "Cleaner" app for Macs.  I would not be at all surprised if that didn't actually damage your Mac, especially if it were MacDefender. Applejack is OK, but I'm not sure what it erased.  Do you know?
    You also don't need any Virus Barrier.  That could also mess things up.
    The fact that all of your browsers are now messed up indicates that it is not a Safari problem, but more system-wide.
    Did you check here?
    http://help.yahoo.com/l/us/yahoo/mail/yahoomail/technical/

  • I keep on getting this error message on my Yahoo mail. You're almost there, but your web browser doesn't support the newest version of Yahoo! Mail

    I keep on getting this error message on my Yahoo mail all of a sudden;
    You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail
    The links it gives to upgrade are blocked
    I have latest version of FireFox 19 and Snow Leopard. I get the same error message on Safari and Google Crome aI even downloaded another Browser for Mac still got he same error message ! I have used the Disk Utility to repair files and rest Safari. I have deleted Firefox then downloaded a fresh version, still the same error messages ! Please help it's driving me nuts.

    You can check for problems caused by a possibly corrupted user agent.
    See:
    *https://support.mozilla.org/kb/Finding+your+Firefox+version
    *https://support.mozilla.org/kb/websites-say-firefox-outdated-or-incompatible
    *http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

  • Inter Communication between portlets getting error ed out

    Hi ,
    I am trying to create inter communication with 2 portlets . I created 2 portlets and created a global parameter(params1) which i used in both the portlets. My requirement is that i need to enter a value in first portlet and by clicking a button in first portlet, i should be able to display the same value in my second portlet. I created them but was getting an error when i am clicking on the button in first portlet.
    oracle.portlet.client.container.PortletRemoteException: oracle.portlet.server.container.OperationFailedException: oracle.portlet.wsrp.v2.OperationFailedException: Internal Server Error: doBridgeDispatch failed: error from Bridge in executing the request.; nested exception is: javax.portlet.PortletException: doBridgeDispatch failed: error from Bridge in executing the request
    at oracle.portlet.client.techimpl.wsrp.WSRPBaseTerminalPipe.processException(WSRPBaseTerminalPipe.java:41)
    at oracle.portlet.client.techimpl.wsrp.WSRPBlockingInteractionPipe.execute(WSRPBlockingInteractionPipe.java:182)
    at oracle.portlet.client.techimpl.wsrp.WSRPBlockingInteractionPipe.pre(WSRPBlockingInteractionPipe.java:48)
    at oracle.portlet.client.service.pipeline.PipeContext.internalExecute2(PipeContext.java:650)
    at oracle.portlet.client.service.pipeline.PipeContext.access$000(PipeContext.java:48)
    at oracle.portlet.client.service.pipeline.PipeContext$1.run(PipeContext.java:498)
    at java.security.AccessController.doPrivileged(Native Method)
    at oracle.security.jps.util.JpsSubject.doAsPrivileged(JpsSubject.java:315)
    at oracle.security.jps.internal.jaas.AccActionExecutor.execute(AccActionExecutor.java:74)
    at oracle.security.jps.internal.jaas.CascadeActionExecutor$SubjectPrivilegedExceptionAction.run(CascadeActionExecutor.java:83)
    at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
    at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:146)
    at weblogic.security.Security.runAs(Security.java:61)
    at oracle.security.jps.wls.jaas.WlsActionExecutor.execute(WlsActionExecutor.java:51)
    at oracle.security.jps.internal.jaas.CascadeActionExecutor.execute(CascadeActionExecutor.java:56)
    at oracle.security.jps.internal.jaas.AbstractSubjectSecurity.executeAs(AbstractSubjectSecurity.java:138)
    at oracle.portlet.client.service.pipeline.PipeContext.internalExecute(PipeContext.java:502)
    at oracle.portlet.client.service.pipeline.PipeContextRunnable.run(PipeContextRunnable.java:23)
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:441)
    at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)
    at java.util.concurrent.FutureTask.run(FutureTask.java:138)
    at oracle.portlet.client.service.pipeline.ModifiedThreadPoolExecutor$Worker.runTask(ModifiedThreadPoolExecutor.java:391)
    at oracle.portlet.client.service.pipeline.ModifiedThreadPoolExecutor$Worker.run(ModifiedThreadPoolExecutor.java:416)
    at java.lang.Thread.run(Thread.java:662)
    Caused by: oracle.portlet.server.container.OperationFailedException: oracle.portlet.wsrp.v2.OperationFailedException: Internal Server Error: doBridgeDispatch failed: error from Bridge in executing the request.; nested exception is: javax.portlet.PortletException: doBridgeDispatch failed: error from Bridge in executing the request
    at oracle.portlet.wsrp.v2.ServerToWSRPv2.performBlockingInteraction(ServerToWSRPv2.java:3874)
    at oracle.portlet.client.connection.wsrp.ActivityServerWrapper.performBlockingInteraction(ActivityServerWrapper.java:826)
    at oracle.portlet.client.techimpl.wsrp.WSRPBlockingInteractionPipe.execute(WSRPBlockingInteractionPipe.java:133)
    ... 22 more
    Caused by: oracle.portlet.wsrp.v2.OperationFailedException: Internal Server Error: doBridgeDispatch failed: error from Bridge in executing the request.; nested exception is: javax.portlet.PortletException: doBridgeDispatch failed: error from Bridge in executing the request
    at oracle.portlet.wsrp.v2.WSRP_v2_Markup_PortTypeJaxbToSoap.performBlockingInteraction(WSRP_v2_Markup_PortTypeJaxbToSoap.java:430)
    at oracle.portlet.wsrp.v2.ServerToWSRPv2.performBlockingInteraction(ServerToWSRPv2.java:3515)
    ... 24 more
    Caused by: oracle.portlet.wsrp.v2.soap.OperationFailed
    at oracle.portlet.wsrp.v2.soap.runtime.WSRP_v2_Markup_PortType_performBlockingInteraction_Fault_SOAPSerializer.deserializeDetail(WSRP_v2_Markup_PortType_performBlockingInteraction_Fault_SOAPSerializer.java:306)
    at oracle.j2ee.ws.common.encoding.SOAPFaultInfoSerializer.doDeserializeSOAP11(SOAPFaultInfoSerializer.java:133)
    at oracle.j2ee.ws.common.encoding.SOAPFaultInfoSerializer.doDeserialize(SOAPFaultInfoSerializer.java:95)
    at oracle.j2ee.ws.common.encoding.ObjectSerializerBase.deserialize(ObjectSerializerBase.java:194)
    at oracle.j2ee.ws.common.encoding.ReferenceableSerializerImpl.deserialize(ReferenceableSerializerImpl.java:148)
    at oracle.portlet.wsrp.v2.soap.runtime.WSRP_v2_Markup_Binding_SOAP_Stub._readBodyFaultElement(WSRP_v2_Markup_Binding_SOAP_Stub.java:720)
    at oracle.j2ee.ws.client.StreamingSender._sendImpl(StreamingSender.java:396)
    at oracle.j2ee.ws.client.StreamingSender._send(StreamingSender.java:148)
    at oracle.portlet.wsrp.v2.soap.runtime.WSRP_v2_Markup_Binding_SOAP_Stub.performBlockingInteraction(WSRP_v2_Markup_Binding_SOAP_Stub.java:248)
    at oracle.portlet.wsrp.v2.WSRP_v2_Markup_PortTypeJaxbToSoap.performBlockingInteraction(WSRP_v2_Markup_PortTypeJaxbToSoap.java:380)
    ... 25 more
    Thank you,
    Sashank P.

    hello vipin,
    how did you start your MAM? are you using the -app option?
    from the log, it seems that you have an auto-login enabled.
    if you ran your MI from NWDS, try removing the debug
    options -logon:<user>:<password>
    how did you ran your MI btw?
    regards
    jo

  • You're almost there, but your web browser doesn't support the newest version of Yahoo! Mail

    You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail
    I have the latest Mozilla Firefox 19.0.2 but the newest version of Yahoo Mail don't work,what can' i do?

    your useragent (the information the browser sends to websites to identify its version) go overwritten probably by some sort of toolbar/adware. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]

  • I know this doesn't belong in the iTunes community, but there is no Apple store community. I go to redeem my apple gift card. I press redeem online and it brings me back to the home page!

    I know this doesn't belong in the iTunes community, but there is no Apple store community. I go to redeem my apple gift card. I press redeem online and it brings me back to the home page!

    Here are links to the simple 7 pages....
    http://www.rednosedesign.net/home.html
    http://www.rednosedesign.net/about_us.html
    http://www.rednosedesign.net/logos.html
    http://www.rednosedesign.net/flyers_&_ads.html
    http://www.rednosedesign.net/notecards.html
    http://www.rednosedesign.net/business_cards.html
    http://www.rednosedesign.net/contact_us.html

  • WLC & Swich vlan-int communication issues

    Hello,
    I have a Cisco-Switch configured with 3-VLANs (1,3 & 6) .  im using VLAN-1 as the management vlan for communication between WLC & Switch.
    I have 1-management interface and 2-dynamic interfaces created on WLC.  management-int is using untagged vlan.  and from the Cisco-Switch i can ping WLC Management-int ip.  but i can not ping other WLC Dynamic-interfaces,  while all the subnets-ips are configured properly.  also wifi clients can not connect through those dynamic-interfaces ssids
    can any one help please,  here is some config outputs from my WLC >>>>>>>>>>>>>>>>>
    (Cisco Controller) >show wlan summary
    Number of WLANs.................................. 3
    WLAN ID  WLAN Profile Name / SSID               Status    Interface Name
    1        FMFB-WIFI-MGT / FMFB-WIFI-MGT          Enabled   management
    2        FMFB-HO-LAN / FMFB-HO                  Enabled   vlan-3
    3        FMFB HO Guest / FMFB-Guest             Enabled   vlan-6
    (Cisco Controller) >show interface summary
    Number of Interfaces.......................... 4
    Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest
    management                       1    untagged 192.168.2.239   Static  Yes    No
    virtual                          N/A  N/A      1.1.1.1         Static  No     No
    vlan-3                           1    3        192.168.100.239 Dynamic No     No
    vlan-6                           1    6        192.168.110.239 Dynamic No     No
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >show interface detailed management
    Interface Name................................... management
    MAC Address...................................... 50:06:04:ca:97:20
    IP Address....................................... 192.168.2.239
    IP Netmask....................................... 255.255.255.0
    IP Gateway....................................... 192.168.2.250
    External NAT IP State............................ Disabled
    External NAT IP Address.......................... 0.0.0.0
    VLAN............................................. untagged
    Quarantine-vlan.................................. 0
    Active Physical Port............................. 1
    Primary Physical Port............................ 1
    Backup Physical Port............................. Unconfigured
    DHCP Proxy Mode.................................. Global
    Primary DHCP Server.............................. 192.168.2.250
    Secondary DHCP Server............................ Unconfigured
    DHCP Option 82................................... Disabled
    ACL.............................................. Unconfigured
    mDNS Profile Name................................ Unconfigured
    AP Manager....................................... Yes
    Guest Interface.................................. No
    L2 Multicast..................................... Disabled
    --More-- or (q)uit
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >
    (Cisco Controller) >show interface detailed vlan-3
    Interface Name................................... vlan-3
    MAC Address...................................... 50:06:04:ca:97:24
    IP Address....................................... 192.168.100.239
    IP Netmask....................................... 255.255.255.0
    IP Gateway....................................... 192.168.100.1
    External NAT IP State............................ Disabled
    External NAT IP Address.......................... 0.0.0.0
    VLAN............................................. 3
    Quarantine-vlan.................................. 0
    NAS-Identifier................................... HO_WLC
    Active Physical Port............................. 1
    Primary Physical Port............................ 1
    Backup Physical Port............................. Unconfigured
    DHCP Proxy Mode.................................. Global
    Primary DHCP Server.............................. Unconfigured
    Secondary DHCP Server............................ Unconfigured
    DHCP Option 82................................... Disabled
    ACL.............................................. Unconfigured
    mDNS Profile Name................................ Unconfigured
    AP Manager....................................... No
    Guest Interface.................................. No
    --More-- or (q)uit
    L2 Multicast..................................... Enabled

    it is my switch port config,
    interface FastEthernet0/23
    description  connected-to-ap
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,3,6
    switchport mode access
    no ip address
    interface FastEthernet0/24
    description  connected-to-WLC
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,3,6
    switchport mode access
    no ip address
    I also enabled LAG, but with no result still>>>>>>>>>

Maybe you are looking for

  • How to arrange page dropdowns in the Web Analysis report

    Hello, Experts! I have created a Web Analysis document based on my Esssbase cube. This document contains just one grid with 7 dropdowns. All dropdowns are in one line above and they are narrowed so as they all fit into 1 line within the screen and I

  • Need a new hard drive for T43...

    I need help finding a new hard drive for my T43.  It appears that my hard drive is starting to fail.  It just seems to not power up all the time during boot up or it just dies after it's in used for a little while.  The T43 seems to only be compatibl

  • Status in Import history of Transport Management System

    Hello Experts, I tried to import a TR from a DEV  to a QA.  After the first attempt I got an error RC=8. I retried the operation and as I can see in the overview of the transport logs, it worked (succesfully completed). Now I am only wondering why th

  • My Iphone 4 wont respond to anything.

    The screen is blank and nothing I do is working. I have tried holding down the home and power buttons but nothing has happened. What do I do? Should I send it in to be repared? It was working one minute and then the next it wasn't respnding to anythi

  • " is missing - FCP can't see file name to reconnect it

    I have moved a large amount of files assuming I could easily reconnect using media manager. It now says " is missing and seems unable to see that I have 100s of named files to import. The only solution I have is going through each file one by one and