WCCP not redirecting packets

Hello,
I am trying to redirect packets to a bluecoat proxy sg using WCCP on a 3750x stack with IP services.
I cant get the packets to redirect.
The bluecoat device is on the same vlan as the client traffic that I am trying to redirect.
It seems that when I apply the redirect on the vlan interface, the Bluecoat can see the traffic though.
(After it is applied, I can no longer access the websites, but the bluecoat device shows some activity)
SDM prefer is enabled.
Here is the config:
SiteA#sh run
Building configuration...
Current configuration : 7699 bytes
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname SiteA
boot-start-marker
boot-end-marker
enable secret 5 $1$V1w8$6bmKd6oXWk//FH7/BaoFG.
username systemsgo privilege 15 secret 5 $1$vu8O$1uMdtS1Gzk12.YT3RObZO1
no aaa new-model
switch 1 provision ws-c3750x-24
switch 2 provision ws-c3750x-24
system mtu routing 1500
ip routing
ip wccp 90 redirect-list 115 group-list 15
vtp mode transparent
track 1 ip sla 1 reachability
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
vlan 10
ip ssh version 2
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
interface GigabitEthernet1/0/1
no switchport
ip address 192.168.20.2 255.255.255.252
speed 100
duplex full
interface GigabitEthernet1/0/2
no switchport
ip address 192.168.20.9 255.255.255.252
interface GigabitEthernet1/0/3
switchport access vlan 10
switchport mode access
interface GigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
interface GigabitEthernet2/0/1
description *BlueCoat Proxy*
switchport access vlan 10
switchport mode access
interface GigabitEthernet2/0/2
switchport access vlan 10
switchport mode access
interface GigabitEthernet2/1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
interface GigabitEthernet2/1/2
interface GigabitEthernet2/1/3
interface GigabitEthernet2/1/4
interface TenGigabitEthernet2/1/1
interface TenGigabitEthernet2/1/2
interface Vlan1
no ip address
interface Vlan10
ip address 10.10.20.3 255.255.255.0
standby 10 ip 10.10.20.1
standby 10 priority 110
standby 10 preempt
ip wccp 90 redirect in
router eigrp 1
network 10.10.20.0 0.0.0.255
network 192.168.10.0
network 192.168.20.0 0.0.0.3
redistribute static
ip local policy route-map IP_SLA_SiteA
ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 192.168.20.10 track 1
ip sla 1
icmp-echo 4.2.2.2 source-ip 192.168.20.9
threshold 300
frequency 15
ip sla schedule 1 life forever start-time now
ip sla enable reaction-alerts
logging esm config
access-list 15 permit 10.10.20.220
access-list 101 permit icmp host 192.168.20.9 host 4.2.2.2
access-list 115 permit tcp 10.20.20.0 0.0.0.255 any eq www
access-list 115 permit tcp 10.20.20.0 0.0.0.255 any eq 443
access-list 115 permit tcp 10.10.20.0 0.0.0.255 any eq 443
access-list 115 permit tcp 10.10.20.0 0.0.0.255 any eq www
access-list 115 permit tcp 192.168.20.0 0.0.0.255 any eq www
access-list 115 permit tcp 192.168.20.0 0.0.0.255 any eq 443
route-map IP_SLA_SiteA permit 10
match ip address 101
set ip next-hop 192.168.20.10
SiteA#
SiteA#show ip wccp 90
Global WCCP information:
    Router information:
        Router Identifier:                   192.168.20.9
        Protocol Version:                    2.0
    Service Identifier: 90
        Number of Service Group Clients:     1
        Number of Service Group Routers:     1
        Total Packets s/w Redirected:        0
          Process:                           0
          CEF:                               0
        Redirect access-list:                115
        Total Packets Denied Redirect:       52389
        Total Packets Unassigned:            71
        Group access-list:                   15
        Total Messages Denied to Group:      0
        Total Authentication failures:       0
        Total GRE Bypassed Packets Received: 0
SiteA#show ip wccp 90 detail
WCCP Client information:
        WCCP Client ID:          10.10.20.220
        Protocol Version:        2.0
        State:                   Usable
        Redirection:             L2
        Packet Return:           GRE
        Packets Redirected:    0
        Connect Time:          00:19:36
        Assignment:            MASK
        Mask  SrcAddr    DstAddr    SrcPort DstPort
        0000: 0x00000000 0x0000003F 0x0000  0x0000
        Value SrcAddr    DstAddr    SrcPort DstPort CE-IP
        0000: 0x00000000 0x00000000 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0001: 0x00000000 0x00000001 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0002: 0x00000000 0x00000002 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0003: 0x00000000 0x00000003 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0004: 0x00000000 0x00000004 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0005: 0x00000000 0x00000005 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0006: 0x00000000 0x00000006 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0007: 0x00000000 0x00000007 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0008: 0x00000000 0x00000008 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0009: 0x00000000 0x00000009 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0010: 0x00000000 0x0000000A 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0011: 0x00000000 0x0000000B 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0012: 0x00000000 0x0000000C 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0013: 0x00000000 0x0000000D 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0014: 0x00000000 0x0000000E 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0015: 0x00000000 0x0000000F 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0016: 0x00000000 0x00000010 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0017: 0x00000000 0x00000011 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0018: 0x00000000 0x00000012 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0019: 0x00000000 0x00000013 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0020: 0x00000000 0x00000014 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0021: 0x00000000 0x00000015 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0022: 0x00000000 0x00000016 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0023: 0x00000000 0x00000017 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0024: 0x00000000 0x00000018 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0025: 0x00000000 0x00000019 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0026: 0x00000000 0x0000001A 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0027: 0x00000000 0x0000001B 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0028: 0x00000000 0x0000001C 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0029: 0x00000000 0x0000001D 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0030: 0x00000000 0x0000001E 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0031: 0x00000000 0x0000001F 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0032: 0x00000000 0x00000020 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0033: 0x00000000 0x00000021 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0034: 0x00000000 0x00000022 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0035: 0x00000000 0x00000023 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0036: 0x00000000 0x00000024 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0037: 0x00000000 0x00000025 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0038: 0x00000000 0x00000026 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0039: 0x00000000 0x00000027 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0040: 0x00000000 0x00000028 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0041: 0x00000000 0x00000029 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0042: 0x00000000 0x0000002A 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0043: 0x00000000 0x0000002B 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0044: 0x00000000 0x0000002C 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0045: 0x00000000 0x0000002D 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0046: 0x00000000 0x0000002E 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0047: 0x00000000 0x0000002F 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0048: 0x00000000 0x00000030 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0049: 0x00000000 0x00000031 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0050: 0x00000000 0x00000032 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0051: 0x00000000 0x00000033 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0052: 0x00000000 0x00000034 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0053: 0x00000000 0x00000035 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0054: 0x00000000 0x00000036 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0055: 0x00000000 0x00000037 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0056: 0x00000000 0x00000038 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0057: 0x00000000 0x00000039 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0058: 0x00000000 0x0000003A 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0059: 0x00000000 0x0000003B 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0060: 0x00000000 0x0000003C 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0061: 0x00000000 0x0000003D 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0062: 0x00000000 0x0000003E 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
        0063: 0x00000000 0x0000003F 0x0000  0x0000  0x0A0A14DC (10.10.20.220)
SiteA#
SiteA#sh sdm prefer
The current template is "desktop routing" template.
The selected template optimizes the resources in
the switch to support this level of features for
8 routed interfaces and 1024 VLANs.
  number of unicast mac addresses:                  3K
  number of IPv4 IGMP groups + multicast routes:    1K
  number of IPv4 unicast routes:                    11K
    number of directly-connected IPv4 hosts:        3K
    number of indirect IPv4 routes:                 8K
  number of IPv4 policy based routing aces:         0.5K
  number of IPv4/MAC qos aces:                      0.5K
  number of IPv4/MAC security aces:                 1K
SiteA#

Hi Jon,
There are no more throughput issues.
Everything is working well. Thanks so much!
As for the WCCP,
I put the redirect acl on the L3 ports that connect back to 3750_3, but it is still not catching the traffic from the user vlan 20 on 3750_3. (We did however get it working for the server vlan in Site1 and Site2)
I'm not sure what you meant when you said:
Then you simply use site1 or site2's devices for web traffic.
Do I need to change the gateway for the users vlan in Site 3750_3 to something else?
Right now it is pointing to 10.20.20.1 on the 3750_3.
Below is what I have so far on the 3750_3.
I tried to force the traffic via PBR to the BlueCoat device, but that didnt seem to work either.
UserSite(config)#do sh run
Building configuration...
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname UserSite
boot-start-marker
boot-end-marker
no aaa new-model
switch 1 provision ws-c3750x-48p
switch 2 provision ws-c3750x-48p
system mtu routing 1500
ip routing
vtp mode transparent
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
vlan 10
vlan 20
name clients
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
no ip mroute-cache
interface GigabitEthernet1/0/47
description *CERTES-MGMT-MAIN*
switchport access vlan 20
switchport mode access
interface GigabitEthernet1/0/48
description *MAN-LINE-TO-DC-MAIN*
no switchport
ip address 192.168.20.1 255.255.255.252
speed 100
duplex full
interface GigabitEthernet1/1/1
interface GigabitEthernet1/1/2
interface GigabitEthernet1/1/3
interface GigabitEthernet1/1/4
interface TenGigabitEthernet1/1/1
interface TenGigabitEthernet1/1/2
interface GigabitEthernet2/0/47
description *CERTES-MGMT-DR*
switchport access vlan 20
switchport mode access
interface GigabitEthernet2/0/48
description *MAN-LINE-TO-DC-DR*
no switchport
ip address 192.168.20.5 255.255.255.252
speed 100
duplex full
interface GigabitEthernet2/1/1
interface GigabitEthernet2/1/2
interface GigabitEthernet2/1/3
interface GigabitEthernet2/1/4
interface TenGigabitEthernet2/1/1
interface TenGigabitEthernet2/1/2
interface Vlan1
ip address 192.168.10.254 255.255.255.0
interface Vlan20
ip address 10.20.20.1 255.255.255.0
ip helper-address 10.10.20.30
router eigrp 1
network 10.20.20.0 0.0.0.255
network 192.168.10.0
network 192.168.20.0 0.0.0.7
offset-list 10 in 100 GigabitEthernet2/0/48
eigrp stub connected summary
ip local policy route-map PBR_Proxy
ip classless
ip http server
ip http secure-server
ip access-list extended Traffic2Proxy
permit tcp 10.20.20.0 0.0.0.255 eq www any
permit tcp 10.20.20.0 0.0.0.255 eq 443 any
ip sla enable reaction-alerts
route-map PBR_Proxy permit 10
match ip address Traffic2Proxy
set ip next-hop 192.168.50.220
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
login local
line vty 0 4
exec-timeout 30 0
privilege level 15
logging synchronous
login local
length 0
transport input telnet ssh
line vty 5 15
exec-timeout 30 0
privilege level 15
logging synchronous
login local
transport input telnet ssh
end

Similar Messages

  • WCCP not redirecting users traffic from other subnets

    Hello,
    I have configured WCCP redirection on ASA for redirecting transparently http and https traffic.
    I have configured a service ID 90 that contains 80 and 443 port. The ironport S160 has two interfaces, one for management and the other for data.
    The interface used for data is on a different subnet that the inside interface of ASA where it is configured WCCP.
    The problem is that the users that are in the same subnet with ironport data interface, their traffic gets redirected, while the traffic of the other users that are not in the same subnet with ironport data interface is not processed correctly from ironport and this users does not have internet access.
    Any idea ?
    BR,
    Ilir

    Ilir,
    How is this second group of users connected to the ASA?  Their outbound traffic has to be going out the "inside" interface also. If they are on another port on the ASA, WCCP won't catch their traffic. i.e. You can't use the DMZ interface on an ASA and point its web traffic at a WSA that lives inside.
    Ken

  • WCCP redirected packets

    Need some help determining what dictates how the packets are redirected (process or cef).
    I have a router with 2 ethernet interfaces. CEF is running on both of them. On one of the interfaces most of the packets are Processed redirected and another interface the packets are CEF redirected. Wondering why they are different.
    Any info would be appreciated.
    Below is the WCCP and CEF info.
    Global WCCP information:
        Router information:
            Router Identifier:                   x.x.x.x
            Protocol Version:                    2.0
        Service Identifier: 61
            Number of Service Group Clients:     2
            Number of Service Group Routers:     1
            Total Packets s/w Redirected:            2436488786
              Process:                                        249998
              CEF:                                              2436238788
            Service mode:                        Open
            Service Access-list:                 -none-
            Total Packets Dropped Closed:        0
            Redirect Access-list:                OPTEMAN-BYPASS-WAE
            Total Packets Denied Redirect:       293564010
            Total Packets Unassigned:            80064
            Group Access-list:                   -none-
            Total Messages Denied to Group:      0
            Total Authentication failures:       0
            Total Bypassed Packets Received:     349
        Service Identifier: 62
            Number of Service Group Clients:     2
            Number of Service Group Routers:     1
            Total Packets s/w Redirected:        1874932512
              Process:                                     1871359851
              CEF:                                         3572661
            Service mode:                        Open
            Service Access-list:                 -none-
            Total Packets Dropped Closed:        0
            Redirect Access-list:                OPTEMAN-BYPASS-WAE
            Total Packets Denied Redirect:       404546425
            Total Packets Unassigned:            113696
            Group Access-list:                   -none-
            Total Messages Denied to Group:      0
            Total Authentication failures:       0
            Total Bypassed Packets Received:     18
    sho ip cef gi0/1 det
    IPv4 CEF is enabled and running
    VRF Default:
    1611 prefixes (1611/0 fwd/non-fwd)
    Default network 0.0.0.0/0
    Table id 0
    Database epoch:        0 (1611 entries at this epoch)
    >sho ip cef gi0/2 det
    IPv4 CEF is enabled and running
    VRF Default:
    1611 prefixes (1611/0 fwd/non-fwd)
    Default network 0.0.0.0/0
    Table id 0
    Database epoch:        0 (1611 entries at this epoch)

    Daniel,
    I was just looking at a site that I have a 3845 set up pretty much the same way, except I have a DS3 on the WAN side.
    When I look at the WCCP on the 3845, they are all handled via cef.
    Any ideas on that?
    Here is the wccp info and interface configs on the 3845
    #sho ip wccp
    Global WCCP information:
        Router information:
            Router Identifier:                   X.X.X.X
            Protocol Version:                    2.0
        Service Identifier: 61
            Number of Service Group Clients:     1
            Number of Service Group Routers:     1
            Total Packets s/w Redirected:        557409875
              Process:                           0
              CEF:                               557409875
            Service mode:                        Open
            Service Access-list:                 -none-
            Total Packets Dropped Closed:        0
            Redirect Access-list:                -none-
            Total Packets Denied Redirect:       0
            Total Packets Unassigned:            672
            Group Access-list:                   -none-
            Total Messages Denied to Group:      0
            Total Authentication failures:       0
            Total Bypassed Packets Received:     85
        Service Identifier: 62
            Number of Service Group Clients:     1
            Number of Service Group Routers:     1
            Total Packets s/w Redirected:        546427512
              Process:                           4
              CEF:                               546427508
            Service mode:                        Open
            Service Access-list:                 -none-
            Total Packets Dropped Closed:        0
            Redirect Access-list:                -none-
            Total Packets Denied Redirect:       0
            Total Packets Unassigned:            0
            Group Access-list:                   -none-
            Total Messages Denied to Group:      0
            Total Authentication failures:       0
            Total Bypassed Packets Received:     10
    interface GigabitEthernet0/0
    description LAN
    ip address
    ip wccp 61 redirect in
    ip flow ingress
    ip flow egress
    ip tcp adjust-mss 1360
    duplex full
    speed 100
    media-type rj45
    interface Serial2/0
    description WAN
    bandwidth 45000
    ip address
    ip wccp 62 redirect in
    ip nbar protocol-discovery
    load-interval 30
    dsu bandwidth 44210
    scramble
    crypto map ZZZ

  • WCCP and 7600 - not redirecting traffic

    I have a Blue Coat SG 210 connected to a 7600(SUP720).  All web traffic is passing thru the 7600, WCCP config between the SG and 7600 are working.  However traffic isn;t being redirected to Blue Coat..any idea why? 
    ip wccp 0 redirect-list BLUE-COAT group-list 90
    Extended IP access list BLUE-COAT
        1 permit tcp host 10.160.161.125 any eq www
        2 permit tcp host 10.160.161.125 any eq 443
        10 permit tcp host 10.160.161.199 any eq www
        20 permit tcp host 10.160.161.199 any eq 443
    Standard IP access list 90
        8 permit 10.148.131.42 (2217 matches)
    interface GigabitEthernet5/1
    ip address 10.148.130.13 255.255.255.252
    ip wccp 0 redirect in (I have tried both in/out)
    ip pim sparse-dense-mode
    ip route-cache flow
    ip ospf network point-to-point
    sh ip wccp
    Global WCCP information:
        Router information:
        Router Identifier:                   10.148.135.253
        Protocol Version:                    2.0
        Service Identifier: 0
        Number of Cache Engines:             1
        Number of routers:                   1
        Total Packets Redirected:            0
        Redirect access-list:                BLUE-COAT
        Total Packets Denied Redirect:       0
        Total Packets Unassigned:            0
        Group access-list:                   90
        Total Messages Denied to Group:      0
        Total Authentication failures:       0
    sh ip wccp 0 detail
    WCCP Cache-Engine information:
        Web Cache ID:          10.148.131.42
        Protocol Version:      2.0
        State:                 Usable
        Redirection:           GRE
        Packet Return:         GRE
        Packets Redirected:    0
        Connect Time:          05:52:10
        Assignment:            MASK
        Mask  SrcAddr    DstAddr    SrcPort DstPort
        0000: 0x0000003F 0x00000000 0x0000  0x0000
        Value SrcAddr    DstAddr    SrcPort DstPort CE-IP
        0000: 0x00000000 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0001: 0x00000001 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0002: 0x00000002 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0003: 0x00000003 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0004: 0x00000004 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0005: 0x00000005 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0006: 0x00000006 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0007: 0x00000007 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0008: 0x00000008 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0009: 0x00000009 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0010: 0x0000000A 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0011: 0x0000000B 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0012: 0x0000000C 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0013: 0x0000000D 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0014: 0x0000000E 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0015: 0x0000000F 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0016: 0x00000010 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0017: 0x00000011 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0018: 0x00000012 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0019: 0x00000013 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0020: 0x00000014 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0021: 0x00000015 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0022: 0x00000016 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0023: 0x00000017 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0024: 0x00000018 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0025: 0x00000019 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0026: 0x0000001A 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0027: 0x0000001B 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0028: 0x0000001C 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0029: 0x0000001D 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0030: 0x0000001E 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
            0031: 0x0000001F 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0032: 0x00000020 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0033: 0x00000021 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0034: 0x00000022 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0035: 0x00000023 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0036: 0x00000024 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0037: 0x00000025 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0038: 0x00000026 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0039: 0x00000027 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0040: 0x00000028 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0041: 0x00000029 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0042: 0x0000002A 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0043: 0x0000002B 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0044: 0x0000002C 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0045: 0x0000002D 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0046: 0x0000002E 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0047: 0x0000002F 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0048: 0x00000030 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0049: 0x00000031 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0050: 0x00000032 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0051: 0x00000033 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0052: 0x00000034 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0053: 0x00000035 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0054: 0x00000036 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0055: 0x00000037 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0056: 0x00000038 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0057: 0x00000039 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0058: 0x0000003A 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0059: 0x0000003B 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0060: 0x0000003C 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0061: 0x0000003D 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0062: 0x0000003E 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)
        0063: 0x0000003F 0x00000000 0x0000  0x0000  0x0A94832A (10.148.131.42)

    Ilir,
    How is this second group of users connected to the ASA?  Their outbound traffic has to be going out the "inside" interface also. If they are on another port on the ASA, WCCP won't catch their traffic. i.e. You can't use the DMZ interface on an ASA and point its web traffic at a WSA that lives inside.
    Ken

  • WCCP not working

    Hi, 
    I have issued these commands in my ASA 5520 to activate WCCP to redirect web traffic from a PC with IP 192.168.120.6 to a McAfee Web Gateway with IP 10.250.2.33:
    access-list wccp-servers extended permit ip host 10.250.2.33 any
    access-list wccp-traffic extended permit ip host 192.168.120.6 any
    wccp 51 redirect-list wccp-traffic group-list wccp-servers password aspirina
    wccp interface INSIDE_IF_FWSM 51 redirect in
    We are seeing traffic in the WCCP statistics in ASA:
    Global WCCP information:
        Router information:
            Router Identifier:                   19X.5X.12X.9X
            Protocol Version:                    2.0
        Service Identifier: 51
            Number of Cache Engines:             1
            Number of routers:                   1
            Total Packets Redirected:            906
            Redirect access-list:                wccp-traffic
            Total Connections Denied Redirect:   0
            Total Packets Unassigned:            10
            Group access-list:                   wccp-servers
            Total Messages Denied to Group:      0
            Total Authentication failures:       0
            Total Bypassed Packets Received:     0
    However, the PC can't access the internet. Moreover, in the MWG we don't see GRE traffic.
    Thanks in advance.

    Though this is in the wrong forum, maybe I can help.  Can you do 'show wccp 51 detail' ?  Did you already do a packet capture on your proxy?  What are you seeing there?
     

  • Session Time out - Relogin not redirecting

    Hi,
    If I am in a particular page of an application, and session times out, I get Page Expired window. On click of that, it takes me to login page. After I relogin, it is NOT redirecting me to the page where the time out happened. It just redirects to the Application Main page. Is there a way to let ADF redirect to the page where time out happened?
    Thanks,

    Hi Aluvala,
    Based on the current description, I understand that you would like to change the error message to custom message. The issue relates to Render Extension. Currently, the behavior which changes the error message to custom message is not supported. Therefore,
    I would suggest you submitting a wish at
    https://connect.microsoft.com/sql. Connect site is a connection point between you and Microsoft, and ultimately the larger community. Your feedback enables Microsoft to make software and services the best that they can be, and you can learn about and contribute
    to exciting projects.
    If you still want to make custom render message, you can try to create custom render extension while it is not easy.
    Hope this helps.
    Regards,
    Heidi Duan
    Heidi Duan
    TechNet Community Support

  • ABAP webdynpro app not redirecting using Outbound plug in portal

    Scenario-
    There is one Abap webdynpro application APP1 calling another abap webdynpro component Comp 2 through outbound plug on a button click. This is working fine if service is tested independantly.
    SAP ECC system is having a webispatcher and the application should be accessed using webdipatcher only i.e. ECC should not be called directly.
    SSL has been configured b/w ECC and webdipatcher.
    The Abap webdynpro application APP1 is integrated into portal using Abap webdynpro iview.
    Setting in Portal system are reffering to Webdipatcher for ECC system instead of ECC system directly.
    Issue-
    App1 is loading successfully into portal and all the data is coming properly but when trying to navigate to second component on button click it is not navigating. iview is getting refreshed but not redirecting to required component and is still on the same application.
    Please suggest the reasons and solutions if anyone has clue about it.
    Regards
    Deepak

    Hi,
    Please refer to these links -
    How to secure WDA over an external facing portal
    WebDynpro ABAP and Portal Navigation
    WebDynpro ABAP and Portal Navigation problem
    Please check for the portal eventing between the applications.
    Regards,
    Lekha

  • When atemping to use wifi hotspots FireFox does not redirect to login page.

    when trying to use a hot spot like in a hotel or airport (tmoble for one) will not redirect to login page. Nor can it find the page when I enter the DNS name. If I enter the IP address of the long in page then it can find it but not the subsequent pages that it calls by DNS.
    == URL of affected sites ==
    http://

    I am a Hotspot ISP and I am having this issue with Firefox on Linux devices. We use Colubris MSC-3300 as access controllers tied to a RADIUS server. Have tested all other browsers on Windows and Linux and they seem to work correctly, problem seems to be tied to Firefox on Linux (testing with Ubuntu 11.04). When I open Firefox the redirect to captive portal page works correcty. I enter my username and password and when it tries to send this information back to the controller I get a "connection was interrupted" error. I have gone into Preferences and turned everything off and/or on and still can't get this device to log in.

  • Firefox blocks wells farge bank can you help, so it can not redirect

    I recently installed firefox and like it a lot but one problem is on one website wells fargo bank it will not open because it says it blocked the site so it can not redirect. When I use explorer there is no problem. I have XP can you help me [email protected]

    Do you mean this?
    * [http://kb.mozillazine.org/Menu_differences Tools > Options] > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"
    * [[Options window - Advanced panel#General_tab]]
    See also: http://kb.mozillazine.org/accessibility.blockautorefresh

  • FF is NOT redirecting

    FF is not properly executing a refresh meta tag. The website is http://aionline.edu/,. and click on login. It will give you a blank page and if you look in the code, it says:
    meta HTTP-EQUIV="Refresh" CONTENT="0; url=/portal/server.pt?"
    But is is not redirected to this page. This problem exists on different computers with FF version 3.6.8.
    == URL of affected sites ==
    http://aionline.edu/

    There was an old thread that hacked how to turn it off:
    [https://support.mozilla.org/en-US/questions/714016]
    However it looks like it is expected if the entry is new, as when I tried it the cached entry auto-completed, but when I entered a new url the www was prep pended.
    The error on the page also says:
    "This problem can sometimes be caused by disabling or refusing to accept cookies."
    I filed a bug for this: [https://bugzilla.mozilla.org/show_bug.cgi?id=1045160]

  • Firefox is not redirecting to given url it is in ideal stage

    firefox is not redirecting to given url it is in ideal stage

    You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.
    *http://kb.mozillazine.org/Preferences_not_saved
    *http://kb.mozillazine.org/Resetting_preferences
    Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).
    *Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
    You can try to reset Firefox.
    *https://support.mozilla.org/kb/reset-firefox-easily-fix-most-problems
    If you reset Firefox then a new profile is created and some of your data (bookmarks, passwords, cookies, form data) is automatically imported and your current profile will be moved to the desktop (Old Firefox Data).
    You can recover more data from the old profile (be cautious with doing that).
    *https://support.mozilla.org/kb/Recovering+important+data+from+an+old+profile
    *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

  • Mozila3.6 not load properly . it is not redirect my action page.When fill my enquiry form.

    Mozila3.6 not load properly . it is not redirect my action page.
    I am submiting my enquiry form that time mozila 3.6 is not work properly .it not load fully .it is not redirect my action page again .it is not load properly .always show done and loding is stope but it is not done .please help.
    This is my web URL and enquiry form: http://kormanmdorg.perfectyourself.net/consultation
    It is work fine in IE and chrome browser .Please check.

    Bad code on the page. The error console reveals:
    Error: document.frm1 is undefined
    Source File: http://kormanmdorg.perfectyourself.net/confirmation.php
    Line: 11

  • It is not redirecting my space

    Firefox will not redirect my space. It has it frozen on this computer only.

    Your use of the word "redeem" makes it sound more like you might be dealing with a redemption code... which is used to acquire a serial number.
    Redemption Code Help
    http://helpx.adobe.com/x-productkb/global/redemption-code-help.html

  • Desktop app not redirecting so can get apps

    lion 10.7.5 I am new to the site and want to dwonload apps but desktop app not redirecting to do so and wheel is just spinning c\going nowhere, and I have not found any other way to download the apps.
    It is very frustrating, because I especially am interested in getting into Muse right away.
    Thanks in advance, for any help,
    Pat
    <Removed by Moderator>

    Hi Patriciago,
    If you are facing issues downloading products from creative cloud.
    Then please use the below link to download Adobe Products.
    http://prodesigntools.com/adobe-cc-direct-download-links.html
    Please make sure to complete the Very Important Instructions section prior to clicking on the download link.
    Thanks

  • AppData\Roaming\Microsoft\Protect is not Redirected into Homedrive

    Hi everybody.
    We're experiencing issues with the intire "protect" folder in Windows 7 x64
    Overview:
    AppData Roaming --> Folder Redirection into Homedirectory is enabled by GPO
    Windows 7 Enterprise x64
    Windows Server 2012 R2
    The intire Folder AppData\Roaming\Microsoft\ is not redirecting into the useres Homedrive, which is causing errors - for example in Google Chrome (User can save passwords and cookies, but their lost after every new login)
    Basicly our users keep losing all their DPAPI keys.
    Our assumption is, that DPAPI works with %userprofile% which is linked to C:\Users\[Username] and addes the AppData Roaming part to the environment variable instead of using %appdata% pointing to the users homedrive...
    New keys are generated locally instead of in redirected place.
    We've already startet working with credential roaming (in Active Directory) - but we find it dangerouse since we're a school, inwich teacher and students change their workplace alot -  and we must store all passwords etc. for 6 years and longer (its
    dumb i know). If a new DPAPI file is generated for every PC and every new user password etc.  the cute 750 Byte which one of those files approx. has, isnt that cute anymore.  We dont want our AD to grow that bad. We then also found a Hotfix - this
    doesnt solve our Problem either since most Programs we use dont mark their BLOB as used - so we cant use the Filter not to roam unused keys....
    So, thats why we're looking for a solution inwich, as everyone would expect, really the intire Appdata\roaming is redirected, without any exceptions.

    Hi,
    I am currently working on the environment.
    Besides, would you might collect the gpresult.log and then upload here for further investigation?
    Troubleshooting Group Policy Using Event Logs
    Follow the guide here to upload the log files:
    Use
    OneDrive(SkyDrive) to upload collected files and post screen shot/picture. (Updated: 1/16/2012)
    Meanwhile, if we are considering some more suitable deployment plan, I suggest we seek help with experts with good experiences, also we may try to ask in the following forum for the suitable plan:
    http://social.technet.microsoft.com/Forums/windows/en-US/home?forum=winserverGP
    Best regards
    Michael Shao
    TechNet Community Support

Maybe you are looking for

  • How to export 1920 X 1080 for wide screen viewing on DVD?

    I want to export 1920 X 1080 video so I can make a DVD and watch on a widescreen TV without stretching. What settings do I use? Tried several. Not working. I'm on a deadline and got to get this done right. Thanks for any help. Just looking for the ex

  • Strange output at boot, how to fix?

    When I boot my Arch i686 installation running on fakeRAID (RAID 0) I get a list of errors right after grub (after loading initramfs) saying Buffer I/O error on device sda3, logical block 1745542400 Buffer I/O error on device sda3, logical block 17455

  • HP 7510 cannot print UK Royal Mail postage from Web!

    Hello, Need some help here. I have some postage from the UK Royal Mail website ready to print. So I'm clicking PRINT while a Safari window is open. Done it a million times before on other printers and a dozen times on this HP 7510 without any trouble

  • Exposing Oracle FORMS to PORTAL...?

    Hi Sharmila/anyone..! Is there any sample available for exposing Oracle FORMS 6. developed application to PORTAL. Or is there anything needs to be installed on PORTAL server to access Oracle FORMS...! Any idea would be highly appreciated. Thanks. Rak

  • Change field value

    Hi all, I wanna change the field value into "No data" if the field value is null. How to do it ? any suggestion is welcome.Thank very much.