WebDAV access to public mime repository

Hello,
is there a way to access the public mime repositor ( SAP/PUBLIC/....) via webdav?
regards
franz

Hello everybody, I need help. I have tryed to set up the cFolders and cProjects with webDAV. I followed the "Ramp-Up Knowledge Transfer Setting up the cFolders KM Integration" document and the link:  http://help.sap.com/saphelp_ppm400/helpdata/en/index.htm I followed step by step and I didn´t get the cFolders-System as a repository within KM, so I supose I missed some step, I don´t understand that.
Can anybody help me please?
Regards,

Similar Messages

  • Error in WebDynpro Application in accessing "MIME Repository"

    Hi All,
    I am writing a XML file to Mime Repository from WebDynpro Application.
    To do this, I developed the below code:
      DATA mime_repository TYPE REF TO if_mr_api.
      DATA url TYPE string VALUE
    '/SAP/BC/WebDynpro/SAP/PUBLIC/BC/SSR/uuielibs/example.xml'.
      mime_repository = cl_mime_repository_api=>get_api( ).
      CALL METHOD mime_repository->put
        EXPORTING
          i_url                     = url
          i_content                 = content
          i_suppress_package_dialog = 'X'.
    In execution process,I am getting an error,
    "Screen output without connection to user" and "DYNPRO_SEND_IN_BACKGROUND"
    In calling the method IF_MR_API~PUT, I have passed "X" to I_SUPPRESS_PACKAGE_DIALOG to avoid Transport Request screen.
    Can you please suugest how can I overcoem this issue.

    Leha,
    Is this RFC expecting any mandatory parameters ? if that is the case make sure that you are sending the expected type mandatory parameter.  (you can print a message on the screen and verify this)
    If you are sure that you are sending the correct details to execute RFC, Please turn on the debiug session for the portal user in the backend and see whether the values are passing from the portal or not.
    How to switch on Debug mode in the backend for the specific user:
    Requirements:
    1. Make sure the user id existed in Portal and SAP Backend.
    2. Setup the debug mode for the user in the backend
    3. Run the application from the portal
    4. While executing the application from the portal , The backend stops the execution to debug, so from here you have to execute the FM step by step and verify whether you are getting the values from the portal or not.
    Steps to switch on Debug mode in the backend:
    Logon to ECC System>> To access the function module use SE37 tcode from the SAP Easy access menu>>Enter the Function Module name and click on Display>>From the SAP Menu click on Utilities>>Settings >>Debugging >>Enter the user ID to switch on the debug mode and Enter.
    Now the user ID is switched on for Debug. Go to the Function module Source Code>> palce the cursor at the start of the soruce code>>From the Menu go to Utilities>>BreakPoint>>Set?Delete Break Point
    This will set the break point for the mentioned user id and now you can veryfy the values on the backend.
    Once you complete the debug process please turnoff the debug mode.
    Thanks
    Krishna

  • Access MIME repository by URL

    Hi !
    For an automated test I need to deploy some text or HTML files to a Web AS ABAP.
    Planned to use the mime repository for this, BUT ... Is there any possibility to access a folder of the MIME repository by a public URL (no login required) ? If yes, how do I build the URL (depending on the path in the MIME repository) ?
    If no, anyone got an idea how else I could publish public html or text files so that they can be delivered like a "normal" ABAP application ?
    Any help will be appreciated ...
    Best regards,
    Axel

    OK, here is an exemple :
    This the URL of my company's logo which is used on the logon page of one of our BSP application. As the logo is displayed, before you are logged in, the URL needs to work with no authentication (which means with user SAPSYS).
    http://my_server.my_domain/sap/public/bsp/sap/zlm_hds_system/logo.jpg
    In SICF, we have created a link /sap/public/bsp/sap/zlm_hds_system which points toward /sap/bc/bsp/sap/zlm_hds_system
    Regards,
    Olivier

  • No access to public repository

    When I try to go to http://public-yum.oracle.com/EnterpriseLinux/ I get error 404 (page not found). Anyone else having this issue?

    You did not specify what you are trying to accomplish but http://public-yum.oracle.com/repo/ is the root of the public yum repository. You can also check the content of the repo files listed at the main URL for info. However, keep in mind that browsing some of the directories is very resource intensive since they contain many files. Browsing the "latest" directories may not even be feasible and freeze your browser.
    There is usually no need to browse the repo files as all available software can be listed and installed using the YUM utility, which is the standard, beside up2date since RHEL5. Using the RPM utility does not resolve software dependencies, in case this is what you have in mind.

  • How to upload image in MIME repository  from bsp application

    Hi,
    I want to upload Image in MIME repository from my BSP Application. I want to access again or reuse uploaded image later in my BSP application. Can you please help me how to do this?
    I already go through http://help.sap.com/saphelp_nw2004s/helpdata/en/eb/8c683c8de8a969e10000000a114084/frameset.htm.
    but this is not helpful in my case. It only uploads in cache (temporary) not in MIME repository.
    Thanks

    Hi Prashant,
    In Layout...
    <%
    data: icon_save   type string.
    icon_save   = cl_bsp_mimes=>sap_icon( id = 'ICON_SYSTEM_SAVE' ).
    %>
    For using image globally...
    If you need to upload an image to MIME Repos Go to transaction se80> MIME Repository>
    sap->bc->bsp->sap->public->bc->bsp->icons ---> right click on icons folder --> import mime objects
    Regards,
    Anubhav

  • Solution to upload images by creating mime repository

    Hi
    We need to implement a solution in retail where and enduser will upload the images of different retail items which needs to be accessed by buyers.
    We need to understand the best possible way on following
    1. How do we create repository where an image can be uploaded without creating transport requests.
    2. How can webdynpro application access the image if the archiving is done.
    Thank you
    Barin

    Hi,
    I am just putting one of my posted replies to you.
    1)You can use the program BSP_UPDATE_MIMEREPOS to upload the photos in the mime repository.
    2)Use the following code to get the content from your mime and set the content to your interactive UI element as Xstring format.
    data:
    mime_repository type ref to if_mr_api,
    content type xstring,
    url type string value '/SAP/BC/BSP/SAP/myBSPapplication/rajkumar.jpg' .
    mime_repository = cl_mime_repository_api=>get_api( ).
    call method mime_repository->get
    exporting
    i_url = url
    importing
    e_content = content.
    wd_context->set_attribute( name = 'DATAS' value = content ).
    Thanks,
    Rajkumar.S

  • Is possible leave  a object type (MIME Repository) of the transport system?

    Hi,
    We'd like use the MIME Repository for storing pictures of our SAP CCM Catalog.
    When we import a new MIME object a order is created. It is possible to avoid this. I mean I'd like to know if we can do this.
    - In a prductive system (closed)
    - Configure an object type to leave the transport system
    Any idea about this?
    Thanks for your attention
    Regards
    Jorge

    Hi
    Your program works fine you need only to write all DEFINITION and then all IMPLEMENTATION:
    *       CLASS one DEFINITION
    CLASS ONE DEFINITION.
      PUBLIC SECTION.
        METHODS: ADDIT IMPORTING ADD_NUM1 TYPE ANY
                                 ADD_NUM2 TYPE ANY
                       EXPORTING ADD_SUM TYPE ANY.
    ENDCLASS.
    *       CLASS two DEFINITION
    CLASS TWO DEFINITION INHERITING FROM ONE.
      PUBLIC SECTION.
        METHODS: OUT IMPORTING OUT_NUM1 TYPE ANY
                               OUT_NUM2 TYPE ANY
                               OUT_SUM TYPE ANY.
    ENDCLASS.
    *       CLASS one IMPLEMENTATION
    CLASS ONE IMPLEMENTATION.
      METHOD ADDIT.
        ADD_SUM = ADD_NUM1 + ADD_NUM2.
      ENDMETHOD.
    ENDCLASS.
    *       CLASS two IMPLEMENTATION
    CLASS TWO IMPLEMENTATION.
      METHOD OUT.
        WRITE: / 'Sum of', OUT_NUM1, 'and', OUT_NUM2, 'is', OUT_SUM.
      ENDMETHOD.
    ENDCLASS.
    DATA O_ONE TYPE REF TO ONE.
    DATA O_TWO TYPE REF TO TWO.
    DATA: NUM1 TYPE I,
          NUM2 TYPE I,
          SUM  TYPE I.
    START-OF-SELECTION.
      CREATE OBJECT: O_ONE, O_TWO.
      NUM1 = 2. NUM2 = 4.
    *when is called is used EXPORTING
      CALL METHOD O_ONE->ADDIT
        EXPORTING
            ADD_NUM1 = NUM1
            ADD_NUM2 = NUM2
         IMPORTING
            ADD_SUM = SUM.
    *PERFORM addit USING num1 num2 CHANGING sum.
      CALL METHOD O_TWO->OUT
        EXPORTING
           OUT_NUM1 = NUM1
           OUT_NUM2 = NUM2
           OUT_SUM = SUM.
      NUM1 = 7. NUM2 = 11.
      CALL METHOD O_ONE->ADDIT
         EXPORTING
           ADD_NUM1 = NUM1
           ADD_NUM2 = NUM2
      IMPORTING
           ADD_SUM = SUM.
    *PERFORM addit USING num1 num2 CHANGING sum.
      CALL METHOD O_TWO->OUT
        EXPORTING
          OUT_NUM1 = NUM1
          OUT_NUM2 = NUM2
          OUT_SUM  = SUM.
    Max

  • Form builder and MIME repository

    Hello,
    I want to add an image in my form.
    This image is uploaded like a MIME Object to have an URL address.
    But when I indicate this URL in the dedicated field, the image does not display.
    Can you have a solution to display an image from a MIME repository.
    Thanks for your answer.
    Regards,
    Séverine.

    Hi Séverine
    note that the documentation in the Help Portal http://help.sap.com/saphelp_nw2004s/helpdata/en/3c/a670692dbc494fb5416fdaa93ee1a9/frameset.htm under 4. states that you cannot access a graphic in the MIME repository via URL. You need to include it as graphic content. You need to define this in the print program.
    To use a URL, you need to store the graphic on a dedicated server and create the reference to this server.
    Cheers,
    Markus Meisl
    SAP NetWeaver Product Management

  • Regarding MIME Repository

    Dear Abaper's,
    i have requirement to store image (*.JPG) in SAP database so i m  using following function, store a file in MIME public folder, but i have one more requirement  to display this image through TCODE.
    have u any idea to display image in MIME repository object.
    Please help me to solve this problem.
    Regards,
    Abhilash
    R_MIME_REP = CL_MIME_REPOSITORY_API=>IF_MR_API~GET_API( ).
      LR_MIME_REP->PUT(
        EXPORTING
          I_URL                     =  'SAP/PUBLIC/img/Test.jpg' "p_path
          I_CONTENT                 = LV_CONTENT
        EXCEPTIONS
          PARAMETER_MISSING         = 1
          ERROR_OCCURED             = 2
          CANCELLED                 = 3
          PERMISSION_FAILURE        = 4
          DATA_INCONSISTENCY        = 5
          NEW_LOIO_ALREADY_EXISTS   = 6
          IS_FOLDER                 = 7
          OTHERS                    = 8 ).

    Create one Report with the reference of the report : DEMO_PICTURE_CONTROL
    Create the T Code for the report from SE93..
    Its solved...

  • WebDAV Access: SAP Content Server

    Hello everyone,
    I would like to use SAP Content Server to store the courses created in LSO Authoring Environment. (Client wants it this way...i have no clue why). Now in order to use SAP Content Server here, the content server must support WebDAV access. So does the content server support WebDAV, if yes -- how to enable it and how to browse it.
    Thanks,
    GLM

    If the documents are stored in DMS with Content Server as the repository, you should be able to access them using the DMS connector to KM.  This is a business package which, when installed, exposes document stored in DMS to KM as a KM repository.  Then you can browse it like any other KM repository.  There are a lot of posts in this forum and others about the DMS connector.
    You can also try to enable WebDAV if you Content Server is using a MaxDB database.
    http://help.sap.com/saphelp_nw04s/helpdata/en/42/068edfba705415e10000000a114cbd/frameset.htm
    Andrew

  • Error while accessing a public method of applet from javascript.

    Hi,
    I am getting "Object doesn't support this property or method" error
    when accessing a public method of applet from javascript in IE 6 using
    document.applets[0].myMethod();
    The same is working in IE 7.
    Thanks in advance.
    Regards,
    Phanikanth

    I don't know why it happens, but this works for me in both versions:
    <applet ..... name="MyApplet">
    </applet>and in javascript use
    document.MyApplet.myMethod()

  • How do I confiure my router such that my accessing my public ip internally translates to the correct private IP.

    Hi guys,
    I have a problem with my web application. I cannot access it from my internal network using my static public IP (i.e 49.123.456.7). However I can access it from an external network using my static public IP. Is there a way for me to allow access internally as well as externally?
    I am using Cisco 800 series router. Here is my configuration:
    Header 1
    Current configuration : 2549 bytes
    ! Last configuration change at 09:35:38 SGT Thu Oct 18 2012 by xxxxx
    ! NVRAM config last updated at 16:56:45 SGT Wed Oct 17 2012 by xxxxx
    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router01
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 10
    clock timezone XXX X
    ip source-route
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.222
    ip dhcp pool NetworkPool
       import all
       network 192.168.1.0 255.255.255.0
       dns-server XXX.XXX.XXX.66 XXX.XXX.XXX.66
       default-router 192.168.1.1
    ip cef
    no ip domain lookup
    ip domain name nacache1.m1net.com.sg
    ip name-server XXX.XXX.XXX.66
    ip name-server XXX.XXX.XXX.66
    login block-for 30 attempts 5 within 10
    login delay 3
    login quiet-mode access-class 23
    no ipv6 cef
    license udi pid CISCOXXX-XXX sn XXXXXXXXXXX
    username admin privilege 15 secret X ************************.jgis1
    policy-map NGNBN
    class class-default
      set cos 1
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    interface FastEthernet4.1103
    description WAN_Link_100MbpsFibreBiz
    encapsulation dot1Q 1103
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    no cdp enable
    service-policy output NGNBN
    interface Vlan1
    description LocalLAN
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list NAT_Addresses interface FastEthernet4.1103 overload
    ip nat inside source static tcp 192.168.1.198 80 49.123.456.7 80 extendable
    ip nat inside source static tcp 192.168.1.198 443 49.123.456.7 443 extendable
    ip nat inside source static tcp 192.168.1.198 8090 49.123.456.7 8090 extendable
    ip access-list extended NAT_Addresses
    permit ip 192.168.1.0 0.0.0.255 any
    access-list 23 remark ** Managment_Segment **
    access-list 23 permit XXX.XXX.0.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit 192.168.1.0 0.0.0.255
    control-plane
    line con 0
    privilege level 15
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    scheduler max-task-time 5000
    ntp server XX.XXX.XXX.1 prefer
    ntp server XXX.XXX.XXX.81
    end
    Any help and suggestions will be appreciated
    Regards,
    Adeeb

    Hi Francesco,
    Thanks for your reply, but your solution cannot solve my problem.
    Here is many router show run again:
    User Access Verification
    Username: xxxxxx
    Password:
    RP_Router01#show run
    Building configuration...
    Current configuration : 2520 bytes
    ! Last configuration change at 12:29:38 SGT Fri Oct 19 2012 by xxxxxx
    ! NVRAM config last updated at 12:34:16 SGT Fri Oct 19 2012 by xxxxxx
    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname RP_Router01
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 10
    clock timezone XXX X
    ip source-route
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.222
    ip dhcp pool NetworkPool
       import all
       network 192.168.1.0 255.255.255.0
       dns-server XXX.XXX.XXX.66 XXX.XXX.XXX.66
       default-router 192.168.1.1
    ip cef
    no ip domain lookup
    ip domain name XXXXX.XXXXX.com.XX
    ip name-server XXX.XXX.XXX.66
    ip name-server XXX.XXX.XXX.66
    login block-for 30 attempts 5 within 10
    login delay 3
    login quiet-mode access-class 23
    no ipv6 cef
    license udi pid CISCOXXX-XXX sn XXXXXXXXXXX
    username admin privilege 15 secret X ************************.jgis1
    policy-map NGNBN
    class class-default
      set cos 1
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    interface FastEthernet4.1103
    description WAN_Link_100MbpsFibreBiz
    encapsulation dot1Q 1103
    ip address dhcp
    ip nat enable
    ip virtual-reassembly
    no cdp enable
    service-policy output NGNBN
    interface Vlan1
    description LocalLAN
    ip address 192.168.1.1 255.255.255.0
    ip nat enable
    ip virtual-reassembly
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat source list NAT_Addresses interface FastEthernet4.1103 overload
    ip nat source static tcp 192.168.1.198 80 49.123.456.7 80 extendable
    ip nat source static tcp 192.168.1.198 443 49.123.456.7 443 extendable
    ip nat source static tcp 192.168.1.198 8090 49.123.456.7 8090 extendable
    ip access-list extended NAT_Addresses
    permit ip 192.168.1.0 0.0.0.255 any
    access-list 23 remark ** Managment_Segment **
    access-list 23 permit XXX.XXX.0.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
    access-list 23 permit 192.168.1.0 0.0.0.255
    control-plane
    line con 0
    privilege level 15
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    scheduler max-task-time 5000
    ntp server XXX.XXX.XXX.1 prefer
    ntp server XXX.XXX.XXX.81
    end
    I was following exactly your command but no idea why still cannot access my public static IP 49.123.456.7 from local network.
    Regards,
    Adeeb

  • Uploading an image to MIME repository using upload UI element.

    Hello All.
    I am trying to upload an image to MIME repository using the upload UI element.
    How to achieve this.
    Rite now I am able to add it to the internal table but it is getting stored using some other name.
    I want it to get stored using the same name of the image file.
    Regards,
    SampathKumar.

    HI SampathKuma,
    could you please provide the steps/coding which you used? I have the same requirement..
    Thanks

  • Accessing a public array from extra class.

    I am trying to access a public array that I declared in my main class from a separate class. I am a bit confused about why this is not working.
    The method search in the extra class is called in the extra class in part one of the nextKeystream method. How can I get it to use the int array "key". That I declared in the MainSolitaireDriver?
    Thanks
    My main class:
    import java.util.*;
    import java.io.*;
    import java.util.Scanner;
    public class MainSolitaireDriver
       int pcount = 0;
       public int[] key = new int[26];    
       public MainSolitaireDriver()
           getValues();
            public void getValues()
                try
                    Scanner inFile = new  Scanner(new File("input.txt"));
                    for (int counter = 0; counter < key.length; counter++ )
                        key[counter]= inFile.nextInt();
                        System.out.print(key[counter]+" ");
                catch(FileNotFoundException e )
                e.printStackTrace();
                System.err.print("Failure- File Not Found");
         public static void main (String[] args)
                /*String whereInTheWorldMyFileShouldBe = new File("input.txt").getAbsolutePath();
    System.out.println(whereInTheWorldMyFileShouldBe); */
    }My extra class:
    public class Solitaire
         private Deck deck;
         *  Initialize the deck from the current key deck ordering.
         public Solitaire (int[] shuffle)
              deck = new Deck(shuffle);
            public void getArray(int[] Array)
            public int search(int [] span, int target)
                for (int indexcount = 0; indexcount < span.length; indexcount++)
                    if (span[indexcount]==target)
                        return indexcount;
            public void getArray(int[] a)
         *  Returns the next keystream generated by the Solitaire  Algorithm
         public int nextKeystream()
              // Step one: Move Joker A one card down.
                    int jokerAindex = search(MainSolitaireDriver(key), 27);
                    System.out.print(jokerAindex);
              // Step two: Move Joker B two cards down.
              // Step three: Perform a triple cut.
              // Step four: Perform a count cut.
              // Step five: Find the output card.
              return 0;
         *  Returns the ciphertext corresponding to the specified
       *  plaintext, according to the current key deck ordering.
         public String encrypt(String plaintext)
              return "";
         *  Returns the plaintext corresponding to the specified
       *  ciphertext, according to the current key deck ordering.
         public String decrypt(String ciphertext)
              return "";
    }

    Main Class
    import java.util.*;
    import java.io.*;
    import java.util.Scanner;
    public class MainSolitaireDriver
       int pcount = 0;
       public int[] key = new int[26];    
       public MainSolitaireDriver()
           getValues();
            public void getValues()
                try
                    Scanner inFile = new  Scanner(new File("input.txt"));
                    for (int counter = 0; counter < key.length; counter++ )
                        key[counter]= inFile.nextInt();
                        System.out.print(key[counter]+" ");
                catch(FileNotFoundException e )
                e.printStackTrace();
                System.err.print("Failure- File Not Found");
         public static void main (String[] args)
                /*String whereInTheWorldMyFileShouldBe = new File("input.txt").getAbsolutePath();
    System.out.println(whereInTheWorldMyFileShouldBe); */
    }Solitaire Class (not main)
    public class Solitaire
         private Deck deck;
         *  Initialize the deck from the current key deck ordering.
         public Solitaire (int[] shuffle)
              deck = new Deck(shuffle);
            public void getArray(int[] Array)
            public int search(int [] span, int target)
                for (int indexcount = 0; indexcount < span.length; indexcount++)
                    if (span[indexcount]==target)
                        return indexcount;
            public void getArray(int[] a)
         *  Returns the next keystream generated by the Solitaire  Algorithm
         public int nextKeystream()
              // Step one: Move Joker A one card down.
                    int jokerAindex = search(MainSolitaireDriver.key, 27);
                    System.out.print(jokerAindex);
              // Step two: Move Joker B two cards down.
              // Step three: Perform a triple cut.
              // Step four: Perform a count cut.
              // Step five: Find the output card.
              return 0;
         *  Returns the ciphertext corresponding to the specified
       *  plaintext, according to the current key deck ordering.
         public String encrypt(String plaintext)
              return "";
         *  Returns the plaintext corresponding to the specified
       *  ciphertext, according to the current key deck ordering.
         public String decrypt(String ciphertext)
              return "";
    }

  • Error accessing constnt public attribute of a class in an overwrite method.

    Hi Gurus,
    I am facing an error while accessing a constant public attribute while using it in the overwrite-exit of a methods.
    The constant which is declared as public in the attribute section of the class is not available in the overwrite-exit of the method.
    Please suggest me how to access the public attributes in the overwtire exits of the methods.
    Thanks.

    Hi Ramneek,
    Let me explain you the entire scenario:
    Actually we are trying to ehance the SAP standard class : CL_FITV_POWL_FEEDER_TRIPS in ECC 6.0 EHP 5 .
    We tried to create and overwrite-exit of the method "IF_POWL_FEEDER~GET_ACTIONS".
    Overwrite-exit of a method is just like a method which will be called instead of the standard method : IF_POWL_FEEDER~GET_ACTIONS.
    But the problem which we are facing here is that the Attributes which are defined in the class CL_FITV_POWL_FEEDER_TRIPS,  are getting accessed from the overwrite-exit method.
    Becuase of this we are not able to implement our custom logic.

Maybe you are looking for

  • My bookmarks disappeared. How do I get them back?

    I have a Mac. Recently upgraded to Snow Leopard with the intention of upgrading further. Had some issues with Firefox and slowness so started my computer with the Operating System disk and repaired the disk. In theory, successfully. I had downloaded

  • Unable to upgrade mac OS mountain lion 10.8 version to maverics

    My OS X Mountain Lion (version 10.8.4) is getting error while trying to upgrade to Mavericks. Don't know what is the reason. I have tried many times and I have a good internet connection also. Please help me with this.

  • Am I able to use multiple trials?

    I don't have enough money to get even 1 month of membership of the app I like. Am I able to use multiple trials on it?

  • Query in SAN disk replacement

    hi i have a query with disk replacement in SAN i know disk replacement in sun server .like if my disk is failed. i will collect the logs,sun explorer and so on and case log to sun suppose i am using a San disk for my filesystem ..if the disk is faile

  • Remove ALL Images from PDF Export?

    I'd like to remove ALL images from a PDF export (Indesign CS6), with the intention of having the smallest file size possible for review. All the images are Photoshop PSDs. I have created a PDF Preset (PDF 1.7) that omits EPS, PDF and Bitmap. That cov