How do I confiure my router such that my accessing my public ip internally translates to the correct private IP.

Hi guys,
I have a problem with my web application. I cannot access it from my internal network using my static public IP (i.e 49.123.456.7). However I can access it from an external network using my static public IP. Is there a way for me to allow access internally as well as externally?
I am using Cisco 800 series router. Here is my configuration:
Header 1
Current configuration : 2549 bytes
! Last configuration change at 09:35:38 SGT Thu Oct 18 2012 by xxxxx
! NVRAM config last updated at 16:56:45 SGT Wed Oct 17 2012 by xxxxx
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Router01
boot-start-marker
boot-end-marker
no aaa new-model
memory-size iomem 10
clock timezone XXX X
ip source-route
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.222
ip dhcp pool NetworkPool
   import all
   network 192.168.1.0 255.255.255.0
   dns-server XXX.XXX.XXX.66 XXX.XXX.XXX.66
   default-router 192.168.1.1
ip cef
no ip domain lookup
ip domain name nacache1.m1net.com.sg
ip name-server XXX.XXX.XXX.66
ip name-server XXX.XXX.XXX.66
login block-for 30 attempts 5 within 10
login delay 3
login quiet-mode access-class 23
no ipv6 cef
license udi pid CISCOXXX-XXX sn XXXXXXXXXXX
username admin privilege 15 secret X ************************.jgis1
policy-map NGNBN
class class-default
  set cos 1
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface FastEthernet4
no ip address
duplex auto
speed auto
interface FastEthernet4.1103
description WAN_Link_100MbpsFibreBiz
encapsulation dot1Q 1103
ip address dhcp
ip nat outside
ip virtual-reassembly
no cdp enable
service-policy output NGNBN
interface Vlan1
description LocalLAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source list NAT_Addresses interface FastEthernet4.1103 overload
ip nat inside source static tcp 192.168.1.198 80 49.123.456.7 80 extendable
ip nat inside source static tcp 192.168.1.198 443 49.123.456.7 443 extendable
ip nat inside source static tcp 192.168.1.198 8090 49.123.456.7 8090 extendable
ip access-list extended NAT_Addresses
permit ip 192.168.1.0 0.0.0.255 any
access-list 23 remark ** Managment_Segment **
access-list 23 permit XXX.XXX.0.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
control-plane
line con 0
privilege level 15
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
scheduler max-task-time 5000
ntp server XX.XXX.XXX.1 prefer
ntp server XXX.XXX.XXX.81
end
Any help and suggestions will be appreciated
Regards,
Adeeb

Hi Francesco,
Thanks for your reply, but your solution cannot solve my problem.
Here is many router show run again:
User Access Verification
Username: xxxxxx
Password:
RP_Router01#show run
Building configuration...
Current configuration : 2520 bytes
! Last configuration change at 12:29:38 SGT Fri Oct 19 2012 by xxxxxx
! NVRAM config last updated at 12:34:16 SGT Fri Oct 19 2012 by xxxxxx
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname RP_Router01
boot-start-marker
boot-end-marker
no aaa new-model
memory-size iomem 10
clock timezone XXX X
ip source-route
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.222
ip dhcp pool NetworkPool
   import all
   network 192.168.1.0 255.255.255.0
   dns-server XXX.XXX.XXX.66 XXX.XXX.XXX.66
   default-router 192.168.1.1
ip cef
no ip domain lookup
ip domain name XXXXX.XXXXX.com.XX
ip name-server XXX.XXX.XXX.66
ip name-server XXX.XXX.XXX.66
login block-for 30 attempts 5 within 10
login delay 3
login quiet-mode access-class 23
no ipv6 cef
license udi pid CISCOXXX-XXX sn XXXXXXXXXXX
username admin privilege 15 secret X ************************.jgis1
policy-map NGNBN
class class-default
  set cos 1
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface FastEthernet4
no ip address
duplex auto
speed auto
interface FastEthernet4.1103
description WAN_Link_100MbpsFibreBiz
encapsulation dot1Q 1103
ip address dhcp
ip nat enable
ip virtual-reassembly
no cdp enable
service-policy output NGNBN
interface Vlan1
description LocalLAN
ip address 192.168.1.1 255.255.255.0
ip nat enable
ip virtual-reassembly
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat source list NAT_Addresses interface FastEthernet4.1103 overload
ip nat source static tcp 192.168.1.198 80 49.123.456.7 80 extendable
ip nat source static tcp 192.168.1.198 443 49.123.456.7 443 extendable
ip nat source static tcp 192.168.1.198 8090 49.123.456.7 8090 extendable
ip access-list extended NAT_Addresses
permit ip 192.168.1.0 0.0.0.255 any
access-list 23 remark ** Managment_Segment **
access-list 23 permit XXX.XXX.0.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit XXX.XXX.XXX.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
control-plane
line con 0
privilege level 15
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
scheduler max-task-time 5000
ntp server XXX.XXX.XXX.1 prefer
ntp server XXX.XXX.XXX.81
end
I was following exactly your command but no idea why still cannot access my public static IP 49.123.456.7 from local network.
Regards,
Adeeb

Similar Messages

  • How can i stop an error message that comes up when i am using word? the error message is "word is unable to save the Autorecover file in the location specified. Make sure that you have specified a valid location for Autoreover files in Preferences,-

    how can i stop an error message that comes up when i am using word? the error message is "word is unable to save the Autorecover file in the location specified. Make sure that you have specified a valid location for Autoreover files in Preferences,…"

    It sounds like if you open Preferences in Word there will be a place where you can specify where to store autorecover files. Right now it sounds like it's pointing to somewhere that doesn't exist.

  • How can I retrieve a mail message that was accidentally deleted.  It's not in the trashcan.

    How can I retrieve a mail message that was accidentally deleted.  It's not in the trashcan. 

    Which trashcan, mail or osx

  • How can I find my iPod touch that got lost ? But I don't have the Find my Phone app .

    How can I find my iPod touch that got lost ? But I don't have the Find my Phone app .
    Please , help me ..

    - If you previously turned on FIndMyiPod on the iPod in Settings>iCloud and wifi is on and connected go to iCloud: Find My iPhone, sign in and go to FIndMyiPhone. If the iPod has been restored it will never show up.
    - You can also wipe/erase the iPod and have to iPod play a sound via iCloud.
    - If not shown, then you will have to use the old fashioned way, like if you lost a wallet or purse.
    - Change the passwords for all accounts used on the iPod and report to police
    - There is no way to prevent someone from restoring the iPod (it erases it) using it.
    - Apple will do nothing without a court order                         
    Reporting a lost or stolen Apple product                              
    - iOS: How to find the serial number, IMEI, MEID, CDN, and ICCID number

  • How to use text-to-speech so that my text messages are read to me in the car?

    How to use text-to-speech so that my text messages are read to me in the car?

    I have the same question but I have iPhone 5

  • How to turn off printing message box that appears every time I send a document to the printer?

    How to turn off printing message box that appears every time I send a document to the printer?  Appears bottom right corner of screen above task bar.  Printer is HP c309a All-in-One PhotoSmart printer.

    I have an Iphone 4s, and every time I receive a call and i dont answer it, the cell shows a black screen with many things to do and automatic messages to send, like "call back, save, remind, call now, call later, etc". If I don´t close it as soon as i receive the call, then the cell gets frozen in that screen and i have to restart it. Sory for my english, i´m from argentina! thaks for your help !!!

  • How do i change my iPad language because I went to general and international and changed the language to English, but most things are still in Spanish. Please help me set everything to English

    How do i change my iPad language because I went to general and international and changed the language to English, but most things are still in Spanish. Please help me set everything to English

    To clarify Settings > General > International > Language is set to English?
    and Settings > General > International > Keyboard > includes the English keyboard?
    When you are on your Home screen is Settings called 'Settings' in english?
    what are the things that are still in Spanish?

  • TS1702 The Calendar app that came on my i4S Phone does not sync the correct time for items posted on my Yahoo Calendar.  Actually, they post exactly 4 hours earlier than the correct time on my Yahoo Calendar.  Does anyone have a "fix" to correct the "time

    The Calendar app that came on my i4S Phone does not sync the correct time for items posted on my Yahoo Calendar. Actually, items post exactly 4 hours earlier than the correct time on my Yahoo Calendar.   My i4S is in the correct New York time zone.  Help?

    I posted this question a while ago and didn't receive any responses but there are a lot of people who have viewed it and 10 have said they have the same question so I thought I would update you that I added my nanny to my exchange server account (created an email for her) and I send all invites to that email address and they work.  So sending invites from an exchange server account to a non-exchange server account apparently is a bug so to solve it, get on an exchange server I guess.

  • How do I configure my TC such that when wired to my router a) I can back up, b) sync the TC with my SONOS to play stored music held in iTunes, c) display my photos using iPhoto on my TV

    The current set up is that I have my home network both in wired and wireless mode. All MACs are connected wireless through the dual band router  (2.4 GHz) and have access to a wireless shared printer. I have also wired connected my TV through the router to access the Internet. I have an Apple TV wireless linked to the router (5 GHz) to play films on the TV
    There are a few things I want to do.
    I want to store my music and photos on the TC such that I can a) play music on any laptop, via the SONOS system or TV
    I want to configure my SONOS bridge to be able to recognise that music is on the TC or pull music via Spotify
    I want to be able to play music stored on the TC or display photos stored on the TC on the TV
    I want to extend the network of the router without creating a new network
    Any suggestions ?

    If you store itunes andn iphoto library on the TC you could be in trouble. The TC has no auto backup mechanism.. it is simply unable to work as a true NAS. It has no media servers. It is slow.. it is very easy to corrupt libraries especially in connection over wireless. In general we recommend people do not do this.
    If you go ahead anyway.. apple have specific instructions for moving the libraries.. do follow it.
    I am not sure if the SONOS can play directly from itunes library or has to use an itunes server.. remember the TC is a dumb as a board router with no media servers. Apple TV also need an active itunes to work AFAIK.. you cannot play files.. unless you JB the ATV.
    Also be careful as SONOS does not like apple names.. use all SMB compatible names.. short, no spaces pure alphanumeric.
    Finally yes,.. at last .. you can extend the wireless in the TC using another apple router.. you cannot extend wireless using any other brand.

  • How can I configure a party such that this party can submit both 4010 and 5010 transaction?

    I try to configure a party such that this party can submit both 4010 and 5010 transactions. 
    I encounter error related to ISA11 field.
    When I submit a 4010 transaction, I need to uncheck the 'Use ISA11 as repetition separator' box in the X12 Interchange Processing Properties page of the party.  If not I will encounter error if the character 'U' in ISA11 appears as content inside
    the transaction.
    On the other hand, if I submit a 5010 transaction and left the 'Use ISA11 as repetition separator' box uncheck, I will encounter the following error:
    Error: 2 (Field level error)
         SegmentID: ISA
         Position in TS: 1
         Data Element ID: ISA11
         Position in Segment: 11
         Data Value: ^
        7: Invalid code value.
    The character in ISA11 in 5010 transaction is '^'.
    Is there any setting or trick I can use such that I don't have to adjust the 'Use ISA11 as repetition separator' box everytime a different version of EDI is submitted by the party.

    Hi,
        The problem you are describing is not because of Version of the document but actually it is because of different kind of ISA11s you are using for one party. It can happen with the same verion document as well.
    So for solving it You can right a pipline component and put it before edi-receive pipeline component. In this pipline component you can search ISA11 and replace with 'U' if you do not want to use it.
    But I think the problem will come further becauase if you have '^' in ISA11 then most probably you would be using it in document as repetition separator. So please check if you are not using '^' in the doc and then apply this pipeline component.
    Thanks
    Gyan
    If this answers your question, please mark it as "Answered".

  • I have created 2 websites one is in english and the other in russian how can i link these 2 so that on each page you can choose to read the page in russian or english??? like how do i put the two language flag toggles?

    like how do i put the two language flag toggles such that you can choose to read the site in russian or english?

    On each of the English pages add a Russian flag and link that flag to the Russian equivalent page with the Inspector/Link/Hyperlind pane.
    On each of the Russian pages add a US or British flag and link that flag to the equivalent English page.
    OT

  • How to setup a wrt54g router as a wireless access point to extend wifi signal from e3200

    how do i setup a wrt54g router as a wireless access point to extend wifi signal from e3200 which is broadcasting the internet?
    everyone keeps saying to remove the stock firmware and instal the dd-wrt firmare to do this. can i do this with the stock firmware?
    any tips to avoid interfearance once setup?

    You have to connect both with a cable.

  • How do I create a new document that is 8" X 8" and with Print as the document profile?

    Page 47 in Chris Botello's Adobe Illustrator CS6 of Cengage's Illustrated Series asks this for the Independent Challenge for Unit B.  "Create a new document that is 8" X 8" and with Print as the document profile." As long as its CMYK it's "Print". Right?  If I go and change the size the profile goes custom. I'm a Graphic Design Student at a local university. If there are others who have used this book, Please giver me a holler. I wonder what they want there? You think they want to change the "Print" profile? That hasn't been covered. I'm on CC not CS6 but haven't found differences in that area. Probably just not written very clearly.
    Thanks,
    Gary

    Thanks Monika,
    I hate it when I fixate on what should be easy. It's probably just a poorly worded task. I don't think it will blow my GPA.
    Gary

  • How do I set up a form that allows a pdf download in return after filling the form in

    I have a white paper that I want to offer to clients if they fill in their details in a form - how do I do this?  Thanks in advance

    Boy, I wish someone would answer this question. I am trying to do the same thing.

  • How can I open a keynote file that was made in Keynote Beta and downloaded from the web?

    I have Keynote version 5.3
    I want to edit a Keynote presentation made originally in Keynote Beta on the web.
    When I download it in .key it wont let me edit the file because it says I need a newer version of Keynote.
    When I try to download Keynote 6.0.1 I'm told I can't because I need a newer operating system!! I currently have 10.7.5 and there are no new updates.
    Can I NOT open a keynote file that was made in Keynote Beta??!

    Dude, the FCP-X forum is located here: https://discussions.apple.com/community/professional_applications/final_cut_pro_ x?view=discussions
    This is the Final Cut Studio forum.  There are no similarities between the two.
    -DH

Maybe you are looking for

  • Branding Customization

    JHeadStart Team, I am working on a project using JHeadStart 10.1.3 build 78 on Jdeveloper 10.1.3. I was wondering what is the suggest approach to customize the branding on the generated pages, e.g. changing the logo gif etc. thanks

  • Oracle BPM 11g

    Hi All, I am using Jdeveloper 11g Rel 1. (11.1.1.6.0) with BPM Studio for Implementing Sales Application. 1) Application File = SalesQuoteLab.jws. 2) Project File = QuoteProcessLab.jpr 3) Process File = RequestQuoteLab.bpmn I have completed the All t

  • New contacts are not saved?

    when I import vcf-files, I can see them in the imported contacts, but when i quit the adress book and re-open it, the imported contacts have disappeared.

  • How to check event.target type in "if" statement

    Hi, i have "roll over" event listener and i would like to that works only with MovieClips (without textfields etc.). I would like to write something like that: if(event.target == MovieClip){ do something } else { do something else} This doesn`t work

  • Cant copy to Lacie Hard drive

    I have a lacie hard drive that i use mostly with my pc. I had some files on my macbook that I wanted to put on that hard drive but when i try to copy them it wont let me and says that the file cant be modified. what can i do?