Where to apply qos

We have this:
src/dst---ORtr1---100Mbps---SPRtr---512kbps---Ortr2---T1---Ortr2---src/dst
Where should we apply qos? We don't have access to SPRtr(service provider) and here is sample config on our router 1 (Ortr1):
interface FastEthernet0/0
service-policy output OUR-POLICY
Class-map voice-signaling
match access-group 102
class-map voice-traffic
match access-group 101
policy-map OUR-POLICY
class voice-traffic
priority 64
class voice-signaling
bandwidth 16
class class-default
fair-queue
access-list 101 permit udp any any range 16384 32767
access-list 102 permit tcp any eq 1720 any
access-list 102 permit tcp any any eq 1720

Hi,
Qos should be applied to ORtr1 FE, ORtr2 512k, ORtr3 (?) T1.
On ORtr2 and ORtr3 - connected through T1 - you can use f.e. your posted policy.
The tricky one is ORtr1 and your policy will not work. The underlying reason is: you are configuring queueing and it will only be involved IF the physical interface is overloaded. This means that there should be more than 100 Mbps traffic before your config is involved. Obviously the problem occurs already if there is more than 512k.
The solution to the problem is called "nested policy". It would look like this taking your initial policy:
interface FastEthernet0/0
service-policy output Shape512k
Class-map voice-signaling
match access-group 102
class-map voice-traffic
match access-group 101
policy-map OUR-POLICY
class voice-traffic
priority 64
class voice-signaling
bandwidth 16
class class-default
fair-queue
policy-map Shape512k
class class-default
shape 500
service-policy output OUR-POLICY
access-list 101 permit udp any any range 16384 32767
access-list 102 permit tcp any eq 1720 any
access-list 102 permit tcp any any eq 1720
The policy Shape512k will only allow 500 kbps to pass through the F0/0 interface. Once this SHAPER is overloaded you apply the policy OUR-POLICY to prioritize voip.
The idea is never overload your SPRtr interface. Thus you should not shape to 512k exactly to account for OSI layer2 overhead.
Hope this helps! Please rate all posts.
Regards, Martin

Similar Messages

  • Where to implement QoS ???

    Hi All,
    I have the following scenario that i attached a jpg for !!
    My router (RouterB) is connected to my ISPs router (RouterA) All my incoming traffic is through routerA.
    After my RouterB i have a PIX515 with inside network and DMZ on the DMZ i have aproxy for internet access.
    My connection between routers is only 256kbps, and the internet usage is hogging the line most of the time.
    im not interested in other methods of controlling traffic on the proxy etc but rather perform QoS to allocate PRIORITY traffic to the PC1 and to a specific port for an aplication its using, as it becomes dead slow because the FR (256kbps) is hogged by internet traffic.
    I do not have access to routerA. i have access to RouterB and PIX515.
    My question is:
    Router B is not aware of my QoS problems. if i configure QoS to prioritize traffic for PC1 where should i configure it..on routerB or on PIX515 !!! and which interface is the most effective.
    I cannot help of thinking that routerA will send traffic to routerB as it is requested by the internet users and the appicaton of PC1. the internet users being more demanging than the PC1 application wont they stil hog up the bandwidth...or when i configure QoS on either of my machines will 'somehow tell' router A to limit its traffic to the proxy ???
    with the above i mean that...if i have internet traffic of 200kbps and my application traffic is needing 200 kbps as well..Router A will send the internet traffic and application traffic as it comes on its interfaces (without QoS) and spitting it out the FR link with the same rates...so if it is already sending streams of 200kbps internet traffic. i will still only get 56 kbps for my application, untill the internet traffic dies down ??? (im confused)
    please let me know if i am not clear with my request !!!
    Thank you,
    George

    Hi jon,
    so...in a few words theres nothing that can be done !!!! :( (on the QoS side) ...
    so..in order for the QoS to work efficiently it should be configured at the source, where a HIGH BANDWIDTH Input is present (like 100Mbps ) and a smaller bandwidth output interface (2Mbps lets say ) in order for a QUEUE to be created !!! RIGHT !!! ???? so if in the node i want to apply QoS, a QUEUE is not created for traffic towards my machines i can only pray !!! So i would have to talk to the guys on RouterA ??? to apply QoS and prioritize traffic on their router (where a queue is being created !!!)
    Did i get this right then ???
    Thanks for the help,
    George

  • How to apply Qos in the precedence of cache server

    m in an isp  and iwant to apply the QOS to enhance my network internet performance
    actually i  have two requests , i will start with showing brief topology about my network and start asking the questions .
    here is the topology below :
    from the topology above , my access is only on R1 which is BGP internet gateway router and R2 is my ISP router.
    1- i want to apply Qos on R1 so that a subnet of 32 ips to have gurantee bandwidth of 30M .
    assume  the subnet  is 10.20.30.0/27  that need to be bw gurantee .
    2- i want the download traffic by idman or ftp on my Router R1 dont exceed 50 % of my total bw .
    i mean that i have 450M bandwith from my isp , & sometimes we have a  slow in browsing , so i want to enhance the browsing quality because  its more important that downloading files from internet.
    here is my two requests above , i dont know how it will work with the precedence of the cache server .
    anyway , i will paste my config of router and i will replace my puplic ips with xxx for privacy .
    7200Gateway#sh run
    Building configuration...
    Current configuration : 10149 bytes
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname 7200Gateway
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    logging buffered 50000
    enable secret xxxxxxxxxxxxxx
    no aaa new-model
    ip source-route
    ip wccp 80 redirect-list CACHE80
    ip wccp 90 redirect-list CACHE90
    ip cef
    no ip domain lookup
    ip accounting-threshold 4294967295
    login block-for 180 attempts 3 within 60
    login quiet-mode access-class telnet
    login on-failure log
    login on-success log
    no ipv6 cef
    multilink bundle-name authenticated
    username xxxxxx password xxxxx
    archive
    log config
      hidekeys
    interface GigabitEthernet0/1
    description LAN
    bandwidth 230000
    ip address 10.160.150.2 255.255.255.0
    ip wccp 80 redirect in
    ip policy route-map CACHE-REDIRECT
    load-interval 30
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    interface FastEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/2
    description Cache
    bandwidth 150000
    ip address x.x.x.x 255.255.255.248
    ip wccp redirect exclude in
    load-interval 30
    duplex auto
    speed 1000
    media-type rj45
    negotiation auto
    interface GigabitEthernet0/3
    description Internet
    bandwidth 230000
    ip address x.x.x.x 255.255.255.252
    ip wccp 90 redirect in
    load-interval 30
    duplex full
    speed 1000
    media-type sfp
    negotiation auto
    router bgp zzzzzzz
    no synchronization
    bgp log-neighbor-changes
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    redistribute connected
    redistribute static
    neighbor zzzzzzzz remote-as zzzzzzz
    neighbor zzzzzzz password zzzzzzz
    neighbor zzzzzz route-map Pipo out
    no auto-summary
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 xxxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    no ip http server
    no ip http secure-server
    ip flow-top-talkers
    top 200
    sort-by bytes
    cache-timeout 5000
    ip access-list extended bb
    permit ip xxxx.xxxx.xx.0 0.0.1.255 any
    ip access-list extended CACHE80
    permit tcp xxxxxxx any eq www
    ip access-list extended CACHE90
    permit tcp any xxxxx.0 0.0.0.255
    ip access-list extended pipo
    permit ip xxxxx xxxxxxx any
      permit ip xxxxx xxxxxxx any
    ip access-list extended private
    permit tcp 172.16.0.0 0.0.255.255 any eq www
    permit ip 10.20.30.0 0.0.0.255 any
    ip access-list extended telnet
    permit ip xxxxxx xxxxxxx.255.255 any log
    permit ip xxxx xxxxx 0.0.0.255 any log
    ip prefix-list bb seq 5 permit xxxxx
    ip prefix-list bbseq 10 permit xxxxxx
    logging history size 500
    no cdp run
    route-map pipo permit 10
    match ip address prefix-list pipo1
    route-map pipo permit 20
    match ip address prefix-list newsubnet
    set metric 500
    set origin incomplete
    set as-path prepend xxxxxxxxx
    route-map permit 10
    match ip address prefix-list bibo
    route-map CACHE-REDIRECT permit 10
    match ip address  private
    set ip next-hop 1vvvvvv
    route-map CACHE-REDIRECT permit 20
    match ip address bibo e1
    set ip next-hop vvvvvv
    route-map CACHE-REDIRECT permit 30
    match ip address pipo
    set ip next-hop vvvvvvvvvv
    route-map CACHE-REDIRECT permit 100
    snmp-server community xxxxxx RO
    control-plane
    dial-peer cor custom
    line con 0
    password xxxxxxxx
    logging synchronous
    login
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password xxxxxxxxxxxxxxxxx
    logging synchronous
    login local
    end

    Hi Vinay,
    Please check the program. I have used the replace statement but it is not working.
    IF NOT v_sap_bom_rec IS INITIAL.
    Spliting the records at '~' delimiter
        SPLIT v_sap_bom_rec AT c_del INTO  wa_bom_file-model_name
                                           wa_bom_file-product_code
                                           wa_bom_file-description
                                           wa_bom_file-product_type
                                           wa_bom_file-mfg_part_num
                                           wa_bom_file-mfg_part_desc.
        REPLACE cl_abap_char_utilities=>horizontal_tab IN wa_bom_file-mfg_part_desc WITH space .
        wa_bom_file-status = c_status.
        APPEND wa_bom_file  TO i_bom_file.
    But it is not working.
    Please help me..
    Thanks
    Neelima

  • What is the best way to apply QoS to CAD

    The CAD agent that are working remotely are seeing performance issues.  Hence, would it really be better to apply QOS to the CAD workers for better performance or would it just be better to give the remote workers a VMachine and have all the CAD application run locally?

    Enterprise
    all the teleworkers have business class cable connection with a Cisco 800 router.  I know big companies are seeing the same issue latancy that is probably caused by convergence time) maybe from a WAN hiccup.  in reference to the VMare -Citrix, was just idea to throw out as a better solution for a more stable enviornment, but the service control messages maybe see a lag over the WAN ...its trading one evil for another...I know CIsco mobile workers are using the CVO solution...(similar to our setup)...thoughts?

  • Where to apply credential file for ADS Licens in VA?

    Hi,
       I got a credential file for ADS License to use it in EP.Can any body guide me where to apply this file in Visual Administration and go further in ADS Configuration.
    with regards
    Pradeep.B

    Its not correct producure but u can try these
    Extract the zip file
    Goto -- tools -- internet options -- content -- Certificates -- import -- next --browse ur file -- give password -- now u can see expiry date here
    delete file after checking
    regards
    Krishna.

  • Applying QoS to a port channel

    Hi,
    I've just applied QoS across our network and everything works fine with one exception. We have a 6509 with PFC running Version NmpSW: 6.1(2). The blade in question is a WS-X6348-RJ-45. Two ports on this blade are running as a port channel and a simple acl has been assigned to the individual ports to trust CoS values, see config below.
    set qos acl ip trustcos trust-cos ip any any
    set port qos 6/11-12 vlan-based
    set qos acl map trustcos 6/48
    set port channel 6/48 mode on
    For some reason the DSCP values are being stripped from packets and left with a dscp/cos value of 0.
    My question is Do I need to apply this acl to the port channel group? If I do, how do I do this. I've seen options for placing port channels into an admin group but I haven't done this yet and can't see any commands that would then allow me to apply an acl to such an admin group.
    Any suggestions would be appriciated.
    regards

    You can implememnt VACLs as described below
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a0080160a7e.html#wp1054941

  • Apply QoS profile using RADIUS attributes

    Hi all,
    Anyone delved into the use of RADIUS attributes to apply QoS values (DSCP/802.1p) to wireless users via a WLC?
    With the emergence of ISE and the concept of a shared SSID for several user types I may want to apply QoS profiles by user rather than SSID.
    Do you need to apply the maximum value to the SSID for the attribute-derived value to work?
    Can non-WMM client traffic be marked using this approach?
    Plenty to think about here...
    Any discussion welcome!
    Cheers
    Rob

    Yo can apply QoS RADIUS override.
    http://www.cisco.com/en/US/products/ps6307/products_tech_note09186a0080870334.shtml
    Yes it would be best to apply the wlan max qos value to the level that you intend to use with the radius override. for example if you want to apply platinum qos for voice clients on the ssid, i would map the wlan to platinum qos.
    i am not sure on the next question. I think u can assign a DSCP/802.1p to a non WMM clients but I dont think the non wmm clients will benefit from it as they will not tag their traffic and hence the AP and subsequently the wired network will treat it as best effort (untagged).
    Thanks,

  • Apply QOS to vrf traffic?(Ethernet SubInts)

    Hi,
    I'm trying to apply "GOLD" QOS to vrf traffic that is terminated on eth subints, but class-map is not allowing me to match on subinterfaces:
    class-map match-any GOLD
    match mpls experimental topmost 5
    match ip precedence 5
    match input-interface fastEthernet 0/0 (Subints not allowed)
    I also cannot match on access-group, as the traffic is within a vrf.
    Should I be creating a seperate policy-map marking the traffic as GOLD, and then apply this as a "service-policy input" to each eth subint the vrf is associated with?

    Hi,
    when you apply the service-policy to an interface you do NOT need to specify the interface in the class-map! Example:
    class-map match-any VoIP
    match ip precedence 5
    match ip dscp ef
    policy-map Marking
    class VoIP
    set mpls experimental imposition 5
    interface FastEthernet0/0.100
    ip address ...
    encapsulation dot1q 100
    service-policy input Marking
    This will set MPLS exp bits on all traffic coming into F0/0.100 and being marked with either Prec 5 or DSCP EF.
    Sidenote: using an ACL in class VoIP will also only match traffic on the interface, where the policy is applied. So overlapping customer addresses are not an issue.
    Hope this helps! Please rate all posts.
    Regards, Martin

  • Apply QoS policies to MPLS interfaces

    Hello all,
    We are deploying an MPLS transport network for our research project, and we are getting undefined errors about the QoS application over tunnel interfaces. The tunnel interfaces are those we configure between end points.
    For example, if we apply a rate-limit to a tunnel interface, this is not applied, although the router anc CLI let configure the policy.
    Does anybody know how to manage this kind of policies or shaping to MPLS?
    Thanks for your help.

    Hello,
    No, in fact, what we want to configure is output policies. For example, at the ingress LER of the MPLS cloud, we receive some traffic that we set it as an specific class of service, for example, "interactive traffic". Once the traffic is classified, we route it to the correct output tunnel interface, i.e., to the next LSR. It's at that interface where we want to set the policy, so.
    When we set the policy, with the "service-policy output tunnel0", for example, the CLI doesn't return any message of error. In fact, it lets to configure it, and if we use the command "show policy-map interface tunnel0", CLI returns the configuration of the policy at that interface.
    Thanks for your help.

  • Router Dead , when i applied QOS on virtual-temp interface for vpn !!

    hi all ,
    i have a simple brief topology below :
    PSTN======(R1-7206)>F1=======F2>(R2-7604 catalyst)>>>F1=========Internet
    i have two router
    R2========>MLS 7604
    R1======>cisco 7204
    on R2 , Im doing matching to QOS by dscp , im matching acls ips from internet with dscp values :
    here is CONFIG for matching :
    Gateway7600#sh policy-map LLQX
      Policy Map LLQX
        Class YOUTUBE
          set ip dscp af43
        Class FACEBOOKVIDEOS
          set ip dscp af33
        Class HTTP
          set dscp af23
        Class DNSQOS
          set dscp af13
        Class class-default
          set ip dscp af11
    ================
    Gateway7600#sh class-map
    Class Map match-all FACEBOOKVIDEOS (id 7)
       Match access-group name  facebookvideos
    Class Map match-all DNSQOS (id 8)
       Match access-group name  dnsqos
    Class Map match-all HTTP (id 6)
       Match access-group name  browsing
    Class Map match-any class-default (id 0)
       Match any 
    Class Map match-all YOUTUBE (id 5)
       Match access-group name  youtube
    Gateway7600#
    =========================================================
    on this router i applied this policy map  on interfaxce F1 in  direction
    and here matching is well :
    Gateway7600#sh policy-map  interface gigabitEthernet 1/5 in    
    GigabitEthernet1/5
      Service-policy input: LLQX
        class-map: rate-limit (match-all)
          Match: access-group name rate-limit
          police :
            4088000 bps 384000 limit 384000 extended limit
          Earl in slot 1 :
            139044930 bytes
            30 second offered rate 143032 bps
            aggregate-forwarded 134420937 bytes action: transmit
            exceeded 4623993 bytes action: drop
            aggregate-forward 22544 bps exceed 0 bps
        class-map: YOUTUBE (match-all)
          Match: access-group name youtube
          set dscp 38:
          Earl in slot 1 :
            132693939697 bytes
            30 second offered rate 212144928 bps
            aggregate-forwarded 132693939697 bytes
        class-map: FACEBOOKVIDEOS (match-all)
          Match: access-group name facebookvideos
          set dscp 30:
          Earl in slot 1 :
            10726758352 bytes
            30 second offered rate 20682720 bps
            aggregate-forwarded 10726758352 bytes
        class-map: HTTP (match-all)
          Match: access-group name browsing
          set dscp 22:
          Earl in slot 1 :
            56874058537 bytes
            30 second offered rate 92669832 bps
            aggregate-forwarded 56874058537 bytes
        class-map: DNSQOS (match-all)
          Match: access-group name dnsqos
          set dscp 14:
          Earl in slot 1 :
            160308954 bytes
            30 second offered rate 303552 bps
            aggregate-forwarded 160308954 bytes
        class-map: class-default (match-any)
          Match: any
          set dscp 10:
          Earl in slot 1 :
            67394864030 bytes
            30 second offered rate 126884864 bps
            aggregate-forwarded 67394864030 bytes
    =================================================================================
    now the problem is below
    on router 7200 , it is LNS router connected with LAC roiuter for ADSL customers.
    now here is config of policy map on 7200 router:
    R11#sh policy-map
      Policy Map MATCH_MARKS
        Class MATCH_YOUTUBE
          bandwidth 220000 (kbps)
        Class MATCH_FACEBOOKVIDEOS
          bandwidth 20000 (kbps)
        Class MATCH_HTTP
          bandwidth 100000 (kbps)
    =========================================================
    R1#sh class-map
    Class Map match-all MATCH_FACEBOOKVIDEOS (id 2)
       Match ip  dscp af33 (30)
    Class Map match-all MATCH_HTTP (id 3)
       Match ip  dscp af23 (22)
    Class Map match-any class-default (id 0)
       Match any
    Class Map match-all MATCH_YOUTUBE (id 1)
       Match ip  dscp af43 (38)
    ==========================================================
    here is virtual-template interface before i apply the QOS
    R1#sh running-config interface virtual-template 1
    Building configuration...
    Current configuration : 352 bytes
    interface Virtual-Template1
    bandwidth 1000000
    ip unnumbered Loopback0
    ip tcp adjust-mss 1412
    ip policy route-map private
    no logging event link-status
    qos pre-classify
    peer default ip address pool bitsead1 bitsead2
    ppp mtu adaptive
    ppp authentication pap vpdn
    ppp authorization vpdn
    ppp accounting vpdn
    max-reserved-bandwidth 90
    end
    =========================================
    when i apply the command
    (service-poliy output MATCH_MAKRS ) under virtual-template  interface i have console logs :
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    Insufficient bandwidth 149760 kbps for the bandwidth guarantee (220000)
    also i have
    *Jul  9 22:28:38.242: Interface Virtual-Access2551 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.250: Interface Virtual-Access627 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.258: Interface Virtual-Access786 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.266: Interface Virtual-Access623 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.274: Interface Virtual-Access2559 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.282: Interface Virtual-Access2281 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:38.290: Interface Virtual-Access142 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul  9 22:28:40.262: %SYS-2-INTSCHED: 'suspend' at level 3 -Process= "VTEMPLATE Background Mgr", ipl= 3, pid= 278,  -Traceback= 0x756FF0z 0x3439C58z 0x2778D70z 0x2CACCD0z 0x2CC63E0z 0x2CC7FF8z 0x2CADC74z 0x2CBE058z 0x2CA0340z 0x2CA04F8z 0x2E0BB18z 0x2D23378z 0x2D1825Cz 0x2D18738z 0x2E66FE0z 0x2D971ACz
    *Jul  9 22:28:40.262: %SYS-2-INTSCHED: 'suspend' at level 3 -Process= "VTEMPLATE Background Mgr", ipl= 3, pid= 278,  -Traceback= 0x756FF0z 0x3439C58z 0x2778D70z 0x2CACD28z 0x2CC63E0z 0x2CC7FF8z 0x2CADC74z 0x2CBE058z 0x2CA0340z 0x2CA04F8z 0x2E0BB18z 0x2D23378z 0x2D1825Cz 0x2D18738z 0x2E66FE0z 0x2D971ACz
    after i apply it ,
    the cpu is 100 %  and the router got down !!!
    now
    what is  the problem ????
    here is ios for 7200 router
    R1#sh version
    Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(24)T7, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Tue 28-Feb-12 12:53 by prod_rel_team
    ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
    Bras1 uptime is 13 weeks, 1 day, 9 hours, 24 minutes
    System returned to ROM by reload at 16:24:51 GMT+3 Tue Jun 17 2003
    System image file is "disk2:c7200p-adventerprisek9-mz.124-24.T7.bin"
    Last reload reason: Reload Command
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco 7206VXR (NPE-G2) processor (revision A) with 917504K/65536K bytes of memory.
    Processor board ID 36858624
    MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
    6 slot VXR midplane, Version 2.11
    Last reset from power-on
    PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
    Current configuration on bus mb1 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
    Current configuration on bus mb2 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    Please refer to the following document "Cisco 7200 Series Port Adaptor
    Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
    for c7200 bandwidth points oversubscription and usage guidelines.
    1 FastEthernet interface
    3 Gigabit Ethernet interfaces
    2045K bytes of NVRAM.
    250880K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102
    ==============================================================================
    wish to Help ASAP
    regards

    hi ,
    i did
    the same issue ,
    i did a TEST policymap that has 30 percent gurantee
    but the same result!!!!!!!!!!!!!!!!
    the router  god down agian !
    here is logs :
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.605: Interface Virtual-Access1896 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.797: Interface Virtual-Access1317 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.809: Interface Virtual-Access993 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.817: Interface Virtual-Access1699 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.981: Interface Virtual-Access254 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:33.993: Interface Virtual-Access687 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.001: Interface Virtual-Access35 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.009: Interface Virtual-Access160 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.017: Interface Virtual-Access1337 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.029: Interface Virtual-Access1670 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.037: Interface Virtual-Access1948 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.049: Interface Virtual-Access1669 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.109: Interface Virtual-Access1334 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.117: Interface Virtual-Access151 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.125: Interface Virtual-Access761 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.137: Interface Virtual-Access810 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.197: Interface Virtual-Access1522 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.237: Interface Virtual-Access1692 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.257: Interface Virtual-Access368 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.305: Interface Virtual-Access1758 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.317: Interface Virtual-Access2061 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.325: Interface Virtual-Access1203 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.337: Interface Virtual-Access188 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.345: Interface Virtual-Access1975 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.357: Interface Virtual-Access1172 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.509: Interface Virtual-Access1647 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.517: Interface Virtual-Access458 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.609: Interface Virtual-Access608 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.621: Interface Virtual-Access2128 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.633: Interface Virtual-Access1167 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.641: Interface Virtual-Access487 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.653: Interface Virtual-Access1793 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.665: Interface Virtual-Access2280 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.769: Interface Virtual-Access839 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.781: Interface Virtual-Access2311 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.793: Interface Virtual-Access1788 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.857: Interface Virtual-Access8 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.869: Interface Virtual-Access2243 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:34.881: Interface Virtual-Access580 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.057: Interface Virtual-Access6 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.065: Interface Virtual-Access1331 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.077: Interface Virtual-Access1235 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.177: Interface Virtual-Access1748 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.189: Interface Virtual-Access2262 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    *Jul 11 02:40:35.205: Interface Virtual-Access2136 max_reserved_bandwidth config will not
    take effect on the queueing features configured via service-policy
    i want to ask a question , could this be from IOS ????

  • Need help in Applying QOS to an ISP on ASR 1002

    Hi
    i want to ask 
    if someone gave me CIR with 900Mbps internet upload & download
    the question is being asked is.
    when the congestion occurs ( when my bw is full)
    where does the congestion occur ??
    on my router ?
    or ISP router ?
    or the internet ?
    or other place ???
    that issue is deiving me mad , because im doing qos on my side to guarantee bw and shape  but it dont give me a result ?!
    i mean , the qos is maching ok and soo nice
    but ..... the performance.
    agian
    the performance as there is no guarantee and no bw guaranteed.
    i asked an expert and told me you have to ask  your provider to do that thier side ?!!!  im really shocked to hear that ... he told me that congestion occurs outside my router.
    so , im here to ask agian and agian.
    what choices i have to fix my issue ??
    wish to help
    regards

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    At "big speeds", there's a difference between shaping and policing.  However, generally within an ISP, policing is used to restrict bandwidth usage, of a customer, to some agreed upon CIR (when CIR is less than physical capacity).  With policing you don't need to manage any generated congestion (as over rate packets are just discarded).  Policing is also "lightweight" in its resource demands and is often directly supported by the hardware.
    I do agree ISPs, that provide SLAs, avoid over subscription because otherwise SLAs might not be meet.  However, if SLAs are not provided, over subscription isn't uncommon.  If too much of the latter is done, customers may indeed change ISPs, but do they have a choice?  Or, how do the different ISP fees compare?  (ISPs do analyze customer impact, i.e. customer retention, with cost of providing the service.  They try to determine what's most profitable, not what the customer would like most.  [Do you have gig to your home yet?  If not, why not?  Is it because it cannot be technically done, or is cost and/or what other ISPs offer in the area a factor? (If you're lucky, maybe you have Google fiber, but even that might be a "loss leader".)])
    BTW, at "big speeds", another reason shaping is avoided, and also why over subscription is avoided, is because of the needed queuing.  For example, say you wanted to queue up to 100 ms of traffic.  Well on a 100 Gbps link, that's 10 Gb of data.

  • HT201318 i live in Turkey. i want to cancel the storage upgrade that i have purchased only one week ago. i know that in 15 days it is my right to cancel and to get the payment refund. but  i don't know where to apply? i can not contact anywhere via email

    i do not know where/how to apply for cancellation of a recently made storage purchase and get the payback. any help for apple contact information (about icloud) is appreciated.

    You can cancel an iCloud storage upgrade but only within 15 days of buying:
    Apple seem to have made this as difficult as possible. You may be able to do this using http://expresslane.apple.com - Click on 'More products and services', then 'iCloud', 'Account and setup' then 'This topic is not listed'. Explain the situation in the box provided and wait for a response - include a phone number. However you may find you cannot proceed without entering a hardware serial number which is still eligible for AppleCare.
    In that event you will need to phone them directly, using the Apple Online Store number given at the bottom of this page. The first person you speak to may tell you to do it from the iCloud website but this is not possible. Politely insist on escalating the issue to a more senior person and eventually you should be able to get through to someone who can deal with this (you may have to wait for them to call you back) - you will be asked security questions and for part of your credit card number to identify yourself.
    (If it is more than 15 days since you purchased the storage you cannot cancel it for a refund; you can downgrade your plan as from your next renewal date. Please see
    http://help.apple.com/icloud/#mm12eecb08e7 )

  • Calibration/compensation polynomial - where to apply

    Hi. I'm pretty new to LabView so please excuse my inexperience. I calibrated four thermocouples using a reference thermomister and created each a polynomial curve equation to compensate for the error/difference between the four thermocouples and the reference thermomister. How do I apply these polynomials to the program? Is there an article or example available? I tried searching but not getting a lot of luck.Maybe I'm using the wrong keywords?
    Thank you in advance.
    - Vivian

    typically I create an ini text file where all the calibration coefficients are stored.  In my program I read this ini file and place all the values in a cluster that gets passed around in the program to be used.  Another option would be to take the calibration cluster and put it into a global variable.  Now when you read a value from your thermocouple you pull the appropriate calibration values and calculate what the real value is.
    As an example:
    y = mx + b
    m -> slope calibration value
    b ->  offset calibration value
    You would have to do this calculation for every data point that you want to record.
    Hopefully this helps some.

  • Where to apply java codes?

    Good Day:
    Perhaps this sound funny....I bought a Java book to learn the coding...pretty interesting...but after all, it didn't tell where can I type and test all those codes.
    After much reading, understand that it should be applied onto the JDK. Am I right? so I went to Java site and downloaded it. But nothing happened? I even borrow some other machine to install the JDK, still the same????
    When I check form control panel, the JDK and JRE successfully install. Pls help. After all, I need to start on where can i test my java codes?
    Many thanks for your reply.

    hellbinder, my apology...i guess you and everyone
    confuse with my question.
    Ok, see, what I need is to type in the code as per
    given in the book i bought. I understand that it got
    to be typing in the JDK in order to be able to test
    it out. So I download the JDK (including JRE & IDE)
    and had it install on my pc. Then now, I still could
    find the JDK (what I think/mean the "text editor"
    here) for me to type in the java codes.
    Or shall I re-phare in in suce, let's imagine, if
    given with a stack of words and fonts, we type in
    note pad may be. then now given with the Java codes,
    where shall i type it? JDK right? thus I installed
    JDK but I couldn't find or launch it to type in those
    Java codes?!
    Thanks!You don't "type in the java codes" in your JDK. You use a texteditor to "type in the java codes" and compile "the java codes" with the compiler from your JDK, and after that you run "the java (byte)codes" with the JRE from your JDK.
    Everything is explained step-by-step in the tutorial I posted earlier. Please take the time to follow those steps.

  • Where to apply probe

    I've configured a simple HTTP expect probe
    probe http 1
      description simple_http_test
      interval 2
      faildetect 2
      passdetect interval 2
      passdetect count 2
      receive 5
      expect status 1 555
      open 1
    I then have a server farm with two real webservers.  My question is, where should I apply the probe?  I want it to test each real server and take the server out of service if the probe fails. I've highlted in red a few of the places I've considered (under each rserver, under the serverfarm, or under the rserver defined under the serverfarm).
    rserver host test1
      ip address 10.10.10.1
      probe 1
      inservice
    rserver host test2
      ip address 10.10.10.2
      probe 1
      inservice
    serverfarm host test_servfarm
      probe 1
      rserver test1 80
        probe 1
        inservice
      rserver test2 80
        probe 1
        inservice
    Thanks -Bill

    Hello Bill,
    The theory behind applying a probe at a global level is to catch a general failure of the server to remove it from all serverfarms it is configured under.  I.e. If the server crashed, an ICMP probe would be sufficient for catching a failure and setting the server to a non-operational state under all serverfarms.
    EX:
    rserver host test1
      ip address 10.10.10.1
      probe 1
      inservice
    Applying it at a serverfarm level is standard.  At that level, every rserver configured under the serverfarm is tested using the probe in question.  Generally, you would have a probe that is specific to the service you are sending traffic to under that specific serverfarm.  If any of the servers were to fail the probe test, they would be removed from rotation only from the serverfarm where the probe failed. 
    EX:
    serverfarm host test_servfarm
      probe 1
      rserver test1 80
        inservice
      rserver test2 80
        inservice
    Applying a probe under an rserver within a serverfarm is less commonly used.  You would generally only apply this where you need to test more than 1 type of service for the server in question.  Say you had IIS and MySQL running on 1 server in your serverfarm.  All other servers in the serverfarm only have IIS installed, however, all servers talk to the single server with MySQL.  For all servers, you would want to probe IIS, for the one specific server, you would want to also probe MySQL.  Hence, you would apply a probe at the serverfarm level for IIS and a single probe under the rserver for MySQL.
    serverfarm host test_servfarm
      probe 1
      rserver test1 80
        inservice
      rserver test2 80
        probe 2
    Regards,
    Chris Higgins

Maybe you are looking for

  • Trying to makea report run when clicking a button on a form

    I am trying to run a report by clicking a button on a form (Forms 9i) I have modified the registry settings for FORMS90_PATH and REPORTS_PATH to include my development directory, and now at last the report is generating. However the command to displa

  • FM derivation rule - ??? client copy

    Hi Expert, I have encountered a strange problem on FM derviation rule (TCODE FMDERIVE). I tried to client copy a "gold copy" client to a seperate client using using SAP_ALL but found that all the details derviation rule were missing.... I tried in my

  • Replacing tracks in Smart Playlists

    Hello I am currently re-ripping my CD's into iTunes at the Apple Plus setting (256kbps) and then deleting the previous versions. I have two songs that are in a smart playlist, and I want to delete them and replace them with the newer larger file. I c

  • Play button no longer works

    I installed the 2014 version of CC and since then the play button (space bar) no longer works. Everything else seems to be working fine but I can't play my timeline. I can scrub through the footage but it won't play. Does anyone else have this issue

  • I need help regarding web dynpros.

    what is web dynpro? and  how to create it?