Windows 8.1 not recognizing Adobe Flash Player and Adobe help not helpful

I have a new laptop with Windows 8.1 64 bit. I tried to view a video and it said I did not have flash player. I went to download adobe flash player and your website said I had it intergrated into 8.1 and that it was either disabled, not the right version or that active X filters needed to be clear. I followed all instructions. Flash was installed with the 8.1 64 bit version. Flash was enabled for all websites and I cleared the active X filter and I still get told that I don't have install flash because it is intergrated and but it does not work. Please help I am in a cycle where Adobe is not helping just sending me in a circle. Thank you

Your problems aren't with Adobe or Flash Player. They're with Internet explorer 11 and Microsoft.
IE11 (Windows 7, 8 & 8.1) has been an abomination since its release October 18, 2013. Yahoo, Facebook, BBC, ESPN and dozens of other sites and domains have had trouble recognizing the Browser. If the site doesn't recognize the browser, it won't recognize any plugins in the browser, including Flash Player. Microsoft was made aware of the problems by millions of users within hours of the release, and so far they've shown no sign that they intend to fix it anytime soon. Their recommendation is to enable Compatibility View for affected pages. Two problems with that are that it's had only limited success, and you must enable it manually for each affected page. Basically, they're telling you to "pretend" you're not using IE11.
I'm not big on "pretending", and I recommend actually using something different. Something that works where IE11 won't.
Firefox (from Mozilla)
Chrome (from Google)
Safari (from Apple)
Opera (from Opera)
ANY of those will work where IE isn't recognized, and they use the Flash Player Plug-in (for other browsers), except for Chrome, which has its own plugin embedded in by Google.

Similar Messages

  • Adobe flash player and youtube are not working

    adobe flash player and youtube are not working

    It seems that going to Preferences>Security> Check allow plug ins, then manage sites, and then allowing one site allows all??? Seems like a lot to go through.  I have installed the player 4 times now and just got it figured out!

  • I have just bought a MacBook Air and i cannot play videos from the internet as it asks for a flash player to be installed i try to download Adobe flash player and it will not allow me to do so?

    I have just bought a MacBook Air and i cannot play videos from the internet as it asks for a flash player to be installed i try to download Adobe flash player and it will not allow me to do so?

    Ziatron is correct that Flash does not work on an iPad, but it does work on a Mac. See Adobe Flash Player 11.2.202.160.

  • Videos stopped playing... I get a black screen then plays for a few seconds and freezes.  Have downloaded the latest Adobe flash player and it did not help.

    Videos stopped playing correctly.  Now I get a black screen, then a few seconds of video and it freezes.  I downloaded the latest Adobe Flash player
    and it did not change anything.  Thanks for your help. CP

    One of the following steps should help.
    1. System Preferences > Other/ Flash Player > Advanced >  Delete  All
         Press the "Delete All" button
         Install Adobe Flash Player.
        http://get.adobe.com/flashplayer/
        Quit Safari.
        Restart computer. Relaunch Safari.
    2.  Enable Plug-ins
        Safari > Preferences > Security
        Web Content:  > "Enable Plug-ins".
           or
        Internet Plug-ins >  "Allow all other plug-ins
    3. Check  whether you are currently  in  YouTube HTML 5 trial.
         http://www.youtube.com/html5
        At the bottom  left of the page  uncheck the box beside
       "You are currently in the HTML5 trial".
    4. Reset Safari.
        Click Safari in the menu bar.
        From the drop down select "Reset Safari".
        Uncheck the boxes beside all items.
        Check the box beside "Remove all website data".
        Click "Reset".
    5. Turn off Extensions, if any.
        Safari > Preferences > Extensions
         Now try YouTube.
    Best.

  • About Adobe Flash Player and Adobe Reader

    Hi folks,
    Archlinux 86-64 2007-08-2
    SeaMonkey 1.1.6,
    I need to install Adobe Flash Player and Adobe Reader
    I found following link;
    http://wiki.archlinux.org/index.php/Ins … _on_Arch64
    But not for Seamonkey.  Does it work on Seamonkey.  Besides it's flash plugin.  Would it be the same as Adobe Flash Player?
    Does 32bit Adobe Reader works on 64bit Seamonkey.  Where can I download it?  Where can I find its installation document?
    TIA
    B.R.
    satimis

    ghostHack wrote:
    Assuming you had run
    updatedb
    before doing
    locate ndiswrapper
    it looks like the package didn't build.  Go back to your nspluginwrapper directory and run
    makepkg
    as your user, if this completes successfully it should create a file called something like
    nspluginwrapper-0.9.91.5-3-x86_64.pkg.tar.gz
    probably in the current directory.  It may fail initially due to unsatisfied dependencies but you should be able to install them using pacman since I think all the lib32- stuff is in [Community] now.
    Thanks for your advice.
    Ran;
    $ sudo pacman -Syu
    Password:
    :: Synchronizing package databases...
    core is up to date
    extra is up to date
    community 330.8K 132.5K/s 00:00:02 [#####################] 100%
    archlinuxfr 26.2K 24.3K/s 00:00:01 [#####################] 100%
    :: Starting full system upgrade...
    :: Replace gstreamer0.10-alsa with extra/gstreamer0.10-base-plugins? [Y/n] Y
    :: Replace gstreamer0.10-cdparanoia with extra/gstreamer0.10-base-plugins? [Y/n] Y
    :: Replace gstreamer0.10-vorbis with extra/gstreamer0.10-base-plugins? [Y/n] Y
    :: Replace gstreamer0.10-gnomevfs with extra/gstreamer0.10-base-plugins? [Y/n] Y
    :: Replace gstreamer0.10-ogg with extra/gstreamer0.10-base-plugins? [Y/n] Y
    :: Replace gstreamer0.10-flac with extra/gstreamer0.10-good-plugins? [Y/n] Y
    :: Replace gstreamer0.10-gconf with extra/gstreamer0.10-good-plugins? [Y/n] Y
    :: Replace gnome-keyring-manager with extra/seahorse? [Y/n] Y
    warning: libgnomeui: forcing upgrade to version 2.22.1-1
    resolving dependencies...
    looking for inter-conflicts...
    :: cairo conflicts with cairo-lcd. Remove cairo-lcd? [Y/n] Y
    Remove: cairo-lcd gstreamer0.10-alsa gstreamer0.10-cdparanoia
    gstreamer0.10-vorbis gstreamer0.10-gnomevfs gstreamer0.10-ogg
    gstreamer0.10-flac gstreamer0.10-gconf gnome-keyring-manager
    Total Removed Size: 3.63 MB
    $ sudo updatedb
    No complaint
    $ ls nspluginwrapper/nspluginwrapper/
    PKGBUILD nspluginwrapper.install rpmextract.sh
    $ cd nspluginwrapper/nspluginwrapper
    Built the package as user
    $ makepkg
    ==> Making package: nspluginwrapper 0.9.91.5-3 (Wed Apr 16 10:13:38 HKT 2008)
    ==> Checking Runtime Dependencies...
    ==> Checking Buildtime Dependencies...
    ==> Retrieving Sources...
    -> Downloading nspluginwrapper-i386-0.9.91.5-1.x86_64.rpm...
    --2008-04-16 10:13:38-- http://gwenole.beauchesne.info/projects/nspluginwrapper/files/nspluginwrapper-i3
    86-0.9.91.5-1.x86_64.rpm
    Resolving gwenole.beauchesne.info... 88.191.25.183
    Connecting to gwenole.beauchesne.info|88.191.25.183|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 52386 (51K) [application/x-rpm]
    Saving to: `nspluginwrapper-i386-0.9.91.5-1.x86_64.rpm'
    100%[================================================================>] 52,386 27.0K/s in 1.9s
    2008-04-16 10:13:42 (27.0 KB/s) - `nspluginwrapper-i386-0.9.91.5-1.x86_64.rpm' saved [52386/52386]
    -> Downloading nspluginwrapper-0.9.91.5-1.x86_64.rpm...
    --2008-04-16 10:13:42-- http://gwenole.beauchesne.info/projects/nspluginwrapper/files/nspluginwrapper-0.
    9.91.5-1.x86_64.rpm
    Resolving gwenole.beauchesne.info... 88.191.25.183
    Connecting to gwenole.beauchesne.info|88.191.25.183|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 58545 (57K) [application/x-rpm]
    Saving to: `nspluginwrapper-0.9.91.5-1.x86_64.rpm'
    100%[================================================================>] 58,545 9.56K/s in 6.0s
    2008-04-16 10:13:49 (9.56 KB/s) - `nspluginwrapper-0.9.91.5-1.x86_64.rpm' saved [58545/58545]
    -> Found rpmextract.sh in build dir
    ==> Validating source files with md5sums...
    nspluginwrapper-i386-0.9.91.5-1.x86_64.rpm ... Passed
    nspluginwrapper-0.9.91.5-1.x86_64.rpm ... Passed
    rpmextract.sh ... Passed
    ==> Extracting Sources...
    ==> Entering fakeroot environment...
    ==> Starting build()...
    ./usr/lib/nspluginwrapper/i386
    ./usr/lib/nspluginwrapper/i386/linux
    ./usr/lib/nspluginwrapper/i386/linux/libxpcom.so
    ./usr/lib/nspluginwrapper/i386/linux/npviewer
    ./usr/lib/nspluginwrapper/i386/linux/npviewer.bin
    203 blocks
    ./usr/bin/nspluginwrapper
    ./usr/lib/nspluginwrapper
    ./usr/lib/nspluginwrapper/noarch
    ./usr/lib/nspluginwrapper/noarch/mkruntime
    ./usr/lib/nspluginwrapper/noarch/npviewer
    ./usr/lib/nspluginwrapper/x86_64
    ./usr/lib/nspluginwrapper/x86_64/linux
    ./usr/lib/nspluginwrapper/x86_64/linux/npconfig
    ./usr/lib/nspluginwrapper/x86_64/linux/npwrapper.so
    ./usr/lib64/mozilla/plugins/npwrapper.so
    ./usr/share/doc/nspluginwrapper-0.9.91.5
    ./usr/share/doc/nspluginwrapper-0.9.91.5/COPYING
    ./usr/share/doc/nspluginwrapper-0.9.91.5/NEWS
    ./usr/share/doc/nspluginwrapper-0.9.91.5/README
    251 blocks
    ==> Tidying install...
    -> Removing info/doc files...
    -> Compressing man pages...
    -> Stripping debugging symbols from binaries and libraries...
    ==> Creating package...
    -> Generating .PKGINFO file...
    -> Adding install script...
    -> Compressing package...
    ==> Leaving fakeroot environment.
    ==> Finished making: nspluginwrapper (Wed Apr 16 10:13:50 HKT 2008)
    This time NO complaint.
    $ ls
    PKGBUILD nspluginwrapper-i386-0.9.91.5-1.x86_64.rpm pkg src
    nspluginwrapper-0.9.91.5-1.x86_64.rpm nspluginwrapper.install rpmextract.sh
    But
    nspluginwrapper-0.9.91.5-3-x86_64.pkg.tar.gz
    can't be found
    I can't find 'alien' and 'dpkg' on repo.  With them I can convert .rpm package to .deb package and install the later with with dpkg.  Or is there any way on Archlinux?
    Any suggestion?  TIA
    B.R.
    satimis

  • Youtube no sound while video plays. Sound in other software is good. I tried to deleted all advance setting in flash play in system preference and download latest adobe flash player and restart computer. no help! please help solve this issue.

    No sound in youtube while video plays.

    From the Safari menu bar, select
              Safari ▹ Preferences... ▹ Privacy ▹ Remove All Website Data...
    and confirm. Close the window. Then select
               ▹ System Preferences… ▹ Flash Player ▹ Advanced ▹ Delete All...
    In the sheet that opens, check the box marked
              Delete All Site Data and Settings
    then click Delete Data. Close the preference pane. Test.

  • NPSWF32_16_0_0_235.dll is supposed to be a FireFox adobe Flash player, and it does not work.....

    Adobe Shockwave Flash player 16.0.0.235 is supposed to be for FireFox and it does not work.....
    I have the latest Firefox 34.0.5, and am running windows 8.01.
    HELP???

    I really don't know since you don't tell us what operating system you use.

  • Is it safe to download adobe flash player  and  adobe pdf macbook?

    cannot play many videos as they require flash player - is it safe to download the flash player or is that likely to expose you to malware and viruses?
    also cannot download many pdf files as they need adobe acrobat.

    Yes, IF YOU DO SO FROM THE ADOBE WEB SITE!
    Ciao.

  • Adobe flash player and adobe shockwave

    both of them are not updating for me and im getting irritated about it

    Hello again,
    From the Shockwave FAQ page:
    Flash and Shockwave Players are both free web Players from Macromedia. Together, they bring you the best rich media content on the Internet. Each has a distinct purpose. Flash Player delivers fast loading front-end web applications, high-impact web site user interaction, interactive online advertising, and short to medium form animation.
    Shockwave Player displays destination web content such as interactive multimedia product demos and training, e-merchandising applications, and rich-media multi-user games. Through Xtras, Shockwave Player is also extendable to playback custom-built applications.

  • ADOBE FLASH PLAYER AND ADOBE AIR HAS BEEN UPDATED

    A new Update has Came out for Adobe Flash an Adobe Air Give it a Look in the Google Play Store.. B33

    A new Update has Came out for Adobe Flash an Adobe Air Give it a Look in the Google Play Store.. B33

  • I have a new computer but unfortunately it has a 64 bit.  I can not do so many things on this new computer b/c you need adobe flash player and adobe does not support 64 bit.  Is there anything to be done so this computer can work the way it is suspossed 2

    It is very frustrating.  I have an old computer that I have to go to just to do half the things I want my new computer to do.  Any advise?? Thanks

    See this technote:
    http://kb2.adobe.com/cps/000/6b3af6c9.html

  • Extending Adobe Flash Player and Adobe AIR with C and C++ via ActionScript 3

    Hi Y'all,
    Does anyone when Adobe is releasing the C/C++ interface to AS
    to the public? Any rumours..
    Thanks,
    KT

    See this cool mp3 xml player with visualization, playlist and
    skins. Fully customisable. Vector.
    http://flashden.net/item/mp3-xml-strongplayerstrong-with-visualization-and-skins-vectorise d/11851

  • I have checked all of my permissions and contiue to get this message after 68% mark when trying to install Adobe flash player. User does not have sufficient privileges to install adobe flash player. A required file (C:\windows\syswow64\macromed\flash\flas

    I have checked all of my permissions and contiue to get this message after 68% mark when trying to install Adobe flash player. User does not have sufficient privileges to install adobe flash player. A required file (C:\windows\syswow64\macromed\flash\flashplayer.xpt:5) could not be written due to insufficient permission.

    Perform a clean install as described in https://forums.adobe.com/thread/928315

  • Flash Player And adobe reader not working and downloads don't work

    I have IE 8 and windows vista and everything has worked great for 2 years until 2 or 3 weeks ago.  At that time my flash player stopped working so I could no longer get videos , streaming stock quotes, weather map loops, etc and when I go to websites that use Flash (i.e. Piaaz Hut) it wouldn't work.  Also, at that same time my adobe reader stopped working properly and I can't view mosy PDF Files.
    I have gone through many of the posts on this forum and have tried many of the fixes, but none have work for me.
    I tried to uninstall the Flash Player, but I didn't use the Adobe uninstaller.
    Whenever I try to update or load the Flash player, a dialog box with the globe tossing papers to the folder appears and then after a few seconds I get the the message that IE can't install_flash_player_ax.exe from fp download.adobe.com, and then a message that says IE was not able to open this internet site. The requested site is either unavailable or cannot be found.
    In control panel programs I have listed
    Adobe AIR      no size
    Adobe Flash Player 10 active X           no size
    Adobe Reader 9.3     141mb
    Macromedia Shockwave player      no size
    In Tools i have the following add ons and they are all enabled
    Shockwave Flash object 10.0.42.34
    Adobe PDF Link Helper
    Adobe PDF Reader
    Macromedia Shockwave Active X Control 10.1
    As I said I've already attempted a number of the fixes on this forum, but so far no luck.
    Does anyone have any suggestions on what else I might try?
    Thanks

    Ok, I tried to download the firefox browser but IE wouldn't let me download it.  My friend downloaded it from their computer to a flash drive and I loaded it to my computer from the flash drive.  The download of Firefox from the flash drive worked, and now I'm using Firefox & both my adobe flash player and my adobe reader are working just great.
    However, neither the flash player nor the reader are working if I use IE, so I guess I will just have to use Firefox as my browser.
    I'm going to mark my question as answered since I really don't care that I have to use Firefox instead of IE,although I can't understand why it works using Firefox but not using IE.
    Thank you so much for your assistance in walking me step-by-step through this problem until I was able to reach a satisfactory solution.

  • I have a Windows phone and I am trying to download Adobe flash player and can't. how can i?

    I have a windows phone and I am trying to install Adobe flash player and can't. How can I install it to my phone?

    Hello,
    Flash Player is not supported on Windows Phone.  At this time, there are no plans to support Windows Phone.  I am not aware of alternatives on Windows Phone OS for viewing Flash content.
    Maria

Maybe you are looking for