Xav601bt allow multiple sources

Hi i was wondering if a firmware change would be possible to allow multiple sources to be enabled.
Was wanting to use mirrorlink and the radio or ipod at the same time

Unfortunately, we don't have access to future software updates. You can always check firmware upgrade information on our Esupport website here. 
If my post answers your question, please mark it as "Accept as Solution"

Similar Messages

  • A PKGBUILD that allows multiple installed kernels

    Hi All,
    I've had so many people help me with so many things here at Arch, hopefully this will be useful to someone.
    What is it:
    I've got a kernel PKGBUILD file that allows me to build and install as many different kernels as desired, as long as each one has a unique $pkgver-$pkgrel setting.
    /var/abs/local/kernel-custom1/PKGBUILD:
    # $Id: PKGBUILD,v 1.17 2004/05/11 23:25:20 judd Exp $
    # Maintainer: judd <[email protected]>
    # 2004/06/30: Modified to support multiple loaded kernels -jea
    # Any kernel with a unique $pkgver-$pkgrel will not conflict with others.
    pkgver=2.6.6
    pkgrel=custom1
    # name mangling is necessary so pacman will load multiple packages
    pkgname=kernel$pkgver$pkgrel
    pkgdesc="Linux Kernel ver: $pkgver, build: $pkgrel"
    url="http://www.kernel.org"
    depends=('module-init-tools')
    # Is this file were patches to grub/menu.lst should occur? -jea
    install=kernel26.install
    source=(ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-$pkgver.tar.bz2
    config)
    # patch makepkg to use as many sums as listed, in order? -jea
    md5sums=('5218790bc3db41e77a7422969639a9ad' 'fd32e9f43e9b6060e01f71d666372518')
    build() {
    cd $startdir/src/linux-$pkgver
    # get rid of the 'i' in i686
    carch=`echo $CARCH | sed 's|i||'`
    cat ../config | sed "s|#CARCH#|$carch|g" >./.config
    yes "" | make config
    # set EXTRAVERSION to create unique /lib/modules/ subdirectories
    cat Makefile | sed "s|EXTRAVERSION =|EXTRAVERSION = -$pkgrel|" > tmpMake
    mv tmpMake Makefile
    make clean bzImage modules || return 1
    mkdir -p $startdir/pkg/{lib/modules,boot}
    make INSTALL_MOD_PATH=$startdir/pkg modules_install || return 1
    # create unique names in /boot/
    cp System.map $startdir/pkg/boot/System.map-$pkgver-$pkgrel
    cp arch/i386/boot/bzImage $startdir/pkg/boot/vmlinuz-$pkgver-$pkgrel
    install -D -m644 Makefile $startdir/pkg/usr/src/linux-$pkgver/Makefile
    install -D -m644 .config $startdir/pkg/usr/src/linux-$pkgver/.config
    install -D -m644 .config $startdir/pkg/boot/kconfig-$pkgver-$pkgrel
    mkdir -p $startdir/pkg/usr/src/linux-$pkgver/include
    mkdir -p $startdir/pkg/usr/src/linux-$pkgver/arch/i386/kernel
    for i in acpi asm-generic asm-i386 config linux math-emu net pcmcia scsi video; do
    cp -a include/$i $startdir/pkg/usr/src/linux-$pkgver/include/
    done
    # copy files necessary for later builds, like nvidia and vmware
    # does this "$pkgver-$pkgrel" multi-kernel strategy screw these up? -jea
    cp -a scripts $startdir/pkg/usr/src/linux-$pkgver/
    cp arch/i386/Makefile $startdir/pkg/usr/src/linux-$pkgver/arch/i386/
    cp arch/i386/kernel/asm-offsets.s $startdir/pkg/usr/src/linux-$pkgver/arch/i386/kernel/
    # copy in Kconfig files
    for i in `find . -name "Kconfig*"`; do
    mkdir -p $startdir/pkg/usr/src/linux-$pkgver/`echo $i | sed 's|/Kconfig.*||'`
    cp $i $startdir/pkg/usr/src/linux-$pkgver/$i
    done
    cd $startdir/pkg/usr/src/linux-$pkgver/include && ln -s asm-i386 asm
    cd $startdir/pkg/usr/src
    # create a unique subdirectory under /usr/src/
    mv linux-$pkgver linux-$pkgver-$pkgrel
    chown -R root.root $startdir/pkg/usr/src/linux-$pkgver-$pkgrel
    cd $startdir/pkg/lib/modules/$pkgver-$pkgrel &&
    (rm -f build; ln -sf /usr/src/linux-$pkgver-$pkgrel build)
    How it works:
    The primary thing I've usually done is wipe out my custom kernel by inadvertantly overwriting the loadable modules in the /lib/modules/$pkgver directory with a pacman -Su.
    The reason for this is that the current arch kernel build does not set the EXTRAVERSION variable in the kernel top level makefile. Therefore all kernels of the same $pkgver use the same /lib/modules/$pkgver/ subdirectory.
    The above PKGBUILD sets EXTRAVERSION to the $pkgrel variable.
    This causes the loadable module tree to be in a /lib/modules/$pkgver-$pkgrel/ directory.
    There are two other places where kernels experience file conflicts:
    /boot/
    /usr/src/
    The /boot/ files: vmlinuz, System.map and kconfig are given unique names by appending the $pkgver-$pkgrel string.
    The /usr/src/linux-$pkgver/ directory is moved to /usr/src/linux-$pkgver-$pkgrel/.
    This allows the loadable kernel, the loadable modules and the stripped source headers to be in a unique place for each different kernel. Therefore multiple kernels can be loaded concurrently and the desired one may be chosen at boot time by grub.
    The only thing a little weird about this, is the $pkgname variable. pacman will only load one version of each $pkgname, so for multiple kernels to be loaded, they each have to have a unique $pkgname. This is accomplished by appending the $pkgver and $pkgrel to the $pkgname. This is fine, except it gives a slightly weird name for the resulting kernel package file. It has the format:
    kernel$pkgver$pkgrel-$pkgver-$pkgrel.pkg.tar.gz
    That is, the $pkgver and $pkgrel appear in the package file name twice. This also shows if one issues:
    pacman -Q | grep kernel -
    Which yields for me:
    kernel2.6.6custom1 2.6.6-custom1
    kernel2.6.61 2.6.6-1
    kernel26 2.6.7-1
    This command could only have shown one package before, now it shows that I currently have installed: a custom 2.6.6 kernel, the stock arch 2.6.6 kernel built with the above PKGBUILD and the current arch kernel26 package.
    I may choose between any of these at boot time with grub. And as an added bonus, the next time I pacman -Su I won't wipe out my custom /lib/modules subdirectory 8-)
    All of this assumes the supply of your own custom config file as in the arch wiki Building the Kernel in ABS instructions.
    Idle thoughts:
    It would sure be nice if something like this could be adopted for the stock arch kernels. Unlike most other packages it is often desirable to have multiple versions of the kernel package installed at once.
    I wonder if it is practical for pacman to allow multiple versions of the same $pkgname to be installed concurrently if the $pkgname-$pkgver-$pkgrel string is unique and the different versions do not have file conflicts?
    The other major package I could see this being applied to is gcc. It would be really cool to load different cross and other configurations of gcc concurently.
    I find one of the most diifficult things needed to get a workstation running is getting all of the correct kernel modules built in. It seems that most PCs today have all the major features built in to the motherboard chipset: graphics controller, sound, usb, ethernet, etc. If it was possible to build a database of custom kernels, one for each major chipset, then one could be chosen by hardware detection at install time. This would provide the benefits of a custom kernel in an autoload fashion.
    Just dreaming...
    Conclusion:
    I'm not sure how this strategy fits in with the bigger pictiure of running pkg repositories, building dependent packages, who knows what else.
    The thing I hope to add next is automatically adding and removing entries into: /boot/grub/menu.lst when the kernel package is installed and removed. The $pkgdesc string is perfect for serving as the title line.
    Hopefully this can be useful to others, it has helped me clean up my multi-kernel mess here.
    Thanks Again for such an awesome distro...
    John E. A.
    p.s Arch Rulz!

    Thank you, I tried to set something up like this in the wiki, but never tested it and it didn't work for some users. You've tested it well?
    If so, you can copy it over to the wiki (edit or overwrite the Kernel compile with ABS wiki entry), or I can.
    Thanks again, its much appreciated.
    Dusty

  • Satellite L-50 can't play audio from multiple sources

    I can't play audio from multiple sources. This is very annoying when I have 2 youtube videos playing, if I start playing something on the media player, there is no sound on media player, it's the same when I have 2 media players open and 1 youtube video playing, youtube video doesn't have sound..
    I already have all the latest drivers, last DTS driver update was in 2014, sound update this year's february..
    25/02/14
    DTS Studio Sound
    DTS Inc.
    Windows 8.1 - 64 Bit
    1.01.2700
     I don't know if this makes sense, but I got newer DTS sound driver which I found, It's not my laptop model, but they all seem to be the same - v1.1.88.0 
    I uninstalled DTS software and still had the same problem, so it's not affecting sound driver in any way..
    10/02/15
    Sound Driver
    Integrated Device Technology Inc.
    Windows 8.1 - 64 Bit
    6.10.6491.0
    IDT audio driver has newer release date, but the driver version is the same as the 2013 one..
    Why are toshiba releaseing old driver as 'NEW' ?
    2nd is my speakers advanced settings, nothing changed when I disabled "Allow applications to take exclusive control of this device"
    Attachments:
    audio.png ‏6 KB
    test2.png ‏7 KB
    specs.png ‏16 KB

    Can you check the full model and part number from the laptop?
    - Peter

  • Satellite L50-A-19N can't play audio from multiple sources

    I can't play audio from multiple sources. This is very annoying when I have 2 youtube videos playing, if I start playing something on the media player, there is no sound on media player, it's the same when I have 2 media players open and 1 youtube video playing, youtube video doesn't have sound..
    It goes away when I plug out my headphones..
    I already have all the latest drivers, last DTS driver update was in 2014, sound update this year's february..
    25/02/14
    DTS Studio Sound
    DTS Inc.
    Windows 8.1 - 64 Bit
    1.01.2700
    I don't know if this makes sense, but I got newer DTS sound driver which I found, It's not my laptop model, but they all seem to be the same - v1.1.88.0
    I uninstalled DTS software and still had the same problem, so it's not affecting sound driver in any way..
    10/02/15
    Sound Driver
    Integrated Device Technology Inc.
    Windows 8.1 - 64 Bit
    6.10.6491.0
    IDT audio driver has newer release date, but the driver version is the same as the 2013 one..
    Why are toshiba releaseing old driver as 'NEW' ?
    2nd is my speakers advanced settings, nothing changed when I disabled "Allow applications to take exclusive control of this device"

    I see that the option called “give exclusive mode applications priority” has been checked.
    Usually different applications and programs can access the sound card simultaneously.
    For example: you can hear the sound in game, while you can run your own music via an external player.
    This is prevented with these options “give exclusive mode applications priority”.
    Maybe you should disable (uncheck) this option to prevent the different applications for using this exclusive mode stream.
    I did it for my DAC. I set the DAC for exclusive mode. Once my audio playback software starts to play music, no other software is able to share the DAC.
    However, I use Win 7 and Realtek sound driver… It’s another configuration.
    So it’s not known to me if your issue is related Win 8.1 system or maybe limitation of sound driver… it could be also possible that one of your sound applications don’t allow multiple sound streaming.

  • R1: tcAPIException: Duplicate schedule item for a task that does not allow multiples.

    Hi,
    I'm struggling with the following task:
    I have to assure an account exists for a given resource. I do provision it with the .tcUserOperationsIntf.provisionObject().
    I've created a createUser task to create the account.
    The task code checks if there is already matching account.
    If no account exists, is is created in the disabled state, and the object state of OIM account is set to 'Disabled' by means of task return code mapping.
    If it exists, it is 'linked' to OIM account.
    The problem is if the existing account is enabled, I have to change the OIM account state to 'Enabled' either.
    To implement this (thanks, Kevin Pinski https://forums.oracle.com/thread/2564011 )) I've created an additional task 'Switch Enable' which is triggered by a special task return code. This task always succeeds, and its only side effect is switching the object status to 'Enabled'.
    By I've getting the 'Duplicate schedule item for a task that does not allow multiples' exception constantly:
    This is the stack trace:
    Thor.API.Exceptions.tcAPIException: Duplicate schedule item for a task that does not allow multiples.\
      at com.thortech.xl.ejb.beansimpl.tcUserOperationsBean.provisionObject(tcUserOperationsBean.java:2925)\
      at com.thortech.xl.ejb.beansimpl.tcUserOperationsBean.provisionObject(tcUserOperationsBean.java:2666)\
      at Thor.API.Operations.tcUserOperationsIntfEJB.provisionObjectx(Unknown Source)\
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)\
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)\
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)\
      at java.lang.reflect.Method.invoke(Method.java:601)\
      at com.bea.core.repackaged.springframework.aop.support.AopUtils.invokeJoinpointUsingReflection(AopUtils.java:310)\
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.invokeJoinpoint(ReflectiveMethodInvocation.java:182)\
      at com.bea.core.repackaged.springframework.aop.framework.ReflectiveMethodInvocation.proceed(ReflectiveMethodInvocation.java:149)\
      ...skipped
      at Thor.API.Operations.tcUserOperationsIntfDelegate.provisionObject(Unknown Source)\
      ... skipped
    What did I wrong?
    Regards,
    Vladimir

    Hi Vladimir,
    Please select 'Allow Multiple Instance' checkbox for the process task.
    Thanks,
    Pallavi

  • Multiple source databases

    Hello,
    I need to load data into dimensions and cube from multiple source databases. We have separate transaction databases for each country, but data must be loaded into common target schema. At the moment we have created mappings which loads data from one source database.
    What is the best way to populate, for example customers dimension from customers transaction tables (located in multiple source databases) if business identifiers can overlap?

    I would break this up into two pieces: the load from the source systems into the staging area, and then the load from the staging area into the target table, which you mentioned was a dimension.
    There is no reason you would have to use views or synonyms if you don't want to. You could approach this either with a SET operator, in this case a union, that brought all the sources together into the staging table. However, I would likely create multiple mappings for each source system. I would create a mapping for each table that you have to pull data from, and then create a separate process flow that controls all the tables being pulled from a particular source database. This allows you to schedule the extractions from the source systems independently of each other in case they need to run at different times. The end result of all of this will be a series of staging tables that are loaded from source tables from all the different locations. For each of the singular mappings, I would create a constant that defined the source of the data for this mapping, and load that constant into a column called SOURCE_SYSTEM, or perhaps COUNTRY, as you mentioned. Then, this SOURCE_SYSTEM/COUNTRY column + SOURCE_SYSTEM_ID would serve as the natural key.
    You can choose to persist these tables (as an ODS of sorts) or not... that is up to you and your requirements.
    Finally, I would create a single mapping that loads the final target table from the single staging table.
    Let me know if this doesn't make sense.
    Regards,
    Stewart Bryson

  • Allow multiple records from this table to be displayed in the form is greyed out.

    I'm trying to add a second table to my main data source in an InfoPath 2010 form (database template), but the option to allow multiple records from this table to be displayed in the form is greyed out and I can't select it.
    Can someone please tell me how to correct this? I'm guessing that there might have to be something change in MS SQL because on other occasions I've have not encountered this problem when adding a second table.
    Any help would be greatly appreciated.
    Thanks.

    So I've found a work around, but I still don't know why I'm having the problem in the first place.
    I've been trying to relate the two tables by using the primary key in the parent table to a view of the child table that also includes primary key in the parent, e.g. the ORDER ID in the order table relating to the ORDER ID in the view of the order detail
    table. For whatever reason whenever I did that InfoPath prohibited the data source from returning multiple order details.
    My work around is to use views of both the order table and order details table that include the customer ID and to relate the two table in InfoPath using the customer ID. Now I get a data source that allows multiple order detail records. In order to get
    just the order details that I want that relate to a particular order, I use a rule that sets the order id in both the order and order details query data sets before executing the query (as opposed to just the order data set).
    Hope that's a clear explanation.

  • RAS Server allowing multiple clients in and telnet redirection to correct reciever.

    Product being used:
    IOS (tm) 3700 Software (C3725-ADVIPSERVICESK9-M), Version 12.3(26), RELEASE SOFTWARE (fc2)
    cisco 3725 (R7000) processor (revision 0.1) with 118784K/12288K bytes of memory.
    R7000 CPU at 240MHz, Implementation 39, Rev 3.3, 256KB L2 Cache
    MICA-6DM Firmware: CP ver 2940 - 7/24/2002, SP ver 2940 - 7/24/2002.
    Bridging software.
    X.25 software, Version 3.0.0.
    Primary Rate ISDN software, Version 1.1.
    2 FastEthernet/IEEE 802.3 interface(s)
    24 Serial network interface(s)
    24 terminal line(s)
    1 Channelized T1/PRI port(s)
    In combination with a server running:
    tac_plus version F4.0.3.alpha.v9 (Extended Tac_plus)
    • The goal is create a RAS Server to allow multiple clients to call in and separate them via DNIS.
    Then specify an auto-command to send the traffic to the correct receiver of that call.
    We are not stuck on doing this with tacacs if there is a more efficient way of doing this.
    The thought was to only send the authorization to tacacs to allow for the dnis map to point the traffic to the correct receiver.
    aaa authentication login DIALIN none
    aaa authorization exec DIALIN none
    • If we set aaa authentication login DIALIN none it works without any issues but does not go to the tacacs server and therefore does not allow us to use the dnis map commands.
    aaa authentication login DIALIN group AAA-mydial
    aaa authorization exec DIALIN none
    • If we set aaa authentication login DIALIN group AAA-mydial using the aaa group server tacacs+ AAA-mydial it goes out to the tacacs server as expected but then it requires a login ID at least in order to get into a session.
    aaa authentication login DIALIN none
    aaa authorization exec DIALIN group AAA-mydial
    • When we change the aaa authorization exec DIALIN group AAA-mydial it fails and does not even send the information out to the tacacs server.
    aaa authentication login DIALIN “see above for options “
    aaa authorization exec DIALIN “see above for options”
    aaa new-model
    aaa group server tacacs+ AAA-2035554677
    server 172.16.0.109
    aaa group server tacacs+ AAA-2035554570
    server 172.16.0.109
    aaa group server tacacs+ AAA-2035554571
    server 172.16.0.109
    aaa group server tacacs+ AAA-mydial
    server 172.16.0.109
    aaa authentication login DIALIN none
    aaa accounting exec default start-stop group AAA-2035554570
    aaa dnis map enable
    aaa dnis map 2035554677 authorization network group AAA-2035554677
    aaa dnis map 2035554677 accounting network start-stop group AAA-2035554677
    aaa dnis map 2035554570 authentication login group AAA-2035554570
    aaa dnis map 2035554570 authorization network group AAA-2035554570
    aaa dnis map 2035554570 accounting network start-stop group AAA-203554570
    aaa dnis map 2035554571 authorization network group AAA-2035554571
    aaa dnis map 2035554571 accounting network start-stop group AAA-2035554571
    aaa session-id common
    ip subnet-zero
    ip cef
    line con 0
    line 65 88
    no motd-banner
    no exec-banner
    privilege level 15
    no vacant-message
    login authentication DIALIN
    modem Dialin
    transport preferred none
    transport output telnet
    escape-character NONE
    telnet transparent
    line aux 0
    line vty 0
    exec-timeout 0 0
    password cisco
    line vty 1
    exec-timeout 0 0
    transport preferred telnet
    transport input all

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:"Calibri","sans-serif";
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-fareast-font-family:"Times New Roman";
    mso-fareast-theme-font:minor-fareast;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;}
    NOTHING LIKE ANSWERING YOUR OWN POST:::
    --Well after looking around I found the following on a forum which seems to have gotten us to our destination but uses local authentication to direct the DNIS numbers to the correct receiving system.  Just need to give things a final polishing to make the configuration as clean as possible.
    hostname Router
    boot-start-marker
    boot-end-marker
    logging buffered 65536 debugging
    enable password cisco
    clock timezone EDT -5
    clock summer-time EDT recurring
    aaa new-model
    aaa user profile TEST
    aaa group server tacacs+ AAA-mydial
    server 172.16.0.109
    !!!!!  Below defines the AAA-mydial group you are sending the accounting information to.
    aaa group server radius AAA-myradius
    server 172.16.0.109 auth-port 1645 acct-port 1646
    !!!!!  Below you are using the DNISTEST local group for authentication and authorization.
    aaa authentication banner ^C^C
    aaa authentication login DNISTEST local
    aaa authorization exec DNISTEST local
    aaa accounting update newinfo
    aaa accounting connection DNISTEST start-stop group tacacs+ group AAA-mydial
    aaa session-id common
    ip subnet-zero
    ip cef
    ip audit po max-events 100
    isdn switch-type primary-ni
    isdn voice-call-failure 0
    isdn logging
    !!!!!  Below you are directing which DNIS number goes to which receiving host.
    username cisco-kid password 0 cisco
    username DNIS##1212 nopassword dnis
    username DNIS##1212 autocommand telnet 172.16.0.5 22 /stream /quiet
    username DNIS##4677 nopassword dnis
    username DNIS##4677 autocommand telnet 172.16.0.6 22 /stream /quiet
    username DNIS##4570 nopassword dnis
    username DNIS##4570 autocommand telnet 172.16.0.7 22 /stream /quiet
    controller T1 1/0
    framing esf
    linecode b8zs
    pri-group timeslots 1-24
    interface FastEthernet0/0
    ip address 172.16.0.35 255.255.255.0
    speed auto
    full-duplex
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Serial1/0:23
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ni
    isdn incoming-voice modem
    no cdp enable
    interface Group-Async0
    no ip address
    encapsulation slip
    dialer in-band
    dialer-group 1
    async mode interactive
    group-range 65 88
    interface Dialer0
    no ip address
    dialer in-band
    dialer idle-timeout 3600
    dialer-group 1
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.0.254
    no ip http server
    no ip http secure-server
    ip tacacs source-interface FastEthernet0/0
    dialer-list 1 protocol ip permit
    !!!!!  Below you are further defining the tacacs server and the encryption key to be used.
    tacacs-server host 172.16.0.109 key cisco
    no tacacs-server directed-request
    radius-server host 172.16.0.109 auth-port 1645 acct-port 1646 key ras-secret123
    line con 0
    !!!!!  Below you are directing all calls to go to DNISTEST for authentication, authorization, & accounting.
    !!!!!  Then we are stripping all prompting so that the connection is completely clean.
    !!!!!  The only issue was that the aaa banner was still there which is why there is a
    !!!!!  “aaa authentication  banner ^C^C” above in the aaa section.
    line 65 88
    no motd-banner
    no exec-banner
    privilege level 15
    authorization exec DNISTEST
    accounting connection DNISTEST
    no vacant-message
    login authentication DNISTEST
    modem Dialin
    transport preferred none
    transport output telnet
    escape-character NONE
    telnet transparent
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password cisco
    transport preferred telnet
    transport input all
    transport output all
    escape-character NONE
    telnet transparent
    end
    tacacs+ config just needs to have an accounting log file defined and all output will be logged there:
    Here is my tac_plus.cfg file:
    ===========================================================
    key = "cisco"
    accounting file = /var/log/tac_plus-f404.log
    -----------------------  the info below this line is irrelevant  ---------------------------
    ---  Just from me trying to use tacacs for the authentication & authroization----
    user = default {
            login = nopassword
            service = exec {
                   autocmd = "telnet 172.16.0.5 22 /stream /quiet"
    user = Router {
            login = nopassword
            member = dialup
    group = dialup {
            default service = permit
            expires = "Apr 1 2010"
            service = exec {
                    idletime = 15
                    autocmd = "telnet 172.16.0.5 22 /stream /quiet"
            cmd = disconnect {
                    permit .*
    user = test {
            name = "Dial"
            login = nopassword
            member = dialup

  • How to allow multiple users login to a MAC PRO without interruption?

    I have a mac pro, which runs Yosemite, (2013 module) to be used as a server. However, I have difficult to let multiple users to use the mac simultaneously.
    Objective:
        One person uses the mac directly on his desktop, while the others to login remotely though VNC from PC (win 7/Linux).
        The users have their own workspace, and they will not interrupt each other.
    What I tried:
        I created two mange accounts on the MAC.
        Account 1 was used to directly login on the mac desktop.
        Account 2 was used to login to the mac from a PC though VNC. (I also tried this from a Centos workstation with the Tiger VNC viewer)
    Problem:
    When account 2 is login, the location monitor will automatically change to that account as well. Both accounts shared exactly the same screen, mouse & keyboard actions. It is impossible to let multiple users to use the MAC pro simultaneously without interruptions.
    If I use "hdiutil attach" to mount a dmg file though SSH with account 2, the folder will automatically show in the local desktop login with account 1.
    Question:
    I read something about the "Per-user screen sharing". It says, "You can remotely log into a Mac with any user account on that computer and control it, without interrupting someone else who might be using the computer under a different login." Is it possible to do this from a PC or Linux client?
    If the problem is simply due to the poor functionality of the build-in VNC service in Yosemite, I appreciate your help to suggest some other decent VNC server for Yosemite. I know the Vine Server (OSXvnc), but I failed to install it on the mac because it is incompatible with the Yosemite.
    Does the SSH is supposed to work in this way in OSX? I mean the local account can see the folder mounted by another account though SSH.
    If any specific version of Yosemite is required to allow multiple users to access a mac simultaneously? Just as the win 7 professional allow only one user to login in at each time. But with the remote desktop server of windows, multiple users are able to use the same computer at the same time without any problem.
    If you familiar with any of the above questions, please help. Any comments and suggestions are appreciated.
    I know the best way to get the solution is to direct call the apple support. However, it is really not easy to call them. Because it always results with long waiting time and then the people pick up the phone will transfer my call to an expert who will make me to describe the problem again.
    Since I'm not interested in the technique details of all the problems, it is also grateful if you would provide a direct instruction to let me setup the computer for the purpose.
    Thanks you very much for your kindly help.

    I cannot help with the screen sharing, although I have just tried it with a RealVNC client on an iPad and it seemed to work OK.
    However on the disk showing on all users desk tops have you unchecked the "ignore ownership on this volume" check box? You can check the drives permissions with CMD i command.

  • Can we merge data from multiple sources in Hyperion Interactive Reporting ?

    Hi Experts,
    Can we merge data from multiple sources in Hyperion Interactive Reporting ?Example can we have a report based on DB2
    Oracle,
    Informix and Multidiemnsional Databases like DB2,MSOLAP,ESSBASE?
    Thanks,
    V

    Yes, Each have their own Query and have some common dimension for the Results Sections to be joined together in a final query.
    look in help for Creating Local Joins

  • How can I allow multiple users to edit a single shared iCal calendar?

    Is it possible to allow multiple users to edit a single shared iCal calendar? I also want to provide different permissions to those users. Is this possible through .MAC? Is it possible on Mac OSX Server?

    I would like 2 agenda synced through .Mac but it does not work.
    I have 2 computers and 2 laptops. A very simple agenda with 3 calenders. Myself my partner and the office calender. I want to publish my calender and that of my partner. The office calender I would like to sync so that we can change the office calender at any location.
    I set up sync only for iCall and have a .Mac account. When I change anything on any of the calenders in iCall nothing happens on any of my other locations. Even though the locations are registered as synced. I can see the sync wheel turning but at the end of it the calenders are not synced.
    At this moment I fully understand the publish and unpublished calenders but have no clue what so ever what syncing does for iCall. There seems to be no functionality to it. It does not transport any calender info over .Mac. There is no visable check to see what is happening and the process of syncing is not transperent. Lots of my friends go to me for advise on Apple issues but as far as sync wether iCall or Addressbook I always tell them sync does not work and I have no clue why others have it working. I haven't met any people here in Holland either that got in working. I suppose with iCall you have to get third party software to share calenders editable calenders. Really hopeless situation, wish Apple would just have a manual stating what sync can do and what it can not. Hours wasted on this issue trying to get it to work.
    Hope anyone here can help out.

  • Allowing multiple users on one Skype ID

    I was wondering if allowing multiple users online one Skype ID is possible, I currently run a small business, where the majority of the customers use skype just for text chatting, not the call features.
    I was looking to hire employees, but use the same skype thats associated with my current reputation. It also helps when I get return customers, since it'll be available to all workers.
    The last 2 times I tried setting this up, my skype got locked, and I wouldn't be able to afford for it to get locked.
    I was wondering if anyone had any suggestions about the feasibility of this.

    Being doing this idea for years and really was hoping for more development.
    Bottomline when a call comes in and either I answer the call or let my staff answer the call. Then later i can see what happened.
    Unfortunity each new call is not populating outlook with an automactic new record so notes could be made.
    Currently we name the client with notes on back end eg: John Smith ..wants to buy main street call back asap.
    This is crazy way to make notes on incoming calls but there no was to conert to a task or an appointment.... One day .....i can only dream.

  • Address book multiple sources

    Address book i have set up address book to work with dropbox so all the macs in our office can share the same database this removes the need for all those all those syncing applications and for one person to be in charge of the database.
    Problem is you have to limit the personal info you want in the database as every one has access to it.
    I also have many family members using mac and it would be nice to be able to do something similar with them a unified family contacts book.
    Again you would have the same issues. If Address book could work like ical and operate with multiple sources. You could have all your contacts in one location but keep the info separated and private.
    Any one know if it is possible to achieve this or if something like Bento could

    Thank you, V.K. The good news is that the group is large and the email addresses are hidden in the BCC field so Jane won't know that I have two entries for her in my address book. (And yes, I know I could call them both "Jane Doe" but at some point I would probably shoot myself in the foot by deleting the duplicate without realizing why it's there.)
    I was surprised that whoever coded Address Book and/or Mail didn't use the usual convention of being able to select multiple entries in a list. This would be a nice enhancement for a future release; it's really not that unusual for someone to request that mail be routinely sent to both a home and work email address.

  • Any Tutorial / Sample to create Single PDF from multiple source files using PDF assembler in a watched folder process.

    Any Tutorial / Sample to create Single PDF from multiple source files using PDF assembler in a watched folder process. I have a client application which will prepare number of source files and some meta data information (in .XML) which will be used in header/footer. Is it possible to put a run time generated DDX file in the watch folder and use it in Process. If possible how can I pass the file names in the DDX. Any sample Process will be very helpful.

    If possible, make use of Assembler API in your client application instead of doing this using watched folder. Here are the Assembler samples :  LiveCycle ES2.5 * Programming with LiveCycle ES2.5
    Watched folder can accept zip files (sample : Configuring a watched folder to handle multiple input files and write results to a single folder | Adobe LiveCycle Blog ). You can also use execute script to create the DDX at runtime : LiveCycle ES2 * Application Development Using LiveCycle Workbench ES2
    Thanks
    Wasil

  • Creating a form that allows multiple Digital Signatures

    I am trying to make a PDF form that allows multiple users to sign different portions of a single form. I have created the form and inserted the Digital signature fields. Which if I use my Acrobat 8 Professional to open I am able to sign each different signature field independantly, but if the form is opened in just Reader 8 it will not allow singing of any digital signature field at all. Seems the security settings revert to a default of not allowing the form to be signed. Anyone able to help, if I have not provided enough information please let me know as I am pretty new to LiveCycle.

    The previous post is correct.  Reader will not allow you to sigh an form unless it has been reader extended to enable the signing functionality.  Acrobat pro or LiveCycle Reader Extensions can be used for this.
    Regards
    Steve

Maybe you are looking for