Site-2-Site IPSEC VPN tunnel will not come up.

Hello Experts,
Just wondering if I can get some help on setting up a IPSEC VPN tunnel between a Cisco 2921 and ASA 550x. Below is the config
show run | s crypto
crypto pki token default removal timeout 0
crypto isakmp policy 1
encr aes
authentication pre-share
group 2
lifetime 28800
crypto isakmp key xxxxxxxxxxxxxxxxxxxxxx address A.A.A.A
crypto ipsec transform-set ESP-AES128-SHA esp-aes esp-sha-hmac
mode transport
crypto map ICQ-2-ILAND 1 ipsec-isakmp
set peer A.A.A.A
set transform-set ESP-AES128-SHA
match address iland_london_s2s_vpn
crypto map ICQ-2-ILAND
The config on the remote end has not been shared with me, so I don't know if I am doing something wrong locally or if the remote end is wrongly configured.
The command Sh crypto isakmp sa displays the following
show crypto isakmp sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
A.A.A.A    B.B.B.B   MM_NO_STATE       1231 ACTIVE (deleted)
IPv6 Crypto ISAKMP SA
show crypto session
Crypto session current status
Interface: GigabitEthernet0/0
Session status: DOWN-NEGOTIATING
Peer: A.A.A.A port 500
  IKEv1 SA: local B.B.B.B/500 remote A.A.A.A/500 Inactive
  IKEv1 SA: local B.B.B.B/500 remote A.A.A.A/500 Inactive
  IPSEC FLOW: permit ip 10.20.111.0/255.255.255.0 10.120.1.0/255.255.255.0
        Active SAs: 0, origin: crypto map
  IPSEC FLOW: permit ip 10.10.0.0/255.255.0.0 10.120.1.0/255.255.255.0
        Active SAs: 0, origin: crypto map
The debug logs from the debug crypto isakmp command are listed below.
ISAKMP:(0): local preshared key found
Dec  6 08:51:52.019: ISAKMP : Scanning profiles for xauth ...
Dec  6 08:51:52.019: ISAKMP:(0):Checking ISAKMP transform 1 against priority 1 policy
Dec  6 08:51:52.019: ISAKMP:      encryption AES-CBC
Dec  6 08:51:52.019: ISAKMP:      keylength of 128
Dec  6 08:51:52.019: ISAKMP:      hash SHA
Dec  6 08:51:52.019: ISAKMP:      default group 2
Dec  6 08:51:52.019: ISAKMP:      auth pre-share
Dec  6 08:51:52.019: ISAKMP:      life type in seconds
Dec  6 08:51:52.019: ISAKMP:      life duration (basic) of 28800
Dec  6 08:51:52.019: ISAKMP:(0):atts are acceptable. Next payload is 0
Dec  6 08:51:52.019: ISAKMP:(0):Acceptable atts:actual life: 0
Dec  6 08:51:52.019: ISAKMP:(0):Acceptable atts:life: 0
Dec  6 08:51:52.019: ISAKMP:(0):Basic life_in_seconds:28800
Dec  6 08:51:52.019: ISAKMP:(0):Returning Actual lifetime: 28800
Dec  6 08:51:52.019: ISAKMP:(0)::Started lifetime timer: 28800.
Dec  6 08:51:52.019: ISAKMP:(0): processing vendor id payload
Dec  6 08:51:52.019: ISAKMP:(0): vendor ID seems Unity/DPD but major 123 mismatch
Dec  6 08:51:52.019: ISAKMP:(0): vendor ID is NAT-T v2
Dec  6 08:51:52.019: ISAKMP:(0): processing vendor id payload
Dec  6 08:51:52.019: ISAKMP:(0): processing IKE frag vendor id payload
Dec  6 08:51:52.019: ISAKMP:(0):Support for IKE Fragmentation not enabled
Dec  6 08:51:52.019: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Dec  6 08:51:52.019: ISAKMP:(0):Old State = IKE_I_MM2  New State = IKE_I_MM2
Dec  6 08:51:52.019: ISAKMP:(0): sending packet to A.A.A.A my_port 500 peer_port 500 (I) MM_SA_SETUP
Dec  6 08:51:52.019: ISAKMP:(0):Sending an IKE IPv4 Packet.
Dec  6 08:51:52.019: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
Dec  6 08:51:52.019: ISAKMP:(0):Old State = IKE_I_MM2  New State = IKE_I_MM3
Dec  6 08:51:52.155: ISAKMP (0): received packet from A.A.A.A dport 500 sport 500 Global (I) MM_SA_SETUP
Dec  6 08:51:52.155: ISAKMP:(0):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
Dec  6 08:51:52.155: ISAKMP:(0):Old State = IKE_I_MM3  New State = IKE_I_MM4
Dec  6 08:51:52.155: ISAKMP:(0): processing KE payload. message ID = 0
Dec  6 08:51:52.175: ISAKMP:(0): processing NONCE payload. message ID = 0
Dec  6 08:51:52.175: ISAKMP:(0):found peer pre-shared key matching A.A.A.A
Dec  6 08:51:52.175: ISAKMP:(1227): processing vendor id payload
Dec  6 08:51:52.175: ISAKMP:(1227): vendor ID is Unity
Dec  6 08:51:52.175: ISAKMP:(1227): processing vendor id payload
Dec  6 08:51:52.175: ISAKMP:(1227): vendor ID seems Unity/DPD but major 92 mismatch
Dec  6 08:51:52.175: ISAKMP:(1227): vendor ID is XAUTH
Dec  6 08:51:52.175: ISAKMP:(1227): processing vendor id payload
Dec  6 08:51:52.175: ISAKMP:(1227): speaking to another IOS box!
Dec  6 08:51:52.175: ISAKMP:(1227): processing vendor id payload
Dec  6 08:51:52.175: ISAKMP:(1227):vendor ID seems Unity/DPD but hash mismatch
Dec  6 08:51:52.175: ISAKMP:received payload type 20
Dec  6 08:51:52.175: ISAKMP (1227): His hash no match - this node outside NAT
Dec  6 08:51:52.175: ISAKMP:received payload type 20
Dec  6 08:51:52.175: ISAKMP (1227): No NAT Found for self or peer
Dec  6 08:51:52.175: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Dec  6 08:51:52.179: ISAKMP:(1227):Old State = IKE_I_MM4  New State = IKE_I_MM4
Dec  6 08:51:52.179: ISAKMP:(1227):Send initial contact
Dec  6 08:51:52.179: ISAKMP:(1227):SA is doing pre-shared key authentication using id type ID_IPV4_ADDR
Dec  6 08:51:52.179: ISAKMP (1227): ID payload
        next-payload : 8
        type         : 1
        address      : B.B.B.B
        protocol     : 17
        port         : 500
        length       : 12
Dec  6 08:51:52.179: ISAKMP:(1227):Total payload length: 12
Dec  6 08:51:52.179: ISAKMP:(1227): sending packet to A.A.A.A my_port 500 peer_port 500 (I) MM_KEY_EXCH
Dec  6 08:51:52.179: ISAKMP:(1227):Sending an IKE IPv4 Packet.
Dec  6 08:51:52.179: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
Dec  6 08:51:52.179: ISAKMP:(1227):Old State = IKE_I_MM4  New State = IKE_I_MM5
Dec  6 08:51:52.315: ISAKMP (1227): received packet from A.A.A.A dport 500 sport 500 Global (I) MM_KEY_EXCH
Dec  6 08:51:52.315: ISAKMP:(1227): processing ID payload. message ID = 0
Dec  6 08:51:52.315: ISAKMP (1227): ID payload
        next-payload : 8
        type         : 1
        address      : A.A.A.A
        protocol     : 17
        port         : 0
        length       : 12
Dec  6 08:51:52.315: ISAKMP:(0):: peer matches *none* of the profiles
Dec  6 08:51:52.315: ISAKMP:(1227): processing HASH payload. message ID = 0
Dec  6 08:51:52.315: ISAKMP:received payload type 17
Dec  6 08:51:52.315: ISAKMP:(1227): processing vendor id payload
Dec  6 08:51:52.315: ISAKMP:(1227): vendor ID is DPD
Dec  6 08:51:52.315: ISAKMP:(1227):SA authentication status:
        authenticated
Dec  6 08:51:52.315: ISAKMP:(1227):SA has been authenticated with A.A.A.A
Dec  6 08:51:52.315: ISAKMP: Trying to insert a peer B.B.B.B/A.A.A.A/500/,  and inserted successfully 2B79E8BC.
Dec  6 08:51:52.315: ISAKMP:(1227):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
Dec  6 08:51:52.315: ISAKMP:(1227):Old State = IKE_I_MM5  New State = IKE_I_MM6
Dec  6 08:51:52.315: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
Dec  6 08:51:52.315: ISAKMP:(1227):Old State = IKE_I_MM6  New State = IKE_I_MM6
Dec  6 08:51:52.315: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
Dec  6 08:51:52.315: ISAKMP:(1227):Old State = IKE_I_MM6  New State = IKE_P1_COMPLETE
Dec  6 08:51:52.315: ISAKMP:(1227):beginning Quick Mode exchange, M-ID of 1511581970
Dec  6 08:51:52.315: ISAKMP:(1227):QM Initiator gets spi
Dec  6 08:51:52.315: ISAKMP:(1227): sending packet to A.A.A.A my_port 500 peer_port 500 (I) QM_IDLE
Dec  6 08:51:52.315: ISAKMP:(1227):Sending an IKE IPv4 Packet.
Dec  6 08:51:52.315: ISAKMP:(1227):Node 1511581970, Input = IKE_MESG_INTERNAL, IKE_INIT_QM
Dec  6 08:51:52.315: ISAKMP:(1227):Old State = IKE_QM_READY  New State = IKE_QM_I_QM1
Dec  6 08:51:52.315: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PHASE1_COMPLETE
Dec  6 08:51:52.315: ISAKMP:(1227):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
Dec  6 08:51:52.455: ISAKMP (1227): received packet from A.A.A.A dport 500 sport 500 Global (I) QM_IDLE
Dec  6 08:51:52.455: ISAKMP: set new node -1740216573 to QM_IDLE
Dec  6 08:51:52.455: ISAKMP:(1227): processing HASH payload. message ID = 2554750723
Dec  6 08:51:52.455: ISAKMP:(1227): processing NOTIFY PROPOSAL_NOT_CHOSEN protocol 3
        spi 0, message ID = 2554750723, sa = 0x2B78D574
Dec  6 08:51:52.455: ISAKMP:(1227):deleting node -1740216573 error FALSE reason "Informational (in) state 1"
Dec  6 08:51:52.455: ISAKMP:(1227):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
Dec  6 08:51:52.455: ISAKMP:(1227):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
Dec  6 08:51:52.455: ISAKMP (1227): received packet from A.A.A.A dport 500 sport 500 Global (I) QM_IDLE
Dec  6 08:51:52.455: ISAKMP: set new node 1297146574 to QM_IDLE
Dec  6 08:51:52.455: ISAKMP:(1227): processing HASH payload. message ID = 1297146574
Dec  6 08:51:52.455: ISAKMP:(1227): processing DELETE payload. message ID = 1297146574
Dec  6 08:51:52.455: ISAKMP:(1227):peer does not do paranoid keepalives.
Dec  6 08:51:52.455: ISAKMP:(1227):deleting SA reason "No reason" state (I) QM_IDLE       (peer A.A.A.A)
Dec  6 08:51:52.455: ISAKMP:(1227):deleting node 1297146574 error FALSE reason "Informational (in) state 1"
Dec  6 08:51:52.455: ISAKMP: set new node -1178304129 to QM_IDLE
Dec  6 08:51:52.455: ISAKMP:(1227): sending packet to A.A.A.A my_port 500 peer_port 500 (I) QM_IDLE
Dec  6 08:51:52.455: ISAKMP:(1227):Sending an IKE IPv4 Packet.
Dec  6 08:51:52.455: ISAKMP:(1227):purging node -1178304129
Dec  6 08:51:52.455: ISAKMP:(1227):Input = IKE_MESG_INTERNAL, IKE_PHASE1_DEL
Dec  6 08:51:52.455: ISAKMP:(1227):Old State = IKE_P1_COMPLETE  New State = IKE_DEST_SA
Dec  6 08:51:52.455: ISAKMP:(1227):deleting SA reason "No reason" state (I) QM_IDLE       (peer A.A.A.A)
Dec  6 08:51:52.455: ISAKMP: Unlocking peer struct 0x2B79E8BC for isadb_mark_sa_deleted(), count 0
Dec  6 08:51:52.455: ISAKMP: Deleting peer node by peer_reap for A.A.A.A: 2B79E8BC
Dec  6 08:51:52.455: ISAKMP:(1227):deleting node 1511581970 error FALSE reason "IKE deleted"
Dec  6 08:51:52.455: ISAKMP:(1227):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
Dec  6 08:51:52.455: ISAKMP:(1227):Old State = IKE_DEST_SA  New State = IKE_DEST_SA
would appreciate any help you can provide.
Regards,
Sidney Dsouza

Hi Anuj,
thanks for responding. Here are the logs from the debug crypto ipsec
Dec 10 15:54:38.099 UTC: IPSEC(sa_request): ,
  (key eng. msg.) OUTBOUND local= B.B.B.B:500, remote= A.A.A.A:500,
    local_proxy= 10.20.0.0/255.255.0.0/0/0 (type=4),
    remote_proxy= 10.120.1.0/255.255.255.0/0/0 (type=4),
    protocol= ESP, transform= esp-aes esp-sha-hmac  (Tunnel),
    lifedur= 3600s and 4608000kb,
    spi= 0x0(0), conn_id= 0, keysize= 128, flags= 0x0
Dec 10 15:54:38.671 UTC: IPSEC(key_engine): got a queue event with 1 KMI message(s)
thats all that appeared after pinging the remote subnet.

Similar Messages

  • Cisco 881 ISR IPSec VPN Tunnel does not pass traffic from the vlan.

    I have a cisco 881 ISR Router with a site-to-site IPsec vpn tunnel to a mikrotik device on the other end (I inherited this from my client). The tunnel is constructed properly and is up, however traffic does not pass or get routed to the FA4 interface. I see in my packet captures that it hits the vlan1 interface (vlans are required on the L2 ports) and does not pass to the tunnel.
    This is my configuration:
    141Kerioth#sh config
    Using 3763 out of 262136 bytes
    ! Last configuration change at 01:02:41 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    141Kerioth#do wr mem
                  ^
    % Invalid input detected at '^' marker.
    141Kerioth#wr mem
    Building configuration...
    [OK]
    141Kerioth#sh run
    Building configuration...
    Current configuration : 5053 bytes
    ! Last configuration change at 01:38:06 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default local
    aaa session-id common
    memory-size iomem 10
    crypto pki trustpoint TP-self-signed-580381394
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-580381394
     revocation-check none
     rsakeypair TP-self-signed-580381394
    crypto pki certificate chain TP-self-signed-580381394
     certificate self-signed 01
      30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 35383033 38313339 34301E17 0D313430 35323231 38323333
      365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 30333831
      33393430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
      B001A012 2CA6970C 0648798B 2A786704 84F2D989 83974B19 9B4287F2 4503D2C9
      173F23C4 FF34D160 202A7565 4A1CE08B 60B3ADAE 6E19EE6E 9CD39E72 71F9650E
      930F22FE C4441F9C 2D7DD420 71F75DFC 3CCAC94E BA304685 E0E62658 A3E8D01C
      D01D7D6A 5AF0B0E6 3CF6AF3A B7E51F83 9BF6D38E 65254E1F 71369718 ADADD691
      02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
      23041830 168014D6 24878F12 1FFADF2F 537A438E 6DD7FB6B D79E4130 1D060355
      1D0E0416 0414D624 878F121F FADF2F53 7A438E6D D7FB6BD7 9E41300D 06092A86
      4886F70D 01010505 00038181 00771667 FCA66002 8AB9E5FB F210012F C50B586F
      9A9640BB 45B4CEFD 030A38C0 E610AAC8 B41EF3C4 E55810F9 B2C727CF C1DEFCF1
      0846E7BC 1D95420E 5DADB5F8 EFE7EB37 B5433B80 4FF787D4 B1F2A527 06F065A4
      00522E97 A9D2335C E83C4AE1 E68D7A41 9D0046A7 ADCC282B 7527F84D E71CC567
      14EF37EA 15E57AD0 3C5D01F3 EF
            quit
    ip dhcp excluded-address 10.0.16.1
    ip dhcp pool ccp-pool
     import all
     network 10.0.16.0 255.255.255.0
     default-router 10.0.16.1
     dns-server 8.8.8.8
     lease 0 2
    ip domain name kerioth.com
    ip host hostname.domain z.z.z.z
    ip name-server 8.8.8.8
    ip name-server 4.2.2.2
    ip cef
    no ipv6 cef
    license udi pid CISCO881-K9 sn FTX180483DD
    username admin privilege 15 secret 4 CmmfIy.RPySmo4Q2gEIZ2jlr3J.bTBAszoe5Bry0z4c
    username meadowbrook privilege 0 password 0 $8UBr#Ux
    username meadowbrook autocommand exit
    policy-map type inspect outbound-policy
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 5
    crypto isakmp key 141Township address z.z.z.z
    crypto isakmp keepalive 10
    crypto ipsec transform-set TS esp-3des esp-sha-hmac
     mode tunnel
    crypto map mymap 10 ipsec-isakmp
     set peer z.z.z.z
     set transform-set TS
     match address 115
    interface Loopback0
     no ip address
    interface Tunnel1
     no ip address
    interface FastEthernet0
     no ip address
    interface FastEthernet1
     no ip address
    interface FastEthernet2
     no ip address
    interface FastEthernet3
     no ip address
    interface FastEthernet4
     description $FW_OUTSIDE_WAN$
     ip address 50.y.y.y 255.255.255.240
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
     crypto map mymap
    interface Vlan1
     description $ETH_LAN$
     ip address 10.0.16.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1452
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 115 interface Vlan1 overload
    ip nat inside source list 199 interface FastEthernet4 overload
    ip nat inside source route-map nonat interface FastEthernet4 overload
    ip route 0.0.0.0 0.0.0.0 50.x.x.x
    access-list 110 deny   ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 110 permit ip 10.0.16.0 0.0.0.255 any
    access-list 115 permit ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 144 permit icmp host c.c.c.c host 10.0.1.50
    access-list 144 permit icmp host p.p.p.p host 10.0.16.105
    access-list 199 permit ip a.a.a.a 0.0.0.255 any
    no cdp run
    route-map nonat permit 10
     match ip address 100
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     access-class 1 in
     exec-timeout 30 0
     privilege level 15
     transport preferred ssh
     transport input ssh
    line vty 5 15
     access-class 23 in
     privilege level 15
     transport input telnet ssh
    cns trusted-server all-agents x.x.x.x
    cns trusted-server all-agents hostname
    cns trusted-server all-agents hostname.domain
    cns id hardware-serial
    cns id hardware-serial event
    cns id hardware-serial image
    cns event hostname.domain 11011
    cns config initial hostname.domain 80
    cns config partial hostname.domain 80
    cns exec 80
    end

    Why do you have following command on the PIX?
    crypto map outside_map 40 set transform-set 165.228.x.x
    Also you have this transform set on the PIX:
    crypto ipsec transform-set 10.112.60.0 esp-aes-256 esp-sha-hmac
    This does not match the transfor set on the router:
    crypto ipsec transform-set tritest esp-3des esp-md5-hmac
    Where are you using the access-list/route-map
    101 ?

  • Help: my ipod touch (3rd Gen) will not come on

    I earlier tred to start to sync my iPod. But, I didn't complete the start of the process & I don't believed that the Ipod was identified by the iTunes site. Since then, my iPod will not come on. I have tried to charge it up via a mains charge.  Neither top or bottom will start.
    I know that there is no oproblem with my itunes site, as another iPod has been sync'd later, with no problems.
    Any help any one.

    - Try resetting you iPod if you have not yet already and see if it works or appears in iTunes. If it works you are done if does not work and appears in iTunes then restore the Pod.
    - If it doe not appear in iTunes see if the following makes it appear in iTunes.  If it does thn restore it.
    - Place in recovery mode.  See:
    iPhone and iPod touch: Unable to update or restore
    - Place in DFU mode:
    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings
    - See if this program will place it in recovery mode and be seen by iTunes.
    RecBoot iPod-1.0.2-Mac-Jaxov.zip - File Shared from Box.net - Free Online File Storage

  • How to setup an IPSec VPN Tunnel Cisco 2320 Vs RVS4000

    Hello all.
    This forum has always helped me in all my investigations about VPN and now I'm gonna help everyone with this post.
    I have succesfully config an IPSec VPN Tunnel by using a Router Scientific Atlanta Cisco 2320 and a RVS4000 4-Port Gigabit Security Router with  VPN.
    On the site of Router Scientific Atlanta Cisco 2320 this is some info:
    WAN IP: A.A.A.A
    Router Local IP: 192.168.5.1
    Subnet: 192.168.5.X
    Subnet Mask: 255.255.255.0
    On the site of RVS4000 4-Port Gigabit Security Router with  VPN this is some info:
    WAN IP: B.B.B.B
    Router Local IP: 192.168.0.10
    Subnet: 192.168.0.X
    Subnet Mask: 255.255.255.0
    Remember that you can not be on the same range of IP, I mean, you can not have 192.168.0.X if the remote network is on 192.168.0.X, you have to change some of the Routers.
    I show the configuration on Router Scientific Atlanta Cisco 2320:
    I show the configuration on RVS4000 4-Port Gigabit Security Router with  VPN:
    If all is correctly configured, you should see on Router Scientific Atlanta Cisco 2320 the Status Connected:
    If all is correctly configured, you should see on RVS4000 4-Port Gigabit Security Router with  VPN the Status Up:
    As you can see, I'm connected to the remote Router (RVS4000 4-Port Gigabit Security Router with  VPN) by my own web browser accesing by the local IP 192.168.0.10
    I have used Authentication MD5, maybe is not the best one but I had no time to test SHA1, I will when I will have time.
    I wish that this help to anyone that need to do this.
    Best regards!

    Hey,
    Thanks a ton for posting this out here. I am sure it will be helpful for people trying this out.
    Regards,
    Prapanch

  • If I buy an iphone from the hong kong site to use in new zealand, will it come unlocked and can i use it in new zealand on a nz service provider?

    If I buy an iphone from the hong kong site to use in new zealand, will it come unlocked and can i use it in new zealand on a nz service provider?

    If you purchase an unlocked iPhone it will work on any supported gsm network.
    Just FYI, apple will not ship outside the country in which the device is purchased. A device purchased in the Hong Kong website must have a shipping and billing address in Hong Kong.
    Also, warranty and support are only valid in the country of origin.

  • I need to get to centennial Medical Center websit and it will not come up. It says Microsoft outlook disabled the link for security. I have know idea how to undo that

    I need to get on to centennial medical center website to apply for a job. The link will not come up because it is disabled. I don't know how that happened or how to undo it. Please help

    See Outlook support for help with problems pertaining to the Outlook program.
    Have you tried typing the web address for that web site in Firefox's Location Bar?

  • HT201401 iphone 3gs will not come on and message 21 appears saying phone in recovery mode. no updating or anything else was done. phone was on table all day

    iphone 3gs will not come on. tried to restore message 21 appears. phone will not come on or charge or do anything. phone has been sitting on table all day

    If your phone is in recovery mode, you've already lost ALL of the data on the phone. Your only choice now is to restore it from your most recent backup. You follow this by syncing your content back to your phone. Any data, on your phone, not backed up or in supported applications on your computer, is gone. iTunes content you can re-download for free.

  • IPad will not come off of boot screen

    My ipad will not come off the boot screen.  I was able to get it to reset with the new software,  and go through the whole reconfigeration process.  then it just reboots and sits on the screen with the apple on it.  Then it comes to the configuration screen then goes back to the boot screen.  Please help.  I don't know what else to do.

    Try restoring using recovery mode. Read about it here.
    iPad: Unable to update or restore

  • My HP pavilion dv7-4069wm will not come on.

    Hello, my HP Pavilion DV7-4069wm will not come on. The screen is black and the caps lock blinks 1 time every 3 seconds. Is it my CPU or motherboard? What should I expect to pay for repair of either problem? I have very important docs & pics. Stored on this computer, can my memory be retrieved and put into another computer?

    Hi,
              Below lists the details of blink code. And you can visit the below site for more details
    Caps Lock/Num Lock LED Component Tested Error Condition
    LEDs blink 1 time
    CPU
    CPU not functional
    LEDs blink 2 times
    BIOS
    BIOS corruption failure
    LEDs blink 3 times
    Memory
    Module error not functional
    LEDs blink 4 times
    Graphics
    Graphics controller not functional
    LEDs blink 5 times
    System board
    General system board failure
    LEDs blink 6 times
    BIOS
    BIOS authentication failure
    http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01732674&tmp_task=solveCategory&cc=us&dlc=en&lc...
    http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01443371&tmp_task=solveCategory&cc=us&dlc=en&lc...
    "I work for HP."
    Please click the "White Kudos" star to say thanks for helping.
    Please mark "Accept As Solution" if my help has solved your problem.

  • My iPhone would just randomly give me a blue screen and then restart--did that a bunch of times between Tuesday and last night. As of last night, it WILL NOT come back on. iTunes says it's in recovery mode....what does all of this mean???

    Tuesday night I was texting a friend and when I went to open her message, my screen went blue and restarted. I just wrote it off as weird and went on about my business. Later that night, I tried to turn on my phone and it would not turn on. I plugged it up, held down the power button, and pressed the home button all numerous times. I looked online and it said to do a "hard reset" by holding down the power and home button at the same time--my phone then came on. Throughout Wednesday, it would give me a blue screen and restart--nothing major just really annoying. I took it to the local Verizon store where I bought the phone from and he said that it was some type of hardware defect and I was still under my year warranty so I could get a new one for free--the free phone won't be here until tomorrow, Saturday. I took it home and it didn't give me any trouble for a couple of hours. The next day it was cooperating and then I left town for a little while and it acted up (blue screen and then restarting) a few times. When I got home, it acted up again and so I restarted the phone and it was working fine. A few minutes later, I tried to check my messages and the phone was off again. No matter what I do, my phone will not come back to life. It had at least 45% battery last time I looked at it. I decided to plug the phone up to my computer and see what it did--my computer recognizes that there is a phone hooked to it and it says that it's in "recovery mode". It also said that if I'm having issues with my phone, that I need to reset the phone via iTunes. I guess the questions that arise are
    1. Why is my phone doing this?
    2. If I reset my phone, will it go back to working again? I ask that because I don't want Verizon to charge me $300 when they send me the replacement phone and I won't need it (assuming that the phone decides to work once it's been reset).
    3. What type of hardware defect is this that is causing this issue, not only with my iPhone 5S but others as well?
    4. Shouldn't people be notifying Apple and letting them know that they need to fix this issue?
    5. Should I report this issue to Apple even though I didn't buy the phone directly from them, but through Verizon?
    Any help that anyone could give me would be greatly appreciated! This whole situation has me stressed out and seriously confused.

    Hi, beth.lau.gr.
    Thank you for visiting Apple Support Communities.  
    I understand you have been experiencing issues with your iPhone restarting and showing you a blue screen.  I wont be able to give you an exact answer as to why this is happening.  However, this is the most relevant troubleshooting article for this issue.  This article also provides options to reach out to us via phone for additional assistance.  
    If your iOS device restarts, displays the Apple logo, or powers off while you're using it
    http://support.apple.com/en-us/HT203899
    Cheers, 
    Jason H.  

  • HELP NEEDED!! Recently upgraded my ipad air to the new update, charged it over night, now it will not come on? i plug in the charger but comes up the normal charging sign but still no life in it?

    HELP NEEDED!! Recently upgraded my ipad air to the new update, charged it over night, now it will not come on? i plug in the charger but comes up the normal charging sign but still no life in it? Seems as though theres either a problem it charging or starting up. Had the ipad for about a year and a month or 2.. what can i do to source the problem?

    Its just started up with the apple sign, then it goes to an off black coloured screen so its on but nothing showing just a dark screen but not jet black.. ahhh help!! thank you in advance

  • Itunes will not come up on my computer

    itunes will not come up on my screen. It shows up in windows task manager. When I click on the desktop icon, it flashes off then back on again, but itunes doesn't come up. Quick-time comes up when I click on the icon. itunes shows 44,540 on the Mem Usage column on the Process tab of Windows task Manager. I don't know what to do next. When I click on a song from my "My Music" folder under itunes library, it won't play. I'm out of ideas

    If itunes.exe stays in task manager there are a few things to try. Easiest one is to start itunes and hold down the shift key until iTunes starts. Choose "Create new library" when prompted.
    If itunes.exe just flashes briefly in task manager, I believe in the past that indicates malware on your PC.

  • My phone 5s did the new update and will not come back on. I already tried hard reboot still won't work. Been over a hour now. Please someone help I need my phone.

    My phone 5s 16gb gold did the new update and will not come back on. I already tried hard reboot still won't work. Been over a hour now. Please someone help I need my phone.   This phone is not even 6 months old been in case no scratches. This is driving me crazy.

    Connect your phone to a computer and restore your software using iTunes.

  • My ipod generation 5 will not come out of recovery mode. i was simply updating my software and this happened. it will not let me restore it comes up with and error. please help, thanks.

    my ipod generation 5 will not come out of recovery mode. i was simply updating my software and this happened. it will not let me restore it comes up with and error. please help, thanks.

    Hey erinoneill24,
    Thanks for using Apple Support Communities.
    Sounds like you can't update your device. You don't mention an error that it gives you. Take a look at both of these articles to troubleshoot.
    iPod displays "Use iTunes to restore" message
    http://support.apple.com/kb/ts1441?viewlocale=it_it
    If you can't update or restore your iOS device
    http://support.apple.com/kb/HT1808?viewlocale=de_DE_1
    If you started your device in recovery mode by mistake, restart it to exit recovery mode. Or you can just wait—after 15 minutes the device will exit recovery mode by itself.
    Have a nice day,
    Mario

  • I can't get home sharing to turn on on my computers. I have a PC running windows XP that has a large library on it that I want to access from a newer windows 7 PC. I have turned home sharing on in both, same apple ID. I just will not come up. Any ideas?

    I can't get home sharing to turn on on my computers. I have a PC running windows XP that has a large library on it that I want to access from a newer windows 7 PC. I have turned home sharing on in both, same apple ID. I just will not come up. Any ideas?

    Ugh, disregard.. it magically started working -_-

Maybe you are looking for

  • Photoshop cs3 extended upgrade to cs4 (non extended)?

    First of all, is it possible for me to upgrade my cs3 extended version of photoshop to cs4? I have other programs from adobe on here such as dreamweaver, indesign and illustrator, so do I have to upgrade the whole suite or can I just upgrade the one

  • Can't delete emails...

    I occasionally have had a problem with my downloaded emails (to mail), where I cannot delete the email. After removing it from the server, and doing edit > cut in mail, it normally works, unclogs the system and my email behaves as normal. Today, I ha

  • How long to activate new phone?

    I have been on a family plan (contract is expired, it's month to month) with two devices and recently upgraded one of them to a smartphone. Of course I had to agree to a new contract to get the phone, which arrived today. I'm wondering within what ti

  • Using "Press Quality" dulled down the colors in my document.

    I'm wondering why a PDF I made using the "Press Quality" option has altered the colors in the document, (the document is essentially a collection of color comic strips), basically dulling them down, especially the red shades. All the colors, in gener

  • Why can't I sample CD Baby tracks on my iPad?

    I can sample tracks on iTunes, Amazon, CD Universe, etc., but I can't sample CD Baby tracks. Is there a setting I can change, or is this a problem on their end?