1 policy-map for more than 1 physical interface

Hi,
the situation I want to achieve is, that 2 physical interfaces (here 2 TP GigbitEthernet Ports of a 3750) are limited together from one 'service-policy'/'policy-map'.
In the example below I have 2 Ports on one switch and the traffic coming in on both ports in total (traffic port #1 + traffic port #2) should be limited to the 'policy-map 5MBits'.
Right now I have configured a 3750 with:
class-map match-all EveryMAC
match access-group name everythingL2
policy-map 5MBits
class EveryMAC
police 5000000 32768 exceed-action drop
policy-map TEST
class EveryMAC
set dscp default
mac access-list extended everythingL2
permit any any
interface GigabitEthernet1/0/1
description port #1
switchport access vlan 123
switchport mode access
speed 10
duplex auto
interface GigabitEthernet1/0/2
description port #2
switchport access vlan 123
switchport mode access
speed 10
duplex auto
interface Vlan123
service-policy input TEST
And at the 'other side' a 2950 works with the following config:
class-map match-all EveryMAC
match access-group name everythingL2
policy-map 5MBits
class EveryMAC
police 5000000 32768 exceed-action drop
mac access-list extended everythingL2
permit any any
interface FastEthernet0/1
description port #A
switchport access vlan 123
switchport mode access
speed 10
duplex auto
As far as I can see this seems to work. But it would be nice if someone can confirm this or provide an other suggestion.
thanks in advance
Mark

Only thing i can think of is instead of using a MAC ACL , u cud jus use the default class
Policy Map Test
class class-default
police 56000 8000 exceed-action drop
Class Map match-any class-default (id 0)
Match any
You would be saving a MAC-ACL ;-).

Similar Messages

  • Policy-map on tunnel or physical interface?

    Hi all,
    I have a 3800 headend router which has a number of ipsec tunnels to remote office sites. Our current QoS design applies a policy-map to each tunnel interface to prioritise and shape outbound traffic.
    My question is how does the physical egress interface queue and transmit traffic from tunnel interfaces with this design? For example, if a mixture of large data packets and voice packets from different tunnel interfaces hit the physical interface around the same time what will happen to the voice packets?
    Furthermore, would it be a better to apply the policy-map to the physical interface instead of the tunnel interfaces? What advantages if any would this bring?
    Many thanks.

    If you're shaping each tunnel to the outbound physical bandwidth, yes it would be better to just have the policy, without any shaping, on the physical interface. Again, you'll will either need to depend on a copied ToS value in the outbound packet or use qos pre-classify. (A single physical policy would be much like your QUEUE_DATA if using qos pre-classify.)
    e.g.
    !assumes qos-preclassify
    interface Ethernet0
    service-policy output QUEUE_DATA
    What I thought you might be doing, and you could also do, was shape each tunnel to the far side's ingress bandwidth. This would require a distinct policy, if the shaper values change, for every tunnel interface, or a policy on the physical interface that has a class per tunnel (matches against tunnel destination address).
    e.g.
    !assume local outbound interface not oversubscribed
    policy-map NESTED_QOS_512K
    class class-default
    shape average 512000
    service-policy QUEUE_DATA
    policy-map NESTED_QOS_768K
    class class-default
    shape average 768000
    service-policy QUEUE_DATA
    policy-map NESTED_QOS_1500K
    class class-default
    shape average 1500000
    service-policy QUEUE_DATA
    interface Tunnel1
    service-policy output NESTED_QOS_786K
    interface Tunnel2
    service-policy output NESTED_QOS_512K
    interface Tunnel3
    service-policy output NESTED_QOS_1500K
    interface Tunnel4
    service-policy output NESTED_QOS_512K
    e.g.
    !assume local outbound interface not oversubscribed
    class-map match-all Tunnel1
    match group (ACL that matches tunnel1 destination address)
    class-map match-all Tunnel2
    match group (ACL that matches tunnel2 destination address)
    policy-map outbound_tunnels
    class Tunnel1
    shape average 768000
    service-policy output QUEUE_DATA
    class Tunnel2
    shape average 512000
    service-policy output QUEUE_DATA
    Interface Ethernet 0
    service-policy outbound outbound_tunnels
    If all the far side bandwidths exceed your local outbound physical bandwidth, then you should have both tunnel policies, that shape each tunnel, and a physical interface policy.
    e.g.
    !assume local outbound interface is oversubscribed
    policy-map NESTED_QOS_512K
    class class-default
    shape average 512000
    service-policy QUEUE_DATA
    policy-map NESTED_QOS_768K
    class class-default
    shape average 768000
    service-policy QUEUE_DATA
    policy-map NESTED_QOS_1500K
    class class-default
    shape average 1500000
    service-policy QUEUE_DATA
    interface Tunnel1
    service-policy output NESTED_QOS_786K
    interface Tunnel2
    service-policy output NESTED_QOS_512K
    interface Tunnel3
    service-policy output NESTED_QOS_1500K
    interface Tunnel4
    service-policy output NESTED_QOS_512K
    !assumes qos-preclassify
    interface Ethernet0
    service-policy output QUEUE_DATA

  • How to create Single Queue for more than one interfaces(XI)

    Hi Experts,
    I want to set up a separate queue for 3 interfaces which all are outbound IDOC to FTP.
    Please let me know ' Hhow to create a queue for multiple interfaces with Quality of Service 'EO''.
    Thanks,
    Srinivas P.

    The same reason that Apple and 3rd Party vendors put multi-size templates in one file I expect. I am trying to construct an in-house standard template for use in our company, and it is easier to manage if there is only one file to send to people rather than many - both initially and for subsequent edits / updates to the template.
    Of course it would be possible to create several templates (one for each size). But since it is clear that templates can be combined, it appears sensible to do this - unless the doing of it is horridly complicated

  • Google Map Hangs when launching for more than 2 tasks from Dispatch Centre

    Hi All,
    I am facing one issue when trying to launch the Google Map for more than two tasks.
    I am launching it from Dispatch centre.
    Can anyone please help me on this issue.
    Thanks,
    Anoop

    Hi All,
    Can anyone please help me on this issue...
    Thanks
    Anoop

  • Policy maps on port-channel sub-interfaces

    We're trying to implement an enterprise QoS policy and I'm wondering how we can apply our QoS policy maps to several different sub-interfaces on a port-channel. In our case, we have both LAN and WAN connections that connect as VLANs on a switch and terminate as sub-interfaces on a port-channel that combines two Gigabit Ethernet interfaces on our router. The LAN connection will need to have a ingress service-policy to classify traffic as it comes from a customer LAN, and the WAN connections will have to have an egress service-policy to place the traffic classes into LLQ and CBWFQ queues as it leaves the router. Could I put both the ingress and egress service-policies on the physical router interface, or should I put them on the port-channel interface? Or should I apply them to the individual sub-interfaces? For example, I could put the ingress classification service-policy on the LAN sub-interface connection.
    Any thoughts or insight would be helpful. Thanks.

    I can't put it as input because :
    gw-a(config-subif)#service-policy input policy_upload                     
    Traffic Shaping feature not supported in input policy.
    Here's a show during a bandwidth test. You can see the offered rate is properly measured and is _way_ above the target shape rate.
    gw-a#show policy-map interface Port-channel 1.2
    Port-channel1.2
      Service-policy output: policy_upload
        Class-map: class-default (match-any)
          624006 packets, 842239036 bytes
          5 minute offered rate 12774000 bps, drop rate 0 bps
          Match: any
          Queueing
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/0/0
          (pkts output/bytes output) 0/0
          shape (average) cir 100000, bc 400, be 400
          target shape rate 100000

  • Can we use same program ID for more than one RFC scenarios

    Hi experts,
                I am working on a RFC to FILE scenario. I have created one TCP/IP connection in SM59 with a program ID. Can we use this program ID for more than one scenario. I have written code as below
    data: iquote type standard table of ZIQMD initial size 0,
          IPRODUCT type standard table of ZPMS initial size 0,
          wa_quote type ZIQMD,
          wa_PRODUCT type ZPMS.
    CALL FUNCTION 'Z_CBT_RFC_QUOTEMASTER'
      TABLES
        I_QUOTE       = iquote          .
    CALL FUNCTION 'Z_CBT_RFC_QUOTEMASTER' in background task DESTINATION
    'ID4'
      TABLES
        I_QUOTE       = iquote          .
      COMMIT WORK.
    CALL FUNCTION 'Z_CBT_RFC_PRODUCTMASTER'
      TABLES
        IPRODUCT       = IPRODUCT          .
    CALL FUNCTION 'Z_CBT_RFC_PRODUCTMASTER' in background task DESTINATION
    'ID4'
      TABLES
        IPRODUCT       = IPRODUCT          .
        COMMIT WORK.
    when i am executing the code like this. i am able to send the data to 'Z_CBT_RFC_QUOTEMASTER'  , but iam not getting data  for 'Z_CBT_RFC_PRODUCTMASTER'  interface. ID4 is the connection that i have created in SM59. with program ID as ABCD.
                  Can i use the same connection for all interfaces.Please help in this, if we can use same connection for all interfaces. then how to make changes in XI.
    Thanks in advance.
    Thanks & Regards,
    Poorna.

    Just tried this and I can confirm that my earlier understanding was correct!
    One of my colleagues confused me out and the conclusion is,
    1. You need a separate TCP IP Connection for every interface with a Unique program ID.
    Regards
    Bhavesh

  • Change Capture For Siebel OLTP task in DAC running for more than 10 hours

    whole etl load used to complete in 2 hours (as on now siebel data having sample data). since last Friday Change Capture For Siebel OLTP task in DAC execution plan running for more than 10 hours. I am not able to trouble shoot the problem because no log for this task
    what could be the reason for this problem? how can I fix that problem?
    Appreciate your help
    Thanks
    Jay.

    Which ETL is it that is taking the longest (is it an SDE, SIL, PLP?). I have seen someOracle vanilla ETLs coded in a way that is very ineffective. Check the DAC and Informatica logs and find out which mapping it is and where the delay is (e.g. SQL, write to DB..etc).

  • May I start more than one interface at boot using network profiles ?

    Hi everybody,
    I installed ArchLinux on my laptop and I was playing with network profiles to obtain different configurations of the ethernet and wireless interfaces for home, office etc. Everything works fine using "!" in from of each configuration name in /etc/rc.conf and I found useful the menu option.
    As far as I understood each configuration file in /etc/network-profiles/ correspond to one interface only, therefore this utility does not allow me to start more than one interface at boot time. Am I right?
    In this case it exist already a script to choose between different configuration for two interfaces?
    Thanks in advance
    Jimmi

    Welcome to the Apple Community da dad.
    Yes you can connect multiple Apple TV's by ethernet.
    What do you mean by outside.

  • I have a licence code for Adobe CS6 Master Collection which I'm using for more  than a year, suddeny I am in trial mode (all programs)  an it seems that this code is not accepted anymore. Help needed!!

    I have a licence code for Adobe CS6 Master Collection which I'm using for more  than a year, suddeny I am in trial mode (all programs)  an it seems that this code is not accepted anymore. Help needed!!

    Chat Now button near the bottom for Activation and Deactivation problems may help
    http://helpx.adobe.com/x-productkb/policy-pricing/activation-deactivation-products.html

  • Can One GL be mapped to more than one House Banks

    Dear SAP Gurus
    I have a query
    Can one GL be mapped to more than one House bank.
    as a business requirement, we need to map 2 different bank accounts to same GL and both will have different Cheque series for Automatic payment program .

    Hi,
    You meant to say in maintain same GLs iin Account IDs under single House Bank? GLs are assigned to each account IDs under a House Bank  not directly with a House Bank.
    Anyway, it is possible to map single GL to multiple Bank Accounts of House Bank, but as a standard function it is advisable to map each GL to different Bank A/c so that automatic reconcilation wont create any problem while selecting open items.
    Regards
    Prasad AV

  • SCCM 2012 Secondary site client's are not doing hardware scan for more than 30 days

    Hi, 
    On our SCCM environment around 2500 active clients mapped for particular secondary site not performed hardware scan for more than 30 days. Can anyone provide suggestion how to fix this. 
    Regards,
    Madhan

    Yes i confirmed it is listing correct MP and software scan is working fine. we have around 8500 machines connected to that site buy only 3000 machines are having this issue. anyone has faced this issue ?
    Only 5000 Computers are supported by a secondary site.
    http://technet.microsoft.com/en-us/library/gg682077.aspx#BKMK_SupConfigClientNumbers
    Garth Jones | My blogs: Enhansoft and
    Old Blog site | Twitter:
    @GarthMJ

  • Unable to login for more than 2 users concurrently

    Dear All,
    We have purchased the terminal server licenses for 8 users and install it. however, it is still limited for 2 users to login concurrently. may I
    know what is the issue that causing the issue? could it be that the licenses is not installed correctly?
    Thanks

    Hi Henry,
    Thank you for posting in Windows Server Forum.
    Here providing brief explanation for difference between RDS per User & per Device CAL. please go through following description.
    1.User CAL :
    A User CAL allows a single unique physical user to access Microsoft server software from many devices, such as a work computer, a home computer, a laptop or a personal digital assistant (PDA), without having to acquire CALs for each device. 
    2. Device CAL:
    A Device CAL allows any number of physical users to access Microsoft server software through a single device.
    For additional details refer below article.
    Remote Desktop Services Client Access Licenses (RDS CALs)
    http://technet.microsoft.com/en-us/library/cc753650.aspx
    In addition, you can also refer beneath thread for accessing RDP connection for more than 2 users.
    Enabling more Remote Desktop Connections in Windows 2012
    http://social.technet.microsoft.com/Forums/windowsserver/en-US/cf93b596-413b-4390-a452-acb19a4b0b14/enabling-more-remote-desktop-connections-in-windows-2012?forum=winserverTS
    Hope it helps!
    Thanks.
    Dharmesh Solanki

  • System.log shows (every 3 minutes): no valid selfIDs for more than 2 min

    Besides having to live with A LOT of USB 2.0 problems since the upgrade from 10.4.6 to 10.4.7 (like may other people reported) I also noticed a lot of errormessages in /var/log/system.log, that have to do with the Apple 6 port Firewire/USB2.0 PCI card.
    When starting up the system a line gets written that says like:
    Aug 3 18:08:44 localhost kernel[0]: FireWire (OHCI) VendorID 10b9 ID 5253 PCI now active, GUID 0030bd05 18000d15; max speed s400.
    Then, when the machine is properly running the log continues:
    Aug 3 18:11:34 server kernel[0]: FireWire (OHCI) VendorID 10b9 ID 5253 PCI: no valid selfIDs for more than 2 minutes after bus reset.
    Aug 3 18:14:46 server kernel[0]: FireWire (OHCI) VendorID 10b9 ID 5253 PCI: no valid selfIDs for more than 2 minutes after bus reset.
    Aug 3 18:17:57 server kernel[0]: FireWire (OHCI) VendorID 10b9 ID 5253 PCI: no valid selfIDs for more than 2 minutes after bus reset.
    etc. etc. etc.
    That is about 1 line every 3 minutes.
    I only have 3 USB2.0 drives connected to my 6 port card, no Firewire devices!
    After trying all suggestions found on the Apple-site I simply kept getting these errors until: I plugged in a 'Target-Disk-Mode' PowerBook over a Firewire cable. Then the errors stopped showing up and the interface appears to be happy. I can even remove the PowerBook from the Firewire port now without getting any errors!

    So, a workaround is to (temporarily if you wish) connect a Firewire-disk to the card. That will stop the errormessages from showing up.
    The solution has to come from Apple. Empty Firewire ports should be allowed to 'not send any valid selfIDs' ever...

  • Creating SQL-Loader script for more than one table at a time

    Hi,
    I am using OMWB 2.0.2.0.0 with Oracle 8.1.7 and Sybase 11.9.
    It looks like I can create SQL-Loader scripts for all the tables
    or for one table at a time. If I want to create SQL-Loader
    scripts for 5-6 tables, I have to either create script for all
    the tables and then delete the unwanted tables or create the
    scripts for one table at a time and then merge them.
    Is there a simple way to create migration scripts for more than
    one but not all tables at a time?
    Thanks,
    Prashant Rane

    No there is no multi-select for creating SQL-Loader scripts.
    You can either create them separately or create them all and
    then discard the one you do not need.

  • Perform VENDOR EVALUATION for MORE THAN ONE VENDORS at a time

    Hello all,
    Please guide for any process where i can perform Vendor Evaluation for MORE THAN ONE vendors AT A TIME.
    At my location there are around thousand vendors, which are to be evaluated, and difficult to perform the evaluation process one-by-one.
    (ME61/ME62/ME63)
    Detailed replies with various possibilities would be highly appreciated.
    Thanks & Regards,
    Joy Ghosh

    The vendor evaluation for some thousand vendors at the same time has already been in SAP long before they developed LSMW. The purpose of LSMW is to load data from a legacy system, of course you can (mis-)use it for a lot other things.
    But you should not always use LSMW if you are to lazy to go thru the SAP standard menu to find a transaction like ME6G
    There you define a job that runs RM06LBAT report.
    You first have to define a selection variant for this report. this can be done in SE38 by entering the report name, select variant, clicking display, then entering a name for the variant and clicking Create.

Maybe you are looking for

  • In my class i am suppose to do a before and after shot, how do i have two photos on one page

    before and after shots..how do i put two photos on one page?? please help

  • HT2173 iMac G5 computer won't turn on

    The LED #1 does go on....I only have one button by the fan...I pushed the one and nothing happens.  Am I to assume that the problem is the logic board?

  • Adding Metadata in pages for an epub

    Hi I am going to use Pages to create and epub for itunes and kindle. One thing I cannot find is where to add a more comprehensive metadate, like ISBN etc. Can this be done in Pages? Regards

  • Annoying Gap in Menu Bar - Mavericks

    I am expericing a strange gap in my 'inactive' menu bar. I have a dual screen setup with Mavericks and the 'inactive' menu bar has a gap between two icons. When I click into this gap, it disappears but reappears between the same two icons on the (now

  • BSP enhancement

    Hi, I have added 3 custom fields to BSP in selection.bsp, those are displaying in the brower too. and these 3 flds are for selection criteria. But I want to add logic to selection.do. 1. The input parameter entered for newly added flds are not displa