802.1x port authentication not working

I am having some troubles figuring out what is going on here. I am trying to setup 802.1x port based authentication to assign clients to VLANs. I inherited this mess and its been a long time since I have used this. I ran a wireshark on my Radius server and I see no packets even coming from my switch IP address when I plug into a port (I verified communication because pings come up in my trace)
Switch info:
sw-ConfB>sho ver
Cisco IOS Software, C2960C Software (C2960c405-UNIVERSALK9-M), Version 12.2(55)EX3, RELEASE SOFTWARE (fc2)
Port config:
interface FastEthernet0/11
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
Radius Server Info:
radius-server host 10.0.1.52 auth-port 1645 acct-port 1646 key 802.1x!
Kinda lost why not Radius packet even comes from the switch. Any tips?

sw-ConfB#sho ru
Building configuration...
Current configuration : 6301 bytes
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname sw-ConfB
boot-start-marker
boot-end-marker
enable secret 5 $1$3QAC$puzutRpCI5zR3Xv55xBVH0
aaa new-model
aaa authentication dot1x default group radius
aaa authorization network default group radius
aaa session-id common
system mtu routing 1500
crypto pki trustpoint TP-self-signed-706182400
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-706182400
 revocation-check none
 rsakeypair TP-self-signed-706182400
crypto pki certificate chain TP-self-signed-706182400
 certificate self-signed 01
  3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 37303631 38323430 30301E17 0D393330 33303130 30303430
  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3730 36313832
  34303030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C72AE421 F5BF8C62 7C9E14C1 E73686FB 67DD760A 0C6C790D 935143A0 8DD96CC8
  D14A11C1 D16F9583 AE3B591E 68581049 1C837110 1B1C0398 BDE81C86 3F80CD45
  E55EBE76 73B9F7AB 5F14CBD5 2BD38330 E1B4FA92 32490A66 CE0BE135 9B695D97
  BF7C04FB 2999CF98 2336E82C 559A89C1 7F4E2948 1D73EBD4 236E4DD9 4D8675AB
  02030100 01A36930 67300F06 03551D13 0101FF04 05300301 01FF3014 0603551D
  11040D30 0B820973 772D436F 6E66422E 301F0603 551D2304 18301680 14C35330
  A1D32EA5 C2A07CC9 B1B3CCDB EB93CAA7 02301D06 03551D0E 04160414 C35330A1
  D32EA5C2 A07CC9B1 B3CCDBEB 93CAA702 300D0609 2A864886 F70D0101 04050003
  8181002E FC217BF1 F9E6FBE1 B07270A6 79A57AA5 691A949D C61C00C2 09C1C3CA
  CA14EE07 60BA058E CFDCD8E7 19D83B68 5F06B92C 8612B396 B18BA823 C0E83021
  2EFD391E 06113246 5609E287 7883422A 0513AF6D 5BF03CDE 92786B1D 3E01284C
  1EE23296 12999C71 BE8A5BEA 4B768F7E 6EB63E05 B71AF375 7FB72B98 7665BF45 D14622
  quit
dot1x system-auth-control
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
interface FastEthernet0/1
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/2
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/3
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/4
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/5
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/6
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/7
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/8
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/9
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/10
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/11
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface FastEthernet0/12
 switchport access vlan 900
 switchport mode access
 authentication event fail action authorize vlan 900
 authentication event no-response action authorize vlan 900
 authentication port-control auto
 dot1x pae authenticator
 dot1x timeout tx-period 5
interface GigabitEthernet0/1
 switchport trunk native vlan 200
 switchport trunk allowed vlan 100,200,900
 switchport mode trunk
interface GigabitEthernet0/2
 switchport access vlan 100
 switchport mode access
interface Vlan1
 no ip address
interface Vlan100
 ip address 10.0.1.3 255.255.255.0
interface Vlan200
 ip address 10.0.2.4 255.255.255.0
interface Vlan900
 ip address 10.0.9.4 255.255.255.0
ip default-gateway 10.0.1.1
ip http server
ip http secure-server
ip sla enable reaction-alerts
radius-server host 10.0.1.52 auth-port 1645 acct-port 1646 key 802.1x!
radius-server retransmit 5
radius-server key secret
radius-server vsa send authentication

Similar Messages

  • 802.1x wireless authentication not working via RADIUS

    I've tried to implement 802.1x authentication in a windows 2012 domain environment using protected-EAP authentication. I read through guide after guide and still i am unable to get it to work. I'm confident the server side and WLC config is all correct. I have run the command debug client d0:df:9a:f6:30:40 which is my test laptop and i can see the WLC sending EAP-Request/Identify messages but it seems it never gets a reply. I have attached a copy of the debug. 
    Please can someone help me if possible?
    Laptop > AP > WLC > RADIUS SERVER

    Hmmm, peap. So PEAP requires the server be validated via a certificate trust. Did you download the WLC certificate and install it on the client (use self-signed cert), or did you install a new certificate on the WLC? In either case your client has to "trust" the Certificate Authority who signed the certificate used by the authentication device. If you use the self signed certificate you have to download the cert from the WLC and install on the client to validate the server, then the client is validated on the WLC with windows credentials or a saved username/password.
    Are you trying to do single sign-on? Is the client a member of the domain? Does the user belong to the domain? Did you do the certificate stuff above? if you need to test this without validating the server (JUST FOR TESTING PURPOSES) you can go under the WLAN profile on the client chose security, settings and uncheck validate server certificate. Then on user credentials verify you are using the correct client credentials on the client and try again. 
    If this works the certificate is the issue, you can troubleshoot from there. You DO NOT WANT TO LEAVE validate server certificate unchecked as that can create a BIG SECURITY HOLE. Just based on your description I am leaning towards a cert issue. If you can provide more details, would be great. Screenshots of your client EAP-PEAP setup, screenshot of windows cert store showing trusted root certification authorities with trusted CA your WLC is using. 
    Do you ever see logs on the AD server, with login attempts? If not the client is not able to verify the WLC's certificate and therefore won't send credentials. 
    LDAP configuration is pretty straightforward, if you just want to test this for the first time and are having issues with just getting a PEAP client to work you can attempt with a LOCAL EAP user on the WLC to verify the client and WLC are correct then add the LDAP server as Authentication Source, just ensure your server priorities are correct if you do this.
    Hopefully this helps
    ~Please rate useful post~

  • Help Please :) LInksys WRVS4400N 802.1X port authentication setup

    HI all,
    I am trying to configure 802.1X port authentication on my Linksys WRVS4400N. I created a test lab in order to do this, currently I am using
    1x Linksys WRVS4400N
    1x Microsoft Server 2003 with IAS and Active Directory services
    1x Dell Laptop (Used for testing Radius Athentication)
    I Created 4 VLAN(s) to test with this LAB
    VLAN 1 Managament. Addr Range 192.168.1.0 /24. GW 192.168.1.254
    VLAN 10 Servers. Addr Range 172.16.1.0 /24. GW 172.16.1.254
    VLAN 20 IT. Addr Range 172.16.2.0 /24. GW 172.16.2.254
    VLAN 30 Design. Addr Range 172.16.3.0 /24. GW 172.16.3.254
    This is how I assigned my VLAN(s) to my ports. This is found on the VLAN & Port Assignment Screen
    Port 1 -> Mode: General -> Frame Type: All -> PVID 1 (Port 1 is used for VLAN 1: Management)
    Port 2 -> Mode: General -> Frame Type: All -> PVID 10 (Port 2 is used for VLAN 20: Servers)
    Port 3 -> Mode: Access -> Frame Type: All (Port 3 is used for RADIUS. DHCP enabled)
    Port 4 -> Mode: Access -> Frame Type: All (Port 4 is used for RADIUS. DHCP enabled)
    VLAN 1: Default
    Port 1: Untagged, Port 2: Tagged, Port(s): 3, 4 & Wireless: Excluded
    VLAN 10: Servers
    Port(s): 1, 3, 4 & Wireless: Excluded. Port 2: Untagged
    VLAN 20: IT
    Port(s): 1, 2: Excluded, Port(s): 3,4 & Wireless: Untagged
    VLAN 30: Design
    Port(s): 1, 2: Excluded, Port(s): 3,4 & Wireless: Untagged
    This is how my Radius is setup
    Mode: Enabled
    RADIUS IP: 172.16.1.1 (IP of the WIN2K3 Server)
    UDP Port: 1812
    Secret: Password1
    Port(s) 1 & 2: Force Authorized
    Port(s) 3 & 4: Force UnAuthorized
    On the Server this is what I have configured
    1. Created a domain: GLAB. Created two groups: IT LAN, Design LAN, then assigned users to those groups. IE: User1 belongs to IT LAN
    2. Created a IAS Remote Access Policy and named it IT LAN. The profile settings are listed below
    Tunnel-Medium-Type: 802
    Tunnel-PVT-Group-ID: 20
    Tunnel-Type: Virtual LAN
    My goal is to test RADIUS authentication on ports 3 and 4 on the Linksys WRV . I tested everything else I made sure the VLAN's were working ok so what I did was took a Dell Laptop and joined it to my domain. I pluged the Dell Laptop into port 4 to test Radius Authentication. When I tried to log in as User1 it didn't work.
    I am new to setting up 802.1X, I wanted to know if I missed a setting or I misconfigured something. I even ran wireshark on my Windows 2003 machine to see if any RADIUS data is coming from my router (172.16.1.254) and I didn't see anything
    If anybody can help me out that would be great!
    Cheers
    Graham

    1. I don't think the WRVS4400N supports RADIUS assigned VLANs. I can't find anything in the manual suggesting it would. I would say you can only use the RADIUS server for authentication on a port but the VLAN must be configured before.
    2. You don't write what is exactly connected to each port on the WRVS. For instance, it is unclear whether the MS Server is connected directly to port 2 or whether it connects to another switch to which you have connected other servers as well.
    3. The VLAN configuration looks very odd to me. If I see it correctly you have:
    Port 1: General mode, PVID 1, 1U
    Port 2: General mode, PVID 10, 1T, 10U
    Port 3: Access mode, PVID ???, 20U, 30U
    Port 4: Access mode, PVID ???, 20U, 30U
    I wonder why you are even able to set this up...
    a. Port 1 should be set to Access mode with PVID 1 and 1U. With access mode the port is member of a single VLAN and all traffic is untagged. That is exactly what you have set up, but with General mode.
    b. Port 2 must be connected to a server (or a managed switch). The NIC in the server must be configured for 802.1q tagged frames. On the server NIC you must configure VLAN 1 as tagged VLAN and VLAN 10 as default/native/untagged VLAN. Only then the server is able to communicate on VLAN 1 and VLAN 10.
    c. Port 3&4 are in access mode. In access mode the port can only be member of a single VLAN. What you post suggests that they are member of two VLANs. That should not even be possible to configure. If it is possible, that it is definitively incorrect. You must decide to which VLAN these ports belong to.
    4. To use RADIUS authentication on a port you must set it to "Auto". "Force UnAuthorized" sets it unauthorized, i.a.W. you disable the port completely. To traffic will go through. See the manual: "Force Unauthorized—Controlled port state is set to Force-Unauthorized (discard traffic). All connections are blocked."
    5. Did you verify that your RADIUS server is actually using port 1812? 1645 is also commonly used for radius authentication. Check the configuration on the RADIUS server or check with "netstat -a" to see if 1812 is used.
    6. Also check, whether the RADIUS traffic is sent on the management VLAN 1. The WRVS uses VLAN 1 as management VLAN and it might well be that it expects the RADIUS server to be in the management VLAN. Use the server IP address in VLAN 1 as RADIUS server IP address to check that.
    7. Did you check with wireshark the traffic on the 802.1x client machine? Does it send something out? Does it receive anything?

  • About TACACS+ and 802.1x port authentication

    Hi
    Is it true? TACACS+ will not work with 802.1x port authentication because EAP is not supported in TACACS+,
    Where to find the documents about Tacacs+ doesn't support EAP?
    Regards,
    Thanks.

    Correct, TACACS does not support EAP, check the following links:
    https://cisco.hosted.jivesoftware.com/message/7901
    http://www.rfc-editor.org/rfc/rfc1492.txt

  • About 802.1x port authentication using TACACS+

    Hi
    I have some question. Please help me. Thanks.
    Question1. May I use that 802.1x port authentication using TACACS+
    Question2. Is it true? TACACS+ will not work with 802.1x because EAP is not supported in TACACS+, and there are no plans to get EAP over TACACS+.
    Any help would be greatly appreciated.
    Thanks.

    Thanks to you.
    Where to find the documents about Tacacs+ doesn't support EAP?
    I cast more time and I cannot find the documents.
    Please help me....
    Thanks.

  • 802.1x Port Authentication via RADIUS

    I am investigating implementing 802.1x port authentication on our network.
    I have a test LAN with a Catalyst 2950 switch and 2 Win XP workstations, (I know its pretty basic, but should be enough for testing purposes). One of these XP PCs is running a Win32 RADIUS server and the other has been configured for 802.1x authentication with MD5-Challenge. Both switch ports are configured for the default vlan and can ping each other.
    I have configured the switch with the following commands
    aaa new-model
    aaa authentication dot1x default group radius
    dot1x system-auth-control
    radius-server host x.x.x.x key test
    and the port to be authorised has been configured with
    dot1x port-control auto
    As far as I can tell this is all I need to configure on the switch, please correct me if I am wrong.
    When I plug the PC into the port I get the request to enter login details, which I do, the RADIUS server sees the request but rejects it, because 'the password wasn’t available'. Here is the output from the request, but there isnt any password field and I know there should be as the RADIUS server comes with a test utility and the output from that is similar to below, but the password field is included. I have removed IP/MAC addresses.
    Client address [x.x.x.x]
    NAS address [x.x.x.x]
    UniqueID=3
    Realm = def
    User = Administrator
    Code = Access request
    ID = 26
    Length = 169
    Authenticator = 0xCCD65F510764D2B2635563104D0C2601
    NAS-IP-Address = x.x.x.x
    NAS-Port = 50024
    NAS-Port-Type = Ethernet
    User-Name = Administrator
    Called-Station-Id = 00-11-00-11-00-11
    Calling-Station-Id = 11-00-11-00-11-00
    Service-Type = Framed
    Framed-MTU = 1500
    State = 0x3170020000FCB47C00
    EAP-Message = 0x0201002304106424F60D765905F614983F30504A87BA41646D696E6973747261746F72
    Message-Authenticator = 0xA119F2FD6E7384F093A5EE1BF4F761EC
    Client address [x.x.x.x]
    NAS address [x.x.x.x]
    UniqueID=4
    Realm = def
    User = Administrator
    Code = Access reject
    ID = 26
    Length = 0
    Authenticator = 0xCCD65F510764D2B2635563104D0C2601
    EAP-Message = 0x04010004
    Message-Authenticator = 0x00000000000000000000000000000000
    On the 2950 I have turned on debugging with 'debug dot1x all' and part of the output is below:
    *Mar 2 01:58:38: dot1x-ev:Username is Administrator
    *Mar 2 01:58:38: dot1x-ev:MAC Address is 0011.0011.0011
    *Mar 2 01:58:38: dot1x-ev:RemAddr is 00-11-00-11-00-11/00-11-00-11-00-11
    *Mar 2 01:58:38: dot1x-ev:going to send to backend on SP, length = 26
    *Mar 2 01:58:38: dot1x-ev:Received VLAN is No Vlan
    *Mar 2 01:58:38: dot1x-ev:Enqueued the response to BackEnd
    *Mar 2 01:58:38: dot1x-ev:Sent to Bend
    *Mar 2 01:58:38: dot1x-ev:Received QUEUE EVENT in response to AAA Request
    *Mar 2 01:58:38: dot1x-ev:Dot1x matching request-response found
    *Mar 2 01:58:38: dot1x-ev:Length of recv eap packet from radius = 26
    *Mar 2 01:58:38: dot1x-ev:Received VLAN Id -1
    Again there doesn’t appear to be a password, shouldn't I see one?
    Ultimately we will be using a Unix RADIUS server but for testing purposes I have just configured an eval version of Clearbox's RADIUS server. I've tried others as I thought the problem maybe the software, but I get similar problems regardless. If anyone can recommend better Win32 software, please do so.
    I'm struggling to figure out where the problem is, the XP machine, the switch or the RADIUS server. Any advice would be appreciated as it's getting quite frustrating.

    These are dot1x event debugs, so you wouldn't see this with that debug. The closest thing to seeing it would be to debug radius on the switch, and the password would be contained in RADIUS Attribute[79]. The switch uses this attribute to replay the EAP message (unmodified) to a RADIUS server. You might see it, but it's encrytped, so it might not buy you much. I'm sure you can imagine from a security point of view why the switch won't/shouldn't have this much visibility into this ;-).
    I would recommend either:
    a) Double-checking your RADIUS setup and logs to find out why the user failed. (double-check the RADIUS key configured on the switch too .. it must match).
    b) Downloading a third-party supplicant from Meetinghouse or Funk to use as a control.
    Eval copies are available on their websites.
    Hope this helps,

  • 802.1x port authentication and Windows Radius, possible?

    Hello,
    I'm just testing at the moment before implementing on our netowrk, but has anyone implemented 802.1x port authentication on there Cisco switch and used a Windows IAS server?  See out users are all all on a Windows domain and I want to authenticate using their active directory credentials.  I think I am fine with the switch config, but it is the Windows IAS/Raduis server.  I have added the switch IP's and secret, but I need to create a policy to accept the domain users and need help.
    Thanks

    Andy:
    Yes of course you can use whatever radius server as a AAA server for 802.1x authentication on the switches. NPS, IAS, ACS, Open RADIUS ....etc.
    If you have problem with configuring the IAS then I would suggest that you post your quesiton in a microsoft forum and not here. They would be able to better assist you with your issue. But you can still look somewhere in this forum or in google to help yourself.
    See this link, it could be useful for you:  https://supportforums.cisco.com/thread/2090403
    Regards,
    Amjad
    Rating useful replies is more useful than saying "Thank you"

  • USB ports does not work

    Hi I have problems with not working USB ports. It used to work. I downloaded actual drivers at msi.com for my gaming notebook GX 60 Destroyer and now my USB ports does not work. What should I do?

    What driver have you updated?
    Try to do an EC firmware reset by removing the battery and the AC adapter then put the battery back with AC adapter attached.
    Same questions like Pegasus asked, does all ports not working? which one exactly? What OS are you using?
    Have you done any changes to the system? (for example: self-install OS or changing OS)

  • I plugged in my ipod and now i get the error message: Because a USB device was drawing too much power from your computer, one or more of your USB devices have been disabled" - i have a MAcBook pro and now my USB ports do not work - can anyone help me ???

    i plugged in my ipod and now i get the error message: Because a USB device was drawing too much power from your computer, one or more of your USB devices have been disabled" - i have a MAcBook pro and now my USB ports do not work - can anyone help me ???

    Sometimes you have to reset the SMC two or three times for it to work, don't know why. I've seen that error message before and 100% of the time it was fixed with an SMC reset. I suppose it's possible that your keyboard or mouse IS drawing too much power, do you have access to another you could try?

  • Audio output and left USB port is not working!

    Hi! I have MacBook Air 13" late 2010, Audio output and left USB port is not working!
    What happened?
    Part No.: Z0JH000TE RS

    If the left USB port doesnt work with an external mouse its seems to be a hardware malfunction of this USB port.
    The newest BIOS is already installed?
    Have you removed all USB ports from device manager and restarted your notebook?
    If you have already tried this, contact an authorized service provider. The guys can try to fix this issue and it should be covered by warranty, if you still have warranty on this notebook. :)

  • MY EXTERNAL SPEAKER PORT IS NOT WORKING for hp envy

     MY EXTERNAL SPEAKER PORT IS NOT WORKING .WHEN I CONNECTED TO A EXTERNAL SPEAKER ,THERE WERE NO SOUND AUDIBLE.SO WHEN I DISCONNECTED THE CABLE FROM PORT,I WAS ABLE TO HEAR WITH THE IN BUILT SPEAKERS.EXTERNAL SPEAKER IS I GOOD CONDITION.I CHEKED WITH MY HEAD SET ALSO.IT WAS NOT AUDIBLE.MY LAP IS HP ENVY .KINDLY HELP

    Hi ano87, welcome to the HP Forums. What is the model or product number? What version of Windows is installed?
    Guide to finding your product number
    Which Windows operating system am I running?
    TwoPointOh
    I work on behalf of HP
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos, Thumbs Up" on the bottom to say “Thanks” for helping!

  • After installation, the mobo LAN port is not working? urgent, help ple

    I just installed archlinux on my new i7 860 Asus p7p55d-e Deluxe build, but after the installation the LAN port is not working anymore. Before this, this Lan port works perfect in windows as well as in the arch installation. But after the installation, the led is orange and is blinking slowly, windows complains that the cable is not properly plugged, and even arch installation can't pull DHCP from it also.
    Luckily, the mobo has another lan port, so I have to plug the cable out and to the second port, but I couldn't seem to be able to find anyway to enable the first Lan port anymore?
    Have you seen anything like this, what possibly is the reason?
    Thanks, any help will be appreciated.

    heleos, thanks for the reply, the first thing I check is BIOS. There is definitely nothing wrong with that, since I loaded the default one.
    It is really strange, it seems no matter what I do, the 1st port which used to work, simple doesn't work, but the second one works fine.
    But after some poking around with the "ethtool", it starts to work again. I have no idea what cause the disfunction and what magically heal it again.
    Now I am really curious.
    Last edited by mark.altern (2010-04-18 09:52:09)

  • T420 USB Ports do not work after installing XP

    Hello my office has  been using Lenovo's for some time now but we recently purchased a T420 and installed Windows XP SP3 on it.  The issue we are having is that the uSB ports do not work.  I have tried every driver I can find but still no luck, can anyone help?

    hey chris0277,
    could you check in Device Manager and see if there is any ? or ! symbol on the USB area.
    If there is, i do recommend uninstalling the drivers from it and then visit http://support.lenovo.com and update your unit
    WW Social Media
    Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.
    Did someone help you today? Press the star on the left to thank them with a Kudo!
    If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
    Follow @LenovoForums on Twitter!
    Have you checked out the Community Knowledgebase yet?!
    How to send a private message? --> Check out this article.

  • PavillionG​7-2315nr windows 7(64 bit) USB serial control or usb ports are not working. Please help!

    Hi I downgraded the laptop from windows 8 to windows 7 64 bit. Two of my USB ports are not working and cant find the right drivers for it. Can you please direct me, where I can download and update the drivers? Thanks in advance.
    Shawe

    Hi:
    Download and instal both of these drivers and reboot.
    http://h20565.www2.hp.com/hpsc/swd/public/detail?s​p4ts.oid=5229463&swItemId=ob_125616_1&swEnvOid=405​...
    http://h20565.www2.hp.com/hpsc/swd/public/detail?s​p4ts.oid=5229463&swItemId=ob_123787_1&swEnvOid=405​...

  • My Air port is not working the wifi - just an amber light blinking. What's going on ?

    My air port is not working the wifi - just an amber light blinking. What's going on ?

    Sorry it is just not enough info to be able to figure it out.
    Do a full factory reset and start over.. that is the best way out of the hole.
    Using ethernet is far far superior to using wireless at least for setup.
    Using iOS device with airport utility is better than using wireless via a Mac with airport utility if you have MBA or MBPr.. but it is still better to buy a usb or thunderbolt to ethernet dongle so you have actual real connection and not a vapourous one.

Maybe you are looking for