802.1x takes a long time to authenticate

I'm currently testing 802.1x in our evironment and one of the things I want to do is mac-address authentication (basically a machine trying to connect to a port has to come up against our ACS server with these addresses). I can get it to work but for some reason it takes close to 5 minutes for it to authenticate. This seems to be the case whether its a reboot of the same mac address or a new mac-address. I'm thinking this might be something on the switch to ACS side because the ACS server doesn't receive an authentication request until a few minutes after the machine is plugged in. Anyone ever seen something like this?
Here is a sanitized copy of the switch config:
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
service password-encryption
service sequence-numbers
hostname switchA
enable secret 5 blah
enable password 7 blah
username blah password blah
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication dot1x default group radius
aaa authorization config-commands
aaa authorization exec default group tacacs+ local
aaa authorization commands 15 default group tacacs+ none
aaa authorization network default group tacacs+ local
aaa accounting auth-proxy default start-stop group radius
aaa accounting dot1x default start-stop group radius
aaa accounting system default start-stop group radius
aaa session-id common
clock timezone UTC -5
clock summer-time UTC recurring
ip subnet-zero
ip dhcp snooping vlan 1
ip dhcp snooping
cluster commander-address mem
dot1x system-auth-control
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
interface FastEthernet0/1
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 1
switchport port-security violation protect
switchport port-security aging type inactiv
dot1x mac-auth-bypass
dot1x pae authenticator
dot1x port-control auto
dot1x host-mode multi-host
dot1x reauthentication
dot1x guest-vlan 23
spanning-tree portfast
ip dhcp snooping limit rate 100
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
ip dhcp snooping trust
interface GigabitEthernet0/2
switchport mode dynamic desirable
interface GigabitEthernet0/3
interface GigabitEthernet0/4
interface Vlan1
ip address 10.10.10.1 255.255.252.0
no ip route-cache
ip classless
ip http server
ip http access-class 1
ip http secure-server
snmp-server community
snmp-server community
tacacs-server host 10.10.10.6
tacacs-server directed-request
tacacs-server key 7 blah
radius-server host 10.10.10.6 auth-port 1645 acct-port 1646 key 7 blah
radius-server source-ports 1645-1646
radius-server vsa send accounting
radius-server vsa send authentication
control-plane
alias exec macsh sh mac-address | include
alias exec arpsh sh arp | include
line con 0
line vty 0 4
access-class 1 in
password 7 blah
line vty 5 15
password 7 blah
ntp clock-period 36029099
ntp server 10.10.10.9
end

A couple of things here.
* Not sure about a debug and an DHCP with a debug from your reeference. Suffice it to say though, that if you're running 1X on a port, don't even expect DHCP to work (or anything else for that matter) until 802.1X has authorized the port (and out of the way of the data-plane). And DHCP is completely controleld from the client anyway, that should have predictable timing, expected operation, etc.
The tx-period is a timer written into the 1X spec. An authenticator (switch) has the responsibility of re-transmitting frames it expects an answer to. In this case, it's the very first frame (EAPOL-Id-Request) when the switch is looking for a suppliant. The tx-period (30-sec default) is the period for how often the switch will re-transmit the frames. 30-sec is the recommended timer from the 1X spec (since packet loss should be a null concern). But in your case, bear it in mind, if your wanting a non-1x port to "enable". The Guest-VLAN and MAC-Auth-Bypass can only execute after 802.1X has timed out. So, you may want to consider tweaking the timer down in the interest of giving this non-1X device some "more immediate" access. There's security built-in to trying 1X first, however, so there's no silver bullet recommendation here.
The other value I mentioned before was max-reauth-req. This is how many times 1X will REtransmit the initil EAPOL-Id-Req frame before giving up on the fact that a supplicant is not there.
So effectively, the formula for timing out on 1X for these supplemental techniques is.
[tx-period * (1+max-reuath-req).]
Hope this helps,

Similar Messages

  • Problem description: My  macbook pro since this afteon has been slower, every application I open, it takes a long time to open, and shows the spinning beach ball for a while before it opens or performs some task, or responds to a click-  EtreCheck

    My computer
    Problem description:
    My  macbook pro since this afternoon has been slower, every application I open, it takes a long time to open, and shows the spinning beach ball for a while before it opens or performs some task, or responds to a click…
    EtreCheck version: 2.1.8 (121)
    Report generated 31 de março de 2015 18:29:15 BRT
    Download EtreCheck from http://etresoft.com/etrecheck
    Click the [Click for support] links for help with non-Apple products.
    Click the [Click for details] links for more information about that line.
    Hardware Information: ℹ️
        MacBook Pro (13-inch, Early 2011) (Technical Specifications)
        MacBook Pro - model: MacBookPro8,1
        1 2.3 GHz Intel Core i5 CPU: 2-core
        16 GB RAM Upgradeable
            BANK 0/DIMM0
                8 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                8 GB DDR3 1333 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
        Battery Health: Normal - Cycle count 250
    Video Information: ℹ️
        Intel HD Graphics 3000 - VRAM: 512 MB
            Color LCD 1280 x 800
    System Software: ℹ️
        OS X 10.10.2 (14C1514) - Time since boot: 0:25:47
    Disk Information: ℹ️
        Hitachi HTS545032B9A302 disk0 : (320,07 GB)
            EFI (disk0s1) <not mounted> : 210 MB
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
            Macintosh HD (disk1) / : 318.84 GB (47.94 GB free) - 51 errors
                Core Storage: disk0s2 319.21 GB Online
        MATSHITADVD-R   UJ-898 
    USB Information: ℹ️
        Apple Inc. Apple Internal Keyboard / Trackpad
        Apple Inc. BRCM2070 Hub
            Apple Inc. Bluetooth USB Host Controller
        Apple Inc. FaceTime HD Camera (Built-in)
        Apple Computer, Inc. IR Receiver
    Thunderbolt Information: ℹ️
        Apple Inc. thunderbolt_bus
    Gatekeeper: ℹ️
        Mac App Store and identified developers
    Launch Agents: ℹ️
        [not loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [loaded]    com.oracle.java.Java-Updater.plist [Click for support]
        [running]    com.trusteer.rapport.rapportd.plist [Click for support]
    Launch Daemons: ℹ️
        [loaded]    com.adobe.fpsaud.plist [Click for support]
        [loaded]    com.adobe.SwitchBoard.plist [Click for support]
        [loaded]    com.microsoft.office.licensing.helper.plist [Click for support]
        [loaded]    com.oracle.java.Helper-Tool.plist [Click for support]
        [loaded]    com.oracle.java.JavaUpdateHelper.plist [Click for support]
        [running]    com.trusteer.rooks.rooksd.plist [Click for support]
    User Launch Agents: ℹ️
        [loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [loaded]    com.adobe.ARM.[...].plist [Click for support]
        [loaded]    com.google.keystone.agent.plist [Click for support]
        [running]    com.spotify.webhelper.plist [Click for support]
    User Login Items: ℹ️
        iTunesHelper    UNKNOWN Hidden (missing value)
        AdobeResourceSynchronizer    Application Hidden (/Applications/Adobe Reader.app/Contents/Support/AdobeResourceSynchronizer.app)
        Stickies    Application  (/Applications/Stickies.app)
    Internet Plug-ins: ℹ️
        JavaAppletPlugin: Version: Java 8 Update 31 Check version
        FlashPlayer-10.6: Version: 17.0.0.134 - SDK 10.6 [Click for support]
        Default Browser: Version: 600 - SDK 10.10
        AdobePDFViewerNPAPI: Version: 10.1.13 [Click for support]
        AdobePDFViewer: Version: 10.1.13 [Click for support]
        Flash Player: Version: 17.0.0.134 - SDK 10.6 [Click for support]
        QuickTime Plugin: Version: 7.7.3
        SharePointBrowserPlugin: Version: 14.4.8 - SDK 10.6 [Click for support]
        Google Earth Web Plug-in: Version: 7.1 [Click for support]
        Silverlight: Version: 5.1.30514.0 - SDK 10.6 [Click for support]
        iPhotoPhotocast: Version: 7.0 - SDK 10.8
    User internet Plug-ins: ℹ️
        npsf_cef: Version: sf 3.3.1.1 [Click for support]
        Google Earth Web Plug-in: Version: Unknown
    Safari Extensions: ℹ️
        DivX HiQ
        DivX Plus Web Player HTML5 <video>
    3rd Party Preference Panes: ℹ️
        Flash Player  [Click for support]
        Java  [Click for support]
        MacFUSE  [Click for support]
        Perian  [Click for support]
        Trusteer Endpoint Protection  [Click for support]
    Time Machine: ℹ️
        Skip System Files: NO
        Auto backup: YES
        Volumes being backed up:
            Macintosh HD: Disk size: 318.84 GB Disk used: 270.90 GB
        Destinations:
            Time Machine Backups [Local]
            Total size: 999.86 GB
            Total number of backups: 60
            Oldest backup: 2012-07-15 01:16:54 +0000
            Last backup: 2015-03-29 19:28:06 +0000
            Size of backup disk: Excellent
                Backup size 999.86 GB > (Disk size 318.84 GB X 3)
    Top Processes by CPU: ℹ️
            97%    rapportd
             3%    WindowServer
             1%    mds
             0%    fseventsd
             0%    distnoted
    Top Processes by Memory: ℹ️
        155 MB    Safari
        120 MB    Finder
        86 MB    rapportd
        86 MB    WindowServer
        69 MB    mds_stores
    Virtual Memory Information: ℹ️
        12.56 GB    Free RAM
        2.53 GB    Active RAM
        428 MB    Inactive RAM
        1.66 GB    Wired RAM
        1.04 GB    Page-ins
        0 B    Page-outs
    Diagnostics Information: ℹ️
        Mar 31, 2015, 06:00:15 PM    Self test - passed
        Mar 31, 2015, 01:13:05 PM    /Users/[redacted]/Library/Logs/DiagnosticReports/Microsoft Error Reporting_2015-03-31-131305_[redacted].crash
        Mar 31, 2015, 01:05:42 PM    /Users/[redacted]/Library/Logs/DiagnosticReports/Microsoft Error Reporting_2015-03-31-130542_[redacted].crash
        Mar 31, 2015, 12:24:33 PM    /Users/[redacted]/Library/Logs/DiagnosticReports/Microsoft Error Reporting_2015-03-31-122433_[redacted].crash
        Mar 30, 2015, 05:45:38 PM    /Library/Logs/DiagnosticReports/Skype_2015-03-30-174538_[redacted].cpu_resource .diag [Click for details]
        Mar 30, 2015, 01:52:07 PM    /Users/[redacted]/Library/Logs/DiagnosticReports/Last.fm Scrobbler_2015-03-30-135207_[redacted].crash
        Mar 29, 2015, 05:55:05 PM    /Users/[redacted]/Library/Logs/DiagnosticReports/com.apple.WebKit.WebContent_20 15-03-29-175505_[redacted].crash
        Mar 29, 2015, 01:06:38 PM    /Library/Logs/DiagnosticReports/VLC_2015-03-29-130638_[redacted].hang
        Mar 29, 2015, 01:02:47 PM    /Library/Logs/DiagnosticReports/VLC_2015-03-29-130247_[redacted].hang

    Open Activity Monitor and kill this process - rapportd.
    Reinstalling OS X Without Erasing the Drive
    Boot to the Recovery HD: Restart the computer and after the chime press and hold down the COMMAND and R keys until the menu screen appears. Alternatively, restart the computer and after the chime press and hold down the OPTION key until the boot manager screen appears. Select the Recovery HD and click on the downward pointing arrow button.
    Reinstalling OS X Without Erasing the Drive
    Repair the Hard Drive and Permissions: Upon startup select Disk Utility from the main menu. Repair the Hard Drive and Permissions as follows.
    When the recovery menu appears select Disk Utility and press the Continue button. After Disk Utility loads select the Macintosh HD entry from the the left side list.  Click on the First Aid tab, then click on the Repair Disk button. If Disk Utility reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported click on the Repair Permissions button. Wait until the operation completes, then quit Disk Utility and return to the main menu.
    Reinstall OS X: Select Reinstall OS X and click on the Continue button.
    Note: You will need an active Internet connection. I suggest using Ethernet if possible because it is three times faster than wireless.
    Alternatively, see:
    Reinstall OS X Without Erasing the Drive
    Choose the version you have installed now:
    OS X Yosemite- Reinstall OS X
    OS X Mavericks- Reinstall OS X
    OS X Mountain Lion- Reinstall OS X
    OS X Lion- Reinstall Mac OS X
         Note: You will need an active Internet connection. I suggest using Ethernet
                     if possible because it is three times faster than wireless.

  • Problem description: Computer takes a long time to fire up. Spinning ball is seen during start up, sometimes when login dialog box, and sometimes after entering login password. My mac freeze often, especially when using Lightroom-.

    Problem description:
    Computer takes a long time to fire up. Spinning ball is seen during start up, sometimes when login dialog box, and sometimes after entering login password. My mac freeze often, especially when using Lightroom….     Help is much appreciated!
    EtreCheck version: 2.0.11 (98)
    Report generated 3. november 2014 kl. 01.23.41 CET
    Hardware Information: ℹ️
      MacBook Pro (13-inch, Mid 2010) (Verified)
      MacBook Pro - model: MacBookPro7,1
      1 2.4 GHz Intel Core 2 Duo CPU: 2-core
      4 GB RAM Upgradeable
      BANK 0/DIMM0
      2 GB DDR3 1067 MHz ok
      BANK 1/DIMM0
      2 GB DDR3 1067 MHz ok
      Bluetooth: Old - Handoff/Airdrop2 not supported
      Wireless:  en1: 802.11 a/b/g/n
    Video Information: ℹ️
      NVIDIA GeForce 320M - VRAM: 256 MB
      Color LCD 1280 x 800
    System Software: ℹ️
      OS X 10.10 (14A389) - Uptime: 2:49:19
    Disk Information: ℹ️
      Samsung SSD 840 EVO 500GB disk0 : (500,11 GB)
      S.M.A.R.T. Status: Verified
      EFI (disk0s1) <not mounted> : 210 MB
      Macintosh HD (disk0s2) /  [Startup]: 499.25 GB (260.35 GB free)
      Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
      MATSHITADVD-R   UJ-898 
    USB Information: ℹ️
      Apple Inc. Built-in iSight
      Apple Internal Memory Card Reader
      Apple Inc. BRCM2046 Hub
      Apple Inc. Bluetooth USB Host Controller
      Apple Computer, Inc. IR Receiver
      Apple Inc. Apple Internal Keyboard / Trackpad
    Configuration files: ℹ️
      /etc/sysctl.conf - Exists
      /etc/hosts - Count: 15
    Gatekeeper: ℹ️
      Mac App Store and identified developers
    Kernel Extensions: ℹ️
      /Applications/IPVanish.app
      [not loaded] foo.tap (1.0) Support
      [not loaded] foo.tun (1.0) Support
      /Applications/LaCie Desktop Manager.app
      [not loaded] com.LaCie.ScsiType00 (1.2.13 - SDK 10.5) Support
      [not loaded] com.jmicron.driver.jmPeripheralDevice (2.0.4) Support
      [not loaded] com.lacie.driver.LaCie_RemoteComms (1.0.1 - SDK 10.5) Support
      [not loaded] com.oxsemi.driver.OxsemiDeviceType00 (1.28.13 - SDK 10.5) Support
      /Applications/Private Eye.app
      [loaded] com.radiosilenceapp.nke.PrivateEye (1 - SDK 10.7) Support
      /Library/Application Support/HASP/kexts
      [not loaded] com.aladdin.kext.aksfridge (1.0.2) Support
      /System/Library/Extensions
      [loaded] com.hzsystems.terminus.driver (4) Support
      [not loaded] com.nvidia.CUDA (1.1.0) Support
      [not loaded] com.roxio.BluRaySupport (1.1.6) Support
      [not loaded] com.sony.filesystem.prodisc_fs (2.3.0) Support
      [not loaded] com.sony.protocol.prodisc (2.3.0) Support
      /Users/[redacted]/Library/Services/ToastIt.service/Contents/MacOS
      [not loaded] com.roxio.TDIXController (2.0) Support
    Startup Items: ℹ️
      CUDA: Path: /System/Library/StartupItems/CUDA
      ProTec6b: Path: /Library/StartupItems/ProTec6b
      Startup items are obsolete and will not work in future versions of OS X
    Launch Agents: ℹ️
      [not loaded] com.adobe.AAM.Updater-1.0.plist Support
      [running] com.adobe.AdobeCreativeCloud.plist Support
      [loaded] com.adobe.CS5ServiceManager.plist Support
      [running] com.digitalrebellion.EditmoteListener.plist Support
      [loaded] com.google.keystone.agent.plist Support
      [loaded] com.intego.backupassistant.agent.plist Support
      [running] com.mcafee.menulet.plist Support
      [invalid?] com.mcafee.reporter.plist Support
      [loaded] com.nvidia.CUDASoftwareUpdate.plist Support
      [loaded] com.oracle.java.Java-Updater.plist Support
      [running] com.orbicule.WitnessUserAgent.plist Support
      [loaded] com.xrite.device.softwareupdate.plist Support
    Launch Daemons: ℹ️
      [loaded] com.adobe.fpsaud.plist Support
      [invalid?] com.adobe.SwitchBoard.plist Support
      [running] com.aladdin.aksusbd.plist Support
      [failed] com.aladdin.hasplmd.plist Support
      [running] com.edb.launchd.postgresql-8.4.plist Support
      [loaded] com.google.keystone.daemon.plist Support
      [running] com.intego.BackupAssistant.daemon.plist Support
      [loaded] com.ipvanish.helper.openvpn.plist Support
      [loaded] com.ipvanish.helper.pppd.plist Support
      [invalid?] com.mcafee.ssm.ScanFactory.plist Support
      [invalid?] com.mcafee.ssm.ScanManager.plist Support
      [running] com.mcafee.virusscan.fmpd.plist Support
      [loaded] com.mvnordic.mvlicensehelper.offline.plist Support
      [loaded] com.oracle.java.Helper-Tool.plist Support
      [loaded] com.oracle.java.JavaUpdateHelper.plist Support
      [running] com.orbicule.witnessd.plist Support
      [loaded] com.radiosilenceapp.nke.PrivateEye.plist Support
      [running] com.xrite.device.xrdd.plist Support
    User Launch Agents: ℹ️
      [loaded] com.adobe.AAM.Updater-1.0.plist Support
      [loaded] com.adobe.ARM.[...].plist Support
      [invalid?] com.digitalrebellion.SoftwareUpdateAutoCheck.plist Support
      [loaded] com.facebook.videochat.[redacted].plist Support
      [loaded] com.macpaw.CleanMyMac2Helper.scheduledScan.plist Support
      [loaded] com.macpaw.CleanMyMac2Helper.trashWatcher.plist Support
      [running] com.spotify.webhelper.plist Support
    User Login Items: ℹ️
      Skype Program (/Applications/Skype.app)
      GetBackupAgent Program (/Users/[redacted]/Library/Application Support/BeLight Software/Get Backup 2/GetBackupAgent.app)
      PhoneViewHelper Program (/Users/[redacted]/Library/Application Support/PhoneView/PhoneViewHelper.app)
      EarthDesk Core UNKNOWN (missing value)
      Dropbox Program (/Applications/Dropbox.app)
      AdobeResourceSynchronizer ProgramHidden (/Applications/Adobe Reader.app/Contents/Support/AdobeResourceSynchronizer.app)
      i1ProfilerTray Program (/Applications/i1Profiler/i1ProfilerTray.app)
    Internet Plug-ins: ℹ️
      Google Earth Web Plug-in: Version: 6.0 Support
      Default Browser: Version: 600 - SDK 10.10
      AdobeAAMDetect: Version: AdobeAAMDetect 2.0.0.0 - SDK 10.7 Support
      FlashPlayer-10.6: Version: 15.0.0.189 - SDK 10.6 Support
      AdobePDFViewerNPAPI: Version: 11.0.09 - SDK 10.6 Support
      Silverlight: Version: 5.1.10411.0 - SDK 10.6 Support
      Flash Player: Version: 15.0.0.189 - SDK 10.6 Support
      QuickTime Plugin: Version: 7.7.3
      iPhotoPhotocast: Version: 7.0
      SiteAdvisor: Version: 2.0 - SDK 10.1 Support
      AdobePDFViewer: Version: 11.0.09 - SDK 10.6 Support
      GarminGPSControl: Version: 3.0.1.0 Release - SDK 10.4 Support
      JavaAppletPlugin: Version: Java 7 Update 71 Check version
    User Internet Plug-ins: ℹ️
      Google Earth Web Plug-in: Version: 6.2 Support
      F5 Inspection Host Plugin: Version: 6031.2010.0122.1 Support
      f5 sam inspection host plugin: Version: 7000.2010.0602.1 Support
    Safari Extensions: ℹ️
      Facebook Cleaner
      Better Facebook
      SiteAdvisor
      Incognito
      Bing Highlights
      YouTube5
      AdBlock
      YoutubeWide
    Audio Plug-ins: ℹ️
      DVCPROHDAudio: Version: 1.3.2
    3rd Party Preference Panes: ℹ️
      CUDA Preferences  Support
      EarthDesk  Support
      Editmote  Support
      Flash Player  Support
      FUSE for OS X (OSXFUSE)  Support
      Growl  Support
      Java  Support
      Witness  Support
    Time Machine: ℹ️
      Time Machine not configured!
    Top Processes by CPU: ℹ️
          13% taskgated
          12% WindowServer
          1% WitnessUserAgent
          1% sysmond
          1% Activity Monitor
    Top Processes by Memory: ℹ️
      327 MB com.apple.WebKit.WebContent
      137 MB softwareupdated
      94 MB Safari
      82 MB VShieldScanner
      82 MB Dock
    Virtual Memory Information: ℹ️
      65 MB Free RAM
      1.58 GB Active RAM
      1.54 GB Inactive RAM
      647 MB Wired RAM
      2.95 GB Page-ins
      260 MB Page-outs

    You have SCADS of extensions and the things running. McAfee, Intego, Orbicule, CleanMyMac, and others I've not ever even heard of. My first recommendation would be to remove all of these and see if things improve.

  • It takes a long time to open an app and sometimes it will just crash, any idea how to fix it?

    My four year old Macbook Pro couldn't start yesterday and after going through solutions and all, it worked. But now it's freaking laggy and whenever I want to open an app, it takes a long time or the app will just crash. Any idea how to fix it? I really need the speed and everything back.

    noeleeeen,
    so you have an external hard disk, onto which you deleted/moved files from your internal hard disk, so that you now have 143 GB or so free on your internal hard disk — is that correct? Is the external disk purely for backups (e.g. a Time Machine destination), or does it function as a supplement to your internal disk?
    Was it entirely your personal data files (documents, photos, movies, music, &c.) which you’d deleted or moved to the external disk, or did you also delete/move apps, libraries, &c. over there?
    I’m not familiar with Echofon Lite, so I can’t comment on it, but an Apple-supplied app like the App Store shouldn’t crash.
    Have you tried running Disk Utility yet, to see if its verification process gives your disks its seal of approval?

  • Firefox takes a long time to close since a recent update and hogs memory.

    Since one of the recent updates that started using plugin containers, Firefox takes a long time to close. If I try to go back it, it tells me it is still running. I liik in Task Manager and about seven plug-in container. exe's are running and I have turned off or disabled mostplugins and addons, even Quicktime. Firefox uses an obscene amount of RAM on my XP machine and has made it sluggish. I use XP SP3. This started after you added the plugin containers in one of the recent updates earlier in the year. For the features it offers me or doesn't offer me, rather, it uses way too much RAM and is too sluggish. And takes a very long time to close out when I close the browser. It uses about twice as much RAM as it used to.

    Use "Firefox/File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") to close Firefox if you are currently doing that by clicking the close X on the title bar.
    See "Hang at exit":
    *http://kb.mozillazine.org/Firefox_hangs
    See "Firefox hangs when you quit it":
    *https://support.mozilla.org/kb/Firefox+hangs
    Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).
    *Don't make any changes on the Safe mode start window.
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
    *https://support.mozilla.org/kb/Troubleshooting+plugins

  • Macbook takes a long time to recognize power soure

    Hello,
    I have a MacBook running 10.6.8 that is exhibiting some strange behavior in regards to the power source.  When I plug the power cord in it takes a while, sometimes as long as 3 minutes to recognize that it the computer is no longer running on battery anymore.  Similarly it takes a long time to realize it's no longer running via a power cord when I remove the power cord from the machine.  In all cases it eventually catches up and makes the proper switch, but I'm a bit concerned as this behavior is relatively new.  I've tried swapping out power cords and it doesn't make any difference.  I only have one user on the machine but could create a test account and try to see if this behavior is account specific if someone things that is worthwhile.  Another thing to note, I believe the battery level indicator is correct, because often when it catches up after I've inserted the power cord the percent full jumps a couple of digits, as if it'd been charging for a while.  Does anyone have any thoughts or ideas that I could try to remedy this?  So far, I've really only tried repairing disk permissions as I've never seen an issue like this before.  Thanks.
    -NifflerX

    How long is "forever"?
    Create a new user account. Log out of the original and into the new one, then put the machine to sleep. Any changes?
    ~Lyssa

  • Firefox takes a long time to load, even with add-ons and auto-update disabled

    When opening firefox it takes a long time (1 minute +) to load. The computer does not display any indication that firefox is loading (often leading to 2, 3 or 4 instances of Firefox trying to start due to my impatience).
    My OS is Windows Vista 32 bit
    Firefox is v4.0.1

    Can you check your Windows Firewall settings? It's possible that it's routing Firefox requests differently. At least one other Firefox user has reported that his Windows Firewall was set to block Firefox 3.6.

  • Import of Apex Application to another instance takes a long time

    Hi,
    I have developed an apex application which is of size -24 MB .While importing the appl to another instance it takes a long time (few hours). The imported appl is working fine so far.
    What should be the ideal time for the import of this size appl ?
    Is it the usual due to the size of the app or some thing is wrong with the app ?
    Any one can please throw some light on this, as I am unable to figure out if it the appl issue or the DB issue.
    Thanks in advance!

    The application is getting imported and running, so you do not really have a problem in hand.
    24M is big, but not all that big to run for hours.
    The time taken depends on the resources available on the server where you are trying to import. If the load on that server is high then the resources will be shared between all the processes run on it, and the import process will run longer.
    Monitor disk and CPU usage, it will provide you some clues. Try importing at offpeak time and it should run faster if there is a server resource issue.
    Regards,

  • My iPad air 2 takes a LONG time time to charge

    So I recently got a IPad Air 2 and I have used the 10w charger which it came with but it takes a LONG time to charge. In around 1 hour is only goes up around 10% and the charger gets quite hot. Also sometimes it displayed the message,"Not charging," up in the corner where the battery symbol is. Now I got the 12w wall plug charger and it's abit faster and the charger gets hot but not as hot as the other one just warm. I haven't had the message,"Not charging," yet.
    Has anyone had the same issue or can help because I don't think It is a battery issue as the iPad air 2 is brand new and I only got it 2 days ago.

    Mine is a new IPAD Air and I have about 50 apps - the device has been trying to download/sync my apps overnight and it is nowhere near done......I have been trying to do it through Itunes leaving it with the IMAC (syncing computer) overnight but it is nowhere near done......
    The IMAC uses a wireless connection for Itunes, etc.....
    As of now the IPAD Air is showing that it is downloading but I wonde whether I should shut it down and restart?
    The downloads have been going on for about 12 hours.....

  • Why it takes a long time for my MacBook Air to turn on?

    I brought my MacBook Air at a Power Mac Center to fix vertical lines on the screen. The vertical lines were removed. But since then, when I turn on my laptop, it takes a long time before it actually turns on. Sometimes, after pressing the power button, something seems to run at the upper left corner of the keyboard (near the power adapter) but it takes me practically hours before it actually turns on.
    And when it is turned on already, I observed some unusual behaviors happening:
    - Sometimes, while it is turned on, the battery status in the menu bar looks operating normally, but after a while, the trackpad will no longer work until the battery status says, "No Battery Available" and "Power source: Power Adapter".
    - Sometimes, several horizontal lines appear on the screen then after a while the laptop will hang up.
    - Sometimes, the sound sounds abnormal then after a while the sound no longer operates, and when I check the Sound at the System Preferences, it says, "No input devices found"
    - Several applications do not work anymore, like Calendar, TextEdit, Reminder, Facetime, Preview and others.
    Please help me figure out the problem. I cannot use my laptop as regular as before. I can no longer catch up with paper work deadlines because of these problems.

    Please, help me. I need an immediate response so I could try to fix the problem because I need to use my laptop right away. Pls help.

  • My mac takes a long time to log on, running slow

    my imac is running slow & takes a long time logging on, anyone knows why this happens?

    If you have more than ten or so files or folders on your Desktop, move them, temporarily at least, somewhere else in your home folder.
    Disconnect all wired peripherals except keyboard, mouse, and monitor, if applicable. Launch the usual set of applications you use when you notice the problem.
    Step 1
    Launch the Activity Monitor application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ If you’re running Mac OS X 10.7 or later, open LaunchPad. Click Utilities, then Activity Monitor in the page that opens.
    Select the CPU tab.
    Select All Processes from the menu in the toolbar, if not already selected.
    Click the heading of the % CPU column in the process table to sort the entries by CPU usage. You may have to click it twice to get the highest value at the top. What is it, and what is the process? Also post the values for % User, % System, and % Idle at the bottom of the window.
    Select the System Memory tab. What values are shown in the bottom part of the window for Page outs and Swap used?
    Step 2
    Launch the Console application in the same way as above, and select “kernel.log” from the file list. Post the dozen or so most recent messages in the log — the text, please, not a screenshot.
    If there are runs of repeated messages, post only one example of each. Do not post many repetitions of the same message.

  • When i turn it on it takes a long time to start up and it freezes in some of the apps so I had to turn it off

    Recently when I turn on my mac it takes a long time to start up and at first and in the beginning it appears with a grey screen and at the end it turns blue.
    Also it freezes in some of the Apps, so it make me to turn of.
    Please be kind enough to guide me to solve these problems.
    I thank you in advance for your cooperation and quick response.
    Best Regards
    Ahmad Emami

    What SP are you on?  We had a similar issue w/SP6 but it was resoloved with SP7.
    Michael

  • Lenovo Services/P​rogram takes a long time to start after bootup

    It seems like Lenovo services take a long time to start after boot up is completely done.
    My Bootup time is less than a minute (0:51s), but my lenovo services (Power Manager Gauage, Lenovo Services in the Sidebar, have th ThinkVanatage Button work, and most annoying of all is having access to my network card to change networks) takes about 2 minutes.
    Is there a reason why this is taking so long?
    I've uninstalled and installed the lastest Lenovo Interface Driver, and a lot of ThinkVantage/Lenovo software and drivers.
    Any ideas?

    No response?
    Anyone else on T400 notice this?

  • My macbook pro takes a long time to start up, my macbook pro takes a long time to start up

    my macbook pro takes a long time to start up, my macbook pro takes a long time to start up

    up to 10 mins

  • Macbook Pro takes a long time (41 secs) from start to reach log-in - It used to be almost instantaneous, I'm running Lion OS

    My Macbook Pro takes a long time (41 secs) from start to reach log-in - It used to be almost instantaneous, I'm running Lion OS. I thought this might be because I'd used a lot of disk space but I've now reduced that - I'm only using 40 of the 320 gb available. I have no games and I've unchecked the "re-open windows" option on shutdown. The rest of the preformance (once in) remains good.

    41 seconds is actually a little faster then normal. Boot from completely off is normally around 45-50 seconds.
    Your computer never ever came on almost instantaneously from completely off. You are confusing waking up from sleep mode and booting the computer from completely off.

Maybe you are looking for

  • How to avoid data selection inside the loop?

    Hello Experts, I am working on one performance item and I have already applied some changes to the original version. Now, If I compare my new program with old program, I have good improvement in performance. I am checking if I can do anything on stat

  • Compaq machines and Java Plug-in 1.2.2

    We have installed the Java Plug-In v1.2.2 on an IBM, Dell, and Compaq machines. The os on all 3 machines is Windows 2000. Our Java applet runs fine on the IBM and Dell machines. The applet does not run at all on the Compaq machine, even though it has

  • How do I open old tiff files in PS CS5

    How do I open old tiff files in PS CS5?

  • ThinkPad X1 Carbon scrolling not working

    Hello, I just received my new ThinkPad X1 Carbon (Type 20A7). This is running with Windows 7, 64 bits. Scrolling from the touchpad (with one or two fingers) does not work. I tried installing the latest drivers from Lenovo's website (although you woul

  • Roles autorized for this users

    Hi, I could not logon from R3 to XI in SM59 though I have given the right parameters in technical settings and right user ID, password,client etc...... Is this anyway related to roles authorized for the users(SAPUSER for SAP R3 and XISUPER for XI) ?