ACE : can't get to loadbalance

Hi
I've got a ACE wich should loadbalance to 2 web servers.
From the router itself (ssh) I can ping the 2 servers with their internal address.
I can also ping the ACE, but when I try to telnet the router on port 80 to see if loadbalancing is functional, my request timed out.
I used the OVH documentation (my hoster) and I cannot find what's wrong ! And I think it's a really basic configuration...
Here is my actual configuration :
(vlan 265 is my external interface)
access-list ANY line 8 extended permit icmp any anyaccess-list ANY line 16 extended permit ip any anyprobe tcp PROBE_TCP  interval 30  passdetect interval 60rserver host LABS  ip address 172.16.0.1  inservicerserver host MICHELINE  ip address 172.16.0.2  inserviceserverfarm host FARM_LABS  predictor leastconns  probe PROBE_TCP  rserver LABS    inservice  rserver MICHELINE    inserviceparameter-map type http HTTP_PARAMETER_MAP  persistence-rebalanceclass-map match-all L4-WEB-IP  2 match virtual-address 178.33.159.32 tcp eq wwwclass-map type management match-all REMOTE_ACCESS  2 match protocol ssh anypolicy-map type management first-match REMOTE_MGMT_ALLOW_POLICY  class REMOTE_ACCESS    permitpolicy-map type loadbalance http first-match WEB_L7_POLICY  class class-default    serverfarm FARM_LABS    insert-http x-forward header-value "%is"policy-map multi-match WEB-to-vIPs  class L4-WEB-IP    loadbalance vip inservice    loadbalance policy WEB_L7_POLICY    loadbalance vip icmp-reply active    nat dynamic 1 vlan 2369    appl-parameter http advanced-options HTTP_PARAMETER_MAPinterface vlan 265  ip address 178.33.159.170 255.255.255.240  alias 178.33.159.169 255.255.255.240  peer ip address 178.33.159.171 255.255.255.240  access-group input ANY  service-policy input REMOTE_MGMT_ALLOW_POLICY  service-policy input WEB-to-vIPs  no shutdowninterface vlan 2369  ip address 172.31.255.250 255.240.0.0  alias 172.31.255.249 255.240.0.0  peer ip address 172.31.255.251 255.240.0.0  access-group input ANY  nat-pool 1 172.31.255.248 172.31.255.248 netmask 255.240.0.0 pat  no shutdownft track interface  VLAN265  track-interface vlan 265  peer track-interface vlan 265  priority 50  peer priority 5
Thanks for any help !

Hi Ahmad,
I misunderstood by using of one IP address wich is pingable but it was a wrong lead.
My test was to telnet the VIP on port 80 so that a connection should be opened on one of the load-balanced servers.
These are the results :
rbx-s1-ace/vrack2369# show conntotal current connections : 2conn-id    np dir proto vlan source                destination           state----------+--+---+-----+----+---------------------+---------------------+------+892000     2  in  TCP   265  93.17.95.165:56172    178.33.159.169:22     ESTAB3169004    2  out TCP   265  178.33.159.169:22     93.17.95.165:56172    ESTAB
I'm trying to make http traces but since I can't reach the ACE itself I don't have any atm.
I *think* it's ACE module, ovh give me that link
Thanks !

Similar Messages

  • ACE - Can not get it to work

    All,
    I am trying to configure simple load balancing to 4 servers on a ACE (ver 3.0.0A13B), but I can't get it to work.
    See config below. I have L3 vlan interfaces on my Cat6513 for vlan 22, 29 and 121.
    Can anyone spot the issue?
    Thanks, Pieter-Jon
    probe tcp TCP
    description TCP PROBE
    interval 2
    faildetect 2
    passdetect interval 2
    connection term forced
    open 2
    parameter-map type connection IDLE
    set timeout inactivity 600
    rserver host INFO-Realserver-1
    ip address 38.22.175.1
    probe TCP
    inservice
    rserver host INFO-Realserver-2
    ip address 38.22.175.2
    probe TCP
    inservice
    rserver host INFO-Realserver-3
    ip address 38.22.175.3
    probe TCP
    inservice
    rserver host INFO-Realserver-4
    ip address 38.22.175.4
    probe TCP
    inservice
    serverfarm host INFO2008
    predictor leastconns slowstart 15
    probe TCP
    rserver INFO-Realserver-1
    inservice
    rserver INFO-Realserver-2
    inservice
    rserver INFO-Realserver-3
    inservice
    rserver INFO-Realserver-4
    inservice
    class-map match-all L4_VIP_ADDRESS_CLASS
    2 match virtual-address 38.29.250.250 tcp any
    class-map type management match-any MGMT-Class
    2 match protocol icmp any
    3 match protocol ssh any
    4 match protocol telnet any
    class-map type management match-all SNMP_ALLOW_CLASS
    2 match protocol snmp any
    class-map type management match-all TELNET_ALLOW_ALL
    2 match protocol telnet any
    policy-map type management first-match MGMT-Policy
    class MGMT-Class
    permit
    policy-map type management first-match REMOTE_MGMT_ALLOW_POLICY
    class TELNET_ALLOW_ALL
    permit
    policy-map type management first-match SNMP_ALLOW_POLICY
    class SNMP_ALLOW_CLASS
    permit
    policy-map type loadbalance first-match L7_VIP_LB_ORDER_POLICY
    class class-default
    serverfarm INFO2008
    policy-map multi-match L4_LB_VIP_POLICY
    class L4_VIP_ADDRESS_CLASS
    loadbalance vip inservice
    loadbalance policy L7_VIP_LB_ORDER_POLICY
    loadbalance vip icmp-reply
    loadbalance vip advertise
    interface vlan 22
    description Info Servers vlan
    ip address 38.22.1.250 255.255.0.0
    no shutdown
    interface vlan 29
    description Info Front End vlan
    ip address 38.29.1.250 255.255.0.0
    service-policy input L4_LB_VIP_POLICY
    service-policy input REMOTE_MGMT_ALLOW_POLICY
    no shutdown
    interface vlan 121
    ip address 38.121.6.1 255.255.0.0
    service-policy input REMOTE_MGMT_ALLOW_POLICY
    service-policy input SNMP_ALLOW_POLICY
    no shutdown
    ip route 0.0.0.0 0.0.0.0 38.121.1.1

    > I have L3 vlan interfaces on my Cat6513 for vlan 22, 29 and 121.
    That is your problem first of all.
    If i get it right from your config.
    VLAN 121 is your transfer network / or client side vlan
    VLAN 22 and VLAN 29 are Server VLANS?
    What you should keep in mind is that you define the server side vlans only on the ACE contexts with L3. You don't define them on the supervisor.
    If you use the ACE in routed mode you have to assign networks exclusive to the ace like routing networks to a layer 3 device in your network. If you use those vlans (22,29) on other parts of your net you should subnet them or take another network.
    Your setup should look like this.
    6513
    L3 ~ VLAN 121
    L2 ~ VLAN 22,29,121
    ACE Module
    L3 ~ VLAN 22,29,121
    You assign the 3 vlans or any other to a vlan group and assign this group to the ace module.
    Create a new context -> assign the vlan 22,29 and 121 to this context.
    6513(L3) <-- vlan 121 --> ACE (L3) /Admin Context
    6513(L3) <-- vlan 121 --> ACE(L3) / Server Context --> VLAN 22,29
    ACE Admin Context (VLAN121)
    ACE Server Context (VLAN 121,22,29)
    After you have a working L2/L3 setup start troubleshooting the ace config itself. :)
    Hope it helps
    Roble

  • Activatable RMI - can not get to work

    Hi
    I am desperate to get activatable RMI to work. I tried the Sun tutorial example and even that I can not get to work.
    I would really appreciate it if someone can highlight where my stupidity lies.
    Here are my sources:
    Remote Interface:
    package compute;
    public interface Compute extends java.rmi.Remote
    void executeTask() throws java.rmi.RemoteException;
    Client code:
    package client;
    import compute.*;
    import java.rmi.*;
    public class Client
    public static void main(String[] args)
    if (System.getSecurityManager()==null)
    System.setSecurityManager(new RMISecurityManager());
    try
    Compute comp=(Compute) Naming.lookup("//"+args[0]+"/ComputeIT");
    comp.executeTask();
    System.out.println("returned");
    catch (Exception e)
    System.out.println("Exception caught!");
    System.out.println(e.getMessage());
    Server Implementation:
    package actengine;
    import compute.*;
    import java.rmi.*;
    import java.rmi.activation.*;
    public class ActServerImp extends Activatable implements Compute
    public ActServerImp(ActivationID id,
    MarshalledObject mobj) throws RemoteException
    super(id,0);
    public void executeTask() throws RemoteException
    return;
    Server Setup program:
    package actengine;
    import compute.*;
    import java.rmi.*;
    import java.rmi.activation.*;
    import java.util.Properties;
    public class ActServerSetup
    public static void main(String args[])
    try
    System.setSecurityManager(new RMISecurityManager());
    Properties props=new Properties();
    props.setProperty("java.security.policy",
    "/u/pretora/java/rmi/actsrv/security.policy");
    ActivationGroupDesc.CommandEnvironment ace = null;
    ActivationGroupDesc agd=new ActivationGroupDesc(props,ace);
    ActivationGroupID agi=ActivationGroup.getSystem().registerGroup(agd);
    // ActivationGroup.createGroup(agi,agd,0);
    String location="file:/u/pretora/java/rmi/actsrv/";
    MarshalledObject data=null;
    ActivationDesc ae=
    new ActivationDesc(agi,"actengine.ActServerImp",location,data);
    Compute cri=(Compute)Activatable.register(ae);
    System.out.println("Remote reference obtained");
    Naming.rebind("ComputeIT",cri);
    System.out.println("Remote reference bound to registry");
    // System.exit(0);
    catch (Exception e)
    System.out.println("ActServerSetup caught "+e);
    e.printStackTrace(System.out);
    If I run the lot (rmiregistry and rmid (with security pol!)) I get the following exception on the server side:
    java.io.StreamCorruptedException: InputStream does not contain a serialized obje
    .at java.io.ObjectInputStream.readStreamHeader(ObjectInputStream.java:855)
    .at java.io.ObjectInputStream.<init>(ObjectInputStream.java:174)
    .at sun.rmi.server.MarshalInputStream.<init>(MarshalInputStream.java:102)
    .at sun.rmi.server.ActivationGroupInit.main(ActivationGroupInit.java:52)
    the client side just times out:
    failed to activate object; nested exception is:
    java.rmi.activation.ActivationException: timeout creating child process
    It does work if I uncomment the 2 commented lines in the server setup progam and let rmid use the setup program's JVM to instantiate the ActServerImp.
    Any ideas much appreciated. Thanks

    I finally found my problem. By changing the codebase string in ActServerSetup.java from file:/// to http:// URL, I was able to see in Apache HTTP server's log the 404 errors for my interface classes. The line that read
    String location="file:/u/pretora/java/rmi/actsrv/";
    had to be changed to
    String location="file:///u/pretora/java/rmi/actsrv/ file:///u/pretora/java/rmi/common/";
    Now I am all set.
    thanks

  • Why I can't get the cookie from this web site when I can get it from google

    public static void main(String[] args) throws Exception {
    // I can get the cookie from "http://www.baidu.com"
    // String domain1 = "http://www.baidu.com/";
    // String domain2 = "www.baidu.com";
    // I can get the cookie from "http://www.google.com"
    // String domain1 = "http://www.google.com/";
    // String domain2 = "www.google.com";
    // I can not get the cookie from "http://www.csdn.net"
    String domain1 = "http://www.csdn.net/";
    String domain2 = "www.csdn.net";
    URL url = new URL(domain1);
    HttpURLConnection httpConn = (HttpURLConnection) url.openConnection();
    httpConn.setRequestProperty("User-Agent", "Internet Explorer");
    httpConn.setRequestProperty("Host", domain2);
    httpConn.connect();
    String cookie = httpConn.getHeaderField("Set-Cookie");
    System.out.println(cookie);
    My question is: How can I get the cookie from the web site:http://www.csdn.net?

    I found it in my computer , the location is: C:\Documents and Settings\zhijun\Cookies\zhijun@csdn[2].txt
    and there are many characters, they are:
    __utma
    17226283.1339458738.1221633513.1223535733.1223539291.58
    csdn.net/
    1600
    786595712
    30107528
    1029600608
    29960677
    __utmz
    17226283.1223539291.58.57.utmccn=(organic)|utmcsr=baidu|utmctr=VB.NET%B2%BB%C4%DC+%B6%CF%B5%E3|utmcmd=organic
    csdn.net/
    1600
    4189609856
    29997389
    1029910608
    29960677
    LastVisitedForum
    b7e466c6-291a-4072-acee-15d2be78c647*b5f1380c-f04c-4682-861a-54357b14186a*0a4a010e-8694-4139-b91f-a4ee1374981b*caa7532e-956b-4661-a53f-d46e3f1a8187*8b327318-2c42-4a49-8aed-ef8c33697e7f
    csdn.net/
    1536
    2105548800
    29964700
    960690608
    29960677
    userid
    2018946
    csdn.net/
    1536
    1900813440
    29963485
    771368976
    29960669
    __utmb
    17226283
    csdn.net/
    1600
    1849111424
    29960681
    1029760608
    29960677
    ABCDEF
    X1rZPCiZupWekhlTu78xWhr2Oj5GmFwk0J%252b8COfIv7IvVh2PgEPu2V7ooeZuUnene2j%252fDKJsNnZWYBSQxVkTfunvGq%252fDYuzFALM0ugLUmppZAHgfUWgQ%252bziPRLLJyFdzUpHwfG%252fReU8SfFy588HH02NPWPsO8RjgtHym%252bcJdUOnIH5J%252bkPEj%252b%252bZwlSPb5u0M0mPQRU1gOScfY4b981MifF4ksep8sZp1Ro2ofGHIg6l%252bgJ0P0XFASz2cJU8Objo%252f
    csdn.net/
    1536
    1900813440
    29963485
    770898976
    29960669
    QWERTOP
    6695
    csdn.net/
    1536
    1900813440
    29963485
    771058976
    29960669
    activeUserName
    boxiuzhen
    csdn.net/
    1536
    1900813440
    29963485
    771058976
    29960669
    UserName
    boxiuzhen
    csdn.net/
    1536
    1900813440
    29963485
    771058976
    29960669
    PName
    542a00960558bf1690fe08696d1245f407130025d59bd14ad6430f
    csdn.net/
    1536
    1900813440
    29963485
    771368976
    29960669
    Is this prove that the csdn web site which I  can not get the cookie is not using url-rewriting?

  • I am having macbook air recently my iphotos did not open and was showing report apple and reopen but i came to know that by pressing alt and iphotos i open an new photo library and stored the pics but now how can i get the pics which i had in the earlier

    i am having macbook air recently my iphotos did not open and was showing report apple and reopen but i came to know that by pressing alt and iphotos i open an new photo library and stored the pics but now how can i get the pics which i had in the earlier photo please help me to recover my photos

    Well I'll guess you're using iPhoto 11:
    Option 1
    Back Up and try rebuild the library: hold down the command and option (or alt) keys while launching iPhoto. Use the resulting dialogue to rebuild. Choose to Repair Database. If that doesn't help, then try again, this time using Rebuild Database.
    If that fails:
    Option 2
    Download iPhoto Library Manager and use its rebuild function. (In early versions of Library Manager it's the File -> Rebuild command. In later versions it's under the Library menu.)
    This will create an entirely new library. It will then copy (or try to) your photos and all the associated metadata and versions to this new Library, and arrange it as close as it can to what you had in the damaged Library. It does this based on information it finds in the iPhoto sharing mechanism - but that means that things not shared won't be there, so no slideshows, books or calendars, for instance - but it should get all your events, albums and keywords, faces and places back.
    Because this process creates an entirely new library and leaves your old one untouched, it is non-destructive, and if you're not happy with the results you can simply return to your old one.  
    Regards
    TD

  • How can i get the all values from the Property file to Hashtable?

    how can i get the all values from the Property file to Hashtable?
    ok,consider my property file name is pro.PROPERTIES
    and it contain
    8326=sun developer
    4306=sun java developer
    3943=java developer
    how can i get the all keys & values from the pro.PROPERTIES to hashtable
    plz help guys..............

    The Properties class is already a subclass of Hashtable. So if you have a Properties object, you already have a Hashtable. So all you need to do is the first part of that:Properties props = new Properties();
    InputStream is = new FileInputStream("tivoli.properties");
    props.load(is);

  • How can i get all values from jtable with out selecting?

    i have one input table and two output tables (name it as output1, output2). Selected rows from input table are displayed in output1 table. The data in output1 table is temporary(means the dat wont store in database just for display purpose).
    Actually what i want is how can i get all values from output1 table to output2 table with out selecting the data in output1 table?
    thanks in advance.
    raja

    You could set the table's data model to be the same:
    output2.setModel( output1.getModel() );

  • When I login on my When I sign in to a site on my ipad using my email address as ID a short cut of my email address comes up. How can I get rid of it?

    When I sign in to a site on my iPad using my email address as ID a short cut of my email address comes up. How can I get rid of it?

    You can edit keyboard shortcuts in Settings>General>Keyboard>Shortcuts>Edit.

  • IOS Remote Desktop app and computers connected to SBS 2008--can't get it to work

    I can connect directly to the server without a remote resource in the IOS app.
    But I'd like to be able to connect to computers in the office like we can through RWW. RWW works fine, but not from my phone. (Yes I can connect to the server and take over computers from the phone but I don't want other people in the office to log
    into the server first!).
    I can never get the remote resources section in the app to connect. I usually get "Unable to locate any remote resources for the URL". error in the resources section. I've tried a simple "https://remote.domain.com", "https://remote.domain.com:987",
    etc.  
    We have a self-signed certificate. I can't think of anything in the server setup that is anything other than normal.
    I can do direct connect using "Remote Desktop Connection" in windows 7. In the remote desktop server settings I just put remote.domain.com and "Ask for password (NTLM)" for the login method. Then on the general tab I have just the
    simple computer name and the domain\username. That's all I had to setup to get that to work.
    Any suggestions?

    Hi Michael,
    Thank you for posting in Windows Server Forum.
    Have you setup RD Gateway server in your environment? Are you trying to access the RWW through it?
    On server side you can choose “Bypass RD Gateway server for local addresses” under RemoteApp manager and check the result.
    For more information, you can check below links for detail.
    Remote Desktop Client on iOS: FAQ
    http://technet.microsoft.com/en-us/library/dn473015.aspx
    Getting Started with Remote Desktop Client on iOS
    http://technet.microsoft.com/en-us/library/dn473013.aspx
    Hope it helps!
    Thanks.
    Dharmesh Solanki

  • HT4972 After syncing my iPad2 to iTunes, I can't get it to work again.

    Ok, so I wanted to update my iPad2 in order to get the iOS5 (not even really sure what that it). So, I hooked it up to my computer, which is not the original one I had synced it to. It wanted to restart everything from the original iPad settings, so I stopped it.  I then hooked my iPad up to my original computer. When I looked at iTunes it had all my Apps, etc on it and I hit the "sync" button.  It looked like everything was syncing just fine.  But, when it was all done and I go back to using my iPad, it is saying to either: 1) set up as new iPad (which I don't want to do), 2) restore from iCloud backup (don't know how to do this) or 3) restore from ITunes backup...this is what I clicked on. I then plugged my iPad back into my computer with iTunes and started again. However, I can't get any further than this.  Nothing is happening!  Help!!!!!

    That message means that you have to restore the iPad now. Something went wrong. You need to restore the iOS software and then restore from the backup.
    Read this carefully and follow the instructions. Make sure that you restore from your backup at the end of the process. That is covered at the bottom of the support article.
    http://support.apple.com/kb/HT1414

  • Have entrourage and want to use Mail. Can't get it to work.

    I had a macbook and purchased the Microsoft office for Mac which included Entrourage.
    I have now purchased a new macbook Pro and want to begin to use Mail rather than Entrourage. 
    I have Entrourage on my new computer but i can't get it to transfer my information to the the Mail program
    I am on Charter.net at my office and sbcglobal.net at home.
    How can i get this to work.  I can receive on Mail, but i can't send.

    check your outgoing port settings and make sure it's using a specific port and not the default port, also you might want to check to see if it is using SSL, TLS or any other encryption.  Verify the setting from your old machine setup.

  • Got my password wrong twice and my mini is disable. I connected to iTunes, but can't get it to work. Can some one guide my through?

    got my password wrong twice and my mini is disable. I connected to iTunes, but can't get it to work. Can some one guide my through?

    If it's showing the red disabled screen due to incorrect passcodes then you may need to put the iPad into recovery mode : http://support.apple.com/kb/ht1808 - you should then be able to reset the iPad via your computer's iTunes and restore/resync your content to it

  • HT1151 i have a new apple external dvd drive, and i can't get it to work with my iMac?

    I have a new apple dvd drive, I was told it will work with my imac,  but when i plug it in ...nothing... iv been for update... still nothing. How can i get it to work???

    If it is this drive, note that it is for MBA's and Mini's only:
    http://store.apple.com/us/product/MC684ZM/A
    Ciao.

  • How can we get Apple to correct this issue?

    I have been a supporter and user of Apple since the IIe days.  I still have a G4 on my desktop that works just fine with the software that was useful for those times.  I have worked with a laptop Mac Pro since the fall of 2007 without any real major issues.  However, I am now having all types of problems with the new Maverick OS which I installed about two months ago.  In fact, I actually went to an apple support store and actually paid significant money to have them correct the problems which they said had to do with my keyboard.  I did mention that I wasn't having the problems until I installed Maverick, but they didn't mention that many people were having any problems with that OS.  I'm so used to everything working smoothly with Macs that I didn't even suspect an OS upgrade would create such havoc.  I'm very disappointed with what is happening. It all started when I received a message that some software package would no longer be supported for my Snow Leopard, and I needed to upgrade to Maverick. Since doing so, my computer has done all kinds of goofy things.  The worst issue is on startup.  My sign in screen comes up and I can't move my cursor.  If I hook up a wireless mouse, the cursor will move and I can get into the password position, but I can't get it to take a typed password or react to anything.  I finally started taking the battery out of the laptop for 30 seconds and re-installing it and that process would seem to get results, but it seems to be getting less successful. I like some of the features of the new OS, but it is giving me so much trouble with startup that I'm very frustrated. I also noticed that my power light does not stay lit when the computer is on. The battery shows a full charge, so I don't think it is a battery issue. Has anyone else had this problem.

    Given your description, at least some of the problems you're experiencing are probably due to woefully outdated software on a seven year old MBP.
    It's also possible that more memory would alleviate the symptoms, since Mavericks will run in 2 GB, but 4 GB is a more realistic minimum. You can install as much a 6 GB in your MBP, but without additional information it is impossible to conclude more RAM alone is going to solve what's wrong.
    If you don't know where to start consider running EtreCheck and posting its results as explained below. It will provide a quick summary of your system configuration, to preclude the need for a dozen time-consuming questions. None of what follows is intended to fix anything, but it will provide the additional information required to advance troubleshooting.
    There are five separate parts to it; please consider everything and reply with your results. The prerequisite (Part 0) is labeled that way because it is more important than anything else.
    Part 0
    The first task you must do is to satisfy yourself that you have adequate, reliable backups, since what you describe may presage an impending disk failure. If you value the data on your Mac, you should have backups even if everything is working normally.
    Part 1
    Boot OS X Recovery by holding ⌘ and r (two fingers) while you start your Mac. At the Mac OS X Utilities screen, select Disk Utility. Select your startup volume (usually named "Macintosh HD") and click the Repair Disk button. Describe any errors it reports in red. If Disk Utility reports "The volume Macintosh HD appears to be OK" in green then you can be reasonably (though not completely) assured your hard disk is in good working order.
    When it finishes restart your Mac and test again for operation. If it's still not behaving as you expect it should, please post the results of EtreCheck in accordance with the next step.
    Part 2
    Apple Support Communities contributor etresoft wrote a very useful app to quickly gather certain system information that may help point to a cause of this problem. Read about it here. It contains a link to download EtreCheck. Don't download it from anywhere else (such as may be found by following the results of an Internet search).
    Copy and paste its output in a reply.
    Do not be concerned about anything that says "Problem" or “failed” or anything else that may appear in red.
    EtreCheck was designed to remove any personal information (such as your computer's name and serial numbers) but if you see anything that looks like an email address or any other personal information that should not be divulged to others, please delete or obscure that information when you post the reply.
    When you are finished with EtreCheck, quit the program. It occupies very little space, and you can keep it or drag it to the Trash as you wish.
    Part 3
    Please determine if the problems also occur in "Safe Mode":
    Safe Mode or "Safe Boot" is a troubleshooting mode that bypasses all third party system extensions and loads only required system components. Read about it: Starting up in Safe Mode
    You must disable FileVault before you can start your Mac in Safe Mode.
    Starting your Mac in Safe Mode will take longer than usual, graphics will not render smoothly, audio is disabled on some Macs, and some programs (iTunes for example) may not work at all.
    Merely starting your Mac in Safe Mode is not intended to resolve the problem, it's to observe its performance without certain additional components.
    To end Safe Mode restart your Mac normally. Shutdown will take longer as well.
    Part 4
    System performance problems for reasons that cannot be isolated to any other cause justify an SMC reset. Be sure to read the procedure carefully and follow all the steps exactly as written, even if they seem inapplicable or trivial.

  • I am trying to change or add the email address which is attached to my itunes account. I keep getting a notice saying email address is already verified for another Apple ID. Im sure its one of my devices. How can I get my current email address added?

    My itunes account is attached to an email account that I no longer have and cannot retrieve. I have been having trouble with purchases made to my itunes account and want to view my purchases. The support center said that they would email me the purchase history. However, I don't have that email address. When I go to change my email address to my current one, I get a message in red saying that "the email address is already verified for another Apple I.D." I'm sure it is one of my devices as we have 4 ipods and 2 iphones. How can I get my account to use my current email address? If one of my devices was registered using my current email address as it apparently was, do I need to figure out which device that is and remove the email address from that account? I'm so confused. I just want ALL my devices to use my current email address. I need to replace the old email address with my current one. How do I do that?
    thanks for any assistance.

    Your best bet would be to try resetting the password to the account that you would like to use via iForgot
    Once you log in to that account change the email address to anything, it can even be fake its just a placeholder
    After you do that you will be free to change your old email address on your appleID to the new one that is now free to be used as it is no longer attached to the other account.

Maybe you are looking for

  • Deleting a row from custom ztable

    Hi All, I have User interphase screens for a custom ztable. When user presses 'DELETE' button for a record then it will delete that record from the table. How can I change this so that when user presses 'DELETE' it should just flag that record for de

  • CS6 on Mac OS 10.8 printing booklet

    Hi all, I've just switched from WinXP/CS5.5 to Mac10.8/CS6 Design & web Premium and I have a problem with booklets. I'm newbie on Mac so please excuse me if it's lame question. When I'm doing a booklet (File -> Print Booklet), defining all my needs (

  • Issues with encoding a Dolby 5.1 soundtrack

    The problem we're having is with getting DVD Studio Pro to accept a Dolby 5.1 suround audio stream. All the audio for this project has been to an audio post facility to be mixed, and they've sent back individual files for each channel - so for the ma

  • My ipad will no longer charge via wall or computer, wont turn on and i could not reset or restore please help

    i was updating apps when it froze. it would not let me do anything since then. i know the charger works because i have other apple products and it was opening to iphoto but not itunes

  • What's the best way to transfer iTunes from my mac to my android

    I have tried everything and researched until I am exhausted. I tried android file transfer. My device cannot be recognized by my mac. I tried Kies and cannot figure out how to install it on my phone although I have it on my Mac. I transferred music v