ACE Port Monitoring

I have four servers in my network. Users access two web servers 192.168.200.161, 192.168.200.162 on Port 80.
These two servers communicate with back end servers APP1, APP2  192.168.200.165, 192.168.200.165 on port 3005.
I want whenever port 80 on Web server 1 or port 3005 on Application Server 1 goes down. Traffic redirect to Web server 2 and Application Server 2.
probe tcp ITSMWeb_PROBE_80
  port 80
  interval 15
  passdetect interval 60
  open 1
probe tcp ITSMAPP_PROBE_3005
  port 3005
  interval 15
  passdetect interval 60
  open 1
rserver host ITSMWeb_1
  description ITSMWeb-1
  ip address 192.168.200.161
  inservice
rserver host ITSMWeb_2
description ITSMWeb-2
probe tcp ITSMWeb_PROBE_80
ip address 192.168.200.162
  inservice
rserver host ITSMMAPP_1
  description ITSMMAPP_1
  probe tcp ITSMAPP_PROBE_3005
ip address 192.168.200.165
  inservice
rserver host ITSMMAPP_2
  description ITSMMAPP_2
  ip address 192.168.200.166
  inservice
serverfarm host SF_ITSM_Web_Server
  rserver ITSMWeb_1
    inservice
  rserver ITSMWeb_2
    inservice
serverfarm host SF_ITSM_MAPP_Server
  rserver ITSMMAPP_1
    inservice
  rserver ITSMMAPP_2
    inservice
class-map match-any ITSM_Web_Server
  2 match virtual-address 172.23.15.163 any
class-map match-all clas-default
class-map match-any ITSM_MAPP_Server
  2 match virtual-address 172.23.15.167 any
class-map match-all clas-default
policy-map type loadbalance first-match PM_LB_ITSM_Web_Server
  class class-default
    serverfarm SF_ITSM_Web_Server
policy-map type loadbalance first-match PM_LB_ITSM_MAPP_Server
  class class-default
    serverfarm SF_ITSM_MAPP_Server
policy-map multi-match PM_ITSM_Web_Server
  class ITSM_Web_Server
    loadbalance vip inservice
    loadbalance policy PM_LB_ITSM_Web_Server
    loadbalance vip icmp-reply active
interface vlan 200
service-policy input PM_ITSM_Web_Server
interface vlan 200
service-policy input PM_ITSM_MAPP_Server
interface vlan 300
service-policy input PM_ITSM_Web_Server
nat-pool 3 172.23.16.3 172.23.16.3 netmask 255.255.255.255 pat
interface vlan 300
service-policy input PM_ITSM_MAPP_Server
nat-pool 4 172.23.16.4 172.23.16.4 netmask 255.255.255.255 pat
Please let me know will that configuration will able to give me my goal. this is my production time and I will not have enough time to troubleshoot. This ACE is my core where all traffic is terminated. So this activity is critical for me. Please help me out. IF i am missing something.

access-list acl-in remark ACCESS LIST FOR ACE-INSIDE
access-list acl-in line 1 extended permit ip any any
access-list acl-out remark ACCESS LIST FOR ACE-OUTSIDE
access-list acl-out line 1 extended permit ip any any
access-list acl-proxy remark ACCESS LIST FOR PROXY SEGMENT
access-list acl-proxy line 1 extended permit ip any any
access-list acl-wan remark ACCESS LIST FOR WAN SEGMENT
access-list acl-wan line 1 extended permit ip any any
access-list fax line 8 extended permit ip any host 192.168.200.65
access-list fax line 16 extended permit ip any host 192.168.200.66
access-list fax line 24 extended permit ip any host 192.168.200.67
probe tcp ITSMAPP_PROBE_30005
port 30005
interval 15
passdetect interval 60
open 1
probe tcp ITSMWeb_PROBE_80
port 80
interval 15
passdetect interval 60
open 1
probe tcp PROBE_5050
port 5050
interval 15
passdetect interval 60
open 1
probe tcp PROBE_5101
port 5101
interval 15
passdetect interval 60
open 1
probe tcp PROBE_TCP
port 80
interval 15
passdetect interval 60
open 1
parameter-map type http PARAMAP_CASE
case-insensitive
no persistence-rebalance
rserver host ITSMMAPP_1
description ITSMMAPP_1
ip address 192.168.200.165
inservice
rserver host ITSMMAPP_2
description ITSMMAPP_2
ip address 192.168.200.166
inservice
rserver host ITSMWeb_1
description ITSMWeb-1
ip address 192.168.200.161
inservice
rserver host ITSMWeb_2
description ITSMWeb-2
ip address 192.168.200.162
inservice
rserver host RS_BCPR01
ip address 192.168.0.103
inservice
rserver host RS_BCPR02
ip address 192.168.0.104
inservice
rserver host RT_fax1
description Right Fax Server-1
ip address 192.168.200.66
inservice
rserver host RT_fax2
description Right Fax Server-2
ip address 192.168.200.67
inservice
serverfarm host SF_BCPR
transparent
probe PROBE_5050
probe PROBE_5101
probe PROBE_TCP
rserver RS_BCPR01
inservice
rserver RS_BCPR02
inservice
serverfarm host SF_ITSM_MAPP_Server
probe ITSMAPP_PROBE_30005
rserver ITSMMAPP_1
inservice
rserver ITSMMAPP_2
inservice
serverfarm host SF_ITSM_Web_Server
probe ITSMWeb_PROBE_80
rserver ITSMWeb_1
inservice
rserver ITSMWeb_2
inservice
serverfarm host SF_RT_fax
rserver RT_fax1
inservice
rserver RT_fax2
inservice
sticky ip-netmask 255.255.255.255 address source STICKY-SOURCE
replicate sticky
serverfarm SF_BCPR
class-map type management match-any CM_ALL
2 match protocol snmp any
3 match protocol http any
4 match protocol https any
5 match protocol icmp any
6 match protocol telnet any
class-map match-any CM_BYPASS_FOR_LAN
3 match virtual-address 100.1.1.0 255.255.255.0 tcp eq www
8 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
9 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
10 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
11 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
12 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
class-map match-any CM_BYPASS_SUBNET
9 match virtual-address 100.0.0.0 255.0.0.0 tcp eq www
13 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
15 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
16 match virtual-address 172.20.0.0 255.255.0.0 tcp eq www
17 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
18 match virtual-address 172.23.15.0 255.255.255.0 tcp eq www
class-map match-any CM_IM
2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5050
3 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 1080
4 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5101
class-map match-all CM_SF_BCPR
255 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
class-map match-any ITSM_MAPP_Server
2 match virtual-address 172.23.15.167 any
class-map match-any ITSM_Web_Server
2 match virtual-address 172.23.15.163 any
class-map match-any RT_FAX
2 match virtual-address 172.23.15.65 any
class-map match-all clas-default
policy-map type management first-match PM_ALL
class CM_ALL
permit
policy-map type loadbalance http first-match PM_L7_BYPASS_FOR_LAN_HTTP
class class-default
forward
policy-map type loadbalance http first-match PM_L7_BYPASS_HTTP
class class-default
forward
policy-map type loadbalance first-match PM_LB_ITSM_MAPP_Server
class class-default
serverfarm SF_ITSM_MAPP_Server
policy-map type loadbalance first-match PM_LB_ITSM_Web_Server
class class-default
serverfarm SF_ITSM_Web_Server
policy-map type loadbalance first-match PM_LB_RT_FAX
class class-default
serverfarm SF_RT_fax
policy-map type loadbalance http first-match PM_LB_SF_BCPROXY
class class-default
sticky-serverfarm STICKY-SOURCE
policy-map multi-match PM_BYPASS_FOR_LAN_HTTP
class CM_BYPASS_FOR_LAN
loadbalance vip inservice
loadbalance policy PM_L7_BYPASS_FOR_LAN_HTTP
policy-map multi-match PM_BYPASS_HTTP
class CM_BYPASS_SUBNET
loadbalance vip inservice
loadbalance policy PM_L7_BYPASS_HTTP
policy-map multi-match PM_ITSM_MAPP_Server
class ITSM_MAPP_Server
loadbalance vip inservice
loadbalance policy PM_LB_ITSM_MAPP_Server
loadbalance vip icmp-reply active
nat dynamic 4 vlan 300
policy-map multi-match PM_ITSM_Web_Server
class ITSM_Web_Server
loadbalance vip inservice
loadbalance policy PM_LB_ITSM_Web_Server
loadbalance vip icmp-reply active
nat dynamic 3 vlan 300
policy-map multi-match PM_MAIN_BCPROXY
class CM_SF_BCPR
loadbalance vip inservice
loadbalance policy PM_LB_SF_BCPROXY
loadbalance vip icmp-reply active
appl-parameter http advanced-options PARAMAP_CASE
class CM_IM
loadbalance vip inservice
loadbalance policy PM_LB_SF_BCPROXY
policy-map multi-match PM_RT_FAX
class RT_FAX
loadbalance vip inservice
loadbalance policy PM_LB_RT_FAX
loadbalance vip icmp-reply active
nat dynamic 1 vlan 300
service-policy input PM_ALL
interface vlan 100
description FW-INSIDE CONTEXT RACK1
ip address 192.168.0.5 255.255.255.224
alias 192.168.0.11 255.255.255.224
peer ip address 192.168.0.6 255.255.255.224
mac-address autogenerate
no icmp-guard
access-group input acl-out
no shutdown
interface vlan 200
description WAN-VLAN CONTEXT RACK1
ip address 192.168.0.33 255.255.255.224
alias 192.168.0.43 255.255.255.224
peer ip address 192.168.0.34 255.255.255.224
mac-address autogenerate
access-group input acl-wan
service-policy input PM_BYPASS_HTTP
service-policy input PM_MAIN_BCPROXY
service-policy input PM_RT_FAX
service-policy input PM_ITSM_Web_Server
service-policy input PM_ITSM_MAPP_Server
no shutdown
interface vlan 300
description ACE-INSIDE CONTEXT RACK1
ip address 192.168.0.65 255.255.255.224
alias 192.168.0.73 255.255.255.224
peer ip address 192.168.0.66 255.255.255.224
mac-address autogenerate
access-group input acl-in
nat-pool 1 172.23.16.2 172.23.16.2 netmask 255.255.255.255 pat
nat-pool 3 172.23.16.3 172.23.16.3 netmask 255.255.255.255 pat
nat-pool 4 172.23.16.4 172.23.16.4 netmask 255.255.255.255 pat
service-policy input PM_BYPASS_FOR_LAN_HTTP
service-policy input PM_BYPASS_HTTP
service-policy input PM_MAIN_BCPROXY
service-policy input PM_RT_FAX
service-policy input PM_ITSM_Web_Server
service-policy input PM_ITSM_MAPP_Server
no shutdown
interface vlan 301
description BC-VLAN CONTEXT RACK1
ip address 192.168.0.97 255.255.255.224
alias 192.168.0.107 255.255.255.224
peer ip address 192.168.0.98 255.255.255.224
mac-address autogenerate
access-group input acl-proxy
no shutdown
ft track interface TRACKING_FOR_FT_VLAN
track-interface vlan 300
peer track-interface vlan 300
priority 255
peer priority 255
My ACE is redirecting the port 80 traffic to my proxy server. But I have exclude teh VIP and real IP from this port 80 redirection towards. proxy server
Everything is fine except the port 80. I can do the RDP, ping, telnet on 30005. Please let me know what I am missing.

Similar Messages

  • HT3382 Connect from a MacBook Pro's mini display port to a Display Port monitor?

    Hello everyone,
    Is it possible to connect from a MacBook Pro's mini display port to a Display Port monitor with resolutions higher than 1920 x 1200? It seems Apple does not supply a mini-DP to DP adapter.
    However, just as they do not make a mini-DP to HDMI adapter, but they do recommend a Belkin product for this purpose.
    Is there any reason that a mini-DP to DP adapter or cable wouldn't work and support high resolutions?
    Thanks for your feedback!

    danz0r wrote:
    Hey tjk,
    Thanks for the response.
    Do you have any recommendations for a potential set up? The audio output and Apple DVI are on different sides of my MBP, which is alright, I guess I can get two long cables to handle each. I was hoping to just have my MBP closer to where I use it, with a cord nearby plugged in on one side to the HDTV and resting near where I keep my MBP for when I want to use the HDTV as an external monitor.
    With a converter like this, you can run video out of the MBP's DVI port, and miniToslink (optical) audio out of the 3.5mm stereo mini jack to the converter, then it will combine the two and output audio and video through HDMI to the monitor.
    http://www.supermediastore.com/product/u/apogee-dvi-to-hdmi-converter-spdif-opti cal-toslink-coaxial-input-output?utm_source=cj&utm_medium=aff&utm_content=HDMI+A ccessories
    Otherwise, depending on the TV's inputs, for video you could run DVI to DVI on the TV, or DVI to HDMI to the TV. For audio you could run 3.5mm stereo mini plug from the MBP to RCA adapter on the TV. Toslink/optical is also an option.

  • Daisy chain two display port monitors (Dell U2913WM) to new Mac mini Thunderbolt?

    Everything I read said that I could hook up a display port monitor to a Thunderbolt port on the mac mini.  I purchased two display port monitors (Dell U2913WM) that can be daisy chained, and hooked them up.  All I get is mirroring.  Does anyone know how to turn off mirroring with this setup?  I did not get the "uncheck mirroring" option in preferences until I hooked up the second via the HDMI port instead of a daisy chain.  The problem with that is, I cannot take advantage of the full resolution through the HDMI.  It seems I have wasted my money on two monitors.
    Looking for advice on:
    1) How to daisy chain these two Dell monitors to the mac mini and turn off mirroring and use an extended desktop, or
    2) How to take advantage of the full resolution through HDMI port?
    Any help would be greatly appreciated.
    Thanks!

    So re-reading this thread, I now realize you did exactly what I wanted to do but your issue was having a cloned vs. extended desktop. Oops!
    I believe your "nothing plugged in" issue is the cable. I'm not sure that TB cables are backwards compatible with DP - I think it's only the ports. Do you see multiple monitors in "System Preferences > Displays" if you hook the monitors up like you described in your OP?
    My Dell U2713H arrived today and it works like a charm with the supplied Mini-DP to DP cable. The built-in display on my 13" mid 2009 MBP still works if not in clamshell mode, although I will mostly use mine in my HengeDock. In the OSD of the monitor, you can access "Display Settings > Display Info" and it will show you the DP capability. Mine is only DP 1.1a and I believe to run 2 of these at full resolution you will need the bandwidth in DP 1.2 which includes MST (daisy-chaining). This could be your problem.
    Can you access the same menu in your OSD and report back what your DP compatability is?
    Thanks!
    mgb

  • Windows 8.1 Port Monitors

    I would like to state up front that I have almost zero experience in the area of printer drivers, port monitors, etc., other than that which I have acquired so far during this project.
    I am working on developing a PortMonitor that generates PS files in a predetermined location so that our Workflow system can collect them that I currently have set up to use the ghostpdf.inf file (came with GhostScript), which appears to use the PScript5
    DLLs.
    I would prefer to not use the ghostpdf.inf, but my own as I also want to be add a custom UI dll to the Printer GUI in order to allow display/control of the options available for our workflow (these options will vary based on the selected workflow).
    I need this to be able to install and work on most platforms from Windows 7 upwards for both 32 & 64 bit Windows.
    Having created a port I would like to be able to point it at the standard Microsoft PS Class Driver. When I do this on Windows 8.1 I get an error saying "Double check the printer name and make sure that the printer is connected to the network."
    As I want this to go to file on disk I don't have a printer to connect to the network.
    There are several, related, questions.
    1. Can I, and if so how, do I overcome the 'printer connected... ' issue or do I just adapt the ghostpdf.inf file for my own purposes?
    2. Can I, in the INF file, specify a custom UI dll so that I can manage the options?
    3. Do I need to provided a custom driver dll as well or can I just have a UI dll if I plan to store the settings in the registry and have the port monitor dll pick them up and run with them?
    Thanks,
    Peter Young

    Hi,
    So we are here encountering issues with the video lagging in Internet Explorer? How about the network connection?
    Have you checked the below KB article? (The issue here seems to be related with compatibilities. )
    Videos won’t play in Internet Explorer
    Please check the below steps for troubleshooting on a test PC:
    1. Test Video in compatibility View;
    2. Make sure the following add-ons are installed and enabled;
    Shockwave Active X Control
    Shockwave Flash Object
    Java Plug-in (may be multiple add-ons)
    QuickTime Plug-in (may be multiple add-ons)
    Windows Media Player
    3. Update add-ons;
    4. Turn off ActiveX filtering and Tracking Protection.
    Detailed information and steps, please refer to the KB article above.
    Best regards
    Michael Shao
    TechNet Community Support

  • [SQL QUERY] Select TCP Port Monitors and their related Watcher Node

    Hi everybody,
    I'm working on a SSRS report and SQL Query, I have no problem to find all my TCP Port Monitor (SCOM 2012 R2) based on the DisplayName, but I can't figure out how to get their related watcher nodes (in my case only 1 computer is a watcher node).
    I can't find which table, which field, contains this information..?
    Here is the query i started to write (i select * since i still searching for the right column):
    SELECT
    FROM StateView s
    INNER JOIN BaseManagedEntity me on me.BaseManagedEntityId=s.BaseManagedEntityId
    INNER JOIN MonitorView mv on mv.Id=s.MonitorId
    INNER JOIN ManagedTypeView mtv on mtv.Id=s.TargetManagedEntityType
    --where mv.DisplayName like 'Ping Target Status Check%'
    AND me.IsDeleted = '0'
    where mv.DisplayName like '%tcpmon%'
    and mv.LanguageCode = 'ENU'
    --and s.HealthState in (@state)
    ORDER BY s.Lastmodified DESC
    It would be great if someone can help me !
    Thanks,
    Julien

    Hi,
    After creating a TCP port monitor, we can find a table for this monitor under operationsmanager database :
    SELECT *
    FROM [OperationsManager].[dbo].[MT_TCPPortCheck_******WatcherComputersGroup]
    You will find the warcher computer group.
    Regards,
    Yan Li
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact [email protected]

  • Varying errors 1722 & 1726: Failed to add port monitor.

    Hi guys,
    I've got a problem installing the drivers for my litle HP deskjet 3050. I seem to be going around in circles.
    I've had this problem before but solved it.....although I can't for the life of me remember how I did it. This time around I just can't seem to knock it on it's head.
    The problem began after I reloaded an older system image backup after my HDD crashed (which I've replaced with a hybrid HDD). The printer wouldn't work from the moment I first tried after the reload.
    I've followed every instruction on this forum I can find, from uninstalling, stopping/starting the spooler servie, cleaning out temporary files, switching off the firewall (including Norton Antivirus), reinstalling the software (which fails),etc.....nothing seems to get passed the point of the driver installation.
    Have you guys got any ideas on what I must be overlooking?
    Cheers,
    Wayne.

    Hi @WayneCoburg 
    You have done so much I almost don't know what to suggest! I certainly do want to help though. I did some research and came up with some steps for you to follow. Please note; some of these steps will be steps you have tried already, but I would like you try perform these steps in the order they are presented in and let me know the outcome of your efforts;
    Click here to download and run the Microsoft Fix itWhat it fixes...
    Corrupted registry keys on 64-bit operating systems
    Corrupted registry keys that control the update data
    Problems that prevent new programs from being installed
    Hold down the Windows Logo key (  ) on the keyboard and the 'R' to open the run box,  type %temp%
    Delete all files and folders from the temp folder. Choose skip if any pop ups appear saying any of the files could not be deleted
    Uninstall the software again - Uninstalling the Printer Software Instructions
    When the uninstall has completed restart the computer
    Follow these steps to reset the registry settings and options for Windows Installer.
    Hold down the Windows Logo key on the keyboard and the 'R' to open the run box
    In the Open box, type msiexec /unregister, and then click OK.
    Hold down the Windows Logo key on the keyboard and the 'R' to open the run box
    In the Open box, type msiexec /regserver, and then click OK
     *Note: there is a space between the c and the /
    If you have any difficulty with this step, please use this link to perform it another way. Restarting Windows Installer
    Download and install this Patch Microsoft Visual C++ Runtime Error (if you didn't already do this)
    Run Disk cleanup from Accessories\ System Tool < How to Delete files using Disk Cleanup
    Download and install the latest version of Adobe flash player http://www.adobe.com/support/flashplayer/downloads.html
    Restart the computer
    Turn off the Real-Time Scanning and Firewalls; The image below is a McAfee example, if you have a different antivirus program and need help disabling Real-Time Scanning and Firewalls let me know.
     Image source
    Download and run the HP Printer Install Wizard for Windows
    If the issue persists, Try the Printer install Wizard on a new admin account; These instructions are helpful, and easy to follow; Creating a New Administrator Account.
    Finally, if the issue still remains unresolved, maybe the following steps posted by another community member would be helpful. The error code is different but the solution may be the same; failed to add monitor HP Discovery Port Monitor.
    I look forward to hearing back from you.
    Please click the Thumbs up icon below to thank me for responding.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Sunshyn2005 - I work on behalf of HP

  • Port monitoring question

    Hello,
    I'm new to the forum and to Network programming in particular.
    My question concerns port monitoring. I have a server transmitting UDP packets to a specific port. I need to have a thread that monitors that port and sees that there is traffic going out. Yet, it does not have any connection to the server (different processes), but it knows the IP and port number (actually the IP is the same).
    How do I make it happen? Do I need to use a DatagramSocket and read inputs? Could someone advise with a simple code sample?
    Thanks

    Hi,
    Why you dont simply create a DatagramSocket object. And using the receive message you can monitor datagrampackets, and if there is message or not available, simply use the getLength() method from this object.
    You can do it in two ways.
    One would be creating two threads, one to do the job, and the other one to monitor if there is or not message available. As you should know, the receives method, will block if there is no message available. As u dont want your program to freeze, put this job, in one thread.
    The other one, would also be using a timertask, which will monitor the waiting process. If then for x time, it doenst receive, you finish your program.
    There are really many many possibilities, u just need the DatagramSocket object, the DataGrampacket and a thread!
    If i misunderstood something, you can give me new directions

  • Error 1722: Failed to add port monitor HP Discovery Port Monitor (HP Officejet Pro 8600).

    Error 1722: Failed to add port monitor HP Discovery Port Monitor (HP Officejet Pro 8600). Plus (64 bit.)
    Is there a fix or do I go buy a different brand of printer?

    Thanks, X-23, I'll try it when I get home from work!
    Jim Stinson

  • Can i wrire a port monitor in java? if yes so how?

    can i wrire a port monitor in java? if yes so how?

    you can use the java comm api and finished it.I suspect the OP means IP port and not serial/parallel
    port.
    Could also have in mind a surveillance camera looking down over the docks.

  • Operations Manager 2012 - TCP Port Monitor

    Hi,
    Is it possible to have the TCP port monitor only alert if it fails on subsequent polls, instead of the single connection failure which is the default? We have 3 GPRS connections which intermittently
    fail, so we only need to be alerted if they don't come back online after a 5-10 minute inverval and 2 failed connection attempts in a row.  We have orchestrator so perhaps a runbook needs to be created?
    Thanks

    Hi,
    Yes. The Runbook could do this trick. I think you need to make the monitors not to generate alerts when health state changes. Then use runbook to monitor the Health State, if some conditions are ture, an alert will be generated.
    I am not so familiar with Orchestrator, you may ask at Orchestrator to get answered of how to design the Runbook.
    Juke Chou
    TechNet Community Support

  • ACE health monitoring queries

    Hi,
    I need some detailed information regarding ACE health monitoring. According to the documentation, ACE support 4096 Unique probe configurations.
    My questions are as follows:
    1) Are these uniques configs means uniques instances or unique probes. For ex: If I have created 2 probes(say http and icmp probe) and have applied each of it to 5 rservers, does that mean I have 2 unique configs or 10.
    2) How did this number(4096) came in. What is the logic behind it. Is it based on the memory allocated by ACE to health monitoring. Please provide a detailed answer to this question.
    Any inputs will be highly valuable for me.
    Thanks,
    Nitesh

    There are three different types of probe limits in ACE
    1.Probe definitions (4K)
    These are the actual number of probe objects that you can define.
    You can define maximum of 4K unique probes.
    2.probe Instances (16K)
    Each time that you use the same probe again in a different serverfarm/Real
    the ACE counts it as another probe instance. You can allocate a maximum of 16k probe instances.
    3.Simultaneous Probe Sockets (2500)
    With ACE 2.x code Probes can open 2500 simultaneous connections from the control
    plane. In Older ACE module codes and on ACE appliance this limit i 1000.
    Reason for these probe definitions & Probe instances are the Control plane capacity.
    These limitations exist to make sure that Probes do'nt starve the other process
    Hope this helps
    Syed Iftekhar Ahmed

  • Disable port monitoring task not working

    Hi,
    On SCOM 2012 SP1 the task "disable port monitoring" is not working. When I run it shows a success message but the port\interface keeps to be monitored on scom, the ports that I'm trying to disable the monitoring are members of the Relay Network
    Adapters Group. Is there any way to fix this task or manually stop the monitoring of the port\interface ?

    Hi Carlos,
    By coincidence I ran into the same problem today.
    It can be disabled by creating an override where you target the specific port object and set the parameter enabled=false.
    I am not 100% sure this is the correct way but it works. I am assuming the disable port does something similar but I have to open up the task to confirm this.
    For now I hope this helps.
    Regards Marthijn van Rheenen
    Blog: Heading To The Clouds

  • Officejet 8600 Pro - software installation fails - "port monitor" issue

    I am trying to resolve a completely different issue with my printer, so I thought it made sense to follow instructions from the very beginning. I have been printing successfully on this printer for a year at least. It is the best working printer I've ever had.
    Back to the installation: Using Google Chrome as my browser, I downloaded the full package of software for the 8600. It came to about 118 MB.  The installation process went smoothly - until the end. That is when I got the message that installation had failed. The error message said the software was unable to make connection with the "port monitor."  
    I am going to reboot and retry the installation. If it works, I'll come back and say so. 
    Thanks to all who assist us.
    Jack Lavelle - Phoenix

    Hello-
    Uninstall the printer completely. Once the printer is uninstalled , try the install again. Make sure to turn off any firewalls that you have on your PC before installing.
    Also , when you install the printer, you should run the setup as administrator.
    Click on start button (if Windows PC) and type %temp% in the search box.
    This should open your temp folder. Once your in the folder , look for a file called 7z and a series of numbers.
    Open the folder and scroll down to the bottom. Find the Setup.exe file and right click and run as Administrator.
    I hope this helps.
    Also, remember a click on the Kudos star to the left is a quick "Thanks" for a helpful post.
    Please select the "Accept as Solution" button on the post that best answers your question.
    I appreciate your input !
    Thank You,
    Donald

  • Port monitoring performance issues

    We have 3500Xl series switches and some are running port monitoring so we can gather data on what kind of traffic is flowing through our network. The question is if 1 ethernet port is monitoring all the other ethernet ports on it, what kind of performance issues could we expect, if any. Is there a way to show the performance stats of the switch as well. For example, see below.
    interface FastEthernet0/47
    description ethereal87 port monitor
    no logging event link-status
    port monitor FastEthernet0/2
    port monitor FastEthernet0/1
    port monitor FastEthernet0/4
    port monitor FastEthernet0/3
    port monitor FastEthernet0/6
    port monitor FastEthernet0/5
    port monitor FastEthernet0/8
    port monitor FastEthernet0/10
    port monitor FastEthernet0/9
    port monitor FastEthernet0/12
    port monitor FastEthernet0/11
    port monitor FastEthernet0/14
    port monitor FastEthernet0/13
    port monitor FastEthernet0/16
    port monitor FastEthernet0/15
    port monitor FastEthernet0/20
    port monitor FastEthernet0/19
    port monitor FastEthernet0/22
    port monitor FastEthernet0/21
    port monitor FastEthernet0/24
    port monitor FastEthernet0/23
    port monitor FastEthernet0/26
    port monitor FastEthernet0/25
    port monitor FastEthernet0/28
    port monitor FastEthernet0/27
    port monitor FastEthernet0/30
    port monitor FastEthernet0/29
    port monitor FastEthernet0/32
    port monitor FastEthernet0/31
    port monitor FastEthernet0/34
    port monitor FastEthernet0/33
    port monitor FastEthernet0/36
    port monitor FastEthernet0/35
    port monitor FastEthernet0/38
    port monitor FastEthernet0/37
    port monitor FastEthernet0/40
    port monitor FastEthernet0/39
    port monitor FastEthernet0/42
    port monitor FastEthernet0/41
    port monitor FastEthernet0/44
    port monitor FastEthernet0/43
    port monitor FastEthernet0/46
    port monitor FastEthernet0/45
    switchport access vlan 87
    no snmp trap link-status
    spanning-tree portfast

    Hi,
    I noticed you are attempting this on a 3500XL switch.I'll attach a useful reference to some constraints with SPAN on XL
    http://www.cisco.com/en/US/partner/products/hw/switches/ps708/products_tech_note09186a008015c612.shtml#topic1
    These older switches use a blocking, shared memory architecture and shared buffers for groups of 4 ports. One performance condition that is possible in this type of scenario is intermittent packet loss within the group of ports when traffic is high. This condition becomes probable when utilisation of ports start exceeding about 70% of bandwidth simultaneously on all ports. The symptom is intermittent because of the nature of  traffic is typically bursty
    Example:
    Monitor port is 48.
    Servers are 45,46,47 -100MB
    Let's say a backup is run on the servers and all servers start to hit 70% of available bandwidth. If port is monitoring, then this is = 3 x 70MB = 210MB which exceeds monitor port.
    Monitor port would see overruns drops etc
    http://www.cisco.com/en/US/partner/products/hw/switches/ps607/products_tech_note09186a0080125913.shtml#troubleshoot_interface_errors
    but the server ports could intermittently start dropping traffic because of available buffer taken up by monitor port. There's no real way to determine at what rate this will happen but something to keep an eye out for. You may isolate the monitor port to it's own group of 4.
    HTH
    Eugene

  • Cisco CE500 Switch and SPAN Port Monitoring

    Does the Cisco CE500 switch support SPAN/Port Monitoring? If so, how is this configured via the browser?
    Thanks

    Please check this document on Cisco.
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015c612.shtml#Cat500

Maybe you are looking for

  • Unable to update iPhoto and iMovie?

    When i try to update iPhoto and iMovie, this first message appears: "Update Unavailable with This Apple ID - This update is for an app downloaded with a different Apple ID. Sign in with that Apple ID and try again" so i press ok and a second message

  • Creation of Vendor using a BAPI

    I need to create a vendor in SAP system from a non-SAP system. I thought to use a BAPI. But the BAPI available, BAPI_VENDOR_CREATE is not suitable as it is dialog oriented. Could anyone suggest me a better method of achieving this. Raja

  • [Solved] Xfce : Want to disable save session

    Hello everyone. New to Arch. Here's my problem. I want to disable save session feature of Xfce, but unable to do it. I also have tried, 1. Settings manager > Session and startup - Unticking "Automatically save session on logout" 2. Removing session c

  • Port Forwarding - DSL-2750B router

    Anyone know how to set port forwarding on the Verizon D-Link DSL-2750B router?  The menu is very different from the other modem/routers.

  • Volume inconsistency: ringtone and alarm

    After a sistem update I have been having volume trouble: if the screen is locked the volume for both the alarm anr ringtone is too low and I can't hear it, but as soon as I touch the screen to dismiss the alarm/snooze the alarm or answer/reject the c