ADT sign native exe issue

Hello All,
     I have a problem using ADT to package an app in native exe format. When I run the following command:
adt.bat -package -target native -storetype pkcs12 -keystore aaaa.p12 -storepass aaaa aaaa.exe aaaa.air
it gives me an error:
Certificate in aaaa.p12 could not be used to sign setup.msi
The certificate was issued by GlobalSign. And I used it to sign the air application without any problems, the problem arises only when I try to sign the exe
The version of ADT is:
adt version "2.5.0.16610"
     Any help would be much appreciated, thank you!
Regards,
Peter

Hi Peter,
I faced this a couple of weeks back. What I had to do was to purchase a Microsoft Signing Certificate from Verisgn separate from my AIR Signing Certificate and then specify 1 set of signing credentials before the -target (the AIR creds), and a second set of creditials after (the MS cert).
Some good into here: http://help.adobe.com/en_US/air/build/WS789ea67d3e73a8b22388411123785d839c-8000.html
Chris

Similar Messages

  • Sidecar AIR Runtime install with  Native .exe installer using ADT

    I have packaged my AIR app into a Native .exe installer using ADT. If the user does not have air installed and they are connected to the internet, the AIR runtime is automatically installed.
    Is it possible to package the AIR runtime into the exe so that if the user is not online the AIR runtime is installed?
    I have experimented with the sidecar install and .air file but ideally I want to only have the one file(.exe). I already have a distribution licence from Adobe.

    manicjames wrote:
    I have packaged my AIR app into a Native .exe installer using ADT. If the user does not have air installed and they are connected to the internet, the AIR runtime is automatically installed.
    Is it possible to package the AIR runtime into the exe so that if the user is not online the AIR runtime is installed?
    I have experimented with the sidecar install and .air file but ideally I want to only have the one file(.exe). I already have a distribution licence from Adobe.
    This isn't available at this time, but I think it's a great idea.  You might want to add a feature request for this over at ideas.adobe.com and bugbase.adobe.com, or review and vote for these current feature requests if they provide for what you're looking for:
    Portable AIR Apps
    Create portable AIR apps
    If you decide to add a new request, please post back with the URL so others can cast their votes and add comments.
    Chris

  • Class to native exe generator

    it's all so beautifull but guys like me just wanna create native exe to be run on win32...
    ok, java's portable, but any time we want to execute an class we must install JRE!!! cool, isnt't it!!?? have you ever saw an aplication with bunch of dlls and garbage connected just to print "Hello world" in the screen ;) ??? (just if it is of Microsoft buahhhh)
    .peace and long live Java !!!

    true, there is SWT if your really desperate..
    gcj looks good in the long term though - the executables are small (200k)(although this will probably change when the gui stuff comes in?). SWT executables are a few meg though (4mb).
    they are implementing swing and awt as you can see here
    http://japi.sab39.org/htmlout/h-libgcj-jdk14.html
    (which is quite misleading since it shows what will compile rather than what will run.. - the native peers for teh gui components aren't in yet I think..)
    things like the commercial JET compilers would compile a whole JDK directly rather than implement it themselves - this was 40mb..

  • Appletimesrv.exe issues steady stream of NTP requests

    I'm running Windows 7 Pro SP1 from a Boot Camp partition in Parallels Desktop 8 on OS X 10.9.5 on an iMac (27", Mid-2010).
    I have observed that within Windows the service AppleTimeSrv.exe issues a steady stream of NTP requests. I have observed the requests using WireShark, and I have confirmed they are coming from AppleTimeSrv.exe because they stop when I stop the service and start up again when I start the service back up.
    To be more specific, an NTP packet is sent every 2 seconds to one of the time.apple.com IP addresses. It cycles through all of the time.apple.com addresses (run "nslookup time.apple.com" in a shell to see what they are), pauses 7 seconds, and then starts over again. This never stops.
    This is happening despite the fact that in both Windows and OS X, I have the Date and Time settings set to use a different, local time server.
    This raises a few questions:
    Is it normal for AppleTimeSrv.exe to send this many NTP requests, and if so, why?
    If it is normal, is it necessary to have AppleTimeSrv.exe running when running from my Boot Camp partition in Parallels (I realize this isn't a strictly Apple software question)?
    If it is normal, and it is necessary, is there a way to specify which time server it queries?
    Additional note: Our organizational firewall may be blocking some or all outgoing NTP requests in an attempt to mitigate NTP DDOS attacks.
    Thanks.

    If you boot directly into Bootcamp Windows (not using Parallels) is it the same behavior?
    Parallels modifies the Bootcamp environment to make BIOS level changes so it can boot from the Bootcamp partition.

  • Itunes bombs outs when selecting "store"  with UBD.exe issue

    Itunes bombs outs when selecting "store"  with UBD.exe issue - what is the remedy?

    Hello there, tuneasa.
    The following Knowledge Base article offers some great steps for troubleshooting issues with iTunes performance:
    iTunes for Windows Vista, Windows 7, or Windows 8: Fix unexpected quits or launch issues
    http://support.apple.com/kb/ts1717
    Thanks for reaching out to Apple Support Communities.
    Cheers,
    Pedro.

  • Code-signing Certificate Renew issue

    We recently renewed our Verisign code-signing certificate, only to discover that it breaks the auto-update process with the notorious error "This application cannot be installed because this installer has been mis-configured." We were able to make it work by using the ADT -migrate command. That is all well and wonderful. But there are two issues I see. First, there is a 180 day cut-off, beyond which users can no longer be updated. Then, when our certificate gets renewed again next year we might be stuck in a situation where we have to choose which users get to be updated and which are orphaned and are forced to uninstall/re-install.
    Furthermore, how much of this pain we have to live with becomes a function of how long a certificate we are willing to pay for. If we're a small company forking out the money for a 3 year certificate might be kind of painful. Why should this be a factor? Why is it not straight-forward to renew the same certificate and have installations back to the beginning of time be alright with it?
    It could be there is something about the renewal process that is not right. However, when I renewed my Verisign cert their process pretty much forced me to keep everything about the renewed cert the same as the original, otherwise it would not be a 'renewal'.
    If there is an arcane trick we are missing I would be most appreciate to know what it is. This should not be this difficult.
    Thanks
    Kevin

    Hi Kevin,
    I've asked around and learned that the process as you describe is "as designed".  However, there are stratigies for minimizing the downsides.
    For more information, please see the following documents:
    AIR 2.6 Extended Migration Signature Grace Periods
    Update Strategies for Changing Certificates
    Update Your Applications Regularly
    Code Singing in Adobe AIR
    Hope this helps,
    Chris

  • WCC - Systemproperties.exe issue after installation

    Hi All,
    I install fresh copy of WCC and wold like to make some configuration in systemproperties.exe for standalone apps (e.g. Batchloader etc.).
    I set new password for user 'sysadmin'. when I trying to open systemproperties.exe it fail to start with the following error:
    (internal)/1 07.30 14:20:18.812 main !$Unable to start application.(internal)/1 07.30 14:20:18.812 main at intradoc.common.DefaultTraceImplementor.appendStackTrace(DefaultTraceImplementor.java:318)
    (internal)/1 07.30 14:20:18.812 main at ntradoc.common.DefaultTraceImplementor.traceDumpException(DefaultTraceImplementor.java:437)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.DefaultReportHandler.message(DefaultReportHandler.java:439)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.DefaultReportDelegator.message(DefaultReportDelegator.java:140)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.Report.messageInternal(Report.java:172)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.Report.message(Report.java:154)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.Report.fatal(Report.java:539)
    (internal)/1 07.30 14:20:18.812 main at intradoc.common.SystemUtils.handleFatalException(SystemUtils.java:1008)
    (internal)/1 07.30 14:20:18.812 main at SystemProperties.main(SystemProperties.java:78)
    (internal)/1 07.30 14:20:18.812 main at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    (internal)/1 07.30 14:20:18.812 main at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    (internal)/1 07.30 14:20:18.812 main at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    (internal)/1 07.30 14:20:18.812 main at java.lang.reflect.Method.invoke(Method.java:597)
    (internal)/1 07.30 14:20:18.812 main at intradoc.loader.IdcClassLoader.invokeMain(IdcClassLoader.java:352)
    (internal)/1 07.30 14:20:18.812 main at intradoc.loader.IdcClassLoader.startMain(IdcClassLoader.java:170)
    (internal)/1 07.30 14:20:18.812 main at intradoc.loader.IdcClassLoader.main(IdcClassLoader.java:140)
    (internal)/1 07.30 14:20:18.812 main Caused by: java.lang.NullPointerException
    (internal)/1 07.30 14:20:18.812 main at intradoc.server.IdcSystemConfig.configLocalization(IdcSystemConfig.java:889)
    (internal)/1 07.30 14:20:18.812 main at intradoc.server.utils.IdcUtilityLoader.initLocalizationEx(IdcUtilityLoader.java:78)
    (internal)/1 07.30 14:20:18.812 main at SystemProperties.main(SystemProperties.java:51)
    (internal)/1 07.30 14:20:18.812 main ... 7 more
    Unable to start application.
    Null pointer is dereferenced.
    I will appreciate any help with that issue.
    Nir

    Server Control panel -> Region and Language -> Formats tab. If your format isn't English (United States) this could be the reason. For me, it's like that from the PS1 version all the way to latest PS5. After finishing with System Properties, just return your (language) format.
    Regards,
    Boris
    Edited by: tombo on 2012.07.31 04:20

  • Single Sign On (SSO) Issue

    We are running Business Objects Enterprise XI 3.1, SP2 (BOBJ) in a Windows environment and have implemented single sign on for Windows AD.  Randomly single sign on does not work for some of our users when either accessing InfoView or when executing a WebI report via an OpenDocument call.  These users can log into InfoView using the Windows ID and Password manually.  The users also have the u201CEnable Integrated Windows Authenticationu201D option checked in IE.
    We have checked the InfoViewApp web.xml and OpenDocument web.xml settings and everything appears to be setup correctly for using sso and vintela (per SAP Note 1251945).  Required SPN entries appear to have been made.  The maxHttpHeaderSize setting in the Tomcat server.xml is set to 16384.  We do tend to make substantial use of Windows AD Groups within our security model.
    When the users are unable to login via sso, here is the error stack that appears in the Tomcat stdout.log:
    SEVERE: Servlet.service() for servlet action threw exception
    java.lang.IllegalStateException
         at org.apache.catalina.connector.ResponseFacade.sendError(ResponseFacade.java:418)
         at javax.servlet.http.HttpServletResponseWrapper.sendError(HttpServletResponseWrapper.java:117)
         at com.businessobjects.sdk.credential.WrappedServletResponse.sendError(WrappedServletResponse.java:30)
         at com.wedgetail.idm.sso.AbstractAuthenticator.setUnauthorizedResponse(AbstractAuthenticator.java:1328)
         at com.wedgetail.idm.sso.MechChecker.authenticate(MechChecker.java:144)
         at com.wedgetail.idm.sso.AbstractAuthenticator.authenticate(AbstractAuthenticator.java:1060)
         at com.wedgetail.idm.sso.AbstractAuthenticator.authenticateServiceTicket(AbstractAuthenticator.java:998)
         at com.wedgetail.idm.sso.AbstractAuthenticator.checkAuthentication(AbstractAuthenticator.java:953)
         at com.wedgetail.idm.sso.AuthFilter.doFilter(AuthFilter.java:122)
         at com.businessobjects.sdk.credential.WrappedResponseAuthFilter.doFilter(WrappedResponseAuthFilter.java:66)
         at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:202)
         at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
         at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
         at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
         at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
         at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
         at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
         at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
         at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
         at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:664)
         at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
         at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
         at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
         at java.lang.Thread.run(Thread.java:595)
    Before we go about installing SP3 in an effort to resolve the problem, can anyone look at the above error stack and tell us what might be going on here?  Would the above error stack be consistent with an Httpheader getting truncated?
    Thanks in advance for your help.
    Wendell Giedeman

    That error is part of a logging bug and not related to your issue. If SSO is working consistently from infoview then it probably is not a web.xml setting either. The most common problems with opendoc have been related to sessions. Are the users using a new IE window or possibly one that had previous documents open? If it is the session issue then SP3 may help as some work has been done in that area. If you are sure the users are using new IE windows for the opendoc calls then more troubleshooting may be required to identify the problem.
    Regards,
    Tim

  • QoS / Native VLAN Issue - Please HELP! :)

    I've purchased 10 Cisco Aironet 2600 AP’s (AIR-SAP2602I-E-K9 standalone rather than controller based).
     I’ve configured the WAP’s (or the first WAP I’m going to configure and then pull the configuration from and push to the others) with 2 SSID’s. One providing access to our DATA VLAN (1000 – which I’ve set as native on the WAP) and one providing access to guest VLAN (1234). I’ve configured the connecting DELL switchport as a trunk and set the native VLAN to 1000 (DATA) and allowed trunk traffic for VLAN’s 1000 and 1234. Everything works fine, when connecting to the DATA SSID you get a DATA IP and when you connect to the GUEST SSID you lease a GUEST IP.
    The problem starts when I create a QoS policy on the WAP (for Lync traffic DSCP 40 / CS5) and try to attach it to my VLAN’s. It won’t let me attach the policy to VLAN 1000 as it’s the native VLAN. If I change VLAN 1000 on the WAP to NOT be the native VLAN I can attach the policies however wireless clients can no longer attach to either SSID properly as they fail to lease an IP address and instead get a 169.x.x.x address.
    I'm sure I'm missing something basic here so please forgive my ignorance.
    This is driving me insane!
    Thanks to anyone that provides assistance. Running config below and example of the error...
    User Access Verification
    Username: admin
    Password:
    LATHQWAP01#show run
    Building configuration...
    Current configuration : 3621 bytes
    ! Last configuration change at 02:37:59 UTC Mon Mar 1 1993 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname LATHQWAP01
    logging rate-limit console 9
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    aaa session-id common
    no ip routing
    dot11 syslog
    dot11 vlan-name Data vlan 1000
    dot11 vlan-name Guest vlan 1234
    dot11 ssid LatitudeCorp
       vlan 1000
       authentication open
       authentication key-management wpa version 2
       wpa-psk ascii
    dot11 ssid LatitudeGuest
       vlan 1234
       authentication open
       authentication key-management wpa version 2
       guest-mode
       wpa-psk ascii
    crypto pki token default removal timeout 0
    username admin privilege 15 password!
    class-map match-all _class_Lync0
    match ip dscp cs5
    policy-map Lync
    class _class_Lync0
      set cos 6
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 1234 mode ciphers aes-ccm
    encryption vlan 1000 mode ciphers aes-ccm
    ssid LatitudeCorp
    ssid LatitudeGuest
    antenna gain 0
    stbc
    station-role root
    interface Dot11Radio0.1000
    encapsulation dot1Q 1000 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0.1234
    encapsulation dot1Q 1234
    no ip route-cache
    bridge-group 255
    bridge-group 255 subscriber-loop-control
    bridge-group 255 spanning-disabled
    bridge-group 255 block-unknown-source
    no bridge-group 255 source-learning
    no bridge-group 255 unicast-flooding
    service-policy input Lync
    service-policy output Lync
    interface Dot11Radio1
    no ip address
    no ip route-cache
    encryption vlan 1234 mode ciphers aes-ccm
    encryption vlan 1000 mode ciphers aes-ccm
    ssid LatitudeCorp
    ssid LatitudeGuest
    antenna gain 0
    no dfs band block
    stbc
    channel dfs
    station-role root
    interface Dot11Radio1.1000
    encapsulation dot1Q 1000 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio1.1234
    encapsulation dot1Q 1234
    no ip route-cache
    bridge-group 255
    bridge-group 255 subscriber-loop-control
    bridge-group 255 spanning-disabled
    bridge-group 255 block-unknown-source
    no bridge-group 255 source-learning
    no bridge-group 255 unicast-flooding
    service-policy input Lync
    service-policy output Lync
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    interface GigabitEthernet0.1000
    encapsulation dot1Q 1000 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    no bridge-group 1 source-learning
    interface GigabitEthernet0.1234
    encapsulation dot1Q 1234
    no ip route-cache
    bridge-group 255
    bridge-group 255 spanning-disabled
    no bridge-group 255 source-learning
    service-policy input Lync
    service-policy output Lync
    interface BVI1
    ip address 10.10.1.190 255.255.254.0
    no ip route-cache
    ip default-gateway 10.10.1.202
    ip http server
    ip http authentication aaa
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    line vty 0 4
    transport input all
    end
    LATHQWAP01#conf
    Configuring from terminal, memory, or network [terminal]? t
    Enter configuration commands, one per line.  End with CNTL/Z.
    LATHQWAP01(config)#int dot11radio1.1000
    LATHQWAP01(config-subif)#ser
    LATHQWAP01(config-subif)#service-policy in
    LATHQWAP01(config-subif)#service-policy input Lync
    set cos is not supported on native vlan interface
    LATHQWAP01(config-subif)#

    Hey Scott,
    Thank you (again) for your assistance.
    So I' ve done as instructed and reconfigured the WAP. I've added an additional VLAN (1200 our VOIP VLAN) and made this the native VLAN - so 1000 and 1234 are now tagged. I've configure the BVI interface with a VOIP IP address for management and can connect quite happily. I've configured the connecting Dell switchport as a trunk and to allow trunk vlans 1000 (my DATA SSID), 1200(native) and 1234 (MY GUEST SSID). I'm now back to the issue where when a wireless client attempts to connect to either of my SSID's (Guest or DATA) they are not getting a IP address / cannot connect.
    Any ideas guys? Forgive my ignorance - this is a learning curve and one i'm enjoying.
    LATHQWAP01#show run
    Building configuration...
    Current configuration : 4426 bytes
    ! Last configuration change at 20:33:19 UTC Mon Mar 1 1993 by Cisco
    version 15.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname LATHQWAP01
    logging rate-limit console 9
    enable secret 5
    no aaa new-model
    no ip source-route
    no ip cef
    dot11 syslog
    dot11 vlan-name DATA vlan 1000
    dot11 vlan-name GUEST vlan 1234
    dot11 vlan-name VOICE vlan 1200
    dot11 ssid LatitudeCorp
       vlan 1000
       authentication open
       authentication key-management wpa version 2
       mobility network-id 1000
       wpa-psk ascii
    dot11 ssid LatitudeGuest
       vlan 1234
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       mobility network-id 1234
       wpa-psk ascii
       no ids mfp client
    dot11 phone
    username CISCO password
    class-map match-all _class_Lync0
     match ip dscp cs5
    policy-map Lync
     class _class_Lync0
      set cos 6
    bridge irb
    interface Dot11Radio0
     no ip address
     encryption vlan 1000 mode ciphers aes-ccm
     encryption vlan 1234 mode ciphers aes-ccm
     ssid LatitudeCorp
     ssid LatitudeGuest
     antenna gain 0
     stbc
     mbssid
     station-role root
    interface Dot11Radio0.1000
     encapsulation dot1Q 1000
     bridge-group 255
     bridge-group 255 subscriber-loop-control
     bridge-group 255 spanning-disabled
     bridge-group 255 block-unknown-source
     no bridge-group 255 source-learning
     no bridge-group 255 unicast-flooding
     service-policy input Lync
     service-policy output Lync
    interface Dot11Radio0.1200
     encapsulation dot1Q 1200 native
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio0.1234
     encapsulation dot1Q 1234
     bridge-group 254
     bridge-group 254 subscriber-loop-control
     bridge-group 254 spanning-disabled
     bridge-group 254 block-unknown-source
     no bridge-group 254 source-learning
     no bridge-group 254 unicast-flooding
     service-policy input Lync
     service-policy output Lync
    interface Dot11Radio1
     no ip address
     encryption vlan 1000 mode ciphers aes-ccm
     encryption vlan 1234 mode ciphers aes-ccm
     ssid LatitudeCorp
     ssid LatitudeGuest
     antenna gain 0
     peakdetect
     no dfs band block
     stbc
     mbssid
     channel dfs
     station-role root
    interface Dot11Radio1.1000
     encapsulation dot1Q 1000
     bridge-group 255
     bridge-group 255 subscriber-loop-control
     bridge-group 255 spanning-disabled
     bridge-group 255 block-unknown-source
     no bridge-group 255 source-learning
     no bridge-group 255 unicast-flooding
     service-policy input Lync
     service-policy output Lync
    interface Dot11Radio1.1200
     encapsulation dot1Q 1200 native
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio1.1234
     encapsulation dot1Q 1234
     bridge-group 254
     bridge-group 254 subscriber-loop-control
     bridge-group 254 spanning-disabled
     bridge-group 254 block-unknown-source
     no bridge-group 254 source-learning
     no bridge-group 254 unicast-flooding
     service-policy input Lync
     service-policy output Lync
    interface GigabitEthernet0
     no ip address
     duplex full
     speed auto
    interface GigabitEthernet0.1000
     encapsulation dot1Q 1000
     bridge-group 255
     bridge-group 255 spanning-disabled
     no bridge-group 255 source-learning
     service-policy input Lync
     service-policy output Lync
    interface GigabitEthernet0.1200
     encapsulation dot1Q 1200 native
     bridge-group 1
     bridge-group 1 spanning-disabled
     no bridge-group 1 source-learning
    interface GigabitEthernet0.1234
     encapsulation dot1Q 1234
     bridge-group 254
     bridge-group 254 spanning-disabled
     no bridge-group 254 source-learning
     service-policy input Lync
     service-policy output Lync
    interface BVI1
     mac-address 881d.fc46.c865
     ip address 10.10. 255.255.254.0
    ip default-gateway 10.10.
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    line vty 0 4
     login local
     transport input all
    sntp server ntp2c.mcc.ac.uk
    sntp broadcast client
    end
    LATHQWAP01#

  • Single Sign On WiFi issue

    Hi folks!
    I've got the most frustrating issue I've ever experienced. Single Sign on for my wireless clients (laptops/tablets). It's literally hit or miss whether it happens or not.
    The most recent one is a rebuild of an ASUS T100TA. I installed 8.1 Pro from USB stick and used a USB LAN Adapter to connect the client to the domain the first time and to refresh GPs for the first few hours of use. After that, the device was to go to a
    new user who would be able to login via the Wireless settings being rolled out via GPO - see settings below.
    Now, I know the profile is 100% correct, as once logged in, the SSID is magically connected (based on the GPO settings to connect immediately, not seen in the image). Users have full access to any/all network services.
    But see to log a new user onto the device, I get connecting, then "Unable to connect to SSID. Logging on", and finally the dreaded There are no logon servers available message.
    But that's not strictly true either, as all my tested BEFORE
    sending to the site/user were successful. And even once on site, one of the admin staff logged in to test it (mustn't have trusted me :/) with 100% success. Logged her in without her ever being logged onto it before. But the following day, when the device's
    owner arrived and logged on, the bloody nope train arrived again, and it's been like that ever since. But once I log on with a cached profile, boom, WiFi connects via the GPO settings without an issue. There is another identical device in the same office and
    it works without an issue.
    Without sounding dramatic, I can find absolutely no one else that has experienced the same issues as I'm having and it's starting to look like the window and ground will be the destination for the wee tablet if it doesn't start to play ball.
    Any help would be so appreciated.
    Cheers!

    Hi Goducks90,
    We'd better start your own thread for the others to be better involved. As the issue is different from many aspects.
    Also please have a share with the current situation and what steps you have tried for the folks to share a quick and helpful suggestions. We may follow the suggestions in the thread below to ask in TechNet:
    How to ask a question efficiently in TechNet forum
    Best regards
    Michael Shao
    TechNet Community Support

  • Problem with XML import MDM 7.1  SP2 u2013 XSD.exe Issue

    We are upgrading MDM from 5.5 SP6 to 7.1 and currently we are in SP2 but will be upgrading to SP4 soon.
    After upgrading to MDM 7.1 SP2, when we use the import Manager and try to import the XML file we got the following error message Can't open C:/Program files/SAP MDM 7.1/Import Manager/XSD.exe.
    My question is this error is only with MDM 7.1 SP2?. In few days we will be upgrading to SP4. In SP4, this issue is still there?. If Yes, How to resolve this problem?.
    Anyone can send me the XSD.exe file ?

    Hi Lamp,
    According to the SAP Note: 1331426 - missing xsd.exe File, the error occurs due to missing xsd.exe file in the import manager executable.
    This file doesn't come with the installation files and is part of the Microsoft .NET Framework SDK (Software Development Kit) 2.0, which can be downloaded from the download center of the Micrsosoft website.
    Steps:
    1. The xsd.exe file has to be downloaded from the Microsoft site: http://msdn.microsoft.com/en-us/netframework/aa731542.aspx
    2. The xsd.exe itself is only 76 KB in size, so you need to download only this single file instead of the whole 250(?) MB .NET SDK installation. Even if you download the .NET SDK, you don't have to install it. Just extract the .cab file (e.g. using WinZip), open it (again using WinZip), extract the file that starts with "xsd" to the Import Manager directory and rename it to "xsd.exe".
    3. Execute it in the below path: C:\Program Files\SAP MDM 7.1\Import Manager
    You need to do it for SP4 too.
    I do have the file. Let me know where I should send it.
    Thanks,
    Priti

  • Can an ADT-packaged native installer install the AIR runtime in silent mode?

    Silent installation of my app works fine when the runtime is installed, as follows:
    <path>\MyApp.exe -silent -location "\"C:\Program Files\MyApp\"" -desktopShortcut -programMenu
    However, if the runtime is not installed, the invocation does nothing. I've also tried -eulaAccepted.
    Is it possible to silently install the app, yet if the runtime is not installed, initiate the runtime install automatically from adobe, preferably with a eula prompt for the user?
    Worst case, if the runtime must be bundled in the package, is a sidecar install supported for native installers?
    I should note, I cannot package the app as .air. The app uses NativeProcess and bundles an exe.
    Thanks.

    chris.campbell wrote:
    Dmitry Svetlakov wrote:
    I try use silent mode under Mac OS - doesn't work in this situation: Adobe AIR not installed on system.
    Because isntaller needs in access from administrator.
    Log:
    Jul 18 15:36:01 user-macbook-pro /var/folders/f+/f+YgX8A8EzyL0WM6aZ2rT++++TI/-Tmp-/airNEZFRK/Adobe AIR Installer.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app/Contents/MacOS/Adobe AIR Application Installer[8694]: Could not create directory at /Applications/Adobe/Flash Player/AddIns/airappinstaller
    Jul 18 15:36:01 user-macbook-pro /var/folders/f+/f+YgX8A8EzyL0WM6aZ2rT++++TI/-Tmp-/airNEZFRK/Adobe AIR Installer.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app/Contents/MacOS/Adobe AIR Application Installer[8694]: Error occurred during copy and set resource fork operation; beginning rollback: [ErrorEvent type="error" bubbles=false cancelable=false eventPhase=2 text="Unhandled exception Error: Could not create directory /Applications/Adobe/Flash Player/AddIns/airappinstaller" errorID=3001]
    Jul 18 15:36:09 user-macbook-pro /var/folders/f+/f+YgX8A8EzyL0WM6aZ2rT++++TI/-Tmp-/airNEZFRK/Adobe AIR Installer.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app/Contents/MacOS/Adobe AIR Application Installer[8694]: Rollback complete
    Jul 18 15:36:09 user-macbook-pro /var/folders/f+/f+YgX8A8EzyL0WM6aZ2rT++++TI/-Tmp-/airNEZFRK/Adobe AIR Installer.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app/Contents/MacOS/Adobe AIR Application Installer[8694]: Got an unexpected fatal error while in stateInstalling: [ErrorEvent type="error" bubbles=false cancelable=false eventPhase=2 text="Unhandled exception Error: Could not create directory /Applications/Adobe/Flash Player/AddIns/airappinstaller" errorID=3001]
    Jul 18 15:36:09 user-macbook-pro /var/folders/f+/f+YgX8A8EzyL0WM6aZ2rT++++TI/-Tmp-/airNEZFRK/Adobe AIR Installer.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app/Contents/MacOS/Adobe AIR Application Installer[8694]: Application Installer end with exit code 7
    Hi Dmitry,
    Are you trying to sub launch AIR silently through your installer?  If so, and you haven't already, please fill out the AIR distribution agreement form and you'll receive documentation that discusses silent installs and uninstall's.
    If you are just trying this out, you are correct that the runtime needs admin access.  You can achieve this by prefixing your command line with sudo.
    Thanks,
    Chris
    Yes, but that not decide our task: create custom installer from air app native installer. I hope you understand that i mean. This installer should work for anyone user - and have to install Adobe AIR Runtime.

  • Signing native installer with Apple's Developer ID certificate

    I am trying to sign my AIR OSX application using Flash Builder's 4.6 "Export Release Build" option. For this purpose I am using Apple's "Developer ID Application" certificate to be able to install and run my app on OSX 10.8 Mountain Lion.
    After identifying correct certificates in the chain and exporting them all to p12 format (I chose "Developer ID Application", "Developer ID Certification Authority" and "Apple Root CA" within Keychain Access application on my Mac) I got the following error: "Error creating native installer file: Packaging failed. Make sure your computer time is in sync and your certificate is valid".
    Does anybody has idea how to successfully sign AIR application using Developer ID certificates?

    Yes I did. I created Apple Developer ID Application certificate on Apple's web site. I imported this to the Keychain Access by double clicking on the downloaded .cer file. I also verified I had installed Developer ID Cerification Authority and Apple Root CA certificates. Then I used codesign utility from terminal to sign all binaries inside the .app folder and the folder itself. In my case this boiled down to:
    codesign -f -v -s "Developer ID Application: Company Inc" "Install My App.app/Contents/Resources/MyApp/Contents/MacOS/MyApp"
    codesign -f -v -s "Developer ID Application: Company Inc" "Install MyApp.app/Contents/MacOS/Install MyApp"
    codesign -f -v -s "Developer ID Application: Company Inc" "Install MyApp.app"

  • Captivate .exe Issue

    On some computers, my adobe .exe project does not display the skin and the TOC. Has anyone come across this issue or does anyone know a way to fix this issue?
    I am using Captivate 5 and all our workstation run on XP.

    Welcome to our community
    Have you tried to identify anything common between the PCs that fail VS the PCs that work? For example, on all the PCs that work, the display resolution is 1280x720 where all the PCs that fail are using 1024x768. Or the PCs that work all use Flash Player version 10.2 and the PCs that fail all have Flash Player 9.3.
    Things like that.
    Cheers... Rick
    Helpful and Handy Links
    Begin learning Captivate 5 moments from now! $29.95
    Captivate Wish Form/Bug Reporting Form
    Adobe Certified Captivate Training
    SorcererStone Blog
    Captivate eBooks

  • IE and explorer.exe issue

    Hello,
    I have a strange problem with the newest build of Windows 10. I installed the windows 10 x64 on my old laptop (2gb RAM DDR2, Intel core2 duo x64 T5800 2GHZ processor).
    I also have the latest build on my work computer (desktop PC, 4gb RAM, Intel celeron E3300 2.5 GHZ).
    The problem which I have is quite strange. I don't have these problems on my work computer first at all. On that computer I installed first the x64 9841 build and then the computer automatically updated it to x64 9879 build.
    So, let me explain the problem. After installation of 9879 build on my laptop, my explorer crashes without any information and restarts. I don't quite have any log in eventvwr.msc and more importantly, I cannot install firefox on the computer from explorer.
    When I use the explorer to navigate to the install setup and i double click it nothing happens. (I can right click--->open, or run it as administrator but nothing is happening). The only way in which I am able to start the setup is to run it from command
    prompt, from where it works without any problem. Also, I have problem with IE. When I start IE it does not load any page. I can open a new tab and write any address but it does not open anything. I don't get any error (no connection and so on) just a blank
    page. The IE says that the page is unresponsive. In task manager the IE has just around 5 Mb of memory used and it does not increase no matter if I leave it for hours.
    The strange fact is that I don't have any of these problems on my work PC. Could be a laptop problem? The point is that I had before W7 on the laptop which worked without any problem. No any setup error, and so on. The firefox install file works on my work
    pc and on w7 (the other laptop).
    I don't have any pending updates.
    Did anyone of you had this problem?
    Thank you in advance for any comments,
    Best regards,
    Treitli Sebastian

    Hello again,
    Since nobody suggested me anything I came back with a short update on the problem.
    The last updates via Windows update solved my problem with explorer.exe. There is no any issue with the explorer anymore. I am able to launch the installation files and browse the computer without any crashing of the explorer.
    However the problem with the internet explorer is not solved. Even if I don't use it I still try report this issue.
    Regarding the internet explorer, the problem consists in the fact that that after computer start up, I can launch internet explorer but does not load anything. Just a blank page, I am able to open new tab but does not load any address which I type in. In
    the task manager it uses around 5 MB and no error is given. I saw (by mistake when my wifi router restarted) that if I disconnect the internet, IE will give me a no connection error. After this, if I reconnect, it will work with no problem. Moreover, if I
    close the IE and restart it with the internet connected, it will work. However, if I restart the computer (during startup it connects to the wifi) and start again the IE the problem is still there as it was described above. Again, if I disconnect the internet,
    I get the connection error from IE and then it will work till the next restart.
    I strongly believe that actually is not a problem of the IE itself but a windows service which fail to give some access for the IE (I am not good at explanation since I am not programmer/computer technician).
    Anyone had this strange problem? Does anyone has any idea what could be the problem?
    Thank you in advance,
    Best regards,
    Treitli Sebastian

Maybe you are looking for

  • I lost all my purchased songs when my hard drive.  Can I get another copy from Apple?

    I lost all my purchased songs when my hard drive.  Can I get another copy from Apple?

  • Lead time for iMac with SSD?

    Has anyone ordered/received a 27" iMac with SSD?  When I configure that machine on the apple store website, the estimated shipping changes from less than one week to 4-6 weeks. However, if I configure the same machine on MacMall their estimated shipp

  • Regarding database Query

    Hi, I want to display report in which i want to display total count of the value for that particular year but like 1995-96 in that it will gives information from Apr-1995 to Mar-1996. not whole year data. But i can restrict this month as financial ye

  • Yahoo tool bar was added during last fire fox update, I do not want it.

    I believe when fire fox updated last week I got a yahoo tool bar. I was not asked if I wanted it. I do not want it. I have 3 search bars now as was. I want to remove it and can not find any place on computer to remove it. How do I remove it?

  • How to combine 2 images

    Hi, I am not familiar with Image/graphics stuffs. Is there an API for combining multiple images into one big image ? For example, I have four identical size images, 1.jpg, 2.jpg. i need to be combined to into one image .means 3.jpg image containing 1