ASR 9000 route-policy on ipv4 and vpnv4 neighbors

Hi
To reduce configuraton i would like to use the same route-policy for ipv4 and vpnv4 routes from the same neighbors on ASR 9000.
I know that a "pass all" route-policy will work just fine, also a route-policy like this works fine:
route-policy eBGP_NEIGHBORS
    set local-preference 50
  endif
end-policy
But why doesn´t this route-policy work?
rd-set EXT_SERVICES_PRIMARY
  1.1.1.1:*
end-set
rd-set EXT_SERVICES_SECUNDARY
  2.2.2.2:*
end-set
route-policy eBGP_NEIGHBORS
  if rd in EXT_SERVICES_PRIMARY then
    set local-preference 120
  elseif rd in EXT_SERVICES_SECUNDARY then
    set local-preference 20
  else
    set local-preference 80
  endif
end-policy
The effect of this is that vpnv4 routes looks just fine but ipv4 routes is missing in bgp table. I have tryed all kind of configs but it just will not work, what am i missing?
The idea of this route-policy is that routes advertised by rd 1.1.1.1 will act as primary and rd 2.2.2.2 as secundary.
1.1.1.1 and 2.2.2.2 is handleing the same routes.
1.1.1.1 is located in one AS and 2.2.2.2 in an other AS
my ASR that i am working on is in a third AS
And alla other routes will have a default local-pref of 80

If you watch the if statement, you're challenging that if the RD is something, or else, else... but, maybe, it doesn't work if you don't have an RD.
Based on the Mohit's answer I think that maybe, that's the reason.
route-policy eBGP_NEIGHBORS
  if rd in EXT_SERVICES_PRIMARY then
    set local-preference 120
  elseif rd in EXT_SERVICES_SECUNDARY then
    set local-preference 20
  else   <<< So if not "EXT_SERVICES_PRIMARY" and not "EXT_SERVICES_SECUNDARY", but stills in "if rd.."
    set local-preference 80
  endif
Mohit's:
route-policy eBGP_NEIGHBORS
  if rd in EXT_SERVICES_PRIMARY then
    set local-preference 120
  elseif rd in EXT_SERVICES_SECUNDARY then
    set local-preference 20
  endif
    set local-preference 80 >>>> Outside the if statement!
  end-policy.
Let us know if the Mohit's answer worked! Just to learn something new :)

Similar Messages

  • Egrep alternative for "section" on ASR 9000

    Hi
    One of the commands that was very handy on the Catalyst was the "section" command. But this isn't available on the ASR9K. Apparently there is a way of doing this with egrep that someone showed me on a course, but I've forgotten and I can't get hold of the person anymore. It might help if I explain what I am trying to achieve.
    We have route-policy being used in a neighbor-group. If I want to search which neighbor-group is using the policy, I'd would use something like:
    show run | sec myroutepolicy
    I'll post if I think of other examples.
    At the very least, being able to find a few lines before or after the searched string would be great.
    Thanks in advance

    Thanks Sudeep, that's exactly what I needed to fix the immediate problem. I still would've liked to know how to view a "section" or at least lines before and after a result using egrep.
    David, thanks for the info. In this case your exact command didn't help, but Sudeep's did. I completely understand about the ASR providing commands to view parts of the config or return specific info about the config (like Sudeep's example). Now don't get me wrong, I love the flexibility and the useful information that is returned. But I have a few problems with this approach:
    You have to know the exact command or section to check in order to get the info. This isn't always the case. Case in point is my question
    You may not always know where in the config a specific bit of information is, and the section command helped in most cases.
    But the info returned is great so I'll try to learn more of the commands. Thanks for your help.

  • ZBF in a mixed ipv4 and ipv6 environment, don't touch ipv4

    I have a dual stacked router for both ipv4 and ipv6. Ipv4 traffic should pass the zbf untouched due to the fact that there is another rock solid ipv4 firewall egress of the inside Interface. Is there a way that a class map like this could function on ipv6 traffic only?:
    class-map type inspect match-any fullproto
     description Permitted Traffic to internet
     match protocol http
     match protocol https
     match protocol dns
     match protocol imaps
     match protocol icmp
     match protocol ftp
     match protocol ntp
     match protocol rtsp
     match protocol realmedia
     match protocol netshow
     match protocol appleqtc
     match protocol streamworks
     match protocol vdolive
     match protocol ssh
     match protocol user-rdp
    So far there is only a CBAC solution in place for ipv6.
    I'm showing my Interfaces:
    interface FastEthernet0/0
     description *** Inside IPV6 ***
     no ip address
     speed auto
     full-duplex
     ipv6 address FE80::1 link-local
     ipv6 address ????:????:????:10::1/64
     ipv6 nd other-config-flag
     ipv6 dhcp relay destination ?:?:?:10::12
     ipv6 traffic-filter inne6-inn in
     no cdp enable
     no mop enabled
    interface FastEthernet0/0.4
     description *** Inside IPV4 ***
     encapsulation dot1Q 4
     ip address 82.?.?.129 255.255.255.248
     no cdp enable
    interface FastEthernet0/1
     description *** Outside ***
     ip address 82.?.?.42 255.255.255.252
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     speed auto
     full-duplex
     ipv6 address FE80::2 link-local
     ipv6 address ?:599::2/126
     ipv6 enable
     ipv6 nd prefix default no-advertise
     ipv6 nd prefix ?:599::/126 no-advertise
     ipv6 nd managed-config-flag
     ipv6 nd other-config-flag
     ipv6 nd router-preference High
     ipv6 inspect ipv6-cbac out
     ipv6 traffic-filter ut-inn6 in
     no cdp enable
     no mop enabled
    Please advise.
    Regards,
    Henning

    I didn't test it, but what about the following:
    Configure a new class-map where you match on an ipv6 access-list "any to any"
    Configure a third class map of type ""match all" where you match on your "fullproto" class-map and also the above ipv6 class-map. For this class map you configure your inspections.
    For ipv4-traffic you configure a class with a "pass" action in both directions.

  • Ask the Experts: Understanding Cisco ASR 9000 Series Aggregation Services Routers Platform Architecture and Packet Forwarding Troubleshooting

    With Xander Thuijs
    Welcome to the Cisco Support Community Ask the Expert conversation. This is an opportunity to learn how to Cisco ASR 9000 Series Aggregation Services Routers with Cisco expert Xander Thuijs. The Cisco ASR 9000 Series Aggregation Services Routers product family offers a significant added value compared to the prior generations of carrier Ethernet routing offerings. The Cisco ASR 9000 Series is an operationally simple, future-optimized platform using next-generation hardware and software. The ASR 9000 platform family is composed of the Cisco ASR 9010 Router, the Cisco ASR 9006 Router, the Cisco ASR 9922 Router, Cisco ASR 9001 Router and the Cisco ASR 9000v Router.
    This is a continuation of the live Webcast.
    Xander Thuijs is a principal engineer for the Cisco ASR 9000 Series and Cisco IOS-XR product family at Cisco. He is an expert and advisor in many technology areas, including IP routing, WAN, WAN switching, MPLS, multicast, BNG, ISDN, VoIP, Carrier Ethernet, System Architecture, network design and many others. He has more than 20 years of industry experience in carrier Ethernet, carrier routing, and network access technologies. Xander  holds a dual CCIE certification (number 6775) in service provider and voice technologies. He has a master of science degree in electrical engineering from Hogeschool van University in Amsterdam.
    Remember to use the rating system to let Xander know if you have received an adequate response.
    Xander might not be able to answer each question because of the volume expected during this event. Remember that you can continue the conversation on the Service Providers community XR OS And Platforms  shortly after the event. This event lasts through Friday, May 24, 2013. Visit this forum often to view responses to your questions and the questions of other Cisco Support Community members.
    Webcast  related links:
    Slides
    Webcast  Video Recording
    FAQ

    Is there a Cisco lab available for ASR 9000
    we have "XR4U" stations coming available soon when XR 511 comes alive. The plan is for a downloadable play image like that. In the interim we have 2 demo systems available, and they can be booked via your account manager representative.
    How will MOD160 perform with multiple 9000NVS?
    very well. the mod 160 has 4 NPU's, 2 per bay. So if you have a 4x10 MPA to serve a satellite, you effectively have a single NPU per 20 1Gigs from the satellite. The pps performance will be stellar. However it might be price technically more ideal to connect satellite with a 36x10. Since the MOD-x has native MPA's with 1G also.
         2. Is there a shortcut for a Bundle-EthernetX interface, such as port-channel interface (poX), in Cisco IOS® ?.
    usability enhancement is there, we are trying to push this into a new reasonable release. follow CSCuh04526
         3. What  is the revolutions per minute (RPM) on these hard disk drives (HDDs)  compared to the solid state drives (SDDs)? Will the spinning drives be  slow?
    depends on the type we had avaialble at time of production, you will see different sizes and disks on the RSP2. the rpm of the HD is not so much an issue as much as the buffered writing we used to do in XR. This is fixed up with XR43 where the disk writing performance is much better. the HD/SDD is used for logging storage only (and maybe your pictures) but other then that we're not that concerned with write perf of the HD.
    regards
    xander

  • How to terminate a vlan on ASR 9000 and bridge it to a port on asr 9000

    hi guys;
    so here is another issue i have.
    Scenario:
    a switch in the north is trunking a VLAN for a client at our central site. The switch in north site is a 3560 and central site node is ASR 9000.
    This vlan is extended along with few others to distribution switch (7609) and from there teh same VLAN is trunked to a 2960 device at the same site as that of ASR. The idea is to carry the vlan from teh reote site to teh ASR at our central site and then bridge it to a seperate port on ASR and hook this port up to our fibre patch panel, hence providing a service to the client connecting to us at our northern site and then getting connected to teh internet service provider via teh patch panel.
    Since we can not make a port on ASR an access port, i am not sure how we can do the above mentioned interconnect.
    please assisst.
    regards

    Hello Jalal,
    Here the configuration example:
    interface GigabitEthernet0/0/0/0.100 l2transport
      encapsulation dot1q 100
      rewrite ingress tag pop 1 symmetric
    interface GigabitEthernet0/0/0/1
      l2transport
    l2vpn
    bridge group cust1
      bridge-domain cust1
       interface GigabitEthernet0/0/0/0.100
       interface GigabitEthernet0/0/0/1
    GigabitEthernet0/0/0/1 is the access port (untagged).
    interface GigabitEthernet0/0/0/0.100 accepts tagged frames with vlan 100.
    L2vpn bridge-domain cust1 connects both interfaces together.
    GigabitEthernet0/0/0/0.100 has tag rewrite operation. Removing tag on ingress, so sending untagged to GigabitEthernet0/0/0/1, and pushing tag 100 on egress, so untagged frames from gi0/0/0/1 got tagged.
    Regards,
    /A

  • What is the difference between Service Edge Optimized line cards and Packet Transport line cards in the ASR 9000

    Hi Folks,
    What is the deep dive difference between the service edge optimized cards and the packet transport line cards in the ASR 9000?
    I know that QoS is the difference in general, for example, the service edge optimized has advanced QoS features while the Packet Transport line cards has basic QoS features but I want to know some more details please.
    Thanks

    There are four main deiffences (unfortunately don't have a reference link).
    L3 Interfaces:
    TR: 8k/LC, SE: 20k/LC
    L2 Interfaces:
    TR: 16k/LC, SE: 64k/LC
    QoS:
    TR: only 8 Queues per port, 8k policers per Network Processor
    SE: 256k Queues per port, 256k policers per NP
    ACL:
    TR: 24k ACE
    SE: 96k ACE
    Number of FIB/mFIB/MAC etries, L3 VRFs, PWs available per TR/SE linecard are the same.

  • Problem with route-policy and taging

    Hey!
    I'm trying to apply the following configuration but are receving the follow error:
    !!% Policy [aggregate-routes] uses the 'tag' attribute. There is no 'tag' attribute at the bgp aggregation-dflt attach point.
    route-policy aggregate-routes
      set community test
      set community test1
      if tag eq 1000 then
        set community (65000:1,65000:2,65000:3)
      endif
    end-policy
    router static
     address-family ipv4 unicast
      10.1.1.0/24 Null0 tag 1000 
      router bgp 65000
     address-family ipv4 unicast
      aggregate-address 10.1.1.0/24 route-policy aggregate-routes

    Hello.
    Please find set/match attributes per attach point in the following document - http://www.cisco.com/c/en/us/td/docs/routers/asr9000/software/asr9k_r4-2/routing/configuration/guide/b_routing_cg42asr9k/b_routing_cg42asr9k_chapter_0110.html#con_1240966
    Match tag is not supported for the attach point.

  • How to test routing entry performance in ASR 9000 ?

    I have tester (ixia). It have 2 port TE, but each port on asr 9000 has limited about 500,000 prefix. What should I do?
    best regards

    I want to test how many maximum routing table prefixes of asr 9000 follow to cisco document is real ?
    But,It tester limited has 2 interface. Now, I connected point-to-point. Tester == ASR 9000
    I can't send prefix over 1M (500+500). Do you have any idea to send prefix to follow a cisco document ?
    Thanks.

  • In which add-family,routing policy should apply for MPBGP ?

    Hi,
    IN MPBGP protocol, where i will apply routing policy to apply  as- path prepand    so that Route  would be secondary to  neighbor.
    IGP-OSPF and BGP over MPLS is running.
    on Which  address-familiy nbr,should i apply, is it in VPNV4 or IPV4 or IPV4  VRF ?
    if i want 10.36.128.0/26 prefix should go to Neigbhor MPLS R2, what should i use access-list or Prefix list?
    please provide the reply with its config .
    Topology like
    regards,
    Ajay

    Hi Harlold,
    Thanks for reply...
    Please find the topology diagram
    1. Yes ,both are MPLS Network.
    2. L3VPN intraAS.
    3.Mpls router 1 and 2  are PE to connect the SPs MPLS rtr.
    4.My administration is upto Router R1.
    5.Both MPLS Router R1 and R2 belongs to other Vendor which giving us mpls service . and they want from to advertise only VRF MGMT subnets only with AS Prepend .
    So i want to where should Route-map apply? is it in address-family vpnv4 or ?
    router bgp 64513
      synchronization disable
      neighbor 10.49.5.230 remote-as 64513
      neighbor 10.49.5.230 update-source loopback1
    address-family vpnv4
        neighbor 10.49.5.230 activate
        neighbor 10.49.5.230 send-community both
        neighbor 10.49.5.230 route-map ONM_TO_AIR
    Route-map ONM_TO_AIR
    match ip add prefix-list ONM_TO_AIR
    set as-path prepend 64513  64513 64513 64513.
    ip prefix-list ONM_TO_AIR permit 10.49.30.128/26
    will it work?
    or I have to match extcommuntity in Route-map   as it apply to vpnv4 add-family ?
    Regards,
    Ajay

  • Rt-filter or route-policy in a route-reflector

    Hi,
    I want to implement a route reflector that i will use in two differents networks with differents VPNL3. So i do not want that my route reflector advertise the prefixes form a network to the other. I am using an ASR9000 with IOS XR 4.3.2 as route reflector.
    I tried two differents configurations in a testing enviroment and both work fine, one applying route-policy filtering by RD, and another using RT-filter. But i do not know what is better to implement on production. I will appreciate if somebody could help me to decide what is the best to implement in a production Network, thinking in the resources of the network and in the IPv6 deployment (i could not configure RT Filter with address-family ipv6)
    With route-policy
    rd-set RD_XXX
    65000:*
    end-set
    route-policy to_XXX
    if rd in RD_XXX then
       pass
      else
       drop
      endif
    end-policy
    route-policy to_YYY
    if rd in RD_XXX then
      drop
    else
      pass
    endif
    end-policy
    router bgp 65001
    neighbor-group XXX
      remote-as 65001
    address-family vpnv4 unicast
      route-reflector-client
      route-policy to_XXX out
    neighbor-group YYY
       remote-as 650001
       update-source Loopback0
      address-family vpnv4 unicast
        route-reflector-client
        route-policy to_YYY out
    with RT-Filter
    router bgp 65001
    address-family ipv4 rt-filter
    neighbor-group XXX
      address-family ipv4 rt-filter
       route-reflector-client
       soft-reconfiguration inbound always
    neighbor-group YYY
      address-family ipv4 rt-filter
       route-reflector-client
       soft-reconfiguration inbound always
    Regards

    Hi,
    One benefit I see with rt-filter is, this feature provides considerable savings in CPU cycles and transient memory usage, generally this will be beneficial when you have large number of prefixes to be filtered, as you do not need to define route-policy for all the prefixes, and also it simple to configure (only one command )
    Look at the  Restrictions for BGP: RT Constrained Route Distribution in below document
    http://www.cisco.com/en/US/docs/ios/ios_xe/iproute_bgp/configuration/guide/irg_rt_filter_xe.html
    HTH
    Regards,
    Sandip

  • Cisco 7206 vxr to ASR 9000 BGP config migration

    Hi,
    I had a cisco 7206 vxr. I have just ASR 9000. I'm going to replace c7206vxr to ASR9000. I can tried to bgp config but I didnt see distribute-list for ASR9000.
    c7206 config are below:
    router bgp 100
    no synchronization
    bgp log-neighbor-changes
    bgp suppress-inactive
    neighbor 10.10.10.54 remote-as 101
    neighbor 10.10.10.54 description *** ISP1 ***
    neighbor 10.10.10.54 password 0 test
    neighbor 10.10.10.54 update-source GigabitEthernet0/2.387
    neighbor 10.10.10.54 prefix-list RED in
    neighbor 10.10.10.54 distribute-list 12 out
    neighbor 10.10.10.54 route-map PREF in
    neighbor 10.10.10.54 route-map FAR out
    neighbor 10.10.10.54 filter-list 9 in
    ip prefix-list RED seq 2 deny 192.168.0.0/25
    access-list 12 permit 192.168.96.0 0.0.3.255
    ip as-path access-list 9 permit ^(101_)+
    route-map PREF permit 10
    set local-preference 150
    route-map PREF permit 20
    route-map FAR permit 10
    match ip address example
    set as-path prepend 100 100 100
    route-map FAR permit 10
    My ming so confused. Could you help me somebody ? How can migrate this config for the ASR9000 format?

    Hello Umit,
    The functionality is done with RLP as well. Here is the quick example. (note, I didn’t verify on a life router, but you should get an idea on how to implement it).
    prefix-set pfx_acl_12_p1_permit
      192.168.96.0/22 ge 22
    end-set
    route-policy FAR
       prepend as-path 100 3
    end-policy
    route-policy policy_nbr_10_10_10_54__ipv4_unicast_out
    if (destination in pfx_acl_12_p1_permit) then
       apply FAR
    endif
    end-policy
    router bgp 100
    bgp log neighbor changes
    neighbor 10.10.10.54
    remote-as 101
    description *** ISP1 ***
    password clear Test
    update-source Gigabitethernet0/0/0/2.387
    address-family ipv4 unicast
       route-policy in
       route-policy policy_nbr_10_10_10_54__ipv4_unicast_out out
    Regards,
    /A

  • Does a route-policy override BGP split-horizon rule in IOS-XR?

    If I receive a default route from a non-client, can I turn around and send it to another non client if I have the following applied to the non-client?
    prefix-set send-default
      0.0.0.0/0
    end-set
    route-policy DEFAULT-POLICY
      if destination in send-default then
        pass
      else
        drop
      endif
    end-policy
     neighbor-group BLAH
      remote-as XXXXX
      password encrypted XXXXXXX
      description iBGP to Decryptors
      update-source Loopback0
      address-family ipv4 unicast
       route-policy DEFAULT-POLICY out
       soft-reconfiguration inbound always
     neighbor X.X.X.X
      use neighbor-group BLAH
    end

    Hi Carlopez,
    For BGP to inject a default rotue you need the "default-information originate" command, unfortunately, you can't redistribute or regenerate a route via the RPL method you described.
    regards
    xander

  • ASR 9000 4.2.1 l2tp vpdn config migration

    Hi,
    I had a Cisco 7206VXR G2. I used to use vpn l2tp on the router. 7206 config are below:
    vpdn-group pppoe_customer
    description ***** redback *****
    accept-dialin
      protocol l2tp
      virtual-template 10
    terminate-from hostname 192.168.96.149
    source-ip 192.168.96.4
    local name 192.168.96.4
    lcp renegotiation always
    l2tp tunnel password 0 ericsson
    l2tp tunnel timeout setup 3600
    ip mtu adjust
    How to migrate or apply on ASR 9000 this config?

    Hi,
    since there are different approaches and options to consider due to the nature of the ASR9K and IOS XR, I suggest you read this documentation and decide how to do the config based on your knowledge of the network you have.
    http://www.cisco.com/en/US/docs/routers/asr9000/software/asr9k_r4.2/bng/configuration/guide/b_bng_cg42asr9k.pdf
    plz Rate if it helped,
    Soroush.

  • MPLS migration from IPv4 and IPv6

                       Hello,
    i have existing MPLS VPN setup using IPv4 between all devices (P,PE,CPE), i want to start to migrate to IPv6 but i want to start the migration for one link between P and PE and all other devices will be the same (IPv4). Can you please tell me how i can acheive this scenario without impcat the services because is life.
    Thanks

    Dear All,
    when i configured IPv6 between PE and CPE the neighbor between them is idle the following the configuration between PE and CPE:
    PE:
    router bgp 100
    bgp router-id 10.200.200.3
    no bgp default ipv4-unicast
    bgp log-neighbor-changes
    neighbor MPLS-Group peer-group
    neighbor MPLS-Group remote-as 100
    neighbor MPLS-Group update-source Loopback0
    neighbor MPLS-Group-IPV6 peer-group
    neighbor MPLS-Group-IPV6 remote-as 100
    neighbor MPLS-Group-IPV6 update-source Loopback0
    neighbor 10.200.200.5 peer-group MPLS-Group
    neighbor 2002:10:200:200::5 peer-group MPLS-Group-IPV6
    address-family ipv4
      no synchronization
      no auto-summary
    exit-address-family
    address-family vpnv4
      neighbor MPLS-Group send-community both
      neighbor MPLS-Group next-hop-self
      neighbor 10.200.200.5 activate
    exit-address-family
    address-family vpnv6
      neighbor MPLS-Group-IPV6 send-community both
      neighbor MPLS-Group-IPV6 next-hop-self
      neighbor 2002:10:200:200::5 activate
    exit-address-family
    address-family ipv4 vrf TEST
      no synchronization
      redistribute connected
      neighbor 10.225.0.2 remote-as 101
      neighbor 10.225.0.2 activate
    exit-address-family
    address-family ipv6 vrf TEST
      redistribute connected
      no synchronization
      neighbor 2002:10:225::2 remote-as 101
      neighbor 2002:10:225::2 activate
    exit-address-family
    ipv6 router ospf 200
    router-id 10.200.200.3
    log-adjacency-changes
    mpls ldp router-id Loopback0
    CPE:
    interface Loopback0
    ip address 10.225.100.1 255.255.255.255
    ipv6 address 2002:10:225:100::1/128
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex half
    interface GigabitEthernet1/0
    ip address 10.225.0.2 255.255.255.252
    negotiation auto
    ipv6 address 2002:10:225::2/126
    router bgp 101
    no synchronization
    bgp router-id 10.225.100.1
    bgp log-neighbor-changes
    network 10.225.100.1 mask 255.255.255.255
    neighbor 10.225.0.1 remote-as 100
    neighbor 2002:10:225::1 remote-as 100
    no auto-summary
    address-family ipv6
      no synchronization
      network 2002:10:225:100::1/128
      neighbor 2002:10:225::1 activate
    exit-address-family
    CPE-1#show ip bgp summary
    BGP router identifier 10.225.100.1, local AS number 101
    BGP table version is 4, main routing table version 4
    2 network entries using 242 bytes of memory
    2 path entries using 104 bytes of memory
    3/2 BGP path/bestpath attribute entries using 228 bytes of memory
    1 BGP AS-PATH entries using 24 bytes of memory
    0 BGP route-map cache entries using 0 bytes of memory
    0 BGP filter-list cache entries using 0 bytes of memory
    BGP using 598 total bytes of memory
    BGP activity 4/0 prefixes, 4/0 paths, scan interval 60 secs
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    10.225.0.1      4   100       6       5        4    0    0 00:01:50        1
    2002:10:225::1  4   100       0       0        0    0    0 never    Idle
    and i received this error:
    *Nov 24 15:40:17.715: %BGP-5-ADJCHANGE: neighbor 2002:10:225::2 vpn TEST                                                                                        Up
    *Nov 24 15:40:19.079: %BGP-5-ADJCHANGE: neighbor 10.225.0.2 vpn vrf TEST Up
    *Nov 24 15:40:23.067: %BGP-3-NOTIFICATION: sent to neighbor 2002:10:225::2 passi                                                                                        ve 2/8 (no supported AFI/SAFI) 3 bytes 000101
    Thanks

  • ASR 9000 traffic capture - no monitor command

    Hello,
    unable to capture traffic on asr 9000 (5.1.3) - no 'monitor' command is available.
    what software packed need to be installed and activated on asr router to solve this problem?
    thanks,
    Piotr

    Hello Ahmed, 
    You may want to have a look at below article. The below article has all the things which we require to check and configure the NETFLOW. 
    https://supportforums.cisco.com/document/113076/asr9000xr-netflow-architecture-and-overview
    Below is from CCO suggesting limitations as well. 
    http://www.cisco.com/c/en/us/td/docs/routers/asr9000/software/asr9k_r4-2/netflow/configuration/guide/b_netflow_cg42asr/b_netflow_cg42asr_chapter_00.html#con_1068018
    HTH, 
    Nikhil 

Maybe you are looking for

  • H67MA-35 (B3) No video - new build

    This is a new build. Intel i5 2400, Corsair CMV4GX3M2A1333C9 memory.  I've tried this outside the case with nothing else but the monitor connected.  All CPU fan powers up.  I hear two beeps, silence, then two beeps, over and over.  No video output. 

  • Using Adobe Document Services (ADS) with SSL

    Hi, Hope any of you encountered a question like me while implementing ADS on NW04 SP16. We've installed ADS and patched it to SP16_1. After wrote a dynpro application to run on portal. Everything is ok with HTTP. But if we access same application via

  • MacOS iTunes 11.0.5 doesn't recognize iPad or iPhone.

    I just returned from a two week vacation, and plugged my iPad and iPhone into my iMac to sync them and discovered that iTunes doesn't recognize them either on my wifi network, or via USB.  iTunes (11.0.5) does recognize my iPod nano, and iPhoto does

  • Moving to Lion via Time Machine backup

    Hello! I am hoping that some of you could provide me with advice. My primary machine - a 15" macbook pro on Snow Leopard - was very recently stolen. Thankfully I had backups on a Time Capsule and the last was probably done the night before the MBP wa

  • I have a subscription yet Skype took off $5 from m...

    I have a subscription for 60 mins to South African numbers as well as a balance of $9 pre pay for other countries. I just made a number of calls to South Africa and these calls sucked up my $9 pre pay even though it was supposed to come off my subscr