ASR bvi interface and port monitor

Hello,
I have few subnets connected to asr subinterfaces - then strip off vlan information, and all subnets are in the same bridge domain and have common
gateway -BVI 100.
What I need is monitor all IP traffic that pass through Gateway to internet. With L3 interface I used to configure "port monitor" but with BVI I dont have
monitor port option. I Considered also loopback interface except BVI but it dont support monitor port either.
Configuration is below. Any suggestions about monitor that traffic ?
subnet (vlan 100) ----------  g0/1/0/1.100 l2transport --
                                                                                    |----------- BVI 100 (Gateway) ------
subnet (vlan 200) ----------  g0/1/0/1.200 l2transport --
interface GigabitEthernet0/1/0/1.100 l2transport
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
nterface GigabitEthernet0/1/0/1.200 l2transport
  encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
interface BVI100
ipv4 address 192.168.0.1 255.255.255.0
l2vpn
bridge group TEST
  bridge-domain te1
   interface GigabitEthernet0/1/0/1.100
   interface GigabitEthernet0/1/0/1.200
   routed interface BVI100
regards

traffic would be mirrored as is, so VLAN tags would be preserved. Either you can connect you sniffer directly to the destination port and you’d see traffic with vlans 100 and 200 or you may do kind of r-span and yet push 2nd tag to allow your mirrored traffic to go though set of switches to the sniffer.
r-span example:
interface TenGigE0/2/0/0.3 l2transport
encapsulation dot1q 100
rewrite ingress tag pop 1 symmetric
monitor-session akspan
monitor-session akspan
destination interface GigabitEthernet0/7/1/17.1095
interface GigabitEthernet0/7/1/17.1095 l2transport
encapsulation dot1q 1095
rewrite ingress tag pop 1 symmetric
Here I mirror VLAN 100 traffic and yet we push 2nd tag when packets are sent out of GigabitEthernet0/7/1/17.1095, so we’d have on wire {1095,100} tags.
Regards,
/A
Please visit http://cisco.com/go/testdrive or contact your account rep to schedule nV tech demo.

Similar Messages

  • Cable, BVI interface and dhcp

    I have a router 2821 with two Internet links over "one" ethernet port. For this, I configured the interface GigabitEthernet0/1 in two subinterfaces with Vlans (interface GigabitEthernet0/1.998 and interface GigabitEthernet0/1.999). Betwen the router and the internet modens (ADSL and Cable) I have a Catalyst 2950T with the respective Vlans.
    My problem is with the interface GigabitEthernet0/1.998 that is connected to cable modem (Motorola). This interface doesn´t receive IP address in the BVI interface via DHCP. If I place a workstation or the interface GigabitEthernet0/1 without Vlan configuration and switch the IP address is ok.
    Bridging configuration because with the 'ip address dhcp' under interface GigabitEthernet0/1.998 doesn´t receive the ip address with the cable modem. If I place other dhcp server (Linux) with this configuration in the interface GigabitEthernet0/1.998 the IP address is ok. Bridging because cable modem.
    With the BVI configuration, the dhcp client on the interface already received the IP, but after one or two days trying. In this midle time, the service provider doesn´t have allocated none IP and mac-address.
    It has some suggestion, the problem is with the BVI interface or with the switch configuration (mac-address switch x mac-address router for the service provider)? What is the good design for this??
    >>Confs router
    interface GigabitEthernet0/1
    no ip address
    interface GigabitEthernet0/1.998
    description "connected to WAN vlan ID 998 - Cable Modem"
    encapsulation dot1Q 998
    bridge-group 1
    interface GigabitEthernet0/1.999
    description "connected to WAN vlan ID 999 - ADSL"
    encapsulation dot1Q 999
    ip address 10.0.0.2 255.255.255.248
    interface BVI1
    ip address dhcp
    >>Confs switch
    interface FastEthernet0/17
    description c2821 outside
    switchport trunk allowed vlan 998,999
    switchport mode trunk
    interface FastEthernet0/18
    description adsl
    switchport access vlan 999
    interface FastEthernet0/19
    description cable
    switchport access vlan 998
    >>
    Feb 9 03:00:28.685: Retry count: 2 Client-ID: cisco-0013.1a7f.0a89-BV1
    Feb 9 03:00:28.685: Client-ID hex dump: 636973636F2D303031332E316137662E
    Feb 9 03:00:28.685: 306138392D425631
    Feb 9 03:00:28.685: Hostname: c2821
    Feb 9 03:00:28.685: DHCP: SDiscover: sending 292 byte length DHCP packet
    Feb 9 03:00:28.685: DHCP: SDiscover 292 bytes
    Feb 9 03:00:28.685: B'cast on BVI1 interface from 0.0.0.0
    Feb 9 03:00:31.497: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x23ECA7F
    Feb 9 03:00:32.685: DHCP: SDiscover attempt # 3 for entry:
    Feb 9 03:00:32.685: Temp IP addr: 0.0.0.0 for peer on Interface: BVI1
    Feb 9 03:00:32.685: Temp sub net mask: 0.0.0.0
    Feb 9 03:00:32.685: DHCP Lease server: 0.0.0.0, state: 1 Selecting
    Feb 9 03:00:32.685: DHCP transaction id: 1798
    Feb 9 03:00:32.685: Lease: 0 secs, Renewal: 0 secs, Rebind: 0 secs
    Feb 9 03:00:32.685: Next timer fires after: 00:00:04
    Feb 9 03:00:32.685: Retry count: 3 Client-ID: cisco-0013.1a7f.0a89-BV1
    Feb 9 03:00:32.685: Client-ID hex dump: 636973636F2D303031332E316137662E
    Feb 9 03:00:32.685: 306138392D425631
    Feb 9 03:00:32.685: Hostname: c2821
    Feb 9 03:00:32.685: DHCP: SDiscover: sending 292 byte length DHCP packet
    Feb 9 03:00:32.685: DHCP: SDiscover 292 bytes
    Feb 9 03:00:32.685: B'cast on BVI1 interface from 0.0.0.0
    Feb 9 03:00:36.685: DHCP: QScan: Timed out Selecting state
    Feb 9 03:00:43.741: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xA87C56C3
    Feb 9 03:00:43.773: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xA87C56C3%Unknown DHCP problem.. No allocation possible
    Feb 9 03:00:45.821: DHCP: Waiting for 20 seconds on interface BVI1
    Feb 9 03:00:47.381: DHCP: Received a BOOTREP pkt Not for us..: xid: 0xFF724762
    Feb 9 03:00:49.737: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x18D646E9
    Feb 9 03:01:00.897: DHCP: Received a BOOTREP pkt Not for us..: xid: 0x5583DDD0

    The Cable Service Provider is receiving the mac-address of interface fast
    ethernet 0/19 of switch. Are there how the switch doesn´t send this information
    and the SP receive de mac-address of router?

  • Connect firewire audio interface and external monitor

    I have just bought my MacBook Pro 13 and I will mainly use it for audio recording . I have connect my audio interface through the firewire port. I need to connect an external monitor . The only available ports are thunderbolt and USB . Can I connect a monitor with these available ports ?

    Hi charisio,
    Thanks for visiting Apple Support Communities.
    If you would like to connect an external display to your MacBook Pro, you can use the Thunderbolt port. See these articles for some good information about Thunderbolt:
    Thunderbolt ports and displays: Frequently asked questions (FAQ)
    http://support.apple.com/kb/ht5219
    OS X Mountain Lion: About Thunderbolt
    http://support.apple.com/kb/PH11407
    All the best,
    Jeremy

  • How to determine which IP address and port is used to make DNS queries?

    I am using JNDI/DNS API to query a Enum server (Tel URI resolution in VOIP world) what is a DNS server.
    But I have many network interfaces, in a VLAN environment, and I must to specify from which interface (and port)
    all the requests are sent.
    When I read the code of JNDI/DNS API (in JDK 1.5) and specially the DNSClient class, I can see that the
    DatagramSocket is created without parameters... : udpSocket = new DatagramSocket();
    How can I specify the IP address and port to use for my client???
    Thanks for your help.

    I must to specify from which interface (and port) all the requests are sent. You don't have to specify the interface unless your static unicast routing tables are incorrect, and you never have to specify the port unless some lunatic is in control of your firewall.

  • WLS9: address and port of a starting member?

    Hi
              I have a cluster running on different solaris 10 machines.
              Each machine has different virtual interfaces:
              myHostName1en1,myHostName1en2, myHostName2en1, etc... where myHostName#en0 is the standard network interface.
              Cluster's members are always binded on an interface different from the standard one.
              We restrict access to the admin server via connection filter so that only the addresses and ports of the members can access it. The problem is that a starting member (like every java process) makes its outgoing call from the standard interface(myHostName#en0).
              Is there a way to tell the members that they should open the outgoing connection on a specifical interface and port via system properties?
              Thank you in advance for your answer
              Best Regards

    Carlo de Rossi <> writes:
              This is supported in WLS 9. Once bootstrapped the default listen
              address should be used for outbound calls (or admin channel address if
              configured). In order to route bootstrap calls over this address you
              need to set the property -Dweblogic.admin.ListenAddress=<address> on
              the command line of the booting server, where <address> is the address
              you want to bind to outbound and should correspond to the regular
              listen address when booted. You may also need to enable the admin port
              / admin channel for this to work.
              andy
              > Hi
              > I have a cluster running on different solaris 10 machines.
              > Each machine has different virtual interfaces:
              > myHostName1en1,myHostName1en2, myHostName2en1, etc... where myHostName#en0 is the standard network interface.
              > Cluster's members are always binded on an interface different from the standard one.
              > We restrict access to the admin server via connection filter so that only the addresses and ports of the members can access it. The problem is that a starting member (like every java process) makes its outgoing call from the standard interface(myHostName#en0).
              > Is there a way to tell the members that they should open the outgoing connection on a specifical interface and port via system properties?
              > Thank you in advance for your answer
              > Best Regards

  • SCOM 2012 SP1 Cisco Interface/Port Monitoring

    Hey.
    We are trying to finish our parallel rollout of SCOM 2012 (previously used 2007 R2 with xSNMP) and have ran into a snag with a port that goes to a T3 connecting two of our offices.
    The device is a Cisco 7206 router (listed as Certified in the
    latest lists). SCOM sees the port and labels it IF-47 (stupidly) during discovery and rediscovery, but won't apply any type of performance monitoring on it. I could create the override to enable one but the only monitors it shows are three rollups (High
    Discard, High Error, and High Queue Drop percentages). We need to be able to monitor utilization like any other port on the router. Ironically, SCOM has added these monitors for disabled (admin-down) ports.
    We have the other endpoint router in SCOM and have added the interface/port to the "Critical Network Adapters Group" but that only seems to monitor availability (up or down). So besides creating my own SNMP monitors from the Cisco OIDs needed, anyone
    know of a way to get this interface/port monitored for performance (i.e. utilization)?
    One peculiarity, if I look at the monitors between this interface/port and another that has the perf monitors this one has "Network Adapter (Common)" whereas the one with the perf monitors shows "netcor cisco" of multiple fashions.
    thanks!

    Hi,
    Some monitors are disabled by default. For details about the monitors, please see the section “Tuning Alerts for Network Monitoring” in the following document:
    Tuning Network Monitoring
    http://technet.microsoft.com/en-us/library/hh282073.aspx
    For utilization information, we can check the views:
    Viewing Network Devices and Data in Operations Manager
    http://technet.microsoft.com/en-us/library/hh212706.aspx
    In addition, I would like to share the following post about network monitoring:
    What Gets Monitored with System Center Operations Manager 2012 Network Monitoring
    http://blogs.technet.com/b/momteam/archive/2011/09/20/what-gets-monitored-with-system-center-operations-manager-2012-network-monitoring.aspx
    Network Monitoring with System Center Operations Manager 2012
    http://blogs.technet.com/b/ptsblog/archive/2011/11/28/network-monitoring-with-system-center-operations-manager-2012.aspx
    Thanks.
    Nicholas Li
    TechNet Community Support

  • Apple TV audio through interface and monitor speakers?

    Hi all,
    See following pic of my setup...
    My question is as follows....
    When Macbook is linked to tv via airplay, which is my normal setup as I produce music and use both screens, the sound output is set through Saffire audio interface and comes out the monitor speakers and all is good with the world, however, I want to be able to sit back and watch the apps on Apple TV as is shown on the big screen there ie. Netflix/NBA TV, but still using my computer soundcard and hence through the monitor speakers instead of it switching back to the TV sound.
    IS THIS POSSIBLE???
    Thanks in advance for any help.

    Thanks for the response vazandrew. I've looked further into what you said and the solution is as follows;
    http://www.amazon.co.uk/eSynic%C2%AE-Digital-Optical-Coaxial-Converter/dp/B009ZR 7IB8/ref=pd_sxp_grid_i_0_2
    Ditial optical out to toslink audio converter, then out the converter to RCA/Jack etc.
    Hope this helps anyone else with same question.

  • [SQL QUERY] Select TCP Port Monitors and their related Watcher Node

    Hi everybody,
    I'm working on a SSRS report and SQL Query, I have no problem to find all my TCP Port Monitor (SCOM 2012 R2) based on the DisplayName, but I can't figure out how to get their related watcher nodes (in my case only 1 computer is a watcher node).
    I can't find which table, which field, contains this information..?
    Here is the query i started to write (i select * since i still searching for the right column):
    SELECT
    FROM StateView s
    INNER JOIN BaseManagedEntity me on me.BaseManagedEntityId=s.BaseManagedEntityId
    INNER JOIN MonitorView mv on mv.Id=s.MonitorId
    INNER JOIN ManagedTypeView mtv on mtv.Id=s.TargetManagedEntityType
    --where mv.DisplayName like 'Ping Target Status Check%'
    AND me.IsDeleted = '0'
    where mv.DisplayName like '%tcpmon%'
    and mv.LanguageCode = 'ENU'
    --and s.HealthState in (@state)
    ORDER BY s.Lastmodified DESC
    It would be great if someone can help me !
    Thanks,
    Julien

    Hi,
    After creating a TCP port monitor, we can find a table for this monitor under operationsmanager database :
    SELECT *
    FROM [OperationsManager].[dbo].[MT_TCPPortCheck_******WatcherComputersGroup]
    You will find the warcher computer group.
    Regards,
    Yan Li
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact [email protected]

  • I buy new iPhone5s befor 11day but. Now don't work    I tried restore but same result I went to the nearest repairer and replace the battery and the charging port and the monitor but same result, I failed, said mother Bord (Raja solution)

    I buy new iPhone5s befor 11day but. Now don't work    I tried restore but same result I went to the nearest repairer and replace the battery and the charging port and the monitor but same result, I failed, said mother Bord (Raja solution)

    If you bought the iPhone from an authorized store/vendor, you should have taken the iPhone to them or any other Apple Store for evaluation under warranty.
    Once it has been opened by non-Apple entity, Apple will not do anything for this.

  • Ports for LOM and Server Monitor?

    I have an Xserve setup behind a firewall (local IP), and I'm trying to access LOM and Server Monitor from outside of the network .... which ports should I forward to the Xserve?
    google comes up semi-empty :P
    Thanks!

    The entry for port 623 says "Used by Intel Xserves' Lights-Out-Monitoring (LOM) feature; used by Server Monitor". Server Admin uses port 311; it's possible Server Monitor may also use that port for some functions, though I'm not sure.
    Regards.
    Message was edited by: Dave Sawyer

  • What interface and monitors are you using?

    I need to buy a new interface and monitors. I'm interested in the Native Inst. Audio Kontrol 1, the Line 6 Toneport UX2, and the Emu 0404 USB 2.0. I'll probably go with the Blue Sky Media Desk monitors.

    hey there NIKKO,
    i use a MOTU 828 MKII w/ a MOTU MIDI Timepiece AV & Alesis M1 MK2 Active monitors. it's not all about the hardware/software.... check out Auralex & Auralex University. a great site w/ info on room accoustics & how they can afffect your recordings & mixes. see this link -http://www.auralex.com/
    it's about making music & having a good time doing it. & it is a good time on a Mac!!! good luck w/ whatever you get.

  • Cisco CE500 Switch and SPAN Port Monitoring

    Does the Cisco CE500 switch support SPAN/Port Monitoring? If so, how is this configured via the browser?
    Thanks

    Please check this document on Cisco.
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015c612.shtml#Cat500

  • Solution for port monitoring

    hello everybody,
    we have 2 core 3550 12-G switch. the desktop switch a connected via gigainterface to the core switches. so, i will monitoring all the traffic in the vlans, what can i do? i have only one monitoring port on my 4210 ips. its a good solution when i make one monitor session on the first core switch and one monitor session on the second core switch. the sourceports for example: range giga 0/1 to giga 0/8 the destinaton port giga 0/10. on the destination port i plug a cable to a hub. from the second destination port on the other core switch i plug the cable to the same hub, so i can take one cable to the monitor interface on the ips from the hub.
    many thanks for an answer...

    I see a lot of problems with your idea.
    1) Do you have a hub with 1 Gb ports???
    2) You probably will create a loop conecting both switches
    3) STP will be blocking the ports
    4) Should be there a lot of collision
    etc.
    I suggest you use your sensor to monitor only one port.
    Alberto Giorgi from Spain.

  • GigE VIsion Camera IP and Port setting in multicast mode (IMAQdx)

    GigE VIsion Camera IP and Port setting in multicast mode (IMAQdx)
    Hello, Everybody
    I have NI-IMAQdx 3.5.0 , and I have Basler Camera (scA640-74gc) with GigE Vision Interface.
    I run that camera in my computer as controller (Multicasting mode) with IP (239.192.0.1)
    I detected that camera in another computer (to run it as listener) by LbVIEW .
    my problem is
    I run the Pylon Viewer from Basler (Monitor mode) after I detected that camera.
    it was run successfully (I look to details of that camera it have same IP 239.192.0.1 and the port changed every time when i stop running in controller computer)
    from where i can set fixed Port  in multicasting mode??????
    When I use Pylon Viewer in controlled computer and set the mode to multicast
    I should set IP and port , then in listener computer I run Pylone Viewer (monitor mode) I saw same IP and same port which i set it in controller
    I need a way in LabVIEW to set Port Number in multicasting mode...How I can do that
    Best Regard
    Alzhrani

    Hi Alzhrani,
    Unfortunately it is a bit more complicated because you would have to use the GVCP protocol and do a register read of a specific register on the camera that stores the multicast UDP port (that IMAQdx programs from the controller). However, this likely requires access to the GigE Vision specification in order to be able to format the messages correctly.
    Eric

  • What are object and port handles in CAN communication via labview

    Hi,
    I have just started working on the NI labview...i had a problem that when i changed the bitrate using CAN interface create-->CAN SDO create-->CAN write.after that i am not able to communicate with the device with the new bitrate....i have seen a few similiar forums, which talks about object and port handles as an solution of the problems..
    As
    forums.ni.com/ni/board/message?board.id=30&thread.id=3405......
    So i want ask that is this object and port handles....

    Thanks your code.
    I try the code you posted, It still no work, I found you has improved the "Get data.vi",It works better,but the second frame still no shown.
    I used the  NI CAN monitor in MAX to monitor the CAN bus,there is no second frame shown in the monitor,See attach pictures.but It shown in the Vector CAN monitor and the code call the Vector DLL.
    Have a great day.
    帖子被iwanttofly014在 12-16-2009 08:02 PM
    时编辑过了
    Flying...
    www.vihome.com.cn 虚拟仪器家园
    Attachments:
    LabVIEW VS Monitor(Vector CAN).JPG ‏70 KB
    LabVIEW VS Monitor(NI CAN).JPG ‏40 KB

Maybe you are looking for

  • IBook document is empty error

    This book was purchased thru iBook. Had no problems until an error on line 1 at column 1 shows up on all pages. There's is no print at all. Can anyone help me?

  • MacBook Air Thunderbolt shipped without System Restore USB key

    I just received my new 13" MBA 2011 Thunderbolt and it doesn't come with a System Restore USB key. Anyone else? I know Lion has a System Restore partition, but that doesn't help if I'm planning on upgrading the SSD with one of these: http://eshop.mac

  • HT1498 How do I know what generation my apple tv is ?

    I just purchased my Apple TV yesterday for $109.00 it is absolutely amazing the technology and all the things you can do with it. I am still playing around with it trying to figure it out but my question is how do I know what generation I have !!?

  • I don't know how to install Photoshop free trial.

    I'm confused about the errors that persist throughout my attempts of installing. 

  • You may not need to install the Run Time Engine...

    I know this has been mentioned before, but after a long search of the archives, I couldn't find the right person to give credit to - sorry! If you have a simple exe, you may not need to install the runtime engine on the target machine at all - all yo