Assign DHCP Pools to VLAN on SG500

Hello,
I want to use the internal DHCP Server of a SG500-Stack (Layer3-Mode) to assign addresses to several VLANs.
I was able to create several Pools, but I didn't find any option to assign these pools to VLANs or Ports.
For Example:
Addresses from Pool 192.168.0.0/24 are assigned to VLAN10
Addresses from Pool 10.0.0.0/24 are assigned to VLAN20
Addresses from Pool 10.128.128.0/24 are assigned to VLAN30
Is this possible with a SG500?
If it is, please give me a hint where I can set this up as I didn't find anything about this.
Thanks in advance,
Christoph

This is an example to create Vlan and DHCP per vlan and how to assign the port to vlan
but before please change the mode of the router to layer 3 and ensure you have the latest firmware
1. Create a vlan
#configure terminal
#vlan database
#vlan 10
#vlan 20
#vlan 30
#exit
2. Create interface of the Vlan's
#interface vlan 10
#ip address 192.168.0.254 255.255.255.0
#interface vlan 20
#ip address 10.0.0.254 255.255.255.0
#interface vlan 30
#ip address 10.128.128.254 255.255.255.0
#exit
3. Enable DHCP server on vlan's in this example the range is from 100 to 200 hosts
#address low 192.168.0.100 high 192.168.0.200 /24
#address low 10.0.0.100 high 10.0.0.200 /24
#address low 10.128.128.100 high 10.128.128.200 /24
#exit
4. Assign the port to Vlan 10 and 20 and 30 in my example I assign port 1 to vlan 10 , port 2 to vlan 20 and port 3 to vlan 30
#interface gigabitethernet 1/1
#switchport mode access
#switchport access vlan 10
#exit
#interface gigabitethernet 1/2
#switchport mode access
#switchport access vlan 20
#exit
#interface gigabitethernet 1/3
#switchport mode access
#switchport access vlan 30
#exit
So now connect pc with on port 1,2,3 to make a test
Please lets me know and please rate the post and mark answered to help other customers
Thanks
Mehdi

Similar Messages

  • Add switchports to new VLAN/DHCP pool

    Hello community,
    Our company recently added a new VLAN/Subnet/DHCP pool  to seperate the physical workstations.   I updated a few interfaces to the new VLAN...which is fine for testing a few workstations,    however what is the best approach and least disruptive way to update a range of ports to the new VLAN/DHCP pool.  
    Can we update the Interfaces to the new VLAN with the range command.....let the current DHCP lease expire and then they would get an ip from new Pool?  Should we lower the lease time on old pool? ...I think it is currenty set to 24hr (default)
    Please include IOS commands
    Much appreciated! 

    Hello,
    Create the new DHCP pool on your DHCP server, and lower the lease time of old pool, after pcs are get the new ip addresses, create a new vlan and assign the ports to this vlan. 
    ip dhcp pool OLDPOOL 
      network 192.168.1.0 255.255.255.0
      default-router 192.168.1.1
    ip dhcp pool NEWPOOL 
      network 192.168.2.0 255.255.255.0
      default-router 192.168.2.1 
    interface range f0/1 - 24
     switchport mode access
     switchport access vlan 1

  • WLC 5508 Flexconnect dhcp request landing on wrong vlan/dhcp pool

    Hi,
    We've recently setup our 5508 to work with Flexconnect. The 5508's run on 8.0.100, they are setup redundant. On the remote site we've setup a local dhcp pool for the various WLAN's/VLAN's. The AP's have registered with the WLC succesfully.
    We then setup the flexconnect groups, added the ap's and configured 1 vlan mapping to it's corresponding wlan id. Alsio setup the wlan, made it so it's using flexconnect, bound it to the interface which will allow it to reach the local dhcp machine.
    User can see the SSID, can login using the password, but they are awarded an ip addres from a different dhcp pool, meant for antoher vlan than the bonding in the flexconnect group is indicating.
    When I check the local dhcp pool for bindings on the mac address of a machine I can see multiple bindings. At 1 point I had 3 bindings in different pools, 1 on the native vlan for the AP, 1 on the vlan it should have and 1 on another vlan which wasn't configured anywhere in the flexconnect setup.
    Does anybody have a clue how and why this is happening?

    Just to add to Salma... All your AP's in FlexConnect are most likely connected to a trunk port. Make sure the native Vlan is defined and the vlan's are allowed on the trunk port. Then you need to verify that the AP's native Vlan and WLAN to Vlan mappings are correct. Seems like you might have some AP's that are not defined properly and that's why users that connect to a WLAN is getting in the wrong subnet. 
    Scott

  • Is it Possible to Create 13 DHCP pools in CISCO-WS-3750X-24S-S for 13 VLANS-1000 users?

    Hi
    Our Client has purchase the following products:
    CISCO WS-3750X-24S-S Qnty: 1
    CISCO WS-C2960X-48TS-L Qnty: 20
    CISCO WS-C2960X-24TS-L Qnty: 6
    CISCO AIR-CT2504-25-K9 Qnty: 1
    CISCO AIR-CAP1602E-C-K9 Qnty: 23
    Total LAN User: 812-820 and Wireless Users: 256-512.
    Total No of VLANs = 13 (Including Wireless network and Management VLAN)
    Client has no DHCP server and has decided to configure the Distribution Switch 3750 as DHCP server.
    Can we configure 12 DHCP pools for LAN users and wireless users in the Cisco WS-3750X-24S-S switch?
    Can It Handle the DHCP Load of the LAN users and Wireless users together?
    The only thing I can do is to Move the Wireless DHCP in the Wireless LAN Controller.
    Please suggest if configuring the 12 DHCP pool in the Distribution switch will be Appropriate for this network infrastructure.
    If you have any other query please feel free to ask.

    Can we configure 12 DHCP pools for LAN users and wireless users in the Cisco WS-3750X-24S-S switch?
    I believe you can configure this much DHCP pools.  
    Can It Handle the DHCP Load of the LAN users and Wireless users together?
    It can.  DHCP is not CPU intensive.  Plus you have lease time.   
    Besides, it's a small network.  Should work.  The main thing though is this:  Why so many VLANs?
    Downside is you don't have much features.  You can't trace a MAC address from weeks ago.  DHCP profiling is also not supported.

  • Assigning DHCP IP address by SSID

    Hello,
    I want to assign IP addreses by SSID on the 861W. I have two Vlans on the router on two different subnets, and one DHCP pool for each subnet. On the AP I have two SSIDs on each of the Vlans.
    However, when I associate with the different SSIDs, I get an ip address from the same DHCP pool, instead of different pools. I want ip from different subnets with different SSIDs.
    Any help is greatly appreciated.
    Here's the AP config:
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 <hash>
    no aaa new-model
    clock timezone EST -5
    clock summer-time EDT recurring
    dot11 ssid Public
    vlan 1
    authentication open
    dot11 ssid Voices
    vlan 2
    authentication open
    username Cisco password 7 <hash>
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    ssid Public
    ssid Voices
    station-role root access-point
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio0.2
    encapsulation dot1Q 2
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.2
    encapsulation dot1Q 2
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end

    Thanks for the suggestion. However, when I implement these commands clients on SSID Voices (Vlan2) cannot connect to the DHCP server on the router.
    Here is my config on the router:
    Current configuration : 2200 bytes
    ! Last configuration change at 10:45:20 EDT Mon Apr 27 2009 by Thomas
    ! NVRAM config last updated at 15:26:52 EDT Sat Apr 25 2009 by Thomas
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname pa-router
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no aaa new-model
    clock timezone EST -5
    clock summer-time EDT recurring
    no ip source-route
    no ip dhcp conflict logging
    ip dhcp pool 0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 65.19.88.195
    ip dhcp pool 1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 65.19.88.195
    ip cef
    username Thomas privilege 15 secret 5
    archive
    log config
    hidekeys
    interface FastEthernet0
    no cdp enable
    interface FastEthernet1
    no cdp enable
    interface FastEthernet2
    switchport access vlan 2
    no cdp enable
    interface FastEthernet3
    switchport access vlan 2
    no cdp enable
    interface FastEthernet4
    ip address 65.19.88.211 255.255.255.224
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    arp timeout 0
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    interface Vlan1
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Vlan2
    ip address 192.168.1.1 255.255.255.0 secondary
    ip address 207.136.203.109 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 65.19.88.193 permanent
    no ip http server
    no ip http secure-server
    ip nat inside source list NAT interface FastEthernet4 overload
    ip access-list standard NAT
    permit 192.168.0.0 0.0.0.255
    permit 192.168.1.0 0.0.0.255
    no cdp run
    control-plane
    line con 0
    no modem enable
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    exec-timeout 120 0
    privilege level 15
    login local
    scheduler max-task-time 5000
    end

  • Multiple DHCP on Multiple VLAN not working

    Hi there;
    In my core network switch, I have multiple VLANs, I have these command to assign to DHCP pools.  I configured a port on my core switch for DMZ_VLAN and when I connect my computer to this port, I can get the ip address from the dmz_vlan dhcp pool.  Because I assigned an IP address to the interface of vlan 192, then I found that one of my server "192.168.0.100" connection dropped, I cannot ping this server on the dmz VLAN, and it cannot provide the http service as usual until I remove the "interface vlan 192" from the switch.  Why?  However; without this command, I cannot receive the 192.168.0.0 network IP from the pool.
    ip dhcp pool data_vlan1
    network 10.10.1.0 255.255.255.0
    default-router 10.10.1.1
    dns-server 10.10.1.100 10.10.1.101
    domain-name company.local
    lease 7
    ip dhcp pool dmz_vlan
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 8.8.8.8 4.2.2.2
    domain-name company.com
    lease 7
    interface vlan 10
    ip address 10.10.1.254
    interface vlan 192
    ip address 192.168.0.254

    Sorry for the delay as I got busy with work. If your layer 3 switch is the default gateway for VLAN 192 then the default-router for the DHCP scope should be the IP address of the layer 3 switch interface (192.168.0.254). With that being said, the FW DMZ_192 interface, the switch SVI for VLAN 192  and the DMZ server should all be in the same broadcast domain, thus they should be able to reach each other.
    So, can you confirm with me exactly what does not work on the server configured with VLAN 192 and a static IP? For instance, 
    1. Can you ping the server from the L3 switch
    2. Can you ping the server from the FW
    3. Can the server ping 192.168.0.1 and 192.168.0.254
    4. Can the server ping the outside world? For instance, www.google.com and 4.2.2.2
    5. Have you tried taking a test PC, connecting to the switchport configured for VLAN 192 and see if you get an IP address from the DHCP scope

  • DHCP pool to large. I want to shrink it.

    Hi. So I have a DHCP Pool from say x.x.x.1 to x.x.x.200 buti want to reduce it to allow more static IP addresses at the top end so I want for example to change it to x.x.x.1 to x.x.x.170 to do this do I need to make a not of all the settings and delete the pool entirely and recreate the new pool, or is there which I would prefer to do, some way to shrink the pool, without blowing it away.
    I'm paranoid and hate the idea of deleting it and creating a new pool, just in case. :)
    Thanks

    Along with Anders comments...
    I'm not sure, but with NetWare one could adjust begin and end ranges for the DHCP pool... no? (Can't check). That option was gone with Linux (eDir integrated) DHCP services, but can still be done "under water".
    If it's just the range and no real subnet changes... you can also edit the range using iManager or ConsoleOne (by looking at the values of the subnet pool in the "other" tab). Then reload the service. You should give the PC's some time (depending on lease time and how ofter PC's get rebooted) to get an assignment that's inside the new set range before handing out the addresses for static assignment.
    As added note:
    The export/import will work just as well, but a word of warning: with the Linux DHCP version you can lose certain info like class definitions and other little stuff. So it's always good to make note of the settings before doing that.
    Cheers,
    Willem

  • DHCP pools for LWAP's with multiple models

    I have 2 different AP models (1130's & 1140's) for which I want to create a DHCP pool on a core layer 3 switch with an Option 43 pointing to the Wireless LAN Controller. In conjunction with the Option 43 entry however, I need to specify the AP type as an ASCII string in the Option 60 parameter. Problem is, how can this be done for multiple ASCII strings; ie. multiple AP models? The DHCP pool option 60 entry only allows for one string and you can only enter one option 60 command per DHCP pool. Surely it is common to have more than one AP model and that this can be done without having to resort to multiple DHCP pools (one for every model)?
    Can anyone shed some light on this for me please? Would be much apprciated as I've come up blank on CCO documentation!

    I usually just stage the AP first to join a WLC and to make sure it works prior to installing it. Pllace it on the same submnet as the management and let it join and then set the primary, secondary and or tertiary. Then you can move it to any vlan you want. If you want to use DHCP Option or DNS, then you should know that if for example it is an RCVK IOS previous to capwap it will only do LWAPP. Once it joins to the WLC in LWAPP it takes a new IOS the unit will do CAPWAP.
    As an example 1140 have an RCVK IOS that only run CAPWAP, so it should only do CAPWAP:
    CISCO-LWAPP-CONTROLLER and CISCO-CAPWAP-CONTROLLER
    Create two A records both pointing to the same controller if you want to use DNS.
    DHCP Option 43:
    DHCP Option 43 is limited to one access point type per DHCP pool. You must configure a separate DHCP pool for each access point type.
    http://www.cisco.com/en/US/docs/wireless/access_point/1140/quick/guide/ap1140getstart.html#wp37440

  • Cisco 3750x DHCP and Management VLAN

    We use 3750x switches in the stack, it has management VLAN (IP Address and Gateway configured correctly). I can ssh to switch fine. However we also use this switch as DHCP server for a number of different VLANS. So, I would create a DHCP pool, interface in this VLAN. Now, if I'm in VLAN3 that gets DHCP address on this switch I'm not able to ssh to this switch via Management VLAN IP Address 192.168.5.253 (can ping it fine), but I can ssh into this switch using Interface IP Address from the VLAN that I'm sitting on 192.168.3.253. For example
    ip dhcp excluded-address 192.168.3.253 192.168.3.254
    ip dhcp excluded-address 192.168.5.253 192.168.5.254
    ip dhcp pool VLAN_3
       network 192.168.3.0 255.255.255.0
       dns-server 8.8.8.8
      default-router 192.168.3.254
    ip default-gateway 192.168.5.254
    interface Vlan3
      description Test
      ip address 192.168.3.253  255.255.255.0
    interface Vlan5
      description Management
      ip address 192.168.5.253  255.255.255.0

    Hi,
    can you post "sh run"?

  • VOIP and dhcp pool

    We just upgraded the CallManager and new voips. I have noticed that we are running out of ip's. We setup a second pool, but are unable to register any phones on the new/different vlan (453). What am I missing?
          The config on NTP/DHCP server is as follows:
          Ip dhcp smart-relay
          No ip dhcp use vrf connected
          Ip dhcp excluded-address xxx.xx.253.129 xxx.xx.253.135
          Ip dhcp excluded-address xxx.xx.253.248 xxx.xx.253.254
          Ip dhcp excluded-address xxx.xx.253.65 xxx.xx.253.69 (new to config)
          Ip dhcp pool VOIP
          Network xxx.xx.253.128 xxx.xxx.xxx.128
          Next-server xxx.xx.253.131
          Default-router xxx.xx.253.130
          Option 150 ip xxx.xx.253.131
          Ip dhcp pool VOIP2 (new to config)
          Network xxx.xx.253.64 xxx.xxx.xxx.192 (new to config)
          Next-server xxx.xx.253.131 (new to config)
          Default-router xxx.xx.253.65 (new to config)
          Option 150 ip xxx.xx.253.131 (new to config)

    sh ip dhcp bind on dhcp server x.x.253.132
    Bindings from all pools not associated with VRF:
    ips listed, mac address, lease times; all today the 19th or tomorrow the 20th, type; all automatic
    x.x.253.136
    .138
    .140
    .142
    .143
    .144
    .146
    .148
    .149
    .151-.157
    .159-.166
    .168-.188
    .190
    .193
    .194
    .196
    .198
    .199
    .202-.204
    .208
    .213
    .214-.216
    .218
    .219
    .221-.231
    .244
    .249
    .250
    .251
    .252

  • DHCP pool on 3550

    I am setting up a training network and wanted to know if i can set up the 3550 as a dhcp server. Do i just add the ip dhcp pool? And do i need to give one of the ports a static IP so that the other switches on the network can also pool addresses from the switch? Thank for any help.

    3550 is a L3 switch. You can define SVI interfaces for each vlan you want to route. You can define DHCP pools for each vlan (subnet)
    int vlan 1
    ip add 172.16.1.1 255.255.255.0
    int vlan 2
    ip add 172.16.2.1 255.255.255.0
    ip dhcp pool VLAN1
    network 172.16.1.0 /24
    default-router 172.16.1.1
    dns <>
    lease <>
    wins <>
    option
    ip dhcp pool VLAN2
    network 172.16.2.0 /24
    default-router 172.16.2.1
    dns <>
    lease <>
    wins <>
    option
    On other switches (if supported) you can set the management vlan (VLAN1) as follows
    int vlan 1
    ip address dhcp (not all switches will support this option)
    Create trunks between other switches and the 3550 and trunk the required vlans between them.
    Also use VTP if required, to propagate vlans into the rest of the network rather than trying to create the same vlan in the database of each switch.3550 can be the VTP server, all others can be VTP client.

  • DHCP and voice vlan on Cisco 3560 switch

    Greetings,
    I'm setting up a Cisco 3560 switch for voice and data comms. I'm looking for documentation with best practice guidelines for the following requirements.
    1. Using the Cisco 3560 as a DHCP server - Config examples.  Do I need to use different subnets for the voice and data vlans?
    2. Layer 2 CoS QoS  - I'm connecting Aastra phones as well as notebooks - I've been told that Aastra also makes use of the voice vlan config through LLDP and that Aastra phones supports CDP.
    Your assistance will be appreciated.

    Hi ,
    Cisco recommends that you have a separate vlan for  voice and data with different ip subnets for voice and data. You will need to configure the dhcp pool accordingly.
    Here is the config guide for setting up IOS DHCP server:
    http://www.cisco.com/en/US/docs/ios/12_0t/12_0t1/feature/guide/Easyip2.html
    Here is the LAN qos recommendations:
    http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/7x/netstruc.html#wp1044009

  • DHCP for Voice VLAN

    Hi,
    I am configuring DHCP pool for voice vlan on cisco 2921 router.
    Here is the setup.
    2921 router -> 3750 -> 2960 PoE -> 7942 IP Phone
    Router Config
    ip dhcp excluded-address 10.146.54.1 10.146.89.50
    ip dhcp pool VoiceVlan
    network 10.146.54.0 255.255.255.0
    subnet prefix-length 24
    dns-server 10.144.68.32 10.144.68.33
    option 150 ip 10.146.68.36
    default-router 10.146.54.1
    netbios-name-server 10.144.68.32 10.144.68.33
    netbios-node-type h-node
    domain-name wft.root.loc
    lease 0 8
    interface GigabitEthernet0/0
    ip address 10.144.54.16 255.255.255.0
    duplex full
    speed 1000
    interface GigabitEthernet0/0.50
    encapsulation dot1Q 50
    ip address 10.146.54.15 255.255.255.0
    3750 Config
    interface GigabitEthernet1/0/3
    description To Router
    switchport access vlan 54
    switchport mode access
    switchport voice vlan 50
    speed 1000
    duplex full
    spanning-tree portfast
    interface Vlan50
    description VoiceVLAN
    ip address 10.146.54.1 255.255.255.0
    interface Vlan54
    ip address 10.144.54.1 255.255.255.0
    2960 Config
    interface FastEthernet0/1
    switchport access vlan 50
    switchport mode access
    spanning-tree portfast
    Troubleshooting
    Trunk is formed
    2960#sh int tru
    Port        Mode             Encapsulation  Status        Native vlan
    Gi0/3       on               802.1q         trunking      1
    Port        Vlans allowed on trunk
    Gi0/3       1-4094
    Port        Vlans allowed and active in management domain
    Gi0/3       1,50,54
    Port        Vlans in spanning tree forwarding state and not pruned
    Gi0/3       1,50,54
    Router received the dhcp discover from IP Phone, but it doesn't issue any IP. Here is the debug log
    875525: Feb 13 15:11:26.167 GMT+8: IP: s=0.0.0.0 (GigabitEthernet0/0.50), d=255.255.255.255, len 576, input feature
    875526: Feb 13 15:11:26.167 GMT+8:     UDP src=68, dst=67, MCI Check(80), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
    875527: Feb 13 15:11:26.167 GMT+8: FIBipv4-packet-proc: route packet from GigabitEthernet0/0.50 src 0.0.0.0 dst 255.255.255.255
    875528: Feb 13 15:11:26.167 GMT+8: FIBfwd-proc: Default:255.255.255.255/32 receive entry
    875529: Feb 13 15:11:26.167 GMT+8: FIBipv4-packet-proc: packet routing failed
    875530: Feb 13 15:11:26.167 GMT+8: IP: s=0.0.0.0 (GigabitEthernet0/0.50), d=255.255.255.255, len 576, rcvd 2
    875531: Feb 13 15:11:26.167 GMT+8:     UDP src=68, dst=67
    875532: Feb 13 15:11:26.167 GMT+8: IP: s=0.0.0.0 (GigabitEthernet0/0.50), d=255.255.255.255, len 576, stop process pak for forus packet
    875533: Feb 13 15:11:26.167 GMT+8:     UDP src=68, dst=67
    875534: Feb 13 15:11:26.167 GMT+8: DHCPD: client's VPN is .
    875535: Feb 13 15:11:26.167 GMT+8: DHCPD: No option 125
    875536: Feb 13 15:11:26.167 GMT+8: DHCPD: DHCPDISCOVER received from client 0110.bd18.0149.5b on interface GigabitEthernet0/0.50.
    Any help is appreciated.
    Cheers!

    Dude, look at your DHCP exclude on your router.
    It is supposed to be low/high IP.
    So basicly you told the router to exclude IP address from 10.146.54.1 to 10.146.89.5.
    This means that DHCP will not hand out 10.146.54.1 through 10.146.89.5
    try 
    ip dhcp excluded-address 10.146.54.1 10.146.54.15
    Hope this helps.  
    Also, I know this is years ago but thought I would throw that out there.  

  • Is there any restriction on number of "origin file" dhcp pool command

    Peace be upon you.
    I'm using ISR1841 and adding dhcp pools with static mapping for every vlan in my environment. After a number of successful adds "origin file" command in ip dhcp pool seems to be accepted but nothing changes in running config.
    PS I'm using flash: as a place to store static mapping files

    JavaMail imposes no limits, but your server might.

  • Dual dhcp pools fa 1

    why wont my ip phone get the right ip address? is this even going to work like this? i have a 1811 and on fa1 i have a switch set up. i would like to set up an ip phone and have the wifi on my lap top to get a specific ip. im just trying to get the ip phone to work right now and still cant it keeps taking a 192 address
    ip dhcp pool 1
       import all
       network 192.168.1.0 255.255.255.0
       dns-server 208.67.222.220 65.32.5.111 65.32.5.74 
       default-router 192.168.1.1 
       domain-name BrownTown
       lease 31
    ip dhcp pool IP-Phone
       host 199.11.28.19 255.255.255.248
       client-identifier 8875.5650.bb76
       default-router 199.11.28.17 
       dns-server 144.230.31.245 144.230.31.117 144.230.30.245 
       option 150 ip 10.246.190.205 10.246.182.205 
       domain-name dhcp.sprint
    interface FastEthernet1
     description $ETH-LAN$
     ip address 199.11.28.17 255.255.255.248 secondary
     ip address 192.168.1.1 255.255.255.0
     ip access-group in_out out
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat inside
     ip virtual-reassembly max-reassemblies 1000
     load-interval 30
     duplex auto
     speed auto
    this pops up in my arp
    #   sho arp 
    Protocol  Address          Age (min)  Hardware Addr   Type   Interface
    Internet  192.168.1.12            2   8875.5650.bb76  ARPA   FastEthernet1
     edit update i got it work needed to switch my ip's on the interface 
    interface FastEthernet1
     description LAN$$$$
     ip address 192.168.1.1 255.255.255.0 secondary
     ip address 199.11.28.17 255.255.255.248
     ip access-group in_out out
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat inside
     ip virtual-reassembly max-reassemblies 1000
     load-interval 30
     duplex auto
     speed auto
    then set up my pools 
    ip dhcp pool 1
       import all
       network 192.168.1.0 255.255.255.0
       dns-server 208.67.222.220 65.32.5.111 65.32.5.74 
       default-router 192.168.1.1 
       domain-name BrownTown
       lease 31
    ip dhcp pool IP-Phone
       host 199.11.28.19 255.255.255.248
       client-identifier 0188.7556.50bb.76
       default-router 199.11.28.17 
       dns-server 144.230.31.245 144.230.31.117 144.230.30.245 
       option 150 ip 10.246.190.205 10.246.182.205 
       domain-name dhcp.
    ip dhcp pool -Laptop
       host 199.11.28.20 255.255.255.248
       client-identifier 01e8.e0b7.cdf3.66
       default-router 199.11.28.17 
       dns-server 144.230.31.245 144.230.31.117 144.230.30.245 
       domain-name dhcp.
    ip dhcp pool Laptop-wifi
       host 199.11.28.18 255.255.255.248
       client-identifier 01c4.8508.ac82.4e
       default-router 199.11.28.17 
       dns-server 144.230.31.245 144.230.31.117 144.230.30.245 
       domain-name dhcp.

    no its not liking that 
    BrownTown(dhcp-config)#Hardware address ?           
      <0-255>   ARP hardware type from "Assigned Numbers" RFC
      ethernet  10Mb Ethernet
      ieee802   IEEE 802 networks
      <cr>
    i did get this in 
    ip dhcp pool IP-Phone
       host 199.11.28.19 255.255.255.248
       hardware-address 8875.5650.bb76
       default-router 199.11.28.17 
       dns-server 144.230.31.245 144.230.31.117 144.230.30.245 
       option 150 ip 10.246.190.205 10.246.182.205 
       domain-name dhcp.sprint
    edit 
    still the same 
    5424490: *Jul  2 18:13:41.185 PCTime: DHCPD: DHCPREQUEST received from client 0188.7556.50bb.76.
    5424491: *Jul  2 18:13:41.185 PCTime: DHCPD: Appending default domain from pool
    5424492: *Jul  2 18:13:41.185 PCTime: DHCPD: Using hostname 'SEP88755650BB76.BrownTown.' for dynamic update (from hostname option)
    5424493: *Jul  2 18:13:41.185 PCTime: DHCPD: Sending DHCPACK to client 0188.7556.50bb.76 (192.168.1.12).
    5424494: *Jul  2 18:13:41.185 PCTime: DHCPD: broadcasting BOOTREPLY to client 8875.5650.bb76.
    edit edit
    tryed removeing my ip pool 1
    5424506: *Jul  2 18:16:05.037 PCTime: DHCPD: DHCPINFORM received from client 0100.1a4d.5734.75 (192.168.1.129).
    5424507: *Jul  2 18:16:05.037 PCTime: DHCPD: Finding a relay for client 0100.1a4d.5734.75 on interface FastEthernet1.
    5424508: *Jul  2 18:16:08.037 PCTime: DHCPD: DHCPINFORM received from client 0100.1a4d.5734.75 (192.168.1.129).
    5424509: *Jul  2 18:16:08.037 PCTime: DHCPD: Finding a relay for client 0100.1a4d.5734.75 on interface FastEthernet1.
    5424510: *Jul  2 18:16:22.709 PCTime: DHCPD: DHCPREQUEST received from client 0188.7556.50bb.76.
    5424511: *Jul  2 18:16:22.709 PCTime: DHCPD: Finding a relay for client 0188.7556.50bb.76 on interface FastEthernet1.
    5424512: *Jul  2 18:16:31.885 PCTime: DHCPD: DHCPREQUEST received from client 0188.7556.50bb.76.

Maybe you are looking for

  • When i send a link in email the person who recieves it can't open it .

    Hi everybody - I seem to have a problem sending links in my emails . In ie9 there's no problem when i paste the link it appears in a blueish or purpleish color . No one ever has a problem opening it . When in firefox , I paste the link and it appears

  • Sequence Settings for 5D Converted Footage

    Hello, Can someone please tell me what the sequence settings should be for 5D footage that has been converted to Pro Res? I've changed the frame rate to 29.97. I looked at the easy setup, but it looks like that is 24p Pro Res, so that is not matching

  • What is our last name?

    hi

  • UCCX and Salesforce Integration

    Hello, I have a client that we recently completed a small UCCX 8.5 Premium deployment for. As part of the deployment we completed a CAD integration with Salesforce.com in order to provide a screen pop of the associated customer account using the ANI

  • Change optimization

    hi , oracle 10.2.0.1.0 I just ran a simple explan stmnt and o/p was based on RBO . how to change it to CBO . ? SQL> explain plan for select count(*) from employee_details; Explained. SQL> select * from table(dbms_xplan.display); PLAN_TABLE_OUTPUT | I