Assigning DHCP IP address by SSID

Hello,
I want to assign IP addreses by SSID on the 861W. I have two Vlans on the router on two different subnets, and one DHCP pool for each subnet. On the AP I have two SSIDs on each of the Vlans.
However, when I associate with the different SSIDs, I get an ip address from the same DHCP pool, instead of different pools. I want ip from different subnets with different SSIDs.
Any help is greatly appreciated.
Here's the AP config:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname ap
enable secret 5 <hash>
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
dot11 ssid Public
vlan 1
authentication open
dot11 ssid Voices
vlan 2
authentication open
username Cisco password 7 <hash>
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
ssid Public
ssid Voices
station-role root access-point
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface Dot11Radio0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
interface GigabitEthernet0
description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
no ip address
no ip route-cache
interface GigabitEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
interface GigabitEthernet0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
interface BVI1
ip address dhcp client-id GigabitEthernet0
no ip route-cache
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
no activation-character
line vty 0 4
login local
end

Thanks for the suggestion. However, when I implement these commands clients on SSID Voices (Vlan2) cannot connect to the DHCP server on the router.
Here is my config on the router:
Current configuration : 2200 bytes
! Last configuration change at 10:45:20 EDT Mon Apr 27 2009 by Thomas
! NVRAM config last updated at 15:26:52 EDT Sat Apr 25 2009 by Thomas
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname pa-router
boot-start-marker
boot-end-marker
logging message-counter syslog
no aaa new-model
clock timezone EST -5
clock summer-time EDT recurring
no ip source-route
no ip dhcp conflict logging
ip dhcp pool 0
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 65.19.88.195
ip dhcp pool 1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 65.19.88.195
ip cef
username Thomas privilege 15 secret 5
archive
log config
hidekeys
interface FastEthernet0
no cdp enable
interface FastEthernet1
no cdp enable
interface FastEthernet2
switchport access vlan 2
no cdp enable
interface FastEthernet3
switchport access vlan 2
no cdp enable
interface FastEthernet4
ip address 65.19.88.211 255.255.255.224
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
arp timeout 0
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
interface Vlan1
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
interface Vlan2
ip address 192.168.1.1 255.255.255.0 secondary
ip address 207.136.203.109 255.255.255.252
ip nat inside
ip virtual-reassembly
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 65.19.88.193 permanent
no ip http server
no ip http secure-server
ip nat inside source list NAT interface FastEthernet4 overload
ip access-list standard NAT
permit 192.168.0.0 0.0.0.255
permit 192.168.1.0 0.0.0.255
no cdp run
control-plane
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
exec-timeout 120 0
privilege level 15
login local
scheduler max-task-time 5000
end

Similar Messages

  • Clients not receiving DHCP IP address from HREAP centrally Switched Guest SSID

    Hi All,
    I am facing a problem in a newly deployed branch site where the Clients are not receiving DHCP IP address from a centrally switched Guest SSID. I see the client status is associated but the policy manager state is in DHCP_REQD.
    The dhcp pool is configured on the controller itself. The local guest clients are able to get DHCP and all works fine, the issue is only with the clients in the remote site. The Hreap APs are in connected mode. Could you please suggest what could be the problem. Below is the out of the debug client.
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 Adding mobile on LWAPP AP 3c:ce:73:6d:37:00(1)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 Reassociation received from mobile on AP 3c:ce:73:6d:37:00
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 START (0) Changing ACL 'Guest-ACL' (ACL ID 0) ===> 'none' (ACL ID 255) --- (caller apf_policy.c:1393)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 Applying site-specific IPv6 override for station 10:40:f3:91:7e:24 - vapId 17, site 'APG-MONZA', interface 'vlan_81'
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 START (0) Changing ACL 'none' (ACL ID 255) ===> 'none' (ACL ID 255) --- (caller apf_policy.c:1393)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 Applying IPv6 Interface Policy for station 10:40:f3:91:7e:24 - vlan 81, interface id 13, interface 'vlan_81'
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 Applying site-specific override for station 10:40:f3:91:7e:24 - vapId 17, site 'APG-MONZA', interface 'vlan_81'
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 START (0) Changing ACL 'none' (ACL ID 255) ===> 'none' (ACL ID 255) --- (caller apf_policy.c:1393)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 STA - rates (8): 140 18 152 36 176 72 96 108 0 0 0 0 0 0 0 0
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 START (0) Initializing policy
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 START (0) Change state to AUTHCHECK (2) last state AUTHCHECK (2)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 AUTHCHECK (2) Change state to L2AUTHCOMPLETE (4) last state L2AUTHCOMPLETE (4)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 L2AUTHCOMPLETE (4) Plumbed mobile LWAPP rule on AP 3c:ce:73:6d:37:00 vapId 17 apVapId 1
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 0.0.0.0 L2AUTHCOMPLETE (4) Change state to DHCP_REQD (7) last state DHCP_REQD (7)
    *apfMsConnTask_3: May 24 13:26:49.372: 10:40:f3:91:7e:24 apfMsAssoStateInc
    *apfMsConnTask_3: May 24 13:26:49.373: 10:40:f3:91:7e:24 apfPemAddUser2 (apf_policy.c:222) Changing state for mobile 10:40:f3:91:7e:24 on AP 3c:ce:73:6d:37:00 from Idle to Associated
    *apfMsConnTask_3: May 24 13:26:49.373: 10:40:f3:91:7e:24 Scheduling deletion of Mobile Station:  (callerId: 49) in 28800 seconds
    *apfMsConnTask_3: May 24 13:26:49.373: 10:40:f3:91:7e:24 Sending Assoc Response to station on BSSID 3c:ce:73:6d:37:00 (status 0) ApVapId 1 Slot 1
    *apfMsConnTask_3: May 24 13:26:49.373: 10:40:f3:91:7e:24 apfProcessAssocReq (apf_80211.c:4672) Changing state for mobile 10:40:f3:91:7e:24 on AP 3c:ce:73:6d:37:00 from Associated to Associated
    *apfReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) State Update from Mobility-Incomplete to Mobility-Complete, mobility role=Local, client state=APF_MS_STATE_ASSOCIATED
    *apfReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) pemAdvanceState2 4183, Adding TMP rule
    *apfReceiveTask: May 24 11:35:53.373: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Adding Fast Path rule
      type = Airespace AP - Learn IP address
      on AP 3c:ce:73:6d:37:00, slot 1, interface = 13, QOS = 3
      ACL Id = 255, Jumbo F
    *apfReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Fast Path rule (contd...) 802.1P = 0, DSCP = 0, TokenID = 7006  IPv6 Vlan = 81, IPv6 intf id = 13
    *apfReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Successfully plumbed mobile rule (ACL ID 255)
    *pemReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 Added NPU entry of type 9, dtlFlags 0x0
    *pemReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 Sent an XID frame
    *apfMsConnTask_3: May 24 13:26:49.401: 10:40:f3:91:7e:24 Updating AID for REAP AP Client 3c:ce:73:6d:37:00 - AID ===> 1
    *apfReceiveTask: May 24 13:28:49.315: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) DHCP Policy timeout
    *apfReceiveTask: May 24 13:28:49.315: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Pem timed out, Try to delete client in 10 secs.
    *apfReceiveTask: May 24 13:28:49.315: 10:40:f3:91:7e:24 Scheduling deletion of Mobile Station:  (callerId: 12) in 10 seconds
    *osapiBsnTimer: May 24 13:28:59.315: 10:40:f3:91:7e:24 apfMsExpireCallback (apf_ms.c:599) Expiring Mobile!
    *apfReceiveTask: May 24 13:28:59.315: 10:40:f3:91:7e:24 apfMsExpireMobileStation (apf_ms.c:4897) Changing state for mobile 10:40:f3:91:7e:24 on AP 3c:ce:73:6d:37:00 from Associated to Disassociated
    *apfReceiveTask: May 24 13:28:59.315: 10:40:f3:91:7e:24 Scheduling deletion of Mobile Station:  (callerId: 45) in 10 seconds
    *osapiBsnTimer: May 24 13:29:09.315: 10:40:f3:91:7e:24 apfMsExpireCallback (apf_ms.c:599) Expiring Mobile!
    *apfReceiveTask: May 24 13:29:09.316: 10:40:f3:91:7e:24 Sent Deauthenticate to mobile on BSSID 3c:ce:73:6d:37:00 slot 1(caller apf_ms.c:4981)
    *apfReceiveTask: May 24 13:29:09.316: 10:40:f3:91:7e:24 apfMsAssoStateDec
    *apfReceiveTask: May 24 13:29:09.316: 10:40:f3:91:7e:24 apfMsExpireMobileStation (apf_ms.c:5018) Changing state for mobile 10:40:f3:91:7e:24 on AP 3c:ce:73:6d:37:00 from Disassociated to Idle
    *apfReceiveTask: May 24 13:29:09.316: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Deleted mobile LWAPP rule on AP [3c:ce:73:6d:37:00]
    *apfReceiveTask: May 24 13:29:09.316: 10:40:f3:91:7e:24 Deleting mobile on AP 3c:ce:73:6d:37:00(1)
    *pemReceiveTask: May 24 13:29:09.317: 10:40:f3:91:7e:24 0.0.0.0 Removed NPU entry.

    #does the client at the remote site roams between AP that connects to different WLC?
    #type 9 is not good.
    *pemReceiveTask: May 24 13:26:49.373: 10:40:f3:91:7e:24 0.0.0.0 Added NPU entry of type 9, dtlFlags 0x0
    #Does your dhcp server getting hits.
    #Also, get debug dhcp message & packet.
    #Dhcp server is not responding.
    *apfReceiveTask: May 24 13:28:49.315: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) DHCP Policy timeout
    *apfReceiveTask: May 24 13:28:49.315: 10:40:f3:91:7e:24 0.0.0.0 DHCP_REQD (7) Pem timed out, Try to delete client in 10 secs.

  • How get the RVS4000's DHCP server to assign another IP address other than its own as the default gateway to its DHCP clients?

    Hi,
    I have a RVS4000 router with DHCP enabled and in router mode. 
    The LAN is 192.168.2.x.  The RVS4000 static IP address is 192.168.2.8
    The router is not the RVS4000 and is at 192.168.2.1
    The RVS4000 dhcp is assigning it's clients a default gateway of 192.168.2.8 instead of what I want 192.168.2.1.
    How can I get the RVS4000's DHCP server to assign another IP address other than its own as the default gateway to its DHCP clients?
    Thanks

    Hi Gail, you cannot do this. The router, as the DHCP server will only assign a default gateway of what IP interface the DHCP server runs on. If you have the default IP, the gateway is 192.168.1.1. If you create a second vlan, by default it would be 192.168.2.1.
    There are not configuration options for the built-in DHCP server. If you'd like to expand this functionality, you would need an external dhcp server.
    -Tom
    Please mark answered for helpful posts

  • Suse 9 oracle 10g installation DHCP-assigned public IP addresses problem

    Hi,
    I got below error when I have tried to install Oracle 10gR2.
    I have checked # hostname, it is Ok. I setup network to use static Ip.
    I checked /etc/hosts. Does oracle get hostname another file?
    How can I solve my problem.
    Thanks.
    Recommendation: Oracle supports installations on systems with
    DHCP-assigned public IP addresses. However, the primary network
    interface on the system should be configured with a static IP
    address in order for the Oracle Software to function properly.
    See the Installation Guide for more details on installing the
    software on systems configured with DHCP.

    Hostname command should return the fully qualified hostname as shown below:
    % hostname
    hostname.domainname

  • My MacBook is self-assigning its IP address (and won't let it go)

    My MacBook is generally well-behaved, but at times (seemingly random times), it self-assigns an IP address when it should be getting one from a router. The problem is sporadic and occurs in two separate locations - home (where I have control of the wireless router) and school (where I have no control over the router).
    Sometimes I come home from school, and I have no problem connecting to my WLAN (2Wire router). Sometimes, however, I get the dreaded "self-assigned IP address" message, and I cannot thereafter get an "un-self-assigned" IP address. I have tried renewing the DHCP lease - no luck. I have tried trashing com.apple.airport.preferences.plist, and although that has worked on occasion, usually it doesn't solve the problem. Even more maddening is that rebooting doesn't help. Nothing consistently solves the problem - and that is so much more annoying than the problem itself!
    At school I have this same problem and more. The school network SSID is not broadcast, so AirPort seems not to be able to remember it. Every single time, despite the fact that I've asked it to "remember this network," I have to type in the SSID and WEP in order to join the network. Sometimes it works quickly, and sometimes it won't work for a while, and other times it self-assigns an IP address. (ARGH!) And then I have to try the hit-and-miss "solutions" that work sporadically at home, which work equally unreliably at school.
    Can I make it STOP self-assigning an IP address when it thinks it can't get one from the network? Part of the problem seems to be that the AirPort does not to want to give up its IP address after it has self-assigned. Is there an equivalent to the DOS command ipconfig /release that I could type from a terminal window? (It has been a while since I used UNIX.)
    There are many things I like about my new Mac (I was a UNIX user in grad school and then had to use a PC at work, so I am a newbie to Mac OS), but this problem is totally unacceptable for a computer that is supposed to be so much better than a Windows-based machine. At least in Windows I knew how to troubleshoot problems - here I am completely helpless! And I CANNOT believe Apple has not fixed this, because from what I can tell by looking on the web (when I can actually get a real IP address), people have had the problem for at least FOUR YEARS!!!!!!
    Please help - I am desperate! Thank you in advance.

    Have you tried making a New Location for each yet? The Automatic one get confused easily.
    Some "nix" to try when it happens also...
    sudo ipconfig set en1 BOOTP;sudo ipconfig set en1 DHCP
    sudo ifconfig en1 down;sudo ifconfig en1 up
    Sometimes having an all OFF Location can help, thanks to Gnarlodious...
    http://gnarlodious.com/Computer/MacOsx/WiFi

  • Airport Extreme Not Consistently Assigning DHCP

    I am using a relatively new (within the last year) Airport Extreme as the primary router on my home network.  Connected directly to the router is a GigE switch, an AT&T Microcell, and another router - an Aruba RAP which creates a secure VPN for my home/remote office network.  The connection to my Apple desktop is made through the GigE switch, as are three additional wired connections to other devices in my home, including two Apple TV's and (hopefully) two Airport Expresses.  
    I recently discovered when trying to configure a new Airport Express to extend my wireless network over ethernet (roaiming network) that my Airport extreme is not consistently assigning the IP addresses within it's defined DHCP range (10.0.1.0 - 10.0.1.200).  About half of the time devices on the network are getting a default 169.254.x.x IP address, which (in the case of my desktop) results in an 'self assigned IP' error within the network settings.  I can reboot my apple desktop and the next time it gets a correct 10.0.1.1 address.  Reboot again, it defaults back to a 169 address - and so on. It doesnt seem to make any difference if I connect my desktop directly to the Extreme, or, if I connect it through the GigE switch.  And, every time I get a 'self assigned IP' I have no connectivity beyond the Extreme (no internet), and I'm forced to use my wireless/Airport connection.
    Another problem here is that the Expresses both expect to receive 10.x IP addresses and when they don't get one, they basically become pretty $100 paperweights when connected over ethernet. Also, if you try to configure a new Express without the 10.x address it expects to be assigned (and defaults to a 169.x), the Airport Utility will no longer 'find' the Express once the Express auto-restarts and the update will fail.  I learned this after spending two hours on the phone with Apple support yesterday - during which they were able to get my first generation Express configured, but, not my 24-hour old second Generation Express, which continues to act only as a paperweight.  Oddly enough, everything works perfectly well if I use only wireless connections to the Extreme - there are no IP problems and everything works correctly.  Unfortunately, I want to use wired connections for all my devices (expresses, Apple TV's) because we stream alot of audio and video.     
    Is my Extreme not working correctly?  Does anyone think it's problematic to have a second router (the Aruba) connected behind the Extreme?  I suppose I could force some components to use only specific IP's, but, that sounds like a pain.  If the Aruba is problematic, I would also consider a second internet connection, or, finding some way to split home IP traffic vs work IP traffic. 
    Thoughts?

    I've been doing some research and it appears the 'self assigned IP' address is a common problem in the Apple support community.  And, for what it's worth, it appears an inability to isolate or accurately troubleshoot the problem - by users or Apple tech support - is a recurring theme.  I totally understand that no two home networks are exactly alike (different ISPs, switches, configurations, etc.), but, after being a die-hard PC user for my entire life I can honestly say I never encountered anything like this while using my PC.  I'm not about to trash my Mac, but, the Apple 'ease of use' selling point is quickly losing it's lustre.
    I got into this mess because I added a GigE switch to my network.  Rather than buy a different switch (a tactic which assumes my problems are being caused by the switch) I'm inclined to buy another Airport Extreme and try daisy-chaining them together to overcome the reason I bought the GigE switch in the first place, which is not enough ethernet ports on the Extreme.  That, or I'll spend a weekend in my attic re-wiring my home network to daisy-chain my two Express devices together instead of requiring individual connections to my router.  My experience with Apple hardware thus far is that it prefers to 'play nice' with other Apple hardware over non-Apple hardware.  It could be $100 error on my end (or, a weekend of not doing yardwork), but, I think it's the best shot.  Other possible fixes, including manually assigned IP-addresses, put too much emphasis on software and network configuration - which (by my non-scentific analysis), are two areas even harder to troubleshoot. 
    I'll let you know how it goes. 
    Mh
    Post Script - Dear Apple: please find a way to significantly increase the number of ethernet ports on your Airport Extreme Router.  Thank you. 

  • Airport Extreme 2nd Gen - can not retrieve or assign an IP address

    I had two 2nd gen Airport Extreme base stations. One connects to the internet, the other bridges the network to my office where I have wired devices connected. The office base station was no longer allowing me to connect to my USB drive for time machine backups, but all of the wired devices were routing to the internet properly.
    I purchased a new base station (5th gen), bringing my total to three extreme stations and two express base stations (one express for an old wired network printer, the other for streaming music).
    The old main base station is moved into the office, and the new base station (5th gen) becomes the "main" internet access point. I reset both devices and they install without a hiccup. Ditto the new express stations - they connect without having to reset them. Everything works as it did before the upgrade.
    I take the old office base station (the one that would not allow me to backup via time machine) and do a factory reset. It reboots, the light flashes yellow (not surprising). I hook an old macbook (10.6.8) up to the old base station (and turned off the wifi) using a wired ethernet cable the ethernet port is assigned an IP address (10.0.1.2) via DHCP. My other macbook pro (10.8.5) running the latest AirPort Utility sees the old base station using wifi (under other wifi network). I select the old base station it automatically connects it to my new base station stating:
    "This Airport Extreme will now be set up to extend <my new 5th gen AirPort Extreme base station>"
    I change the default name and click next.
    Now when the old office base station boots it will not connect to the network - it still flashes yellow. It will not assign itself an IP address, the macbook plugged into the ethernet port (using dhcp) shows (under network settings):
    "Ethernet has a self-assigned IP address and will not be able to connect to the internet."
    (the 169.... number)
    Now the funky part. I manually set the wired ethernet's IP4 configuration (IP, subnet, router and dns server) on the old Macbook running snow leapord (10.6.8) - remember the wifi is turned off - and bingo - I am connected to the internet. All the while my old AirPort Exreme continues to blink yellow. If I manually assign an IP address to the AirPort Exreme's light turns green.
    Clearly the old device is working. The ethernet port works, the wifi works - routing traffic from the wired ethernet through my home network and out to the internet. My AirPort utility on all my macs can see the base station, and can configure it (via wifi). I have even tried (via wifi) downgrading the firmware to 7.6.3 and then to 7.6.0 and the back up to 7.6.4. The only thing it will not do is give retrieve an IP address, or assign an IP address to wired devices.
    Any ideas?

    I attempted to see/access (via the Disk Utility on my iMac) two drives already connected to my AirPort Extreme, but could not.
    These drives are shared "network" drives, which Disk Utility cannot access. Disk Utility will only be able to access a drive if it is connected directly to a Mac.
    If you need to format the drive(s), partition them, etc., you must do so with the drive connected directly to the Mac, then move them to the USB powered hub location at the AirPort Extreme.
    These drives are available through the Finder and are used for Time Machine
    Apple does not officially support Time Machine backups to a drive connected to the AirPort Extreme, but some users seem to be able to make this work.
    1) Can I see/access USB drives (properly fomatted and visible/accessible in the Finder window) attached to my AirPort Extreme (2nd gen-firmware version 7.6.2)via a powered USB hub?
    Probably. Some users find that one powered hub will work for them while another might not. To "see" the drives, you must first click on the AirPort Extreme icon under the SHARED heading in the Finder. Then, if the drives are formatted in Mac OS Extended (Journaled), each drive will appear as a folder. Double click the folder name to mount the drive on the desktop.
    2) Can I use my iMac (running Lion 10.7.4) to create a concatenated disk set with USB drives (of varying size) attached to my AirPort Extreme via a powered USB hub?
    The drives will all appear as separate drives, which must be accessed separately. If you were thinking of trying to start Time Machine backups on one drive and have them continue automatically on another drive when the first drive is full, that will not work.

  • Time Capsule Loses DHCP IP Address and Cannot access Internet

    My set up: Astound Cable Modem -> Belkin Router ->TC broadcasting wireless to 2 Apple TVs, 2 AE n units. Up until recently, we were experiencing periodic loss of internet access and rebooting the cable modem and router would get us up and running. After the 7.4.1 Airport update, the TC has been losing its DHCP assigned IP (from the router) and self-assigning an invalid address. If I am tied into the router via ethernet, I can access the internet just fine. However, using the wireless from TC, that is not the case.
    I have invested a lot of time and effort into setting up a worry-free wireless network and back up solution for our two laptops, 2 iPhones and Apple TVs. Something has really gone wrong of late. I work from home quite a bit and rely on a VPN connection to remain in touch with the office. Having to restart the network every half hour or so, is not conducive to productivity!
    I have tried a number of solutions on these boards, but nothing sticks. I really do not know where to go for help. Drag all the components down to the Genius bar? How do they emulate my specific set up? I suppose they could verify my TC set up is correct? But it is pretty basic: creates a network/bridge mode/serves as a TM back up source for our laptops - works by direct ethernet connect, but not wirelessly. This last problem may be a function of the image bundle name: it includes the MAC address which is different depending on whether we are accessing by ethernet or airport. Not sure about that one…
    Anyway, we are really in need of expert advice and I just wanted the forum to know this easy stuff ain't so easy after all! And, that I appreciate all the help I can get from the good people who frequent this place that actually know what they are doing! Unlike me.
    Any advice is welcome.

    I removed the Belkin router and set up the Airport Time Capsule as the DHCP server. No problems since.

  • DHCP beginning address problem.

    Hi guys,
    I cannot understand how to configure my TC. I put exactly the same network settings as they were in the Airport Express to share the Internet connection. Everything works fine except the internet itself. The problem as I see it is that dhcp beginning address cannot be set far away from the static IP. In my case, the static IP is 213.170.70.** and I only can change these ** last figures in the dhcp range.
    But this conflicts with my provider and I have no internet while the TC itself works fine. If I set "share the only address" it doesn't help either.
    Anybody can help?
    Many thanks in advance.

    None really. These are the three IP Address ranges available for Private Networks. The Internet Engineering Task Force (IETF) has directed the Internet Assigned Numbers Authority (IANA) to reserve these IPv4 address ranges for private networks. This has been published in RFC 1918.
    More info: Wikipedia: Private network

  • WRT54G Wireless Router Will Not Assign a Network Address

    A Linksys WRT54G router will not assign a network address when I access the router using a Linksys WPC600N wireless card. I have the same problem accessing the router with a TRENDnet TEW-621PC wireless adapter. Both wireless adapters are assigned network addresses when I use other wireless routers. Also, I have no problems being assigned a network address when I access the WRT54G router in question using an old 2WIRE 802.11b wireless card.
    I have tried "Repairing" the connection, I have used ipconfig to "release" and "renew" the connection. However, each attempt fails to have a DHCP address assigned.
    I am a visitor at the work location with the connection problem, the router works for others without any issues.
    Thanks

    Well in such case .... you can try few settings on the wireless adapter ....
    If you are using WLAN monitor .....
    Click start >> All programs >> Linksys wireless monitor >> Click on "Profile" >> Delete all profiles >> Click "New" >> Type in the wireless network name >> Click next >> Configure the rest of the wireless settings same as in the router ...
    At last point it shows .... all the configuration settings ...reconfirm that  >> Click on connect ot a network & reboot the computer ...
    After reboot see if it shows connected or not....
    You can also use Static Ip in the configuration ....

  • TC won't get assigned internal IP address

    I have an Airport Extreme N, a TC dual band and a Airport Express N. For some reason, the AEx (which is plugged in via Ethernet to the cable modem) won't give internal (10.0.x.x) IP address to the TC and Airport Express, which are both set up to extend my network...they are assigned external ip addresses and thus can't be connected to. I can manually assign 10.0.1.8 for example and then the light goes from green to amber. Same for my iPhone, which now says i'm connected to my network, i see no IP address at all has been assigned. Clicking on "renew lease" in any case (TC, AExp, iPhone), doesn't work.

    well now i set it to manually and typed in 10.0.1.8 for the TC because otherwise it was getting assigned a IP address that caused an amber light. Connect Using is "Wireless", and when IPv4 was on "Using DHCP", IP Address was external address 165.254.90.211, Subnet is 255.255.0.0, Router address is 10.0.1.1 (that's the internal IP of the AExt), DNS Servers are 10.0.1.1, Connection Sharing is "Off (Bridge Mode)"
    Interesting though, so I went back to the "Using DHCP", then clicked back on the TC, that first summary window which says an error, shows the IP address still being 10.0.1.8 but, clicking to the Internet Connection window shows the 165 ip address above.
    Message was edited by: Charles Friedberg
    Message was edited by: Charles Friedberg

  • Flakey vpn-addr-assign dhcp -- anyone else?

    When we use vpn-address-assign dhcp we sometimes (often actually) get a failure to assign an address. This shows up as either an error 738 or error 720 on windows native clients.
    Reconnecting immediately after the error generally works fine.
    Does anyone else get this? Anyone have any ideas as to how to prevent these failures?
    From viewing the logs I see the VPN successfully acquire an address from the DHCP server, so there are no problems on that end.

    It looks PIX was missing an access-list entry on its outside interface permitting udp xxx for the isakmp tunnel.

  • WRT54GS v.7 - Internet browsing gradually slows down when assigned an IP address.

    After assigning an IP address to a PC connected via wire to WRT54GS v.7, internet browsing gradually goes to a crawl and practically stop working. When the address is assigned by DHCP, there are no issues.
    Is this a known issue with the router? Are there any pitfalls to avoid when assigning an IP address with WRT54GS v.7? Any pointers on this is greatly appreciated!
    Message Edited by wootman on 03-13-2009 08:03 PM
    Message Edited by wootman on 03-13-2009 08:04 PM

    Browsing should not go down if you assign static/manual ip address on your router...If it is working fine with the DHCP assigned IP Address i would suggest you stay with the DHCP assigned address...

  • Assign DHCP Pools to VLAN on SG500

    Hello,
    I want to use the internal DHCP Server of a SG500-Stack (Layer3-Mode) to assign addresses to several VLANs.
    I was able to create several Pools, but I didn't find any option to assign these pools to VLANs or Ports.
    For Example:
    Addresses from Pool 192.168.0.0/24 are assigned to VLAN10
    Addresses from Pool 10.0.0.0/24 are assigned to VLAN20
    Addresses from Pool 10.128.128.0/24 are assigned to VLAN30
    Is this possible with a SG500?
    If it is, please give me a hint where I can set this up as I didn't find anything about this.
    Thanks in advance,
    Christoph

    This is an example to create Vlan and DHCP per vlan and how to assign the port to vlan
    but before please change the mode of the router to layer 3 and ensure you have the latest firmware
    1. Create a vlan
    #configure terminal
    #vlan database
    #vlan 10
    #vlan 20
    #vlan 30
    #exit
    2. Create interface of the Vlan's
    #interface vlan 10
    #ip address 192.168.0.254 255.255.255.0
    #interface vlan 20
    #ip address 10.0.0.254 255.255.255.0
    #interface vlan 30
    #ip address 10.128.128.254 255.255.255.0
    #exit
    3. Enable DHCP server on vlan's in this example the range is from 100 to 200 hosts
    #address low 192.168.0.100 high 192.168.0.200 /24
    #address low 10.0.0.100 high 10.0.0.200 /24
    #address low 10.128.128.100 high 10.128.128.200 /24
    #exit
    4. Assign the port to Vlan 10 and 20 and 30 in my example I assign port 1 to vlan 10 , port 2 to vlan 20 and port 3 to vlan 30
    #interface gigabitethernet 1/1
    #switchport mode access
    #switchport access vlan 10
    #exit
    #interface gigabitethernet 1/2
    #switchport mode access
    #switchport access vlan 20
    #exit
    #interface gigabitethernet 1/3
    #switchport mode access
    #switchport access vlan 30
    #exit
    So now connect pc with on port 1,2,3 to make a test
    Please lets me know and please rate the post and mark answered to help other customers
    Thanks
    Mehdi

  • DHCP beginning address

    So when I'm assigning DHCP addresses using Apple's airport, I have the option of addresses beginning 10.0.x.x, 172.16.x.x., or 192.168.x.x. What are the differences between these three options? Or are there no essential differences?

    None really. These are the three IP Address ranges available for Private Networks. The Internet Engineering Task Force (IETF) has directed the Internet Assigned Numbers Authority (IANA) to reserve these IPv4 address ranges for private networks. This has been published in RFC 1918.
    More info: Wikipedia: Private network

Maybe you are looking for

  • Edit/add XML data in BI Publisher

    Hi I have a java program that is generating an XML file that I am using as input for my BI publisher for PO report. However, I want to add some extra information(location addresses corresponding to location id) that is not there in the XML and I cann

  • Hp LaserJet 1200 won't print all pages

    My hp laserjet 1200 has started acting strangely (or Mac OS) in that it sometimes, not always, fails to print the last page of a job, regardless of what program it is from. If it is a 6-page docuement, it only prints 5 pages, or 1 out of 2, etc. Anyo

  • BP aliases table BKK21, visible in UI

    Hi I am a CRM functional consultant. Now we have requirement to make BP aliases visible in UI. Through configuration I am able to make aliases tab visible in GUI (transaction BP). But corresponding Component/View is not available for UI. Please guide

  • Don't want signature on replies

    Hello We have an IPhone 4 and are using Exchange Active Sync for the email account.  We have the signature setup on the IPhone, but can't find where to turn it off for replies and forwards.  Can someone please help? Thanks!

  • How big of a boost will upgrade bring?

    The day I purchased my PowerBook I upgraded it to 1GB of RAM. Realistically, how much of a performance boost can I expect if I were up max out the memory to 2GB? I don't do a heck of a lot of graphic intensive task but more less every day productivit