Building portal app does not package war web applications

Hi,
I'm building a portal application ear from workshop. This generates the ear fine, but when I open up the ear in winzip, I see that the web application inside of my portal application has not been packaged up as a war file. It is packaged up as a directory structure. This works fine when I deploy the app. But how do I get it to build an ear with a war file in it for each web app?
Thanks,
-- Anant

Anant,
How are you creating the EAR a the momment?
There are 2 ways of doing this from workshop:
1) From file menu select build>build ear, workshop compiles the and EAR file for deployment and puts it in the applications root dir, the same dir that holds the .work file
2) Use the wlwbuild.cmd
Both of these methods create EARs that are suitable for deployment on your production server. I don't know how the wars are packaged in the ears using these methods, I guess you can have a look. I really don't think having archived war files in an archived ear or exploded war files in an archived ear makes much difference.
My preference is for expoloded EAR with exploded WARs and EJBs for maximum ease when you may need to make quick change.
Hope this helps

Similar Messages

  • Communications Suite 5 install does not install amconsole web application

    I'm following the instructions[1] to install Communications Suite 5, with the primary objective of evaluating the instant messaging support (but also wanting to look at access manager, so this made a nice combination). However, after the initial installation is completed, I'm trying the step "Verify that you can log in to the Access Manager console as amadmin". Unfortunately, it appears that the install process did not actually deploy the "amconsole" webapp (or any other webapp, for that matter), to the web server instance that was created, so I just get a 404 when trying "http://myhost.mydomain/amconsole". Any ideas?
    Craig McClanahan
    [1] http://docs/sun.com/source/820-0086/index.html

    Thanks Shane ... I opted for the "complete reinstall" approach, but paid more attention to the responses in the logs. In the installation summary, I see the following:
    Sun Java(TM) System Access Manager 7.1 : Installed, Configuration Failed
    And, in the installation log itself, I find the following lines:
    [#|2008-04-14T12:24:10-07:00|INFO|JavaES|JavaESConfig|_versionID=1.0;_threadID=1
    1;_SourceJavaFile=IdentityServConfigurator;_SourceMethodName=configure();_CommsS
    uiteMessageID=JavaES_ConfigIS23;_CommsSuiteResourceBundle=EntSysLoggingResources
    |Access Manager Configuration started|#]
    [#|2008-04-14T12:24:16-07:00|INFO|JavaES|JavaESConfig|_versionID=1.0;_threadID=1
    1;_SourceJavaFile=EntsysConfigurator;_SourceMethodName=executeCmd(cmd,envp,dir);
    CommsSuiteMessageID=JavaESConfig0010;_CommsSuiteResourceBundle=EntSysLoggingRe
    sources;_CommsSuiteArg1=/opt/SUNWam/bin/amconfig -s /tmp/is.statefile|
    Command /opt/SUNWam/bin/amconfig -s /tmp/is.statefile generated the follwing out
    puts:
    |#]
    [#|2008-04-14T12:24:16-07:00|CONFIG|CommsSuite|JavaESInstall|_versionID=1.0;_thr
    eadID=11;_SourceJavaFile=EntsysConfigurator;_SourceMethodName=executeCmd(cmd,env
    p,dir);_CommsSuiteMessageID=;_CommsSuiteResourceBundle=|
    Reading silent install file: /tmp/is.statefile
    Full install!
    CLASSPATH is --- /opt/SUNWam/locale:/etc/opt/SUNWam/config:/opt/SUNWam/lib:/opt/
    SUNWam/lib/am_services.jar:/usr/share/lib/ldapjdk.jar:/usr/share/lib/mps/secv1/j
    ss4.jar:/opt/SUNWam/lib/am_sdk.jar
    ldapsearch tool not found at /opt/SUNWdsee/dsee6/bin/ldapsearch
    Exiting the install script|#]
    [#|2008-04-14T12:24:16-07:00|SEVERE|JavaES|JavaESConfig|_versionID=1.0;_threadID
    =11;_SourceJavaFile=IdentityServConfigurator;_SourceMethodName=configure();_Comm
    sSuiteMessageID=JavaES_ConfigIS24;_CommsSuiteResourceBundle=EntSysLoggingResourc
    es;_CommsSuiteArg1=2|Access Manager Configuration Failed ...2|#]
    Indeed, there is no "ldapsearch" binary at the specified location. In fact, the only file in the /opt/SUNWdsee/dsee6/bin directory is "ldif", which seemed a little odd.
    I'm going to try looking at the "configure later" stuff next, but would appreciate any further thoughts you might have on why my install is failing.
    Craig

  • Project Online - web app does not open

    Today my Project Online web app does not open. Error message is
    Could not connect to the specified Project Web App URL: https%3a%2f%2fsapphire365.sharepoint.com%2fsites%2fpwa.  If you have manually changed the Project Web App URL for this Web Part, please remove this Web Part and add it to the page again from the
    Web Part catalog
    I've not changed any web part. Can you please help out as I cannot access anything in project online.
    Thanks
    CR

    CR,
        Agree with Hrishi that you should open a service request, and if you can't log into your tenant, then use this URL to log into the administrative portal to log the service request: 
    https://portal.microsoftonline.com/admin/default.aspx
    Good luck,
      James. 
    James Boman - http://www.boman.biz Software Consultant for IPMO - http://www.ipmo.com.au

  • HELP: "web-app" does not allow "filter"

    Here is my web.xml, but everytime I tried to start the web server 6.1, it complains:
    info: CORE3282: stdout: PARSE error at line 108 column -1
    info: CORE3282: stdout: org.xml.sax.SAXParseException: Element "web-app" does not allow "filter" here.
    failure: ContextConfig[simple] WEB3524: Parse error in application web.xml
    org.xml.sax.SAXParseException: Element "web-app" does not allow "filter" here.
    at org.apache.crimson.parser.Parser2.error(Parser2.java:3160)
    The following is my web.xml file, thank you let me know what make it!
    <?xml version="1.0" encoding="ISO-8859-1"?>
    <!DOCTYPE web-app
    PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application 2.3//EN"
    "http://java.sun.com/j2ee/dtds/web-app_2_3.dtd">
    <web-app>
    <display-name>webapps-simple</display-name>
    <description>
    The jakarta-tomcat-4.0.3 sample apps ports over to Sun One Web Server.
    </description>
    <distributable></distributable>
    <servlet>
    <servlet-name>HelloWorldExample</servlet-name> <servlet-class>samples.webapps.simple.servlet.HelloWorldExample</servlet-class>
    </servlet>
    <servlet-mapping>
    <servlet-name>HelloWorldExample</servlet-name>
    <url-pattern>/helloworld</url-pattern>
    </servlet-mapping>
    <welcome-file-list>
    <welcome-file>index.html</welcome-file>
    </welcome-file-list>
    <taglib> <taglib-uri>http://java.apache.org/tomcat/examples-taglib</taglib-uri> <taglib-location>/WEB-INF/tlds/example-taglib.tld</taglib-location>
    </taglib>
    <security-constraint>
    <web-resource-collection>
    <web-resource-name>Protected Area</web-resource-name>
    <url-pattern>/jsp/security/protected/*</url-pattern>
    <http-method>DELETE</http-method>
    <http-method>GET</http-method>
    <http-method>POST</http-method>
    <http-method>PUT</http-method>
    </web-resource-collection>
    <auth-constraint>
    <role-name>tomcat</role-name>
    <role-name>role1</role-name>
    </auth-constraint>
    </security-constraint>
    <filter>
    <filter-name>Validation Filter</filter-name> <filter-class>filter.ISValidationFilter</filter-class>
    <init-param> <param-name>onlyAllowRequestWithToken</param-name>
    <param-value>true</param-value>
    </init-param>
    </filter>
    <filter-mapping>
    <filter-name>Validation Filter</filter-name>
    <url-pattern>/filtered/*</url-pattern>
    </filter-mapping>
    </web-app>

    I also getting the same error
    my web.xml
    <?xml version="1.0" encoding="ISO-8859-1"?>
    <!DOCTYPE web-app PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application 2.2//EN" "http://java.sun.com/dtd/web-app_2_3.dtd">
    <web-app>
         <filter>
              <filter-name>Security Filter</filter-name>
              <filter-class>org.securityfilter.filter.SecurityFilter</filter-class>
              <init-param>
                   <param-name>config</param-name>
                   <param-value>/WEB-INF/securityfilter-config.xml</param-value>
                   <description>Configuration file location (this is the default value)</description>
              </init-param>
              <init-param>
                   <param-name>validate</param-name>
                   <param-value>true</param-value>
                   <description>Validate config file if set to true</description>
              </init-param>
         </filter>
         <filter-mapping>
              <filter-name>Security Filter</filter-name>
              <url-pattern>/*</url-pattern>
         </filter-mapping>
    <!-- Action Servlet Configuration -->
    <servlet>
    <servlet-name>action</servlet-name>
    <servlet-class>org.apache.struts.action.ActionServlet</servlet-class>
    <init-param>
    <param-name>config</param-name>
    <param-value>/WEB-INF/struts-config.xml</param-value>
    </init-param>
    <init-param>
    <param-name>debug</param-name>
    <param-value>3</param-value>
    </init-param>
         <init-param>
              <param-name>application</param-name>
              <param-value>ApplicationResources</param-value>
         </init-param>
    <init-param>
    <param-name>detail</param-name>
    <param-value>3</param-value>
    </init-param>
    <load-on-startup>2</load-on-startup>
    </servlet>
    <!-- Action Servlet Mapping -->
    <servlet-mapping>
    <servlet-name>action</servlet-name>
    <url-pattern>*.do</url-pattern>
    </servlet-mapping>
    <!-- The Welcome File List -->
    <welcome-file-list>
    <welcome-file>abc.jsp</welcome-file>
    </welcome-file-list>
    <taglib>
    <taglib-uri>/WEB-INF/struts-html.tld</taglib-uri>
    <taglib-location>/WEB-INF/struts-html.tld</taglib-location>
    </taglib>
    </web-app>
    if I change as you said
    <!DOCTYPE web-app PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application 2.2//EN" "http://java.sun.com/dtd/web-app_2_3.dtd">
    line with
    <!DOCTYPE web-app PUBLIC "-//Sun Microsystems, Inc.//DTD Web Application 2.3//EN" "http://java.sun.com/dtd/web-app_2_3.dtd">
    then it's not loading the application
    pls suggest me
    my mail id is [email protected]

  • Ebedded Flex app does not play automatically

    I have a flex app that is embedded in a web page.
    When the page loads for the first time the app does not run
    automatically but is in "loop" mode.
    In order to embed the application in the html page we have
    copied the html and javascript files that the Flex builder
    generates :
    AC_OETags.js, history.htm, history.js etc.
    This only happens the first time the page is loaded,
    subsequently it loads and plays automatically.
    I would be grateful is anyone has some insight here.

    Thanks for your answer, we found a similar workaround.
    We did the following:
    1) disable automatic starting of the SWF in the script that
    created the plugin by adding these parameters:
    "play", "false",
    "loop", "false",
    2) adding some own javascript to the template-html:
    var isMovieLoaded = false;
    function setIsMovieLoaded(){
    isMovieLoaded = true;
    function start(id) {
    var swf = document.getElementById(id);
    if (swf) {
    swf.Play();
    function playMovie(){
    if( !isMovieLoaded ){
    start( "${application}" );
    window.setTimeout("playMovie()", 3000);
    3) calling setIsMovieLoaded() via ExternalInterface from the
    loaded application when initializing:
    if (ExternalInterface.available)
    ExternalInterface.call("setIsMovieLoaded");
    This way when the application loads and plays correctly, the
    delayed call to playMovie in the html-template does nothing,
    because the flag isMovieLoaded was already set by the application.
    If that is not the case, the movie is explicitly startet via
    the start function.
    Thanky anyway :-)

  • Wlst command listWebServices() does not show all web services in the domain

    Hi, I am trying to use wlst command listWebServices() to display all web services of a domain. It seems that it only displays the web services of enterprice applications (ear apps), but it does not show the web services of web applications (war apps). If I pass ear appliication name and one of its web module to listWebServices, it will show the web services that belong to the web module of this application. However if I pass war application name and its web module name to listWebServices, it will return "Unable to find the SOA Composite or Service. Oracle UCM Native Web Services", although I can see from wls admin console or em that this web application does have a couple of web services.
    I also tried to call listWebServicePolicies, again it returned "Unable to find any Web Services with the specified Application".
    My purpose of doing above is to use wlst to detach/attach web service policies for some web services. Since I cannot find the web services, I off course cannot detach/attach policies.
    Does anyone have any clue how to find web services using wlst command that belong to a war application, and then detach/attach policies ? Any help will be greatly appreciated.
    Thanks,
    Jian Huang
    From Oracle fusion HCM

    As of UCM version 11.1.1.6, Oracle UCM Web Services are managed from Enterprise Manager in Fusion Middleware Control, not Weblogic Admin Console!
    A document at Oracle support explains this in more detail: https://support.oracle.com/epmos/faces/ui/km/DocumentDisplay.jspx?id=1456506.1 :
    Setting up GenericSoapService in WLS to use WS-Security:
    Go to FMW Enterprise Manager. http://wlshost:7001/em
    In the tree, navigate to Weblogic Domain -> <Domain Name> -> and click on UCM_server1. (If the managed server for WCC is named something other than UCM_server1, click on that name.)
    From the UCM_server1 drop down menu, select "Web Services".
    On the "Oracle Infrastructure Web Services" tab, click the GenericSoapPort link.
    Once there you can set the policies you want and restart the server!
    Regards,
    Göran
    Edited by: Göran Paues on 2012-aug-20 10:02

  • SSL VPN message "This (client) machine does not have the web access privilege."

    Hello!
    I am trying to configure the SSL VPN (WebVPN) and I am almost done but when clicking on the URL's I configured in the bookmarks, I get the message "This (client) machine does not have the web access privilege. Please contact your SSLVPN provider for assistance." I looked through the many tutorials and guides in existence and none talks about such error and the fix for it. In fact, if I search the net for this error message I get only one match, in the Cisco website, where is say that "The client computer does not meet the security criteria of having web access functionality through the SSL VPN gateway." and as fix it gave this tip "Check the URL to the gateway or contact the administrator if it persists." So, nothing on the website about what this issue is and how to fix it. I will provide my IOS configuration and hopefully someone will spot the issue. Here it goes:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no logging buffered
    enable secret 5 $1$1LLX$u7aTc8XfNqPZhPVGwEF/J0
    enable password xxxxxxxx
    aaa new-model
    aaa authentication login userAuthen local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization network groupauthor local
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1279712955
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1279712955
    revocation-check none
    rsakeypair TP-self-signed-1279712955
    crypto pki certificate chain TP-self-signed-1279712955
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323739 37313239 3535301E 170D3130 30333233 31313030
      33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373937
      31323935 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A8EF 34E3E792 36660498 9801F934 E8A41865 3599EA35 B073AC91 D7A53AF4
      A4390D2F CB3DB2DE 936B28F0 A25F3CE1 6F40FD9E E79096F2 F89620E0 B31A7B34
      649BBA22 AE44CB55 9F38BF0C 2F2770CF 8380C167 C17D760C 380E28E4 FF7D6874
      9EFC310A 2AA60835 F1AA384F CD1A0173 19C98192 EBFBD531 24CB9203 EA9E7D54
      B2C30203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02523130 1F060355 1D230418 30168014 0D9D62EC DA77EAF3
      11ABF64D 933633F9 2BA362DC 301D0603 551D0E04 1604140D 9D62ECDA 77EAF311
      ABF64D93 3633F92B A362DC30 0D06092A 864886F7 0D010104 05000381 81006853
      48ED4E3E 5721C653 D9A2547C 36E4F0CB A6764B29 9AFFD30A 1B382C8C C6FDAA55
      265BCF6C 51023F5D 4AF6E177 C76C4560 57DE5259 40DE4254 E79B3E13 ABD0A78D
      7E0B623A 0F2D9C01 E72EF37D 5BAB72FF 65A176A1 E3709758 0229A66B 510F9AA2
      495CBB4B 2CD721A7 D6F6EB43 65538BE6 B45550D7 A80A4504 E529D092 73CD
       quit
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    ip dhcp pool myPOOL
       network 192.168.0.0 255.255.255.0
       default-router 192.168.0.1
       dns-server 87.216.1.65 87.216.1.66
    ip cef
    ip name-server 87.216.1.65
    ip name-server 87.216.1.66
    ip ddns update method mydyndnsupdate
    HTTP
      add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 0 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group pppoe
    request-dialin
      protocol pppoe
    username cisco privilege 15 password 0 xxxxxxxx
    crypto isakmp policy 3
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp fragmentation
    crypto isakmp client configuration group vpnclient
    key cisco123
    domain selfip.net
    pool ippool
    acl 110
    crypto ipsec transform-set myset esp-3des esp-md5-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map clientmap client authentication list userAuthen
    crypto map clientmap isakmp authorization list groupauthor
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    archive
    log config
      hidekeys
    interface Loopback0
    ip address 10.11.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Loopback2
    description SSL VPN Website IP address
    ip address 10.10.10.1 255.255.255.0
    interface Loopback1
    description SSL DHCP Pool Gateway Address
    ip address 192.168.250.1 255.255.255.0
    interface FastEthernet0
    description $ES_LAN$
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    bundle-enable
    dsl operating-mode auto
    interface Vlan1
    no ip address
    interface Dialer1
    ip ddns update hostname myserver.selfip.net
    ip ddns update mydyndnsupdate host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip policy route-map VPN-Client
    dialer pool 1
    ppp chap hostname xxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxx password 0 xxxx
    crypto map clientmap
    ip local pool ippool 192.168.50.100 192.168.50.200
    ip local pool sslvpnpool 192.168.250.2 192.168.250.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 790
    ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 789
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 10.10.10.1 443 interface Dialer1 443
    ip nat inside source static tcp 10.10.10.1 80 interface Dialer1 80
    access-list 102 deny   ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 110 permit ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 144 permit ip 192.168.50.0 0.0.0.255 any
    route-map VPN-Client permit 10
    match ip address 144
    set ip next-hop 10.11.0.2
    control-plane
    banner motd ^C
    ================================================================
                    UNAUTHORISED ACCESS IS PROHIBITED!!!
    =================================================================
    ^C
    line con 0
    line aux 0
    line vty 0 4
    password mypassword
    transport input telnet ssh
    webvpn gateway MyGateway
    ip address 10.10.10.1 port 443 
    http-redirect port 80
    ssl trustpoint TP-self-signed-1279712955
    inservice
    webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
    webvpn install csd flash:/webvpn/sdesktop.pkg
    webvpn context SecureMeContext
    title "My SSL VPN Service"
    secondary-color #C0C0C0
    title-color #808080
    ssl authenticate verify all
    url-list "MyServers"
       heading "My Intranet"
       url-text "Cisco" url-value "http://192.168.0.2"
       url-text "NetGear" url-value "http://192.168.0.3"
    login-message "Welcome to My VPN"
    policy group MyDefaultPolicy
       url-list "MyServers"
       functions svc-enabled
       svc address-pool "sslvpnpool"
       svc keep-client-installed
    default-group-policy MyDefaultPolicy
    aaa authentication list userAuthen
    gateway MyGateway domain testvpn
    max-users 100
    csd enable
    inservice
    end
    Thank you!

    Hi,
    Please check SAP note:
    2004579 - You cannot create a FR company from a Package
    Thanks & Regards,
    Nagarajan

  • Creative Cloud Desktop App does not upload CERTAIN files

    Trying to use the Creative Cloud Desktop app to manage my Adobe Audition Files. The entire folder structure syncs, but individual files keep failing. The desktop app does not show any useful messages, but I found this error in the CoreSync.log file.
    ERROR: Copying file: {"cause":"infected_asset","message":"In the file 'Track 1_004.wav' the signature 'null' has been found"}
    This same error goes for pretty much all my files. Now if I take the same exact file and use the web uploader, it succeeds with no issues. My other computers will download the file, and my original computer does not download any duplicates. I tried Adobe's support chat but that was a joke. They said there is no technical support for the Cloud Desktop App and that I need to go to the forums.
    Anyone have any idea what's causing this error?

    Hi Kendr1ck,
    I wondered if it was related to the files being used when you were attempting to sync them. Were the files you were having difficult with open in Audition at the time? Do they still fail with Audition closed?
    Thanks,
    - Dave

  • Most of the default Mac Apps does not work after Mavericks Upgrade

    Hi, I did everything, but nothing has brought me out of this misery .
    I Updated Maverick just 2 days after its release. Had no problems, other then slow Finder. I restarted my iMac last week, and got caught with these issues, known to me, not sure what all bugs are there.
    All these apps does not work: App Store, TextEdit, Preview, Terminal, iBooks, Maps, Calendar, Contacts, Mail, etc
    I do not know how to do a clean install, as I had upgraded from Snow Leopord to Mountain Lion and to Maverick using App Store, which does not open at all.
    Hoping to get some response soon from Apple support team to help me.

    Hi Arthur,
    Thanks for the headsup about Apple Support thing... My iMac is not under warranty.
    And below is the report generated from EtreCheck. Hope it can help me find the solution.
    Hardware Information:
              iMac (20-inch, Early 2008)
              iMac - model: iMac8,1
              1 2.4 GHz Intel Core 2 Duo CPU: 2 cores
              4 GB RAM
    Video Information:
              ATI Radeon HD 2400 - VRAM: 128 MB
    Audio Plug-ins:
              BluetoothAudioPlugIn: Version: 1.0
              AirPlay: Version: 1.9
              AppleAVBAudio: Version: 2.0.0
              iSightAudio: Version: 7.7.3
    Startup Items:
              FanControlDaemon - Path: /Library/StartupItems/FanControlDaemon
              HDDFanControlDaemon - Path: /Library/StartupItems/HDDFanControlDaemon
              HP IO - Path: /Library/StartupItems/HP IO
              HP Trap Monitor - Path: /Library/StartupItems/HP Trap Monitor
              MissingSyncListener - Path: /Library/StartupItems/MissingSyncListener
              MySQLCOM - Path: /Library/StartupItems/MySQLCOM
              ParallelsDesktopTransporter - Path: /Library/StartupItems/ParallelsDesktopTransporter
              VirtualBox - Path: /Library/StartupItems/VirtualBox
    System Software:
              OS X 10.9 (13A603) - Uptime: 2 days 2:6:45
    Disk Information:
              WDC WD2500AAJS-40VWA1 disk0 : (250.06 GB)
                        EFI (disk0s1) <not mounted>: 209.7 MB
                        My iMac (disk0s2) /: 249.2 GB (22.18 GB free)
                        Recovery HD (disk0s3) <not mounted>: 650 MB
    USB Information:
              Apple, Inc. Keyboard Hub
                        Apple, Inc Apple Keyboard
              Western Digital My Book 1110 999.5 GB
                        WORK (disk1s1) /Volumes/WORK: 375.81 GB (95.66 GB free)
                        PLEASURE (disk1s2) /Volumes/PLEASURE: 623.69 GB (35.57 GB free)
              Apple Inc. Built-in iSight
              Apple Inc. BRCM2046 Hub
                        Apple Inc. Bluetooth USB Host Controller
              Apple Computer, Inc. IR Receiver
    FireWire Information:
    Thunderbolt Information:
    Kernel Extensions:
              com.logmein.driver.LogMeInSoundDriver          (1.0.0)
    Problem System Launch Daemons:
    Problem System Launch Agents:
    Launch Daemons:
              [loaded] com.adobe.fpsaud.plist
              [loaded] com.adobe.SwitchBoard.plist
              [failed] com.google.GoogleML.plist
              [loaded] com.google.keystone.daemon.plist
              [not loaded] com.logmein.logmeinserver.plist
              [loaded] com.microsoft.office.licensing.helper.plist
              [loaded] com.wdc.WDDMservice.plist
              [loaded] com.wdc.WDSmartWareServer.plist
              [loaded] rapiback.plist
    Launch Agents:
              [not loaded] com.adobe.AAM.Updater-1.0.plist
              [loaded] com.google.keystone.agent.plist
              [loaded] com.logmein.logmeingui.plist
              [not loaded] com.logmein.logmeinguiagent.plist
              [not loaded] com.logmein.logmeinguiagentatlogin.plist
              [loaded] syncmateStarter.plist
    User Launch Agents:
              [loaded] com.adobe.AAM.Updater-1.0.plist
              [loaded] com.adobe.ARM.[...].plist
              [loaded] com.facebook.videochat.[redacted].plist
              [loaded] com.macpaw.CleanMyMac.helperTool.plist
              [not loaded] com.macpaw.CleanMyMac.trashSizeWatcher.plist
              [loaded] com.macpaw.CleanMyMac.volumeWatcher.plist
    User Login Items:
              AirPort Base Station Agent
              EarthDesk Engine
              LMILaunchAgentFixer
              AdobeResourceSynchronizer
              RealPlayer Downloader Agent
              Windows Phone 7 Connector Agent
              iAntiVirus
              TextEdit
              StatusMenu
              HP Scheduler
              WDQuickView
    3rd Party Preference Panes:
              Application Enhancer
              DivX
              EarthDesk
              Fan Control
              Flash Player
              Flip4Mac WMV
              Growl
              MacFUSE
              WDQuickView
    Internet Plug-ins:
              AdobeExManDetect.plugin
              AdobePDFViewer.plugin
              AdobePDFViewerNPAPI.plugin
              Default Browser.plugin
              DirectorShockwave.plugin
              DivXBrowserPlugin.plugin
              Flash Player.plugin
              FlashPlayer-10.6.plugin
              Flip4Mac WMV Plugin.plugin
              iPhotoPhotocast.plugin
              JavaAppletPlugin.plugin
              QuickTime Plugin.plugin
              RealPlayer Plugin.plugin
              SharePointBrowserPlugin.plugin
              Silverlight.plugin
    User Internet Plug-ins:
              Picasa.plugin
              Unity Web Player.plugin
              WebEx.plugin
              WebEx64.plugin
    Bad Fonts:
              None
    Time Machine:
              Time Machine not configured!
    Top Processes by CPU:
                  29%          mds
                   2%          WindowServer
                   1%          mds_stores
                   1%          LogMeInGUI
                   1%          RealPlayer Downloader Agent
                   1%          EtreCheck
                   1%          FanControlDaemon
                   0%          uTorrent
                   0%          notifyd
                   0%          networkd
    Top Processes by Memory:
              1.00 GB            mds
              106 MB             mds_stores
              78 MB              Google Chrome
              49 MB              Finder
              45 MB              WindowServer
              40 MB              Google Chrome Helper
              37 MB              VLC
              29 MB              uTorrent
              20 MB              EtreCheck
              16 MB              DashboardClient
    Virtual Memory Statistics:
              43 MB              Free RAM
              989 MB             Active RAM
              934 MB             Inactive RAM
              447 MB             Wired RAM
              4.25 GB            Page-ins
              454 MB             Page-outs

  • Adobe Reader for the BlackBerry PlayBook Showstopping Issue: App does not start

    Hello;
    I would like to report an issue with the Adobe Reader app for the BlackBerry PlayBook which renders the application fully unusable. This issue occurs everytime. This issue has been tested and verified to occur in two distinct BlackBerry PlayBook devices.
    Here is a screenshot stating what version (10.0.3.325) of the Adobe Reader app I have installed:
    This, I understand, is the latest version for my platform. Unfortunately, the application does not start. Attempting to run it results in a blank screen after showing the BlackBerry logo. The blank screen can be seen in the following screenshot:
    It is also strange that the application does not appear in the Application Permissions list, as seen in the following screenshot:
    Is there a fix for this showstopping issue? What steps should I take?

    Same issue here.  Playbook support knows about it, and referred to Adobe.  The Adobe forum has this comment.  Looks like our Playbooks are abandoned as a platform.
    "Mar 4, 2012 7:20 PM
    As the tablet market continues to evolve, we continue to evaluate how to best support the market and where to focus on our resources. Because of this,  Adobe has decided to end its support of the  RIM QNX Playbook devices in March 2012.  This means the ability to create new applications for submission to the RIM store will no longer be possible in Adobe Viewer Builder as well as the ability to rebuild existing targets for new releases of Digital Publishing Suite. Any existing QNX targets will be removed from the manage view inside Viewer Builder".

  • Photo App does not display all photos

    Running iOS 7.0.4 on an iPhone 4S. The new Photo App does not display all photos properly. All photos show up as thumbnails. However, when you tap on some of them, only a blank page is displayed. The rest is fine. This issue started after the upgrade to iOS 7. Is this a bug? Hardware-related?

    Upon closer inspection it appears that the missing photos are in a folder called IPhoto Library.  This folder is greyed out when I choose the import folder.
    When I use 'show package contents' it reveals the missing photos (below).  Why is my iphoto library so scrambled!  Thanks for any insight.

  • New photo app does not import all of my photos from iphoto library

    I have just installed  10.10.3 on my Macbook and the new photo app does not import all of my photos from iphoto library. I have about 3200 photos in the library and only 2300 are presented for import. I only have 1 library so I didn't choose the wrong one. Any suggestions?

    Upon closer inspection it appears that the missing photos are in a folder called IPhoto Library.  This folder is greyed out when I choose the import folder.
    When I use 'show package contents' it reveals the missing photos (below).  Why is my iphoto library so scrambled!  Thanks for any insight.

  • How to listen for key press when air app does not have focus

    Hi,
    I am developing a application in air and part of the functionality I need is the ability for the app to listen for when a specific key is pressed, even when the air app does not have focus.
    Is there support for this for windows or mac? If not, how might this be accomplished? ANE?    

    Ok Mr. Smartass...Ok
    I'm building a browser that is always open, and when
    a user presses Ctrl+F1 (notice, just those two keys,
    I don't care what else they press...) the browser
    will open up. That way, you don't have to wait for it
    to load all the time.You have two ideas here. One is having a universal key map that always gets ctrl-f1 sent to your app. The other is a program that is constantly running so that you don't have to wait for it to open up. The former is not possible (and this is a good thing) As warneria and I have been saying, it is bad design for an app to try to force an OS to implement this kind of feature.
    If you're not going to help please don't post at all;
    it's a waste of time for both you, me, and anyone
    else who may need help on the same subject. Why wouldBelieve it or not, I am helping you.
    See
    http://www.google.com/search?hl=en&lr=&q=programming+code+side+effects
    and
    http://www.faqs.org/docs/artu/ch04s02.html
    "Doug McIlroy's advice to �Do one thing well� is usually interpreted as being about simplicity. But it's also, implicitly and at least as importantly, about orthogonality."
    anyone in their right mind who's trying to steal
    people's passwords come out and say, "I'm not trying
    to steal people's passwords!"wait, your question is why would someone trying to steal passwords say I'm not trying to steal passwords? I think duplicitous people in their right minds might try to trick you that way.
    Beyond that, even if you're not a malicious hacker - and I am sure you are not - if someone posts a solution to your problem, malicious coders then will have learned how to do it. If you think you're programming or using these forums in a bubble, you are not.

  • HT201250 Time Machine App does not start under OS X Lion

    I tried to restore an item from my back-up, however the Time Machine App does not start.
    I use the latest version of OS X Lion 10.7.5 (Build 11G63).
    I used the work around by opening my back-up volume with the finder and copied the wanted item.
    However, this is not the correct approach I think.
    Does anybody have a solution to my problem?

    Just the last addition to my question.
    The modifications of the access rights took very, very long. In the end I cancelled the process.
    Nevertheless, time machine now works correctly. As far as I can see it.
    If annybody runs into similar problems. The solution is I think just to modify the access rights on the back-up volume to read and write access for everyone.
    Probably OS X Lion added an undocumented feature to the time machine.

  • Approved App Does Not Show in the App Part Section.

    Hi all,
      I have successfully add an App from the SharePoint App Store to my SharePoint Site which was developed using SharePoint 2013. The added app was successfully Approved then when I try to add that app using the App Part to a web page I cannot Find it
    in the App Part section. I looked in the Site Collection Features & Site Features I couldn't find the app to activate. I don't think I have done some kind of mistake. So then what else I have to do to add that App part to the web page.
     Could someone try to solve this matter?
     Thanks,
     Regards,
     Chiranthaka

    Ok I found the solution from another thread & it is at the below!
    Cannot Add
    Approved App To A Web Page - App Does Not Show in the App Part Section.

Maybe you are looking for

  • Employer contribution not deducting

    Hi, An employee has taken Maternity leave in this month, she got 3 week paid maternity leave amount(908/-) and one week salary(420/-). But here the issue,Employee contribution Pension is correctly calculating on gross amount i.e 1328 * 8% = 106.24 bu

  • Toplink.ddl-generation doesn't seem to be working

    I can't get my project to persist. Why is this? I have a skeleton project using JSF2, EJB3, Glassfish3, JPA/toplink, Helios. When I run the deployed project, I get this error: +Caused by: Exception [EclipseLink-4002] (Eclipse Persistence Services - 2

  • Illustrator CS3 crashes at launch (Mac OS 10.6.8)

    Hello everyone, Can somebody please help me out from this. I'm using Illustrator CS3 on Mac 10.6.8. As I remember, I had installed some new fonts which I doubt it may have caused the error. I tried removing the User>Library>Preferences>Illustrator Se

  • Where can I download CrstalReport 9 merge modules?

    Hi, I connect to http://support.crystaldecisions.com/downloads to get CrystalReport 9 merge module, but I failed to login. Where can I get CrystalReport 9 merge module? Thanks.

  • Preloading several files, showing one "% loaded" value

    Hello everyone. For this website I'm developing I need to preload several files (images, xml, css and the main .swf). I have a preloader and I want it to show the total % loaded of the sum of all those files. From what I've learned so far, I need a P