Cache as queue

For my application, I need to periodically store a lot of persistent messages in a queue. Basically, the application takes periodic syncpoints in the form of persistent messages (representing all "dirty" objects that are not yet synced) pushed into queues. An offline (separate JVM) process periodically reads the queues and updates the database.
The requirement is to store quite a lot, say, 20,000 messages in multiple queues in a single JMS, local transaction. I started researching ActiveMQ but it hangs after a few large-batch transactions. My question is: could I use a cache as the queue? If I use an "overflow-to-disk" cache with a <high-units> value of 0, then every item written to the cache would go to disk (persistent "messages"). A separate JVM (with local.storage=false) that belongs to the same cluster could read from the same cache and update the database. The queue indirectly acts as a sorta/kinda transaction log of syncpoints and hence the messages must be persistent and all-or-nothing. (either the entire batch of messages is written or none)
I would appreciate your thoughts/inputs in this regard. Does the above approach make sense or is there a better approach?
Thanks
Ghanshyam

The ideal scenario, of course, is that the DB is always up AND writing to the DB is quick. However, both are false assumptions in my case.
The system is a transaction processing system. If the JVM crashes, I would need to go back to start-of-day to reprocess, which is not an option. Instead, if I take syncpoints to the DB, say, every 10 minutes, I would be able to go back to the last syncpoint taken and hence would only lose about 10 minutes worth of processing. Think of the syncpoint as the "last good system image" that Windows NT allows you to go to in case of a crash. The syncpoint involves writing dirty cache entries to the DB. Writing to the DB achieves two things: 1) there is a web-app that needs to read from the db, so the data needs to be written to the db in a timely manner 2) in case of a crash, or even as part of normal system startup/shutdown, the system just reads the last syncpoint from the db, initializes itself and resumes from there. (imagine that every table has a syncpoint_id column, whose value could be the time that the syncpoint was taken).
Now, since writing to the db is slow or the db may be down, to achieve purpose 2, I can atleast write to some form of local, persistent storage. That way, I can assure myself that I would just need to reprocess just 10 minutes in case of a crash and not have to go back to start-of-day. Effectively, it kinda works like a database transaction log that helps the database to do crash recovery. Of course, if nothing else woks, I can always fall back on writing to a local Derby database and then syncing it periodically with the main db.
Going back to the overflow-to-disk cache, if the high-units is set to zero, that should guarantee that every cache write goes to disk, so in case of a JVM crash, wouldn't the cache still retain the cache-items from disk when the JVM is restarted?

Similar Messages

  • XI 7.0 Advnaced User Defined Function  how to check Cache Entire Queue ?

    Hi Friends ,
                       We are using XI 7.0 (PI)   . There is no Selection For Advanecd UserDefinedFunction .  I think in this version Both will perfom in the User DefinedFunction Itself .
               There is option for Context and Queue While we are creating Function . If we select Queue is it eqivalent to Check box of Cache Entire Queue ? Is My assuption is correct  ?
              I want to cache the Entire Queue  ? Can you please tell me about this.
              My environment is like
    Session Information
    Application:
    Design: Integration Builder
    User:
    Test
    Logon Language:
    English
    Server:
    xidev_XID
    Server Node:
    server0
    Runtime Environment
    Java version:
    1.4.2_13
    Java vendor:
    Sun Microsystems Inc.
    Version
    Service pack:
    10
    Release:
    645_VAL_REL
    Best Regards .,
    V.Rangarajan

    you advanced user defined functions are now known as 
    Enhanced Functions (Cache = Context or Cache = Queue)
    From Help -
    +Features
    Depending on which values are available in the cache for a user-defined function, different functions are available:
    ·        Simple Functions (Cache = Value)
    This function type can process individual input values of a field for each function call. Therefore, simple functions expect strings as input values and return a string.
    ·        Enhanced Functions (Cache = Context or Cache = Queue)
    This function type can process multiple input values of a field for each function call. Before you call the function, you can either import all the field values of a context or the whole queue for the field in an array.+
    Have this link as your reference - http://help.sap.com/saphelp_nw04s/helpdata/en/22/e127f28b572243b4324879c6bf05a0/content.htm

  • FS Cache Ref queue issue

    I have an issue with object.wait and reference queue lock issue. The web logic server thread hung up and indicate "local Variable unavailable". From thread dump, it appears it is waiting for a cache reference queue lock. Any one can give some direction how to further debug on the case. Here is the exception of the dump thread:
    Full thread dump Java HotSpot(TM) Server VM (1.5.0_04-b05 mixed mode):
    "FSCacheRefQueueThread" daemon prio=2 tid=0x2c848738 nid=0x16c4 in Object.wait() [0x3016f000..0x3016fd9
    at java.lang.Object.wait(Native Method)
    - waiting on <0x09a6c8d0> (a java.lang.ref.ReferenceQueue$Lock)
    at java.lang.ref.ReferenceQueue.remove(ReferenceQueue.java:116)
    - locked <0x09a6c8d0> (a java.lang.ref.ReferenceQueue$Lock)
    at java.lang.ref.ReferenceQueue.remove(ReferenceQueue.java:132)
    at workshop.util.filesystem.FSCache$FSCacheRefQueueThread.run(FSCache.java:65)
    "AgentConfigMonitor" daemon prio=2 tid=0x2c658800 nid=0x13c0 waiting on condition [0x3012f000..0x3012fa
    at java.lang.Thread.sleep(Native Method)
    at com.sun.identity.agents.arch.AgentConfiguration$ConfigurationMonitor.run(Unknown Source)
    at java.lang.Thread.run(Thread.java:595)
    "LDAPConnThread-6 ldap://devldap.usarec.army.mil:389" daemon prio=5 tid=0x2c5d53e8 nid=0x123c runnable
    at java.net.SocketInputStream.socketRead0(Native Method)
    at java.net.SocketInputStream.read(SocketInputStream.java:129)
    at java.io.BufferedInputStream.fill(BufferedInputStream.java:218)
    at java.io.BufferedInputStream.read(BufferedInputStream.java:235)
    - locked <0x09cb2878> (a java.io.BufferedInputStream)
    at netscape.ldap.ber.stream.BERElement.getElement(BERElement.java:101)
    at netscape.ldap.LDAPConnThread.run(LDAPConnThread.java:538)
    at java.lang.Thread.run(Thread.java:595)
    "LDAPConnThread-5 ldap://devldap.usarec.army.mil:389" daemon prio=5 tid=0x2d4471d8 nid=0x13f0 runnable
    at java.net.SocketInputStream.socketRead0(Native Method)
    at java.net.SocketInputStream.read(SocketInputStream.java:129)
    at java.io.BufferedInputStream.fill(BufferedInputStream.java:218)
    at java.io.BufferedInputStream.read(BufferedInputStream.java:235)
    - locked <0x09cb4958> (a java.io.BufferedInputStream)
    at netscape.ldap.ber.stream.BERElement.getElement(BERElement.java:101)
    at netscape.ldap.LDAPConnThread.run(LDAPConnThread.java:538)
    at java.lang.Thread.run(Thread.java:595)
    "Thread-19" daemon prio=5 tid=0x2c381b70 nid=0x173c waiting on condition [0x3002f000..0x3002fd18]
    at java.lang.Thread.sleep(Native Method)
    It is web logic 9.2.
    Any work around? Is that a dead lock?
    Thanks!

    The root cause seems to be caused by
    workshop.util.filesystem.FSCache$FSCacheRefQueueThread.
    Are you running this application from within WebLogic Workshop?
    Can you see if you can deploy externally to workshop?

  • Caching Queue\ConnectionFacotry refs

              Hi All
              I was wondering whether caching the Queue and ConFactory handles obtained via
              a lookup from the JNDI tree is going to improve performance or not - compared
              to getting the references everytime. I am asking this question because the moment
              I bring in caching I have to deal with the fact that if the JMS service went down
              (lets assume my JMS server is not local and is in a different WLS insatnce than
              the client) - then I have to detect that the service went down (by attaching ExceptionListeners)
              and refresh the cache!
              This seems to me as appservers job rather than programmers?
              Any opinions how WLS handles this? Does it do any caching of handles from the
              tree?
              thanks
              Anamitra
              

    Just to point out that WLS JMS ConnectionFactory can do failover and load
              balancing if you are using WLS cluster and you deploy same connection
              factory on multiple servers in the same cluster.
              "Tom Barnes" <[email protected]> wrote in message
              news:[email protected]...
              > Hi Anamitra,
              >
              > Looking up JNDI objects every time may or may not be OK depending on
              > the rate. Dozen's per second is OK, but at hundreds per second it
              probably
              > helps to cache. A JNDI lookup costs even if the JNDI tree
              > is local -- due to serialization overhead (not possible to do by
              reference).
              >
              > For connection-factories an onException handler isn't needed. If
              > a CF from your cache fails. You should be able to write a CF cache
              > in perhaps 20 lines of code.
              >
              > The JMS Performance white-paper provides example code for a sender pool.
              >
              >
              http://newsgroups.bea.com/cgi-bin/dnewsweb?utag=&group=weblogic.developer.in
              terest.jms&xrelated=9372&cmd_thread_last.x=42&cmd_thread_last.y=8
              >
              > Tom
              >
              > Anamitra wrote:
              >
              > > Hi All
              > > I was wondering whether caching the Queue and ConFactory handles
              obtained via
              > > a lookup from the JNDI tree is going to improve performance or not -
              compared
              > > to getting the references everytime. I am asking this question because
              the moment
              > > I bring in caching I have to deal with the fact that if the JMS service
              went down
              > > (lets assume my JMS server is not local and is in a different WLS
              insatnce than
              > > the client) - then I have to detect that the service went down (by
              attaching ExceptionListeners)
              > > and refresh the cache!
              > > This seems to me as appservers job rather than programmers?
              > > Any opinions how WLS handles this? Does it do any caching of handles
              from the
              > > tree?
              > > thanks
              > > Anamitra
              >
              

  • Problem with JCS Caching

    Hi,
    I am using JCS for Disk Based Caching. I don't want to use memory cache. So I set the configuration like this:
    ##### Default Region Configuration
    jcs.default=DC
    jcs.default.cacheattributes=org.apache.jcs.engine.CompositeCacheAttributes
    jcs.default.cacheattributes.MaxObjects=0
    jcs.default.cacheattributes.MemoryCacheName=org.apache.jcs.engine.memory.lru.LRUMemoryCache
    ##### CACHE REGIONS
    jcs.region.myRegion1=DC
    jcs.region.myRegion1.cacheattributes=org.apache.jcs.engine.CompositeCacheAttributes
    jcs.region.myRegion1.cacheattributes.MaxObjects=0
    jcs.region.myRegion1.cacheattributes.MemoryCacheName=org.apache.jcs.engine.memory.lru.LRUMemoryCache
    jcs.region.myRegion1.cacheattributes.MaxSpoolPerRun=100
    ##### AUXILIARY CACHES
    # Indexed Disk Cache
    jcs.auxiliary.DC=org.apache.jcs.auxiliary.disk.indexed.IndexedDiskCacheFactory
    jcs.auxiliary.DC.attributes=org.apache.jcs.auxiliary.disk.indexed.IndexedDiskCacheAttributes
    jcs.auxiliary.DC.attributes.DiskPath=target/test-sandbox/indexed-disk-cache
    jcs.auxiliary.DC.attributes.MaxPurgatorySize=1000
    jcs.auxiliary.DC.attributes.MaxKeySize=1000
    jcs.auxiliary.DC.attributes.MaxRecycleBinSize=5000
    jcs.auxiliary.DC.attributes.OptimizeAtRemoveCount=300000
    jcs.auxiliary.DC.attributes.OptimizeOnShutdown=true
    jcs.auxiliary.DC.attributes.EventQueueType=POOLED
    jcs.auxiliary.DC.attributes.EventQueuePoolName=disk_cache_event_queue
    ################## OPTIONAL THREAD POOL CONFIGURATION ########
    # Disk Cache Event Queue Pool
    thread_pool.disk_cache_event_queue.useBoundary=false
    thread_pool.remote_cache_client.maximumPoolSize=15
    thread_pool.disk_cache_event_queue.minimumPoolSize=1
    thread_pool.disk_cache_event_queue.keepAliveTime=3500
    thread_pool.disk_cache_event_queue.startUpSize=1I set max object 0 so that all items are cache in disk.
    jcs.default.cacheattributes.MaxObjects=0
    As I set the maxkeysize=1000, after writing 1000 items, I am calling jcs.freeMemoryElements(1000), so that all the items are successfully writen to disk. But this method throwing exception: Update: Last item null.
    jcs.auxiliary.DC.attributes.MaxKeySize=1000
    I wrote 2000 items in cache, but I am able to get only 1000 items back.
    What I am doing wrong ? I want to use this disk caching for items [ nearabout 50 lac items]

    Hi,
    I am similar problem with JCS indexed cache machanism for writing data to disk, but I am not successful with below cache.ccf configuration.
    Also, I am not able to find the complete details from the above post: http://www.nabble.com/Unable-to-get-the-stored-Cache-td23331442.html
    Here is my configuration, I do not want to save the objects in memory, I want everything to be on disk. Please help me.
    Appriciate your quick response.
    # sets the default aux value for any non configured caches
    jcs.default=DC
    jcs.default.cacheattributes=org.apache.jcs.engine.CompositeCacheAttributes
    jcs.default.cacheattributes.MaxObjects=1000
    jcs.default.cacheattributes.MemoryCacheName=org.apache.jcs.engine.memory.lru.LRUMemoryCache
    jcs.default.elementattributes.IsEternal=false
    jcs.default.elementattributes.MaxLifeSeconds=3600
    jcs.default.elementattributes.IdleTime=1800
    jcs.default.elementattributes.IsSpool=true
    jcs.default.elementattributes.IsRemote=true
    jcs.default.elementattributes.IsLateral=true
    # CACHE REGIONS AVAILABLE
    # Regions preconfigured for caching
    jcs.region.monitoringCache=DC
    jcs.region.monitoringCache.cacheattributes=org.apache.jcs.engine.CompositeCacheAttributes
    jcs.region.monitoringCache.cacheattributes.MaxObjects=0
    jcs.region.monitoringCache.cacheattributes.MemoryCacheName=org.apache.jcs.engine.memory.lru.LRUMemoryCache
    # AUXILIARY CACHES AVAILABLE
    # Primary Disk Cache -- faster than the rest because of memory key storage
    jcs.auxiliary.DC=org.apache.jcs.auxiliary.disk.indexed.IndexedDiskCacheFactory
    jcs.auxiliary.DC.attributes=org.apache.jcs.auxiliary.disk.indexed.IndexedDiskCacheAttributes
    jcs.auxiliary.DC.attributes.DiskPath=C:/TestCache
    jcs.auxiliary.DC.attributes.MaxPurgatorySize=10000
    jcs.auxiliary.DC.attributes.MaxKeySize=10000
    jcs.auxiliary.DC.attributes.OptimizeAtRemoveCount=300000
    jcs.auxiliary.DC.attributes.MaxRecycleBinSize=7500

  • Accessing downloaded content in../Library/Caches with LoaderMax

    Hi,
    I am trying to port an air for android app to iOS and my main problem has to do with downloaded content.
    I have a number of assets ( images and mp3's) that i download and place in the ../Library/Caches folder accordingto the apple guidelines.
    My Code relies heavily on Greensock LoaderMax to load the assets into the application.
    This works very well on android but i cant get LoaderMax fo find the files on iOS.
    i get the following error when debugging on OSX:
    i add a number of files with:
                                  var queue:LoaderMax = new LoaderMax({name:"soundQueue", onComplete:loopSoundsCompleteHandler, onError:errorHandler});
                                                      fileName =  "Library/Caches/" + fileName;
                                            queue.append( new MP3Loader(fileName, {name:"name1", repeat:-1, autoPlay:false}) );
    and then i load the  queue with
    queue.load();
    and i reveice the following error:
    Error on MP3Loader 'bpallah' (Library/Caches/resources/snd/bpall.mp3): Error #2032: Stream Error. URL: app:/Library/Caches/resources/snd/bpall.mp3
    Does anyone have a clue how to do this?
    regards,
    /Lars

    With AIR 3.6 latest prerelease, A new static property, File.cacheDirectory has been added, which points to the <APPLICATION_HOME>/Library/Caches directory on iOS devices, and files in this directory are not backed up. So, the above workaround is not required.
    Another property, preventBackup is introduced in the File API, which when set prevents a file or a folder from getting backed up on the iCloud. This property works on iOS 5.1 devices and later.
    You can find additional details on this feature here<http://labsdownload.adobe.com/pub/labs/flashruntimes/shared/air3-6_flashplayer11-6_release notes.pdf>

  • QAjmsSession.createReceiver(queue) Always Throws NullPointerException

    I am trying to get the aqjmsdemo01 sample code to work, but I consistently get a null pointer error when it tries to get a receiver from the session.
    The queue setup was as follows:
    begin
    DBMS_AQADM.CREATE_NP_QUEUE CACHE_INVALIDATION_QUEUE',false,'My Cache Invalidation Queue');
    DBMS_AQADM.START_QUEUE('CACHE_INVALIDATION_QUEUE', TRUE, TRUE);
    end;
    The code (where it fails is like this:
    System.out.println("Get the Queue") ;
    /* Get the Queue */
    /* Queue JMSMAPQ is created in aqjmsdemo02 */
    queue = ((AQjmsSession)qsess).getQueue("FLT", "CACHE_INVALIDATION_QUEUE") ;
    System.out.println("Create Receiver...") ;
    /* Create a queue receiever */
    qrecv = qsess.createReceiver(queue, "JMSCorrelationID='BLUE'") ; // <---- Fails Here
    Any ideas ?

    I am seeing a similar behavior only with createSubscriber.
    What is interesting to me is that it thinks that it is durable when the topic was created with the following:
         dbms_aqadm.create_np_queue (
              queue_name => 'px_jmx_lf_con_evt',
              multiple_consumers => true);
    Here is the stack trace.
    java.lang.NullPointerException
         at oracle.jms.AQjmsSession.getAQJmsSelector(AQjmsSession.java:2567)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2537)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2478)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2290)
         at oracle.jms.AQjmsSession.createSubscriber(AQjmsSession.java:2237)
         at com.paychex.common.jms.Listener.setTopicListener(Listener.java:60)
         at com.paychex.common.jms.Listener.setMessageListener(Listener.java:45)
         at com.paychex.common.jms.ConnectionTests.testTopicListener(ConnectionTests.java:123)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:324)
         at junit.framework.TestCase.runTest(TestCase.java:154)
         at junit.framework.TestCase.runBare(TestCase.java:127)
         at junit.framework.TestResult$1.protect(TestResult.java:106)
         at junit.framework.TestResult.runProtected(TestResult.java:124)
         at junit.framework.TestResult.run(TestResult.java:109)
         at junit.framework.TestCase.run(TestCase.java:118)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.runTests(RemoteTestRunner.java:397)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.run(RemoteTestRunner.java:281)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.main(RemoteTestRunner.java:173)
    Here is my stack trace:
    java.lang.NullPointerException
         at oracle.jms.AQjmsSession.getAQJmsSelector(AQjmsSession.java:2567)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2537)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2478)
         at oracle.jms.AQjmsSession.createDurableSubscriber(AQjmsSession.java:2290)
         at oracle.jms.AQjmsSession.createSubscriber(AQjmsSession.java:2237)
         at com.paychex.common.jms.Listener.setTopicListener(Listener.java:60)
         at com.paychex.common.jms.Listener.setMessageListener(Listener.java:45)
         at com.paychex.common.jms.ConnectionTests.testTopicListener(ConnectionTests.java:123)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:324)
         at junit.framework.TestCase.runTest(TestCase.java:154)
         at junit.framework.TestCase.runBare(TestCase.java:127)
         at junit.framework.TestResult$1.protect(TestResult.java:106)
         at junit.framework.TestResult.runProtected(TestResult.java:124)
         at junit.framework.TestResult.run(TestResult.java:109)
         at junit.framework.TestCase.run(TestCase.java:118)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.runTests(RemoteTestRunner.java:397)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.run(RemoteTestRunner.java:281)
         at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.main(RemoteTestRunner.java:173)

  • EZVPN public internet split tunnel with dialer interface

    I have a job on where I need to be able to use EZVPN with split tunnel but still have access to an external server from the corporate network as the external server will only accept connections from the corporate public IP address.
    So I have not only included the corporate C class in the interesting traffic but also the IP address of the external server.  
    So all good so far, traffic for the corporate network goes down the tunnel as well as the IP address for the external server.
    Now comes the problem, I am trying to send the public IP traffic for the external server out of the corporate network into the public internet but it just drops and does not get back out the same interface into the internet.
    I checked out this procedure and it did not help as the route map counters do not increase with my attempt to reach the external router.
    http://www.cisco.com/c/en/us/support/docs/security/vpn-client/71461-router-vpnclient-pi-stick.html 
    And to just test the process, I removed the split tunnel and just have everything going down the tunnel so I can test with any web site.  I also have a home server on the network that is reached so I can definitly reach into the network at home which is  the test for the corporate network I am trying to reach.
    Its a cisco 870 router and here is the config
    Router#sh run
    Building configuration...
    Current configuration : 4617 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    enable secret 5 *************************
    enable password *************************
    aaa new-model
    aaa authentication login default local
    aaa authentication login ciscocp_vpn_xauth_ml_1 local
    aaa authorization exec default local 
    aaa authorization network ciscocp_vpn_group_ml_1 local 
    aaa session-id common
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.2
    ip dhcp excluded-address 192.168.1.3
    ip dhcp excluded-address 192.168.1.4
    ip dhcp excluded-address 192.168.1.5
    ip dhcp excluded-address 192.168.1.6
    ip dhcp excluded-address 192.168.1.7
    ip dhcp excluded-address 192.168.1.8
    ip dhcp excluded-address 192.168.1.9
    ip dhcp excluded-address 192.168.1.111
    ip dhcp pool myDhcp
       network 192.168.1.0 255.255.255.0
       dns-server 139.130.4.4 
       default-router 192.168.1.1 
    ip cef
    ip inspect name myfw http
    ip inspect name myfw https
    ip inspect name myfw pop3
    ip inspect name myfw esmtp
    ip inspect name myfw imap
    ip inspect name myfw ssh
    ip inspect name myfw dns
    ip inspect name myfw ftp
    ip inspect name myfw icmp
    ip inspect name myfw h323
    ip inspect name myfw udp
    ip inspect name myfw realaudio
    ip inspect name myfw tftp
    ip inspect name myfw vdolive
    ip inspect name myfw streamworks
    ip inspect name myfw rcmd
    ip inspect name myfw isakmp
    ip inspect name myfw tcp
    ip name-server 139.130.4.4
    username ************************* privilege 15 password 0 *************************
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 2
    crypto isakmp client configuration group HomeFull
     key *************************
     dns 8.8.8.8 8.8.8.4
     pool SDM_POOL_1
     include-local-lan
     netmask 255.255.255.0
    crypto isakmp profile ciscocp-ike-profile-1
       match identity group HomeFull
       client authentication list ciscocp_vpn_xauth_ml_1
       isakmp authorization list ciscocp_vpn_group_ml_1
       client configuration address respond
       virtual-template 3
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto ipsec profile CiscoCP_Profile1
     set security-association idle-time 1740
     set transform-set ESP-3DES-SHA 
     set isakmp-profile ciscocp-ike-profile-1
    crypto ctcp port 10000 
    archive
     log config
      hidekeys
    interface Loopback10
     ip address 10.0.0.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    interface ATM0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     no atm ilmi-keepalive
    interface ATM0.1 point-to-point
     description TimsInternet
     ip flow ingress
     ip policy route-map VPN-Client
     pvc 8/35 
      encapsulation aal5mux ppp dialer
      dialer pool-member 3
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface Virtual-Template3 type tunnel
     ip unnumbered Dialer3
     tunnel mode ipsec ipv4
     tunnel protection ipsec profile CiscoCP_Profile1
    interface Vlan1
     ip address 192.168.1.1 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip inspect myfw in
     ip nat inside
     ip virtual-reassembly
     no ip route-cache cef
     no ip route-cache
     ip tcp adjust-mss 1372
     no ip mroute-cache
     hold-queue 100 out
    interface Dialer0
     no ip address
    interface Dialer3
     ip address negotiated
     ip access-group blockall in
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip mtu 1492
     ip flow ingress
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     ip tcp header-compression
     ip policy route-map VPN-Client
     no ip mroute-cache
     dialer pool 3
     dialer-group 1
     no cdp enable
     ppp chap hostname *************************@direct.telstra.net
     ppp chap password 0 *************************
    ip local pool SDM_POOL_1 10.0.0.10 10.0.0.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer3
    ip http server
    ip http authentication local
    no ip http secure-server
    ip nat inside source list 101 interface Dialer3 overload
    ip access-list extended VPN-OUT
     permit ip 10.0.0.0 0.0.0.255 any
    ip access-list extended blockall
     remark CCP_ACL Category=17
     permit udp any any eq non500-isakmp
     permit udp any any eq isakmp
     permit esp any any
     permit ahp any any
     permit tcp any any eq 10000
     deny   ip any any
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    access-list 101 permit ip 10.0.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    route-map VPN-Client permit 10
     match ip address VPN-OUT
     set ip next-hop 10.0.0.2
    control-plane
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     password cisco
    scheduler max-task-time 5000
    end
    Router#exit
    Connection closed by foreign host.

    Thanks for the response.
    Not sure how that would help as I can connect into the internal network just fine, but I want to hairpin back out the interface and surf the internet from the VPN client.  The policy route map makes the L10 the next hop and it has NAT.

  • Network printing slow after updating to Tiger, InDesign from OS 9 PageMaker

    Sorry for the "old" OS talk, but this is "new" to this shop (a small newspaper). Long overdue, I upgraded our 8 G4s to Tiger from OS 9. They're all networked to a G5, where all files are stored (graphics mostly). This G5 was installed a year ago with Tiger and served as a file server, connected via Ethernet (and SharePoints), to the OS 9 Macs. The printer is a color copier, an Océ cm2520, and DID a great job printing tabloid pages from PageMaker 7. The pages are comprised of mostly ads saved as PDFs, and some text. The pages range in size from less than 1mb to upwards of 10mb. The printer has 500mb of storage plus a 40gb HD built-in.
    With OS 9 & PageMaker, tabloid pages would come out in less than one minute, the largest might've taken 3-4 minutes (big graphics & color). Now, with Tiger & InDesign CS3, the same pages take at least 15 minutes apiece to print! And even much longer when more than one page is sent at a time. The spooling part goes very quickly, but the printer takes forever to process the jobs. Nothing else has changed other than the OS and ID CS3. I did reinstall the printer with the current-most driver but no difference. I tried PDFing the pages and printing those, and that cut the print time about in half, which is still way too long and not practical on a "production" day. Small ID files still print quickly, but these PDF-ridden tabloid pages are ridiculous.
    I first thought it was ID, but now am wondering if it might have something to do with how/where print jobs are spooled in OSX. Can anyone shed some light on where print files go once the Print button is hit? Is there a secret cache/print queue that might need cleaning out? Do the spooled jobs reside on the sending Macs or on the file server? I can't imagine that this one-year-old Océ printer just went bad coincidentally at the same time as the software upgrades.
    Thanks for any help with this problem!

    With no insight whatsoever from the manufacturer of the copier, I reformatted the internal hard disk. Life is back to normal! Apparently these HDs get fragged just like any other, so a periodic reformatting may take care of sluggish performance. Either that or the original formatting of the internal HD wasn't "compatible" with OS X.

  • Mapping an unbounded message to a bounded.

    Hi.  I am relatively new to XI and have a mapping problem that I have been struggling with all day.
    I have a field SOinErr within an unbounded message that I need to concatenate into a field within a bounded message
    (Content).  I am OK with writing a udf to append the fields but I'm not sure how to iterate through each instance of SOinErr.
    We have XI 7.0 SP13.
    Input: -
      <?xml version="1.0" encoding="UTF-8" ?>
    - <ns0:Messages xmlns:ns0="http://sap.com/xi/XI/SplitAndMerge">
    - <ns0:Message1>
    - <ns1:MT_AllSalesOrderNumber xmlns:ns1="http://royalmail.com/RM_ORDERS_CONTINUITY">
    - <All_SO_Numbers>
      <SOinErr />
      <Err_Msg />
      <SOnoErr>500</SOnoErr>
      </All_SO_Numbers>
    - <All_SO_Numbers>
      <SOinErr />
      <Err_Msg />
      <SOnoErr>600</SOnoErr>
      </All_SO_Numbers>
    - <All_SO_Numbers>
      <SOinErr />
      <Err_Msg />
      <SOnoErr>700</SOnoErr>
      </All_SO_Numbers>
      </ns1:MT_AllSalesOrderNumber>
      </ns0:Message1>
    - <ns0:Message2>
    - <ns1:MT_OrderContinuity xmlns:ns1="http://royalmail.com/RM_ORDERS_CONTINUITY">
    - <DT_OrderContinuity>
      <CustomerAccountNumber />
      <ServiceRegister />
      <ServiceLevel />
      <Weight />
      <ItemCount />
      <BagCount />
      <Class />
      <Format />
      <Sortation />
      <Submission />
      <OCRIndicator />
      <FrankingIndicator />
      <FrankingSurcharge />
      <ZoneIdentifier />
      <CountryIdentifier />
      <Residues />
      <Region />
      <SingleWtUsed1 />
      <ConsignmentReferenceNumber />
      <Department />
      <YourReference />
      <Fees />
      <IssueID />
      <MagazineCode />
      <BookingRefNumber />
      <MAPRefNumber />
      <PosterID />
      <EMailID />
      <YourDescription />
      <CustomerReference />
      <YourNotes />
      <AutoConfirm />
      </DT_OrderContinuity>
      </ns1:MT_OrderContinuity>
      </ns0:Message2>
      </ns0:Messages>
    Desired Output: -
      <?xml version="1.0" encoding="UTF-8" ?>
    - <ns0:Messages xmlns:ns0="http://sap.com/xi/XI/SplitAndMerge">
    - <ns0:Message1>
    - <ns2:Mail xmlns:ns2="http://sap.com/xi/XI/Mail/30">
      <From></From>
      <To />
      <Content_Type>text/plain</Content_Type>
      <Content>500 600 700</Content>
      </ns2:Mail>
      </ns0:Message1>
      </ns0:Messages>

    Hi Rechard,
    The soulution which Anand is suggested is good.
    Create an advanced UDF code and set Cache to queue..
    //write your code here
    String output = "";
    for(int i =0; i < SOnoErr.length; i ++)
    output = output + SOnoErrr<i> + "";
    if ( ! i == SOnoErr.length-1) // this will check the value till 2nd last value
    output = output + ""; //this will add the space after eache value
    result.addValue(output);
    SOnoErr (set the context to root) -
    > UDF -
    > Content
    Regards,
    Sarvesh

  • ITunes Won't Open When Ipod Touch is Connected

    This issue randomly started happening with iTunes 8 about a week ago. If I connect my iTouch to my computer, iTunes will load in the task manager, but not on my desktop. This also happens if I check "automatically open iTunes when iPod is connected"'
    The strange thing is- if I open iTunes BEFORE connecting my ipod, and then connecting it after, everything works fine.
    I've confirmed that all the additional programs are running in the task manager (iTuneshelper,exe, etc) when I connected the ipod before opening itunes. I've also tried reinstalling all Apple programs (iTunes, Quicktime, etc), and resetting the settings on my iTouch, but nothing works.
    Any ideas, and thanks for your help.

    FWIW i get this now and then on my winblows 'puter and just chalk it up to that. I've flushed caches and queues and rebooted and all that who-ha and quite frankly when it locks up it ticks me off to no end ('cuz it SHOULDNT do that) but i have a cold one and figure they have kindergartners doing the system programming nowadays and go from there.
    Message was edited by: Stillgrass

  • FTP Issues

    Hi All,
    In one of the scenario Sender channel is picking files from FTP server. It is working correctly, after the first file gets polled, it is taking some time to poll the successive files.
    If there are lot of files each having different size in the source directory. One or two files get polled according to the poll interval after this it is taking some time to poll successive files.
    Also i am using custom module in the sender adapter. Is there will be any influence in picking the files because of the custom module..?
    Kindly suggest useful solution to solve the above issue.
    Regards
    JSAP

    hi
    you are doing the the Scenarios that is picking the file from FTP server
    it takes the time to pickup the successive file its not a problem of your FTP server but i think its problem of cache or Queue
    please check the Queue it its full or not it it is full it takes  time
    you can remove the queue
    and check again
    thanks
    Regards
    vijay

  • Non-root is not associate with root

    I am working to setup the non-root associate with root. I have checked every configuration from the root are the same as non-root. Accept it set to non-root.
    - It is the same VLAN, SSID, authentication is open. I have encryption from both sides are the same.
    It is still not associated. What else should I check from the non-root to get association? Please give me some helps
    I am really appreciated that.
    The root configuration:
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    hostname Root_Bridge
    no logging console
    aaa new-model
    aaa group server radius rad_eap
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    resource policy
    clock timezone MST -7
    clock save interval 24
    ip subnet-zero
    ip domain name Bridge
    ip ssh time-out 60
    ip ssh version 2
    no dot11 igmp snooping-helper
    dot11 vlan-name Management vlan 51
    dot11 vlan-name User vlan 11
    dot11 ssid LOCALBRIDGE
       vlan 51
       authentication open
       infrastructure-ssid
    dot11 network-map
    crypto pki trustpoint TP-self-signed-4076113752
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4076113752
    revocation-check none
    rsakeypair TP-self-signed-4076113752
    crypto pki certificate chain TP-self-signed-4076113752
    certificate self-signed 01
      30820261 308201CA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 34303736 31313337 3532301E 170D3032 30333031 30303030
      33345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30373631
      31333735 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100B329 87F691CA 1107EC3A 9EF4676D 2F96A7E4 42DBB88F 426D78C1 0E9E09A0
      8F5EA9A1 DF88C33A A0DF128A E13E6E59 E9232487 0F5C953C 274DF314 1F48544F
      E213D232 85B1E45A 4D186A9E FF9581E6 3E471891 16B627B6 CB3D8F01 BCFF89E0
      77E8EA44 0E255F75 BFF1299A B3198E9B 61B3056B 8F365D98 2A8D463E F3122C47
      B80D0203 010001A3 81883081 85300F06 03551D13 0101FF04 05300301 01FF3032
      0603551D 11042B30 29822737 3332385F 42726964 67652E64 61766973 2D6D6F6E
      7468616E 2E616363 2E64732E 61662E6D 696C301F 0603551D 23041830 1680145F
      9DB7F2A6 BD563ACB 429F6938 6AF9D336 69139F30 1D060355 1D0E0416 04145F9D
      B7F2A6BD 563ACB42 9F69386A F9D33669 139F300D 06092A86 4886F70D 01010405
      00038181 00372387 521D029A FAE2F579 73EDCF3B FDF262EE 5DF6154E 5469A5BD
      6630E5FD C8A1311A A24493D4 D1856862 8979692B CDFE65D7 29E97B60 FCC37584
      A27FA332 9CC5F175 2EDC871C D41BA4F5 A50634DE 75210305 47240D4F A30D0046
      532F68ED 569CE374 98C5F53D A417CFBF 3A93C98A D399B06E A73E61AB D4889452
      0B695B54 86
      quit
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption key 1 size 128bit 7 E99521751C16125A7754722A6B72 transmit-key
    encryption key 2 size 128bit 7 1857F02303182327EA1A9242A53B
    encryption key 3 size 128bit 7 FE1CF103855EBB2763224F129556
    encryption key 4 size 128bit 7 19A03A5D596B029A01C208EF1C0F
    encryption mode ciphers wep128
    encryption vlan 11 key 1 size 128bit 7 419258EC0B7E6C7413C571760B67 transmit-key
    encryption vlan 11 key 2 size 128bit 7 AB3C5B091B37223F39306B1F7442
    encryption vlan 11 key 3 size 128bit 7 3E1CF103855EBB2763224F129556
    encryption vlan 11 key 4 size 128bit 7 E858C5382B5D5E372A6C0438604C
    encryption vlan 11 mode wep mandatory
    encryption vlan 51 key 1 size 128bit 7 90792B34ACD2C8D18A0B7AF3AC68 transmit-key
    encryption vlan 51 key 2 size 128bit 7 72063EA2FEF03A39E5468E92A7C5
    encryption vlan 51 key 3 size 128bit 7 8607AEADB49EE0B7E4529770D9AE
    encryption vlan 51 key 4 size 128bit 7 F60210B48CB39887A59255187D6D
    encryption vlan 51 mode wep mandatory
    ssid LOCALBRIDGE
    speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    packet retries 128
    station-role root
    rts threshold 4000
    rts retries 128
    cca 87
    concatenation
    distance 5
    beacon period 20
    infrastructure-client
    interface Dot11Radio0.11
    encapsulation dot1Q 11
    no ip route-cache
    no snmp trap link-status
    bridge-group 11
    interface Dot11Radio0.51
    encapsulation dot1Q 51 native
    no ip route-cache
    no snmp trap link-status
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    hold-queue 80 in
    interface FastEthernet0.11
    encapsulation dot1Q 11
    no ip route-cache
    no snmp trap link-status
    bridge-group 11
    interface FastEthernet0.51
    encapsulation dot1Q 51 native
    no ip route-cache
    no snmp trap link-status
    bridge-group 1
    interface BVI1
    ip address 192.168.0.5 255.255.255.0
    no ip route-cache
    no ip http server
    ip http authentication aaa
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    logging history informational
    snmp-server view dot11view ieee802dot11 included
    snmp-server community PUBLICSTRING RW
    snmp-server chassis-id Bridge
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps entity
    snmp-server enable traps disassociate
    snmp-server enable traps deauthenticate
    snmp-server enable traps authenticate-fail
    snmp-server enable traps dot11-qos
    snmp-server enable traps wlan-wep
    snmp-server enable traps config
    snmp-server enable traps syslog
    snmp-server enable traps cpu threshold
    snmp-server enable traps aaa_server
    snmp-server enable traps envmon
    snmp-server host 192.168.9.10 PUBLICSTRING
    tacacs-server host 192.168.6.100
    tacacs-server host 192.168.4.100
    tacacs-server directed-request
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 protocol ieee
    bridge 1 route ip
    line con 0
    access-class 111 in
    line vty 0 4
    access-class 111 in
    line vty 5 15
    access-class 111 in
    end
    The non-root configuration:
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname Bridge
    logging console informational
    logging monitor informational
    aaa new-model
    aaa group server radius rad_eap
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa authentication login default local
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa cache profile admin_cache
    all
    aaa session-id common
    resource policy
    clock timezone MST -7
    clock save interval 24
    ip subnet-zero
    ip domain name Bridge
    no dot11 igmp snooping-helper
    dot11 activity-timeout bridge default 3600
    dot11 vlan-name Management vlan 51
    dot11 vlan-name User vlan 11
    dot11 ssid LOCALBRIDGE
       vlan 51
       authentication open
       infrastructure-ssid
    dot11 network-map
    no crypto provisioning petitioner
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption key 1 size 128bit 7 E99521751C16125A7754722A6B72 transmit-key
    encryption key 2 size 128bit 7 1857F02303182327EA1A9242A53B
    encryption key 3 size 128bit 7 FE1CF103855EBB2763224F129556
    encryption key 4 size 128bit 7 19A03A5D596B029A01C208EF1C0F
    encryption mode ciphers wep128
    encryption vlan 11 key 1 size 128bit 7 419258EC0B7E6C7413C571760B67 transmit-key
    encryption vlan 11 key 2 size 128bit 7 AB3C5B091B37223F39306B1F7442
    encryption vlan 11 key 3 size 128bit 7 3E1CF103855EBB2763224F129556
    encryption vlan 11 key 4 size 128bit 7 E858C5382B5D5E372A6C0438604C
    encryption vlan 11 mode wep mandatory
    encryption vlan 51 key 1 size 128bit 7 90792B34ACD2C8D18A0B7AF3AC68 transmit-key
    encryption vlan 51 key 2 size 128bit 7 72063EA2FEF03A39E5468E92A7C5
    encryption vlan 51 key 3 size 128bit 7 8607AEADB49EE0B7E4529770D9AE
    encryption vlan 51 key 4 size 128bit 7 F60210B48CB39887A59255187D6D
    encryption vlan 51 mode wep mandatory
    ssid LOCALBRIDGE
    speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    packet retries 128
    station-role non-root bridge
    rts threshold 4000
    rts retries 128
    cca 87
    concatenation
    beacon period 20
    infrastructure-client
    interface Dot11Radio0.11
    encapsulation dot1Q 11
    no ip route-cache
    no snmp trap link-status
    bridge-group 11
    interface Dot11Radio0.51
    encapsulation dot1Q 51 native
    no ip route-cache
    no snmp trap link-status
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    hold-queue 80 in
    interface FastEthernet0.11
    encapsulation dot1Q 11
    no ip route-cache
    no snmp trap link-status
    bridge-group 11
    interface FastEthernet0.51
    encapsulation dot1Q 51 native
    no ip route-cache
    no snmp trap link-status
    bridge-group 1
    interface BVI1
    ip address 192.168.0.10 255.255.255.0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    snmp-server community PUBLICSTRING RW
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps entity
    snmp-server enable traps disassociate
    snmp-server enable traps deauthenticate
    snmp-server enable traps authenticate-fail
    snmp-server enable traps dot11-qos
    snmp-server enable traps wlan-wep
    snmp-server enable traps config
    snmp-server enable traps syslog
    snmp-server enable traps cpu threshold
    snmp-server enable traps aaa_server
    snmp-server enable traps envmon
    snmp-server host 192.168.9.10 PUBLICSTRING
    tacacs-server host 192.168.6.100
    tacacs-server host 192.168.4.100
    tacacs-server directed-request
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 11 protocol ieee
    line con 0
    line vty 0 4
    end

    what happens if you go completely open, no WEP?
    and I wouldn't use WEP, it's very breakable.
    Steve

  • Ping - Telnet Not Traversing Aironet C1310 Wireless Bridge

    aironet root-bridge <----> aironet non-root-bridge10.80.254.3/28 <----> 10.80.254.4/28
    The bridges are associated and devices (pc, voip, printer) on the non-root side can access the network on the root side.
    I can ping and telnet to devices on the same side of each bridge, but not accross the bridges.
    This is probabably a simple fix, but I'm really stumped and would greatly appreciate the input.
    hostname RootBridge_1300
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    encryption vlan 702 mode ciphers aes-ccm
    ssid CVBWIRELESS
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    power local cck 20
    power local ofdm 10
    no power client local
    power client 50
    channel 2462
    station-role root bridge
    antenna receive right
    antenna transmit right
    antenna gain 21
    interface Dot11Radio0.80
    encapsulation dot1Q 80
    no ip route-cache
    bridge-group 8
    interface Dot11Radio0.180
    encapsulation dot1Q 180
    no ip route-cache
    bridge-group 18
    interface Dot11Radio0.280
    encapsulation dot1Q 280
    no ip route-cache
    bridge-group 28
    interface Dot11Radio0.380
    encapsulation dot1Q 380
    no ip route-cache
    bridge-group 38
    interface Dot11Radio0.702
    encapsulation dot1Q 702 native
    no ip route-cache
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    hold-queue 80 in
    interface FastEthernet0.80
    encapsulation dot1Q 80
    no ip route-cache
    bridge-group 8
    interface FastEthernet0.180
    encapsulation dot1Q 180
    no ip route-cache
    bridge-group 18
    interface FastEthernet0.280
    encapsulation dot1Q 280
    no ip route-cache
    bridge-group 28
    interface FastEthernet0.380
    encapsulation dot1Q 380
    no ip route-cache
    bridge-group 38
    interface FastEthernet0.702
    encapsulation dot1Q 702 native
    no ip route-cache
    bridge-group 1
    interface BVI1
    ip address 10.80.254.3 255.255.255.240
    no ip route-cache
    ip access-list standard snmp-acl
    permit 10.1.85.12
    bridge 1 protocol vlan-bridge
    bridge 1 route ip
    end
    hostname NRBridge_1300
    bridge irb
    end
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    encryption vlan 702 mode ciphers aes-ccm
    ssid CVBWIRELESS
    parent 1 003a.99e1.0ff0
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    power local cck 20
    power local ofdm 10
    no power client local
    power client 50
    station-role non-root bridge
    antenna receive right
    antenna transmit right
    antenna gain 21
    interface Dot11Radio0.80
    encapsulation dot1Q 80
    no ip route-cache
    bridge-group 8
    interface Dot11Radio0.180
    encapsulation dot1Q 180
    no ip route-cache
    bridge-group 18
    interface Dot11Radio0.280
    encapsulation dot1Q 280
    no ip route-cache
    bridge-group 28
    interface Dot11Radio0.380
    encapsulation dot1Q 380
    no ip route-cache
    bridge-group 38
    interface Dot11Radio0.702
    encapsulation dot1Q 702 native
    no ip route-cache
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    hold-queue 80 in
    interface FastEthernet0.80
    encapsulation dot1Q 80
    no ip route-cache
    bridge-group 8
    interface FastEthernet0.180
    encapsulation dot1Q 180
    no ip route-cache
    bridge-group 18
    interface FastEthernet0.280
    encapsulation dot1Q 280
    no ip route-cache
    bridge-group 28
    interface FastEthernet0.380
    encapsulation dot1Q 380
    no ip route-cache
    bridge-group 38
    interface FastEthernet0.702
    encapsulation dot1Q 702 native
    no ip route-cache
    bridge-group 1
    interface BVI1
    ip address 10.80.254.4 255.255.255.240
    no ip route-cache
    ip default-gateway 10.80.254.1
    ip access-list standard snmp-acl
    permit 10.1.85.12
    bridge 1 protocol vlan-bridge
    bridge 1 route ip

    I was thinking the same about the link being up and able to ping. This is frorn the root bidge:
    CVB_RootBridge@PD_1300#sh dot11 associations
    802.11 Client Stations on Dot11Radio0:
    SSID [CVBWIRELESS] :
    MAC Address    IP address      Device        Name            Parent         State    
    003a.99e1.1070 10.80.254.4     11g-bridge    CVB_NRBridge_13 self           Assoc
    CVB_RootBridge@PD_1300#ping 10.80.254.4
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.80.254.4, timeout is 2 seconds:
    Success rate is 0 percent (0/5)
    CVB_RootBridge@PD_1300#

  • I am not sure what games means on my phone don't play  then and not installed

    below is my diagnostic report for something called gamed and then I have gamed IPS also on my phone
    {"app_name":"gamed","app_version":"","os_version":"iPhone OS 8.1.2 (12B440)","slice_uuid":"10007ff3-915c-30f3-b19b-e6516ffb0ad0","share_with_app_d evs":false,"build_version":"","is_first_party":true,"bug_type":"109","name":"gam ed"}
    Incident Identifier: A88F66BD-D857-449E-9900-8E3C286D8002
    CrashReporter Key:   c6324c27430d291c540b41dd727458a06fc07df1
    Hardware Model:      iPhone7,2
    Process:             gamed [114]
    Path:                /usr/libexec/gamed
    Identifier:          gamed
    Version:             ???
    Code Type:           ARM-64 (Native)
    Parent Process:      launchd [1]
    Date/Time:           2015-01-21 20:48:57.685 -0700
    Launch Time:         2015-01-21 20:48:46.351 -0700
    OS Version:          iOS 8.1.2 (12B440)
    Report Version:      105
    Exception Type:  EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Triggered by Thread:  5
    Last Exception Backtrace:
    (0x18633659c 0x196a8c0e4 0x1000c0284 0x1000bfecc 0x1000bfe00 0x10010180c 0x1970d136c 0x1970da6e8 0x1001016a4 0x100101ae0 0x100102000 0x1970d136c 0x1970da6e8 0x100101f80 0x1001041c0 0x1970d13ac 0x1970d136c 0x1970dd40c 0x1970de75c 0x1972ad2e4 0x1972acfa8)
    Thread 0 name:  Dispatch queue: com.apple.main-thread
    Thread 0:
    0   libsystem_kernel.dylib         0x00000001971f8e7c 0x1971f8000 + 3708
    1   libsystem_kernel.dylib         0x00000001971f8cf4 0x1971f8000 + 3316
    2   CoreFoundation                 0x00000001862edecc 0x186210000 + 909004
    3   CoreFoundation                 0x00000001862ebe20 0x186210000 + 900640
    4   CoreFoundation                 0x00000001862190a0 0x186210000 + 37024
    5   Foundation                     0x0000000187121800 0x187114000 + 55296
    6   Foundation                     0x000000018717bef4 0x187114000 + 425716
    7   gamed                         0x000000010003a008 0x100038000 + 8200
    8   libdyld.dylib                 0x00000001970faa04 0x1970f8000 + 10756
    Thread 1 name:  Dispatch queue: com.apple.libdispatch-manager
    Thread 1:
    0   libsystem_kernel.dylib         0x00000001971f8c94 0x1971f8000 + 3220
    1   libdispatch.dylib             0x00000001970e097c 0x1970d0000 + 67964
    2   libdispatch.dylib             0x00000001970d33b0 0x1970d0000 + 13232
    Thread 2 name:  Dispatch queue: com.apple.gamekitservices.GKNATObserver.0x15de624b0.natCheckQueue
    Thread 2:
    0   libsystem_kernel.dylib         0x00000001971f8eb8 0x1971f8000 + 3768
    1   libdispatch.dylib             0x00000001970ded98 0x1970d0000 + 60824
    2   AVConference                   0x000000018ee9fee8 0x18ee8c000 + 81640
    3   libdispatch.dylib             0x00000001970d13a8 0x1970d0000 + 5032
    4   libdispatch.dylib             0x00000001970d1368 0x1970d0000 + 4968
    5   libdispatch.dylib             0x00000001970db4bc 0x1970d0000 + 46268
    6   libdispatch.dylib             0x00000001970d4470 0x1970d0000 + 17520
    7   libdispatch.dylib             0x00000001970dd220 0x1970d0000 + 53792
    8   libdispatch.dylib             0x00000001970de758 0x1970d0000 + 59224
    9   libsystem_pthread.dylib       0x00000001972ad2e0 0x1972ac000 + 4832
    10  libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 3:
    0   libsystem_kernel.dylib         0x0000000197213c78 0x1971f8000 + 113784
    1   libsystem_pthread.dylib       0x00000001972ad390 0x1972ac000 + 5008
    2   libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 4:
    0   libsystem_kernel.dylib         0x0000000197213c78 0x1971f8000 + 113784
    1   libsystem_pthread.dylib       0x00000001972ad390 0x1972ac000 + 5008
    2   libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 5 name:  Dispatch queue: com.apple.gamed.GKClientProxy.cache.file.queue
    Thread 5 Crashed:
    0   libsystem_kernel.dylib         0x0000000197213270 0x1971f8000 + 111216
    1   libsystem_pthread.dylib       0x00000001972b1224 0x1972ac000 + 21028
    2   libsystem_c.dylib             0x000000019718ab14 0x197128000 + 404244
    3   libc++abi.dylib               0x000000019625d414 0x19625c000 + 5140
    4   libc++abi.dylib               0x000000019627cb88 0x19625c000 + 134024
    5   libobjc.A.dylib               0x0000000196a8c3bc 0x196a84000 + 33724
    6   libc++abi.dylib               0x0000000196279bb0 0x19625c000 + 121776
    7   libc++abi.dylib               0x0000000196279c20 0x19625c000 + 121888
    8   libobjc.A.dylib               0x0000000196a8c314 0x196a84000 + 33556
    9   libdispatch.dylib             0x00000001970d137c 0x1970d0000 + 4988
    10  libdispatch.dylib             0x00000001970da6e4 0x1970d0000 + 42724
    11  gamed                         0x00000001001016a0 0x100038000 + 824992
    12  gamed                         0x0000000100101adc 0x100038000 + 826076
    13  gamed                         0x0000000100101ffc 0x100038000 + 827388
    14  libdispatch.dylib             0x00000001970d1368 0x1970d0000 + 4968
    15  libdispatch.dylib             0x00000001970da6e4 0x1970d0000 + 42724
    16  gamed                         0x0000000100101f7c 0x100038000 + 827260
    17  gamed                         0x00000001001041bc 0x100038000 + 836028
    18  libdispatch.dylib             0x00000001970d13a8 0x1970d0000 + 5032
    19  libdispatch.dylib             0x00000001970d1368 0x1970d0000 + 4968
    20  libdispatch.dylib             0x00000001970dd408 0x1970d0000 + 54280
    21  libdispatch.dylib             0x00000001970de758 0x1970d0000 + 59224
    22  libsystem_pthread.dylib       0x00000001972ad2e0 0x1972ac000 + 4832
    23  libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 6 name:  com.apple.NSURLConnectionLoader
    Thread 6:
    0   libsystem_kernel.dylib         0x00000001971f8e7c 0x1971f8000 + 3708
    1   libsystem_kernel.dylib         0x00000001971f8cf4 0x1971f8000 + 3316
    2   CoreFoundation                 0x00000001862edecc 0x186210000 + 909004
    3   CoreFoundation                 0x00000001862ebe20 0x186210000 + 900640
    4   CoreFoundation                 0x00000001862190a0 0x186210000 + 37024
    5   CFNetwork                     0x0000000185d1e4e4 0x185c80000 + 648420
    6   Foundation                     0x0000000187209c08 0x187114000 + 1006600
    7   libsystem_pthread.dylib       0x00000001972afe7c 0x1972ac000 + 15996
    8   libsystem_pthread.dylib       0x00000001972afdd8 0x1972ac000 + 15832
    9   libsystem_pthread.dylib       0x00000001972acfac 0x1972ac000 + 4012
    Thread 7 name:  Dispatch queue: com.apple.root.user-initiated-qos
    Thread 7:
    0   libsystem_kernel.dylib         0x0000000197213498 0x1971f8000 + 111768
    1   AVConference                   0x000000018ee9ab34 0x18ee8c000 + 60212
    2   AVConference                   0x000000018ee9b3bc 0x18ee8c000 + 62396
    3   AVConference                   0x000000018ee9d550 0x18ee8c000 + 70992
    4   AVConference                   0x000000018ee9ece0 0x18ee8c000 + 77024
    5   libdispatch.dylib             0x00000001970d13a8 0x1970d0000 + 5032
    6   libdispatch.dylib             0x00000001970d1368 0x1970d0000 + 4968
    7   libdispatch.dylib             0x00000001970dd408 0x1970d0000 + 54280
    8   libdispatch.dylib             0x00000001970de758 0x1970d0000 + 59224
    9   libsystem_pthread.dylib       0x00000001972ad2e0 0x1972ac000 + 4832
    10  libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 8 name:  com.apple.CFSocket.private
    Thread 8:
    0   libsystem_kernel.dylib         0x0000000197213498 0x1971f8000 + 111768
    1   CoreFoundation                 0x00000001862f38c4 0x186210000 + 932036
    2   libsystem_pthread.dylib       0x00000001972afe7c 0x1972ac000 + 15996
    3   libsystem_pthread.dylib       0x00000001972afdd8 0x1972ac000 + 15832
    4   libsystem_pthread.dylib       0x00000001972acfac 0x1972ac000 + 4012
    Thread 9:
    0   libsystem_kernel.dylib         0x0000000197213c78 0x1971f8000 + 113784
    1   libsystem_pthread.dylib       0x00000001972ad390 0x1972ac000 + 5008
    2   libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 10:
    0   libsystem_kernel.dylib         0x0000000197213c78 0x1971f8000 + 113784
    1   libsystem_pthread.dylib       0x00000001972ad390 0x1972ac000 + 5008
    2   libsystem_pthread.dylib       0x00000001972acfa4 0x1972ac000 + 4004
    Thread 5 crashed with ARM Thread State (64-bit):
        x0: 0x0000000000000000   x1: 0x0000000000000000   x2: 0x0000000000000000   x3: 0x000000015de635b7
        x4: 0x000000019627ddfd   x5: 0x0000000101e533b0   x6: 0x000000000000006e   x7: 0x0000000000000f80
        x8: 0x000000000c000000   x9: 0x0000000004000000  x10: 0x0000000000000200  x11: 0x0000000000000000
       x12: 0x0000000000000000  x13: 0x0000000000000000  x14: 0x0000000000000002  x15: 0x0000000000000000
       x16: 0x0000000000000148  x17: 0x0000000000000000  x18: 0x0000000000000000  x19: 0x0000000000000006
       x20: 0x0000000101e54000  x21: 0x000000019ad8ece8  x22: 0x0000000000000000  x23: 0x0000000101e53d68
       x24: 0x0000000000000000  x25: 0x00000000c2000000  x26: 0x0000000000000000  x27: 0x000000019ad80e80
       x28: 0x000000019ad80e78  fp: 0x0000000101e53310   lr: 0x00000001972b1228
        sp: 0x0000000101e532f0   pc: 0x0000000197213270 cpsr: 0x00000000
    Binary Images:
    0x100038000 - 0x1001e3fff gamed arm64  <10007ff3915c30f3b19be6516ffb0ad0> /usr/libexec/gamed
    0x120098000 - 0x1200bffff dyld arm64  <36eff49275c23d2d815e48af33eea471> /usr/lib/dyld
    0x184b10000 - 0x184ca3fff AVFoundation arm64  <c9cd60a62cfb3e77be72db6cd3062a09> /System/Library/Frameworks/AVFoundation.framework/AVFoundation
    0x184ca4000 - 0x184d08fff libAVFAudio.dylib arm64  <017d90360b443ae788ef31cfd73d17f6> /System/Library/Frameworks/AVFoundation.framework/libAVFAudio.dylib
    0x184d4c000 - 0x184d4cfff Accelerate arm64  <e9ba7838f51634a7b59ed392be50e86f> /System/Library/Frameworks/Accelerate.framework/Accelerate
    0x184d64000 - 0x184f83fff vImage arm64  <da44067fc79931c7aef1b7e88bf82a83> /System/Library/Frameworks/Accelerate.framework/Frameworks/vImage.framework/vIm age
    0x184f84000 - 0x18502bfff libBLAS.dylib arm64  <e5276e7784ef34a4baca480264978ea0> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/lib BLAS.dylib
    0x18502c000 - 0x1853a6fff libLAPACK.dylib arm64  <165b05f9f75736d5ae8f5f39293bd6e7> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/lib LAPACK.dylib
    0x1853a8000 - 0x1853bdfff libLinearAlgebra.dylib arm64  <5574ec3bd4e537e1b662d38a63aec58b> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/lib LinearAlgebra.dylib
    0x1853c0000 - 0x185428fff libvDSP.dylib arm64  <004f5668574139bc906c5fa4fdced3b1> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/lib vDSP.dylib
    0x18542c000 - 0x18544ffff libvMisc.dylib arm64  <5790e7ace143367ea6f2428852be384e> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/lib vMisc.dylib
    0x185450000 - 0x185450fff vecLib arm64  <211d7711a6e93fe8ae6d6b42585cad2d> /System/Library/Frameworks/Accelerate.framework/Frameworks/vecLib.framework/vec Lib
    0x185454000 - 0x185482fff Accounts arm64  <2508d336b9893176ad4e1bc67ff04188> /System/Library/Frameworks/Accounts.framework/Accounts
    0x185488000 - 0x18550afff AddressBook arm64  <09e2e24ef5e23fb8a62ae209466a64bd> /System/Library/Frameworks/AddressBook.framework/AddressBook
    0x185824000 - 0x185ae1fff AudioToolbox arm64  <f0b739a395993b808d66e85e1a6e9f18> /System/Library/Frameworks/AudioToolbox.framework/AudioToolbox
    0x185c80000 - 0x185e8bfff CFNetwork arm64  <68adcebf440d30769bd2d67adc7932a2> /System/Library/Frameworks/CFNetwork.framework/CFNetwork
    0x185f24000 - 0x185f89fff CoreAudio arm64  <10aae62ba1c43dd29bc678fbf0f985ef> /System/Library/Frameworks/CoreAudio.framework/CoreAudio
    0x185fac000 - 0x185fcdfff CoreBluetooth arm64  <9ccc8812db60356ebb123ca9ca36f958> /System/Library/Frameworks/CoreBluetooth.framework/CoreBluetooth
    0x185fd0000 - 0x18620efff CoreData arm64  <33c0d795a45e35c9affed5cf9d83a8a1> /System/Library/Frameworks/CoreData.framework/CoreData
    0x186210000 - 0x18656cfff CoreFoundation arm64  <83a9627362333366a8543e8c2d28166e> /System/Library/Frameworks/CoreFoundation.framework/CoreFoundation
    0x186570000 - 0x1866d2fff CoreGraphics arm64  <783a6b9356ed3b41beba516b483affb1> /System/Library/Frameworks/CoreGraphics.framework/CoreGraphics
    0x186a7c000 - 0x186ad9fff CoreLocation arm64  <d8470e5719473c82a5f089624a04a1e5> /System/Library/Frameworks/CoreLocation.framework/CoreLocation
    0x186b14000 - 0x186bd2fff CoreMedia arm64  <af73ae8152763066a3fc18bcbcdecf94> /System/Library/Frameworks/CoreMedia.framework/CoreMedia
    0x186bd4000 - 0x186ca2fff CoreMotion arm64  <b4148dfdca2036e893becf42286d9e09> /System/Library/Frameworks/CoreMotion.framework/CoreMotion
    0x186ca4000 - 0x186d15fff CoreTelephony arm64  <f99cf601387938d3808c32e97a9a30cf> /System/Library/Frameworks/CoreTelephony.framework/CoreTelephony
    0x186d18000 - 0x186e1afff CoreText arm64  <128434ae7dda35bf8830f1914999fe3a> /System/Library/Frameworks/CoreText.framework/CoreText
    0x186e1c000 - 0x186e38fff CoreVideo arm64  <402f868dbba63d59a3b2e738982b9d71> /System/Library/Frameworks/CoreVideo.framework/CoreVideo
    0x187114000 - 0x187368fff Foundation arm64  <fb0544132648377c8d2683d597a3583d> /System/Library/Frameworks/Foundation.framework/Foundation
    0x187398000 - 0x1873c1fff GSS arm64  <7b3a88cbb59d33088db0fae35c30b7da> /System/Library/Frameworks/GSS.framework/GSS
    0x187480000 - 0x1874ecfff IOKit arm64  <1cd3da5151d03be5a0ba0c30c19228ea> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x1874f0000 - 0x18778afff ImageIO arm64  <100a3b5e1ea13c89a9771cad8f9508b2> /System/Library/Frameworks/ImageIO.framework/ImageIO
    0x1884a0000 - 0x1884a6fff MediaAccessibility arm64  <5dc0d8bda3593b9cb00a8703b21953fd> /System/Library/Frameworks/MediaAccessibility.framework/MediaAccessibility
    0x1886c4000 - 0x188adefff MediaToolbox arm64  <0468767c75bb342cbbefc64bdf948be5> /System/Library/Frameworks/MediaToolbox.framework/MediaToolbox
    0x188bb4000 - 0x188c27fff Metal arm64  <69e3d92ae3ec3375a550022b7ac4a184> /System/Library/Frameworks/Metal.framework/Metal
    0x188c28000 - 0x188cd4fff MobileCoreServices arm64  <19505cbb66af328785e293c3b2810b00> /System/Library/Frameworks/MobileCoreServices.framework/MobileCoreServices
    0x189e58000 - 0x189e62fff OpenGLES arm64  <b707e102e4553f26994bfef0579c9f52> /System/Library/Frameworks/OpenGLES.framework/OpenGLES
    0x189e68000 - 0x189e69fff libCVMSPluginSupport.dylib arm64  <7e1f08d7776b37efb6ff01f6486afcde> /System/Library/Frameworks/OpenGLES.framework/libCVMSPluginSupport.dylib
    0x189e6c000 - 0x189e6ffff libCoreFSCache.dylib arm64  <5888d3587c633af2ac7cf57ac15ab5e4> /System/Library/Frameworks/OpenGLES.framework/libCoreFSCache.dylib
    0x189e70000 - 0x189e74fff libCoreVMClient.dylib arm64  <291806c545fe3219b844a93e2fb682b4> /System/Library/Frameworks/OpenGLES.framework/libCoreVMClient.dylib
    0x189e78000 - 0x189e82fff libGFXShared.dylib arm64  <f5e5cfc1d6673d469f25b3fa77fa995b> /System/Library/Frameworks/OpenGLES.framework/libGFXShared.dylib
    0x189e84000 - 0x189ecffff libGLImage.dylib arm64  <4e284cf07fe23789b94c9f204f7aa52e> /System/Library/Frameworks/OpenGLES.framework/libGLImage.dylib
    0x18a430000 - 0x18a5b4fff QuartzCore arm64  <313aba56d17e30d1b68b2fdfda1820f8> /System/Library/Frameworks/QuartzCore.framework/QuartzCore
    0x18a848000 - 0x18a89afff Security arm64  <823c0a3088543396bef1e351da74c835> /System/Library/Frameworks/Security.framework/Security
    0x18aa60000 - 0x18aad3fff SystemConfiguration arm64  <cbcb5237ab8637aebf0cb493aaa4af92> /System/Library/Frameworks/SystemConfiguration.framework/SystemConfiguration
    0x18b450000 - 0x18b4c9fff VideoToolbox arm64  <13a05b41cd0136239ef94de508febe1d> /System/Library/Frameworks/VideoToolbox.framework/VideoToolbox
    0x18bb58000 - 0x18bb65fff AOSNotification arm64  <8b9793a334fa3013803a6cb713053b44> /System/Library/PrivateFrameworks/AOSNotification.framework/AOSNotification
    0x18bcf0000 - 0x18bd48fff AccountsDaemon arm64  <84c862ef63b332eb81b98f5ab414e3f4> /System/Library/PrivateFrameworks/AccountsDaemon.framework/AccountsDaemon
    0x18bd74000 - 0x18bd79fff AggregateDictionary arm64  <2f9120e6400835f08bd7bfd2d4ada020> /System/Library/PrivateFrameworks/AggregateDictionary.framework/AggregateDictio nary
    0x18bf78000 - 0x18bfacfff AirPlaySupport arm64  <6f3dd0a70c643317b21ca301bd142257> /System/Library/PrivateFrameworks/AirPlaySupport.framework/AirPlaySupport
    0x18c1f8000 - 0x18c242fff AppSupport arm64  <f35ee13bec64354d9044e2a5ea519640> /System/Library/PrivateFrameworks/AppSupport.framework/AppSupport
    0x18c244000 - 0x18c297fff AppleAccount arm64  <267a2b98738333f099ccb095820590d6> /System/Library/PrivateFrameworks/AppleAccount.framework/AppleAccount
    0x18c3a0000 - 0x18c3e8fff AppleJPEG arm64  <8377453201ad3862b7b6182be4ac4342> /System/Library/PrivateFrameworks/AppleJPEG.framework/AppleJPEG
    0x18c3fc000 - 0x18c410fff ApplePushService arm64  <fc28105486c5380f95f8d52a3a3c2fac> /System/Library/PrivateFrameworks/ApplePushService.framework/ApplePushService
    0x18c414000 - 0x18c41dfff AppleSRP arm64  <7a5d169c15b83573a29f1c018c8ecbb8> /System/Library/PrivateFrameworks/AppleSRP.framework/AppleSRP
    0x18c430000 - 0x18c43bfff AssertionServices arm64  <52d911832bf9382d802961ea9d1614f9> /System/Library/PrivateFrameworks/AssertionServices.framework/AssertionServices
    0x18c43c000 - 0x18c457fff AssetsLibraryServices arm64  <5db6341939f63eaa86f0c0306e2b59c9> /System/Library/PrivateFrameworks/AssetsLibraryServices.framework/AssetsLibrary Services
    0x18c4bc000 - 0x18c4c0fff BTLEAudioController arm64  <8539b6078e1b3c739d412842418188ed> /System/Library/PrivateFrameworks/BTLEAudioController.framework/BTLEAudioContro ller
    0x18c4c4000 - 0x18c4e0fff BackBoardServices arm64  <6ff3989d8caf3130aa41d0019ead5472> /System/Library/PrivateFrameworks/BackBoardServices.framework/BackBoardServices
    0x18c4e8000 - 0x18c525fff BaseBoard arm64  <62044bafc2293567aec7797b25708b48> /System/Library/PrivateFrameworks/BaseBoard.framework/BaseBoard
    0x18c540000 - 0x18c547fff BluetoothManager arm64  <2b1c765aab5a3ba6b6f8ded22ce99d6b> /System/Library/PrivateFrameworks/BluetoothManager.framework/BluetoothManager
    0x18c594000 - 0x18c609fff BulletinBoard arm64  <487fa877901835c1910a3099bcc17486> /System/Library/PrivateFrameworks/BulletinBoard.framework/BulletinBoard
    0x18c7d8000 - 0x18c7e2fff CaptiveNetwork arm64  <8ba9d547383b3a7fba9a31cc361fc06a> /System/Library/PrivateFrameworks/CaptiveNetwork.framework/CaptiveNetwork
    0x18c7e4000 - 0x18c92efff Celestial arm64  <24aa1094177c3a5ead8cd4fa3369b83a> /System/Library/PrivateFrameworks/Celestial.framework/Celestial
    0x18d028000 - 0x18d02afff CommonAuth arm64  <be739a349719388087584ff4b16e0a0d> /System/Library/PrivateFrameworks/CommonAuth.framework/CommonAuth
    0x18d02c000 - 0x18d03efff CommonUtilities arm64  <1cb495ce473a3127bb291cc541762fb3> /System/Library/PrivateFrameworks/CommonUtilities.framework/CommonUtilities
    0x18d040000 - 0x18d044fff CommunicationsFilter arm64  <836ffdf2d1bf38948dc8ce6c2f8179e1> /System/Library/PrivateFrameworks/CommunicationsFilter.framework/Communications Filter
    0x18d114000 - 0x18d118fff CoreAUC arm64  <bf359bb9dcc837f78745ec21c2983ad2> /System/Library/PrivateFrameworks/CoreAUC.framework/CoreAUC
    0x18d1b0000 - 0x18d1cffff CoreDuet arm64  <f38d1f4e98f53778b1b9a404036dd90d> /System/Library/PrivateFrameworks/CoreDuet.framework/CoreDuet
    0x18d1d4000 - 0x18d1e6fff CoreDuetDaemonProtocol arm64  <d7407f2a063d39139970e64968ff7b83> /System/Library/PrivateFrameworks/CoreDuetDaemonProtocol.framework/CoreDuetDaem onProtocol
    0x18d1f0000 - 0x18d1f2fff CoreDuetDebugLogging arm64  <c794669b592d361d850e98c474076c01> /System/Library/PrivateFrameworks/CoreDuetDebugLogging.framework/CoreDuetDebugL ogging
    0x18d66c000 - 0x18d690fff CoreServicesInternal arm64  <1a7d2fa9a1df316b8f974b8df3a3a407> /System/Library/PrivateFrameworks/CoreServicesInternal.framework/CoreServicesIn ternal
    0x18d8ec000 - 0x18d8f1fff CoreTime arm64  <3af837912eca3aafb1af7fe83a578a87> /System/Library/PrivateFrameworks/CoreTime.framework/CoreTime
    0x18d988000 - 0x18da04fff CoreUtils arm64  <b41c5bba90743d249a117bfcfb49d2cd> /System/Library/PrivateFrameworks/CoreUtils.framework/CoreUtils
    0x18da08000 - 0x18da0efff CrashReporterSupport arm64  <dc54f922fd9636bcb707444caca99c84> /System/Library/PrivateFrameworks/CrashReporterSupport.framework/CrashReporterS upport
    0x18dcd0000 - 0x18dcf6fff DataAccessExpress arm64  <50d5ab9c38ee3e69bd4da116bc7bd4f8> /System/Library/PrivateFrameworks/DataAccessExpress.framework/DataAccessExpress
    0x18dd48000 - 0x18dd4ffff DataMigration arm64  <e0c839ae4aed387887ea9853c6c25682> /System/Library/PrivateFrameworks/DataMigration.framework/DataMigration
    0x18dd58000 - 0x18dd59fff DiagnosticLogCollection arm64  <fa41e1d5be703f8e80e8ff3316a49e3d> /System/Library/PrivateFrameworks/DiagnosticLogCollection.framework/DiagnosticL ogCollection
    0x18dda4000 - 0x18ddcafff EAP8021X arm64  <e6e05a22dbb1320690b65f4eb029d79e> /System/Library/PrivateFrameworks/EAP8021X.framework/EAP8021X
    0x18def8000 - 0x18df2afff FTServices arm64  <d918c6224d4830cd817a0bdacc0a2bd9> /System/Library/PrivateFrameworks/FTServices.framework/FTServices
    0x18e38c000 - 0x18e38cfff FontServices arm64  <ee0991095b7e3183b4776c88a2f611e3> /System/Library/PrivateFrameworks/FontServices.framework/FontServices
    0x18e390000 - 0x18e46ffff libFontParser.dylib arm64  <9002a342951f3cc98421946872538a41> /System/Library/PrivateFrameworks/FontServices.framework/libFontParser.dylib
    0x18e58c000 - 0x18e5acfff FrontBoardServices arm64  <0fcec11d993d3b30a5ef89f6bf0ad46a> /System/Library/PrivateFrameworks/FrontBoardServices.framework/FrontBoardServic es
    0x18ee8c000 - 0x18efeafff AVConference arm64  <809692fcc3fa3d7db5842162cc7fc662> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/AVConfer ence.framework/AVConference
    0x18f000000 - 0x18f02afff ICE arm64  <3e07c5b658fe3e6f8a1be0369ba8ff88> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/ICE.fram ework/ICE
    0x18f02c000 - 0x18f02dfff LegacyHandle arm64  <0784b7db8ba838bf8e67dc33908f450f> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/LegacyHa ndle.framework/LegacyHandle
    0x18f030000 - 0x18f03bfff SimpleKeyExchange arm64  <7f0e6d1869353bfb985c60f595324b6a> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/SimpleKe yExchange.framework/SimpleKeyExchange
    0x18f03c000 - 0x18f049fff ViceroyTrace arm64  <ae7e6bf8af6432ffb5e8ea13c8c093f7> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/ViceroyT race.framework/ViceroyTrace
    0x18f04c000 - 0x18f04dfff snatmap arm64  <4a88d709154533d59b183ec61a507450> /System/Library/PrivateFrameworks/GameKitServices.framework/Frameworks/snatmap. framework/snatmap
    0x18f050000 - 0x18f0d7fff GameKitServices arm64  <86021f72c99634baa1c68e251dcb070e> /System/Library/PrivateFrameworks/GameKitServices.framework/GameKitServices
    0x18f0f4000 - 0x18f3aefff GeoServices arm64  <e20d801831213e1184e2af1442e7b197> /System/Library/PrivateFrameworks/GeoServices.framework/GeoServices
    0x18f3b0000 - 0x18f3c3fff GraphicsServices arm64  <b5078b39bd36372190e4ad5e7d991f68> /System/Library/PrivateFrameworks/GraphicsServices.framework/GraphicsServices
    0x18f47c000 - 0x18f4e4fff Heimdal arm64  <0952108a44ec3da79eea080c300d7225> /System/Library/PrivateFrameworks/Heimdal.framework/Heimdal
    0x18f69c000 - 0x18f6fefff IDS arm64  <c3ab13565e513311805a3813291b9c27> /System/Library/PrivateFrameworks/IDS.framework/IDS
    0x18f700000 - 0x18f724fff IDSFoundation arm64  <5a05fb27e5083d09b5f289d7560edbee> /System/Library/PrivateFrameworks/IDSFoundation.framework/IDSFoundation
    0x18f900000 - 0x18f970fff IMFoundation arm64  <c8aa1eec15b63d05831678746a299da0> /System/Library/PrivateFrameworks/IMFoundation.framework/IMFoundation
    0x18f97c000 - 0x18f980fff IOAccelerator arm64  <b4ae4af121d83a928b8d0cfe36962f7a> /System/Library/PrivateFrameworks/IOAccelerator.framework/IOAccelerator
    0x18f988000 - 0x18f98ffff IOMobileFramebuffer arm64  <ffee7fc53f5f3f2886cc97cab190381f> /System/Library/PrivateFrameworks/IOMobileFramebuffer.framework/IOMobileFramebu ffer
    0x18f990000 - 0x18f996fff IOSurface arm64  <719f179613ae37b688ee169eb5ed46fc> /System/Library/PrivateFrameworks/IOSurface.framework/IOSurface
    0x18f998000 - 0x18f99afff IOSurfaceAccelerator arm64  <3fb692bcaed8321db9c674cf00c5f719> /System/Library/PrivateFrameworks/IOSurfaceAccelerator.framework/IOSurfaceAccel erator
    0x18fa4c000 - 0x18fa52fff IncomingCallFilter arm64  <dc43daaa09743237b139c8e658570947> /System/Library/PrivateFrameworks/IncomingCallFilter.framework/IncomingCallFilt er
    0x18fb2c000 - 0x18fb73fff MIME arm64  <a86fc4a77b8035428b8f6cc5ffb1d6e9> /System/Library/PrivateFrameworks/MIME.framework/MIME
    0x18fc38000 - 0x18fc45fff MailServices arm64  <9072fc33768a3f569ea0bd79c8a7f3aa> /System/Library/PrivateFrameworks/MailServices.framework/MailServices
    0x18fc88000 - 0x18fd45fff ManagedConfiguration arm64  <093d25f3da7d3310bc0f027d21758195> /System/Library/PrivateFrameworks/ManagedConfiguration.framework/ManagedConfigu ration
    0x18fd54000 - 0x18fd55fff Marco arm64  <374e233c50c2373a8dc5ca0a817b12a4> /System/Library/PrivateFrameworks/Marco.framework/Marco
    0x18fd58000 - 0x18fddefff MediaControlSender arm64  <aef8a567c9cb3c529c9d471a7fecda1f> /System/Library/PrivateFrameworks/MediaControlSender.framework/MediaControlSend er
    0x18fe94000 - 0x18fea9fff MediaRemote arm64  <b54d94f44dcf3147ab669748e7fd1f19> /System/Library/PrivateFrameworks/MediaRemote.framework/MediaRemote
    0x18feac000 - 0x18febdfff MediaServices arm64  <46469813721c3f6193bbd7fbb4e0a5eb> /System/Library/PrivateFrameworks/MediaServices.framework/MediaServices
    0x190060000 - 0x190063fff MessageSupport arm64  <1761532c47103f5092c043296744c01e> /System/Library/PrivateFrameworks/MessageSupport.framework/MessageSupport
    0x1900b0000 - 0x1900bcfff MobileBluetooth arm64  <d698ec87311e3132b0de7ce0ddcd8fbb> /System/Library/PrivateFrameworks/MobileBluetooth.framework/MobileBluetooth
    0x1900f0000 - 0x1900f9fff MobileInstallation arm64  <c3733052b8db3f23b36b50f706169cb5> /System/Library/PrivateFrameworks/MobileInstallation.framework/MobileInstallati on
    0x1900fc000 - 0x19010bfff MobileKeyBag arm64  <3dbab843fac1356b9c669342cb4f20ba> /System/Library/PrivateFrameworks/MobileKeyBag.framework/MobileKeyBag
    0x190148000 - 0x19014bfff MobileSystemServices arm64  <9b2bbc93fbb231baa08b41c6aee209ed> /System/Library/PrivateFrameworks/MobileSystemServices.framework/MobileSystemSe rvices
    0x190174000 - 0x190185fff MobileWiFi arm64  <a85ec953124635a48c263a164c2ce560> /System/Library/PrivateFrameworks/MobileWiFi.framework/MobileWiFi
    0x19047c000 - 0x190482fff Netrb arm64  <b58a090c9a12346a9f4af0d22626f6f3> /System/Library/PrivateFrameworks/Netrb.framework/Netrb
    0x190484000 - 0x19048bfff NetworkStatistics arm64  <8d818200ba99385bbd69dad9dda0319d> /System/Library/PrivateFrameworks/NetworkStatistics.framework/NetworkStatistics
    0x1904b8000 - 0x1904bbfff OAuth arm64  <3049cf937f053793a4b97aa26375f1cb> /System/Library/PrivateFrameworks/OAuth.framework/OAuth
    0x190dfc000 - 0x190e24fff PersistentConnection arm64  <b7044531bbf73fcf9b586269283bfb50> /System/Library/PrivateFrameworks/PersistentConnection.framework/PersistentConn ection
    0x1912bc000 - 0x1912d6fff PlugInKit arm64  <cc8ba22bd61e32a5a80b083d5e0dd86e> /System/Library/PrivateFrameworks/PlugInKit.framework/PlugInKit
    0x1912d8000 - 0x1912e0fff PowerLog arm64  <506bca8a5af033a68bbd5958c9f995a7> /System/Library/PrivateFrameworks/PowerLog.framework/PowerLog
    0x191714000 - 0x191722fff ProtocolBuffer arm64  <0a4f092c935c3f5291152d30a2e9e008> /System/Library/PrivateFrameworks/ProtocolBuffer.framework/ProtocolBuffer
    0x191760000 - 0x1917defff Quagga arm64  <a0e7e7857a69346ab1f5c4e065491469> /System/Library/PrivateFrameworks/Quagga.framework/Quagga
    0x191c90000 - 0x191caffff SpringBoardServices arm64  <5fac4d8fbdd43673bec6ae8b9624a0c1> /System/Library/PrivateFrameworks/SpringBoardServices.framework/SpringBoardServ ices
    0x1920a4000 - 0x1921ebfff StoreServices arm64  <a25f746c818a3e5e8e4db36a7bcbcb38> /System/Library/PrivateFrameworks/StoreServices.framework/StoreServices
    0x1922dc000 - 0x1922dffff TCC arm64  <0dc32625c39b3087893e5da6ff7dd7b4> /System/Library/PrivateFrameworks/TCC.framework/TCC
    0x192330000 - 0x192373fff TelephonyUtilities arm64  <1cb4e1e61c2e3d5580283cd1e3039be4> /System/Library/PrivateFrameworks/TelephonyUtilities.framework/TelephonyUtiliti es
    0x1931d4000 - 0x1931ecfff ToneLibrary arm64  <65250364edb63b8ca013ed876b189745> /System/Library/PrivateFrameworks/ToneLibrary.framework/ToneLibrary
    0x193358000 - 0x19335bfff UserFS arm64  <da16ebc138783ad7a4a1ed8d0b09bda7> /System/Library/PrivateFrameworks/UserFS.framework/UserFS
    0x193938000 - 0x193a84fff VideoProcessing arm64  <65d8ed0cb4e632c183d41fc918a233a4> /System/Library/PrivateFrameworks/VideoProcessing.framework/VideoProcessing
    0x194e44000 - 0x194e44fff WirelessCoexManager arm64  <4b6a1818830133eeb518e0cc4a42b272> /System/Library/PrivateFrameworks/WirelessCoexManager.framework/WirelessCoexMan ager
    0x194e48000 - 0x194e6bfff WirelessDiagnostics arm64  <efd4e0f65d6d32b9a2b35fe8e77116c7> /System/Library/PrivateFrameworks/WirelessDiagnostics.framework/WirelessDiagnos tics
    0x195860000 - 0x195870fff libAWDProtobufFacetimeiMessage.dylib arm64  <16bd5f4b9b3e3ff6a561062a3808b2a3> /usr/lib/libAWDProtobufFacetimeiMessage.dylib
    0x195974000 - 0x19597afff libAWDSupportConfig.dylib arm64  <858dcb604ef8351ea589ee7f58fb2bc6> /usr/lib/libAWDSupportConfig.dylib
    0x19597c000 - 0x195ac1fff libAWDSupportFramework.dylib arm64  <19ab591a9fe03d01bd1cb60adc3cee6e> /usr/lib/libAWDSupportFramework.dylib
    0x195ac4000 - 0x195ac5fff libAWDSupportInfo.dylib arm64  <9a2f9c0053753191b22d2ad8a97f8a85> /usr/lib/libAWDSupportInfo.dylib
    0x195d70000 - 0x195d8bfff libCRFSuite.dylib arm64  <a41a2f95f1ff30d9a4ab2d6145480db2> /usr/lib/libCRFSuite.dylib
    0x195f28000 - 0x195f42fff libMobileGestalt.dylib arm64  <77de2524f3a1353c9d3d69c0eae234cc> /usr/lib/libMobileGestalt.dylib
    0x195f74000 - 0x195f75fff libSystem.B.dylib arm64  <bb7dbbf6e1eb307da700a0d7b1bab1f4> /usr/lib/libSystem.B.dylib
    0x195ff8000 - 0x196046fff libTelephonyUtilDynamic.dylib arm64  <a84c6f652ea63a52921b96b6185c531c> /usr/lib/libTelephonyUtilDynamic.dylib
    0x196170000 - 0x19619afff libarchive.2.dylib arm64  <6e7ce417e487309c8acc744b1b6b523f> /usr/lib/libarchive.2.dylib
    0x1961dc000 - 0x1961ecfff libbsm.0.dylib arm64  <6651c9abc7b6353c8343d7f0f4e09a23> /usr/lib/libbsm.0.dylib
    0x1961f0000 - 0x196200fff libbz2.1.0.dylib arm64  <f6ec1b6a4719369aa059ee3269823a2d> /usr/lib/libbz2.1.0.dylib
    0x196204000 - 0x19625afff libc++.1.dylib arm64  <c8e65982941e374c95463384e600181d> /usr/lib/libc++.1.dylib
    0x19625c000 - 0x19627efff libc++abi.dylib arm64  <fd49f85cb61d31b582895366ea6c2d01> /usr/lib/libc++abi.dylib
    0x196298000 - 0x1962a0fff libcupolicy.dylib arm64  <1c1cb0caed4f3311bbae03d7e00e6bbc> /usr/lib/libcupolicy.dylib
    0x1962dc000 - 0x1962f8fff libextension.dylib arm64  <e8ead22587533875b26071dda1330ce1> /usr/lib/libextension.dylib
    0x196328000 - 0x19632dfff libheimdal-asn1.dylib arm64  <8a856e4415413a6db2e2a8b78fe378cc> /usr/lib/libheimdal-asn1.dylib
    0x196330000 - 0x196423fff libiconv.2.dylib arm64  <3ebb30c258f43c0294bcdeebb48b3fc1> /usr/lib/libiconv.2.dylib
    0x196424000 - 0x19660bfff libicucore.A.dylib arm64  <02e9eb5b92473df89af04da09371417a> /usr/lib/libicucore.A.dylib
    0x196620000 - 0x196621fff liblangid.dylib arm64  <80e626200785352a8d5e98a061ca19b8> /usr/lib/liblangid.dylib
    0x196624000 - 0x196630fff liblockdown.dylib arm64  <f53a3d2ac76330f7bd299be0a9206109> /usr/lib/liblockdown.dylib
    0x196634000 - 0x19664dfff liblzma.5.dylib arm64  <717d1cd1e6f0343b859370862cce58d6> /usr/lib/liblzma.5.dylib
    0x196a24000 - 0x196a3bfff libmis.dylib arm64  <130d691e68403ec2882abd44479e9891> /usr/lib/libmis.dylib
    0x196a84000 - 0x196c80fff libobjc.A.dylib arm64  <e6224d745a023588af8e5bb67498139a> /usr/lib/libobjc.A.dylib
    0x196cfc000 - 0x196d65fff libprotobuf.dylib arm64  <836e780892373db08dd29031315414ec> /usr/lib/libprotobuf.dylib
    0x196d68000 - 0x196d85fff libresolv.9.dylib arm64  <fd78cddab3e43bd9a7a6440273b15059> /usr/lib/libresolv.9.dylib
    0x196db8000 - 0x196e89fff libsqlite3.dylib arm64  <286839512b673f7c938aa79ac70bde15> /usr/lib/libsqlite3.dylib
    0x196ee0000 - 0x196f12fff libtidy.A.dylib arm64  <2b69233bafd53bdaafa6d9b1767bbad5> /usr/lib/libtidy.A.dylib
    0x196f24000 - 0x197012fff libxml2.2.dylib arm64  <dbcfe4d423bb3ae48174394f298ad244> /usr/lib/libxml2.2.dylib
    0x197040000 - 0x197051fff libz.1.dylib arm64  <2a347410b967358289e8256c913714de> /usr/lib/libz.1.dylib
    0x197054000 - 0x197058fff libcache.dylib arm64  <d322f485769b3fd5a11bc2aff7265fdf> /usr/lib/system/libcache.dylib
    0x19705c000 - 0x197068fff libcommonCrypto.dylib arm64  <6cb05550a33e392189c0d88e951f00f9> /usr/lib/system/libcommonCrypto.dylib
    0x19706c000 - 0x19706ffff libcompiler_rt.dylib arm64  <65f2a15e126435769154e2a7b44b942e> /usr/lib/system/libcompiler_rt.dylib
    0x197070000 - 0x197077fff libcopyfile.dylib arm64  <1f428d2df193398e9e72250952f08953> /usr/lib/system/libcopyfile.dylib
    0x197078000 - 0x1970cdfff libcorecrypto.dylib arm64  <c4022dca81eb3632a6d7f69bc6f083a1> /usr/lib/system/libcorecrypto.dylib
    0x1970d0000 - 0x1970f6fff libdispatch.dylib arm64  <e19d74563485344485b6d4457a93e89d> /usr/lib/system/libdispatch.dylib
    0x1970f8000 - 0x1970fafff libdyld.dylib arm64  <7387fcdff0b93cbcab450356edc79b67> /usr/lib/system/libdyld.dylib
    0x1970fc000 - 0x1970fcfff liblaunch.dylib arm64  <8224fcd7ddf93c0d81826478dfe9de27> /usr/lib/system/liblaunch.dylib
    0x197100000 - 0x197105fff libmacho.dylib arm64  <cddfd20412643baeb9023095eb2cf29f> /usr/lib/system/libmacho.dylib
    0x197108000 - 0x197109fff libremovefile.dylib arm64  <e8124da88b1131f2ac005b75d8559ca7> /usr/lib/system/libremovefile.dylib
    0x19710c000 - 0x197121fff libsystem_asl.dylib arm64  <17448aec6f7d3498aebcabc8a1598c9a> /usr/lib/system/libsystem_asl.dylib
    0x197124000 - 0x197125fff libsystem_blocks.dylib arm64  <f38b7145bed330d98d8d79b8362b03de> /usr/lib/system/libsystem_blocks.dylib
    0x197128000 - 0x1971a8fff libsystem_c.dylib arm64  <0fd40ab9115536e3843b8064b1748c7a> /usr/lib/system/libsystem_c.dylib
    0x1971ac000 - 0x1971aefff libsystem_configuration.dylib arm64  <37655cc87bb3391b946955b0fbc4384a> /usr/lib/system/libsystem_configuration.dylib
    0x1971b0000 - 0x1971b1fff libsystem_coreservices.dylib arm64  <a8e2019df4123295bf71800fa1bd73be> /usr/lib/system/libsystem_coreservices.dylib
    0x1971b4000 - 0x1971c4fff libsystem_coretls.dylib arm64  <e837369c4d623fc7adb19a892b03aba8> /usr/lib/system/libsystem_coretls.dylib
    0x1971c8000 - 0x1971d0fff libsystem_dnssd.dylib arm64  <18b39491d06c3fa18c810118f03143ee> /usr/lib/system/libsystem_dnssd.dylib
    0x1971d4000 - 0x1971f5fff libsystem_info.dylib arm64  <72514f76b03335729f18da536331df97> /usr/lib/system/libsystem_info.dylib
    0x1971f8000 - 0x197218fff libsystem_kernel.dylib arm64  <c9a63d5247363e37917b9202cd05b13f> /usr/lib/system/libsystem_kernel.dylib
    0x19721c000 - 0x197238fff libsystem_m.dylib arm64  <5b5fb8f53a2a3ebd9696d92758148322> /usr/lib/system/libsystem_m.dylib
    0x19723c000 - 0x197255fff libsystem_malloc.dylib arm64  <bb0250acb085340ea6689a755edc5515> /usr/lib/system/libsystem_malloc.dylib
    0x197258000 - 0x19728ffff libsystem_network.dylib arm64  <2f8dd27634de3f66b15dc96981143ad0> /usr/lib/system/libsystem_network.dylib
    0x197290000 - 0x197296fff libsystem_networkextension.dylib arm64  <fed7dcc5e8db37249addf5b14210492d> /usr/lib/system/libsystem_networkextension.dylib
    0x197298000 - 0x1972a2fff libsystem_notify.dylib arm64  <4a9bcea2df8d351f987d0e9f84406427> /usr/lib/system/libsystem_notify.dylib
    0x1972a4000 - 0x1972a8fff libsystem_platform.dylib arm64  <03902be9733b35d2b193cf8724a8d95a> /usr/lib/system/libsystem_platform.dylib
    0x1972ac000 - 0x1972b4fff libsystem_pthread.dylib arm64  <ddb19a684b2d3281a81fb6688c7e5a78> /usr/lib/system/libsystem_pthread.dylib
    0x1972b8000 - 0x1972bafff libsystem_sandbox.dylib arm64  <d8c82f4047333b93ae88ae4f71a1ce8c> /usr/lib/system/libsystem_sandbox.dylib
    0x1972bc000 - 0x1972bffff libsystem_stats.dylib arm64  <e2b3982965873f27b542a1a81f212b5b> /usr/lib/system/libsystem_stats.dylib
    0x1972c0000 - 0x1972c6fff libsystem_trace.dylib arm64  <122df0fd03b43a8f82ed69916c95524a> /usr/lib/system/libsystem_trace.dylib
    0x1972c8000 - 0x1972cdfff libunwind.dylib arm64  <0c07617876a43cacbde6104a2b75f4f2> /usr/lib/system/libunwind.dylib
    0x1972d0000 - 0x1972f3fff libxpc.dylib arm64  <a4f17798f3de3fbc85e3f569762f0eb9> /usr/lib/system/libxpc.dylib

    That setting is for turning on iTunes Match, if you are an iTunes Match subscriber.  (iTunes Match is a separate service you can pay to subscribe to which will allow you to access your music library from iCloud - see http://www.apple.com/itunes/itunes-match/.  When it is turned on, all music on the device is deleted and must then be accessed through your iTunes Match account.)
    To turn on iCloud, you go to Settings>iCloud, turn it one and provide you Apple ID with a verifiable email address.  See http://www.apple.com/icloud/setup/ios.html.

Maybe you are looking for