Ping - Telnet Not Traversing Aironet C1310 Wireless Bridge

aironet root-bridge <----> aironet non-root-bridge10.80.254.3/28 <----> 10.80.254.4/28
The bridges are associated and devices (pc, voip, printer) on the non-root side can access the network on the root side.
I can ping and telnet to devices on the same side of each bridge, but not accross the bridges.
This is probabably a simple fix, but I'm really stumped and would greatly appreciate the input.
hostname RootBridge_1300
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm
encryption vlan 702 mode ciphers aes-ccm
ssid CVBWIRELESS
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 20
power local ofdm 10
no power client local
power client 50
channel 2462
station-role root bridge
antenna receive right
antenna transmit right
antenna gain 21
interface Dot11Radio0.80
encapsulation dot1Q 80
no ip route-cache
bridge-group 8
interface Dot11Radio0.180
encapsulation dot1Q 180
no ip route-cache
bridge-group 18
interface Dot11Radio0.280
encapsulation dot1Q 280
no ip route-cache
bridge-group 28
interface Dot11Radio0.380
encapsulation dot1Q 380
no ip route-cache
bridge-group 38
interface Dot11Radio0.702
encapsulation dot1Q 702 native
no ip route-cache
bridge-group 1
interface FastEthernet0
no ip address
no ip route-cache
hold-queue 80 in
interface FastEthernet0.80
encapsulation dot1Q 80
no ip route-cache
bridge-group 8
interface FastEthernet0.180
encapsulation dot1Q 180
no ip route-cache
bridge-group 18
interface FastEthernet0.280
encapsulation dot1Q 280
no ip route-cache
bridge-group 28
interface FastEthernet0.380
encapsulation dot1Q 380
no ip route-cache
bridge-group 38
interface FastEthernet0.702
encapsulation dot1Q 702 native
no ip route-cache
bridge-group 1
interface BVI1
ip address 10.80.254.3 255.255.255.240
no ip route-cache
ip access-list standard snmp-acl
permit 10.1.85.12
bridge 1 protocol vlan-bridge
bridge 1 route ip
end
hostname NRBridge_1300
bridge irb
end
interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm
encryption vlan 702 mode ciphers aes-ccm
ssid CVBWIRELESS
parent 1 003a.99e1.0ff0
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 20
power local ofdm 10
no power client local
power client 50
station-role non-root bridge
antenna receive right
antenna transmit right
antenna gain 21
interface Dot11Radio0.80
encapsulation dot1Q 80
no ip route-cache
bridge-group 8
interface Dot11Radio0.180
encapsulation dot1Q 180
no ip route-cache
bridge-group 18
interface Dot11Radio0.280
encapsulation dot1Q 280
no ip route-cache
bridge-group 28
interface Dot11Radio0.380
encapsulation dot1Q 380
no ip route-cache
bridge-group 38
interface Dot11Radio0.702
encapsulation dot1Q 702 native
no ip route-cache
bridge-group 1
interface FastEthernet0
no ip address
no ip route-cache
hold-queue 80 in
interface FastEthernet0.80
encapsulation dot1Q 80
no ip route-cache
bridge-group 8
interface FastEthernet0.180
encapsulation dot1Q 180
no ip route-cache
bridge-group 18
interface FastEthernet0.280
encapsulation dot1Q 280
no ip route-cache
bridge-group 28
interface FastEthernet0.380
encapsulation dot1Q 380
no ip route-cache
bridge-group 38
interface FastEthernet0.702
encapsulation dot1Q 702 native
no ip route-cache
bridge-group 1
interface BVI1
ip address 10.80.254.4 255.255.255.240
no ip route-cache
ip default-gateway 10.80.254.1
ip access-list standard snmp-acl
permit 10.1.85.12
bridge 1 protocol vlan-bridge
bridge 1 route ip

I was thinking the same about the link being up and able to ping. This is frorn the root bidge:
CVB_RootBridge@PD_1300#sh dot11 associations
802.11 Client Stations on Dot11Radio0:
SSID [CVBWIRELESS] :
MAC Address    IP address      Device        Name            Parent         State    
003a.99e1.1070 10.80.254.4     11g-bridge    CVB_NRBridge_13 self           Assoc
CVB_RootBridge@PD_1300#ping 10.80.254.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.80.254.4, timeout is 2 seconds:
Success rate is 0 percent (0/5)
CVB_RootBridge@PD_1300#

Similar Messages

  • Aironet 1300 wireless Bridges connection loss, help!

    Hi,
    We have 2 Cisco Aironet 1300 wireless bridges with yaggi antennas.
    The connection drops sometimes (every 2 or 3 days) and never comes up again.
    When we reboot the non-root bridge the connection works again. We swapped the complete unit but still the same.
    For logs see attached file.
    What can be the problem? The antennas are not aligned correctly?
    Thx in advance
    greetings,
    Marc

    How long is the path and what were the results of the survey?
    Were the connectors waterproofed?
    Please describe the sytem from the bridge to the antenna including cable type, length, path, outdoors, indoors etc.

  • Aironet 350 Wireless Bridge Problem

    I have inherited a wireless link between two building that used a pair of Aironet 350 wireless bridges.  I say used because one took a lightning strike and is fried.  I need to see the configuration on the remaining bridge to set up the new bridge but no one knows the user name or password to access the remaining functioning 350.  How do I reset this old buzzard?  I have tried all the instructions I have found on this site and others.  There is no reset button.  I found this out by disassembling another Aironet 350 we had which has also taken a strike.  I cannot set up the new 1300 without knowing the config of what it will be talking to.  I have been able to connect to the 350 with a serial cable and I can see some of the information.  But the only thing I get is the ip address for fe0.  I have attached the file I captured to this post.  Any help will be appreciated.  Thanks.

    If you know the IP of the 350, put a laptop on the same subnet and use a crossover cable to web to its GUI.  VxWorks CLI sucks!
    If you can get hold of a pair of 1231 APs, they can be configured to run in bridge mode and use the same antennas as the 350s.  Benefits are IOS and G radios. 

  • "Restart Now" IOS command for 1310 Wireless Bridge

    I have 2 Cisco Aironet 1310 wireless bridges setup, line-of-sight, 3/4 mile apart, one as Root, the other as Non-Root.  Occasionally they drop their connection but a hard restart of either or both bridges will reestablish the connection.  What is the equivalent IOS command to the
    "GUI > System Software > System Configuration > Restart Now" command?  I would like to be able to telnet to either/both units and issue/script the appropriate command.

    the command is "reload"
    BRIDGE# reload
    Regards
    Surendra

  • Wireless Bridge by Aironet 3700i

    I'd like to connect two network by using two Aironet 3700i APs like
    NW1 -- AP1 -- AP2 -- NW2
    I want to confirm that this is possible by simply setting AP1 = Root Bridge and AP2 = Non-Root Bridge.
    I also want to confirm that this is possible even when AP2&NW2 are moving and connect to AP1 temporarily.  

    When you configure AP2 as workgroup bridge, then it will act as a wireless client. So it will associate to any normal AP (other AP no need to be the root bridge). Also you can modify the roaming behaviour so it will roam to different AP like any other client when moving.You can refer this to configuration options available on this
    http://mrncciew.com/2013/07/24/wgb-roaming-part-1/
    You can configure multiple vlan with WGB & you can refer below for that
    http://mrncciew.com/2013/06/16/ios-ap-wgb-with-multiple-vlan/
    If it is does not require that sort of roaming & always you will align with AP1 then you can configure it as Root Bridge & Non-Root-Bridge. Here is a reference configs for a wireless bridge
    http://mrncciew.com/2013/11/09/wireless-bridge-with-eap-fast/
    **** Pls do not forget to rate our responses if that is useful to you ****
    HTH
    Rasika

  • WAP200E wireless bridge not passing data

    Just setup two WAP200E's, the bridge is "Connected" as I look Status > System Performance in both WAP's. However, I cannot get to the LAN from one network to the next. Cannot even ping the WAP's from either side.
    I already have two WAP200E's on this network, that have been working well for month (164 day uptime), and they are configured with a wireless bridge between them, both networks on the same LAN (same 192.168.2.x network on either side). The bridge names are different, different from the main WiFi in the building, too (if it makes a difference), and the static IPs the WAPs have don't appear to have any conflicts on the network.
    This is actually three buildings, one is the main one with a Cisco SR520 for a router, and a Cisco SF 200-24P switch. So two WAP200E's go into this switch now, and I see them both fine when going into the management interface. Then each of the other buildings has one WAP200E, and a small Netgear 8 port PoE gigabit switch at each building to power the WAP.
    The Netgear switches aren't managed, and I've made sure any features like STP, VLANs, etc. are turned off. And the Cisco SF 200 switch is set at auto and all the defaults mostly, particularly for the ports. I tried doing a SmartPort for this latest WAP200E and that didn't change anything, tried disabling STP for it too, and no change. The PoE port for the working WAP200E is identical in config to the PoE port for the new WAP200E, and both show forwarding, all VLANs admitted (none are enabled, no VLAN tagging, etc.).
    So now I am wondering if I can have two WAP200E's into one switch? Or two bridges on the same LAN subnet? Or is there something else I am missing or should configure?

    I just resolved this after reading through the community posts on people not pinging across a wireless bridge. After reading one of them it was suggested to try another channel. Seemed odd since I would see success in and packets and bytes being sent and received in the WAPs.
    I ended up changing the SSID name to some a little different an changed the channel from 3 to 10 in both units. Worked instantly and has been rock solid now.
    Sent from Cisco Technical Support iPhone App

  • Wireless bridging is not working in 1552 outdoor access point and 2602e indoor access point.

    Hi,
    I am have been tested  wireless bridging with 2 indoor Cisco 2602 access point by following the attached document and its working fine without any issue. 
    After then I made one Cisco 1552 EU-M-K9 outdoor access point as RAP, then connect to this RAP with one 2602 mesh access point. But its not working, mesh access point is just start scan the signal to get associate with RAP, but not getting established. Is there any specific configuration required to connect between outdoor and indoor access point. Kindly find the attachment and advise.
    regards,
    Jubair.S

    Hi  Team,
    Any suggestion??
    Regards,
    Jubair.S

  • Wireless Bridge aironet 1410

    We have a site with couple of consumer level bridged AP's. We have been recommended a Cisco 1410 wireless bridge but it is very expensive. What are the added features of this bridge and is someone using it? We originally were thinking of replacing the AP's with cisco 1231 AP's and bridging them as it would be cheaper.
    Is there a benefit to using a 1410?

    The Cisco Aironet 1400 Series Wireless Bridge is the premier high-speed, high-performance outdoor bridging solution for line-of-sight applications, providing features such as:
    a) Support for both point-to-point or point-to-multipoint configurations
    b) Industry leading range and throughput, supporting data rates up to 54 Mbps
    c) Enhanced security mechanisms based on 802.11 and 802.11i standards
    d) Ruggedized enclosure optimized for harsh outdoor environments with extended operating temperature range
    e) Integrated or optional external antennas for flexibility in deployment
    f) Designed specifically for ease-of-installation and operation
    More information on the 1400 bridge is available in the data sheet at http://cisco.com/en/US/products/hw/wireless/ps5279/products_data_sheet09186a008018495c.html

  • Wireless Bridge Aironet 1240

    Hi all,
    is it possible to create a wireless bridge between 2 AP of different brands?
    I need to create a bridge between an Aironet 1240 and a Telecom Italia router (Alice Gate VoIP 2 Plus Wi-Fi), where
    the Alice Gate is the AP and the aironet works in the workgroup mode.
    At home I tried with the Aironet and a Thomson st585: when aironet tries to connect to the ssid, the thomson ap reloads.
    In Aironet logs I find : "Parent lost : too many requests"
    What does it mean?

    dancampb is right. There isn't a standard for wireless bridging so interoperability between vendors is very low.
    I have tried the following 3 tests.
    1. Set Cisco Aironet 1242 as the root AP and Cisco Aironet 1231 as the wireless work bridge. No problem with all encryption methods like WEP, WPA WPA2.
    2. Set Linksys WRT310N as the root AP and Cisco Aironet 1242 as the wireless work bridge. Tried WPA2, can't associate.
    3. Set Belkin54g as the root AP and Cisco Aironet 1231 as the wireless work bridge/repeater. Open method, can't associate.
    As far as I know, if you can flash both the AP and the Bridge with the same firmware like DD-WRT, then you have a big chance to successfully associate them.
    Hope the above tests help.

  • Vlan traffic is not passing through Wireless Bridge

    Hi,
    Recently we have placed wireless bridge in our network (Cisco AIR-BR1410A-E-K9 model). Now after installing the bridge we are facing the issue like only the management interface traffic is reachable through bridge, but not able to reach other vlan traffic.
    like management range is in vlan 1 (which inlcudes AP' Switch and router) and the bridge IP's are also in Vlan 1.
    Switch port is kept in trunk mode both ends of bridge. still other vlan traffic is not reachable, do we have to place any special configuration for this ?
    all the business users are in Vlan 3
    all the sale team users are in vlan 123.
    now problem is other end switches are reachable for me through bridge that is in vlan 1, but vlan 3 and vlan 123 are not reachable for me.users are not getting IP's, when we assigned the static ip address and tested still it is not working.
    i am attaching my wireless bridge configuration in the discussion, please help on this issue.
    Root Bridge ---- Non--Rootbridge--- Cisco Switch--Cisco Switch..
    now i am able to those two switch also, but not able to reach the vlan 3 users who are connected to that switches.

    Hi,
    infrastructure-ssid has been placed at both end still not able to get IP's to the devices.
    I am not able to attach txt files in the reply, could you please let me know your email ID so that i will send the config files to your ID.

  • I can not make a wireless bridge in the band 2.4 Linksys wrt1900ac

    I can not make a wireless bridge in the band 2.4 I make the same settings on band 5 and runs perfect

    I'd check to see if the 1900AC can bridge two WiFi connections at the same time. It may only beable to bridge one or the other radio at a time. I know that with the 5Ghz radio is bridged on the 1900AC, the 2.4Ghz radio is running and working as a wireless AP.

  • Wireless Bridge no longer reachable

    The mac-address for the BVI on the wireless bridge is not attaching itself to the interface on the 6513 switch.  We recently changed the vlans at the campus.  At first I thought I had a vtp pruning problem but ended up being a spanning-tree problem.  This got fixed yesterday.  Everything worked fine until this morning. Now I can't even ping the WAP.  There are 2 vlans on the bridge.  The other vlan has 3 mac-addresses attached at the interface.  My BVI on the management vlan is not.  I have tried resetting the port and even moving the cable to a different port.  I still get nothing.  When I do a show arp on the switch that does the routing for the school I get the mac-address but when I do the show mac-address-table I get nothing.  When I console in on the WAP I can't ping out from it. 
    I attached the bridge config on both sides.  The one I am trying to get to has the BVI 1 ip address 10.60.0.222.
    When I check the interface to both the 6513 and the WAP both show up and up.  And there are packets being sent over on that native vlan. But I think this is only because of the connection to the other side.  It does show that both sides of the bridge are connected.
    Any ideas?

    I had to replace both WAP to recreate the bridge.  Whatever was going on with the other 2 I don't know.  I send ping and telnet traffic on my management vlan.
    I am trying to send traffic on 3 other vlans but no success.  A computer connected to one of these vlans can't even ping its default gateway even though it did get an IP from the DHCP server.  The dot11radio0 sub interfaces are configured for each of the vlans and so is the fast ethernet sub interfaces on both sides.  The vlans are allowed on the trunk.
    When consoled into the switch I can ping the default gateways of each of the vlans.
    Here is the config on both sides:
    interface Dot11Radio0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface Dot11Radio0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface Dot11Radio0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    bridge-group 84 spanning-disabled
    interface Dot11Radio0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    speed 100
    full-duplex
    hold-queue 160 in
    interface FastEthernet0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 source-learning
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface FastEthernet0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface FastEthernet0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    no bridge-group 84 unicast-flooding
    bridge-group 84 spanning-disabled
    interface FastEthernet0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    You can see the config of the port above.  The one being used right now is Gi1/43.
    Anything I am missing?

  • Trouble with wireless bridge......

    I am having extreme difficulty setting up Cisco Aironet 1310 series devices. here is an overview:
    We have our main network with an ip scheme of 10.1.1.0/24 on one side and an office across the street that is on 10.1.2.0/24.
    I want to connect these 2 networks via wireless bridge. We do have a PTP T1 between the 2 sites that is used to carry VoIP traffic and data, but I want the data moved to the wirless bridges.
    I put the bridges on their own network of 192.168.1.0/28 and I am using 2 switches with their own VLANS on the same network as the bridges.
    No matter what I try, I can't get traffic to flow properly.
    does anyone have any suggestions or can they point me in the right direction. It is driving me crazy!
    thanks in advance for any help you can provide.

    Hi Andrew, Thanks for the response.
    AP's are running in "root" and "non-root" mode and they are able to talk to each other ok. Just can't get the traffic to flow from point A to B (the main network, through the wireless bridges, over to the remote network and back again), then back from B to A. The traffic either loops or bounces back and forth between the firewall and the switches. I suspect I need t tweak the gateways on each of AP's as well.
    Right now, the gateways are set to point to the VLAN set on the switch of the opposite side. This way, traffic hits the AP and is forwarded through to the opposite VLAN.
    I am using seperate VLAN's to seperate the traffic but have not tried to associate with a specific SSID as of yet.

  • Non-root wireless bridge speed issue

    I have a wireless bridge connecting two buildings, using Cisco Aironet 1262's. The root Bridge allows for bonding 2 channels on the A radios and talks at 40MHz, the non-root does not alloow me to do this configuration in the gui, and the band width is only 20MHz. So one side of my bridge will talk at a higher rate then the other end. Any ideas, suggestions??
    Product/Model Number:
    AIR-LAP1262N-A-K9
    Top Assembly Serial Number:
    FTX1449S3B4
    System Software Filename:
    ap3g1-k9w7-xx.152-2.JA
    System Software Version:
    12.4(25d)JA
    Bootloader Version:
    12.4(23c)JA
    System Uptime:
    29 minutes

    So here is the thing. Just remember that wireless is half duplex so if your connecting at 54mbps, your max throughput would be half of that so around 22.5mbps which you are seeing. Now if you wanted to maybe connect at 802.11n rates (might or might not) make sure you are using either open authentication or WPA2/AES. These are supported in the 802.11n standard.
    http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/12_4_25d._JArn.html#wp291685
    802.11n HT Rates Apply Only to No Encryption or WPA2/AES Encryption
    The 802.11n HT rates apply only to no encryption or WPA2/AES encryption. They do not apply to WEP or WPA encryption. If WEP or TKIP encryption is used, the 1250 series access points and any 802.11n Draft 2.0 clients will not transmit at the HT rates. Legacy rates (802.11a/b/g) will be used for any clients using WEP or TKIP encryption
    Sent from Cisco Technical Support iPhone App

  • Wireless Bridging between two 1242 AP's

    Hello All,
    I have a trailer at a client that I'am trying to connect to the main building via a wireless bridge using two 1242 AP's. I'am trunking on the connection to each AP using dot1q. I don't mind all the vlans going to the trailer so I'am not limiting the vlans. What do I have to do on the AP's to get this to work exactly? Are there any guides on this? thanks
    Jason

    Hi Jason,
    If you're unfamiliar with the CLI, you should probably use the GUI. Here's what's needed to establish a bridge link between two APs:
    1. Only one SSID is needed, regardless of the number of VLANs
    2. The SSID should be placed in the native VLAN (as only one VLAN can be associate to an SSID)
    3. Encryption for the link should be attached to the native VLAN
    4. The SSID should be configured for infrastructure mode only
    5. Every other VLAN should be created, but not assigned to anything.
    6. The radio role/mode must be set to root bridge on side and non-root bridge on the other side
    The critical realization is that only one SSID is used. It's perhaps what's most confusing about bridges. To my knowledge, you need to configure every VLAN you want to traverse the link. I do not know of any way to simply allow all VLANs.
    Also, know that the channel can be set on the root side (and should be hard set to channel 1, 6, or 11 if using 2.4GHz), but you cannot configure the channel on the non-root. This is because the non-root scans all channels and matches to the root.
    Let me know if you need assistance with any of this. I or someone else on the boards would be glad to help.
    Jeff

Maybe you are looking for

  • XML Parsing - problem with a value of an element if starting with space

    Hi Experts, I need your valuable guidence to get out of a problem in parsing an XML file. An XML file is read into xstring variable and it is processed to be split into the corresponding itab. Please find the code below types: begin of ty-itab,      

  • MobileMe gallery shows thumbnails but no photos

    I uploaded/Backedup some photos to MobileMe Gallery a while back, and now that I've moved my account to icloud I want to grab those photos to store on my mac. However when I go to view in thumbnail I can see them but then I click to open and MobileMe

  • Query infotype and RT table

    Hi experts!! Is possible to do queries and get information from Infotypes and RT table in the same time. We would like to do a query with information from infotypes an RT table, we don't want do a query for the data from infotypes and another one to

  • Migrate essbase  analytic services 7.1.2 to 9 . 3 . 1

    Hi, We are quite new to hyperion and we have a client who has deployed essbase 7.1.2 with Hyperion planning. We want to know, is it possible to migrate essbase directly into latest release 11.x or system 9. Appreciate your advice! Nilaksha.

  • What is the best method to manage a digital I/O board from TestStand?

    Hello, I'm a beginner with TestStand (3.5). I want to create some Step types in CVI to write/read to a digital I/O board (PCI6509). What is the best way to do this? I don't know if it is better to build 2 big groups (i.e 48 input / 48output) and read