Cannot get NAT & Firewall configured correctly.

Hi,
I have spent days reading and trying to get this to work with no luck.
I am trying to open port 3389 for RDP to an internal PC.
I am also trying to get a H.323 IP phone to communicate to the PBX. I have tried allowing all communications from my home office IP addrerss through the dialer1 interface, but still no go.
Info regarding the installation:
Cisco 880 Series Router
DSL service into the building - PPPoe Dialler1 Interface
VLAN1 - Internal Network 1 - Gateway 192.168.1.1
VLAN2 - Internal Network 2 (currently no devices on network) - Gateway 192.168.2.1
VLAN3 - Wireless Network - Gateway 192.168.3.1
PBX is on VLAN1 - 192.168.1.10
Current config:
show run
Building configuration...
Current configuration : 6141 bytes
! Last configuration change at 22:11:10 PCTime Sat Jan 3 2015 by nathan
version 15.2
no parser cache
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
hostname BladePile
boot-start-marker
boot-end-marker
logging buffered 51200
enable secret 5 XXXXXXXXXXXXXXXXXX
enable password 7 XXXXXXXXXXXXXXXXXXX
no aaa new-model
memory-size iomem 10
clock timezone PCTime 10 0
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 2:00
crypto pki trustpoint TP-self-signed-3103805736
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3103805736
 revocation-check none
 rsakeypair TP-self-signed-3103805736
crypto pki certificate chain TP-self-signed-3103805736
 certificate self-signed 01
  XXX
  quit
ip dhcp excluded-address 192.168.1.1 192.168.1.50
ip dhcp excluded-address 192.168.2.1 192.168.2.50
ip dhcp excluded-address 192.168.3.1 192.168.3.50
ip dhcp pool vlan1
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 203.134.64.66 203.134.65.66
 lease 7
ip dhcp pool vlan2
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
 dns-server 203.134.64.66 203.134.65.66
 lease 7
ip dhcp pool vlan3
 network 192.168.3.0 255.255.255.0
 default-router 192.168.3.1
 dns-server 203.134.64.66 203.134.65.66
no ip bootp server
ip name-server 203.134.64.66
ip name-server 203.134.65.66
ip cef
no ipv6 cef
ipv6 spd queue min-threshold 30
ipv6 spd queue max-threshold 31
multilink bundle-name authenticated
license udi pid CISCO887VA-SEC-K9 sn XXXXX
archive
 log config
  hidekeys
username XXXXX privilege 15 password 7 XXXXXXXXXXXXXXX
controller VDSL 0
ip tcp synwait-time 10
interface Ethernet0
 description $ETH-WAN$
 ip address dhcp client-id Ethernet0
 ip nat outside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 shutdown
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no atm ilmi-keepalive
 hold-queue 224 in
 pvc 0/16 ilmi
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
interface FastEthernet0
 switchport trunk allowed vlan 1-3,1002-1005
 switchport mode trunk
 no ip address
interface FastEthernet1
 no ip address
 spanning-tree portfast
interface FastEthernet2
 switchport access vlan 2
 no ip address
 spanning-tree portfast
interface FastEthernet3
 switchport access vlan 3
 no ip address
 spanning-tree portfast
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
 hold-queue 32 in
 hold-queue 100 out
interface Vlan2
 ip address 192.168.2.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
 hold-queue 32 in
 hold-queue 100 out
interface Vlan3
 ip address 192.168.3.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
 hold-queue 32 in
 hold-queue 100 out
interface Dialer0
 no ip address
 no cdp enable
interface Dialer1
 ip address negotiated
 no ip unreachables
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname XXXXXXXXXXXXXXX
 ppp chap password 7 XXXXXXXXXXXXXXXX
 ppp pap sent-username XXXXXXXXXXXXXX password 7 XXXXXXXXXXXXXX
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip flow-top-talkers
 top 10
 sort-by bytes
ip nat inside source list 100 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.20 3389 interface Dialer1 22000
ip nat inside source static tcp 192.168.1.55 3389 interface Dialer1 22001
ip route 0.0.0.0 0.0.0.0 Dialer1
logging trap debugging
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
access-list 100 permit ip 192.168.3.0 0.0.0.255 any
access-list 101 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 101 deny   ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 101 permit ip any any
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 102 permit ip any any
access-list 103 deny   ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 103 deny   ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 103 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
control-plane
line con 0
 no modem enable
 stopbits 1
line aux 0
line vty 0 4
 exec-timeout 40 0
 privilege level 15
 password 7 XXXXXXXXXXXXXXXXXX
 login local
 transport input telnet ssh
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
sntp server 192.189.54.17
end

Thanks for the additional information which does clarify several things. I am glad that the RDP issue is resolved and that it was not a router issue.
It is helpful to know that the phones that are in vlan 1 are working. And it is not surprising that a phone at your home office accessing via the Internet is not working. The essence of the problem with the phone at the home office is what IP address does it attempt to access? The config that you posted shows that devices inside (which should include the phone system) are getting dynamic address translation. So it is not feasible for a device from outside to initiate traffic to an inside device. I would suggest that this is essentially the problem that you faced in trying to support RDP from outside. So the solution for your home office phone would be similar to the solution for RDP (but will be more complex because of the greater number of ports involved).
To answer your question about whether the ports can be opened only to one IP address depends on how the network in your home office is working. Does it ALWAYS have the same IP going to the Internet. If so then you could do a static translation for the ports specifying the source address and the destination address. If it is variable they you need to do the translation for any source address.
HTH
Rick

Similar Messages

  • I attempted to update itunes (Windows 7) it didn't work, after several tries I uninstalled itunes completely, and now I cannot get it to reinstall correctly. help?

    Had issues upon updating iTunes to newest version (11).
    The display settings were not working, I tried to run it in compatibility mode for Windows 7 Service Pack 2, which i'm currently running.
    Still had major issues, couldn't click anywhere on the iTunes window, the only thing I could click was file but even then the dropdown menu wasn't working correctly.
    I tried several times to adjust my computers' settings to accomodate the new version, and still nothing worked.
    I got fed up, and uninstalled the lastest version and now I am having trouble reinstalling.
    I tried the latest version a few more times, and now when I click download on the site link, it doesn't even prompt the download window in Mozilla.
    It doesn't create a location anywhere within my computer either.
    I downloaded 10.7 in hopes of that maybe working, I figured because I haven't updated the iOS on my phone, and my computer is still a little behind that this might help, but it says,
    "itunes library.itl cannot be read" and something to do with having a new version of the file already.
    I just want to have some version of itunes on here, I still have Bonjour, though I think with the issues I am having the Software update must be gone along with any itunes program I previously had.
    I cannot restore any previous versions because I haven't backed it up on to anything for quite some time.
    I just want to manage my iPhone 4 again, and this is driving me nuts.
    Any help is very appreciated,
    thanks for reading.

    The Problem is resolved by :
    Click on the "Start" button. Click "Run." Type the word "cmd" in the open box. When the DOS screen comes up, type "netsh winsock reset." Press "Enter." Type "exit" to close the DOS window and go back to Windows.
    Restart the computer.
    Thanks to my friend Sunil.
    Read more: http://www.ehow.com/how_2125133_do-winsock-reset.html#ixzz2kyccghec

  • Cannot sync desktop & iPad.  Cannot get "computer not authorized" corrected?

    In trying to sync my desktop and iPad I continue to get the dialogue not that the computer is not authorized to make purchases.  I have been unable to correct that by following the onscreen instructions.  Any help?

    Hi there davrob,
    I see that you are having some issues when attempting to connect to your iOS device through iTunes. I would like to suggest that you troubleshoot this as a USB-related issue, and some steps to help you with this process can be found below:
    iTunes: Resolve USB-related alerts - Apple Support
    https://support.apple.com/en-us/HT203843
    Thanks for coming to the Apple Support Communities!
    Cheers,
    Braden

  • IPhone Software Updates Cannot Get Through Firewall

    Our SonicWall TZ190 Enhanced firewall seems to be blocking the software update for the iPhone.
    I want the software updates to come through, but not permit audio streaming (to conserve bandwidth).
    Any ideas as to what I need to do with my firewall to get this to work.
    What site should I unblock?
    What ports?
    Thanks in advance.

    Started working suddenly.

  • Cannot get iTunes to download correctly: Error Code 2324

    Everytime I try to install the newest version of iTunes, I end up having to go in and do a download only because I keep getting an error. Once I get to the end of this step, it gives me the following error, "The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2324." It then reverses the progress it has made and tells me to start over. I have already downloaded ALL of the Windows Updates. I have Windows 7. HELP ME PLEASE!!!

    Hello there, Tricia.
    You may have to find the download folder for the browser you are using and launch the installer from there. Another option you may want to try is using another browser to download and install iTunes. The following Knowledge Base article offers up some steps for how to download iTunes using Windows Internet Explorer:
    iTunes: Downloading iTunes for Windows using Internet Explorer
    http://support.apple.com/kb/TS3212
    Thanks for reaching out to Apple Support Communities.
    Cheers,
    Pedro.

  • Still cannot get code to display correctly when clicking on a link...

    With jdeveloper 10.1.3.2 I used to be able to do right click/find usages/ and click on one of the usages and the cursor would be placed on the proper java class and line but now, when I click on the usage, it places me on the proper java class but the cursor is nowhere to be found. It no longer goes to the appropriate line.
    Also I noticed debugging remotely does something similar, the correct java class is appearing in the window but the line where the cursor is is not displaying on the screen but instead I have to scroll up or down in the window to find out where the current line is thats executing.
    I would appreciate any help possible with this issue.
    I am running on windows xp sp2.
    The line is highlighted but it isn't moved into the visible viewing area of the screen as it did with the previous version.
    I tried double clicking and it works if you aren't referencing a different class than where you started from.
    In other words, if I am in class abc, and i want to find usages for method def, and it lists multiple places, the screen will be correctly positioned for class abc, but for the other classes outside, the line may or may not be highlighted but the selected line isn't centered into view window as it should be and used to be with the previous version 10.3.1.2.
    This also happens when debugging, or clicking on the structure window.
    The correct line is no longer displayed even though the correct class is being displayed in the window.
    Is there any setting I should be thinking about?
    Thanks
    Brad

    I have Windows 7 and I use Outlook as my e-mail handler and service from Century Link (Formerly Qwest). I have the latest update of Firefox and I set Firefox to be my default program for viewing .htm , .html, etc., etc. in Windows 7 but links in e-mails or e-mail web sites (Newsmax, Best Buy, Townhall, etc., etc.) still won't open with Firefox set as my default browser. Links only open with IE set as default browser. No solution to this problem yet.
    With XP on my other two computers everything works fine with Firefox as default browser.

  • I Have two monitors but cannot get the right configuration

    My main monitor (apple cinema display) is located in front of me and have a monitor to the left (a Samsung). The problem is getting to Samsung to behave as it is located to the left of the main display when I move the cursor. I have to go through the right of the main display to get to it. I have tried changing settings in the Nvidia panel, but there is not way to re-arrange the monitors as you can in OSX.
    I have a Macpro with win7 installed in a bootcamp partition.
    Thanks

    Windows does allow arranging displays right or left. See here to get you started.
    http://windows.microsoft.com/en-US/windows7/Move-windows-between-multiple-monito rs

  • Cannot get videos to play correctly - the sound works, but screen stays green. If I then hit "replay" the video works correctly- 1 time. Help!

    mostly imbedded videos and youtube cause this problem. However, some of the news sites have commercials that work fine, but when the commercial is over, the green screen comes back. Windows 7 -64 bit- updated firefox to 6.0 beta with same results

    Make sure that you allow the plugin-container process in the firewall.
    See also:
    *http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins

  • I cannot get email set up correctly on my 4s using a Pop3 account and a BTConnect email address. How do I do it please?

    Hi,
    I have an iphone 4S and am trying to set up mail so that I can send and receive relating to our home email account which is unfortunately a "btconnect" address and a POP3 account.
    How do I do it please?
    BT seem unable to supply IMAP settings.
    Do I need to do something with a Gmail account?
    Thanks in advance.
    Chris

    Have  a look at this guide .If you are setting up a POP3 account Imap is a totally different methodology and irrelevant .
    http://www.apple.com/uk/support/iphone/mail/

  • Cannot get rollover to display correctly - help!

    Hello!
    I have used Illustrator CS5 to design my website, and to create slices for web.
    However I am very baffled as when you 'hover' over the buttons mysterious red lines ppear in Safair, and same as in Firefox but slightly diffrent in appearance. I have used Illustraor several time sto create website but have never had this problem before.
    Here is the website:
    www.karenwestmusic.co.uk
    I would be very grateful of any assistance!! This is very urgent.
    Many thanks,
    Linnhe

    Not sure if this will work, it's only a guess, I can not help you beyond this as my web skills are brilliant.
    In your style sheet/layout.css where it says:
    a:hover {
    color: #9cad3b;
    text-decoration: none;
    padding: 2px;
    background-color: #cc3333;
    cursor: pointer;
    Try altering the background colour: #cc3333 to #FFFFFF

  • Enabling CredSSP Authentication Protocol - not configured correctly.

    Hello,
    I am trying to use CredSSP to delegate my user credentials to a server running Windows server 2012 to issue invoke-commands to a Network Storage Location.
    I have tried the following on the client machine:
    Ran these commands on an Administrative PowerShell (Windows 7):
    1) Enable-PSRemoting 
    2) winrm quickconfig
    3) Winrm set winrm/config/client '@{TrustedHosts="*.mydomain.com"}'
    4) Enable-WSManCredSSP -Role Client -Delegate *.mydomain.com
    5) PS C:\Windows\system32> Get-WSManCredSSP
        The machine is not configured to allow delegating fresh credentials.
        This computer is not configured to receive credentials from a remote client computer.
    Since it did not succeed I looked in the settings:
    1) Active Directory User and Computer -> [my computer] -> properties -> delegation tab. Changed "Do not trust this computer for delegation" to "Trust this computer for delegation to any service (Kerberos only).
    2) Local Group Policies Editor -> Computer Configuration -> Administrative Templates -> System -> Credentials Delegation
             - Double-Click the setting "Allow Delegating Fresh Credentials" made sure that it is enabled and click "Show".
    There              was WSMAN/*.mydomain.com in the list. 
             - I also enabled the setting "Allow Delegating Fresh Credentials with NTLM-only Server Authentication" as well but it  
             did not change the outcome. 
    3)  Local Group Policies Editor -> Computer Configuration
    -> Administrative Templates -> Windows Components ->      Windows Remote Management (WinrRM) -> WinRM client
             - Enabled the setting, "Allow CredSSP authentication".
    4)  Computer Configuration -> Windows Settings ->
    User Rights Assignment
             - Double-Click  the setting "Enable computer and user accounts to be trusted for delagation"
             - Added my user and computer to the delegation list.
    I re-ran the commands from above but still got the same output. 
    Is there a setting that I am missing? Is there any suggestion to change any settings? or just any ideas with regards to getting it to configure correctly.
    Thanks!

    Hello,
    I am trying to use CredSSP to delegate my user credentials to a server running Windows server 2012 to issue invoke-commands to a Network Storage Location.
    I have tried the following on the client machine:
    Ran these commands on an Administrative PowerShell (Windows 7):
    1) Enable-PSRemoting 
    2) winrm quickconfig
    3) Winrm set winrm/config/client '@{TrustedHosts="*.mydomain.com"}'
    4) Enable-WSManCredSSP -Role Client -Delegate *.mydomain.com
    5) PS C:\Windows\system32> Get-WSManCredSSP
        The machine is not configured to allow delegating fresh credentials.
        This computer is not configured to receive credentials from a remote client computer.
    Since it did not succeed I looked in the settings:
    1) Active Directory User and Computer -> [my computer] -> properties -> delegation tab. Changed "Do not trust this computer for delegation" to "Trust this computer for delegation to any service (Kerberos only).
    2) Local Group Policies Editor -> Computer Configuration -> Administrative Templates -> System -> Credentials Delegation
             - Double-Click the setting "Allow Delegating Fresh Credentials" made sure that it is enabled and click "Show".
    There              was WSMAN/*.mydomain.com in the list. 
             - I also enabled the setting "Allow Delegating Fresh Credentials with NTLM-only Server Authentication" as well but it  
             did not change the outcome. 
    3)  Local Group Policies Editor -> Computer Configuration
    -> Administrative Templates -> Windows Components ->      Windows Remote Management (WinrRM) -> WinRM client
             - Enabled the setting, "Allow CredSSP authentication".
    4)  Computer Configuration -> Windows Settings ->
    User Rights Assignment
             - Double-Click  the setting "Enable computer and user accounts to be trusted for delagation"
             - Added my user and computer to the delegation list.
    I re-ran the commands from above but still got the same output. 
    Is there a setting that I am missing? Is there any suggestion to change any settings? or just any ideas with regards to getting it to configure correctly.
    Thanks!
    See
    Secrets of Powershell Remoting book by Don Jones
    Sam Boutros, Senior Consultant, Software Logic, KOP, PA http://superwidgets.wordpress.com (Please take a moment to Vote as Helpful and/or Mark as Answer, where applicable) _________________________________________________________________________________
    Powershell: Learn it before it's an emergency http://technet.microsoft.com/en-us/scriptcenter/powershell.aspx http://technet.microsoft.com/en-us/scriptcenter/dd793612.aspx

  • The crawler could not communicate with the server. Check that the server is available and that the firewall access is configured correctly. If the repository was temporarily unavailable, an incremental crawl will fix this error

    We are getting the below error when we see in Crawl logs
    "The crawler could not communicate with the server. Check that the server is available and that the firewall access is configured correctly. If the repository was temporarily unavailable, an incremental crawl will fix this error."
    This is happening in FAST search.
    Here I can see soke of the logs related to this search crawl.
    Could anyone please help on this?
    web application 'http://xvy/' doesn't use search application 'FAST Query SSA', skipping it.
    ABC\sp_search' on web application 'http://xvy/'. 2d7dba01-3d2e-4903-b59f-9a8601627bcd
    07/30/2014 01:30:46.65  OWSTIMER.EXE (0x28DC)                    0x1BC0 SharePoint Server Search       Administration               
     dl2m Verbose  Search application 'Search Service Application 1': Skipping web application '48ed7882-9f70-424e-bf72-e3c9f5340b97' because its outbound url 'http://ebc:30347' was automatically added once.
    Ensure full read access to the indexing account 'ABC\sp_search' on web application 'http://nvcp/'. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dl2m Verbose  Search application 'FAST Query SSA': Skipping web application '57718ea1-8cb5-4adc-abd2-9e55415e5791' because its outbound url 'http://nvcp' was automatically added once. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dl2n Verbose  Search application 'FAST Query SSA': Adding start address 'http://nvcp' for web application '57718ea1-8cb5-4adc-abd2-9e55415e5791' to list of valid start addresses. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dmb6 Verbose  Ensure full read access to the indexing account 'ABc\sp_search' on web application 'http://nvcp'ext/'. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dl2m Verbose  Search application 'FAST Query SSA': Skipping web application '64d562a1-535e-4917-8979-88840e2a67fe' because its outbound url 'http://nvcp'ext' was automatically added once. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dl2n Verbose  Search application 'FAST Query SSA': Adding start address 'http://nvcpext' for web application '64d562a1-535e-4917-8979-88840e2a67fe' to list of valid start addresses. 85041609-d618-4132-ac8e-195a910d99a0
    07/30/2014 01:31:46.53  OWSTIMER.EXE (0x28DC)                    0x05F4 SharePoint Server Search       Administration               
     dmb6 Verbose  Ensure full read access to the indexing account 'ABC\sp_search' on web application 'http://nvcpnew/'. 85041609-d618-4132-ac8e-195a910d99a0
    executing SQL query {? = call dbo.proc_MSS_PropagationIndexerGetReadyQueryComponents}  [propdatabase.cxx:70]  d:\office\source\search\native\ytrip\tripoli\propagation\propdatabase.cxx 
    07/30/2014 01:32:04.31  mssearch.exe (0x0588)                    0x1DE4 SharePoint Server Search       Propagation Manager          
     e3o3 Verbose  executing SQL query {? = call dbo.proc_MSS_PropagationIndexerGetReadyQueryComponents}  [propdatabase.cxx:70]  d:\office\source\search\native\ytrip\tripoli\propagation\propdatabase.cxx 
    07/30/2014 01:32:04.68  mssdmn.exe (0x15CC)                      0x1060 SharePoint Server Search       HTTP Protocol
    Handler          du4i                     0x29E4 SharePoint Server Search       HTTP
    Protocol Handler          du4i Verbose  CHttpAccessorHelper::InitRequestInternal - opening request for '/robots.txt'.   [httpacchelper.cxx:353]  d:\office\source\search\native\gather\protocols\http\httpacchelper.cxx 
    07/30/2014 01:32:04.70  mssdmn.exe (0x15CC)                      0x29E4 SharePoint Server Search       HTTP Protocol
    Handler          du54 High     CHttpAccessorHelper::InitRequestInternal - unexpected status (503) on request for 'http://ppecpnew/robots.txt' Authentication 0.  [httpacchelper.cxx:703] 
    d:\office\source\search\native\gather\protocols\http\httpacchelper.cxx 
    07/30/2014 01:32:04.70  mssearch.exe (0x0588)                    0x130C SharePoint Server Search       Gatherer                     
     cd11 Warning  The start address http://nvcp'/sites/quipme cannot be crawled.  Context: Application 'FAST_Content_SSA', Catalog 'Portal_Content'  Details: 
    The crawler could not communicate with the server. Check that the server is available and that the firewall access is configured correctly. If the repository was temporarily unavailable, an incremental crawl will fix this error.   (0x80041200) 
    07/30/2014 01:32:04.70  mssdmn.exe (0x15CC)                      0x104C SharePoint Server Search       HTTP Protocol
    Handler          du4i Verbose  CHttpAccessorHelper::InitRequestInternal - opening request for '/robots.txt'.   [httpacchelper.cxx:353]  d:\office\source\search\native\gather\protocols\http\httpacchelper.cxx 
    07/30/2014 01:32:04.70  mssdmn.exe (0x15CC)                      0x104C SharePoint Server Search       HTTP Protocol
    Handler          du54 High  
    07/30/2014 01:32:04.70  mssearch.exe (0x0588)                    0x2948 SharePoint Server Search       Gatherer                     
     cd11 Warning  The start address
    http://nvcp'/sites/MDPPubng cannot be crawled.  Context: Application 'FAST_Content_SSA', Catalog 'Portal_Content'  Details:  The crawler could not communicate with the server. Check that the server is
    available and that the firewall access is configured correctly. If the repository was temporarily unavailable, an incremental crawl will fix this error.   (0x80041200) 
     CHttpProbeHelper::ProbeServer: InitRequest failed for 'http://ppecpnew/_vti_bin/sitedata.asmx'. Return error to caller, hr=80041200  [stscommon.cxx:490]  d:\office\source\search\native\gather\protocols\common\stscommon.cxx 
    07/30/2014 01:32:26.06  mssdmn.exe (0x15CC)                      0x193C SharePoint Server Search       PHSts                        
     dvg0 High     STS3::COWSServer::InitializeClaimsCookie: Probing url 'http://pncvr' failed. Return error to caller, hr=80041200  [sts3util.cxx:1332]  d:\office\source\search\native\gather\protocols\sts3\sts3util.cxx 
    07/30/2014 01:32:26.06  mssdmn.exe (0x15CC)                      0x193C SharePoint Server Search       PHSts                        
     en0e High     CSTS3Accessor::InitURLType: Return error to caller, hr=80041200                 [sts3acc.cxx:2214]  d:\office\source\search\native\gather\protocols\sts3\sts3acc.cxx 
    07/30/2014 01:32:26.06  mssdmn.exe (0x15CC)                      0x193C SharePoint Server Search       PHSts                        
     dv3p High     CSTS3Accessor::GetServer fails, Url sts4://pnvpr/siteurl=sites/product/siteid={7ebfb072-08a8-4df7-8f74-e06730325d9a}/weburl=/webid={bd7ae724-1256-4b26-9633-416447d6bc5c}, hr=80041200  [sts3acc.cxx:185] 
    d:\office\source\search\native\gather\protocols\sts3\sts3acc.cxx 
    07/30/2014 01:32:26.06  mssdmn.exe (0x15CC)                      0x193C SharePoint Server Search       PHSts                        
     dvb1 High     CSTS3Accessor::Init fails, Url sts4:/mngbv/siteurl=sites/product/siteid={7ebfb072-08a8-4df7-8f74-e06730325d9a}/weburl=/webid={bd7ae724-1256-4b26-9633-416447d6bc5c}, hr=80041200  [sts3handler.cxx:312] 
    d:\office\source\search\native\gather\protocols\sts3\sts3handler.cxx 
    07/30/2014 01:32:26.06  mssdmn.exe (0x15CC)                      0x16FC SharePoint Server Search       HTTP Protocol
    Handler          du2z Verbose  CHttpProbeHelper::ProbeServer: Probing server with url 'http://pnvpr/_vti_bin/sitedata.asmx'.  [stscommon.cxx:476]  d:\office\source\search\native\gather\protocols\common\stscommon.cxx 
    07/30/2014 01:32:26.08  mssdmn.exe (0x15CC)                      0x193C SharePoint Server Search       PHSts                        
     dvb2 High     CSTS3Handler::CreateAccessorExD: Return error to caller, hr=80041200            [sts3handler.cxx:330]  d:\office\source\search\native\gather\protocols\sts3\sts3handler.cxx 
    07/30/2014 01:32:26.08  mssdmn.exe (0x15CC)                      0x16FC SharePoint Server Search       HTTP Protocol
    Handler          du4i Verbose  CHttpAccessorHelper::InitRequestInternal - opening request for '/_vti_bin/sitedata.asmx'.  [httpacchelper.cxx:353]  d:\office\source\search\native\gather\protocols\http\httpacchelper.cxx 
    earch application 'FAST Query SSA': Adding start address 'http://mnvfgext' for web application '64d562a1-535e-4917-8979-88840e2a67fe' to list of valid start addresses. a6b7948a-dc16-419d-b58a-0ee798a0bb9c
    07/30/2014 01:32:46.53  OWSTIMER.EXE (0x28DC)                    0x1444 SharePoint Server Search       Administration               
     dmb6 Verbose  Ensure full read access to the indexing account 'ABC\sp_search' on web application 'http://nvpr/'. a6b7948a-dc16-419d-b58a-0ee798a0bb9c
    07/30/2014 01:32:46.53  OWSTIMER.EXE (0x28DC)                    0x1444 SharePoint Server Search       Administration               
     dl2m Verbose  Search application 'FAST Query SSA': Skipping web application 'cea7b67b-fd5f-4c9a-a300-64a7d7ca3093' because its outbound url 'http://pnvpr' was automatically added once. a6b7948a-dc16-419d-b58a-0ee798a0bb9c
    07/30/2014 01:32:46.53  OWSTIMER.EXE (0x28DC)                    0x1444 SharePoint Server Search       Administration               
     dl2n Verbose  Search application 'FAST Query SSA': Adding start address 'http://pnvpr' for web application 'cea7b67b-fd5f-4c9a-a300-64a7d7ca3093' to list of valid start addresses. a6b7948a-dc16-419d-b58a-0ee798a0bb9c
    07/30/2014 01:32:46.53  OWSTIMER.EXE (0x28DC)                    0x1444 SharePoint Server Search       Administration               
     dl2k Verbose  web application 'http://abcrsp/' doesn't use search application 'FAST Query SSA', skipping it. a6b7948a-dc16-419d-b58a-0ee798a0bb9c
    07/30/2014 01:32:46.53  OWSTIMER.EXE (0x28DC)                    0x1444 SharePoint Server Search       Administration               
     dl2k Verbose  web application 'http://excb/' doesn't use search application 'FAST Query SSA', ski
    Anil Loka

    Hi,
    According to your post, my understanding is that you got error when communicating to the server.
    This happens when crawler is not able to connect to the server. Make sure server name is correct. Couple of steps to troubleshoot it
    You should be able to ping the server from the server having crawl component. Make sure there is an entry for the server in the host file under c:\Windows\System32\drivers\etc folder.
              Ping <servername>
          2.  You should be able to connect to the server using telnet command
    Telnet< servername> <port number>
    More information:
    Troubleshooting of FAST Search Configuration
    If the issue still exists, you can delete the old search application and recreate from the beginning.
    You can also reset the index and do a full crawl after.
    Here is a similar thread for your reference:
    http://social.technet.microsoft.com/Forums/en-US/f3c61b53-304a-4c2a-a370-d0e573219d1d/an-unrecognized-http-response-was-received-when-attempting-to-crawl-this-item?forum=sharepointadminprevious
    Best Regards,
    Linda Li
    Linda Li
    TechNet Community Support

  • Cannot get Membership Provider with name RoleProvider. The membership provider for this process was not properly configured. You must configure the membership provider in the .config file for every SharePoint process.

    I am trying to create a web application that uses AD LDS as its authentication provider. I have followed all the steps and verified all the web.config files, but I receive the error below:
    Cannot get Membership Provider with name CustomRoleProvider. The membership provider for this process was not properly configured. You must configure the membership provider in the .config file for every SharePoint process.
    Has anyone come across this error before?

    There seems to be some issues in your web.config files. Please make sure your Web application entries for membership and role provider(at central admin site) are matching with Web.config entries. your error
    "Cannot get Membership Provider with name CustomRoleProvider.
    ", indicating that you may have used role provider name in Membership provider text box or in web.config.
    Also please make sure that you have correct entries in all 3 web.config files - Central Administration , Security Token Service (STS), Web application .
    Please refer  -
    Forms Based Authentication (FBA) in SharePoint 2013
    Thanks
    Ganesh Jat [My Blog |
    LinkedIn | Twitter ]
    Please click 'Mark As Answer' if a post solves your problem or 'Vote As Helpful' if it was useful.

  • The e-mail message cannot be sent. Make sure the outgoing e-mail settings for the server are configured correctly.

    Hi,
    I have SP 2013, and it was working properly. and workflows send emails perfectly. yesterday, i decided to build a fresh site collection so i deleted the old one and created a new one. now, workflows are unable to send emails. i'm sure it has nothing to do
    with my mail server cuz no changes happened to it. i'm sure about the settings for outgoing mail on central admin. all i did, was to enter mail server IP in outgoing mail field and email below it.
    in the workflow status the status says "error" followed by this message: "The e-mail message cannot be sent. Make sure the outgoing e-mail settings for the server are configured correctly."
    Any help please?

    Hi,
    According to your post, my understanding is that you failed to send email after building a fresh site collection.
    I recommend to verify that you have entered your SMTP server name correctly.
    You can add it as FQDN e.g. ServerName.DomainName.
    Here are a similar articles for your reference:
    http://social.technet.microsoft.com/Forums/sharepoint/en-US/f0605f59-0baa-49c9-854e-0fb369a9e5a0/cant-seem-to-get-emails-to-send-in-sharepoint
    http://alpesh.nakars.com/blog/sharepoint-outgoing-email-issue/
    Best Regards,
    Linda
    Linda Li
    TechNet Community Support

  • Router is configured; Windows XP desktop cannot get a full conneciton...

    I recently reinstalled my XP desktop because it was acting strange and did the same with my wireless adaptor. I am sure that my wireless router is configured correctly, however I have typed in all in athetificaiton information for the adaptor and now I am getting the message "validating indetiy". Any reason why I should be getting this? I cannot get the status to change no matter what I do, even reinstalling will not change it.
    Any help would be appreciated.
    Brad Tway

    Go to the router's setup page. Disable wireless security and try the connection. Re-enable it afterwards.

Maybe you are looking for

  • I need to turn off imessage, but cant access my phone.

    Need to turn off imessage but I cant get into my phone due to a broken screen. Anyone have any idea how I can do that, tried to wipe everything off the phone on itunes but you have to turn find my iphone off or some bull**** on the phone and that is

  • [Flex 4.5.1] Loading Chart in a module fails

    Hello, I try to load a LineChart inside a module but it doesn't show anything ... I'm using Flex 4.5.1 with Flash builder. The module is loaded using this script : // ActionScript file moduleLoaderUtil import mx.modules.*; public function createModul

  • Code clarrification.

    Hi all, Could anyone plz explain the code in brief. public void updatePurchaseId(String pAction,String pPurchaseId) try OAViewObjectImpl pervo= getmyLearningVO1(); String existingWhereClause = pervo.getWhereClause(); pervo.setWhereClauseParams(null);

  • HT2284 My Time Capsule just stopped working.

    Thank you in advance for any help. My Time Capsule just stopped working and I do not get the 'Connection Failed' error message as the Time Capsule is not showing up in the finder window. The light continues to flash amber on the Time Capsule. I am us

  • Help - Getting "CDDB Error. HTTP Processing Error" Message

    I am running Windows XP with Norton Internet Security 2006. I am trying to import regular, purchased CDs, but Itunes will not access the track names. A posting on another site recommended clicking off on the Enable Browser Security in the Privacy con