Char and varchar  performance issues

I am creating a child table with varchar2(4) column which takes the value from parent table which has char(4) column.
pls give ur suggestion that child table also should have char(4) as like parent table or having varchar2(4) is good one.? which one gives better peformance?
S

AswinGousalya wrote:
I am creating a child table with varchar2(4) column which takes the value from parent table which has char(4) column. You mean like a Primary Key and Foreign key relation? In that case the data type must be the same for both the columns.
pls give ur suggestion that child table also should have char(4) as like parent table or having varchar2(4) is good one.? which one gives better peformance? If you are going to stick to parent being CHAR(4) then child must be definitely be CHAR(4).
Whats the difference between CHAR and VARCHAR2 data type?
CHAR is a fixed length data type and VARCHAR2 is a variable length. What does that mean? Lets say you have a CHAR(4) and VARCHAR2(4) column. You are storing the word 'AA' in both. Oracle will allocate 4 byte of space for CHAR column and just 2 byte of space to VARCHAR2 column. i.e. as i already said CHAR is a fixed length string. So the 'AA' is actually stored as 'AA ' (AA<two blank spaces>).
So the next question is which of the two is better? You cant compare them, they are just two different tools provided by oracle. Use which is best suited for you.

Similar Messages

  • Joining table using CHAR and VARCHAR data type as indicator

    Hi All,
    I would like to join 3 tables together but I'm unable to get a perfect concordance (using =) between CHAR and VARCHAR data type.
    Does a command exist to get impartially all data treated as CHAR or VARCHAR ?
    Thanks in advance for your help !

    You want the database to perform with such a crappy database design? Good luck with that.. Instead, you need to look at why you are NOT using surrogate integer based keys for your data tables..
    Thank you,
    Tony Miller
    Webster, TX
    If vegetable oil is made of vegetables, what is baby oil made of?
    If this question is answered, please mark the thread as closed and assign points where earned..

  • Difference between char and varchar, also the difference between varchar2

    Hi,
    Can anyone explain me the difference between char and varchar, and also the difference between varchar and varchar2...

    Varchar2 is variable width character data type, so if you define column with width 20 and insert only one character to tis column only, one character will be stored in database. Char is not variable width so when you define column with width 20 and insert one character to this column it will be right padded with 19 spaces to desired length, so you will store 20 characters in the dattabase (follow the example 1). Varchar data type from Oracle 9i is automaticlly promoted to varchar2 (follow example 2)
    Example 1:
    SQL> create table tchar(text1 char(10), text2 varchar2(10))
    2 /
    Table created.
    SQL> insert into tchar values('krystian','krystian')
    2 /
    1 row created.
    SQL> select text1, length(text1), text2, length(text2)
    2 from tchar
    3 /
    TEXT1 LENGTH(TEXT1) TEXT2 LENGTH(TEXT2)
    krystian 10 krystian 8
    Example 2:
    create table tvarchar(text varchar(10))
    SQL> select table_name,column_name,data_type
    2 from user_tab_columns
    3 where table_name = 'TVARCHAR'
    4 /
    TABLE_NAME COLUMN_NAME DATA_TYPE
    TVARCHAR TEXT VARCHAR2
    Best Regards
    Krystian Zieja / mob

  • How to update this query and avoid performance issue?

    Hi, guys:
    I wonder how to update the following query to make it weekend day aware. My boss want the query to consider business days only. Below is just a portion of the query:
    select count(distinct cmv.invoicekey ) total ,'3' as type, 'VALID CALL DATE' as Category
    FROM cbwp_mv2 cmv
    where cmv.colresponse=1
    And Trunc(cmv.Invdate)  Between (Trunc(Sysdate)-1)-39 And (Trunc(Sysdate)-1)-37
    And Trunc(cmv.Whendate) Between cmv.Invdate+37 And cmv.Invdate+39the CBWP_MV2 is a materialized view to tune query. This query is written for a data warehouse application, the CBWP_MV2 will be updated every day evening. My boss wants the condition in the query to consider only business days, for example, if (Trunc(Sysdate)-1)-39 falls in weekend, I need to move the range begins from next coming business day, if (Trunc(Sysdate)-1)-37 falls in weekend, I need to move the range ends from next coming business day. but I should always keep the range within 3 business days. If there is overlap on weekend, always push to later business days.
    Question: how to implement it and avoid performance issue? I am afraid that if I use a function, it greatly reduce the performance. This view already contains more than 100K rows.
    thank you in advance!
    Sam
    Edited by: lxiscas on Dec 18, 2012 7:55 AM
    Edited by: lxiscas on Dec 18, 2012 7:56 AM

    You are already using a function, since you're using TRUNC on invdate and whendate.
    If you have indexes on those columns, then they will not be used because of the TRUNC.
    Consider omitting the TRUNC or testing with Function Based Indexes.
    Regarding business days:
    If you search this forum, you'll find lots of examples.
    Here's another 'golden oldie': http://asktom.oracle.com/pls/apex/f?p=100:11:0::::P11_QUESTION_ID:185012348071
    Regarding performance:
    Steps to take are explained from the links you find here: {message:id=9360003}
    Read them, they are more than worth it for now and future questions.

  • What happened to PDF document 22040 – "PIX/ASA: Monitor and Troubleshoot Performance Issues"?

    Hi, does anyone knows what was happened to the following PDF notes in Cisco? The PDF file is only contains 1 page compared to the original notes in html format which is about a few pages.
    If there is alternative link for this document, please let me know. Thanks.
    Document ID: 22040
    PIX/ASA: Monitor and Troubleshoot Performance Issues
    http://www.cisco.com/image/gif/paws/22040/pixperformance.pdf <PDF Notes, but 1 page only?>
    http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a008009491c.shtml  < HTML Notes>

    Hi experts / marcin
    can anyone of you let me know about my question related to vpn ?
    Jayesh

  • Char and varchar

    There are great differences between a char(1999) and varchar2(1999) as the CHAR is always 1999 characters long physically AND logically. the varchar is physically 1999 bytes but logically can be any size in between 0 and 1999.
    What does it mean when this sentence says that char is 1999 long physically and logically ,,,,,,and varchar is 1999 long physically and logically could be between 0 and 1999 .
    for char i guess it means 1999 bytes are alocatted in memory on the disk ? And all that memory is taken up !!!!
    for varchar how is it interpreted ?
    thanks!!!!

    Hi,
    I will try to explain in simpe way, if you perform and see the steps provided in the link
    [http://www.orafaq.com/wiki/SQL_FAQ#What_is_the_difference_between_VARCHAR.2C_VARCHAR2_and_CHAR_data_types.3F]
    then check the user_tab_columns table and check the column data_length, this displays the length of the Column by which it validates length.
    Then try and see the char_test table with single "A" and check the dump of that Column as he said that spaces are padded and memory is fully filled.
    When compared to Varchar the memory is dynamically filled as need (based on Updated), internally the it allocates the required memory using the realloc() function or extends the memory further (not sure about the function).
    you have keed in mind that it stored the length of the data along with the Column.
    When you compare with the varchar, it will not stored or will not pad the spaces in the remaing memory, so that can be utlizied by remaining blocks of data in the Row.
    - Pavan Kumar N

  • CAT4900M and NetApp - Performance issue

    Hi,
    I'm struggling with a performance issue between our two NetApp Fas3170-devices.
    The setup is quite simple: Each NetApp is connected via two TenGig interfaces to a CAT4900M. The 4900M's are also connected via two TenGig interfaces. Each pair of connections are bundled into an Layer2-etherchannel, configured as a dot.1q trunk. Mode is set to 'ON' on both the 4900 and the NetApp. According to NetApp documentation, this configuration is supported. Across each etherchannel, the vlans 219 and 220 are allowed. Two partitions are configured on the NetApp's, one being active in our primary datacenter and another in our secondary datacenter. Vlan219 and Vlan220 are configured for each the two partitions, using HSRP for gateway redundancy.
    None of the interfaces nor the etherchannels shows any signs of misconfiguration. All links are up and etherchannels working as expected, well almost. Nothing indicates packet loss, crc-errors, Input/Output queue-drops or anything the would impact performance. Jumboframe is not configured, although this has been discussed.
    The problem is, that we're unable to achieve satisfactory performance, when for instance, performing a volume copy between the two NetApp partitions. Even though we have a teoretical bandwidth of 20Gbps end-to-end, we never climb above 75-80 Mbytes of actual transfer-rate between the two NetApps. So performancewise, is almost looks as if we're "scaled" down to a 1Gig link. No QoS or other kind of ratelimiting has been implemented on the 4900's, so from a network point of view, the NetApps can go full-throttle. NetApp sw has been updated and configurations for both NetApp and 4900's have been revised by NetApp engineers and given a "clean bill of health".
    The configuration for the 4900->NetApp etherchannel/interfaces is as follows:
    interface TenGigabitEthernet1/5
    description *** Trunk NetAPP DC1 ***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 219,220
    switchport mode trunk
    udld port aggressive
    channel-group 2 mode on
    spanning-tree bpdufilter enable
    interface TenGigabitEthernet1/6
    description *** Trunk NetAPP DC1 ***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 219,220
    switchport mode trunk
    udld port aggressive
    channel-group 2 mode on
    spanning-tree bpdufilter enable
    interface Port-channel2
    description *** Trunk Etherchannel DC1 ***
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 219,220
    switchport mode trunk
    spanning-tree bpdufilter enable
    spanning-tree link-type point-to-point
    Configuration for 4900->4900 interfaces/etherchannel is as follows:
    interface TenGigabitEthernet1/1
    description *** Site-to-Site trunk ***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,219,220
    switchport mode trunk
    udld port aggressive
    channel-group 1 mode on
    interface TenGigabitEthernet1/2
    description *** Site-to-Site trunk ***
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,219,220
    switchport mode trunk
    udld port aggressive
    channel-group 1 mode on
    interface Port-channel1
    description *** Site-to-Site trunk ***
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,219,220
    switchport mode trunk
    spanning-tree link-type point-to-point
    Vlan10 used for mngt-purpose.
    Does anyone have similar experiences or suggestions as to why we're having theese performanceissues?
    Thanks
    /Ulrich
    Message was edited by: UHansen1976

    Hi,
    Thanks for your reply.
    I take it, that you mean baseline performance between the two NetApp's. Well, that's really out of my hands, as another department is responsible for the NetApp's. I'm not aware of any baseline performance, nor have I seen any benchmark tests or anything, that could give me hint.
    Just as you suggest, I've gone through the switch-setup systematically. Basically, starting with the physical layer and working my way up. So far, I've found nothing that would indicate a physical problem. The switchport/etherchannel setup has been verified by my peers and also verified by NetApp according to the configuration on the NetApps, as well as the various best-practice documentation availible. Futhermore, I haven't seen any signs of packets drops, crc-errors, massive re-transmissions or anything like not, neither on the switches nor the NetApps.
    Recently we had a status-meeting with our NetApp-partner and it looks to me like they're persuing the logical setup on the NetApps, as the're apparently a number of settings etc. that needs adjustment. Also, we're waiting for NetApp tech-support to comment on the traces, config-dump etc. we've send to them.
    /Ulrich

  • Can't access "Network" and other performance issues

    Hi all,
    I'm facing a catch-22 and am not sure what to do to get myself and my mac out of this downward spiral. Any help you can offer would be greatly appreciated (fyi I am admittedly not great with macs and probably don't maintain my MacBook Pro well enough).
    I've had a serious slowdown in performance starting a couple weeks ago. the system moves at a glacial pace and most of the time is spent watching the spinning rainbow.
    To add to my issues, my ISP recently performed a system upgrade which requires me to change some settings under "Network" in my system preferences. Well, when I try to access "Network", the machine thinks for a while, then an error message appears telling me that the network preferences has shut down unexpectedly. When I hit "retry" the error message eventually reappears.
    So, because of the upgrade, I can't access the internet to download any repairs for the machine, and because of the problems with the machine, I can't modify the preferences to access the internet. Obviously a vicious cycle which someone of my expertise level is struggling to solve.
    Side notes
    - I've passed the 90-day phone support period so can't call for help.
    - I'm on my work computer now. Could I download some repair/diagnostic tool here, then run it on my machine at home?
    If anyone can throw me a lifeline I would be grateful!
    MacBook Pro 15"   Mac OS X (10.4.3)  

    OZ 99,
    For logic's sake, I'm gong to take these out of order a bit:
    2) A "disk error" occurs when the "file system" (sometimes called the "disk directory") becomes damaged. This is data that is written to the HD, so yes, it could be considered a software error. Your file system is, basically, a map of your physical HD, and it indexes the location on the drive of all the other files. When it is damaged for whatever reason, your disk "forgets" where some amount of data lives. Because of this, the associated files become damaged, or "corrupt." If those files happen to be critical components of the OS, bad things can happen. At worst, the disk will become unmountable, and all of your files unrecoverable.
    1) Disk errors can be caused by several things. Sometimes, one or more "blocks" (let's call them physical locations on the disk) on your HD can become physically damaged. Whether this is because of a slight flaw in manufacturing, a scratch, magnetic particles that lose their "oomph," whatever, matters not. What is important is that some data is lost. Because the file system still believes there is data living in this location, it (the file system) is no longer reliable; it is damaged. While the initial loss of data could be considered hardware-related, the disk error is not. I'll come back to this.
    Another potential cause is some random error in the process of writing data to the disk. Again, this is a software problem, not a hardware problem. The most common cause for this occurs when your computer is shut down improperly, either a forced shutdown or a power loss. Journaling, which is the default for an OS X boot volume, goes a long way toward automatically fixing these types of disk errors, but it is not always a guarantee.
    If you have had your MBP for only a short period of time, it is not surprising that a disk error has occurred, and probably because of a bad block. Absolutely flawless drives are rare, and many computers ship with incipient disk errors. For this reason, many people like to format any new drive, even one in a new computer, right out of the box (I'll get to reasons why this is a good thing to do).
    3) Yes. Disk Utility can check or repair your file system. Any repairs must be made using Disk Utility while booted to the OS X install disk. Your HD can be "verified," however, while booted to the HD. Simply open Disk Utilty (in the "Utilities" folder), select your startup disk, then click "Verify" in the "First Aid" pane.
    4) Yes, you will have to reinstall all of your applications after formatting and reinstalling. Formatting erases everything on the volume or drive selected. Settings and data for all of those applications can be saved, however, then transferred back to the MBP after reinstalling OS X. Once the applications, themselves, have been reinstalled, you will be right back where you started. I can talk about making a comprehensive backup in another post, if you like.
    DISK UTILITY: In my first post, I recommended that you select your entire drive, then using the "Zero All Data" option. This process takes a considerably longer amount of time (as much as an hour and a half, depending on the size of your drive), but it has one big advantage. When this option is used on an entire physical drive (also called a "device"), it will scan for those pesky bad blocks, and "map out" any it finds. Since these bad spots on the disk will not be included in the new file system's list of "useable" locations, your chances of encountering another disk error in the near future is drastically reduced. So, even though a bad block could be considered a hardware error, management of them is handled by software.
    Scott

  • Data type difference of char and varchar will affect the searching result?

    Hi,
    My issue is tht i have created an item in db as char(20) while creating EO for tht particular table, data type for tht item attribute is by default coming as string. wen i search from table based on tht item, no rows are returned.So can anyone help me to solve this?
    Thanks
    Harsha

    Hi,
    My requirement is having a page with search region and result region. Search region shud be done programmatically. In the search region im having a lov item, radion group item, date and poplist. poplist is having, for eg., list of countries which is fetched from lookupcode. i have to buttons "go" and "clear". wen i select any of the items and click go btn results shud be displayed in a multiselect table which is updatable. Since im using updatable table im using EO which is linked to tht search region. So my issue is tht wen i select a value from poplist and click "go" btn no rows are returned, even if rows based on tht selected values are present in the table. Wht i did is tht wen i click go btn, im taking the value from tht poplist im callin VOImpl to implement the search. The value which i fetched from the poplist is available in tht method to search also. Also when i activated tht console o/p it is showing the query as country_id = :1. But it is not selecting any rows. I think im clear now, like y EO is used and all. Please help me.
    Thanks
    Harsha.

  • WHERE LIKE% and ASP Performance Issue

    Hi,
    i am facing an issue with my ASP application as i use it as front end web application to connect to a huge oracle Database.
    Basically i use my queries within the ASP pages, one of them uses Where LIKE to more than one column
    Example: i have Col1, Col2 i have created the following indexes:
    Index1 on Col1, Index2 on Col2 and Index3 on Col1,Col2
    From the ASP page i have field 1, field 2 and would like to use LIKE on both fields (Field1,Field2) but the process take so much time to get result not to mention the resources it takes.
    My ASP Query:
    sqlstr = "Select * From TABLE Where COL1 Like '"&field1&"%' And COL2 Like '"&field2&"%' ORDER BY Num ASC"
    Set Rs = Conn.Execute(Sqlstr)
    What to use instead of this query to get same result but much faster (optimized)?
    Thanks.

    if the ratio of the data returning is appropriate for index access Oracle optimizer should choose to use it, but for further commenting;
    a. I couldn't see your query in the output you provided?
    b. I need to know the data distribution; what is the ratio of the data coming over all table's data with the literals you use? you can check it by taking a count of the columns you indexed with a group by query.
    c. I assume that your indexes are in VALID status and you collected statistics with dbms_stats and cascaded to the indexes, and depending on the question above if your data is not skewed which may cause extra need for histograms,
    d. I also assume if like is starting with '%', which in this case Oracle does not use indexes and Text option is what you need to read as advised, or for another smart idea on making “like ‘%xxxx’" use index in Oracle you may check - http://oracle-unix.blogspot.com/2007/07/performance-tuning-how-to-make-like.html
    After you supply the query with literals included and the data distribution, maybe as a last resort we need to force index access with a hint and compare the statistics provided by timing and autotrace options of SQL*Plus.
    ps: Also you may produce a 10053 event trace to understand the optimizer decision - http://tonguc.wordpress.com/2007/01/20/optimizer-debug-trace-event-10053-trace-file/

  • Possible solution to wireless/bluetooth/and system performance issues.

    I had a TON of issues with Leopard after my Tiger Install, network, bluetooth, video playback, iTunes playback, system performance and freezing just to name a few. I tried everything (reseting PRAM, etc.) to fix the problem and have done a variety if installations half a dozen times. Yesterday I took out my 3rd party memory I had installed (Corsair if anyone cares) and did an erase and install. I've had no problems so far and everything seems to be running great. I'll keep everyone posted on any progress. You may want to try this if you think you may have the same issue.

    Hi
    I may have the solution to slow performance when using multi core processing. I was testing out realflow 2013 and noticed simulations were talking a long time to finish when using maximum threads 32. I set the threads to 8 and the simumlation was twice as fast which did not make any sense to me. The simulation was taking 1min 24 secs to finish using 32 threads and 45sec using 8 threads. I realized their has to be a problem here. So I went into my BIOS and disabled Hyper Threading. So now instead of having 32 threads I only have 16 threads. When i went back to try the same simulation again this time the 16 threads was only taking 24secs to finish. and the 8 threads was taking 35secs to finish. This made a lot more sence to me.
    Anyway so once I realized that turning off Hyper Threading fixed my simulation problem maybe it might be the cause of my slow performance in AE using multi processing. I tried AE and now multi processing is working great very fast now and stable. MP renders start right away now instead of getting stuck on frame 2 or saying initializing background processes and never ever doing anything. Before I had to keep disabling MP and re-enabling it in AE to get it to start working again and still it wasen't very stable
    If anybody is having issues with slow performance from their Multi processor systems try disabling Hyper Threading in the BIOS it might just fix your problem.
    Hope this helps 

  • Report preview and printing performance issues in CRXI R2

    Hello to all,
    We have successfully upgraded a corporate Web reporting site from CR8 to CRXI R2 Server SP3 VS2005 Asp2. Using managed reports, and native Oracle data access, performance has greatly improved. The CRXI site  displays the first page in half the time as CR8. These are often very large reports.
    The problem we are having is when you try to print, export, or just page thru a report in previewer. It takes as long to go to page 2, or to bring up the print dialog screen as it did for page 1 to display in the first place. This is drastically different from the performance on CR8. On the old site, when a report displayed, you could flip thru it like a Word document. Hardly any pause at all. Clicking on the printer icon brought up the print box immediately.
    Is there a way to tell the 'CrystalReportsViewer' to load all pages before showing the first page?
    If not, is anyone aware of a third party replacement for the CRV?
    Any help would be greatly appreciated.
    Joe Early

    Hello Joseph,
    What you're seeing is essentially expected behavior for a CR Server (BO Enterprise) based report.  When you try to page through a report or print it you're basically rerunning the report on each button click.
    To get around this behavior you can put your Report Object / InfoStore object into session and view, page, or print the session object from the viewer.
    You can review [Business Objects Note 1203389|https://bcp.wdf.sap.corp/sap/sapnotes/display/0001203389] for an example with the Crystal Reports .NET SDK.  You'll want to add check for the session on post back, etc. but the code should give you an idea of how to get started.
    Sincerely,
    Dan Kelleher

  • REGUH and REGUP Performance issues?

    Hi all,
    I am trying to build a program based on below select query. Will it create performance problem in Production as REGUP is a cluster table.
      SELECT
             LAUFD
             LAUFI
             ZBUKR
             LIFNR
             VBLNR
      FROM REGUH
      INTO TABLE TYT_REGUH
      WHERE  LAUFD IN S_LAUFD AND
             LAUFI IN S_LAUFI AND
            XVORL NE 'X' AND
            ZBUKR  IN S_ZBUKR.
    SELECT
                LAUFD
                LAUFI
                ZBUKR
                 LIFNR
                BUKRS
                 BELNR
                 GJAHR
    FROM REGUP
    INTO TABLE TYT_REGUP
    FOR ALL ENTRIES IN TYT_REGUH
    WHERE  LAUFD EQ TYT_REGUH-LAUFD AND
            LAUFI EQ TYT_REGUH-LAUFI AND
           XVORL NE 'X' AND
           LIFNR EQ TYT_REGUH-LIFNR AND
           VBLNR EQ TYT_REGUH-VBLNR AND
           ZBUKR EQ TYT_REGUH-ZBUKR.
    Thanks,
    Subba

    Hi Subba Krishna,
    As u said, certainlly it will take  a lot of time to fetch data from the Cluster table REGUP. It will be better if u give all the Primary key fields in where condition of the select statement.
    LAUFD     Date on Which the Program Is to Be Run
    LAUFI     Additional Identification
    XVORL     Indicator: Only Proposal Run?
    ZBUKR     Paying company code
    LIFNR     Account Number of Vendor or Creditor
    KUNNR     Customer Number 1
    EMPFG     Payee code
    VBLNR     Document Number of the Payment Document
    BUKRS     Company Code
    BELNR     Accounting Document Number
    GJAHR     Fiscal Year
    BUZEI     Number of Line Item Within Accounting Document
    These are all the Primary key fields of the table REGUP.
    One more thing is to give the where condition fields in order of the table REGUP
    LAUFD
    LAUFI
    XVORL
    ZBUKR
    LIFNR
    VBLNR
    Best regards,
    raam

  • Infoview Reports timing out, Freezing and other performance issues

    Hi all,
    New user and been tasked with a project to try and get to the bottom of a problem our users get using infoview on our network. Now i have very little experience in these kind of things and this is more of a research and learn experience at the same time. I have highlighted in bold below what one of my colleagues has sent me in order to research.
    You may have noticed Reports timing out, Freezing etc.
    We need recognise whatu2019s causing it and any solutions we can apply.
    It maybe down to Memory issues, on local machines. Cost of Queries on the databases or even Java versions used when either editing or viewing Webi reports.
    Other considerations could be Network issues u2013 Are the problems just site specific
    u2022     Identify reports that are causing problems. Is it down to the Queries used and can these be optimised to run faster u2013 Our DBA can assist with this using his Query profiler (ORACLE).
    Or reports that have many tabs on, appear to take longer to open/edit u2013 is this Memory or Java.
    u2022     Research the web for known issues/fixes,
    u2022     Raise Topics on Forums such as BOB and the SAP forum u2013 explaining the above, Can we find out what causes it, which Java versions we should be using, and recommended amount of Memory (RAM) etc.
    At the moment im busy just getting a list  of reports our users are having a problem with along with any error messages etc. Now in order to get help from some gurus on here i obviously would need to supply more information on our setup so if anyone can help just tell me what information you need and i will get this for you.

    Hi,
    Here's my best suggestion, use a monitoring tool like Remote Support Component: www.service.sap.com/remote-supportability
    you can use this utlity to diagnose your system and all aspects of its latency
    regards,
    H

  • Acrobat (and InDesign) performance issues after virus

    Hi everyone,
    we have a problem with our system (spec listed below);
    System
    Dell Precision T7400
    CPU(s): dual quad core Xeons
    RAM: originally 2GB, upgraded to 4GB 1 day ago
    OS: XP 32-bit
    Adobe Software: Originally CS3 Suite, now CS5 Suite
                             Acrobat 9 Pro
    Problem
    Acrobat: 1. stutters slowly when scrolling, almost crashes
                 2. Takes 4X longer than before to "Reduce file size" for PDFs
    InDesign: stutters slowly when working with text, almost crashes
    Cause
    Virus infultrated system about 1 month ago.
    Attempts
    1. Re-imaged disc and installed software based mirroring software with 2 extra backup drives: system still lags
    2. Re-formatted, reinstalled: system still lags
    3. Turned off mirroring: helped a little
    4. Ran various memory, motherboard tests: nothing found
    5. varified all BIOS and firmware up to date
    6. Uninstalled mirroring software, installed hardware based mirroring software, reformatted, reinstalled: system still lags
    7. Tried working with files directly from C:/ with no mirroring: system still lags
    8. Installed fresh 4GB memory: system still lags
    9. Have tried all methods of helping InDesigns performance but no luck.
    Thoughts
    Comparing this system to my old laptop (Centrino Dual Core), the laptop runs about 4X faster since the virus. Before the virus, this system was a dream to work with, super fast speed, never lagged.
    I keep thinking that the virus must have damaged somthing on the motherboard, but error messages or motherboard beep codes.
    Any other suggestions (short of shotting this system) would be greatly appreciated.

    Are you sure it only happens with Acrobat and ID, it could be a faltering hard drive
    As far as I can tell. Photolop and Illustrator work fine, haven't had time to try the rest of the CS5 Suite apps.
    I've ran tests on the C drive (10k rpm) and the added 1TB drives. Same results for all; lag lag lag.

Maybe you are looking for

  • HTTP 550 - OPERATOR.P12 MISSING RESOURCES

    Hello, we generate (following the pdf manual step) the operator.p12 file but during checkstatus of fulfillment it result missing. We are sure that login/password of operator are correct. The file fulfillment.conf and operator.p12 are in the same dire

  • Accessing Security Cameras Remotely

    I have security cameras attached to a DVR. The DVR is plugged into my Airport Extreme. I have a static IP address from my ISP. I am vaguely aware that I need to assign the DVR a local IP address and use port forwarding to access the DVR remotely. How

  • Making a file download

    Hi, Could anyone help me to make a file download from my website. Thanks

  • Eclipse Indigo JEE M7 could not install Oracle Weblogic Server Tools

    Hi, Anyone managed to install Oracle Weblogic Server Tools plugins on Eclipse Indigo JEE M7? It appears that Oracle Weblogic Server Tools depends on EMF Core 2.6 while Indigo JEE M7 packages EMF Core 2.7. Will the Oracle Weblogic Server Tools be upda

  • Save array control to .cfg with property nodes.

    Hi there! I have a front panel with many (and I mean many!) boolean arrays in tabs, and I want the option to save the values selected by the user to a .cfg file, which will be used to make the same selection again without the tedium of clicking on bu