Cisco gateway telnet command help

When our phone system was installed over a year ago the tech that was onsite used a command when after he would telnet into our voce gateway that would display informatin about every call that was going through the system.
For the life of me I can not recall the command that he used.
It was like a debugging tool that everytime a call was placed information about the call, source, destination, protocolots, off hook, on hook, etc...
Can anyone please help jog my brain into remembering this cisco gateway command?
thanks in advance

show voice call status
debug isdn q931 ----->(Don't forget to turn on "term mon")
HTH
Regards,
Yosh

Similar Messages

  • Need help with Telnet command in JSP

    Here is the code I have been working on but it will not display the buffer to the page..
    String [] cmd1 = {"cmd.exe","/c","telnet hqsun1.xx.xxxxx.com"};
              Process n;
              String T = "" ;
              n = Runtime.getRuntime().exec(cmd1);
              BufferedReader in1 =
              new BufferedReader(new InputStreamReader(
              n.getInputStream()));
              while((T=in1.readLine()) != null)
              out.println(T+"");
    Maybe someone has done this before? I am trying to acomplish a telnet net session to the screen with some exicuted commands, because this tool is going to be used to help determine system status when the help desk needs to check on something.
    Thanks

    I don't want to be discouraging, but I'm not quite sure you've thought the problem through. You say that you'd like to create a web page capable of providing various pieces of information to the help desk, and you suggest ping and the output of various canned telnet commands as examples.
    What is preventing the help desk from just executing those commands at the command prompt?
    I realize that the people working the help desk are (ahem) there for a reason, but it is really much faster for me to just simply type "ping www.mpalfrey.com" at the prompt, then it is for me to fire up the web browser and wait for a response that way. You will likewise find that it is a lot more convenient to perform diagnosis on remote machines directly from the command prompt.
    Uh, it's kind of like giving someone a screwdriver, then saying, "oh wait a second" and making them wear an oven mitt in order to use the screwdriver.
    But, if you really want to do it this way, the best thing to do is create a wrapper class that directly calls the system command and captures the output to a stringbuffer. Then your JSP page simply has to clone that wrapper via a new() command and trigger it if you go the singleton route. The code would look something like this...
    <%@ import page="com.mpalfrey.shellcommands.ping" %>
    <%
       myPing foo = new myPing( request.getParameter( "victim" ) );
       foo.trigger();
    %>
    Ping results:
    <%=foo.results()%>JSP can do a lot of wonderful things, but that doesn't mean you have to do it that way. :)

  • Executing telnet command

    I am trying to execute telnet command from java pgm. If i run the pgm i am not getting the desired output or any exception.Could any one help as the earliest.Following is my code
    #Pgm
    public class success1 extends JFrame
    public static void main(String args[])
    Runtime r = Runtime.getRuntime();
    try
    r.exec("telnet 192.168.1.2");
    catch(Exception e)
    System.out.println(e);
    }

    MSSL wrote:
    It's not working, anyone familar with java with dos,please help if u are capableSince this is a Java forum, most people who respond to this forums are familiar with Java! Most people who visit here are familiar with DOS. Reading minds is a different matter since you don't say what the symptoms of "It's not working" are it is very difficult to diagnose the problem.
    What I can say is that until you have read the reference given in reply #1 and have implemented the recommendations regarding handling stdout and stderr then any further post on your part is a waste of time.

  • Executing telnet commands

    can anybody help me to execute telnet commands in remote system in java? We need to cross a proxy to connect that remote system.

    Double post:
    http://forum.java.sun.com/thread.jspa?threadID=781974

  • Collect cdr from cisco gateway AS5300 into a database in realtime

    Hello !!
    somebody knows how can i collect cdr from cisco gateway AS5300 into a database in realtime?
    Regards

    You can use gw-accounting as explained below:
    gw-accounting
    To enable an accounting method for collecting call detail  records (CDRs), use the gw-accounting command in global  configuration mode. To disable an accounting method, use the no form of this command.
    gw-accounting {aaa | file | syslog [stats] }
    no gw-accounting {aaa | file | syslog [stats] }
    gw-accounting {h323 [vsa] | syslog | voip}
    no gw-accounting {h323 [vsa] | syslog | voip}
    Syntax Description
    aaa
    Enables accounting through the AAA system and sends call  detail records to the RADIUS server in the form of vendor-specific attributes  (VSAs).
    file
    Enables the file accounting method to store call detail  records in .csv format.
    syslog
    Enables the system logging facility to output accounting  information in the form of a system log message.
    stats
    (Optional) Enables voice quality statistics to be sent to the  system log.
    h323
    Enables standard H.323 accounting using Internet Engineering  Task Force (IETF) RADIUS attributes.
    vsa
    (Optional) Enables H.323 accounting using RADIUS VSAs.
    voip
    Enables generic gateway-specific accounting.
    You can find more info in cisco IOS voice command reference guide.
    This is an example to collect CDR of H.323 calls via RADIUS:
    gw-accounting syslog
    gw-accounting aaa
    attribute acct-session-id overloaded
    attribute h323-remote-id resolved
    acct-template callhistory-detail
    Regards.

  • Using the unix telnet command in java

    I am using Runtime.getRuntime().exec("telnet ......") to excute the telnet command within my java program.
    Basically, I'm writing a program to automate a bunch of processes, and one of them requires the process to be executed in another machine.
    It keeps hanging and never gets to the login portion.
    Am i going about this the right way? Can anyone suggest an alternative?
    Paul

    If you're using Telnet to execute a process in another machine, how about simply writing a socket client instead? Once the connection is made you will simply have to send the commands (user name, wait for response, password, wait for response, command...) that would normally be sent via Telnet.
    A Telnet server is just waiting for anybody to connect to its port (usually 23); it doesn't matter whether it's an 'official' Telnet client or any other program, it's too dumb to tell!
    Chris.

  • Command help on linx

    Dear all,
    I am relatively new for linux. I am exciting about the perfomance of linux.
    Please can enyone explain how to resolve command help.
    eg how can i identify the arguments of commands
    what meaning by [] <> [ <>  <> ]
    # ifconfig --help
    Usage:
    ifconfig [-a] [-i] [-v] [-s] <interface> [[<AF>] <address>]
    [add <address>[/<prefixlen>]]
    [del <address>[/<prefixlen>]]
    [[-]broadcast [<address>]] [[-]pointopoint [<address>]]
    [netmask <address>] [dstaddr <address>] [tunnel <address>]
    [outfill <NN>] [keepalive <NN>]
    [hw <HW> <address>] [metric <NN>] [mtu <NN>]
    [[-]trailers] [[-]arp] [[-]allmulti]
    [multicast] [[-]promisc]
    [mem_start <NN>] [io_addr <NN>] [irq <NN>] [media <type>]
    [txqueuelen <NN>]
    [[-]dynamic]
    up ...
    if i coud undestand it i can resolve the others.
    Please help.
    Message was edited by:
    Upul Indika

    If you have hard time understand the simplified help message, you can always google the whole term on internet, there's plenty of resources.
    Also, man is a lot more descriptive in most cases,
    for example,
    man ifconfig
    ifconfig(1M)                                                   ifconfig(1M)
    NAME
          ifconfig - configure network interface parameters
    SYNOPSIS
          ifconfig [-m mod1[,mod2]...] interface [address_family]
               [address[dest_address]] [parameters]
          ifconfig interface [address_family]
    DESCRIPTION
          The first form of the ifconfig command assigns an address to a network
          interface and/or configures network interface parameters.  ifconfig
          must be used at boot time to define the network address of each
          interface present on a machine.  It can also be used at other times to
          redefine an interface's address or other operating parameters.  If the
          address_family is not specified, the address family defaults to IPv4.
          The second form of the command, without address_family, displays the
          current configuration for interface.  If address_family is not
          specified, ifconfig reports the details on all supported address
          families.  An exception is when the user has not configured any
          interface with an IPv6 address, ifconfig does not display the IPv6
          loopback interface.
          Only a user with appropriate privileges can modify the configuration
          of a network interface.  All users can run the second form of the
          command.
        Arguments
          ifconfig recognizes the following arguments:
               -m mod1[,mod2]...
                              A list of modules that can be pushed on a stream
                              associated with an interface.  The -m option can
                              be used to configure an interface manually with
                              the specified module names.  There is no space
                              between the module names and only a comma is used
                              to separate the module names.  If the -m option is
                              specified, ifconfig pushes all modules on the
                              stream associated with the interface in the
                              specified order.  For example, module mod2 is
                              pushed on top of module mod1.  The modules are
                              pushed between IP and network drivers.  If the -m
                              option is not specified, the modules (if any)
                              specified in the DEFAULT_INTERFACE_MODULES
                              variable are used for configuring the interface
                              (see netconf and netconf-ipv6 in
                              /etc/rc.config.d/).
               address        Either a host name present in the host name
                              database (see hosts(4)), or a DARPA Internet
    Hewlett-Packard Company            - 1 -      HP-UX 11i Version 2: Mar 2005
    ifconfig(1M)                                                   ifconfig(1M)
                              address expressed in Internet standard dot
                              notation (see inet(3N)) for an IPv4 address and in
                              colon notation (see inet6(3N)) for an IPv6
                              address.
               address_family Name of protocol on which naming scheme is based.
                              An interface can receive transmissions in
                              differing protocols, each of which may require
                              separate naming schemes.  The address_family,
    blah.........blah.....

  • Fluke 6060B Frequency, Amplitude GPIB commands HELP!

    fluke 6060B Frequency, Amplitude GPIB commands HELP! The very old and useless scanned copy of the manual showed the GPIB commands: FR230MZ but it NEVER worked, same for amplitude, anyone can send the WORKING vi that can set any number with any significant digits for frequency and amplitude, GREATLY appreciated!

    Please don't shout.  It doesn't help at all to do that.
    When you use the driver, what VI are you using? Do you get any kind of error code back from the VI? What is it if you do? When you send your frequency command, is this with the driver of in MAX? When the frequency command does not execute, have you done an errory query of the instrument? There is a funciton in the driver for that. It would be extremely helpful to know if the instrument replies back with some error message or code. I don't know if it's related to the problem you are seeing but the driver I downloaded needs to be modified to work with newer versions of VISA. The initialize function has an 'Old' VISA Open. This should be replaced with the normal VISA Open on the palette. I modified this and the Getting Started function to be correct and attached them.
    Attachments:
    FL6060X Initialize.vi ‏79 KB
    FL6060A Getting Started.vi ‏57 KB

  • Proxy telnet commands

    hi,
    i have a telnet application which works fine.. i have written a swing class as telnet server & telnetclient. When the client establishes a connection with server, the server will ask for authentication. if the client is authenticated the telnet app is executed to the client.. This works fine in my case.
    What i want to do is, watever command the client executes in telnet i need to relay those commands thru the server. The command should pass thru the server which i have written...
    Any idea on how to go with this/??
    Thanxz in advance
    Saravanan

    By this do you mean that your server is acting as a proxy and you want it to pass all telnet data through to a real telnet server after authenticating the user? By telnet commands do you mean user data or the IAC commnds that are described in RFC 854? What telnet protocol implementation are you using, your own, apache, or some other?

  • Wiring Vehicle Loop Detector into a Cisco Gateway

    Does any one know how a vehicle loop detector can be integrated into a Cisco gateway device? Specifically we have an HID R90 I class, a request to exit loop detector and 1 Vehicle gate already in place. How can this be wired and integrated into a Cisco Gateway?

    Your loop detector should probably be directly wired to the gate operator and bypass the Cisco gateway.  You should receive annunciation from a limit switch on the gate operator to an input on the Cisco gateway to know what state the gate is in.

  • Cisco router 8803G telnet commands

    Hello all
    i have a Cisco Router 8803G and i would like some help with following commands to be runned by telnet:
    1) erase an admin user
    2) change the passwork of an admin user
    thx in advance                  

    you can see a list of users with the following command:
    sh run | include username
    Go to config mode and do a
    no username USER_YOU_WANT_TO_DELETE
    The password can be changed with the same command
    username USER_YOU_WANT_TO_CHANGE secret NEWPASSWORD
    or in case you don't use hashed passwords:
    username USER_YOU_WANT_TO_CHANGE password NEWPASSWORD
    Don't stop after you've improved your network! Improve the world by lending money to the working poor:
    http://www.kiva.org/invitedby/karsteni

  • Cisco Gateway constantly disconnecting, logs aren't helpful

    This has been going on for weeks, already talked to support who walked me through the usual power cycling, the morning the tech came out there was no problem, he found nothing wrong, I asked him to not swap it out, then later problems started happening again. The logs are almost useless, including anything in the gateway's interface; nobody's ever told me that they're helpful either. Are there any extraneous diagnostic tools I can use with the DPC3941T gateway? The techs literally have replaced the modems about every 6 months even if they're mine or theirs. This is all there is in logs: [Docsis][552]: Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out[Docsis][552]: No Ranging Response received - T3 time-out[Dhcpc][1571]: erouter0 got new IP ### EDIT: The main point of this post is to get advice on getting more information than what is available, because Comcast and their techs were telling me absolutely nothing was wrong with anything and they were just going to swap my modem, so they didn't think it was an RF issue, just a bad modem. The problem here is that I'm not seeing how to get more particular info on what the problem is.

    Suit myself? Are you understanding that there's nothing indicating it's an RF issue? Modem internet disconnection logs don't indicate RF issues, and just to put a nail in that coffin, I've never had any trouble connecting to any of the other devices on the network or transfering files. The problem has always been losing internet, even on wired devices (of which I have two). How does losing internet over a wired device indicate an RF issue? I started having problems again even with the old modem (which had a ton of T3/T4 issues), and the Comcast tech was going to come out today but they called me and said they fixed a line issue and there was nothing wrong with any of my stuff. So sorry it's not an RF issue like you think, but this has nothing to do with "suiting myself" because I don't care what the problem is, I just want it fixed. So suit yourself in thinking it's still an RF issue.

  • Cisco 2821 - ASA5520 - 3750G help

    I need help
    Before – working no probs
    at the moment my router is my dsl  connection and then a point to point link between the router and the  switch with ospf routing.
    I'm trying to put a routed asa 5520 between my router and switch for added protection as you do...
    I can get the links up and running and ospf routing between the  router and the asa, however when I enable the switch side the asa  becomes extremely slow and almost unresponsive not sure what is  happening there and I can't get any http traffic to pass. I have a any  any rule on the interfaces so that shouldn't be stopping it, the asa is  passing the ospf routing to the router as I can see the routes..
    i'm hitting my head against the wall so to speak any assistance would be greatly appreaciated
    here are snippets of the relevant parts of the configs
    router
    interface Loopback0
    description --- Loopback ---
    ip address 10.100.0.1 255.255.255.255
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    interface GigabitEthernet0/1
    ip address 10.0.1.1 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat inside
    ip virtual-reassembly in
    duplex full
    speed 1000
    no mop enabled
    hold-queue 0 in
    router ospf 1
    router-id 10.100.0.1
    log-adjacency-changes detail
    network 10.0.0.0 0.0.0.255 area 1
    network 10.0.1.1 0.0.0.0 area 1
    network 10.0.1.0 0.0.0.3 area 1
    network 10.0.99.0 0.0.0.15 area 1
    network 10.100.0.1 0.0.0.0 area 1
    ASA
    ASA# sh run
    Saved
    ASA Version 8.4(2)
    hostname ASA
    domain-name domain.com
    names
    interface GigabitEthernet0/0
    speed 1000
    duplex full
    nameif outside
    security-level 0
    ip address 10.0.1.2 255.255.255.252
    interface GigabitEthernet0/1
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/2
    shutdown
    no nameif   
    no security-level
    no ip address
    interface GigabitEthernet0/3
    speed 1000
    duplex full
    nameif inside
    security-level 100
    ip address 10.0.11.1 255.255.255.252
    interface Management0/0
    speed 100
    duplex full
    nameif management
    security-level 0
    ip address 10.1.0.3 255.255.255.0
    boot system disk0:/asa842-k8.bin
    ftp mode passive
    clock timezone AEST 10
    clock summer-time AEDT recurring 1 Sun Oct 2:00 1 Sun Apr 3:00
    object-group icmp-type Ping
    icmp-object echo
    icmp-object echo-reply
    icmp-object unreachable
    access-list outside_access_in extended permit ip any any log
    access-list outside_access_in extended permit tcp any any eq www
    access-list inside_access_in extended permit ip any any log
    access-list inside_access_in extended permit tcp any any eq www
    access-list global_access extended permit ip any any
    pager lines 24
    logging trap errors
    logging host inside 10.27.134.28
    logging host inside 10.55.7.94
    mtu outside 1500
    mtu inside 1500
    mtu management 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any outside
    icmp permit any inside
    asdm image disk0:/asdm-645-206.bin
    asdm history enable
    arp timeout 14400
    access-group outside_access_in in interface outside
    access-group inside_access_in in interface inside
    access-group global_access global
    router ospf 1
    router-id 10.0.11.1
    network 10.0.1.2 255.255.255.255 area 1
    network 10.0.1.0 255.255.255.252 area 1
    network 10.0.11.1 255.255.255.255 area 1
    network 10.0.11.0 255.255.255.252 area 1
    log-adj-changes
    route outside 0.0.0.0 255.255.255.255 10.0.1.1 1
    route inside 10.0.0.0 255.0.0.0 10.0.11.2 1
    route management 10.122.0.200 255.255.255.255 10.122.0.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ (inside) host 10.122.0.10
    key *****
    aaa-server TACACS+ (inside) host 10.122.0.20
    key *****
    user-identity default-domain LOCAL
    aaa authentication enable console TACACS+ LOCAL
    aaa authentication http console TACACS+ LOCAL
    aaa authentication ssh console TACACS+ LOCAL
    aaa authentication telnet console TACACS+ LOCAL
    aaa authorization command TACACS+ LOCAL
    aaa accounting command TACACS+
    http server enable
    http 10.122.0.200 255.255.255.255 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet 10.122.0.200 255.255.255.255 management
    telnet timeout 5
    ssh 10.122.0.200 255.255.255.255 management
    ssh timeout 5
    ssh version 2
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics host
    threat-detection statistics port
    threat-detection statistics protocol
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    username admin password <removed> privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum client auto
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect ip-options
    inspect netbios
    inspect rsh
    inspect rtsp
    inspect skinny 
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect tftp
    inspect sip 
    inspect xdmcp
    inspect icmp
    inspect http
    class class-default
    user-statistics accounting
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
    no active
    destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
    destination address email [email protected]
    destination transport-method http
    subscribe-to-alert-group diagnostic
    subscribe-to-alert-group environment
    subscribe-to-alert-group inventory periodic monthly
    subscribe-to-alert-group configuration periodic monthly
    subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:64d0fef2ddc6fddf66f51f3f1da15d78
    end
    Switch
    interface Loopback0
    ip address 10.100.0.2 255.255.255.255
    interface GigabitEthernet0/1
    no switchport
    ip address 10.0.11.2 255.255.255.252
    logging event link-status
    logging event trunk-status
    logging event status
    power inline never
    speed 1000
    duplex full
    flowcontrol receive desired
    router ospf 1
    router-id 10.100.0.2
    log-adjacency-changes detail
    redistribute connected
    network 10.0.1.2 0.0.0.0 area 1
    network 10.0.11.0 0.0.0.3 area 1
    network 10.122.0.0 0.0.0.255 area 1
    network 10.27.0.0 0.0.0.255 area 1
    network 10.38.0.0 0.0.0.255 area 1
    network 10.41.0.0 0.0.0.255 area 1
    network 10.52.0.0 0.0.0.255 area 1
    network 10.68.0.0 0.0.0.255 area 1
    network 10.79.0.0 0.0.0.255 area 1
    network 10.100.0.2 0.0.0.0 area 1
    ip route 0.0.0.0 0.0.0.0 10.0.11.1
    Thanks for your time and effort.

    Julio
    thanks so much again for your assistance
    here is the info you requested.
    -Can you ping from the Asa to 8.8.8.8 ?
    no initially my outside route was set incorrectly,
    it was route inside 10.0.0.0 255.255.255.255 10.0.11.2 1
    upon pinging 8.8.8.8
    ASA(config)# ping 8.8.8.8
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
    No route to host 8.8.8.8
    Success rate is 0 percent (0/1)
    I changed my outside route to 
    route outside 0.0.0.0 0.0.0.0 10.0.1.1 1
    now pinging
    ASA# ping 8.8.8.8
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 150/152/160 ms
    -Can you ping from the Switch to 8.8.8.8 ? NO
    SWITCH#ping 8.8.8.8
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
    Success rate is 0 percent (0/5)
    -Please provide sh route on the ASA
    ASA# sh route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is 10.0.1.1 to network 0.0.0.0
    C    10.0.11.0 255.255.255.252 is directly connected, inside
    O    10.0.0.2 255.255.255.255 [110/1010] via 10.0.1.1, 0:04:36, outside
    O    10.2.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    O    10.0.0.3 255.255.255.255 [110/1010] via 10.0.1.1, 0:04:36, outside
    O    10.3.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    S    10.0.0.0 255.0.0.0 [1/0] via 10.0.11.2, inside
    O    10.0.0.1 255.255.255.255 [110/10] via 10.0.1.1, 0:04:36, outside
    C    10.0.1.0 255.255.255.252 is directly connected, outside
    C    10.1.0.0 255.255.255.0 is directly connected, management
    O    10.6.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    O    10.7.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    O    10.0.0.4 255.255.255.255 [110/1010] via 10.0.1.1, 0:04:36, outside
    O    10.4.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    O    10.5.0.0 255.255.255.0 [110/11] via 10.0.11.2, 0:04:36, inside
    O    10.62.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.60.0.2 255.255.255.255 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.63.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.60.0 255.255.255.252 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.61.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.60.0.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.74.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.75.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.72.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.73.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.76.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.77.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.77.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.66.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.67.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.66.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.64.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.65.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.70.0 255.255.255.252 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.71.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.70.0.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.70.0.2 255.255.255.255 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.88.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.82.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.80.0.2 255.255.255.255 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.83.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.80.0 255.255.255.252 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.81.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.80.0.1 255.255.255.255 [110/1011] via 10.0.1.1, 0:04:37, outside
    O    10.86.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.84.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.85.0.0 255.255.255.0 [110/1012] via 10.0.1.1, 0:04:37, outside
    O    10.0.99.1 255.255.255.255 [110/11] via 10.0.1.1, 0:04:37, outside
    O    10.100.0.2 255.255.255.255 [110/11] via 10.0.11.2, 0:04:37, inside
    O    10.100.0.1 255.255.255.255 [110/11] via 10.0.1.1, 0:04:37, outside
    S    10.2.0.200 255.255.255.255 [1/0] via 10.2.0.1, management
    S*   0.0.0.0 0.0.0.0 [1/0] via 10.0.1.1, outside
    -Please provide sh ip route on the router
    ROUTER#sh ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
           + - replicated route, % - next hop override
    Gateway of last resort is 0.0.0.0 to network 0.0.0.0
    S*    0.0.0.0/0 is directly connected, Dialer0
          10.0.0.0/8 is variably subnetted, 53 subnets, 4 masks
    C        10.0.0.0/24 is directly connected, Tunnel0
    L        10.0.0.1/32 is directly connected, Tunnel0
    O        10.0.0.2/32 [110/1000] via 10.0.0.2, 1d23h, Tunnel0
    O        10.0.0.3/32 [110/1000] via 10.0.0.3, 1d23h, Tunnel0
    O        10.0.0.4/32 [110/1000] via 10.0.0.4, 1d23h, Tunnel0
    C        10.0.1.0/30 is directly connected, GigabitEthernet0/1
    L        10.0.1.1/32 is directly connected, GigabitEthernet0/1
    C        10.0.2.0/30 is directly connected, Content-Engine1/0
    L        10.0.2.1/32 is directly connected, Content-Engine1/0
    O        10.0.11.0/30 [110/11] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.0.60.0/30 [110/1001] via 10.0.0.2, 1d23h, Tunnel0
    O        10.0.66.1/32 [110/1001] via 10.0.0.2, 1d23h, Tunnel0
    O        10.0.70.0/30 [110/1001] via 10.0.0.4, 1d23h, Tunnel0
    O        10.0.77.1/32 [110/1001] via 10.0.0.4, 1d23h, Tunnel0
    O        10.0.80.0/30 [110/1001] via 10.0.0.3, 1d23h, Tunnel0
    O        10.0.88.1/32 [110/1001] via 10.0.0.3, 1d23h, Tunnel0
    C        10.0.99.0/28 is directly connected, Loopback99
    L        10.0.99.1/32 is directly connected, Loopback99
    O        10.1.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.2.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.3.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.4.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.5.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.6.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.7.0.0/24 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
    O        10.60.0.1/32 [110/1001] via 10.0.0.2, 1d23h, Tunnel0
    O        10.60.0.2/32 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.61.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.62.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.63.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.64.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.65.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.66.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.67.0.0/24 [110/1002] via 10.0.0.2, 1d23h, Tunnel0
    O        10.70.0.1/32 [110/1001] via 10.0.0.4, 1d23h, Tunnel0
    O        10.70.0.2/32 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.71.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.72.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.73.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.74.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.75.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.76.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.77.0.0/24 [110/1002] via 10.0.0.4, 1d23h, Tunnel0
    O        10.80.0.1/32 [110/1001] via 10.0.0.3, 1d23h, Tunnel0
    O        10.80.0.2/32 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.81.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.82.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.83.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.84.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.85.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    O        10.86.0.0/24 [110/1002] via 10.0.0.3, 1d23h, Tunnel0
    C        10.100.0.1/32 is directly connected, Loopback0
    O        10.100.0.2/32 [110/12] via 10.0.1.2, 00:05:45, GigabitEthernet0/1
          /32 is subnetted, 1 subnets
    C        is directly connected, Dialer0
          /32 is subnetted, 1 subnets
    C        is directly connected, Dialer0
    -Please provide sh ip route on the switch
    SWITCH#sh ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
           + - replicated route, % - next hop override
    Gateway of last resort is 10.0.11.1 to network 0.0.0.0
    S*    0.0.0.0/0 [1/0] via 10.0.11.1
          10.0.0.0/8 is variably subnetted, 60 subnets, 3 masks
    O        10.0.0.1/32 [110/11] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.0.2/32 [110/1011] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.0.3/32 [110/1011] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.0.4/32 [110/1011] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.1.0/30 [110/11] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    C        10.0.11.0/30 is directly connected, GigabitEthernet0/2
    L        10.0.11.2/32 is directly connected, GigabitEthernet0/2
    O        10.0.60.0/30 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.66.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.70.0/30 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.77.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.80.0/30 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.88.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.0.99.1/32 [110/12] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    C        10.1.0.0/24 is directly connected, Vlan1
    L        10.1.0.1/32 is directly connected, Vlan1
    C        10.2.0.0/24 is directly connected, Vlan2
    L        10.2.0.1/32 is directly connected, Vlan2
    C        10.3.0.0/24 is directly connected, Vlan3
    L        10.3.0.1/32 is directly connected, Vlan3
    C        10.4.0.0/24 is directly connected, Vlan4
    L        10.4.0.1/32 is directly connected, Vlan4
    C        10.5.0.0/24 is directly connected, Vlan5
    L        10.5.0.1/32 is directly connected, Vlan5
    C        10.6.0.0/24 is directly connected, Vlan6
    L        10.6.0.1/32 is directly connected, Vlan6
    C        10.7.0.0/24 is directly connected, Vlan7
    L        10.7.0.1/32 is directly connected, Vlan7
    C        10.8.0.0/24 is directly connected, Vlan8
    L        10.8.0.1/32 is directly connected, Vlan8
    C        10.9.0.0/24 is directly connected, Vlan9
    L        10.9.0.1/32 is directly connected, Vlan9
    O        10.60.0.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.60.0.2/32 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.61.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.62.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.63.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.64.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.65.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.66.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.67.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.70.0.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.70.0.2/32 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.71.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.72.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.73.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.74.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.75.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.76.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.77.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.80.0.1/32 [110/1012] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.80.0.2/32 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.81.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.82.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.83.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.84.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.85.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.86.0.0/24 [110/1013] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    O        10.100.0.1/32 [110/12] via 10.0.11.1, 00:07:36, GigabitEthernet0/2
    C        10.100.0.2/32 is directly connected, Loopback0
    Thanks again for your help

  • Cisco Prime Assurance install Help..!!!! :( :(

    Hi all,
    We would like to bring cisco prime assurance 9.1 in to our Organization
    Guys could you please provide me install guide or screen shot of the  application for the assurance version 9.1 and I wanted to know the prerequisite  for this application like server requirement etc
    We are having a UCS in which we can run a VM machine but I wanted to know is  cisco prime is installed on windows server 2008 ent edition R2,R1?
    Or it has any OVI template like CUCM or how do I install and integrate  it?
    Please help me to proceed in this case..
    Rgds,
    Rebecca
    God bless u all!!

    Hi Rebecca,
    Well....at least you're getting there
    I believe you'd need glabaladmin for the UI as admin is for cli;
    User Accounts
    For  Prime Collaboration, you will be required to specify various passwords  at different instances. This section is designed to help you specify  appropriate passwords in several scenarios that demand your login  credentials (applicable for both converged application and standalone  Prime Collaboration Assurance and Prime Collaboration Provisioning  applications).
    •globaladmin- A superuser who can access both Prime Collaboration Assurance and Prime Collaboration Provisioning UIs.
    •globaladmin  password- Specify this password when you configure your virtual  appliance for either standalone or converged applications. See Configuring the Prime Collaboration Assurance Virtual Appliance and Configuring the Prime Collaboration Provisioning Virtual Appliance. You are also required to specify this password when you log in to the UI (see Password Rules for root User and globaladmin).
    In  Prime Collaboration Provisioning, this password is synched with the  password of postgres admin (to perform backup and restore operations).  The password is then updated in the database and in the /opt/cupm/sep/dfc.properties file. You must log in as a root user to access the dfc.properties file.
    Note If  you plan to install both Prime Collaboration Assurance and Prime  Collaboration Provisioning, ensure that you specify the same password  for both applications during installation.
    •CLI Admin Username—The default username is admin. However, you can specify the username of your choice.
    •CLI  Admin Password—Specify a password for the SSH CLI admin. This password  is used to log in to the CLI to check the application status and perform  backup and restore (see Password Rules for CLI admin).
    The  CLI is supported only through SSH; Telnet is not supported. You can log  in through SSH using port 26 for Assurance and port 22 for Provisioning.
    •Root user—A superuser who has all privileges in Linux shell.
    •Root password—Specify a password for the root user (see Password Rules for root User and globaladmin).
    Password Rules for root User and globaladmin
    •Must contain at least one of each: lowercase letter, uppercase letter, number, and special characters.
    •No character in the password may be repeated more than three times consecutively.
    •Cannot contain non-ASCII characters, %, +, and &.
    •Cannot be cisco or ocsic or any variant obtained by changing the capitalization of letters therein, or by substituting 1,!, or | for i, substituting 0 for o, or substituting $ for s.
    •Cannot be same as the username, and cannot be the username reversed.
    •Must contain from 8 to 80 characters.
    •Cannot end with these characters: *, ; or #.
    Caution We recommend that you write down the root password, as it cannot be retrieved.
    Note•To  change the root password, you must log in as root user and execute the  "passwd" command, which prompts you for a new password.
    •If  you are planning to integrate Provisioning and Assurance servers, make  sure that you adhere to the Assurance-specific globaladmin password  rules while setting up / creating the password for globaladmin in  Provisioning.
    Password Rules for CLI admin
    •Must contain atleast six characters.
    •Must contain at least one of each: lowercase letter, uppercase letter, and number.
    •Must not be the same as the username itself.
    Installation Prompts
    We  recommend that you find out the values beforehand for the following  parameters, as you will be required to enter them at the console prompts  when you configure the virtual appliance:
    •IP address—The IP address of the virtual appliance. If you wish to change the IP address, see
    •IP default netmask—The default subnet mask for the IP address
    •IP default gateway—The IP address of the default gateway
    •Default DNS domain—The default domain name
    •Primary nameserver—The primary name server. You may add a name server. To configure several name servers, enter y.
    •Primary NTP server[time.nist.gov]—The primary NTP server. To enter a secondary NTP server, enter y at the next prompt.
    Note Prime Collaboration 9.5 supports three NTP servers. To configure a tertiary NTP server, enter y at the next prompt, after you specify a secondary NTP server.
    •Timezone—The  timestamp that is displayed on the UI is the server time. By default,  the configured timezone is UTC. For a list of supported timezones, see Supported Timezones for Prime Collaboration. You must use the same timezone for Prime Collaboration Assurance and Prime Collaboration Provisioning servers in converged mode.
    •Username—The CLI admin username. The default is admin. However, you can specify the username of your choice.
    •Password—The  CLI admin password. This password is used to log in to the CLI to check  the application status and perform backup and restore.
    •Root user—A superuser who has all privileges in Linux shell.
    •Root password—Specify a password for the root user.
    •globaladmin—A  superuser of the application who has all privileges, and whose account  used for initial login to the application (UI).
    •globaladmin password—Specify a password for the globaladmin.
    •Network deployment mode-Select the network deployment mode you need. Specify E for Enterprise Deployment or M for Managed Service Provider Deployment (E/M).
    http://www.cisco.com/en/US/docs/net_mgmt/prime/collaboration/9.5/quick/start/guide/Cisco_Prime_Collaboration_Quick_Start_Guide_9_5.html#wp109430
    Cheers!
    Rob
    "When it comes to luck you make your own  " 
    - Springsteen

  • Transport input telnet ssh help

    Hello,
    I had two questions about remotely login to switch or router :
    1. What is the default setting on switch or router to accept remote login (i.e., telnet or ssh)
    2. If i configure...TRANSPORT INPUT TELNET SSH... which one is default and accepted first by switch or router. I mean I know that it will accept both but I want to know that If I configure both to accept then which one has the first priority or by default which one is accepted first, tenet or ssh.
    Thanks

    1) Default settings on all VTYs are "transport input all" --> all the supported protocols, that includes both telnet and ssh.
    2) There is no priority level on which one is accepted first. Basically it just listens on both protocols (telnet - tcp/23 and ssh - tcp/22) for remote management.
    Here is the command description for your reference:
    http://www.cisco.com/en/US/docs/ios/termserv/command/reference/tsv_s1.html#wp1069219
    Hope that helps.

Maybe you are looking for