Configure a different DHCP pool on a 1921 Router for a VLAN 2960 switch

Hello guys,
I have a cisco 1921 router with the LAN interface connected to a Cisco 2960 switch.
My 2960 switch is configured to work in VLANs
What I would like to do is create IP pools for each VLAN in my switch. 
This will allow a PC on a VLAN to get an IP in a different subnet as PCs connected in other VLANs
thanks!
Martin

i sent the wrong switch configuration
here is the right one
Current configuration : 6892 bytes
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Switch
boot-start-marker
boot-end-marker
enable secret 5 $1$VuOI$5qvm59Nk9BBuIBqYRmAJW.
no aaa new-model
clock timezone UTC -4
switch 1 provision ws-c2960s-48lps-l
authentication mac-move permit
ip subnet-zero
vtp mode transparent
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
vlan internal allocation policy ascending
vlan 2
 name Administracion
vlan 3
 name Micros
vlan 4
 name VoIP
vlan 5
 name WiFi-Publico
vlan 6
 name Otros
vlan 7
 name Libres
interface FastEthernet0
 description Management Port
 no ip address
interface GigabitEthernet1/0/1
 switchport mode trunk
interface GigabitEthernet1/0/2
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/3
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/4
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/5
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/6
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/7
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/8
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/9
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/10
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/11
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/12
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/13
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/14
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/15
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/16
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/17
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/18
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/19
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/20
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/21
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/22
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/23
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/24
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/25
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/26
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/27
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/28
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/29
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/30
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/31
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/32
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/33
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/34
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/35
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/36
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/37
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/38
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/39
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/40
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/41
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/42
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/43
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/44
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/45
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/46
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/47
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/48
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/49
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/50
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/51
 switchport access vlan 7
 switchport mode access
interface GigabitEthernet1/0/52
 switchport access vlan 7
 switchport mode access
interface Vlan1
 no ip address
ip http server
ip http secure-server
ip sla enable reaction-alerts
line con 0
line vty 0 4
 login
line vty 5 15
 login
end

Similar Messages

  • PC takes first IP from DHCP pool instead of binding (router 851)

    I have configured main dhcp pool, and several bindings for my PCs. Whenever I connect PC it takes first available IP from main pool !!! What am I doing wrong??
    ip dhcp pool local-pool
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    domain-name lan.local
    dns-server 4.2.2.2 4.2.2.1
    lease 0 0 1
    ip dhcp pool Jurek
    host 192.168.1.253 255.255.255.0
    hardware-address 0000.aaaa.bbbb

    Thanks Mikael.
    Almost works with your advice.... I have to add 01 before MAC address, so when client-identifier is: 0100.00aa.aabb.bb then everything works perfectly !!
    Thanks.

  • WLC 5508 Flexconnect dhcp request landing on wrong vlan/dhcp pool

    Hi,
    We've recently setup our 5508 to work with Flexconnect. The 5508's run on 8.0.100, they are setup redundant. On the remote site we've setup a local dhcp pool for the various WLAN's/VLAN's. The AP's have registered with the WLC succesfully.
    We then setup the flexconnect groups, added the ap's and configured 1 vlan mapping to it's corresponding wlan id. Alsio setup the wlan, made it so it's using flexconnect, bound it to the interface which will allow it to reach the local dhcp machine.
    User can see the SSID, can login using the password, but they are awarded an ip addres from a different dhcp pool, meant for antoher vlan than the bonding in the flexconnect group is indicating.
    When I check the local dhcp pool for bindings on the mac address of a machine I can see multiple bindings. At 1 point I had 3 bindings in different pools, 1 on the native vlan for the AP, 1 on the vlan it should have and 1 on another vlan which wasn't configured anywhere in the flexconnect setup.
    Does anybody have a clue how and why this is happening?

    Just to add to Salma... All your AP's in FlexConnect are most likely connected to a trunk port. Make sure the native Vlan is defined and the vlan's are allowed on the trunk port. Then you need to verify that the AP's native Vlan and WLAN to Vlan mappings are correct. Seems like you might have some AP's that are not defined properly and that's why users that connect to a WLAN is getting in the wrong subnet. 
    Scott

  • DHCP pools for LWAP's with multiple models

    I have 2 different AP models (1130's & 1140's) for which I want to create a DHCP pool on a core layer 3 switch with an Option 43 pointing to the Wireless LAN Controller. In conjunction with the Option 43 entry however, I need to specify the AP type as an ASCII string in the Option 60 parameter. Problem is, how can this be done for multiple ASCII strings; ie. multiple AP models? The DHCP pool option 60 entry only allows for one string and you can only enter one option 60 command per DHCP pool. Surely it is common to have more than one AP model and that this can be done without having to resort to multiple DHCP pools (one for every model)?
    Can anyone shed some light on this for me please? Would be much apprciated as I've come up blank on CCO documentation!

    I usually just stage the AP first to join a WLC and to make sure it works prior to installing it. Pllace it on the same submnet as the management and let it join and then set the primary, secondary and or tertiary. Then you can move it to any vlan you want. If you want to use DHCP Option or DNS, then you should know that if for example it is an RCVK IOS previous to capwap it will only do LWAPP. Once it joins to the WLC in LWAPP it takes a new IOS the unit will do CAPWAP.
    As an example 1140 have an RCVK IOS that only run CAPWAP, so it should only do CAPWAP:
    CISCO-LWAPP-CONTROLLER and CISCO-CAPWAP-CONTROLLER
    Create two A records both pointing to the same controller if you want to use DNS.
    DHCP Option 43:
    DHCP Option 43 is limited to one access point type per DHCP pool. You must configure a separate DHCP pool for each access point type.
    http://www.cisco.com/en/US/docs/wireless/access_point/1140/quick/guide/ap1140getstart.html#wp37440

  • Is it Possible to Create 13 DHCP pools in CISCO-WS-3750X-24S-S for 13 VLANS-1000 users?

    Hi
    Our Client has purchase the following products:
    CISCO WS-3750X-24S-S Qnty: 1
    CISCO WS-C2960X-48TS-L Qnty: 20
    CISCO WS-C2960X-24TS-L Qnty: 6
    CISCO AIR-CT2504-25-K9 Qnty: 1
    CISCO AIR-CAP1602E-C-K9 Qnty: 23
    Total LAN User: 812-820 and Wireless Users: 256-512.
    Total No of VLANs = 13 (Including Wireless network and Management VLAN)
    Client has no DHCP server and has decided to configure the Distribution Switch 3750 as DHCP server.
    Can we configure 12 DHCP pools for LAN users and wireless users in the Cisco WS-3750X-24S-S switch?
    Can It Handle the DHCP Load of the LAN users and Wireless users together?
    The only thing I can do is to Move the Wireless DHCP in the Wireless LAN Controller.
    Please suggest if configuring the 12 DHCP pool in the Distribution switch will be Appropriate for this network infrastructure.
    If you have any other query please feel free to ask.

    Can we configure 12 DHCP pools for LAN users and wireless users in the Cisco WS-3750X-24S-S switch?
    I believe you can configure this much DHCP pools.  
    Can It Handle the DHCP Load of the LAN users and Wireless users together?
    It can.  DHCP is not CPU intensive.  Plus you have lease time.   
    Besides, it's a small network.  Should work.  The main thing though is this:  Why so many VLANs?
    Downside is you don't have much features.  You can't trace a MAC address from weeks ago.  DHCP profiling is also not supported.

  • Secondary DHCP pool

    Hi,
    I've configured a secondary IP address on my router LAN interface.
    Users are getting IP addresses from the primary address scope via DHCP configured on the router (172.16.1.0/24, e.g.).
    But I'd also need some users (identified by MAC addresses) getting IP addresses from the secondary address scope, i.e. something like secondary ip dhcp pool (MAC 00-08-74-0E-6A-6E getting 10.1.1.10/24, e.g.)
    I've found this manual DHCP binding config example http://www.cisco.com/en/US/customer/products/sw/iosswrel/ps1831/products_configuration_guide_chapter09186a00800ca6b5.html#wp1001417
    but it's using only one address scope.
    Is it possible to configure dhcp on a Cisco router to use two address pools?
    Thanks,
    Milan

    I have not configured it myself so I can not speak from experience. But my understanding of the docs on this are that you can configure a second DHCP pool which corresponds to the secondary address. But my understanding is that the router will normally only assign addresses from the second pool when all addresses in the primary pool are in use. If you combine that with this excerpt from the link that you posted:
    ip dhcp pool Mars
    host 172.16.2.254
    hardware-address 02c7.f800.0422 ieee802
    (where 172.16.2.x to 172.16.2.254 was the secondary pool) I am guessing you can accomplish what you need.
    HTH
    Rick

  • Help. How to configure ASA5515 as 'one armed router' for access to DHCP server on a different VLAN

    Hi,
    My setup
         router > ASA5515(ver8.6) > 4 SGE2010p switches
     I want to put the guest WiFi users on a separate network. I have layer 2 switches and want to configure the ASA5515 as a 'router on a stick' setup for the guest vlan to have access to the DHCP server on the native vlan.
    I have
    1. created a sub-interface for the inside interface and enabled intra-interface traffic.
    2. A static route on the ASA point the guest network to the switch.
      What else do I need to configure on the ASA for inter-vlan routing?
    ASA related config:
    interface GigabitEthernet0/1
     nameif inside
     security-level 100
     ip address 10.15.xx.1 255.255.252.0 standby 10.15.xx.2
    interface GigabitEthernet0/1.2
     vlan 100
     no nameif
     no security-level
     ip address 10.100.xx.1 255.255.255.0
    C    10.15.xx.0 255.255.252.0 is directly connected, inside
    S    10.100.xx.0 255.255.255.0 [1/0] via 10.100.xx.2, inside

    Thanks for the quick response Reza.
     Actually that command is already there. Didn't include it in my post.
    So I am guessing my ASA config is correct.
    I am having trouble setting up the trunk ports on the layer2 SGE2010P switch for trunk port.
    I am used to command line layer3 switches (CLI is wasy) but not familiar with these switches GUI. I am going through the config guide right now.
    Could you help me with that too?
    Not to bother you with a completely different issue though.
    Thanks again!

  • If the switch itself is hosting the DHCP pool, can the switch still be configured to send a copy of the request to ISE?

    ip dhcp pool POOL52
    network 10.10.52.0 255.255.255.0
    domain-name didata.ise
    dns-server 10.10.50.11 10.10.50.1
    default-router 10.10.52.1
    option 43 ascii 10.10.50.100
    lease 7
    Interface Vlan52
    description EmployeeVLAN-52
    ip address 10.10.52.1 255.255.255.0
    ip helper-address 10.10.50.10
    In this case above, 10.10.50.10 is the ISE server...

    Yes you can do that. just add secondary DHCP as "ip helper-address "ISE IP Address" ".

  • Cisco Catalyst 6500 version 12.2(33)SXI13 configured as DHCP server for a VLAN responds to Windows 7 client with status code NOA

    Can anyone help figure out why the Catalyst 6509 is not able to assign an IPv6 address? Thank you.
    Cisco Catalyst 6500 version 12.2(33)SXI13 configured as DHCP server for a VLAN responds to Windows 7 client with status code NOADDRS-AVAIL(2). My configuration on the 6500 for the DHCPv6 server is:
    ipv6 dhcp database disk0://DHCPV6-DB
    ipv6 dhcp pool VLAN206IPV6
     prefix-delegation pool VLAN206IPV6-POOL
     dns-server 2620:B700:0:1001::53
     domain-name global.bio.com
    ipv6 local pool VLAN206IPV6-POOL 2620:B700:0:12C7::/65 65
    interface Vlan206
     description *** IPv6 Subnet ***  
     ip address 10.2.104.2 255.255.255.0
     ipv6 address 2620:B700:0:12C7::2/64
     ipv6 nd prefix 2620:B700:0:12C7::/64 14400 14400 no-autoconfig
     ipv6 nd managed-config-flag
     ipv6 dhcp server VLAN206IPV6
     standby version 2
     standby 0 ip 10.2.104.1
     standby 0 preempt
     standby 6 ipv6 2620:B700:0:12C7::1/64
     standby 6 preempt
    I'm getting a result from my debug as follows:
    Apr 10 16:28:02.873 PDT: %LINK-3-UPDOWN: Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:02.873 PDT: %LINK-SP-3-UPDOWN: Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:02.877 PDT: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/2, changed state to up
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Received SOLICIT from FE80::5D5E:7EBD:CDBF:2519 on Vlan206
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: detailed packet contents
    Apr 10 16:28:03.861 PDT:   src FE80::5D5E:7EBD:CDBF:2519 (Vlan206)
    Apr 10 16:28:03.861 PDT:   dst FF02::1:2
    Apr 10 16:28:03.861 PDT:   type SOLICIT(1), xid 8277025
    Apr 10 16:28:03.861 PDT:   option ELAPSED-TIME(8), len 2
    Apr 10 16:28:03.861 PDT:     elapsed-time 101
    Apr 10 16:28:03.861 PDT:   option CLIENTID(1), len 14
    Apr 10 16:28:03.861 PDT:     00010001195FD895F01FAF10689E
    Apr 10 16:28:03.861 PDT:   option IA-NA(3), len 12
    Apr 10 16:28:03.861 PDT:     IAID 0x0FF01FAF, T1 0, T2 0
    Apr 10 16:28:03.861 PDT:   option UNKNOWN(39), len 32
    Apr 10 16:28:03.861 PDT:   option VENDOR-CLASS(16), len 14
    Apr 10 16:28:03.861 PDT:   option ORO(6), len 8
    Apr 10 16:28:03.861 PDT:     DOMAIN-LIST,DNS-SERVERS,VENDOR-OPTS,UNKNOWN
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Option IA-NA(3) is not supported yet
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: Sending ADVERTISE to FE80::5D5E:7EBD:CDBF:2519 on Vlan206
    Apr 10 16:28:03.861 PDT: IPv6 DHCP: detailed packet contents
    Apr 10 16:28:03.861 PDT:   src FE80::21D:E6FF:FEE4:4400
    Apr 10 16:28:03.861 PDT:   dst FE80::5D5E:7EBD:CDBF:2519 (Vlan206)
    Apr 10 16:28:03.861 PDT:   type ADVERTISE(2), xid 8277025
    Apr 10 16:28:03.861 PDT:   option SERVERID(2), len 10
    Apr 10 16:28:03.865 PDT:     00030001001DE6E44400
    Apr 10 16:28:03.865 PDT:   option CLIENTID(1), len 14
    Apr 10 16:28:03.865 PDT:     00010001195FD895F01FAF10689E
    Apr 10 16:28:03.865 PDT:   option STATUS-CODE(13), len 15
    Apr 10 16:28:03.865 PDT:     status code NOADDRS-AVAIL(2)
    Apr 10 16:28:03.865 PDT:     status message: NOADDRS-AVAIL

    Hello,
    maybe hitting the following bug.
    Pv6 Address Assignment Support for IPv6 DHCP Server
    CSCse81385
    Hope this helps

  • DHCP Pool option question

    adm-r1#sh run | sec dhcp
    ip dhcp relay information option
    ip dhcp bootp ignore
    ip dhcp excluded-address 10.1.5.1 10.1.5.99
    ip dhcp excluded-address 10.1.5.200 10.1.5.254
    ip dhcp pool XXXXXXXXXXXXXXXXXXXX
     network 10.1.5.0 255.255.255.0
     default-router 10.1.5.1
     dns-server 10.1.100.22 10.1.100.36 10.1.100.249
     domain-name XXXXXXXXXXXXXXXXXXXXX
     option 43 ip 10.1.5.100 10.1.5.199
     option 60 ip 10.1.5.100 10.1.5.199
    CUT
    The customer here wanted to set an option 43 and 60 to dhcp adresses in this local pool.
    What I am wondering is if the option command I have set works like the excluded addresses command does. Aka setting the option in range from .100 to .199?
    I also added the ip dhcp relay information option to the config.
    Other suggestions for this?
    Haven't really set up many dhcp pools with option before. The customer's goal is to get autodiscovery going on their end.
    My apologies if this question is posted in the wrong community, I found something with the word "LAN" and went for it.
    /Erik

    This may be a little late, but to help people in the future, I'm posting my working config
    ip dhcp pool Solo
       option 119 hex 0563.6973.636f.0363.6f6d.0002.636f.0275.6b00
    This has to two domains, cisco.com and co.uk.
    05 length in hex
    00 null route label per RFC 1035. This goes at the end of each domain name.
    63 ascii hex value of character
    05636973636f03636f6d0002636f02756b00
    05 C I S C O  03 C O M 0002 CO 02U K00
    Yours would be configured as
    option 119 0e6c6f7475732d696e7465726e616c02636f02756b0004636f7270056c6f63616c00
                             lotus-internal                                    co        uk            corp                 local

  • Can not create or modify DHCP pool in UC560

    I can't create new or modify existing DHCP pool inside our UC560 by using CCA 3.2.3 version: Configurate->Routing->DHCP server.  I always get error "invalid DHCP pool range. The default gateway IP address 192.168.2.1 must be within the range of the address excluded from the DHCP pool."
    I check my DHCP exclude tab: I already have start IP: 192.168.2.1 and End IP 192.168.2.10.
    I would like to know solution to modify my current DHCP pool or I can add new DHCP pool by using CCA.  If I have to use CLI, please let me know how to do it.
    Thanks
    Jacques

    Something with my configuration that CCA can't modify it.. It have to go through CLI
    Thanks,
    Jacque

  • Maximum no of DHCP pools on a WLC

    Hi, I want to create a separate ip pool pool based on the WLAN, what the maximum no of DHCP pools allowed on a WLC. 

    Internal DHCP is only for small networks and lab use.
    We do not recommend to use it for any large deployment, please use an external DHCP server instead.
    This is documented:
    The internal DHCP server was introduced initially for branch offices where an external DHCP server is not available. It is designed to support a small wireless network with less than ten APs that are on the same subnet.
    It is not a full-blown general purpose DHCP server. It only supports limited functionality and will not scale in a larger deployment.
    http://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/110865-dhcp-wlc.html#Internal-DHCP
    While you can configure multiple DHCP pools and it can work fine for some time, in my experience I have seen this internal DHCP server stop leasing IP address with 2 or 3 class C networks configured.
    My recommendation, use an external DHCP server.

  • DNS not resolving to new machines on network after increasing DHCP pool size

    Hello,
    I am having a very strange issue with connecting new machines to reach the internet.
    We have a ASA 5505 which the previous tech configured the DHCP pool to 192.168.1.60 - 192.168.1.110
    We ended up reaching our limit which I changed it to: 192.168.1.60 - 192.168.187
    Then next day when I arrived to work, our DC was hung from windows updates. Once we got everything back up, every computer currently on the network can reach the internet/VPN tunnels etc. So (continuing with my day) I created a new server in a VM (Hyper-V)
    I can ping everything internally (even the router) 192.168.1.1, but I cannot resolve DNS. I have configured a static IP, tried Dynamic IP.
    I have looked for any ACL indicating to block outside the range of the old DHCP pool but no luck.
    On my local maching I can ping the DNS addresses, but just not on the new server.
    Can anyone point me in the right direction to where to look for this issue?

    I ended up figuring out what the issue was.
    Since it was in a Hyper-V VM. the hosting server had to be updated to SP1.
    Once completed, and rebooted. The VM in question got an IP address.

  • SG 300-28: how to configure it as DHCP server.

    I am relatively new the configuring network switches. Could someone point me in right direction to configure SG300-28 as a DHCP server?
    From the people I talked based on device specs it should be able to act as dhcp server. However, if we cannot, can it be configured so that clients get DHCP infomation from Firewall to which L3 switch is connected.
    Thank you,
    S.

    Hi Sreenath,
    I guess when you try the GUI or CLI interface, you would have noticed there is no mention of DHCP server.
    They both mention, as does the datahseet, DHCP relay;
    http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps10898/data_sheet_c78-610061.html
    Dynamic Host Configuration Protocol (DHCP) Relay at Layer 2
    Relay of DHCP traffic to DHCP server in different VLAN. Works with DHCP Option 82
    The new SG300-28 switch or  ordering p/n SRW2024-K9,   does not incorporate a DHCP server, but relies on DHCP relay to get IP addresses allocated to PC's on seperate VLANs.
    If you needed a DHCP server within a Layer 3 switch you would have to look at the traditional Catalyst 3XXX series switch for that functionality.
    I guess this is not the answer you wanted to hear.
    regards Dave

  • DHCP Pool - DNS Search list - Option 119

    Hello Experts
    I've configured a DHCP Pool for a customer who wants the router to also give out a couple of dns suffixes to the clients.
    This is what I've done. Can you please advise how i can get it to work ?
    ip dhcp pool LAN
       import all
       network 10.106.0.0 255.255.0.0
       default-router 10.106.20.10
       dns-server 10.101.10.14 10.102.10.14
       option 119 ascii "lotus-internal.co.uk,corp.local"
    many thanks
    aravind

    This may be a little late, but to help people in the future, I'm posting my working config
    ip dhcp pool Solo
       option 119 hex 0563.6973.636f.0363.6f6d.0002.636f.0275.6b00
    This has to two domains, cisco.com and co.uk.
    05 length in hex
    00 null route label per RFC 1035. This goes at the end of each domain name.
    63 ascii hex value of character
    05636973636f03636f6d0002636f02756b00
    05 C I S C O  03 C O M 0002 CO 02U K00
    Yours would be configured as
    option 119 0e6c6f7475732d696e7465726e616c02636f02756b0004636f7270056c6f63616c00
                             lotus-internal                                    co        uk            corp                 local

Maybe you are looking for

  • Error in activating Sqlscript Calculation view - Data type mismatch

    Hi All, I am trying to create a Calculation view using sql script. When I try to activate the calculation view I get the below error., Could you please help. Error Internal deployment of object failed;Repository: Encountered an error in repository ru

  • Nokia 6500 slide - SMS writing language (chinese) ...

    Hi, Seek helps from all experts, I have recently updated my Nokia 6500 Slide firmware to 8.4. but unfortunately it cause some changes to my phone as the SMS writing language for Chinese characters has disappeared. Anyone could advise me on how to ins

  • Solid color printing on glossy paper 6500n

    Trying to print some brochures with some fairly large solid  areas (Pantone Reflex Blue C and 1235 C) on 32lb glossy paper. Printing from InDesign. Pictures look excellent but the solid areas look awful. Tried many different paper settings and other

  • Stuttered footage after rendering in After Effects

    Who can help me? When I rendered footage in After effects (6.5) it's a little bit stuttering. It looks like shooting on progressive scan. The settings are on upper field. It's 16:9 PAL and came out of media 100 editing system. The only thing we did i

  • HT201274 How can I enable an iphone that's disabled?

    I recently received a used iphone4s from mother and it is currently disabled. I cannot get in it to restore it to switch to my phone number. Please help