Converting INTERVAL to single number

I have two TIMESTAMP values. The difference, obviously, is INTERVAL DAY TO SECOND. I want to know the total time in the interval measured in seconds. I know that I can do 4 EXTRACT functions to get days, hours, minutes, and seconds separately; followed by 3 multiplications and 3 adds. I hope I'm not the only one who thinks this is overly complicated. The old-fashioned DATE data type would give me exactly what I wanted with a single subtraction and multiplication. But the resolution of DATE is only 1 second and I need the fractional resolution that TIMESTAMP will give me. If the complicated method is the only one available, then I'm seriously disappointed in the functionality of TIMESTAMP and INTERVAL.
All of my attempts to convert INTERVAL to any numeric type have failed.
Does anyone know of a quick way to get the total seconds from an INTERVAL without extracting the 4 fields separately?

SQL> select interval '256' second as int from dual;
INT
+00 00:04:16.000000
SQL> select ((sysdate + T) - sysdate)*86400 Numeric from (select interval '256' second as T from dual);
   NUMERIC
       256
SQL>

Similar Messages

  • SIP Trunk - No voice with Single Number Reach

    Hi Community.
    I setup SIP Trunk with the CCA. Everything is working Call In and Call Out. Call Forward and so on.
    But with Single Number reach is something wrong. The mobile phone is ringing and I can get the call, but I hear not any voice.
    Can someone please help me out? Below the config.
    version 15.1
    parser config cache interface
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    dot11 ssid cisco-data
     vlan 1
     authentication open
    dot11 ssid cisco-voice
     vlan 100
     authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 10.1.1.1 10.1.1.9
    ip dhcp excluded-address 10.1.1.241 10.1.1.255
    ip dhcp pool phone
     network 10.1.1.0 255.255.255.0
     default-router 10.1.1.1
     option 150 ip 10.1.1.1
    ip domain name site1.365873.trk.ipvoip.ch
    ip name-server 8.8.8.8
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    isdn switch-type basic-net3
    voice call send-alert
    voice rtp send-recv
    voice service voip
     ip address trusted list
      ipv4 0.0.0.0 0.0.0.0
     allow-connections h323 to h323
     allow-connections h323 to sip
     allow-connections sip to h323
     allow-connections sip to sip
     supplementary-service h450.12
     no supplementary-service sip refer
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     sip
      registrar server expires max 3600 min 3600
      localhost dns:site1.365873.trk.ipvoip.ch
      no update-callerid
    voice class codec 1
     codec preference 1 g711alaw
    voice register global
     mode cme
     source-address 10.1.1.1 port 5060
     load 9971 sip9971.9-2-2
     load 9951 sip9951.9-2-2
     load 8961 sip8961.9-2-2
     timezone 23
    voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
     access-list 2
     translation-profile incoming SIP_Incoming
    voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
     access-list 3
    voice translation-rule 9
     rule 1 /0041449475090/ /90/
     rule 2 /0041449475091/ /91/
     rule 3 /0041449475092/ /92/
     rule 4 /0041449475093/ /93/
     rule 5 /0041449475094/ /94/
     rule 6 /0041449475095/ /95/
     rule 7 /0041449475096/ /96/
     rule 8 /0041449475097/ /97/
     rule 9 /0041449475098/ /98/
     rule 10 /0041449475099/ /99/
    voice translation-rule 410
     rule 1 /^0\(.*\)/ /\1/
     rule 15 /^..$/ /0041449475090/
    voice translation-rule 411
     rule 1 /^0\(.*\)/ /ABCD0\1/
    voice translation-rule 412
     rule 1 /^ABCD\(.*\)/ /\1/
    voice translation-rule 422
     rule 15 /^ABCD\(.*\)/ /\1/
    voice translation-rule 1000
     rule 1 /.*/ //
    voice translation-rule 1111
     rule 1 /^9\([1-9]\)$/ /004144947509\1/
     rule 15 /^..$/ /0041449475090/
    voice translation-rule 1112
     rule 1 /^0/ //
    voice translation-rule 2000
     rule 1 /0041449475098/ /98/
    voice translation-rule 2001
     rule 1 /0041449475097/ /97/
    voice translation-rule 2002
     rule 1 /^6/ //
    voice translation-rule 2222
    voice translation-profile AA_Profile
     translate called 2001
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
     translate calling 1111
    voice translation-profile CallBlocking
     translate called 2222
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
     translate called 1112
    voice translation-profile PSTN_CallForwarding
     translate redirect-target 410
     translate redirect-called 410
    voice translation-profile PSTN_Outgoing
     translate calling 1111
     translate called 1112
     translate redirect-target 410
     translate redirect-called 410
    voice translation-profile SIP_Called_9
     translate calling 3265
     translate called 9
    voice translation-profile SIP_Incoming
     translate called 411
    voice translation-profile SIP_Passthrough
     translate called 412
    voice translation-profile SIP_Passthrough_CallBlocking
     translate called 422
    voice translation-profile VM_Profile
     translate called 2000
    voice translation-profile XFER_TO_VM_PROFILE
     translate redirect-called 2002
    voice translation-profile nondialable
     translate called 1000
    voice-card 0
     dspfarm
     dsp services dspfarm
    fax interface-type fax-mail
    license udi pid UC540W-BRI-K9 sn FGL163220SL
    archive
     log config
      logging enable
      logging size 600
      hidekeys
    username admin privilege 15 secret xxx
    username xxx password 0 ""
    username xxx password 0 ""
    ip tftp source-interface Loopback0
    bridge irb
    interface Loopback0
     description $FW_INSIDE$
     ip address 10.1.10.2 255.255.255.252
     ip access-group 101 in
     ip nat inside
     ip virtual-reassembly in
    interface FastEthernet0/0
     description $FW_OUTSIDE$
     no ip address
     ip inspect SDM_LOW out
     ip virtual-reassembly in
     ip verify unicast reverse-path
     load-interval 30
     shutdown
     duplex auto
     speed auto
    interface Integrated-Service-Engine0/0
     description cue is initialized with default IMAP group
     ip unnumbered Loopback0
     ip nat inside
     ip virtual-reassembly in
     service-module ip address 10.1.10.1 255.255.255.252
     service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
     no ip address
     macro description cisco-desktop
     spanning-tree portfast
    interface FastEthernet0/1/1
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/2
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/3
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/4
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/5
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/6
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/7
     switchport voice vlan 100
     no ip address
     macro description cisco-phone
     spanning-tree portfast
    interface FastEthernet0/1/8
     no ip address
     macro description cisco-desktop
     spanning-tree portfast
    interface BRI0/1/0
     no ip address
     isdn switch-type basic-net3
     isdn point-to-point-setup
     isdn incoming-voice voice
     isdn sending-complete
     isdn static-tei 0
    interface BRI0/1/1
     no ip address
     shutdown
     isdn switch-type basic-net3
     isdn point-to-point-setup
     isdn incoming-voice voice
     isdn sending-complete
     isdn static-tei 0
    interface Dot11Radio0/5/0
     no ip address
     ssid cisco-data
     ssid cisco-voice
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     station-role root
     antenna receive right
     antenna transmit right
    interface Dot11Radio0/5/0.1
     encapsulation dot1Q 1 native
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
     encapsulation dot1Q 100
     bridge-group 100
     bridge-group 100 subscriber-loop-control
     bridge-group 100 spanning-disabled
     bridge-group 100 block-unknown-source
     no bridge-group 100 source-learning
     no bridge-group 100 unicast-flooding
    interface Vlan1
     no ip address
     bridge-group 1
     bridge-group 1 spanning-disabled
    interface Vlan100
     no ip address
     bridge-group 100
     bridge-group 100 spanning-disabled
    interface BVI1
     description $FW_INSIDE$
     ip address 192.168.10.2 255.255.255.0
     ip access-group 102 in
     ip nat inside
     ip virtual-reassembly in
    interface BVI100
     description $FW_INSIDE$
     ip address 10.1.1.1 255.255.255.0
     ip access-group 103 in
     ip nat inside
     ip virtual-reassembly in
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.10.1
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
    access-list 2 remark SDM_ACL Category=1
    access-list 2 permit 192.168.10.2
    access-list 2 permit 10.1.10.0 0.0.0.3
    access-list 2 permit 192.168.10.0 0.0.0.255
    access-list 2 permit 10.1.1.0 0.0.0.255
    access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
    access-list 3 remark SDM_ACL Category=1
    access-list 3 permit 212.147.47.216
    access-list 3 deny   any
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
    access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 102 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 103 remark SDM_ACL Category=1
    access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 103 deny   ip 192.168.1.0 0.0.0.255 any
    access-list 103 deny   ip host 255.255.255.255 any
    access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 103 permit ip any any
    access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_14##
    access-list 104 remark SDM_ACL Category=1
    access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
    access-list 104 permit ip any any
    access-list 104 permit udp host 8.8.8.8 eq domain any
    access-list 104 permit icmp any any echo-reply
    access-list 104 permit icmp any any time-exceeded
    access-list 104 permit icmp any any unreachable
    access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
    access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
    access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
    access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 104 deny   ip host 255.255.255.255 any
    access-list 104 deny   ip host 0.0.0.0 any
    access-list 104 deny   ip any any
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
     cptone CH
     station-id name FAX
     station-id number 99
     caller-id enable
    voice-port 0/0/1
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/0/2
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/0/3
     cptone CH
     shutdown
     caller-id enable
    voice-port 0/1/0
     compand-type a-law
     cptone CH
     bearer-cap Speech
    voice-port 0/1/1
     compand-type a-law
     cptone CH
     bearer-cap Speech
    voice-port 0/4/0
     auto-cut-through
     signal immediate
     input gain auto-control -15
     description Music On Hold Port
    sccp local Loopback0
    sccp ccm 10.1.1.1 identifier 1 version 4.0
    sccp
    sccp ccm group 1
     associate ccm 1 priority 1
     associate profile 2 register mtpa4934c6ee4e0
    dspfarm profile 2 transcode
     description CCA transcoding for SIP Trunk VTX
     codec g711ulaw
     codec g711alaw
     codec g729ar8
     codec g729abr8
     maximum sessions 10
     associate application SCCP
    dial-peer cor custom
     name internal
     name local
     name local-plus
     name international
     name national
     name national-plus
     name emergency
     name toll-free
    dial-peer cor list call-internal
     member internal
    dial-peer cor list call-local
     member local
    dial-peer cor list call-local-plus
     member local-plus
    dial-peer cor list call-national
     member national
    dial-peer cor list call-national-plus
     member national-plus
    dial-peer cor list call-international
     member international
    dial-peer cor list call-emergency
     member emergency
    dial-peer cor list call-toll-free
     member toll-free
    dial-peer cor list user-internal
     member internal
     member emergency
    dial-peer cor list user-local
     member internal
     member local
     member emergency
     member toll-free
    dial-peer cor list user-local-plus
     member internal
     member local
     member local-plus
     member emergency
     member toll-free
    dial-peer cor list user-national
     member internal
     member local
     member local-plus
     member national
     member emergency
     member toll-free
    dial-peer cor list user-national-plus
     member internal
     member local
     member local-plus
     member national
     member national-plus
     member emergency
     member toll-free
    dial-peer cor list user-international
     member internal
     member local
     member local-plus
     member international
     member national
     member national-plus
     member emergency
     member toll-free
    dial-peer voice 1 pots
     destination-pattern 99
     port 0/0/0
     no sip-register
    dial-peer voice 2 pots
     port 0/0/1
     no sip-register
    dial-peer voice 3 pots
     port 0/0/2
     no sip-register
    dial-peer voice 4 pots
     port 0/0/3
     no sip-register
    dial-peer voice 5 pots
     description ** MOH Port **
     destination-pattern ABC
     port 0/4/0
     no sip-register
    dial-peer voice 6 pots
     description tcatch all dial peer for BRI/PRIv
     translation-profile incoming nondialable
     incoming called-number .%
     direct-inward-dial
    dial-peer voice 50 pots
     description ** incoming dial peer **
     incoming called-number ^AAAA$
     direct-inward-dial
     port 0/1/0
    dial-peer voice 51 pots
     description ** incoming dial peer **
     incoming called-number ^AAAA$
     direct-inward-dial
     port 0/1/1
    dial-peer voice 2000 voip
     description ** cue voicemail pilot number **
     translation-profile outgoing XFER_TO_VM_PROFILE
     destination-pattern 98
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2001 voip
     description ** cue auto attendant number **
     translation-profile outgoing PSTN_CallForwarding
     destination-pattern 97
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2012 voip
     description ** cue prompt manager number **
     translation-profile outgoing PSTN_CallForwarding
     destination-pattern 96
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1000 voip
     permission term
     description ** Incoming call from SIP trunk (VTX) **
     session protocol sipv2
     session target sip-server
     incoming called-number .%
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     fax rate 14400
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1001 voip
     corlist outgoing call-local
     description ** star code to SIP trunk (VTX) **
     destination-pattern *..
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     fax rate 14400
     fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1003 voip
     description ** Passthrough Inbound Calls for PSTN from CUE **
     translation-profile incoming SIP_Passthrough
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number ABCDT
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1005 voip
     description ** Passthrough Inbound Calls for MWI from CUE **
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number A80T
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1009 voip
     description ** Passthrough Inbound Calls for Internal Extensions from CUE **
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     incoming called-number ^..$
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1033 voip
     corlist outgoing call-local
     description **CCA*Switzerland*Short Code Services**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0187
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1042 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Ambulance / Poisioning**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0014[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1041 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 00333333333
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1025 voip
     corlist outgoing call-national
     description **CCA*Switzerland*National Destination Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00[789]1.......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1020 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Regional Announcement VM**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 01600
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1040 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 000333333333
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1043 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Ambulance / Poisioning**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 014[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1035 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Mobile Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 007[46789].......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1024 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Personal Numbering**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00878......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1029 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Voicemail Access**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00860.........
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1036 voip
     corlist outgoing call-national
     description **CCA*Switzerland*VPN Access**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00869.............
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1027 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Premium Rate (Business)**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00900......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1026 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Test Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00868T
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1034 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Shared Cost numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0084[0248]......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1038 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Emergency**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0011[278]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1037 voip
     corlist outgoing call-toll-free
     description **CCA*Switzerland*Toll Free Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00800......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1039 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*Emergency**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 011[278]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1032 voip
     corlist outgoing call-national
     description **CCA*Switzerland*National Destination Numbers**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 00[23456]........
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1023 voip
     corlist outgoing call-international
     description **CCA*Switzerland*International Calls**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 000T
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1031 voip
     description **CCA*Switzerland*Premium Rate (Social)**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 0090[16]......
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1030 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 014[0357]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1045 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA/Glaciers Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 0141[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1028 voip
     corlist outgoing call-national-plus
     description **CCA*Switzerland*Directory Enquiries**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 018[15].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1021 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 011[45].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1022 voip
     corlist outgoing call-national
     description **CCA*Switzerland*Short Code Services**
     translation-profile outgoing PSTN_Outgoing
     preference 1
     destination-pattern 01[67].
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 1044 voip
     corlist outgoing call-emergency
     description **CCA*Switzerland*REGA/Glaciers Air Rescue**
     translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
     preference 1
     destination-pattern 00141[45]
     session protocol sipv2
     session target sip-server
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    dial-peer voice 2002 voip
     description ** cue voicemail PSTN number **
     translation-profile outgoing VM_Profile
     destination-pattern xxx$
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 2003 voip
     description ** cue auto attendant PSTN number **
     translation-profile outgoing AA_Profile
     destination-pattern xxx$
     b2bua
     session protocol sipv2
     session target ipv4:10.1.10.1
     voice-class sip outbound-proxy ipv4:10.1.10.1
     dtmf-relay rtp-nte
     codec g711ulaw
     no vad
    dial-peer voice 1110 pots
     preference 9
     destination-pattern xxx
     port 0/0/0
     no sip-register
    dial-peer voice 3006 voip
     description SIP
     translation-profile incoming SIP_Called_9
     session protocol sipv2
     session target sip-server
     incoming called-number xxx.
     voice-class codec 1
     voice-class sip dtmf-relay force rtp-nte
     dtmf-relay rtp-nte
     ip qos dscp cs5 media
     ip qos dscp cs4 signaling
     no vad
    no dial-peer outbound status-check pots
    sip-ua
     keepalive target dns:site1.365873.trk.ipvoip.ch
     authentication username xxx password 7 xxx
     no remote-party-id
     retry invite 2
     retry register 10
     timers connect 100
     timers keepalive active 100
     registrar dns:site1.365873.trk.ipvoip.ch expires 3600
     sip-server dns:site1.365873.trk.ipvoip.ch
     host-registrar
    telephony-service
     sdspfarm units 5
     sdspfarm transcode sessions 10
     sdspfarm tag 2 mtpa4934c6ee4e0
     video
     fxo hook-flash
     max-ephones 40
     max-dn 300
     ip source-address 10.1.1.1 port 2000
     auto assign 1 to 1 type bri
     calling-number initiator
     service phone videoCapability 1
     service phone ehookenable 1
     service phone ehookEnable 1
     service dnis overlay
     service dnis dir-lookup
     service dss
     timeouts interdigit 5
     system message SwissT.Net
     url services http://10.1.10.1/voiceview/common/login.do
     url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
     cnf-file location flash:
     cnf-file perphone
     user-locale U4 load CME-locale-de_DE-German-8.1.2.2.tar
     network-locale U4
     load 521G-524G cp524g-8-1-17
     load 525G spa525g-7-5-4
     load 501G spa50x-30x-7-5-2b
     load 502G spa50x-30x-7-5-2b
     load 504G spa50x-30x-7-5-2b
     load 508G spa50x-30x-7-5-2b
     load 509G spa50x-30x-7-5-2b
     load 525G2 spa525g-7-5-4
     load 301 spa50x-30x-7-5-2b
     load 303 spa50x-30x-7-5-2b
     time-zone 23
     time-format 24
     date-format dd-mm-yy
     keepalive 30 auxiliary 4
     voicemail 98
     max-conferences 8 gain -6
     call-forward pattern .T
     call-forward system redirecting-expanded
     hunt-group logout HLog
     moh flash:/media/music-on-hold.au
     multicast moh 239.10.16.16 port 2000
     web admin system name cisco secret 5 xxx
     dn-webedit
     time-webedit
     transfer-system full-consult dss
     transfer-pattern .T
     transfer-pattern 0.T
     transfer-pattern 6.. blind
     secondary-dialtone 0
     night-service day Sun 17:00 09:00
     night-service day Mon 17:00 09:00
     night-service day Tue 17:00 09:00
     night-service day Wed 17:00 09:00
     night-service day Thu 17:00 09:00
     night-service day Fri 17:00 09:00
     night-service day Sat 17:00 09:00
     fac standard
     create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-template  1
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     service phone webAccess 0
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Pickup Mobility Newcall Cfwdall Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Trnsfer Mobility TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-template  15
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-template  16
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  CBarge Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
     url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
     softkeys remote-in-use  CBarge Newcall
     softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
     softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
     softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn Acct Park
     button-layout 7931 2
    ephone-dn  9
     number BCD no-reg primary
     description MoH
     moh out-call ABC
    ephone-dn  292
     number xxx
     description SIP Main Number registration
     preference 10
    ephone-dn  293  dual-line
     number 90 secondary xxx no-reg both
     label Zentrale
     description 90
     name Zentrale
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  294  dual-line
     number 94 secondary xxx no-reg both
     label LL
     description Lehrling Lehrnende
     name Lehrling Lehrnende
     mobility
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  295  dual-line
     number 93 secondary xxx no-reg both
     label CM
     description
     name
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 10
    ephone-dn  296  dual-line
     number 92 secondary xxx no-reg both
     label EE
     description
     name
     mobility
     call-forward busy 98
     call-forward noan 98 timeout 20
    ephone-dn  297  dual-line
     number 91 secondary xxx no-reg both
     label RS
     description
     name
     mobility
     snr xxx delay 1 timeout 30 cfwd-noan 98
     snr ring-stop
     call-forward busy 98
     call-forward noan 98 timeout 10
    ephone-dn  298
     number 6.. no-reg primary
     description ***CCA XFER TO VM EXTENSION***
     call-forward all 98
    ephone-dn  299
     number A801.. no-reg primary
     mwi off
    ephone-dn  300
     number A800.. no-reg primary
     mwi on
    ephone  1
     device-security-mode none
     mac-address A44C.11A0.B648
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:296 2:293 3m297 4m295
     button  5m294
    ephone  2
     device-security-mode none
     mac-address A44C.11A0.B566
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:297 2:293 3m296 4m295
     button  5m294
    ephone  3
     device-security-mode none
     mac-address A44C.11A0.B5C4
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:295 2:293 3m297 4m296
     button  5m294
    ephone  4
     device-security-mode none
     mac-address A44C.11A0.B67A
     ephone-template 1
     max-calls-per-button 2
     username "xxx" password xxx
     type 525G2
     button  1:294 2:293 3m297 4m296
     button  5m295
    alias exec cca_voice_mode PBX
    alias exec cca_vm_notification schedule from_time=00 to_time=24
    alias exec clid-ALL_BRI ;1:0-4;1:0-9;1:0-9;1:1-9
    alias exec clid-SIP ;1:1-9;1:1-9;1:1-9
    banner login ^CCisco Configuration Assistant. Version: 3.2 (3). Fri Jul 04 13:18:33 CEST 2014^C
    line con 0
     no modem enable
    line aux 0
    line 2
     no activation-character
     no exec
     transport preferred none
     transport input all
    line vty 0 4
     transport preferred none
     transport input all
    line vty 5 100
     transport preferred none
     transport input all
    ntp master
    ntp server 91.240.0.5 prefer
    en

    Hi Patrick
    I am working on this one as well. I have a UC560 with SIP Trunk provider Les.NET.
    It was working fine until a few weeks ago when something changed on the provider end and broke it. My hunch it is something to do with the SIP REFER.
    http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-communications-manager-express/91535-cme-sip-trunking-config.html
    Here is an excerpt from the above page:
    Call Transfer
    When a call comes in on an SIP trunk to an SCCP Phone or CUE AutoAttendant (AA) and is transferred, the CME by default will send a SIP REFER message to the SP proxy. Most SP Proxy Servers do not support the REFER method. This needs to be configured in order to force the CME to hairpin the call:
    Router(config)#voice service voip
    Router(conf-voi-serv)#no supplementary-service sip refer
    Figure 3 shows the behavior of the CME system with the REFER method disabled.

  • Not able to convert string attribute to number and date please help me out

    not able to convert string attribute to number and date attribute. While using string to date conversion it shows result as failure.As I am reading from a text file. please help me out

    Hi,
    You need to provide an example value that's failing and the date formats in the reference data you're using. It's more than likely you don't have the correct format in your ref data.
    regards,
    Nick

  • PA-Hiring Error- No Valid Interval Found (Internal Number Assignment)

    Hello,
    Iam facing this issue at the time of hiring (IT0000). The internal number range (01) is maintained in transaction code PA04 from
    00000001 to 90000000     and ext check box is NOT checked.  In NUMKR , the return value of the feature is also 01 .
    Now the weird thing is i get this so called error " No Valid Interval Found (Internal Number Assignment)" but if i ignore the error and hit enter / save , it lets me save IT0000 and moves on to the next infotype in infogroup.
    has anyone faced this before? what could be the possible solution here? Any help would be greatly appreciated
    thank you in advance
    Reema

    Hey Reema,
    http://www.sapfans.com/forums/viewtopic.php?f=11&t=327031
    NUMKR-Feature
    I think these are similar threads and have the same problem as you. Hope Partha Murli picks this up or you might just mail him.
    cheers
    Ajay

  • Error in allocating Despatch number Interval not found Number object J_1IIN

    Dear All,
    I am facing a problem while doing an excise invoice. System is throwing an error saying that " Error in allocating Despatch number Interval not found Number object J_1IINTPR2.
    Can somebody help me with a solution ?
    Rgds,
    Indrajit Dey

    Dear Indrajit
    Go to SNUM, input object J_1IINTPR2 and click on Number Ranges.  Enter [Excise Group]  and click on Intervals (with pencil icon).  Maintain the number range and save.  Now try the process once again.
    thanks
    G. Lakshmipathi

  • CUCM Mobility/Single Number Reach is not working correctly

    Hi,
    I'm experiencing difficulties with the CUCM Mobility (Single Number Reach) function.
    For a customer of mine, I'm busy setting up the Mobility/Single Number Reach which is designed as follows:
    - Users have a 4 digit DN that is attached to their User Device Profile so that they can use Extension Mobility.
    - Those same users also have a Remote Destination Profile with a Remote Destination (to a mobile number) attached to their DN.
    All has been set but as I was testing a couple of DNs, I noticed that a some numbers could be called to both their DN and Remote Destinations while others could only reach their DN.
    As an example I have configured DN 6380 with the correct CSS (which permits to call to mobile phones and national numbers) to a User Device Profile.
    That same DN is also connected to a Remote Destination Profile with a configured Remote Destination, which also has the same CSS.
    The End User that is needed to login into Extention Mobility is 6380.
    The settings on the Remote Destination are to ring always and all the time.
    All Remote Destinations have the "Line Association" active.
    Each DN has a value of 3 in maximum number of lines field.
    Their Remote Destination profile has a value of 2 in maximum number of lines.
    With this particular user, I'm sure that I have the right mobile number.
    I already found out that the numbers that are having this problem, do not make a call to the PSTN and mobile network when their DN are called.
    So I think the problem is within CUCM.
    Can somebody help me?
    Many thanks in advance!
    The version of call manager is 8.6.2.20000-2.

    I did a debug isdn q931 on the voice router which is connected to the PRI circuit.
    A couple of test calls later and this is the output I got:
    Jun 28 08:34:15.737: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8  callref = 0x0E5A
            Bearer Capability i = 0x8090A3
                    Standard = CCITT
                    Transfer Capability = Speech
                    Transfer Mode = Circuit
                    Transfer Rate = 64 kbit/s
            Channel ID i = 0xA18382
                    Preferred, Channel 2
            Calling Party Number i = 0x2183, '51365XXXX'
                    Plan:ISDN, Type:National
            Called Party Number i = 0xA1, '88777XXXX'
                    Plan:ISDN, Type:National
            Sending Complete
    Jun 28 08:34:15.749: ISDN Se0/0/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x8E5A
            Channel ID i = 0xA98382
                    Exclusive, Channel 2
    This company has 200+ Mobility users so I did a random check.
    Strangely enough, the one I described in my first post is now reachable on both his DN and mobile phone.
    This is 4 digit number was the only one though.
    Jun 28 08:09:20.557: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8 callref = 0x00A6
           Bearer Capability i = 0x8090A3
                   Standard = CCITT
                   Transfer Capability = Speech
                   Transfer Mode = Circuit
                   Transfer Rate = 64 kbit/s
           Channel ID i = 0xA18382
                   Preferred, Channel 2
           Calling Party Number i = 0x2181, '51365XXXX'
                   Plan:ISDN, Type:National
           Called Party Number i = 0xA1, '88777XXXX'
                   Plan:ISDN, Type:National
           High Layer Compat i = 0x9181
           Sending Complete
    Jun 28 08:09:20.569: ISDN Se0/0/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x80A6
           Channel ID i = 0xA98382
                   Exclusive, Channel 2
    Jun 28 08:09:20.573: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8 callref = 0x2345
           Sending Complete
           Bearer Capability i = 0x8090A3
                   Standard = CCITT
                   Transfer Capability = Speech
                   Transfer Mode = Circuit
                   Transfer Rate = 64 kbit/s
           Channel ID i = 0xA9839C
                   Exclusive, Channel 28
           Display i = 'Testnummer'
           Called Party Number i = 0x80, '51365XXXX'
                   Plan:Unknown, Type:Unknown
            Redirecting Number i = 0x00008F, '088777XXXX'
                   Plan:Unknown, Type:Unknown
    I did a Remote Destination Profile export of all records with a Remote Destination attached to it and then re-imported them in CUCM.
    The last output of the call to the mobile phone was not appearing last Thursday.
    Apparently, the export and import of the profiles and destinations did change something within CUCM.
    Could this be a bug in CUCM?

  • Error in allocating Despatch serial number Interval not found Number object

    Hi All,
    While saving the Excise Invoice(created w.r.to Invoice) in J1IIN system is throwing the error:
    "Error in allocating Despatch serial number Interval not found Number object J_1IINTPR2
    Message no. 8I336"
    The Excise Group(say 99) was created.
    But the same is not reflecting in the drop down list of SNUM for maintaining the No.Range in the Object  J_1IINTPR2.
    Do the needful to resolve this issue.
    Needless to say helpful answers will be rewarded.
    Regards,
    Raj Kumar Reddy.

    Dear Raj,
    Go to Excise group details here you check these settings
    IMG>Logistics general>Tax on Goods movements>India>Basic settings-->Maintain Excise groups
    Have you check all these check boxes
    1.Excise Inv during billing
    2.Create and Post Invsingle step                    
    3,Depot Excise invoice
    4.EI capture
    5.Diuty Different at GR
    6.EI create/RG23D selection
    7.Update RG1 at MIGO
    I hope this will help you,
    Regards,
    Murali.

  • Error in allocating RG23D document number Interval not found Number object

    Dear
    Expert
    Error in allocating RG23D document number Interval not found Number object J_1IRG23D
    I tried the solution given in the forum but its not working,
    Pls help me out.
    Thanks and Regards
    Deepankar

    Hi,
    As a know that this is a problem of number range and I mentioned the same(SNUM> given the object and maintain the number range of this fiscal year but it didnt work also searched in the forum but didnt got any other solution so posted the issue.
    hope now its clear.
    Thanks and regards
    Deepankar

  • Purchase Order value rounded to a single number

    How is the Purchase Order value rounded to a single number ?
    Ex: Example - 100.51 to be rounded to 101 OR
    100.49 to be rounded to 100 
    It is required at PO - Price conditions . (Item details----material net price )
    (and also in PO output screen which can be done with the help of developer)
    regards,
    ck

    Hi,
    Go to
    SPRO - > MM -> Purchasing -> Define price detmination process -> define condition types -> go for define condition type ->  select any condition type -> go to details -> inside it you will see the Rounding rule -> choose 'A'
    Save your enteries...and check..
    Hope it helps..
    Regards,
    Priyanka.P
    AWARD IF HELPFULL

  • Convert portfolio to single pdf file

    Hi, I have a portfolio of my email archive which I want to convert to a single pdf file. The way I'm doing it is by combining files and adding the portfolio file and then clicking combine, merge files into a single pdf, adding the portfolio and selecting single pdf file. This 'breaks up' the portfolio into its individual constituents which you can then combing into a single normal pdf file.
    But there is a problem. In the portfolio the original date of the email is retained so you can sort the emails chronologically. However, when the portfolio is broken up the individual files are dated on the date the portfolio is created and so the new file is not sorted in the chronological send/receive order of the emails.
    So my question is: how do I combine emails to a single pdf file in the chronological order of the emails?
    Many thanks
    Ps Since typing this message I've noticed that when printing all files in the portfolio it also doesn't print it in chronological order even though that's how they're sorted in the portfolio.

    Something to try —
    View the open Portfolio in the List or Basic Grid view.
    Select all the files.
    Select File > Sae Files from Portfolio > Use the Browse For Folder dialog to select a destination.
    Click OK.
    A copy of the Portfolio's files will be in the designated location.
    Perform the Combine > Merge Files into a Single PDF action.
    Be well..
    Message was edited by: CtDave

  • Convert from date to number

    Hi,
    I want to convert from date to number. How can I do?
    Thanks
    [email protected]

    That rather depends on what sort of number you want.
    You can probably get what you want by a combination of to_char and to_number.

  • Error in SAP HCM OM No valid interval found (internal number assignment)

    Hi Experts,
    I am facing a typical problem. When ever I am trying to create any OM Object from any transaction say PO10,PO13,PO12 what ever the system is giving an error "No valid interval found (internal number assignment". I have check every thing i.e. Number Range, PLOGI PLOGI in T77S0 but the situation remains same. It seems any how the system is not at all picking up any number range at all. Please suggest.
    Samrat Sarkar

    Hi Samrat
    Reading the above posts I think you are trying to create the number range as "01S". The reason that you may not be allowed to create a number range is because your plan version might be different.
    Check the below node to see what is set as your active plan version:
    Personnel Management --> Global Settings in Personnel Management --> Plan Version Maintenance --> Set Active Plan Version
    Then while creating your number range subgroup you would have to create as PlanVersionObject type:
    Example: Number assignment for plan version 10 / object type S then Subgroup 10S
    Try this out.

  • Could not find interval 01 in number range GLM_RECN

    Dear all,
    I have a question regarding the activation on the material master data of the tab lable data, in the master it already appears the screen no 91 and 92, but for the screen 92 when i am trying to change of create this data the following message appears:
    Could not find interval 01 in number range GLM_RECN
    In EH&S customization it appears a reference to the possible Number Range Objects in EH&S and the GLM_RECN is one of those mention, but when i search  for the customization on number rages in lables i can't find any thing.
    What am i missing ?
    Many thanks
    Armani

    Is the interval 01 created for this number range.
    Go to transaction SNRO and check it

  • A single number needed for an estimate of grayness

    I'm playing around with images of projector screen fabrics and want a single number that indicates how close to being neutral the image is. What I do is select a small portion of the image, average the selection, and use Photoshop to tell me the colour numbers. Let's just say the Lab numbers (L, a, b) for three fabrics are:
    A: 80, -2, -6
    B: 85, 7, -1
    C: 83, -4, -4
    The L gives me the luminance (how bright the screen is), and I think the "a" and "b" should be zero for a true neutral. But if they are not zero, what is the best way to indicate how far the colour is from gray?
    Use an absolute average? In which case the single number, call it "grayness" (with 0 being true gray), would be 4 for all samples, indicating that the fabrics are equally gray.
    Use Pythagoras to calculate the distance from the a,b origin (assuming "a" and "b" can be treated as perpendicular axces)? In which case the "grayness" value would be: A = 6.3, B = 7.1, C = 5.7, indicating that C was the closest to gray.
    Other method.
    Any suggestions most appreciated.

    Thanks for the suggestions. I want to try for a limited understanding of this.
    Saturation, under HSB in Photoshop (thanks Noel and Conroy), looks easy to use, and that may be the way to go, but when I looked it up (under HSL and HSV) on Wikipedia, I'd have no hope of understanding how it is calculated. So I checked out Color Difference on Wikipedia (thanks Chris), and Delta E is something I could probably get a grip on. However, something in Wikipedia's explanation doesn't make sense. They state:
    The values L, a, and b (like used in the equations below) are usually double precision values scaled between (-1,1).
    And then give the formula, in L, a and b:
    DeltaE(ab) = SQRT[(L2-L1)^2 + ...]
    It then says that a DeltaE of ~2.3 means a "just noticeable difference", which might be useful for me. If I want to use the DeltaE formula, what values of L, a and b should I use? Those that Photoshop indicates? The reason I ask is that Photoshop gives values of these that range larger than one, but Wikipedia says they are scaled (-1, 1).
    Assuming two colours, A and B, as in my example, is the following calculation correct?
    DeltaE = SQRT [(80-85)^2 + (-2-7)^2 + (-6+1)^2] = 11.45
    Which would indicate a clearly noticeable difference. Also, shouldn't Wikipedia's formula read DeltaE(12), the difference between readings 1 and 2, not DeltaE(ab)?

  • Setting ringer to silent for a single number

    I don't know how to do this. But i have a few numbers that i want to set so that when they call they don't have a ringer. I can't seem to find a way to set a single number to not have a ring tone. I don't care as much if it vibrates but just don't want the ringer.
    I thought about recording some silence and then using it as a ring tone..but just wondering if there is an easier way that I"m missing.
    Thanks!

    http://www.maclife.com/article/blogs/createsilent_ringtoneiphone
    Looks like your silent ring tone is the only way.

Maybe you are looking for