Design Help- Persistance Rebalance in ACE

Hi,
I need one suggestion from you.
I have 2 servers that need to be load balanced.
Real Server 1 IP Address: 10.10.10.10
Realo Server 2 IP Address: 10.10.10.11
VIP: 10.10.10.100
My requirement is: Real Server will raise request (loopback request as per Oracle Guys) towards the VIP. VIP will handover the request to the same server from where the original request was made.
Real Server 1--> Request--> VIP-->Real Server 1
Real Server 2--> Request--> VIP-->Real Server 2
Is this possible? If Yes, then whether some thing to be configured on ACE??
Kindly suggest..

Hello,
Yes, you can do this.  See example below:
Clients coming in on VLAN 251 connect to the VIP and are load balanced without source NAT.
Servers connecting to the VIP on VLAN 451 are load balanced AND source NAT'd because they match both class-maps.
access-list ANYONE line 10 extended permit ip any any
rserver host SERVER_01
  ip address 192.168.1.11
  inservice
rserver host SERVER_02
  ip address 192.168.1.12
  inservice
rserver host SERVER_03
  ip address 192.168.1.13
  inservice
serverfarm host REAL_SERVERS
  rserver SERVER_01
    inservice
  rserver SERVER_02
    inservice
  rserver SERVER_03
    inservice
class-map match-all REAL_SERVERS
  2 match source-address 192.168.1.0 255.255.255.0
class-map match-all VIP-30
  2 match virtual-address 172.16.51.30 tcp eq www
policy-map type loadbalance first-match SLB_LOGIC
  class class-default
    serverfarm REAL_SERVERS
policy-map multi-match CLIENT_VIPS
  class VIP-30
    loadbalance vip inservice
    loadbalance policy SLB_LOGIC
    loadbalance vip icmp-reply active
  class REAL_SERVERS
    nat dynamic 1 vlan 451
interface vlan 251
  description Client vlan
  ip address 172.16.51.11 255.255.255.0
  access-group input ANYONE
  service-policy input REMOTE_MGT
  service-policy input CLIENT_VIPS
  no shutdown
interface vlan 451
  description Servers vlan
  ip address 192.168.1.1 255.255.255.0
  access-group input ANYONE
  service-policy input CLIENT_VIPS
nat-pool 1 192.168.1.10 192.168.1.10 netmask 255.255.255.0 pat
  no shutdown
ip route 0.0.0.0 0.0.0.0 172.16.51.1
Hope this helps,
Sean

Similar Messages

  • Unable to toggle between LiveCycle Designer & Help

    If we opened the LiveCycle Designer Help window, we are unable to switch to the Designer util the help window is minimized. This is slightly annoying the developers.
    It would be better if it can behave like other applications (e.g. Adobe Workbench ES)
    Thanks,
    Nith

    Charlie
    I am unable to duplicate the problem you are experiencing.  I was able to use Acrobat Pro 9 and X, to apply the Reader Extension permissions (to the sample form I posted earlier) and open and sign the form in both Reader 9 and X.
    What is the exact version of Acrobat you are using to apply the Reader Extension rights.  The dialog I see when doing so with Acrobat 9 Pro is...
    If you are using Acrobat Standard, it seems there is a limitation (save data only) on the Reader Extension permissions that you can apply.
    Regards
    Steve

  • I like to pdf my score. I design my score properly, but then when I make the PDF it changes, in not correct design, help!

    i like to pdf my score. I design my score properly, but then when I make the PDF it changes, in not correct design, help!
    the same problem when normal printing

    You have 90 days of free AppleCare telephone support, please call them. If you don't know the number please click AppleCare Contact Info to locate the number on your part of the planet.

  • Non-profit needs Dreamweaver design help

    Small non-profit serving homeless veterans and veterans in crisis needs design help with Dreamweaver website.  The website was created as a school project by university students but there are some design issues that we are not able to correct.

    It appears to be template driven so the basic layout is inside your site folder's Templates directory -- main.dwt.   This file drives the site wide elements such as navigation, common headers, footers and sidebars. 
    Child pages created from that main.dwt file contain editable regions for content that will change from page to page.  Only content in these editable regions are editable from child pages.
    Whoever will be responsible for updating content should get familiar with CSS & HTML code.  This is required knowledge to work with Dreamweaver.
    Start here:
    HTML & CSS Tutorials - http://w3schools.com/
    Code validation tools
    http://jigsaw.w3.org/css-validator/
    http://validator.w3.org/
    Also thoroughly read DW's Help docs (F1) under working with DW Templates. 
    It looks like the students did a pretty fair job of building the basic site for you.  Now it's up to your org to swap out the generic stuff with relevant content.   I don't advise you to alter the basic layout or structure.  It's all there.  You just need to get up to speed on how to work with it.
    Nancy O.

  • Need some design help

    Well "overall" design help. This project MUST be open source so it does ensure i am very efficent in my design
    Basically my system is going to be a bunch of work stations that tunnel into a server to send the data.
    Now the big issue is, each work station must encrypt its own data and save it on its HD, but it must send data to the server for the server to save it and encrypt it (redundency).
    The big issue is sending data to the server. the keys, how do i securely send them to the server so they can decrypt the stream? everything will randomly generate its key whenever the user (or the system) decides it is time to for the sake of not resuing keys.
    basically we are going to use linux, lock down all ports but one to use sockets to communicate with the server (and vice versa). this adds an extra layer just so we can authenticate with the server machine (and client machines when the server sends it a request)
    help? more info needed?

    I know (next to) nothing about system security (well,
    not enough to be advising people, anyway) - but the
    key distribution problem is typically solved by using
    Public Key Cryptography to exchange a Session Key.
    Have you thought about using an existing system like
    SSL or Kerberos?eh SSL won't really work... i a mgoing to pick up "Cryptography Decrypted" apparently it is a good book to pick up some of the things i need

  • DB Design help

    I created the following tables keeping in mind that there could be more than one banner for advertisement from one company and one banner could be charged/advertised more than once with passage of time
    Please check that the bannerAccount fulfills the idea "one banner could be charged/advertised more than once" and have I logically created the whole tables in a correct way?
    Thanks & best regards
    create table advertisers(
    a_id number(9) primary key,
    adate timestamp(0) default sysdate,
    coname varchar2(110),
    country varchar2(32),
    website varchar2(110),
    email varchar2(90),
    tel varchar2(36),
    cperson varchar2(110)
    create table bannerInfo(
    banner_id number(9) primary key,
    a_id number(9) constraint fk_bannerInfo references advertisers(a_id),
    bdate timestamp(0) default sysdate,
    type number(2), /**company have own banner=1 and ready made banner=0**/
    category number(2), /**e.g. paid or link exchange. we can identify via numbers**/
    bannerSize number(2), /**just 5 sizes that can be identified by numbers**/
    duration number(2),
    banner varchar2(230), /**advertiser own banner**/
    design number(2), /**ready made designed banners**/
    logo varchar2(230),
    bPrint varchar2(720), /**in case of ready made design text to be printed**/
    bannerLink varchar2(230));
    create table bannerAccounts(
    a_id number(9) constraint fk_bannerAccounts references advertisers(a_id),
    banner_id number(9) constraint fk_bannerInfo references bannerInfo(banner_id),
    sdate timestamp(0) date,
    ReceiptNo varchar2(23),
    AmountRcvd number(5),
    status number(2)); /**Active=1 and On Hold=0**/

    Hi,
    I don't have enough Expr on that Business, But still I will give some enough. See, as you have designed the DB, Check the its satisfies the Upto 3rd Normal Form, Next, try to populate the enough test scenarios data with respect End user point of view where you cover the all Scenarios with respect to the Business Requirement. So that Design must persists and Whether the Design in going to retreive the data / Queries with respect the reports (Application Perspective). Test it these things it will be standard.
    - Pavan Kumar N

  • Design help to the forms

    Hi gayes
    I need your help in designing help to any any working screen such that when the user push F1 buttons , click the right buttons of the mouse and choose help from the popmenu,or choose help from the menu bar . It must give him the correct help.
    Also this "help screen" how could I make it,and connect it to the help of windows98 to work.
    Thanks

    Hi Kimberg Howe,
    You have several alternatives to generate a .hlp file. You can do it manually in words and save the file as a rich-text-format (.rtf), and then use the Microsoft Help Workshop (a Free Program obtainable from www.microsoft.com site) but realize that you will have to code all the Winhelp engine commands and that's some task. However, you can investin some WYSWYG winhelp file generators. I guess it is not appropriate to suggest any in this forum, but you can do a search on any search engine for keyword "Winhelp", or you can also search on www.download.com
    What this program will do for you is to allow you design your help file and then generate the .hlp for you, some of these programs can also allow you to generate html files that is suitable for web forms.
    I hope this help.

  • Design Help / Education

    Does anyone know if Adobe offers any design education
    I need some basic design help using Dreamweaver (as I am
    having issues migrating from Go Live)
    If not Adobe, are there any experienced DW users out there?
    thanks

    Experienced DW users? Well, yeah.
    What do you need?
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    ==================
    "golfingdad" <[email protected]> wrote in
    message
    news:gefblj$2pt$[email protected]..
    > Does anyone know if Adobe offers any design education
    >
    > I need some basic design help using Dreamweaver (as I am
    having issues
    > migrating from Go Live)
    >
    > If not Adobe, are there any experienced DW users out
    there?
    >
    > thanks
    >

  • Design Help! Add new lines

    Hi All,
    I need a design help for adding extra lines on an existing order.
    I have a page with 2 subtabs, first one is for order header info inputs and second one is for line info inputs. The line subtab base on user selection may generate mutile lines in lineVO (multiple rows). After user clicked an apply button on line subtab, a header row will be committed into header table and line row(s) will be in line table.
    I was trying to have another button to allow user enter extra lines after committed existing header and line VO. After user click the "add extra line" button, I retain AM to keep header VO but flush out line VO, with this way, framework will try to delete lines in line table.
    Since there are lots logic requirements, I can't keep adding lines after line VO.last() without committing first round line entering.
    How can I keep Header VO, clean line VO, then enter new line(s) info as ADD but not DELETE/UPDATE? any suggestion??
    Thanks & Regards,
    KJ

    Hi Shreya,
    I am not sure about giving new line in each and every page, but there is an alternate. You can show all data in one single page. That is how much ever records you have, they will be shown on one single page, instead of spanning across multiple pages. You can achieve this by changing the property "Number of Data rows displayed at once" from default 100 to 0.
    Hope it helps.
    Regards,
    Arunan.C

  • Design help related to ACE to Switch connectivity using Port-Channel

    Hi,
    I have a Cisco ACE 4710 configured in One-Arm mode. This ACE is getting connected with 2 3750 switches. These 2 3750 switches connected in trunk mode.
    ACE is connected to these 3750 switches using Port-channel.
    ACE Config:
    ================================
    interface gigabitEthernet 1/1
      description One-arm mode port to DMZ Switch 1 port 20
      channel-group 1
      no shutdown
    interface gigabitEthernet 1/2
      description One-arm mode port to DMZ Switch 2 port 20
      channel-group 1
      no shutdown
    interface port-channel 1
      switchport access vlan 51
      port-channel load-balance src-dst-ip
      no shutdown
    interface vlan 51
      ip address 10.40.56.131 255.255.255.128
      access-group input everyone
      access-group output everyone
      nat-pool 1 10.40.56.215 10.40.56.215 netmask 255.255.255.255 pat
      service-policy input LB
      service-policy input remote-access
      no shutdown
    ===========================================================
    The problem is that 3750 switches are not stacked.
    Application is working fine. But i am getting a lot of MAC flapping messages..
    kindly suggest whether this design is OK or something needs to be done to rectify it...
    Attached a small diagram..

    Hello acharyr123,
    I don't think this design is ok, and it would cause mac flapping since the two indepedendent 3750 switches will learn the ace mac addresses off of two different interfaces.  The 3750s would have to be stacked so that they would act as one switch then this should work correctly.
    Thanks
    Joel Lamousnery
    TAC CSE

  • Need help to Configure Cisco ACE 4710 Cluster Deployment

    Dear Experts,
    I'm newbie for Cisco ACE 4710, and still I'm in learning stage. Meanwhile I got chance at my work place to deploy a Cisco ACE 4710 cluster which should load balance the traffic between  two Application Servers based on HTTP and HTTPS traffic. So I was looking for good deployment guide in Cisco SBA knowledge base then finall found this guide.
    http://www.cisco.com/en/US/docs/solutions/SBA/February2013/Cisco_SBA_DC_AdvancedServer-LoadBalancingDeploymentGuide-Feb2013.pdf
    This guide totally fine with my required deployment model. I have same deployment environment as this guide contains with ACE cluster that connects to two Cisco 3750X (Stack) switches. But I have some confusion places in this guide
    This guide follow the "One-armed mode" as a deployment method. But when I go through it further I have noticed that they have configured server VLAN as a 10.4.49.0/24 (all servers reside in it) and Client side VIP also in same VLAN which is 10.4.49.100/24 (even NAT pool also).
    My confusion is, as I have learned about Cisco ACE 4710 one-armed mode deployment method, it should has two VLAN segments, one for Client side which client request come and hit the VIP and then second one for Server side. which means besically two VLANs. So please be kind enough to go through above document then tell me where is wrong, what shoud I need to do for the best. Please this is an urgent, so need your help quickly.
    Thanks....!
    -Amal-

    Dear Kanwal,
    I need quick help for you. Following are the Application LB requirements which I received from my clinet side.
    Following detail required for configuring Oracle EBS Apps tier on HA:
    LBR IP and Name required to configure EBS APPS Tier (i.e, ap1ebs & ap2ebs nodes)
    Suggested IP and Name for LBR:
    IP : 172.25.45.x [should be on same 172.25.45 subnet of ap1ebs & ap2ebs nodes]
    ebiz.xxxx.lk [on port 80 for http protocol accessibility]
    This LBR IP & name must be resolve and respond on DNS network
    Server Farm detail for LBR Setup
    Following detail will be use for configuring the LBR:
    LBR IP and Name :
    IP : 172.25.45.x [should be on same 172.25.45 subnet of ap1ebs & ap2ebs nodes]
    ebiz.xxxx.lk [on port 80 for http protocol accessibility]
    This LBR IP & name must be resolve and respond on DNS network
    Server Farm Detail for LBR setup:
    Server 1 (EBS App1 Node, ap1ebs):
    IP : 172.25.45.19
    Server Name: ap1ebs.xxxx.lk [ap1ebs hostname is an example, actual hostname will be use]
    Protocol: http
    Port: 8000
    Server 2 (EBS App2 Node, ap2ebs):
    IP : 172.25.45.20
    Server Name: ap2ebs.xxxx.lk [ap2ebs hostname is an example, actual hostname will be use]
    Protocol: http
    Port: 8000
    Since my client needs to access URL ebiz.xxxx.lk which should be resolved by IP 172.25.45.21 (virtual IP) via http (80) before they deploy the app on the two servers I just ran web service on both servers (Linux) and was trying to access http://172.25.45.21 it was working fine and gave me index.html page. Now after my client has deployed the application then when he tries to access the page http://172.25.45.21 he cannot see his main login page. But still my testing web servers are there on both servers when I type http://172.25.45.21 it will get index.html page, but not my client web login page. What can I do for this ?
    Following are my latest config :
    probe http Get-Method
      description Check to url access /OA_HTML/OAInfo.jsp
      interval 10
      faildetect 2
      passdetect interval 30
      request method get url /OA_HTML/OAInfo.jsp
      expect status 200 200
    probe udp http-8000-iRDMI
      description IRDMI (HTTP - 8000)
      port 8000
    probe http http-probe
      description HTTP Probes
      interval 10
      faildetect 2
      passdetect interval 30
      passdetect count 2
      request method get url /index.html
      expect status 200 200
    probe https https-probe
      description HTTPS traffic
      interval 10
      faildetect 2
      passdetect interval 30
      passdetect count 2
      ssl version all
      request method get url /index.html
    probe icmp icmp-probe
      description ICMP PROBE FOR TO CHECK ICMP SERVICE
    rserver host ebsapp1
      description ebsapp1.xxxx.lk
      ip address 172.25.45.19
      conn-limit max 4000000 min 4000000
      probe icmp-probe
      probe http-probe
      inservice
    rserver host ebsapp2
      description ebsapp2.xxxx.lk
      ip address 172.25.45.20
      conn-limit max 4000000 min 4000000
      probe icmp-probe
      probe http-probe
      inservice
    serverfarm host ebsppsvrfarm
      description ebsapp server farm
      failaction purge
      predictor response app-req-to-resp samples 4
      probe http-probe
      probe icmp-probe
      inband-health check log 5 reset 500
      retcode 404 404 check log 1 reset 3
      rserver ebsapp1 80
        conn-limit max 4000000 min 4000000
        probe icmp-probe
        inservice
      rserver ebsapp2 80
        conn-limit max 4000000 min 4000000
        probe icmp-probe
        inservice
    sticky http-cookie jsessionid HTTP-COOKIE
      cookie insert browser-expire
      replicate sticky
      serverfarm ebsppsvrfarm
    class-map type http loadbalance match-any default-compression-exclusion-mime-type
      description DM generated classmap for default LB compression exclusion mime types.
      2 match http url .*gif
      3 match http url .*css
      4 match http url .*js
      5 match http url .*class
      6 match http url .*jar
      7 match http url .*cab
      8 match http url .*txt
      9 match http url .*ps
      10 match http url .*vbs
      11 match http url .*xsl
      12 match http url .*xml
      13 match http url .*pdf
      14 match http url .*swf
      15 match http url .*jpg
      16 match http url .*jpeg
      17 match http url .*jpe
      18 match http url .*png
    class-map match-all ebsapp-vip
      2 match virtual-address 172.25.45.21 tcp eq www
    class-map type management match-any remote_access
      2 match protocol xml-https any
      3 match protocol icmp any
      4 match protocol telnet any
      5 match protocol ssh any
      6 match protocol http any
      7 match protocol https any
      8 match protocol snmp any
    policy-map type management first-match remote_mgmt_allow_policy
      class remote_access
        permit
    policy-map type loadbalance first-match ebsapp-vip-l7slb
      class default-compression-exclusion-mime-type
        serverfarm ebsppsvrfarm
      class class-default
        compress default-method deflate
        sticky-serverfarm HTTP-COOKIE
    policy-map multi-match int455
      class ebsapp-vip
        loadbalance vip inservice
        loadbalance policy ebsapp-vip-l7slb
        loadbalance vip icmp-reply active
        nat dynamic 1 vlan 455
    interface vlan 455
      ip address 172.25.45.36 255.255.255.0
      peer ip address 172.25.45.35 255.255.255.0
      access-group input ALL
      nat-pool 1 172.25.45.22 172.25.45.22 netmask 255.255.255.0 pat
      service-policy input remote_mgmt_allow_policy
      service-policy input int455
      no shutdown
    ft interface vlan 999
      ip address 10.1.1.1 255.255.255.0
      peer ip address 10.1.1.2 255.255.255.0
      no shutdown
    ft peer 1
      heartbeat interval 300
      heartbeat count 10
      ft-interface vlan 999
    ft group 1
      peer 1
      no preempt
      priority 110
      associate-context Admin
      inservice
    ip route 0.0.0.0 0.0.0.0 172.25.45.1
    Hope you will reply me soon
    Thanks....!
    -Amal-

  • Roaming and 2.4 vs 5.0 on 1250 series AP design help

    Hello,
    I will be upfront and honest and state that although I am familiar with some wireless technologies, most of this stuff is a mystery to me. I have done some homework and have researched quite a bit, but have ind of hit a wall.
    I have been handed four Aironet 1250 series AP's all with the dual radio modules (2.4 and 5.0). I really need to use only one of the modules so that we can power it via POE and not enchanced POE (long story).
    So, I need help with a design. Here's what I'd like to see.
    1.       I would like to setup "roaming" so that when a wireless client goes from one AP to another it is seamless to the user and the users NIC will associate with the strongest AP signal. Can I do this by simply setting the same SSID and security on each AP, or must I have a controller to do this?
    2.       Also, I cannot seem to get older legacy clients to communicate with the 5.0 Ghz radio module (they can’t even see it) but they work fine when I switch it out for the 2.4. I know this is a very noob question, but can the older clients (non N) work on the 5.0 module)
    I have looked through a ton of documentation but there doesn’t seem to be a configuration guide that I can find for what I need to do.
    That’s it. Can someone please have mercy on me and point me in the right direction? I will be looking in the mean time but I have a lot of unknowns. I think if I can get the two questions answered above, then I can mark as resolved and run with it.
    Thanks a bushel,
    dt

    Hi Dave,
    1. Yes, the conditions for a proper roaming are : same SSID, same security settings, and the APs serving the same client subnet (so that client doesn't have to change its ip address).
    This is sufficient for data, Fast roaming is required for applications like voice and you can then look into using cckm as key mechanism and configure one AP to act as WDS to centralize the roaming keys.
    2. This is not related. 11n is available on both 2.4 and 5 ghz band. The question is if your old adapters are capable of 802.11a or not. 11a is the 54Mbps speed in the 5ghz band. I would guess they are not capable of it.
    Adapters that are on laptop now are often "abgn" meaning they can do N speeds on both 2.4 and 5ghz band. An adapter that would be "bg" or "bgn" would typically be restricted to only 2.4 Ghz.
    Hope this helps,
    Nicolas
    ===
    Please rate answers that you find useful

  • IBooks Author help persists in opening in French.

    After downloading iBooks Author, help opened once, the first time, in English.  Ever since it persists in opening in French.  I have quit and restarted app a number of times, but always opens help in French.  I can see the web page in English, but not help.
    Thanks.

    I belive you are refering to the help files accessed by opening the iBooks Author app, and then selecting from the Menu bar at the top: Help > iBooks Author Help. Correct me if I'm wrong.
    Those help files seem to derive their language from the preferred ones in the current user account language preferences. If you open the System Preferences app, and select Language & Region, what is listed under Preferred Languages? If French is on the list, and you don't ever use the language, try removing it. If removing it is not an option for you, at least drag it to the bottom of the list.

  • BPM design -help

    Hi all,
    i need you your help in enhancing one existing BPM.
    the initial state was
    file sys-> BPM -> sap R3 (system A) and also sap R3 (system B)
    where the BPM is   --> recv > sync send(A)->send(B)
    file sys send ONE vendor_key in xml format to BPM.
    now sysnc send is conected to R3 A through a RFC_A, which send one key field to RFC_A and get the whole record of a Z-table
    through that very RFC_A
    this whole record is then sent to another RFC_B thorugh send(B), which update a Z-table in the second sap system B.
    if the picture is clear, then the requirement is that:
    this time i have to design a BPM which will receive one xml file from file-sys, in which there will be multiple vendor key
    instead of one.
    the xml message must undergo 1:n transformation in bpm to craete xml messages containing one vendo key each.then parallely calling RFC_a with vendor key , get the reponse record from system R3 A,  and call RFC_B to send the record to system R3 B.

    HI Abhishek,
    Thanks for your response. Pls find below my BPM Design Details
    Block 1
    Step Name : Block1
    Exceptions : runTime
    Transformation
    Step Name : Transformation1
    Exception : System Error - runTime
    Exception Branch
    Exception Handler - runTime
    Control Step
    Setp Name : Control0
    Action : Throw Alert.
    I have followed the blog : https://www.sdn.sap.com/irj/scn/weblogs?blog=/pub/wlg/3465. [original link is broken] [original link is broken] [original link is broken]
    Still the alert is not getting triggered.
    Could you pls guide me, whethere is there any change need in my above design.
    Regards
    Mani

  • Dreamweaver & BC product option design help

    Hi everyone, hope we are all well?
    I have been building non e-commerce websites for a long time, i would say im above average at the job but i need some help as i take on my first e-commerce.
    Im using Business Catalyst and Dreamweaver CC and the site is for my new business, what im aiming to do may be reaching for the stars for someone with my experience but this is where i hope you clever boys and girls can help me out.
    I want the create a product page where the customer can configure their purchase, but i want to make it extremely user friendly. Im selling a lot of cool products but the focus of this part is built to order computers, i want to create a check out so only one option (ie. processor, hdd, case etc) is up at a time almost on different tabs, then you hit next/ back to move on/or back is this possible? Its like Dell/Alienware's old configuration, It would also be nice to have the price update as they select an option.
    I have set up all my products on BC and before i go any further with designing my site i wanted to get this bit nailed, so any ideas?
    Sorry if this is the wrong place to post but im sure dreamweaver has something to do with it,
    Pulled this of the net, so it looks like this....
    Any help would be a great help :-)
    Have a good one.

    Thank you

Maybe you are looking for

  • Creative Labs Zen Sl

    Is it wise for me, (I li've in Australia), to purchase an as yet unreleased Zen Sleek. In theory it should be okay, but you can never be sure. Windows operating systems and USB connections are uni'versal, but if the Zen sleek requires some sort of ou

  • HP Laserjet 1020 connected to Airport Express - Can't Print from Windows XP

    Hi, I have been using Airport Express for almost a year now, and it works fine with my old LaserJet 1200 connected to it, meaning that BOTH my ThinkPad(WinXP) and PowerBook(OSX 10.3) prints off the printer nicely. Last week I bought a LaserJet 1020 t

  • HT4437 Can't connect iPod to apple tv

    I can't play game on apple tv with my iPod touche

  • Trying to import VMDK and VMX files into Oracle VM

    I was given a copy of a VM built in VMWare with the files in VMDK and VMX formats. I've tried various methods of importing these into OVM x86 with no luck. According to this 2009 blog post from Oracle it should be possible (at least with that older r

  • Using iPhot 7.1.5 in OS 10.8.5, what can I upgrade to?

    I have been using iPhoto 7.1.5 in OS 10.8.5 as a simple database foe some photos. I mainly use Lightroom and Photoshop for my work but wanted to do a simple book from iPhoto for a recent family event. Ver 7 apparently no longer supports the purchase