Does ORCALE have the Equivalent of the SQL SERVER 2K GO Statement?

Good morning Oracle Gurus,
I have an easy one for you. In SQL Server 2k you can write a "block" of SQL and then add a GO statement to the next line and then add another "block" of SQL. The GO statement will cause the first block of SQL to be executed before the second block. Is there any such statement in Oracle that will allow me to do the same thing?
Thanks in advance for you help!

As previously mentioned you can use slash "/"
SQL> insert into t
  2  select *
  3  from emp
  4  /
14 rows created.
SQL> select *
  2  from t
  3  /
EMPNO ENAME      JOB          MGR HIREDATE      SAL   COMM DEPTNO
  7369 SMITH      CLERK       7902 12-17-1980    800            20
  7499 ALLEN      SALESMAN    7698 02-20-1981   1600    300     30
  7521 WARD       SALESMAN    7698 02-22-1981   1250    500     30
  7566 JONES      MANAGER     7839 04-02-1981   2975            20
  7654 MARTIN     SALESMAN    7698 09-28-1981   1250   1400     30
  7698 BLAKE      MANAGER     7839 05-01-1981   2850            30
  7782 CLARK      MANAGER     7839 06-09-1981   2450            10
  7788 SCOTT      ANALYST     7566 12-09-1982   3000            20
  7839 KING       PRESIDENT        11-17-1981   5000            10
  7844 TURNER     SALESMAN    7698 09-08-1981   1500      0     30
  7876 ADAMS      CLERK       7788 01-12-1983   1100            20
  7900 JAMES      CLERK       7698 12-03-1981    950            30
  7902 FORD       ANALYST     7566 12-03-1981   3000            20
  7934 MILLER     CLERK       7782 01-23-1982   1300            10
14 rows selected.Or a semi-colon ";" to end a statement
SQL> insert into t
  2  select *
  3  from emp;
14 rows created.
SQL> select *
  2  from t;
EMPNO ENAME      JOB          MGR HIREDATE      SAL   COMM DEPTNO
  7369 SMITH      CLERK       7902 12-17-1980    800            20
  7499 ALLEN      SALESMAN    7698 02-20-1981   1600    300     30
  7521 WARD       SALESMAN    7698 02-22-1981   1250    500     30
  7566 JONES      MANAGER     7839 04-02-1981   2975            20
  7654 MARTIN     SALESMAN    7698 09-28-1981   1250   1400     30
  7698 BLAKE      MANAGER     7839 05-01-1981   2850            30
  7782 CLARK      MANAGER     7839 06-09-1981   2450            10
  7788 SCOTT      ANALYST     7566 12-09-1982   3000            20
  7839 KING       PRESIDENT        11-17-1981   5000            10
  7844 TURNER     SALESMAN    7698 09-08-1981   1500      0     30
  7876 ADAMS      CLERK       7788 01-12-1983   1100            20
  7900 JAMES      CLERK       7698 12-03-1981    950            30
  7902 FORD       ANALYST     7566 12-03-1981   3000            20
  7934 MILLER     CLERK       7782 01-23-1982   1300            10
14 rows selected.
SQL>

Similar Messages

  • Does Oracle have Extended Stored Procedure like SQL Server and Sybase?

    Hi, i am new to Oracle. I want to know if...
    Does Oracle have Extended Stored Procedure like SQL Server and Sybase?
    If it does not have, then how can i call outside program written in C or JAVA from the Database stored procedure or trigger?

    refer to this link on external procedures
    http://download-west.oracle.com/docs/cd/A87860_01/doc/server.817/a76956/manproc.htm#11064

  • SCOM 2012 Installation does not show the SQL Server Instance for reporting services

    I have an issue when I try to install SCOM 2012 with the Reporting Server feature, so in the step that I have to select a SQL Server Instance I cannot do that, because as you can see in the picture no one option appears.
    In my scenario I have a DCSERVER, SQLSERVER2008 R2, SCCMSERVER 2012 and in other server I are trying to install SCOM 2012. I are trying to use the same SQLSERVER to SCOM 2012.
    Should I do other procedure on SQL Server before to continue? I will apreciate someone could say me what I need to do to resolve this issue.
    Regards,
    Paul Mendoza.

    Hi Paul
    Can you confirm that SQL Reporting Services is installed on the server that you are doing the install.
    For a lab environment where you have SCOM Management Server, Web Server on one server and SQL Server on another you need to:
    - run setup on the SCOM Server and choose NOT to install reporting. The install here will create the OperationsManager database and OperationsManagerDW (reporting) database.
    - run setup on the SQL Server where SQL Reporting Services is installed. Then choose to install reporting. You should then see the SQL Reporting Services instance on the above window which is blank in your screenshot.
    Take note of the warning in that window - SCOM uses its own role based security within SQL Reporting Services and this can break other reporting. E.g. you can't install SCOM and SCSM reporting (SQL RS component) together. 
    Cheers
    Graham
    New SCOM 2012 Blog! - http://www.systemcentersolutions.com/blog/
    View OpsMgr tips and tricks at
    http://systemcentersolutions.wordpress.com/

  • SCVMM 2008 R2 - "The SQL Server service account does not have permission to access Active Directory Domain Services (AD DS)."

    I know this question has been asked before, but never for R2, that I can tell, and the posted fixes aren't working. I have just installed SCVMM 2008 R2 on a Windows Server 2008 R2 server, using a remote SQL 2008 SP1 database. When I attempt to connect to SCVMM, I get the following error:
    "The SQL Server service account does not have permission to access Active Directory Domain Services (AD DS).
    Ensure that the SQL Server service is running under a domain account or a computer account that has permission to access AD DS. For more information, see "Some applications and APIs require access to authorization information on account objects" in the Microsoft Knowledge Base at http://go.microsoft.com/fwlink/?LinkId=121054.
    ID: 2607"
    What I've seen online is that this is usually becuase the domain account SCVMM is running as does not have the proper permissions on the SQL database. Here's what I've confirmed:
    1) My SCVMM service account is a local admin on the SCVMM server
    2) My SCVMM service account is a dbowner on the SCVMM database in SQL
    3) My SQL service account is a dbowner on the SCVMM database in SQL
    4) My SQL service account is a domain user (even made it a domain admin, just in case, and it still "doesn't have access to AD DS," which is obviously untrue)
    5) Neither service account is locked out
    Has anyone run in to this? It says in Technet that remote SQL 2008 is supported, as long as the SQL management studio is installed to the SCVMM server, and I installed and patched before I began the SCVMM installation. I just don't know what else to try - I have no errors in event logs, no issues during the installation itself...
    Andrew Topp

    That answer was very unhelpful fr33m4n. The individual mentions that they've received the error that points to the KB article. I currently receive the same error -- there seems to be no resolution. I've run the Microsoft VBS script to add TAUG to the WAAG
    as suggested by 331951, and that made absolutely no difference.
    1) My SCVMM service account is a local admin on the SCVMM server
    2) My SCVMM service account is a dbowner on the SCVMM database in SQL
    3) My SQL service account is a dbowner on the SCVMM database in SQL
    4) My SQL service account is a domain user (even made it a domain admin, just in case, and it still
    "doesn't have access to AD DS," which is obviously untrue)
    The user is also a member of WAAG, the machines have delegated authority to each other. Is there any other solution?

  • Report data  does not reflect the SQL Query?

    Hi,
    I have a report which does not seem to be processing all records returned from the database. When I run the SQL Query produced by crystal manually against the SQL Server all data is returned correctly in crystal not. Does this mean my links are not set up correctly in the Database Expert? or is there another issue, I use a Crystal Syntax selection formulae which is based on a couple of paramters to filter the database records.
    Help is appreciated
    K

    <p>I agree with Rahul on checking the record count on the report vs. the record count from the query.  Conditional suppression and Group selection formula will hide records that are actually being returned.</p><p>It sounds like (from your question) that you are using the database linking expert in CR.  You can also check the SQL that CR is sending by going to Database -> Show SQL Query... compare this with the query you are using for validation, this will give you some clues as to whether your linking structure has an issue. </p>

  • I am trying to have access tables of the Sql Server through the Oracle

    I am trying to have access tables of the Sql Server through the Oracle and this being occurred the error:
    ORA-28500: connection from ORACLE to a non-Oracle system returned this message: [Generic Connectivity using ODBC][H006] The init parameter <HS_FDS_CONNECT_INFO> is not set.
    Please set it in init <orasid>.ora file.
    ORA-02063: preceding 2 lines from HSMSQL
    I created the ODBC with name HSMSQL.
    I made all the configurations in the archives
    tnsnames.ora:
    HSMSQL=
    (DESCRIPTION=
    (ADDRESS= (PROTOCOL = tcp)(HOST = wsus)(PORT = 1521))
    (CONNECT_DATA =
    (SID = HSMSQL)
    (HS = OK)
    listener.ora:
    (SID_DESC = (SID_NAME=HSMSQL)
    (ORACLE_HOME= C:\oracle\ora92)
    (PROGRAM =hsodbc)
    initHS_SID.ora:
    HS_FDS_CONNECT_INFO = HSMSQL
    HS_FDS_TRACE_LEVEL = OFF
    -- Create database link
    create database link HSMSQL.US.ORACLE.COM
    connect to TESTE identified by TESTE2
    using 'HSMSQL';
    But when I execute query the error occurs:
    Select * from TabTeste@HSMSQL
    ORA-28500: connection from ORACLE to a non-Oracle system returned this message: [Generic Connectivity using ODBC][H006] The init parameter <HS_FDS_CONNECT_INFO> is not set.
    Please set it in init <orasid>.ora file.
    ORA-02063: preceding 2 lines from HSMSQL
    Please they help me, thanks, Paulo.

    Hi,
    It seems that your configuration is Ok. By the way, the workaround for this error is:
    ORA-28500: connection from ORACLE to a non-Oracle system returned this message:
    [Transparent gateway for ODBC][H001] The environment variable <HS_FDS_CONNECT_INFO> is not set.
    * Set HS_FDS_CONNECT_INFO in the hs{sid}init.ora file to the data source name.
    Example: HS_FDS_CONNECT_INFO = <ODBC DataSource Name>
    * Make sure the hs{sid}init.ora file exists in the ORACLE_HOME/hs/admin directory and has the same name as the SID in the LISTENER.ORA.
    Example: If SID=hsodbc in the listener.ora file, then the hs{sid}init.ora file would be named ORACLE_HOME/hs/admin/inithsodbc.ora
    For more information see if this [url http://forums.oracle.com/forums/thread.jspa?forumID=61&threadID=576975]thread can help you.
    Cheers

  • I just had to reformat the external hard drive that houses my iPhoto library, then restore it from a backup. Now Time Machine is telling me my backup hard drive suddenly does not have the space to complete a backup. I also noticed when I go in to Time Mac

    I just had to reformat the external hard drive that houses my iPhoto library, then restore it from a backup. Now Time Machine is telling me my backup hard drive suddenly does not have the space to complete a backup. I also noticed when I go in to Time Machine, there are only about 5 backups recorded on the ext. hard drive. There were many more before. Any idea what happened and if I have to buy a new back up hard drive?

    Hallo  Kieth ,
    I am not quite ready to restore the full iphoto library , as I have days of work re - imputting titles,descriptions and enhancement . I hope that your suggestion works , as I use my Macbook basically to work with digital photography. Through time , I will need to delete my library to recover more disc space and I would hate to have to spend more time re - imputting titles and descriptions all over again .
    Thanks for your interest and advice.
    regards  - Alan

  • I have quicktime pro and it does NOT have the screen record mode that Quicktime is suppose to have.  Can I uninstall it and go back to an older version that would have screen recording?  If so, how?  Step by step needed.  Thank you for your time.

    I have quicktime pro and it does NOT have the screen record mode that Quicktime is suppose to have.  Can I uninstall it and go back to an older version that would have screen recording?  If so, how?  Step by step needed.  Thank you for your time.

    Did you remove Quicktime X?
    On a normal install Quicktime 7 is installed in the Utilities folder and Quicktime Pro in the main Applications folder.
    You will need to reinstall OS X to get Quicktime X back if you have deleted it.
    I notice yor profile says 10.5.8. Quicktime X is only available on 10.6 and above.

  • Asking the Bridge Team:  Bridge "working color space" setting when one does not have the Suite?

    Common sense tells me there is really no such thing as a
    "working color space" in Bridge, because
    Bridge is not an image editor, just a browser
    Therefore, this may turn out to be a purely academic question; but that doesn't keep my curiosity from forcing me to ask it anyway. ;)
    Is there a way to set the Bridge
    "color settings" when one does not have the suite?
    The only Adobe program I keep up to date is Photoshop, so I've never had the suite. My version of Photoshop is 11 (CS4) and I run updated
    (not upgraded) versions of Adobe Acrobat 7.x, Illustrator 10.x and InDesign 2.x. Consequently, the Synchronize color settings command is not available to me.
    It seems to me that Bridge is behaving like a proper color-managed browser (e.g. Firefox with color management enabled), in that it displays tagged image files correctly and assumes sRGB for untagged image files. This normally works fine.
    But what if I wanted Bridge to assume my
    Photoshop color working space for untagged images
    so that it behaves the same as Photoshop? I'm just curious, as I deal with a minuscule, practically negligible amount of untagged files.
    My reason for bringing it up now is that I don't recall this being explicitly mentioned in forum replies when users inquire about color settings in Bridge. A recent post regarding Version Cue in the Photoshop Macintosh forum got me thinking about this. Just wanting to make sure that I'm right in my assumption that
    there is really no such thing as a
    "working color space" in Bridge, because Bridge is not an image editor, just a browser.
    Thanks in advance.

    Hi Ramón,
    Thanks for sharing the outcome of your tests. However, I may have found a bug/exception to Bridge's colour management policy!
    It appears that CMYK EPS photoshop files are not colour managed in Adobe Bridge, even if they contain an embedded ICC profile.
    I've tried every combination in the EPS 'Save As' dialogue box, so it doesn't seem to be an issue with file encoding. Also, Bridge doesn't rely on the low-res preview that is held within the EPS itself.
    My guess is that Bridge is previewing the CMYK EPS with a Bridge-generated RGB image, but it's being displayed as monitor RGB (assigned) rather than colour managed (converted to monitor RGB). For most users the difference will be barely perceptible, but the problem became very noticeable when using Bridge to preview Newsprint CMYK images on a wide-gamut monitor (images that should have appeared muted really leapt off the screen!).
    How do I report this to the Colour Police at Adobe?!?

  • SSL VPN message "This (client) machine does not have the web access privilege."

    Hello!
    I am trying to configure the SSL VPN (WebVPN) and I am almost done but when clicking on the URL's I configured in the bookmarks, I get the message "This (client) machine does not have the web access privilege. Please contact your SSLVPN provider for assistance." I looked through the many tutorials and guides in existence and none talks about such error and the fix for it. In fact, if I search the net for this error message I get only one match, in the Cisco website, where is say that "The client computer does not meet the security criteria of having web access functionality through the SSL VPN gateway." and as fix it gave this tip "Check the URL to the gateway or contact the administrator if it persists." So, nothing on the website about what this issue is and how to fix it. I will provide my IOS configuration and hopefully someone will spot the issue. Here it goes:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no logging buffered
    enable secret 5 $1$1LLX$u7aTc8XfNqPZhPVGwEF/J0
    enable password xxxxxxxx
    aaa new-model
    aaa authentication login userAuthen local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization network groupauthor local
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1279712955
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1279712955
    revocation-check none
    rsakeypair TP-self-signed-1279712955
    crypto pki certificate chain TP-self-signed-1279712955
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323739 37313239 3535301E 170D3130 30333233 31313030
      33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373937
      31323935 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A8EF 34E3E792 36660498 9801F934 E8A41865 3599EA35 B073AC91 D7A53AF4
      A4390D2F CB3DB2DE 936B28F0 A25F3CE1 6F40FD9E E79096F2 F89620E0 B31A7B34
      649BBA22 AE44CB55 9F38BF0C 2F2770CF 8380C167 C17D760C 380E28E4 FF7D6874
      9EFC310A 2AA60835 F1AA384F CD1A0173 19C98192 EBFBD531 24CB9203 EA9E7D54
      B2C30203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02523130 1F060355 1D230418 30168014 0D9D62EC DA77EAF3
      11ABF64D 933633F9 2BA362DC 301D0603 551D0E04 1604140D 9D62ECDA 77EAF311
      ABF64D93 3633F92B A362DC30 0D06092A 864886F7 0D010104 05000381 81006853
      48ED4E3E 5721C653 D9A2547C 36E4F0CB A6764B29 9AFFD30A 1B382C8C C6FDAA55
      265BCF6C 51023F5D 4AF6E177 C76C4560 57DE5259 40DE4254 E79B3E13 ABD0A78D
      7E0B623A 0F2D9C01 E72EF37D 5BAB72FF 65A176A1 E3709758 0229A66B 510F9AA2
      495CBB4B 2CD721A7 D6F6EB43 65538BE6 B45550D7 A80A4504 E529D092 73CD
       quit
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    ip dhcp pool myPOOL
       network 192.168.0.0 255.255.255.0
       default-router 192.168.0.1
       dns-server 87.216.1.65 87.216.1.66
    ip cef
    ip name-server 87.216.1.65
    ip name-server 87.216.1.66
    ip ddns update method mydyndnsupdate
    HTTP
      add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 0 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group pppoe
    request-dialin
      protocol pppoe
    username cisco privilege 15 password 0 xxxxxxxx
    crypto isakmp policy 3
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp fragmentation
    crypto isakmp client configuration group vpnclient
    key cisco123
    domain selfip.net
    pool ippool
    acl 110
    crypto ipsec transform-set myset esp-3des esp-md5-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map clientmap client authentication list userAuthen
    crypto map clientmap isakmp authorization list groupauthor
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    archive
    log config
      hidekeys
    interface Loopback0
    ip address 10.11.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Loopback2
    description SSL VPN Website IP address
    ip address 10.10.10.1 255.255.255.0
    interface Loopback1
    description SSL DHCP Pool Gateway Address
    ip address 192.168.250.1 255.255.255.0
    interface FastEthernet0
    description $ES_LAN$
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    bundle-enable
    dsl operating-mode auto
    interface Vlan1
    no ip address
    interface Dialer1
    ip ddns update hostname myserver.selfip.net
    ip ddns update mydyndnsupdate host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip policy route-map VPN-Client
    dialer pool 1
    ppp chap hostname xxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxx password 0 xxxx
    crypto map clientmap
    ip local pool ippool 192.168.50.100 192.168.50.200
    ip local pool sslvpnpool 192.168.250.2 192.168.250.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 790
    ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 789
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 10.10.10.1 443 interface Dialer1 443
    ip nat inside source static tcp 10.10.10.1 80 interface Dialer1 80
    access-list 102 deny   ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 110 permit ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 144 permit ip 192.168.50.0 0.0.0.255 any
    route-map VPN-Client permit 10
    match ip address 144
    set ip next-hop 10.11.0.2
    control-plane
    banner motd ^C
    ================================================================
                    UNAUTHORISED ACCESS IS PROHIBITED!!!
    =================================================================
    ^C
    line con 0
    line aux 0
    line vty 0 4
    password mypassword
    transport input telnet ssh
    webvpn gateway MyGateway
    ip address 10.10.10.1 port 443 
    http-redirect port 80
    ssl trustpoint TP-self-signed-1279712955
    inservice
    webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
    webvpn install csd flash:/webvpn/sdesktop.pkg
    webvpn context SecureMeContext
    title "My SSL VPN Service"
    secondary-color #C0C0C0
    title-color #808080
    ssl authenticate verify all
    url-list "MyServers"
       heading "My Intranet"
       url-text "Cisco" url-value "http://192.168.0.2"
       url-text "NetGear" url-value "http://192.168.0.3"
    login-message "Welcome to My VPN"
    policy group MyDefaultPolicy
       url-list "MyServers"
       functions svc-enabled
       svc address-pool "sslvpnpool"
       svc keep-client-installed
    default-group-policy MyDefaultPolicy
    aaa authentication list userAuthen
    gateway MyGateway domain testvpn
    max-users 100
    csd enable
    inservice
    end
    Thank you!

    Hi,
    Please check SAP note:
    2004579 - You cannot create a FR company from a Package
    Thanks & Regards,
    Nagarajan

  • My ipad does not have the amount of GB on the back and in the settings it says 56gb! Also there is no setting called regulatory. It is an ipad 4 retina w wifi that i got as a Christmas present. Could it be a fake? How can i tell?

    My ipad does not have the amount of GB on the back and in the settings it says 56gb! Also there is no setting called regulatory. It is an ipad 4 retina w wifi that i got as a Christmas present. Could it be a fake? How can i tell?

    The amount of storage that is shown on the box and in Settings are calculated differently - the package uses 1 billion bytes as a gig (i.e. decimal), whereas in Settings it's shown as the binary definition : http://support.apple.com/kb/TS2419
    Also some space has been used for iOS, the built-in app and some space is lost due to formatting.

  • I have just updated to Yosemite, but now I can't get the custom shortkeys to work. In Mavericks I had no problem whatsoever, but now even after googeling and restart no solution. Does anyone have the problem? All the other shortcuts work!

    I have just updated to Yosemite, but now I can't get the custom short-keys to work.
    In Mavericks I had no problem whatsoever, but now even after googeling and restart no solution.
    Does anyone have the problem? All the other shortcuts work!

    Hi Thomas,
    I can confirm the problem you are hitting. The XML test trace does not get recognized at all, and it defaults to Eclipse's basic Open File behaviour. I am not sure if it's because the format definition is missing, or if it's because something prevents the trace type from being recognized. I will open a bug about it.
    Thanks for identifying this issue!
    In the meantime, if you'd like to experiment with XML analyses, you can also take a look at the example at https://github.com/tracecompass/xml-analysis-example .
    Cheers,
    Alex

  • Cannot send email. When I click Write the window does not open properly. Does not have the "send, spelling, attach security save" line.

    Cannot send email. When I click Write the window does not open properly. Does not have the "send, spelling, attach, security, save line there. Then when I click File, then Send now it will not send. A message comes up saying my SMTP server failed. Have check and everything appears to be o.k.

    Hi Stephen,
    What version of MS Office are you using?
    Are you facing the issue similar to that mentioned here: Acrobat/Reader: Attach to Email button not working for PDFs referenced from long URLs
    Open Acrobat. Use the click-path Edit - Preferences - select the Category "Email Accounts". In the dialog there is the "Add Account" drop-down. Select "Add Other". The "Add Webmail Account" dialog presents. You'll fill out the dialog's fields with Outlook.com settings. (don't forget the "Advance Settings" button)
    From a look-see on the web it appears that the following are the needed settings. BUT, you'll be wanting to validate.
    The Outlook.com SMTP server settings for sending outgoing messages from an email program on desktop, cell phone or mobile device are:
    • Outlook.com SMTP server address: smtp.live.com
    • Outlook.com SMTP user name: Your full Outlook.com email address (not an alias)
    • Outlook.com SMTP password': Your Outlook.com password
    • Outlook.com SMTP port: 587
    • Outlook.com SMTP TLS/SSL encryption required: yes
    For incoming messages from an Outlook.com account to an email program using POP, use the Windows Live Hotmail POP3 server settings.
    The Outlook.com POP server settings for downloading new incoming messages to email program, cell phone or mobile device are:
    • Outlook.com POP server address: pop3.live.com
    • Outlook.com POP user name: Your full Outlook.com email address (not an alias)
    • Outlook.com POP password: Your Outlook.com password
    • Outlook.com POP port: 995
    • Outlook.com POP TLS/SSL encryption required: yes
    Regards,
    Rave

  • I have an older Power Mac and it does not have the ability/hardware to connect to my wireless network.It is on 2nd floor which has no ethernet connections available. How can I get connected wirelessly?

    I have an older Power Mac desktop computer. I do not believe it has the hardware to connect wirelessly to my wireless network. The computer is located on the 2nd floor of my house where there are no ethernet network connections so I would have to use wireless to connect to the internet. I have a wireless LinkSys router downstairs that I use to create my wireless network. I also have a Time Capsule upstairs but without the ability to plug an ethernet network cable into it, I cannot use it to get internet access t the computer.
    What hardware can I add to give me the abiity to connect the Power Mac to my wireless network?
    Is there a way perhaps to link routers? IE. Can I somehow have my existing wireless router downstairs connect wirelessly with the Time Capsule upstairs that i could then plug the Power Mac into for connectivity?
    Not sure what version of OS this computer is currently using but do know it does not have the newer dual Intel processors. As such I am unable to update to newer OS versions.

    While uselessSABOTAGE's advice is great, in case of future issues, it would helps us in the future if you would post accurate tech specs of your model iMac.
    You info states you have an older IMac PowerMac, but is also says your OS X version is OS X 10.7.2.
    This is not possible. OS X 10.7.2 Lion only runs on Intel CPU Macs.
    Please, go up to the Apple symbol in the upper top left of OS X main menu bar. Click the symbol. Then click About this Mac. A popup window appears that gives some basic info. Then, click the More Info button and both post your iMacs complete specs by selecting/highlighting all of the info and copy paste this into a reply to this post, editing out your iMac's serial number. Then update the info you posted in your user profile with some of this new found data for future postings.

  • How do I deal with "StartUpItems if2k" has not been started because it does not have the proper security settings?

    Whenever I turn on or restart my MBP, a dialog box appears saying --> “/Library/StartupItems/if2k” has not been started because it does not have the proper security settings. 
    How can I fix this? 
    First, I searched online and found a site with a If2k_Remover_V2.zip file, but whenever I try to open the link, a page comes up saying,
    Forbidden
    You don't have permission to access /w/files/if2k/If2k_Remover_V2.zip on this server.
    Any thoughts on this?
    Also, I see the if2k folder in the Library/StartUpItems; is it something I can just drag into the Trash?  Or would that be a bad move?

    Did you ever figure this out? I just upgraded to Lion on my Air and I have the same issue.

Maybe you are looking for