Duplicate remote networks and PAT - IOS VPN

This question pertains to an IOS router running c3900e-universalk9-mz.SPA.152-4.M5.
We are deploying a new VPN termination router that will support multiple IPSec tunnels to multiple unrelated external organizations. We have many of these VPN routers in other regions hosting dozens of IPsec tunnels to dozens of unrelated external organizations. In the past, to allow for IPv4 uniqueness, we have suggested (required) these external organizations to PAT their source addresses to unique public addresses owned by the external organization. In some cases, my company has provided a public range of addresses to the external organization which the external organization uses to PAT their sources before presenting the traffic to our side of the VPN tunnel.
This has served us well and scales quite well.
However, we are now faced with an external organization (the very first organization on this new VPN termination router) that wants to present my company with non-unique addresses in the 10.0.0.0/8 range. This external organization has requested that we PAT their sources for them, which I understand that technically we can do.
My first question is, if my company decides to go into the business of PATing the 10/8 sources of other external organizations, how will this impact the IP network used at the remote end of the tunnel and could these remote networks be overlapping between two or more external organizations without using some flavor of VRF? I developed a scenario below that I'd like help in understanding:
interface Port-channel20.2900
description Internet Bound (Outside)
crypto map JIM                                               
ip address 130.96.10.243 255.255.255.248
ip nat inside 
interface Port-channel20.2901
*** Transit DMZ or LAN Bound (Inside)
ip nat outside
ip address 130.96.10.251 255.255.255.248 
If we had two crypto external organizations:
External Organization #1
crypto map JIM 100 ipsec-isakmp
description ***
set peer 1.1.1.1
set transform-set esp-3des-sha
set security-association lifetime seconds 28800
match address SCA
crypto isakmp key blah address 1.1.1.1
ip access-list extended SCA
permit ip host 130.96.10.92 host 130.96.10.223
access-list 7 remark *** SCA NAT List - SCA *** JMM
access-list 7 permit 10.254.0.0 0.0.255.255
ip nat pool SCA 130.96.10.223 130.96.10.223 prefix 30
ip nat inside source list 7 pool SCA overload
ip route 1.1.1.1 255.255.2552.255 130.96.10.241
ip route 10.254.0.0 255.255.0.0 130.96.10.241
External Organization #2
crypto map JIM 200 ipsec-isakmp
description ***
set peer 2.2.2.2
set transform-set esp-3des-sha
set security-association lifetime seconds 28800
match address SCB
crypto isakmp key blah address 2.2.2.2
ip access-list extended SCB
permit ip host 130.96.11.14 host 130.96.11.223
access-list 8 remark *** SCB NAT List - SCB *** JMM
access-list 8 permit 10.254.0.0 0.0.255.255
ip nat pool SCB 130.96.11.223 130.96.11.223 prefix 30
ip nat inside source list 8 pool SCB overload
ip route 2.2.2.2 255.255.2552.255 130.96.10.241
Imagine these flows are present:
Flow #
External Organization
Source
NAT Destination
Real Destination
1
1
130.96.10.92
130.96.10.223
10.254.10.10
2
2
130.96.11.14
130.96.11.223
10.254.10.10
Since our interesting traffic access-lists are based on PAT addresses, theoretically the flow could be positively associated with the crypto-map clause before PAT. Is it true that in the forward direction we have PAT, followed by routing, followed by encryption? If so, this would mean that after PAT and routing the egress interface would be the same for both flows (Port-channel20.2900) and the IP destination address would also be the same (10.254.10.10). However, the source IP address would be distinct for each flow. Since routing has already happened, isn’t the router smart enough to associate the post-PAT packet(s) with the correct crypto-map clause on the crypto-enabled interface which would be based on the access-list in the “match address” clause within the crypto-map:
ip access-list extended SCA
permit ip host 130.96.10.92 host 130.96.10.223
ip access-list extended SCB
permit ip host 130.96.11.14 host 130.96.11.223
In theory it seems this would allow duplicate IP networks at remote sites. Am I correct? If I'm wrong, where and how exactly does this fail?
Thanks,
Jim

Hey Nathan...
My VPN is down at the moment, but I think your going to have to manually configure all of the "clients" who are sharing the VPN to an IP range that your office uses. When you connect to your VPN, check your network prefs, and you'll see the IP addresses assigned to your VPN are similar to your network at the office. So, in a way, your sharing computer has 2 IP addresses... one from your modem or router at home, and one from the VPN server at the office. It's this 2nd IP address that allows you to appear to be on the network at the office.
So, if you can find a way to set up your shared clients the same way.... it might work. It will also be VERY helpful if your IP range at home is different from the IP range at the office....192.168... for one...and 10.0.0 for the other. (Whether traffic will pass thru your "sharing server" is a different matter altogether.)
Now, and I'm really guessing here.. if this works at all... you may be only able to access stuff from the office on your "shared clients" (ie no internet).... the way around that is to set up your VPN to allow VPN clients to pull stuff from the internet from the office thu the VPN... and for the life of me don't remember how that is done. But it will most likely be a bit slow.
I'd start with the basics... setup one client with a manual IP address/router/dns servers, and try to ping a computer at the office. If this works... at least part of your problem is solved.
With all that said... it may not work at all. Good Luck!

Similar Messages

  • Apple Remote Desktop and controlling over VPN

    Hi All,
    I had a question about whether something was possible and if so if someone could point me to instructions/how-to on setting it up.
    I have three Macs I am administering. One is an iMac that stays in the office on the network. Two are MBP's. One is always at a remote location, the other comes in and out of the office. I work remotely administering the server and the three systems. I have the latest version of Apple Remote Desktop and obviously can access the server fine. I was wondering though if there is any way besides having the person give me their IP address every time that through the VPN I can see their system, then access it in Remote Desktop just like we are on the network together? Basically they connect to the network via VPN if they are remote and I do the same thing and then access their machine.
    I hope that makes sense. I went through different parts of the guide for ARD but didn't come across a method like that described in there.
    Anyone with opinions? Thoughts? Chants of I'm an idiot? haha
    Thanks

    Yeah for some reason I cannot get this to work right. Even if I scan the 5 VPN IP's I have setup I cannot see their machines when I am connected to the VPN. I tested it the other day by connecting one of the systems to an outside internet connection, then logged it into the VPN. I then connected my own to a different source and logged into the VPN, but Remote Desktop just won't find it.
    Just not sure why it doesn't work. I can see the computers on our internal network though, just not any connected via VPN.

  • Officejet Pro 8600 plus 'seeing' duplicate wireless networks - and refusing to connect

    Greetings,
    I am running a wireless network that uses a couple of Airport Expresses to extend it.
    My other HP Printer (Officejet 8500) has no problem connecting to the same network.
    I am running MacOS 8.2 and have downloaded/installed 
    Officejet-Pro-8600_v12.23.0
    The Error Message = "Duplicate WiFi Networks Names...Plese check your wireless router settings. Click Change Networks to select a different network."
    Folks - I have only one network.
    The software is not smart enough to just choose the strongest signal and connect to it !
    Thanks for any suggestions...
    ---alan
    Very disappointed

    Good thinking !
    ---alan

  • Outlook contacts duplicate on iPhone and all iOS devices

    Hello,
    I have been having this issue for quite some time and I have not been able to find anything that would solve my problem besides deleting the contacts manually.
    So here is the deal:
    In our business environment we use all kinds of iOS devices (mostly iPads and iPhones). So what happens is (at least in my opinion) outlook somehow duplicates the contacts and since we have the outlook contacts to sync on the phones and ipads, they also duplicate on the user's devices. This issue happens about every 2-3 months. When I go in and delete the contacts manually from Outlook, the contacts from the iOS devices sync with the Outlook contacts and the duplicates disappear, but sometimes I have to go in and manually delete them from the devices as well. It is really frustrating for the users because this issue happens often as I said.
    The issue happens on iOS 6, iOS 7 and on iPhone: 4,4S, 5, 5S, iPad: 2, 3
    What I've tried:
    1. I deleted all the contacts manually and made sure they sync with the Outlook contacts.  - WORKS TEMPORARILY
    2. I turned off iCloud so that the contacts don't replicate among other devices using the same Apple ID  - DOES NOT WORK
    3. I deleted the duplicates and told the phone to sync less often not as soon as there is a change - WORKS BUT AFTER TIME STILL DUPLICATES
    4. I contacted Microsoft for help with the issue and they told me that the issue is probably an iOS issue. - NOT REALLY SURE
    Any help would be a appreciated it. I want to solve this issue once and for all.

    After getting your Address Book contacts restored on your Mac, the Address Book application includes a simple backup feature.
    At the menu bar, go to File and select Back Up Address Book.
    The default name for the backup file will be Address Book - (and the date).
    Store this file in a safe location - preferably on an external drive used for backup purposes only.
    If you ever need to recover all Address Book contacts from the most recent backup file, at the Address Book menu bar go to File and select Revert to Address Book Backup selecting the Address Book backup file.
    iCal includes the very same simple/easy backup feature.
    Before using a sync type function with any device, creating a backup of the data to be synced is a good idea and should be your very first step. The same before making a number of changes, additions, deletions to the Address Book data. This shouldn't happen so something is wrong but it can happen which is one of the reasons for maintaining a regular backup of all important information.

  • Remote Desktop and Leopard Server VPN

    We have remote users logging into our server via VPN PPTP, they login fine and get the relevent address's but once there we can't see or connect to the using ARD 3.2.2. We can control the Server over the internet but not over VPN any ideas greatly appreciated.

    We have now got the situation that we can control the server over the VPN using screen sharing from another Leopard Mac but still can't control in the other direction.

  • Cisco vpn 5.0.07.0440-k9 connected but not access remote network from Windows 8.1 pro

    I am using Cisco vpn 5.0.07.0440-k9 and Cisco vpn 5.0.07.0290-k9 both version on our windows 8.1 pro laptop.
    VPN successfully connected but not access remote network and not getting ping. 
    But when i am try through wifi then vpn good work.
    Please help me as soon as possible.
    Thanks
    Sanjib

    Hello Karthik,
    I am using "MTS usb wifi" device and connect vpn through wifi Its working good the same win8.1 pro. But when i am try to connect VPN through LAN/Wired or USB modem (Like: Vodafone,MTS and others) its not working.
    I am using Easy vpn on Cisco RV325 router in our office. Same VPN client is very good working in Windows 7 SP1 and Windows XP SP3.
    Thanks
    Sanjib

  • Since I upgrade my iphone 3gs to ios 5.1, I have several problems with network and wi-fi, any solution?

    Since I upgrade my iphone 3gs to ios 5.1, I have several problems with network and wi-fi, any solution? (No jailbreak)
    Most of the time the iphone cannot reach any network and when it can, there is no data transfer, I can only make calls and sms.

    Skizofrenias wrote:
    Since I upgrade my iphone 3gs to ios 5.1, I have several problems with network and wi-fi, any solution? (No jailbreak)
    Most of the time the iphone cannot reach any network and when it can, there is no data transfer, I can only make calls and sms.
    iOS: Troubleshooting Wi-Fi networks and connections
    iOS: Wi-Fi or Bluetooth settings grayed out or dim

  • TS1398 I have a home network and my IPad was working fine on that network untill last week and now I have no connection. please help!

    I was connected to my home network on my IPad and for some reason no longer working?

    Does the iPod connect to other networks?
    Does the iPod see the network?
    Any error messages?
    Do other devices now connect?
    Did the iPod connect before?
    Try:                  
    - Reset the iOS device. Nothing will be lost
    Reset iOS device: Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears.
    - Power off and then back on the router
    - Reset network settings: Settings>General>Reset>Reset Network Settings
    - iOS: Troubleshooting Wi-Fi networks and connections
    - iOS: Recommended settings for Wi-Fi routers and access points
    - Restore from backup. See:
    iOS: How to back up
    - Restore to factory settings/new iOS device.
    - Make an appointment at the Genius Bar of an Apple store.
    Apple Retail Store - Genius Bar

  • TS1398 ipod is in the network and then just randomly just stops working but other devices are working

    hi i need help my ipod is being weird and acting up... when i go to use someone's wifi it works for a good while and then it just logges me out of it say that im unaviable to us that network and other devices r working right on the same wifi I need help.....

    Try:
    - Reset the iOS device. Nothing will be lost
    Reset iOS device: Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears.
    - Power off and then back on the router
    - Reset network settings: Settings>General>Reset>Reset Network Settings
    - iOS: Troubleshooting Wi-Fi networks and connections
    - iOS: Recommended settings for Wi-Fi routers and access points
    - Restore from backup. See:
    iOS: How to back up
    - Restore to factory settings/new iOS device.
    - Make an appointment at the Genius Bar of an Apple store.
    Apple Retail Store - Genius Bar

  • VPN and Internet Connection Sharing? (bridging remote networks)

    I'd like to try an experiment and some advice from this list will be useful.
    +Summary: Can a Mac with two interfaces activate VPN and Internet sharing simultaneously to bridge two remote networks?+
    I've created a PPTP VPN server on our XServe at work and opened the appropriate ports on our firewall. This and a second location are linked with standard (but fast) ADSL broadband. I can log in from both Mac and Windows VPN clients at an external location and indeed the experience is just like being at work- printers, file servers and other resources (eg networked Filemaker databases) are all visible. Yay.
    Question: Is it possible to extend this concept further by logging onto our VPN with once interface (eg Airport) +and then+ enabling Internet Sharing through the second interface (eg Ethernet)? Will this allow a small network connected through the second interface to all behave as though they are on the work network, with transparent access to fileservers, printers and so on, without each bothering individually with VPNs and so on? I suspect there are physical boxes that will do this, but it would be wonderful to know if I can get a Mac with two NICs to do the same job, acting as a router between the two networks. Are there any limitations to this? I am happy to tweak under the hood if need be. I just need to know if this is possible, even in theory, and what the limitations might be.
    Thanks.

    Hey Nathan...
    My VPN is down at the moment, but I think your going to have to manually configure all of the "clients" who are sharing the VPN to an IP range that your office uses. When you connect to your VPN, check your network prefs, and you'll see the IP addresses assigned to your VPN are similar to your network at the office. So, in a way, your sharing computer has 2 IP addresses... one from your modem or router at home, and one from the VPN server at the office. It's this 2nd IP address that allows you to appear to be on the network at the office.
    So, if you can find a way to set up your shared clients the same way.... it might work. It will also be VERY helpful if your IP range at home is different from the IP range at the office....192.168... for one...and 10.0.0 for the other. (Whether traffic will pass thru your "sharing server" is a different matter altogether.)
    Now, and I'm really guessing here.. if this works at all... you may be only able to access stuff from the office on your "shared clients" (ie no internet).... the way around that is to set up your VPN to allow VPN clients to pull stuff from the internet from the office thu the VPN... and for the life of me don't remember how that is done. But it will most likely be a bit slow.
    I'd start with the basics... setup one client with a manual IP address/router/dns servers, and try to ping a computer at the office. If this works... at least part of your problem is solved.
    With all that said... it may not work at all. Good Luck!

  • Installation: HPLIP, and remote printing from ANDROID, & iOS to a static networked HP printer

    I recently installed an HP LaserJet Professional m1212nf MFP Printer on my network and gave it a static IP address.  On my main computer (also statically networked - Ubuntu 12.04) I installed the hplip services and can successfully print to it.  On the same computer I have a Dymo Labelwriter and an HP ColorLaserJet 1215 connected by USB.
    I can print from my iPhone and tablet running Android's ICS to the labelmaker and the color laserjet using Airprint services, but I can't print to the m1212nf with Airprint.  If I print via the CUPS driver using Airprint I get a successsful completion of the printout, but the printer doesn't print.  Now, since the printer m1212nf is NOT connected to the CUPS print server by USB, that makes sense unless I can be told how to set up CUPS to print to the device on the network.
    -or-
    I think, from what I've read so far, that Icould use eprint if there was a way to put a windows driver (Yes, begrudgingly I have access to a Windows laptop that I can put on my network) on the m1212nf as well as the hplip driver that currently lets it communicate with my primary computer.
    I would prefer an Airprint solution as Airprint works with the mobile devices to the other two printers.
    This question was solved.
    View Solution.

    OK, Egg on my face!  
    Turns out iOS worked perfectly fine, but the Android app I had on my tablet didn't.  Upon further pursuit of the Android issue, I found only one free app that did work (at least for text) in the play store, but that one was really a "trial" version as the printout was watermarked, but one could remove the watermark for two separate prices, one for text and another for photos. 
    But, by replying with a solution to this problem myself, I consider it {SOLVED].  Futhermore it leaves no doubt that Airprint and the "airprint-generate" script do work for versions of Ubuntu on the Ubuntu side.

  • VPN connects but unable to access resources on remote network

    HI,
    I'm able to ping the ASA interface once  the VPN is connected but unable to access any of the resources located on the remote network such as shares and computers. The cisco vpn client shows data being sent and recieved when I ping the interface on the ASA but it doesn't recieve any data when I attempt to ping or access other resources on the network. 
    ASA Version 8.2(5)
    hostname HOST_NAME
    domain-name default.domain.invalid
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    speed 10
    duplex half
    interface Ethernet0/4
    speed 100
    duplex full
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.10.8.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 12.x.x.x x.x.x.x
    boot system disk0:/asa825-k8.bin
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    dns server-group DefaultDNS
    name-server 10.10.8.2
    domain-name default.domain.invalid
    same-security-traffic permit intra-interface
    object-group service Vipre tcp
    port-object range 18082 18082
    port-object range 18086 18086
    object-group network town
    network-object 192.168.0.0 255.255.0.0
    access-list outside_20_cryptomap extended permit ip 10.10.8.0 255.255.255.0 192.168.0.0 255.255.252.0
    access-list new extended permit ip host 192.168.0.1 any
    access-list new extended permit ip any host 192.168.0.1
    access-list outside_20_cryptomap_1 extended permit ip 10.10.8.0 255.255.255.0 192.168.0.0 255.255.252.0
    access-list townoffice_splitTunnelAcl standard permit 10.10.8.0 255.255.255.0
    access-list townremote_splitTunnelAcl standard permit 10.10.8.0 255.255.255.0
    access-list outside_access_in extended permit tcp any interface outside object-group Vipre
    access-list outside_access_in extended permit tcp any object-group Vipre interface inside object-group Vipre
    access-list outside_access_in extended permit tcp any eq 3389 10.10.8.0 255.255.255.0 eq 3389
    access-list test extended permit ip host 192.168.0.6 host 10.10.8.155
    access-list test extended permit ip host 10.10.8.155 host 192.168.0.6
    access-list test extended permit ip host 10.10.8.2 host 192.168.3.116
    access-list test extended permit ip host 192.168.3.116 host 10.10.8.2
    access-list test extended permit ip host 10.10.8.155 host 192.168.3.116
    access-list bypass extended permit ip host 10.10.8.155 host 192.168.3.116
    access-list bypass extended permit tcp 192.168.0.0 255.255.0.0 10.10.8.0 255.255.255.0
    access-list bypass extended permit tcp 10.10.8.0 255.255.255.0 192.168.0.0 255.255.0.0
    pager lines 24
    logging enable
    logging buffered debugging
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool vpn 10.10.8.125-10.10.8.149 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-522.bin
    no asdm history enable
    arp timeout 14400
    global (inside) 1 interface
    global (outside) 1 interface
    nat (inside) 1 192.168.0.0 255.255.0.0
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface 18082 10.10.8.2 18082 netmask 255.255.255.255
    static (inside,outside) tcp interface 18086 10.10.8.2 18086 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 10.10.8.2 3389 netmask 255.255.255.255
    static (inside,inside) 192.168.0.0 192.168.0.0 netmask 255.255.0.0
    static (inside,inside) 10.10.8.0 10.10.8.0 netmask 255.255.255.0
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 12.70.119.65 1
    route inside 192.168.0.0 255.255.0.0 10.10.8.250 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    aaa authentication telnet console LOCAL
    http server enable
    http  outside
    http  outside
    http  inside
    http  outside
    http inside
    http  outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt noproxyarp inside
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 20 set pfs
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 40 set pfs
    crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 60 set pfs
    crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 80 set pfs
    crypto dynamic-map outside_dyn_map 80 set transform-set ESP-3DES-SHA
    crypto dynamic-map outside_dyn_map 100 set pfs
    crypto dynamic-map outside_dyn_map 100 set transform-set ESP-3DES-SHA
    crypto map outside_map 20 match address outside_20_cryptomap_1
    crypto map outside_map 20 set pfs
    crypto map outside_map 20 set peer 69.87.150.118
    crypto map outside_map 20 set transform-set ESP-3DES-SHA ESP-3DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp nat-traversal 30
    telnet 10.10.8.0 255.255.255.0 inside
    telnet timeout 5
    ssh 63.161.207.0 255.255.255.0 outside
    ssh timeout 5
    console timeout 0
    dhcpd dns 10.8.8.2
    dhcpd address 10.10.8.150-10.10.8.200 inside
    dhcpd dns 10.10.8.2 interface inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy aaa internal
    group-policy aaa attributes
    dns-server value 10.10.8.2 4.2.2.2
    vpn-tunnel-protocol IPSec
    default-domain value domainname
    group-policy bbb internal
    group-policy bbb attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2
    vpn-tunnel-protocol IPSec l2tp-ipsec
    split-tunnel-policy tunnelall
    split-tunnel-network-list value townoffice_splitTunnelAcl
    default-domain value domainname.local
    group-policy townremote internal
    group-policy townremote attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2 4.2.2.2
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value townremote_splitTunnelAcl
    default-domain value domainanme
    group-policy remote internal
    group-policy remote attributes
    wins-server value 10.10.8.2
    dns-server value 10.10.8.2
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value townremote_splitTunnelAcl
    default-domain value dksecurity.local
    address-pools value vpn
    username xxxx password . encrypted privilege 15
    username xxxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxxx password . encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy dksecurityremote
    username xxx password  encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxxx attributes
    vpn-group-policy remote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    username xxxx password  encrypted privilege 15
    username xxx password  encrypted privilege 15
    username xxx attributes
    vpn-group-policy remote
    tunnel-group 69.87.150.118 type ipsec-l2l
    tunnel-group 69.87.150.118 ipsec-attributes
    pre-shared-key *****
    tunnel-group remote type remote-access
    tunnel-group remote general-attributes
    address-pool vpn
    default-group-policy townremote
    tunnel-group townremote ipsec-attributes
    pre-shared-key *****
    isakmp keepalive disable
    tunnel-group townremote type remote-access
    tunnel-group townremote general-attributes
    address-pool vpn
    default-group-policy townremote
    tunnel-group lansingremote ipsec-attributes
    pre-shared-key *****
    class-map tcp-bypass
    match access-list bypass
    class-map test
    match access-list new
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
      no dns-guard
      no protocol-enforcement
      no nat-rewrite
    policy-map global_policy
    class test
    class inspection_default
    policy-map tcp
    class tcp-bypass
      set connection random-sequence-number disable
      set connection advanced-options tcp-state-bypass
    service-policy global_policy global
    service-policy tcp interface inside
    prompt hostname context
    call-home reporting anonymous prompt 2
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:c724d6744097760d94a7dcc79c39568a
    : end

    You need to change the VPN pool ip subnet to something other than the same ip range used on the inside interface.
    Sent from Cisco Technical Support iPad App

  • Cisco VPN client can't ping remote network.

    I have recently installed a Cisco 5505 and have problems with some of the Cisco VPN Hosts I connect to using the Cisco VPN dialer. The Cisco Dialer connects fine but I am unable to connect to any computers on the remote network.
    I have tracked the issue down to the ones that work & the ones that don't. If the remote Cisco is on the same sub-net as the computers I am connecting to it works fine. If the remote Cisco is on a differant sub-net then the computer I am trying to connect to it won't work unless I set up a static nat for a given pc on my network.
    When I run through the dynamic Nat for my network I get the following error on the 5505.
    regular translation creation failed for protocol 50 src inside:192.168.97.215 dst outside:xx.xxx.xx.xxx
    I have been trying to find a solution to this issue ever since I installed the router and have not had any luck with any of the suggestions I have found on the Web. I have attached my config.
    Any help would be appreciated.
    Mike

    Thanks for your response.
    Yes that exactly the setup we are trying to get to work.
    I have a call into them now and will check on their set up but I have no control over how they configure their routers I can only make requests.
    I was hoping there was something causing it on my side as I deal with Hospitals and they can get very picky about their security.
    I guess what is confusing me is it works if it goes through a Static Nat but not if it runs through our dynamic Nat.
    Mike

  • New to server, need VPN for remote desktop and file share...

    I've set up server and have the VPN working, I think, I need to have several outside systems join the servers VPN permanently to allow for file sharing and remote desktop. I don't want the "normal" internet browsing to go through the VPN (huge slow down) I have read that a "split DNS" or "split tunnel" is what I need, then to disable "send all traffic over VPN connection" option on each remote system. I was a little confused after reading on how to do this on Leopard server (the only instructions I found) but have absolutely no idea on how to do this on Snow Leopard server (the server I set up is 10.6) any assistance would be great, thanks in advance.

    Server Admin, VPN, Settings, Client Information, Network Routing Definition.
    Here add a private network record type that matches your LAN/VPN ip.
    For example
    IP Address: 192.168.0.0
    Mask: 255.255.255.0
    Type: Private
    You can find more informations about this feature in Snow Leopard Server documentation:
    http://images.apple.com/server/macosx/docs/NetworkServices_Adminv10.6.pdf
    search for "Configuring VPN Network Routing Definitions"

  • IOS Remote App and ATV2

    I cannot get the iOS remote app to connect to my Apple TV2. It connects just fine to the iTunes libraries on my network, but from three different iOS devices I get the same error. The app sees the ATV2 and tries to connect, but fails. The odd thing is, it used to work flawlessly. I hadn't used the app for a month or so and now its not working. I've tried resetting the apple TV (both power cycle and full settings reset) as well as rebooting the router and the iOS devices. I reinstalled the remote app as well. The weird thing is, I can airplay mirror to the ATV2 fine, just the remote app fails. The error message I receive after sitting at the "Connecting to Apple TV" screen is as follows:
    "Remote can't connect to your iTunes library. Check your network settings and try again.
    I have no idea what changed in my set up, perhaps a software upgrade screwed something up but I'm at a loss I've tried everything. The ATV2 is running 4.4.4, the iOS devices are all up to date running latest remote app.
    I Apple TV can access my iTunes libraries fine as well.

    Mar 30, 2013 11:31 AM Recently purchased new AirPort Extreme.  The wifi network works fine and all is well.  The issue is I can not connect my Remote app with iTunes or my Apple TV. - I have rebooted my AP Extreme as well as my AP TV and my PC. - I have logged out of Home Sharing and logged back in. - On my iPad or iPhone I add Library and receive a Passcode, I enter in the PC into iTunes and I receive an error message "The passcode you entered was incorrect. Please try again"  I receive this error when entering all my idivices. - I have deleted the Remote App and reinstalled it, but continue to receive the same error message. - All soft ware on all divices are current. - I have diabled my firewall. Who has any ideas?  Thanks MacBook Air, iOS 5.1.1

Maybe you are looking for