Error: Error #2029: This URLStream object does not have a stream opened

Hi there,
I am working on sound.
Error: Error #2029: This URLStream object does not have a stream opened.
Error occured during the sound.close()
Anyone Knows kindly reply,
Thanks in advance,
Saransoft

If you think that this error is 'normal' use this
try
      sound.close()
catch( exc )
     //Do nothing

Similar Messages

  • I am not able to login to my facebook account and error message reads "This web site does not supply ownership information." Please help

    I am not able to login to my facebook account and error message reads "This web site does not supply ownership information." Please help
    only title bar opens and nothing else....please help

    Normally, when you connect via http, the browser doesn't check for site identity, so I don't understand what's happening there.
    Do you have any security-related add-ons that force popular sites to use a secure connection, or claim to provide anonymous browsing?
    Were you making the connection on your own network or on a public network (e.g., school, coffee shop)? If it was a public network, maybe the error indicates that your traffic was being intercepted???
    Without hands on, this is a tough one to diagnose.

  • SSL VPN message "This (client) machine does not have the web access privilege."

    Hello!
    I am trying to configure the SSL VPN (WebVPN) and I am almost done but when clicking on the URL's I configured in the bookmarks, I get the message "This (client) machine does not have the web access privilege. Please contact your SSLVPN provider for assistance." I looked through the many tutorials and guides in existence and none talks about such error and the fix for it. In fact, if I search the net for this error message I get only one match, in the Cisco website, where is say that "The client computer does not meet the security criteria of having web access functionality through the SSL VPN gateway." and as fix it gave this tip "Check the URL to the gateway or contact the administrator if it persists." So, nothing on the website about what this issue is and how to fix it. I will provide my IOS configuration and hopefully someone will spot the issue. Here it goes:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no logging buffered
    enable secret 5 $1$1LLX$u7aTc8XfNqPZhPVGwEF/J0
    enable password xxxxxxxx
    aaa new-model
    aaa authentication login userAuthen local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization network groupauthor local
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1279712955
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1279712955
    revocation-check none
    rsakeypair TP-self-signed-1279712955
    crypto pki certificate chain TP-self-signed-1279712955
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323739 37313239 3535301E 170D3130 30333233 31313030
      33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373937
      31323935 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A8EF 34E3E792 36660498 9801F934 E8A41865 3599EA35 B073AC91 D7A53AF4
      A4390D2F CB3DB2DE 936B28F0 A25F3CE1 6F40FD9E E79096F2 F89620E0 B31A7B34
      649BBA22 AE44CB55 9F38BF0C 2F2770CF 8380C167 C17D760C 380E28E4 FF7D6874
      9EFC310A 2AA60835 F1AA384F CD1A0173 19C98192 EBFBD531 24CB9203 EA9E7D54
      B2C30203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02523130 1F060355 1D230418 30168014 0D9D62EC DA77EAF3
      11ABF64D 933633F9 2BA362DC 301D0603 551D0E04 1604140D 9D62ECDA 77EAF311
      ABF64D93 3633F92B A362DC30 0D06092A 864886F7 0D010104 05000381 81006853
      48ED4E3E 5721C653 D9A2547C 36E4F0CB A6764B29 9AFFD30A 1B382C8C C6FDAA55
      265BCF6C 51023F5D 4AF6E177 C76C4560 57DE5259 40DE4254 E79B3E13 ABD0A78D
      7E0B623A 0F2D9C01 E72EF37D 5BAB72FF 65A176A1 E3709758 0229A66B 510F9AA2
      495CBB4B 2CD721A7 D6F6EB43 65538BE6 B45550D7 A80A4504 E529D092 73CD
       quit
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    ip dhcp pool myPOOL
       network 192.168.0.0 255.255.255.0
       default-router 192.168.0.1
       dns-server 87.216.1.65 87.216.1.66
    ip cef
    ip name-server 87.216.1.65
    ip name-server 87.216.1.66
    ip ddns update method mydyndnsupdate
    HTTP
      add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 0 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group pppoe
    request-dialin
      protocol pppoe
    username cisco privilege 15 password 0 xxxxxxxx
    crypto isakmp policy 3
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp fragmentation
    crypto isakmp client configuration group vpnclient
    key cisco123
    domain selfip.net
    pool ippool
    acl 110
    crypto ipsec transform-set myset esp-3des esp-md5-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map clientmap client authentication list userAuthen
    crypto map clientmap isakmp authorization list groupauthor
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    archive
    log config
      hidekeys
    interface Loopback0
    ip address 10.11.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Loopback2
    description SSL VPN Website IP address
    ip address 10.10.10.1 255.255.255.0
    interface Loopback1
    description SSL DHCP Pool Gateway Address
    ip address 192.168.250.1 255.255.255.0
    interface FastEthernet0
    description $ES_LAN$
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    bundle-enable
    dsl operating-mode auto
    interface Vlan1
    no ip address
    interface Dialer1
    ip ddns update hostname myserver.selfip.net
    ip ddns update mydyndnsupdate host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip policy route-map VPN-Client
    dialer pool 1
    ppp chap hostname xxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxx password 0 xxxx
    crypto map clientmap
    ip local pool ippool 192.168.50.100 192.168.50.200
    ip local pool sslvpnpool 192.168.250.2 192.168.250.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 790
    ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 789
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 10.10.10.1 443 interface Dialer1 443
    ip nat inside source static tcp 10.10.10.1 80 interface Dialer1 80
    access-list 102 deny   ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 110 permit ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 144 permit ip 192.168.50.0 0.0.0.255 any
    route-map VPN-Client permit 10
    match ip address 144
    set ip next-hop 10.11.0.2
    control-plane
    banner motd ^C
    ================================================================
                    UNAUTHORISED ACCESS IS PROHIBITED!!!
    =================================================================
    ^C
    line con 0
    line aux 0
    line vty 0 4
    password mypassword
    transport input telnet ssh
    webvpn gateway MyGateway
    ip address 10.10.10.1 port 443 
    http-redirect port 80
    ssl trustpoint TP-self-signed-1279712955
    inservice
    webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
    webvpn install csd flash:/webvpn/sdesktop.pkg
    webvpn context SecureMeContext
    title "My SSL VPN Service"
    secondary-color #C0C0C0
    title-color #808080
    ssl authenticate verify all
    url-list "MyServers"
       heading "My Intranet"
       url-text "Cisco" url-value "http://192.168.0.2"
       url-text "NetGear" url-value "http://192.168.0.3"
    login-message "Welcome to My VPN"
    policy group MyDefaultPolicy
       url-list "MyServers"
       functions svc-enabled
       svc address-pool "sslvpnpool"
       svc keep-client-installed
    default-group-policy MyDefaultPolicy
    aaa authentication list userAuthen
    gateway MyGateway domain testvpn
    max-users 100
    csd enable
    inservice
    end
    Thank you!

    Hi,
    Please check SAP note:
    2004579 - You cannot create a FR company from a Package
    Thanks & Regards,
    Nagarajan

  • I just updated my iTunes and I do not like the newer version.....can I go back to the earlier version??  This new version does not have the iTunes DJ nor does is show at the bottom as in the earlier version how many songs and the size of my library.

    I just updated my iTunes on 12-7-2012 and I do not like the newer version.....can I go back to the earlier version??  This new version does not have the iTunes DJ nor does is show at the bottom as in the earlier version how many songs and the size of my library.

    To do this in iMovie 11. use the SHARE menu. Share your project using the Share menu and choose Export Using QuickTime.
    In the Dialog box that comes up, choose Sound to AIFF, or one of the other sound options. This will create a file that you can drag into iTubes.

  • I received a message on my new Samsung S5 that said this mobile number does not have permission to send messages.  Further it say to contact the acct. owner (me) to change permission.  What is this aboutand how do I grant permission?

    Duplicate post - please see:
    I got an new Samsung S5 this week.  Now I am getting a message saying that this mobile number does not have permission t…
    Message was edited by: Admin Moderator

        Congratulations on your new phone Gramps5019! Let's make sure we fix this asap. All you have to do is go to Settings from your phone, the More>Select 'Default SMS App' and choose "Messages" instead of "Messages ". This will fix it. 
    AdaS_VZW
    Follow us on Twitter at @VZWSupport 

  • Visual Studio 2012 SharePoint Project Error : The partial project item type does not have a value for this property

    Hi,
    I am getting this error from visual studio 2012 whenever i try to create the following project types:
    - Workflow Custom activity
    - Web parts
    The error is as mentioned below
    "The partial project item type does not have a value for this property"
    Due to this the when I add above type of items in my project, they show a red cross icon against them.
    Please let me know If have you any solution?

    Hi
    I had same issue. Below is the solution
    Installing
    "Visual Studio 2012 Update 3" usually solves this problem. (You can download it through microsoft's official site at
    "http://www.microsoft.com/en-in/download/details.aspx?id=39305")
    Hansraj Rathva

  • I'm getting this error with bootcamp "The startup disk does not have enough space to be partitioned"

    Here's the story...
    I had a dual boot configuration on my mac with Mac OS X Lion and Windows XP (made with bootcamp).
    I decided to reinstall windows.
    I deleted the windows partition using BootCamp.
    Tried to recreate the Windows partition with Boot Camp and got: "The startup disk does not have enough space to be partitioned  You must have at least 10 GB of free space available"
    After reading several posts on this forum I decided to defrag the hard drive and try again. 
    The defrag did not work and I'm still getting the error, I have 22 gb of free space on my drive.
    Any suggestions?
    Also, I tried repair disk and repair permissions
    Hmm, my external harddrive says on the box "OS X 10.5.8 or higher (32-bit kernel only)"  Could the 32-bit requirement be an issue? Is lion 64-bit?

    Boot Camp must be able to allocate a contiguous block of space on the drive. If it cannot find 10 GBs of contiguous space, then you cannot create the Windows partition.
    You will have to backup your OS X partition to an external drive, boot from the external drive, use Disk Utility to repartition and reformat your hard drive back to a single volume, then restore your backup to the internal hard drive.
    Get an empty external hard drive and clone your internal drive to the external one.
    Boot from the external hard drive.
    Erase the internal hard drive.
    Restore the external clone to the internal hard drive.
    Clone the internal drive to the external drive
    Open Disk Utility from the Utilities folder.
    Select the destination volume from the left side list.
    Click on the Restore tab in the DU main window.
    Check the box labeled Erase destination.
    Select the destination volume from the left side list and drag it to the Destination entry field.
    Select the source volume from the left side list and drag it to the Source entry field.
    Double-check you got it right, then click on the Restore button.
    Destination means the external backup drive. Source means the internal startup drive.
    Restart the computer and after the chime press and hold down the OPTION key until the boot manager appears.  Select the icon for the external drive and click on the downward pointing arrow button.
    After startup do the following:
    Erase internal hard drive
    Open Disk Utility in your Utilities folder.
    After DU loads select your internal hard drive (this is the entry with the mfgr.'s ID and size) from the left side list. Note the SMART status of the drive in DU's status area.  If it does not say "Verified" then the drive is failing or has failed and will need replacing.  SMART info will not be reported  on external drives. Otherwise, click on the Partition tab in the DU main window.
    Under the Volume Scheme heading set the number of partitions from the drop down menu to one. Set the format type to Mac OS Extended (Journaled.) Click on the Options button, set the partition scheme to GUID then click on the OK button. Click on the Partition button and wait until the process has completed.  Do not quit Disk Utility.
    Restore the clone to the internal hard drive
    Select the destination volume from the left side list.
    Click on the Restore tab in the DU main window.
    Check the box labeled Erase destination.
    Select the destination volume from the left side list and drag it to the Destination entry field.
    Select the source volume from the left side list and drag it to the Source entry field.
    Double-check you got it right, then click on the Restore button.
    Destination means the internal hard drive. Source means the external startup drive.
    Note that the Source and Destination drives are swapped for this last procedure.

  • Error Message' "The loged on user does not have permission to use this obje

    The loged on user does not have permission to use this object-
    I am entering a Sales order, which is customized, when I add the Sales order this system imformation appears.
    The user has a pro-license and authorizations to all AR
    Can someone tell me what my problem might be?

    Thank you for your help

  • The data object does not have a component

    Prior to making change to Z program, I did syntax check and got:
         The data object "WA_D003" does not have a component called "ZSHIFT".
    This Z program is in the End Routine of a transformation from a PSA to DSO. I get the error when syntax checking, but when executing the DTP, there is not an error and ZSHIFT gets populated as expected.
    I am hesitant to make a program change and transport up.
    This is all in our BW Development box.  I checked the code against what is in BWQ & BWP and the code is exactly the same as is the DSO InfoObjects.  However, in BWQ and BWP, I do not receive the error when doing a syntax check.
    I've searched customer messages and have had no luck.  I also treid to add an attachment to this question, but it won't allow me to.  Thanks for any help.

    pretty hard to help you as we have no clue what you're actually doing with WA_D003 and ZSHIFT, no?
    so you're calling a z-program in an end routine?
    what does that program do? what are it's parameters/select options?
    what are you doing with the results of that program in the end routine?
    what are WA_D003 and ZSHIFT? I'm assuming the first one is a work area and the latter a field you're trying to fill in the end routine?

  • Data Object does not have a component called MATNR

    Hi Everyone,
    I am battling with a small program for 2 days as to why any output is not getting on to the list.
    On CHECK, the error being shown is the
    'THE DATA OBJECT "WA_ITAB" DOES NOT HAVE A COMPONENT CALLED "MATNR".
    Report ZTR_REP1.
    tables:mara.
    select-options:s_matnr for mara-matnr.
    types:begin of itab,
            matnr like mara-matnr,
            ersda like mara-ersda,
            ernam like mara-ernam,
           ekgrp like marc-ekgrp,
          end of itab.
    data: wa_itab like  itab,
          itab1 like itab occurs 0 .
    select matnr ersda ernam
           from mara
           into wa_itab
           where matnr in s_matnr.
      append wa_itab to itab1.
      loop at itab1 into wa_itab.
        write:/ wa_itab-matnr,
      endloop.
    Edited by: Alvaro Tejada Galindo on Apr 21, 2008 5:34 PM

    Hi Ranjith,
    Use this code it will work fine:
    tables: mara.
    select-options : s_matnr for mara-matnr.
    types: begin of itab,
    matnr like mara-matnr,
    ersda like mara-ersda,
    ernam like mara-ernam,
    ekgrp like marc-ekgrp,
    end of itab.
    data: wa_itab type itab,
    itab1 like itab occurs 0 .
    select matnr ersda ernam
    from mara
    into corresponding fields of wa_itab
    where matnr in s_matnr.
    append wa_itab to itab1.
    Endselect.
    loop at itab1 into wa_itab.
    write:/ wa_itab-matnr.
    endloop.
    <REMOVED BY MODERATOR>
    Regards
    Hemant Khemani
    Edited by: Alvaro Tejada Galindo on Apr 21, 2008 5:35 PM

  • I got an new Samsung S5 this week.  Now I am getting a message saying that this mobile number does not have permission to send messages and to contact the acct. owner (me) to change permissions.  How do I do that?

    All I did was tap the red message+ icon on the home page and I got this as one of the messages.  I do not know where to go to grant the desired permission.

        Congratulations on your new phone Gramps5019! Let's make sure we fix this asap. All you have to do is go to Settings from your phone, the More>Select 'Default SMS App' and choose "Messages" instead of "Messages ". This will fix it. 
    AdaS_VZW
    Follow us on Twitter at @VZWSupport 

  • [Solved] ALSA "This sound device does not have any controls" XDJ-R1

    Hey guys,
    I have a XDJ-R1 which includes a 24bit 44.1khz USB soundcard that can be used to record audio from the mixer.
    When I plug it in it's detected fine. However using alsamixer (or amixer) I don't see any audio controls for volume.
    If I start pulseaudio it will detect the device just fine. However, at 100% volume the audio seems rather low. I'm seeing about -24db while my mixer shows the output at around +2db. I suspect the ALSA volume is rather low. But have no way of changing it as I can't seem to see any controls!
    Here are some command outputs:
    alpaly -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: XDJR1 [PIONEER XDJ-R1], device 0: USB Audio [USB Audio]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    aplay -L
    null
    Discard all samples (playback) or generate zero samples (capture)
    default:CARD=Intel
    HDA Intel, ALC269 Analog
    Default Audio Device
    sysdefault:CARD=Intel
    HDA Intel, ALC269 Analog
    Default Audio Device
    front:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    Front speakers
    surround40:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    4.0 Surround output to Front and Rear speakers
    surround41:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=Intel,DEV=0
    HDA Intel, ALC269 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    default:CARD=XDJR1
    PIONEER XDJ-R1, USB Audio
    Default Audio Device
    sysdefault:CARD=XDJR1
    PIONEER XDJ-R1, USB Audio
    Default Audio Device
    front:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    Front speakers
    surround40:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    4.0 Surround output to Front and Rear speakers
    surround41:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    iec958:CARD=XDJR1,DEV=0
    PIONEER XDJ-R1, USB Audio
    IEC958 (S/PDIF) Digital Audio Output
    amixer -c 1
    (output is empty)
    cat /proc/asound/devices
    2: [ 0- 0]: digital audio playback
    3: [ 0- 0]: digital audio capture
    4: [ 0- 0]: hardware dependent
    5: [ 0] : control
    6: [ 1- 0]: raw midi
    7: [ 1- 0]: digital audio playback
    8: [ 1- 0]: digital audio capture
    9: [ 1] : control
    33: : timer
    (with pulseaudio on) pacmd list-sources
    3 source(s) available.
    index: 2
    name: <alsa_input.usb-Pioneer_PIONEER_XDJ-R1_PIONEER_XDJ-R1-00-XDJR1.analog-stereo>
    driver: <module-alsa-card.c>
    flags: HARDWARE DECIBEL_VOLUME LATENCY
    state: SUSPENDED
    suspend cause: IDLE
    priority: 9049
    volume: front-left: 65536 / 100% / 0.00 dB, front-right: 65536 / 100% / 0.00 dB
    balance 0.00
    base volume: 65536 / 100% / 0.00 dB
    volume steps: 65537
    muted: no
    current latency: 0.00 ms
    max rewind: 0 KiB
    sample spec: s24le 2ch 44100Hz
    channel map: front-left,front-right
    Stereo
    used by: 0
    linked by: 1
    fixed latency: 99.95 ms
    card: 1 <alsa_card.usb-Pioneer_PIONEER_XDJ-R1_PIONEER_XDJ-R1-00-XDJR1>
    module: 5
    properties:
    alsa.resolution_bits = "24"
    device.api = "alsa"
    device.class = "sound"
    alsa.class = "generic"
    alsa.subclass = "generic-mix"
    alsa.name = "USB Audio"
    alsa.id = "USB Audio"
    alsa.subdevice = "0"
    alsa.subdevice_name = "subdevice #0"
    alsa.device = "0"
    alsa.card = "1"
    alsa.card_name = "PIONEER XDJ-R1"
    alsa.long_card_name = "Pioneer PIONEER XDJ-R1 at usb-0000:00:1d.1-2, full speed"
    alsa.driver_name = "snd_usb_audio"
    device.bus_path = "pci-0000:00:1d.1-usb-0:2:1.0"
    sysfs.path = "/devices/pci0000:00/0000:00:1d.1/usb2/2-2/2-2:1.0/sound/card1"
    udev.id = "usb-Pioneer_PIONEER_XDJ-R1_PIONEER_XDJ-R1-00-XDJR1"
    device.bus = "usb"
    device.vendor.id = "08e4"
    device.vendor.name = "Pioneer Corp."
    device.product.id = "0170"
    device.product.name = "PIONEER XDJ-R1"
    device.serial = "Pioneer_PIONEER_XDJ-R1_PIONEER_XDJ-R1"
    device.string = "front:1"
    device.buffering.buffer_size = "26448"
    device.buffering.fragment_size = "6612"
    device.access_mode = "mmap"
    device.profile.name = "analog-stereo"
    device.profile.description = "Analog Stereo"
    device.description = "PIONEER XDJ-R1 Analog Stereo"
    alsa.mixer_name = "USB Mixer"
    alsa.components = "USB08e4:0170"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-usb"
    ports:
    analog-input: Analog Input (priority 10000, latency offset 0 usec, available: unknown)
    properties:
    active port: <analog-input>
    What might I be missing? Why can PA figure the device out but ALSA can't?
    Last edited by EvanPurkhiser (2014-04-16 09:27:13)

    I'm interested in recording from the mixer over USB.
    The device also supports playback into the mixer, but I assume this is designed for use in conjunction with using the device as a MIDI-Controller, which I don't have any intentions of doing.
    What I've been doing to check the levels of the device is to play a track through the device (making sure that the VU meter for the channel is peaking at around 0db), record using `ffmpeg -f pulse -i 1 recording.wav` and then running `ffmpeg -i recording.wav -af "volumedetect" -f null /dev/null`
    Which looks something like this:
    [Parsed_volumedetect_0 @ 0x1f0eb80] n_samples: 10265206
    [Parsed_volumedetect_0 @ 0x1f0eb80] mean_volume: -26.1 dB
    [Parsed_volumedetect_0 @ 0x1f0eb80] max_volume: -12.0 dB
    [Parsed_volumedetect_0 @ 0x1f0eb80] histogram_12db: 21
    [Parsed_volumedetect_0 @ 0x1f0eb80] histogram_13db: 238
    [Parsed_volumedetect_0 @ 0x1f0eb80] histogram_14db: 1619
    [Parsed_volumedetect_0 @ 0x1f0eb80] histogram_15db: 7703
    [Parsed_volumedetect_0 @ 0x1f0eb80] histogram_16db: 29370
    I actually _can_ record directly from alsa, but I have to tell it the format, rate, and channels of the device.
    [netbook/scratch/]> arecord -D hw:1 test.wav
    Recording WAVE 'test.wav' : Unsigned 8 bit, Rate 8000 Hz, Mono
    arecord: set_params:1233: Sample format non available
    Available formats:
    - S24_3LE
    [netbook/scratch/]> arecord -D hw:1 -f S24_3LE test.wav
    Recording WAVE 'test.wav' : Signed 24 bit Little Endian in 3bytes, Rate 8000 Hz, Mono
    arecord: set_params:1239: Channels count non available
    [netbook/scratch/]> arecord -D hw:1 -f S24_3LE -c 2 test.wav
    Recording WAVE 'test.wav' : Signed 24 bit Little Endian in 3bytes, Rate 8000 Hz, Stereo
    Warning: rate is not accurate (requested = 8000Hz, got = 44100Hz)
    please, try the plug plugin
    [netbook/scratch/]> arecord -D hw:1 -f S24_3LE -c 2 -r 44100 test.wav
    Recording WAVE 'test.wav' : Signed 24 bit Little Endian in 3bytes, Rate 44100 Hz, Stereo
    The volume is still just as low as recording with PA though

  • "The Loged On user does not have permission to use this object" error

    Hi
    I've created a form that is used by a customer which allows for certain draft documents to be approved and then once approved they are created. The problem that I am having is that when the users attempt to update the changes on the form an error is logged, which is shown below:
    "Error: -3000
    The Loged On user does not have permission to use this object
    System.Runtime.InteropServices.COMException (0xFFFFF448): The Loged On user does not have permission to use this object"
    Once the update button is pressed then a User Defined Table and Drafts are both updated with the relevant modified UDFs from the form.
    If I log onto their system then I don't seem to get any issues. To me it looks like a user authorisation problem but the ones who have used the form seem to have the relevant licences.
    Do you have any idea why this error could be occuring?
    Thanks a lot.
    Steve

    Hi,
    Go to Administration --> System Initlization > Authorizations> General Authorizations not expand all and check if the service call is given full *Read & Write * rights to the required user.
    If not then give full rights and check the add on.
    Hope it helps,
    Vasu Natari.

  • Error-IM258-Object does not exist (Status Management)

    Dear All
    We have used the enhancement "MCI10001" for triggering the external E mail while scheduling the maintenance plan using T code IP10.
    System will fetch the E mail ID from the equipment master -partner function either Vendor or User responsible and sends the mail
    But while executing IP10 system throws an error message as follows
    Error Msg no: IM 258- Object does not exist (Status Management)
    This refers to an error in central status management.
    Kindly help on the above issue
    Regards
    Thyagarajan

    l have same problem  my code  below
    help me please .
    if email is not INITIAL and ulke is not initial and sy-tcode eq 'QM01' and sy-ucomm eq 'BUCH' and I_VIQMEL-QMART = 'Q1'.
        CALL FUNCTION 'POPUP_TO_CONFIRM'
          EXPORTING
            TITLEBAR       = 'E-mail'
            TEXT_QUESTION  = 'E-mail Göndermek istiyormusunuz ?'
          IMPORTING
            ANSWER         = answer
          EXCEPTIONS
            TEXT_NOT_FOUND = 1
            OTHERS         = 2.
    if answer eq 1 and ulke = 'TR'.
    lt_mailtxt ='Değerli Müşterimiz,'.
    APPEND lt_mailtxt.clear lt_mailtxt.
    lt_mailtxt = 'Şikayetiniz sistemimize alınmıştır. Müşteri şikayeti sorumlularımız sizlerle en yakın zamanda irtibata '.
    APPEND lt_mailtxt.clear lt_mailtxt.
    lt_mailtxt = 'geçeceklerdir. Şikayetiniz için teşekkür eder, saygılarımızı sunarız.'.
    APPEND lt_mailtxt.clear lt_mailtxt.
    lt_mailtxt =''.
    APPEND lt_mailtxt.clear lt_mailtxt.
    data:  it_packing_list like sopcklsti1 occurs 0 with header line,
           it_receivers like somlreci1 occurs 0 with header line,
            gd_cnt type i,
            gd_sent_all(1) type c,
            gd_doc_data like sodocchgi1,
            gd_error type sy-subrc.
    gd_doc_data-doc_size = it_packing_list-body_num * 255.
    Populate the subject/generic message attributes.
      gd_doc_data-obj_langu = sy-langu.
      gd_doc_data-obj_name  = 'SAPRPT'.
      gd_doc_data-obj_descr = 'Naksan KGM'.
      gd_doc_data-sensitivty = 'F'.
    Describe the body of the message
      clear it_packing_list.
      refresh it_packing_list.
      it_packing_list-transf_bin = space.
      it_packing_list-head_start = 1.
      it_packing_list-head_num = 0.
      it_packing_list-body_start = 1.
      describe table lt_mailtxt lines it_packing_list-body_num.
      it_packing_list-doc_type = 'RAW'.
      append it_packing_list.
      CLEAR it_receivers.
      it_receivers-receiver =  email.
      it_receivers-rec_type = 'U'.
      it_receivers-com_type = 'INT'.
      it_receivers-notif_del = 'X'.
      it_receivers-notif_ndel = 'X'.
      append it_receivers.
      call function 'SO_DOCUMENT_SEND_API1'
           exporting
                document_data              = gd_doc_data
                put_in_outbox              = 'X'
                sender_address             = 'sinan.tataroglu@***.com'
                sender_address_type        = 'INT'
                commit_work                = 'X'
           importing
                sent_to_all                = gd_sent_all
           tables
                packing_list               = it_packing_list
                contents_txt               = lt_mailtxt[]
                receivers                  = it_receivers
           exceptions
                too_many_receivers         = 1
                document_not_sent          = 2
                document_type_not_exist    = 3
                operation_no_authorization = 4
                parameter_error            = 5
                x_error                    = 6
                enqueue_error              = 7
                others                     = 8.
    IF sy-subrc EQ 0.
    COMMIT WORK.
      Push mail out from SAP outbox.
    SUBMIT rsconn01 WITH mode = 'INT' AND RETURN.
    ENDIF.
    elseif ulke ne 'TR' and answer eq 1.
    lt_mailtxt ='Dear Customer,'.
    APPEND lt_mailtxt.clear lt_mailtxt.
    lt_mailtxt = 'Your compliant has just entered to system. Customer complaint responsible will contact with you ASAP.'.
    APPEND lt_mailtxt.clear lt_mailtxt.
    lt_mailtxt = 'Thanks for your complaint.'.
    APPEND lt_mailtxt.clear lt_mailtxt.
    gd_doc_data-doc_size = it_packing_list-body_num * 255.
    Populate the subject/generic message attributes
      gd_doc_data-obj_langu = sy-langu.
      gd_doc_data-obj_name  = 'SAPRPT'.
      gd_doc_data-obj_descr = 'Naksan KGM'.
      gd_doc_data-sensitivty = 'F'.
    Describe the body of the message
      clear it_packing_list.
      refresh it_packing_list.
      it_packing_list-transf_bin = space.
      it_packing_list-head_start = 1.
      it_packing_list-head_num = 0.
      it_packing_list-body_start = 1.
      describe table lt_mailtxt lines it_packing_list-body_num.
      it_packing_list-doc_type = 'RAW'.
      append it_packing_list.
      CLEAR it_receivers.
      it_receivers-receiver =  email.
      it_receivers-rec_type = 'U'.
      it_receivers-com_type = 'INT'.
      it_receivers-notif_del = 'X'.
      it_receivers-notif_ndel = 'X'.
      append it_receivers.
      call function 'SO_DOCUMENT_SEND_API1'
           exporting
                document_data              = gd_doc_data
                put_in_outbox              = 'X'
                sender_address             = 'peykan.samli@****.com'
                sender_address_type        = 'INT'
                commit_work                = 'X'
           importing
                sent_to_all                = gd_sent_all
           tables
                packing_list               = it_packing_list
                contents_txt               = lt_mailtxt[] "it_message
                receivers                  = it_receivers
           exceptions
                too_many_receivers         = 1
                document_not_sent          = 2
                document_type_not_exist    = 3
                operation_no_authorization = 4
                parameter_error            = 5
                x_error                    = 6
                enqueue_error              = 7
                others                     = 8.
    IF sy-subrc EQ 0.
      COMMIT WORK.
      Push mail out from SAP outbox.
      SUBMIT rsconn01 WITH mode = 'INT' AND RETURN.
    ENDIF.

  • Error Message : Object does not exist (status management)

    Hi Gurus,
    I am working on tcode IW52(Change Notifications). and using badi's for validations at different points.
    1. Order level,
    2. Notification,
    3. Task level validations.
    In the task level validations, I have an requirement that if certain condition is met, than user should not be able to delete the task. I have no problem doing that, I am able to restrict it.
    Now the issue is :
    Say you have 6 tasks, and condition is met for the 5th task and I try to delete it. then the error message "can not delete task" is getting triggered from the badi.
    and after this error message if you try to do any functionality on the 6th task, I am experiencing error message "Object does not exist (status management)".
    Is anyone aware of this error message, any suggestions are highly appreciated.
    Thanks in advance.
    Shrikant
    Edited by: Alvaro Tejada Galindo on Mar 17, 2008 1:56 PM

    Hi ,
    You have posted this question long back that is one and half year back nearly.
    You got an error message in IW52 stating Object does not exist ( status management ).
    Now iam also facing the same problem in iw22 transaction. Can you say me how you solved if you remember.

Maybe you are looking for

  • Playsists selected for syncing no longer exist? ipod won't update

    My new ipod won't update because it says that playlists I've selected for syncing no longer exist. For this reason I can't get any of my music onto my ipod and I don't understand what I am supposed to do to fix this dell inspiron   Windows XP  

  • I am unable to upload the customer master data using BAPI.?

    Hi Guru's, i am unable to upload the customer master data using BAPI.(BAPI_CUSTOMER_CREATEFROMDATA1) Please guide me how upload the data... Thanks in iadvance Srinivas...

  • Question about  Load Average in the AWR report

    Hi, I've some database in 11.2 RAC on AIX. I was analyzing the root causes of eviction. Looking AWR Report before the reboot I see: DB1 Host CPU (CPUs:    6 Cores:    3 Sockets: ) ~~~~~~~~         Load Average                Begin       End     %User

  • Pdf in a window inside another pdf?

    Hello, Im comfortable using the multimedia tool and like the way it works inside a pdf. So does anyone know how to make it so that inside one pdf there would be a window that prewievs another (attached or linked) pdf in a certain area? So just like l

  • Add-on crashes when using Print Preview

    Hi Experts! I'm experiencing a problem with SAP B1. We developed a simple add-on to hide the Logistic Tab in the Sales Order form. This was done using SAP B1 Studio and setting the System Form's Logistic Tab Visible = True. This seems to be working f