Error Login Message p6 V8.1 Web

I finish install p6 v8.1 web every thing is ok but when i try to login with user name and password i recieve this error
Login failed due to invalid database instance.
can any one try to help

Are you on Oracle, and not Sql Server? If so I would first guess that you may have invalid database objects. If you can query into your database, issue this command:
SELECT owner,
object_type,
object_name,
status
FROM dba_objects
WHERE status = 'INVALID'
ORDER BY owner, object_type, object_name;
If this returns results, then you will have to recompile those bad objects. For example if the above query tells you that PROJRSRC_VIEW is invalid, then issue this statement:
ALTER VIEW PROJRSRC_VIEW COMPILE;
If this is not the issue, let me know. There's a whole battery of steps to take to determine what could be going wrong.
I am also assuming that the connection to the database went fine as well.
Cheers,
Daniel

Similar Messages

  • Default error login message

    Hi,
    Can you please let me know how I can replace the default message with my own message if a user enters his wrong user id or password?
    Thanks in advance.

    How do users authenticate to your application and where is the username/password stored?
    Scott
    P.S. Please tell us your first name, add it to your OTN profile, and change your handle to something easy to read as a help to us. Thanks.

  • Error Log messages

    Hi,
    Does anyone know where I can find a listing or library of error log messages
    for iPlanet Enterprise web server (Admin Server & Web Instance Log)?.
    Thanks in advance for all your help!!!
    Joe

    Hi Joe,
    You could find few of them at :
    <server root>\plugins\include\nspr20\prerr.h
    Thanks,
    Srivatsan.
    Joe wrote:
    Hi,
    Does anyone know where I can find a listing or library of error log messages
    for iPlanet Enterprise web server (Admin Server & Web Instance Log)?.
    Thanks in advance for all your help!!!
    Joe

  • CUE 8.5.1 NME-CUE web page setup no setup initialization and error: Login to CUCME failed

    When first login in via the web page.  When going to Configure menu and choosing CUCME to enter it manually, I get:
    Error: Login to CUCME failed with the new values.  Check the new CUCME configuration and enter the correct values.
    hostname: 172.23.0.1
    web user name: admin
    web password: cisco
    Sip gateway hostname: 172.23.0.1
    ccn reporting historical
    database local
    description "se-172-23-0-2"
    end reporting
    ccn subsystem sip
    gateway address "172.23.0.1"
    mwi sip unsolicited
    end subsystem
    BR2-ROUTER#sh run
    Building configuration...
    Current configuration : 5264 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname BR2-ROUTER
    boot-start-marker
    boot-end-marker
    card type t1 0 3
    logging message-counter syslog
    logging buffered 51200 warnings
    no aaa new-model
    clock timezone MST -7
    clock summer-time MDT recurring
    network-clock-participate wic 3
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.21.0.1 172.21.0.49
    ip dhcp excluded-address 172.21.0.59 172.21.0.254
    ip dhcp excluded-address 172.20.0.1 172.20.0.10
    ip dhcp pool CME
       network 172.21.0.0 255.255.255.0
       option 150 ip 172.21.0.1
       default-router 172.21.0.1
    ip dhcp pool LAPTOPS
       network 172.20.0.0 255.255.255.0
       default-router 172.20.0.2
       dns-server 10.10.10.1
    no ip domain lookup
    ip domain name wilson.com
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    no supplementary-service h225-notify cid-update
    sip
      bind control source-interface GigabitEthernet0/0.20
      bind media source-interface GigabitEthernet0/0.20
      registrar server expires max 600 min 60
    voice register global
    mode cme
    source-address 172.21.0.1 port 5060
    max-dn 4
    max-pool 4
    authenticate register
    timezone 12
    time-format 24
    date-format YY-M-D
    voicemail 3600
    tftp-path flash:
    create profile sync 0021447056000116
    ntp-server 174.137.67.50 mode directedbroadcast
    voice register dn  1
    number 3006
    call-forward b2bua busy 3600 
    call-forward b2bua mailbox 3006 
    call-forward b2bua noan 3600 timeout 12
    name rp-sip-1-16
    label SIP 511-5016
    mwi
    voice register pool  1
    id mac FCFB.FBCA.30CE
    type 7965
    number 1 dn 1
    dtmf-relay rtp-nte
    username 3006 password cisco
    description 687-3006
    codec g711ulaw
    voice-card 0
    username admin privilege 15 secret 5 $1$..D.$orbTsqgPSvNkMpfjjkg5q.
    archive
    log config
      hidekeys
    controller T1 0/3/0
    cablelength long 0db
    controller T1 0/3/1
    cablelength long 0db
    interface Loopback0
    ip address 172.23.0.1 255.255.255.252
    ip ospf network point-to-point
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    no ip address
    duplex auto
    speed auto
    interface GigabitEthernet0/0.10
    encapsulation dot1Q 10 native
    ip address 172.20.0.2 255.255.255.0
    interface GigabitEthernet0/0.20
    encapsulation dot1Q 20
    ip address 172.21.0.1 255.255.255.0
    interface GigabitEthernet0/0.30
    encapsulation dot1Q 30
    ip address 172.22.0.1 255.255.255.0
    interface GigabitEthernet0/1
    ip address 192.168.1.138 255.255.252.0
    duplex auto
    speed auto
    interface Integrated-Service-Engine1/0
    ip unnumbered Loopback0
    service-module ip address 172.23.0.2 255.255.255.252
    service-module ip default-gateway 172.23.0.1
    no keepalive
    ip forward-protocol nd
    ip route 172.23.0.2 255.255.255.255 Integrated-Service-Engine1/0
    ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7
    nls resp-timeout 1
    cpd cr-id 1
    control-plane
    ccm-manager fax protocol cisco
    mgcp fax t38 ecm
    dial-peer voice 3600 voip
    destination-pattern 36..
    session protocol sipv2
    session target ipv4:192.168.1.144
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    sip-ua
    retry invite 3
    timers trying 400
    mwi-server ipv4:192.168.1.144 expires 3600 port 5060 transport udp
    gatekeeper
    shutdown
    telephony-service
    no auto-reg-ephone
    em logout 0:0 0:0 0:0
    max-ephones 10
    max-dn 10 no-reg both
    ip source-address 172.23.0.1 port 2000
    voicemail 3600
    max-conferences 8 gain -6
    call-forward pattern .T
    web admin system name admin password cisco
    dn-webedit
    transfer-system full-consult
    transfer-pattern .T
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-dn  1
    number 3007
    description 687-9898-3007
    name Vatos locos
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  2
    number 3008
    description 687-9898-3008
    name Vatos locos2
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  3  octo-line
    number 3009
    huntstop channel 6
    ephone-dn  4
    number 7999....
    mwi on
    ephone-dn  5
    number 7998....
    mwi off
    ephone  1
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3406
    max-calls-per-button 5
    busy-trigger-per-button 4
    type 7965
    button  1:1 2:3
    ephone  2
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3030
    max-calls-per-button 4
    busy-trigger-per-button 3
    type 7965
    button  1:2 2:3
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    line aux 0
    line 66
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    scheduler allocate 20000 1000
    ntp server 174.137.67.50
    end
    BR2-ROUTER#
    Apr 12 2011 16:23:12 gui/admin_user.js
    122     585532 Mar 30 2011 05:48:46 phone/7975/cnu75.8-3-2-27.sbn
    123    2453636 Mar 30 2011 05:48:56 phone/7975/cvm75sccp.8-3-2-27.sbn
    124     326315 Mar 30 2011 05:48:58 phone/7975/dsp75.8-3-2-27.sbn
    125     557786 Mar 30 2011 05:49:00 phone/7975/jar75sccp.8-3-2-27.sbn
    126        638 Mar 30 2011 05:49:02 phone/7975/SCCP75.8-3-3S.loads
    127        642 Mar 30 2011 05:49:02 phone/7975/term75.default.loads
    128          0 Mar 30 2011 05:49:02 phone/7941-7961
    129    2494499 Mar 30 2011 05:49:12 phone/7941-7961/apps41.8-3-2-27.sbn
    130     547146 Mar 30 2011 05:49:16 phone/7941-7961/cnu41.8-3-2-27.sbn
    131       2340 Apr 02 2011 03:55:02 April012011.txt
    132       3579 Apr 12 2011 03:52:42 softkeyDefault_kpml.xml
    133         69 Apr 12 2011 03:52:40 syncinfo.xml
    134       2682 Apr 12 2011 03:52:42 SEPFCFBFBCA30CE.cnf.xml
    135       1882 Apr 12 2011 03:52:42 SIPDefault.cnf
    136       3613 Apr 12 2011 03:52:42 softkeyDefault.xml
    137       3987 Apr 12 2011 16:23:10 gui/admin_user.html
    138       1029 Apr 12 2011 16:23:14 gui/CiscoLogo.gif
    139        617 Apr 12 2011 16:23:14 gui/CME_GUI_README.TXT
    140        953 Apr 12 2011 16:23:14 gui/Delete.gif
    141      16344 Apr 12 2011 16:23:14 gui/dom.js
    142        864 Apr 12 2011 16:23:16 gui/downarrow.gif
    143       6146 Apr 12 2011 16:23:16 gui/ephone_admin.html
    144       4558 Apr 12 2011 16:23:16 gui/logohome.gif
    145       3866 Apr 12 2011 16:23:16 gui/normal_user.html
    146      78428 Apr 12 2011 16:23:18 gui/normal_user.js
    147       1347 Apr 12 2011 16:23:18 gui/Plus.gif
    148        843 Apr 12 2011 16:23:18 gui/sxiconad.gif
    149        174 Apr 12 2011 16:23:18 gui/Tab.gif
    150       2431 Apr 12 2011 16:23:20 gui/telephony_service.html
    151        870 Apr 12 2011 16:23:20 gui/uparrow.gif
    152       9968 Apr 12 2011 16:23:20 gui/xml-test.html
    153       3412 Apr 12 2011 16:23:20 gui/xml.template

    Fixed.  Routing issue:
    Routing issue:
    ip http access-class 23  !!!!!! Preconfigured from Factory
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7  !!!!!! Preconfigured from Factory
    To fix
    No ip http access-class 23

  • I've been getting an error message lately that says "Web Sync could not initialize properly".  What do I do?

    I've been getting an error message lately which states the following:
    Web Sync could not initialize properly.  Check that Polar Daemon is running and start Web Sync again.  To restart Polar Daemon you need to run 2 commands in Terminal Start Applications>Utilities>Terminal.  To stop Polar Daemon which is already running, write a command”sudo launchctl unload/library/launch daemon/fi.polar.polard.plist.” and press enter. Enter your password when required. If Polar Daemon is not running, “error unloading” message appears.  Ignore this error message.  Write “sudo launchclt load/library/launch daemons/fi.polar.polard. plist” and press enter to run Polar Daemon.
    Is this something I should be concerned about, and if so, what do I do about it?
    Thanks

    That error message comes from third-party software that you installed. If it isn't working, either remove it according to the developer's instructions, reinstall it, or refer to the developer for support. Back up all data before making any changes.

  • How can we view the error message numbers in the web ui?

    Dear all,
    How can we view the error message numbers in the web ui? It gives the error but no number.  It is possible to debug in web UI so how can we accomplish this?
    Thanks,
    FK

    Hi  Fakhan,
    You can absolutely do that.
    Check the class: CL_BSP_MESSAGES
    Also if you want to find out the exact Message Class and Message Number, go to table T100, type text in field TEXT, you will get Message Class and Message number in fields ARBGB and MSGNR respectively.
    I hope this helps.
    THanks
    Vishal

  • How to retrieve error message(s) after failed web service call

    Hi!
    I tried to create an item using the web service ego_item_pub.process_item and it worked ok (version 12.1.1). Sending the same request again, I got an error which should be ok since the item id already exists. The thing is, that I only get an "E" as return status:
    <X_RETURN_STATUS>E</X_RETURN_STATUS>
    <X_MSG_COUNT>1</X_MSG_COUNT>
    As described in the integration repository, there should be a parameter called msg_data which should contain the message if there is exactly 1 message, but I cannot find it.
    So, I tried to get the message using fnd_message.get, but the response of my web service call is:
    AuthorizationFailure : User not authorized to execute service. (I use sysadmin/sysadmin as ws security user).
    I use the following grant details:
    All Users     Direct     GLOBAL     Revoke Action Enabled
    SYSADMIN SYSADMIN     Direct     USER
    What else can I do or how can I retrieve error messages for a failed web service call?
    Thanks a lot,
    Konrad

    Hi Konrad,
    As we've found out, search the Integration Repository for internal name ERROR_HANDLER and use that. Letting the general public know the answer for this one!
    Regards,
    Gareth
    http://garethroberts.blogspot.com

  • I get an "Error Encountered" message from Semantec when I use Firefox to visit any web-site. What is wrong with Firefox?

    Even now while visiting support.mozilla.com, I get an "Error Encountered" message from Symantec. I don't get this message from Safari.
    Symantec suggests that I support the site to Symantec, but it is every web site I visit using Firefox.
    What's wrong with Firefox? on the Mac?

    See:
    *http://kb.mozillazine.org/Firefox_crashes
    *https://support.mozilla.com/kb/Firefox+crashes
    If you have submitted Breakpad crash reports then post the IDs of one or more Breakpad crash reports (bp-xxxxxxxx-xxxxxxxxx-xxxx-xxxxxxxxxxxx).<br />
    You can find the IDs of the submitted crash reports on the <i>about:crashes</i> page.<br />
    You can open the <b>about:crashes</b> page via the location bar, like you open a website.
    See:
    *http://kb.mozillazine.org/Breakpad (Mozilla Crash Reporter)
    *https://support.mozilla.com/kb/Mozilla+Crash+Reporter

  • Error Message: Unable to restore Web Dynpro Explorer

    I just installed the NetWeaverDev Studio Version 2.0.8. When executing the Studio and create a web dynpro project I receive the error message:
    Unable to restore Web Dynpro Explorer
    Reason: Unable to instantiate view
    com.sap.ide.webdynpro.projectbrowser.views.projectbrowser.
    Does anyone have an idea? Is there a need for environment variable to be set somehow?
    Regards, Olaf

    There should be no need to do some post-installation steps for the DevStudio (no env. variables, no configuration files or such).
    So I can't explain the error message, but here are some hints how to check for more information:
    In the DevStudio menu, choose "Window", then "Show View", then "Other...". In the new dialog, select "PDE Runtime" and open the View "Error Log". There you will find internal error messages of the IDE that might help to identify the reason behind your problem.
    A second, even more verbose way to get internal error information is the .log file in the .metadata folder of your DevStudio workspace.
    And the last way (if none of the above helps) is to start the DevStudio with a so called "console log". To enable this, you have to modify your shortcut to the DevStudio in the follwing way:
    - open the ShortCut properties (right click on icon, Properties)
    - add " -consolelog" (without the quotes, but with a space before the dash) to the target
    - modify the already existing "-vm" option in the target so that it points to java.exe instead of javaw.exe.
    Start the DevStudio. A new console window should show up. Any errors written to the .log file mentioned above will appear in the console window as well as additional information that shows up nowhere else.
    Kind Regards, Frank

  • The test encountered an error while signing in to Outlook Web App. HTTP code: 200

    Infrastructure: Exchange 2010 SP3 RU2 environment on 17 servers worldwide with CAS, MB, HUB and UM roles. Server 2008 R2 VM's on Hyper-V 2008 R2.
    Trying to run the following command to test OWA connectivity on a server in the same Active Directory domain but in a different AD site:
    Get-ClientAccessServer -Identity Server1 | test-owaconnectivity -AllowUnsecureAccess -TrustAnySSLCertificate
    I get the reponse:
    WARNING: [11:04:51.276] : An Outlook Web App page wasn't received.
    WARNING: [11:04:51.276] : The test encountered an error while signing in to Outlook Web App.
    HTTP code: 200
    WARNING: [11:04:51.276] : Test failed for URL 'https://server1.domain.com/owa/'.
    ClientAccessServer        MailboxServer            URL                                               
    Scenario       Result       Latency          Error
    Server1.domain.com      Server2.domain.com  https://server1.domain.com/owa  Logon           Failure                           
    The test encountered an error while signing in to Outlook Web App. HTTP code: 200
    This is the same error message received from SCOM on its tests also.
    I have created a test account on all 17 servers using ./new-TestCasConnectivityUser and ensured their mailboxes reside on the correct server in the correct database.
    All internal servers are set for OWA and ECP for Windows Authentication. Only public facing CAS servers are set to Forms based. That said, have checked the 'Microsoft Exchange Forms-Based Authentication service' is running on both Server1 and Server2 as
    are all Exchange services except 'Microsoft Exchange IMAP4' (not used) or 'Microsoft Exchange POP3' (not used).
    However, if I run this command:
    test-owaconnectivity -AllowUnsecureAccess -TrustAnySSLCertificate -URL
    https://server1.domain.com/owa
    I get the following success after I have entered my correct credentials:
    Windows PowerShell Credential Request : cmdlet Test-OwaConnectivity at command pipeline position 1
    Warning: This credential is being requested by a script or application on the Server2.domain.com remote computer.
    Enter your credentials only if you trust the remote computer and the application or script requesting it.
    Supply values for the following parameters:
    MailboxCredential
    ClientAccessServer  MailboxServer  URL                                                
    Scenario              Result      Latency    Error
    (ms)
                                                            https://server1.domain.com/owa  
    Logon                 Success    6282.13
    So if I login with my domain username, it works and logs in. If the script runs using the 'extest....' user account created by the above ./new-TestCasConnectivityUser.ps1 , it does not work.
    Has anyone got any ideas please? I know its not the network as it works under my username, I know all fo the services required are running as it works under my username. There are no entries at all in the receiving server's error logs for Application, System,
    Exchange or Powershell at all.
    Any help greatly appreciated.
    Danny

    Did you read this?  http://support.microsoft.com/kb/2277649/en-us
    Did you run Test-MapiConnectivity? If not, can you run and post results? 
    HossFly, Exchange Administrator

  • Warning message not shown in web browser after account is locked.

    Hi,
    I have the following configuration enabled for Access Manager:
    Access Manager 7.0 with patch 120955-04
    Web server 6.1 with patch 116649-20
    Directory Server 5.2 SP4
    1.) Individual password policy setup in directory server to lockout accounts after 3 failed login attempts.
    2.) Account lockout option enabled in Access Manager to lockout accounts after 3 failed login attempts.
    The issue that I face is the following:
    After, 3 consecutive failed login attempts and from the fourth login attempt,
    the Access manager does not give
    any error/warning messages on the browser, but redirects the user back to the login screen as the
    account is locked/inactive.
    This is sort of annoying as the user is confused as to why he is being redirected to the
    login screen.
    This issue is very much reproducible as below:
    1.) Create an individual password policy to lockout user after 3 failed login attempts and assign it to the specific user.
    2.) configure access manager to lock the account after 3 failed login attempts.
    3.) on attempting to login on the fourth attempt (correct or incorrect) the user is redirected to the login screen without any warning.
    Is this a known issue in Access Manager ?
    Can we configure the Access Manager so that a warning message is provided to the user after the account is locked.
    Thanks,

    This option has been set and we do get a warning after the second failed login attempt.
    When a failed login occurs the third time consecutively the user account is locked and a warning is shown.
    However, now if the user tries to login (say fourth time with the correct/incorrect password) he is redirected back to the login screen without any warning or error messages.
    This seems to be annoying as the user is redirected back to the login screen continuously without any messages.
    I am able to reproduce this problem on my test box and was wondering
    if this is a known issue.
    Thanks,

  • Fan error 90b message on start up

    Getting fan error 90B message upon startup.  Says computer will shutdown in 15 seconds, or hit enter to proceed to login.  I cleaned the vents with compressed air...the fan is running and air circulating, and even chatted with tech support and upgraded BIOS as suggested by them.  Still getting message, but computer seems to working fine.  ANY IDEAS???

    Hello Petecruz,
    You have reached the HP forums, unfortunately we do not support IBM computers here is the link for IBM to help you with your issues.
    Thanks 
    Clicking the White Kudos star on the left is a way to say Thanks!
    Clicking the 'Accept as Solution' button is a way to let others know which steps helped solve the problem!

  • Wrong port in FTP receiver adapter - no errors in message monitoring?

    Hello all
    We're on XI 3.0 SP16 and have created / configured a HTTP XML -> XI -> FTP Server scenario. In the receiver comm. channel (ftp) we had specified a wrong port number and always wondered, why we never got errors in message monitoring. Everything seemed to be processed correctly... but no file arrived on the FTP server (receiver) side!
    After correcting the wrong FTP port number in the receiver FTP comm. channel everything went fine.
    We now encountered a similar problem with a RFC receiver adapter. We're using it in another scenario HTTP XML -> XI -> RFC to SAP R/3 (4.7).
    For some reason it died (red status in adapter monitor) and it was no more possible to do RFC calls from XI to SAP R/3 (normal RFC adapter, NO proxies).
    In XI message monitor everything seemed to be ok but no message arrived till SAP R/3. Nothing in any queue...
    After deactivating and reactivation the RFC receiver comm. channel it worked again BUT ALL PREVIOUSLY SENT messages seem to be lost.
    Is it really the way it works? Does XI integration engine at runtime NOT catch whether or not a RFC or FTP receiver adapter died, thus is not able to tell somewhere in message monitor that a message could not be delivered at all?
    I'm really confused here but hopefully I simply don't understand some easy principles to take into account...
    Our SAP R/3 is on rel. 4.70 with Web AS 6.20. The XI 3.0 plugin is not installed. Do we need to go with server proxies there and use QOS = best effort?!?
    Thanks for some suggestions.
    Best regards,
    Renaud

    Hi Michal
    Thanks... works great for normal XML based messages!
    Now, what if I wanted to pass binary files from one ftp server via BPM to another ftp server in order to enable the transport acknowledgment?
    The files polled from ftp server using the ftp sender adapter are all in binary format (ARJ). No xml data in there. How should the message format look like in BPM for the receiving step? Or: how to make sure not to loose the binary content when passing through BPMs?
    I need this sort of scenario because of the tansport acknowledgment and because I need to have some sort of message splitting (send the binary file over to a second ftp server and additionally send some kind of info message to SAP R/3 regarding thin binary file).
    BTW: in the MessagingSystem/monitor/monitor.jsp I do not see sender / receiver information. Is this normal? It's quite of a bad thing to look inside each message in order to find out what message I'm having in front of me...
    Thanks a lot for your support and patience!
    Kind regards,
    Renaud

  • Entourage error "The server for my email acount returned the error "Login Failed". Your username/password or security settings may be incorrect. Would you like to try re-entering your password?"

    I have 1 user on a Mac who just started having a pop up message when opening entourage "The server for my email acount returned the error "Login Failed".
    Your username/password or security settings may be incorrect. Would
    you like to try re-entering your password?" I know the settings are right because the users mail works on iPhone,iPad,an windows machine. I have deleted entourage plist and also tried a new user same message appears in new user.

    See thread here:
    https://discussions.apple.com/message/23175721#23175721
    It worked for me.

  • Finally determined what causes an "Internal Error Occurred" message in FW

    I use Fireworks for creating wireframes. One FW png file may contain many layers
    with each layer representing a web page. The intention is to create the png file, and then to export it to a PDF file so that developers can use it to view the pages and to understand page navigation. I learned this technique by watching Jim Babbage's excellent video on using Fireworks for wireframing.
    I create hotspots in the FW png file on one layer and use that to point to another layer that represents another web page. The purpose is to show a kind of flow or extra info for the developers. I've been struggling for over a year with an error that would pop up now and then when attempting to save the png file. The error would show "Internal Error Occurred" and I had no idea why this was occurring. I tried multiple things to get rid of the error and recently I finally discovered what was causing it.
    It turns out that if you create a FW png file with layers, and you insert a hotspot that points to one of those layers, and then later when editing the FW png file you decide to delete a layer that is being referenced via a hotspot in a different layer, this error will occur. It doesn't occur every time you attempt to save the png file, but it will occur if you save the png file (no error shown), then export to a pdf file, then (as required by FW) attempt to save the png file again. That's when you will see the error for sure.
    The cause is a hotspot link that points to a layer that no longer exists. This is most often caused by creating hotspots that point to the layer, then later deciding to delete that layer but you don't go back and remove any hotspot links to the deleted layer. For some reason, FW will let you attempt to save the file and may or many not show the dreaded "Internal Error Occurred" pop-up message. If you were able to save your png file and didn't see the error show up, and then you decide to export the png file to a PDF file, FW requires you to save the png file after the export option completes. It's when you attempt to save it at this time that it will show up for sure if your hotspot points to a deleted layer. The error message won't go away either.
    It's kind of a pain if you have a bunch of layers with a bunch of hotspot links, but you will have to click on each hotspot and determine if it points to a layer that exists in the current png file. If that layer doesn't exist, you will have to point to a layer that does exist, or delete the hotspot to get rid of the "Internal Error Occurred" message.
    Hope this helps,
    Stevebo

    After doing further testing, I've noticed that the error can't be reproduced every time a hotspot points to a nonexistent layer. BUT, every time I've encountered the "internal error occurred" message when saving a png file with hotspots and multiple layers, I have found one or more hotspots pointing to layers that no longer exist. Once pointing the hotspot(s) to a layer that does exist, or simply removing the hotspot(s), the "internal error occurred" message goes away.
    So in my encounters with this error, finding the hotspot(s) that point to layer(s) that have been removed fixes the problem. The problem is that it doesn't always occur, just sometimes. It may have to do with the number of png files that may be open and the number of layers that exist, or once the error begins showing up. Just not sure, but I am sure of what I need to do to make the error go away in my case (remove hotspots that point to nonexistent layers). So far it's fixed the problem every time.
    It would be interesting to see if others encounter this same error and if there is one or more hotspots pointing to deleted layers. It may be that the error message is simply a "catch-all" for errors that can't be determined and this just happens to be one scenario.
    steve

Maybe you are looking for