Ethernet Port Software Issue

A few weeks ago, I noticed that my ethernet port was not working. It would not recognize when a cable was plugged in. This came along with a startup issue, so when I took it into the apple store to have it looked at, they replaced the logic board. It fixed the startup issue, so I assumed that it fixed the ethernet issue. I have now realized that it didn't. So I took it back to the apple store and they booted my computer from a separate drive, and the ethernet port worked just fine. So, the genius told me, the port problem is a software issue. He told me to reinstall leopard and that it should fix it. It didn't. So my ethernet port is not working because of a software issue. Does anybody know where to start? Thanks!

One way to test it is to configure it via the Unix back end. From a terminal window (you have to be root to do this, or prefix every command with sudo):
ifconfig en0 192.168.16.12 255.255.255.0 up
route add default -net 192.168.0.0 192.168.16.1 255.255.0.0
Substitute your own numbers for the correct addresses and subnet mask. The address on the ifconfig line is for your ethernet interface. The one in the route line is your default gateway.
Then type:
ifconfig en0
and it will show how the ethernet port is configured. Be sure the address and subnet mask are correct.
netstat -r
and it should show the routing table, including the default route you added, bound to the en0 interface.
Then try using the network. If it works correctly, it's a software issue.

Similar Messages

  • 9124 Ethernet Port Fault - Known issue?

    We have purchased 4 X 9124s over the past 6 months. 3 of the switches after short use lost their ethernet ports. Power cycling etc will not get the ports working. I keep sending them back for replacement but now the replacement units are also failing! Is anyone else having this issue? Is there a possible software fix or are we seeing hardware failures?
    Many thanks
    Richard

    did you already try the update to 3.2?
    If ethernet does not work you could create an interface VSANx, assign an IP and use FC for transferring the file.
    Use (a working) ethernet on one MDS and enable IP routing to route IP between FC and Ethernet.
    If you have a PC/server with an FC HBA you could also assign an IP to that HBA and use it for the update. (the HBA needs so support IPFC of course, but most do these days)
    Regards,
    Michael
    if this helps please rate it

  • Issue with cisco ONS 15310. Slot with Ethernet ports, designed for bridging.

    Hi, guys. I’ve got an issue with cisco ONS 15310 sdh optical network. I’ve got a special slot with Ethernet ports, designed for bridging. Assume, we’ve got to multiplexers, named A and B with ports A0 and B0 respectively. The ios console of these slots says, the configuration is as follows:
    no ip address set on these ports
    Ports are administratively up
    Auto mdix
    Bridge groups are the same on these ports.
    Dot1q tunnel.
    I’m trying to monitor a device with an ip-address connected to port B0. It answers ping if I connect the notebook directly to a device. But if I connect the notebook to port A0 and ping the device pluged in port B0 through the optical network, it doesn’t answer. I tried connections with straight and cross cable.
    Guys, who set the network said, it should work as a point to point bridge with no extra configuration. But it doesn’t. I used wireshark sniffer to lookup what’s happening on port A0. All I see is cdp-s from port A0 and self-announcements of the notebook.
    Any suggestions? Thank you in advance.

    B
    Building configuration...
    Current configuration : 3712 bytes
    ! Last configuration change at
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname B
    boot-start-marker
    boot-end-marker
    enable password -
    clock timezone -
    ip subnet-zero
    no ip domain-lookup
    no mpls traffic-eng auto-bw timers frequency 0
    bridge 100 protocol ieee
    bridge 140 protocol ieee
    bridge 141 protocol ieee
    bridge 142 protocol ieee
    bridge 143 protocol ieee
    bridge 144 protocol ieee
    interface Loopback0
    ip address 192.x.0.x 255.255.255.255
    interface FastEthernet0
    description -
    no ip address
    mode dot1q-tunnel
    bridge-group 140
    bridge-group 140 spanning-disabled
    interface FastEthernet1
    description --- B0 ---
    no ip address
    mode dot1q-tunnel
    bridge-group 141
    bridge-group 141 spanning-disabled
    interface FastEthernet2
    description -
    no ip address
    mode dot1q-tunnel
    bridge-group 142
    bridge-group 142 spanning-disabled
    interface FastEthernet3
    description -
    no ip address
    mode dot1q-tunnel
    bridge-group 143
    bridge-group 143 spanning-disabled
    interface FastEthernet4
    description -
    no ip address
    mode dot1q-tunnel
    bridge-group 144
    bridge-group 144 spanning-disabled
    interface FastEthernet5
    no ip address
    shutdown
    interface FastEthernet6
    no ip address
    shutdown
    interface FastEthernet7
    description -
    no ip address
    shutdown
    mode dot1q-tunnel
    bridge-group 100
    bridge-group 100 spanning-disabled
    interface POS0
    description -
    no ip address
    crc 32
    interface POS0.1
    encapsulation dot1Q 141
    no snmp trap link-status
    bridge-group 141
    interface POS0.2
    encapsulation dot1Q 142
    no snmp trap link-status
    bridge-group 142
    interface POS0.3
    encapsulation dot1Q 143
    no snmp trap link-status
    bridge-group 143
    interface POS0.4
    encapsulation dot1Q 144
    no snmp trap link-status
    bridge-group 144
    interface POS0.5
    description -
    encapsulation dot1Q 140
    no snmp trap link-status
    bridge-group 140
    interface POS1
    no ip address
    crc 32
    interface POS1.1
    encapsulation dot1Q 100
    no snmp trap link-status
    bridge-group 100
    router ospf 100
    log-adjacency-changes
    network 192.x.0.x 0.0.0.0 area 0
    ip default-gateway [x.x.x.x]
    ip classless
    no ip http server
    snmp-server community public RO
    snmp-server ifindex persist
    snmp-server trap link ietf
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps tty
    snmp-server enable traps config
    snmp-server enable traps cpu threshold
    snmp-server enable traps entity
    snmp-server enable traps syslog
    snmp-server enable traps hsrp
    snmp-server enable traps config-copy
    snmp-server enable traps bridge
    snmp-server enable traps ospf state-change
    snmp-server enable traps ospf errors
    snmp-server enable traps ospf retransmit
    snmp-server enable traps ospf lsa
    snmp-server enable traps ospf cisco-specific state-change
    snmp-server enable traps ospf cisco-specific errors
    snmp-server enable traps ospf cisco-specific retransmit
    snmp-server enable traps ospf cisco-specific lsa
    snmp-server enable traps bgp
    snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
    snmp-server enable traps ipmulticast
    snmp-server enable traps rtr
    snmp-server enable traps mpls traffic-eng
    snmp-server enable traps mpls ldp
    snmp-server enable traps rsvp
    snmp-server enable traps l2tun session
    snmp-server enable traps mpls vpn
    snmp-server host x.x.x.x public
    control-plane
    line con 0
    line vty 0 4
    password -
    logging synchronous level 4
    login
    end

  • Ethernet port issue?

    Just connected Comcast HSI but upon setup, the tech and I checked my both my Mac Mini as well as my MBP were able to get online properly via both ethernet and WiFi.  The MBP worked fine on both but the Mac Mini only loaded web pages via WiFi.  The tech concluded it's a bad ethernet port on my Mac Mini.  How can I confirm, whether or not my ethernet port is the issue?

    Are you using the same ethernet cable that works with the other devices?
    With the ethernet cable connected what does Network Preferences say about Ethernet?
    What dose Network Diagnostics show?

  • XServe G5 - hardware indicates both ethernet ports are working; software only sees one

    XServe G5
    System Profiler only sees one ethernet port: en0
    Server Monitor (Tiger) also only sees en0
    But when cables are plugged into both ports, both green link lights come on, and both show blue activity lights.
    Whichever switch (Cisco catalyst 2960) is connected to en0 (lower port) works fine; whichever is connected to the second (upper) port does not actually deliver any data to computers attached to that switch, they cannot see the server even though the switch indicates that something (the server) is attached to it.
    I know the bottom ethernet port has to be connected first, and then the upper, and I did that. I have restarted the server.
    Only the bottom port has ever been used on this server and I'm trying to use the upper one for the first time, do I need to configure it somehow? The manual is extremely minimal and doesn't mention anything about needing to manually configure it.
    Thanks.

    To start with the basics did you go into System Preferences > Networking and activate and assign a static IP to the second interface or did you do some other set-up?
    =Tod

  • Airport Extreme - creating a wired local network from a cellular hotspot without ethernet ports?

    Forgive the book I've written below, please. I generally think too much info is better than not enough... I'm looking for assistance and/or suggestions since I have been unable to locate solutions on my own so far. Searching this forum has found a great number of "sort-of" related things, but all of them so far appear to involve apple-only hardware or upstream network devices which have ethernet ports. Nothing that seems to match my situation enough to extrapolate out. Maybe I'm just using the wrong keywords. Anyway....
    I've recently moved to a particularly rural area with no wired internet access to speak of (well, I suppose there is dial-up, but... yeah). I've tried several different wireless varieties including satellite, the AT&T Elevate 4G hotspot and a service that used an EVDO-cellular solution(a sprint-based reseller).  The former had serious latency issues which I had predicted and so was right-out. The last had signal coverage problems which their maps did not accurately reveal. Their potential mitigation was to have me invest even more money into a super-mega antenna to be roof-mounted. And even that was an uncertain fix. The AT&T solution with the 4G hotspot has been AMAZING so far and I love it. Coverage is great, latency and bandwidth fantastic.
    I love it but for one exception, that is. Connectivity options.
    There is a particularly limited number of WiFi connections available and only a USB network adapter for a single computer. None of my wired-only network devices can connect directly and I have significantly more WiFi connected devices in general use than the device supports.
    I have an Airport Extreme that I was using as my primary connection point through a FiOS router at my previous home(and both the satellite and EVDO modems at the new place). Never had any problems with it when feeding its WAN port with one of the various routers' LAN ports. However, as has been evident by reading all sorts of posts here and elsewhere, having it connect via WiFi to the Elevate means that the ethernet ports are disabled. Not terribly useful.
    The Elevate has no ethernet ports. Only WiFi and USB network connectivity.
    The Elevate does not appear to have settings available to create a WDS network-- so it cannot be "Extended" via those methods, either, as far as I am able to tell.
    So these are some thoughts I've had. Before I invest the time and money into them(both of which are in extremely short supply lately), I'd like to know if anyone else has already solved the issue or can tell me definitively whether these ideas, or some I haven't thought of, will or won't work. Any helpful feedback or thoughts would be sincerely appreciated.
    Options I've considered, but are uncertain:
    -A Wifi/Ethernet or even ethernet-only router which has a USB WAN uplink(I've had a few bites on searching, but nobody seems 100% clear on the capability for the models I've located). I could plug the Elevate into that USB port and then from there I'm golden. If this is the best option, then can someone recommend a brand/model that they know will work in this way?
    -WiFi Access Point (Airport Express, maybe?) that will connect to the elevate via WiFi, and then use its single Ethernet port to serve as the APExtreme's WAN uplink. (I don't know if this will work at all, actually...)
    -Connect to the computer via USB, run some kind of network bridging software (which I don't know what the heck that would be) to bridge between the USB Network and the Ethernet port, then run a hard wire from there to the APExtreme's standard ethernet WAN uplink. This is going to be a "last resort" option since it involves software I'm unfamiliar with, even unsure of availability for Mac, and requires the computer to be running and configured properly at all times. Given the way my kids abuse a computer, I can't be certain of anything involving this option.
    -Some secret method of turning on WDS capabilities in the Elevate which would then allow my existing base station to become a second node in the chain. I really wish someone could tell me this is possible if only I'd push the right buttons. I see this is as the absolute best option, if it can be done. Cheapest, anyway.
    Current set-up:
    AT&T Elevate 4G hotspot
    WiFi connected devices(rotating since Wifi connection count is limited): Mac PC, 2 iPads, 3 iPhones, Apple TV, a Nokia mini-tablet, a Kindle fire, Wii, XBox 360, an old dell laptop issued by my office.
    Apple Aiport Extreme base station
    Wired connections: blueray player, television, satellite TV pay-per-view uplinky device thing.
    Please, tell me your thoughts?

    Had the same issue here.  Here is the best solution I have found so far:
    Hotspot + Pepwave Max On-The-Go (w/ Load Balancing) + Airport Extreme
    I have a VZW MiFi, but I believe this set-up will work with other hotspot devices.  I actually have 2 MiFi Hotspots with a monthly allowance of 20G each.  They are plugged directly into the Pepwave router (aka, tethered).  (Note:  you have to have the right cable to do this.  The one that came with my Hotspot was only for charging.)  If, for some reason, you cannot tether with your Hotspot device, you want a router that offers WiFi as WAN.  The Pepwave will do this.  The Pepwave is connected to my Airport Extreme via ethernet cable.  I have the WiFi on the MiFis and the Pepwave turned off.  So the only visible network is my Airport Extreme.  The Pepwave is essentially just functioning as a modem.
    I used to have a Cradlepoint, but I did not find it very user friendly--too complex for home use.  The Pepwave Max OTG is awesome.  I got the one with Load Balancing so it allows you to connect up to 4 cellular devices.  If you only need the one Hotspot, you can just get the cheaper Pepwave Max OTG.  The Pepwave allows me to run off one of the MiFis until I hit my 20G/month allowance, then it automatically switches to the other one.  That way I never max-out on my monthly data allowance.  Additionally, it gives you a real-time, hourly, daily and monthly running tally on data usage.
    The guys at the 3Gstore are excellent and can help you figure out the best solution for your situation.

  • My Apple TV is a useless brick now.  Ethernet port no longer works.

    Not sure, but it seems after an update, my ethernet port does not work.  I can plug it into the PS3 and works fine.  I HAVE TO use WiFi now or my Apple TV is a useless piece of plastic that looks "oh so Apple Cool."  Yea, whatever Apple.  I have been using this same port for almost 2 years with no issue.
    thoughts?

    It may well be a hardware failure but a few things to try:
    Unplug from main for 5-10 mins and restart it.
    Reset settings in the Settings menus.
    Last resort - try to factory restore to current software using a microUSB cable to hook it up to a computer running iTunes.
    Assume you don't have Apple care (even if you did I think it's only 2 years on AppleTVs anyway).
    AC

  • Cat 3750-Span (Port Mirroring issue)

    Hello team
    I am facing port mirroring issue in my setup. Details of the setup are mentioned below
    Setup--
    Stack of 4 catalyst switches WS-C3750X-48P running software 15.0(1) SE3 .Approximately 12 vlans are configured in this setup and port mirroring is done for all vlans with destination configured as single Gig Ethernet port...The setup works fine from mirroring perspective for 3-4 days and after that machine connected to destination port stops getting data.
    Observations-
    It has been observed that during the issue, the port configured for mirror destination has lot of packet drop/input errors on the port statistics.
    If we configure only TX packet mirroring, it works for 8 -10 days
    If we configure TX & RX packet mirroring, it works for 2-3 days
    Testing done
    Tried clearing counter on destination port but no success (mirroring doesn’t start)
    Tried  shut /no shut for the destination port but no success.
    Tried restarting the machine connected to destination port but no success
    Workaround
    We need to reconfigure the mirroring configuration after removing the mirroring config from the switch. Once the same is done, mirroring starts working.
    Want to understand
    1-is there any HW limitation for the switch (destination port not capable of handling mirroring traffic)
    2-is there any software related issue?
    3-what can be permanent resolution for the same..

    Hello
    We have tried this previously but found same result.
    1- we deleted the monitror session and recreated again with same session number
    2-we deleted the monitor session and created new session (session id diffrent ) with same config..
    in both cases its working for 3-4 days..

  • Is my right Ethernet Port Broken?

    05Apr2014
    I bought a new Mac Pro with all the features.  There are two Ethernet ports on the bottom of the periferal ports.
    I am able to connect with an Airport Extreme (Generation 3) wiht the left port.  The connection does not work on the right ethernet port.
    Is the right ethernet port broken?  I only had the computer for a few weeks.
    Also, I can not see the Airport Extreme (Gen 3, March 2009) when I use the Airport Utility.   Is that model of Airport Extreme compatible wiht the new late 2013 Mac Pros? 
    I prior to getting the new Mac Pro, I had a 2007 Imac connected to a mac laptop.   I had both computers connected to the Airport Extreme using ethernet cables.
    Now  I use the Imac connected wirelessly to the Airport Extreme and the same laptop plus the mac pro are connected using ethernet cable.  However, I can connect the Imac and laptop like before, but I can not connect any computer wiht the Mac Pro.
    I also installed McAfee Internet Security sotware which maybe causing my connection problems.
    I configured the network years ago and forgot how to connect computers together. 
    Does the right side ethernet port need to be repaired?   Is the Airport Uthility software compataible with new Mac Pro?
    I'd appreciate any help wth these issues.
    chhenden

    06Apr2014
    RE:  The two ethernet ports:
         I only need one port.  It is connected to an Airport Extreme (which has a laptop connected with an ethernet cable). 
         The port on the right is closer to the Airport Extreme, but it does not work.   This is meerly a frustration that a port to a brand new machine (Mac Pro).
          I get the internet.  I have a cable modem connected via ethernet cable to the Airport Extreme.    I have a Imac connected by WYFI and the laptop and Mac Pro conneced to two of the ethernet ports of the Airport Extreme.
          My next goal is to network the three computers, which I used to be able to do.  I have a Airport Dock, connected to a DVD player and two Tivo boxes.  I lost  the connctivity of the Airport Dock, so my Tivoes are not working right. 
           Yesterday was a frustrating  day!  I am certainly not a trained network manager.   I don't know what I did to loose the connections and I compleltly forgotten how to get the connectivity back. 
    Thank you for your help!   I want my brand new Mac Pro to work perfectly!   I forgot how furstraiting it was years ago to confiigure computers.
    Regards,
         chhenden

  • Bridge for ethernet port

    I am looking for a bridge for ethernet port of MSI 180. The bridge is used for wireless connection (It changes wired connection type to wireless one either 11b or 11g). Is there a bridge compatible with Mega 180?

    Well as for the WGA54G,
    I am (again!) struggling to get it working, I recently had issues where the reset button did not work (thank god I remembered my password)
    For some reason any changes I made were not saved, that got fixed by updating the firmware.
    It does not support WPA (have to check to be sure)
    It does only support one device (so you cannot connect a switch to it and have multiple devices connected to your network.
    For some reason it does not understand I have a DHCP server running, I have issues getting the DHCP forwarded to the device it is supposed to create wireless for.
    connectivity is so-so I had to cap the max transfer limit to get a stable connection.
    If I were to buy one again (which I may do, since I need it to connect my DVD player to my network) I would buy a accesspoint, and not a game adapter.
    As for brands I will definitately not buy Linksys again, nor Asus. I bought a Asus PCI wifi adapter, which has buggy software (maybe related to Windows ME).
    Does anyone else have comments on wireless suppliers that have good software added to their hardware. I am quite happy with my 3Com router, which is quite easy to manage.
    Do not have comments on WAP54G, as above I will not buy a linksys product again.
    How is US Robotics for instance ?
    Ray

  • Network Configuration Window Freezes When USB NDIS Internet Connection Sharing and Ethernet Port Are Used Simultaneously

    Current Setup:
    Asrock Extreme 4 Z77 mobo with built-in Broadcom NetLink (TM) Gigabit Ethernet.  Windows 8 Pro. Intel i5-3570k (using onboard Intel 4000 HD Graphics).  RAID0- 2 OCZ Vertex 4's.  
    I will refer to this setup as my tower.
    The Ethernet port works fine by itself.  When I use wired tethering with my Android phone (Droid 4 running on 4.0.4 Ice Cream Sandwich), it works fine when nothing is connected into the Ethernet port in the mobo.  
    The issue arises when I try to connect both simultaneously.  The network configuration window in windows basically freezes and I cannot really navigate it without a ~60 second delay at best.  
    I would like to be able to accept the internet from my Android via a USB tether and either bridge the connection or use the internet connection sharing service to route traffic through the unused Ethernet port on the mobo (either to another computer/xbox
    or more desirably a switch/router to spread to the entire home network).  I have extensively researched the issue of Windows 8 become slow and unresponsive when I attempt to do this and I have not found anyone with the exact problem.  I am able to
    do both the MAC bridge miniport (bridge 2 connections) and Internet Connection Sharing though a Windows Vista (home premium) Laptop I have. The difference between the laptop and the tower I am try to do this on is the laptop has a WIFI and Ethernet connection
    while the tower only has the on-board Ethernet. 
    Do I have all the necessary equipment to accomplish this, or do I need to buy a PCIe WIFI card?  If so could I get away with just getting a USB WIFI dongle?
    Any help would be very appreciated. 

    I had the same problem and came here by searching.
    Per Rosengren's method solved the problem, but he didn't say how to do it, so I'll try to explain step-by-step for anyone that may venture here.
    Open Device Manager (right click on Computer > Manage > on the left side, under System Tools choose Device Manager)
    Choose the problematic device in Network Adapters (for me it's called HTC Remote NDIS based device)
    Right click on it and choose Update Driver Software...
    Click Browse my computer for driver software
    Click Let me pick from a list of device drivers
    Uncheck the box Show compatible hardware
    For the manufacturer, choose Microsoft Corporation
    Now you will have two options:
    - Remote NDIS based Internet Sharing Device
    - Remote NDIS Compatible Device
    I chose the second one and it solved the problem, but if it doesn't work you could try the other one. In my case, the driver that was being used was neither of these, but a special driver from Android SDK ADT bundle.
    Pick one and click Next. If a dialog comes up, confirm by clicking Yes.
    Wait a few seconds for the connection to restart. If it doesn't work, try disabling and reenabling USB tethering on the phone, or reconnect the USB cable.
    I should also note that I'm using a custom Android ROM on HTC Wildfire S (unofficial Cyanogenmod). If you have a stock ROM with HTC Sense, maybe this method may not work and you'll need a proprietary HTC driver.

  • Fried Ethernet port?

    My Late 2012 Imac (13,2) was brutally attacked by a power surge during a recent thunderstorm;
    it fried every connected ethernet port on my network (ie: modem, router, TV, AppleTV, TV receiver) and the ethernet port on my imac. Once i had the modem and router replaced; i find my ethernet port on my imac is dead; it still shows up in system profiler but no connection can be established;
    of course i was a nitwit and didn't extend the coverage of my applecare, but i am wondering what steps i can take to get it back online, or if i need to take the imac in for repair.
    and if i need to get it repaired, how much it would cost to have what i assume would be the logic board replaced?
    any suggestions would be a great help!
    In the mean time, i can still get online with my wireless card and gently weep for the loss of my damaged port.

    AppleCare would not have fixed it any cheaper than without.  They only fix manufacturer defects.  The only foolproof way to prevent issues with lightning on a computer is to unplug it during a storm.    You can bring it in for repair, but it is unlikely to be cheap.   If your hard drive is still useable, get it removed and install it in an external hard drive case.   You'd be better off replacing the machine with a comparable machine used or refurbished*:
    http://www.macmaps.com/usedrefurbished.html
    Unless you are certain that all your applications and drivers are 10.9 compatible:
    http://www.roaringapps.com/
    OS X: Printer and scanner software available for download have 10.9 compatible updates from these vendors:
    HP, Ricoh, Canon, Epson, Brother,Lexmark, Samsung, and Fuji/Xerox
    OS X Mavericks: Supported digital camera RAW formats
    In which case, you can get a new Mac which would have 10.9 prebundled.  Any Mac from
    late 2013 on would have 10.9 prebundled and can't have 10.8 installed.
    * Links to my pages may give me compensation.

  • Wrt54g - no wired connection - cannot find ethernet port upon setup, cannot get wired connection

    I've had my wrt54g router for a little over 1 year.  I had to get support to set up the router initially b/c it could not find the ethernet port when I tried to set it up initially.  I am past that date and recently had to move the router and the PC.  When I tried to redo the setup same issue - i upgraded the firmware and same issue.  If i uplug the router and plug the cable directly from the cable modem into my pc, everything works well, but when i try to set up a wireless connection, the wired connection goes down, but the wireless connection works and i cannot get the wired connection back up.  i am a novice with the device, so any detailed help in trouble shooting the problem and getting me back up on both a wired and wireless basis would be appreciated. 

    As you upgraded the router's firmware,I would suggest you to reset the router for 30 seconds and configure the router from the scratch.Make sure that the Modem is connected to the router on the internet port and the computer to the router on the ethernet port.
    Also check the ip address you are getting on the computer hardwired to the router...Click Start >> All Programs >> Accessories >> Command Prompt...A black box will appear(Command Prompt)...In the Command Prompt window type ipconfig and press 'Enter'...Look for Ethernet Adapter Local Area Connection IP Address , Subnet Mask and Default Gateway...
    IP Address should be 192.168.1.x, Subnet Mask : 255.255.255.0, Default Gateway : 192.168.1.1 (assuming your router is 192.168.1.1)...If you get the above mentioned IP Address, Subnet and Gateway Address then you should ping the Gateway, type ping 192.168.1.1 and press Enter...If it gives you request timed out then disable any firewalls, security softwares on the computer...
    If you get 4 replies then,try to open the setup page..

  • Ethernet port stops working on location change

    I seem to have a problem with my ethernet port not working after a specific location change...
    I have three locations I used frequently. Let's call them:
    1) HomeWireless
    2) WorkWireless (used when I'm in meetings)
    3) WorkEthernet (used when I'm at my desk)
    My general practice is to change locations just before putting my MacBook Pro to sleep, and then it is happily ready for the desired network when it is awoken.
    I'm not sure what this change in behavior coincided with, but as of ~1 month ago, I am finding that going from WorkWireless to WorkEthernet, my ethernet port appears to be completely dead and I have to reboot the computer to reactivate it (yes, I've checked the cable itself and the wall port at they're OK). I've tried a couple ways of disabling & re-enabling it in software, but I don't get the impression anything actually resets this interface - suggestions are welcome as perhaps I just didn't try the right thing. I couldn't find anything quite the same as "networksetup -setairportpower" for the ethernet port.
    Oddly, this is not an issue with going from HomeWireless to WorkEthernet. Both HomeWirelss and WorkWireless have the ethernet interface deactivated in the Network pref pane, and perhaps the only notable difference between HomeWirelss and WorkWireless is that I use a static IP on the former and dynamic on the latter.
    Does anyone have an idea why this could be happening, or have any suggestions for something to check (e.g. some difference to look for between HomeWireless and WorkWireless that might hint at the issue), or at the very least a means of resstarting the ethernet port without rebooting.
    Thanks for any help,
    -Gene

    I'm still experiencing this issue. Anyone else? Any help on either understanding/fixing the underlying issue, or with resetting the Ethernet port to deal with it?
    -Gene

  • I had a failure of a dsl modem which inturn destroyed my ethernet port of non isight imac G5.  In attempt to solve the problem I did a clean install of leopard 10.5.4. I am unable to upate to 10.6,.7  or .8 without freezing system network preferences

    Dsl modem failure caused malfunction of ethernet port.  In attempt to solve problem I did a clean instillation of  Leopard 10.5.4 and then update to 10.5.5 with access to internet through apple usb to ethernet adapter.  If I attempt to update software to 10.5.6, .7 or .8 it freezes my network system preferences and computer will no longer shut down.  The network connection assistant also no longer sees a connection to the internet throught the usb/ethernet adapter.  I have checked they systerm Tech tool deluxe which shows no problems and also used hard drive utility on instillation disk which found no problems.  Permissions were also checked as well and no problems noted.  Any thoughts as I really like my imac G5.

    Could be many things, we should start with this...
    "Try Disk Utility
    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)
    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*
    3. Click the First Aid tab.
    4. Select your Mac OS X volume.
    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."
    http://docs.info.apple.com/article.html?artnum=106214
    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.
    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)
    If perchance you can't find your install Disc, at least try it from the Safe Boot part onward.
    If all the above fails, then it appears to be time for a relatively painless Archive & Install, which gives you a new/old OS, but can preserve all your files, pics, music, settings, etc., as long as you have plenty of free disk space and no Disk corruption, and is relatively quick & painless...
    http://docs.info.apple.com/article.html?artnum=107120
    Just be sure to select Preserve Users & Settings.

Maybe you are looking for

  • HT2534 can anyone do an apple id for me please

    why i can't install games

  • Iphone 4S exchange for iphone 5

    Hi i own a iphone 4S  just 4 months old. i happened to see that iphone 5 is getting launched. is there any possiblity that apple can exchange my iphone for the new iphone 5.

  • How do u calculate total of a field in forms

    how do u calculate the total of a field in forms which u are entering and then compare it with a particulat amount so that it is not more than that amount. Message was edited by: user521989

  • Differences between sqlplus und jdbc

    Hi, Problems between sqlplus and JDBC-Orders. Can anybody explain, what i doing wrong? Example: Copy Tables in a Database In sqlplus is no Problem: copy from ***/***@*** create T_ORIGIN using select * from ORIGIN; In Java it's a Problem: import java.

  • J2SDK 1.4.0_01 :problem with java comands

    I have a folder on a Win2K system that I dump my .java files into. I have the classpath and JAVA_HOME PATH variables set. The development environment I use is JCreator 2.5 LE. For whatever reason I can't seem to get the SDK to compile or run my files