Experts  please help me.......

Hi,
i want to create table script in oracle as table name is in other database and i have to create same table with TEMP prefix in table name. So please help me.
For example :
Create table 'Temp_'||table_name as select * from users_table@database
But its not working....
Surender

there are 1083 tables ,So for every table i have write a DDL.So please tell some other logic.
Write a dynmic sql to rename all the tables.
declare
msg varchar2(200);
begin
for s in (select table_name from user_tables order by table_name) loop
msg := 'rename '||s.table_name||' to '||s.table_name||'_TEMP';
-- dbms_output.put_line(msg);
execute immediate (msg);
end loop;
end;
Jaffar

Similar Messages

  • BDC - table control - experts please help

    Hi experts,
    Please help. I am in need of your help.
    I am working with BDC and I have a table control in one of the screen. Table control has a check box in the first column. While recording how I entered the data is : I select the check box in a row, enter two values in next two columns of that row and then hit enter then the other columns in that row turn from grey to white (initially these columns are greyed out).
    NOw in BDC when I run my session in foreground, I am able to check(select) the check box and enter the values in next two columns and then I have a Enter OKCODE. But when I hit enter it is not able to recognize the row and its unable to turn the greyed out columns in that particular row to white.
    Is there a way to specify in my program that I am hitting enter in one particular row.
    Please help. Let me know if something is not clear. Very urgent . Pleasee respond. Thanks

    Hi Rich,
    Thanks for the replies. I will try that. I got one more doubt. While manually creating the recipes using C201, there is a screen Recipe header. When I record this transaction, I see a different screen for the Recipe header. Fro example the screen numbers are like 4210(manual) and 4211(recording).
    But my problem is there are two fields which are missing in the screen which I am getting while recording C201. These two fields are present on the screen for manual creation. I need to enter those two fields while I record. But how can I do this.
    Please help.

  • SQL experts please help for a query

    I have following table1.
    What query can give the result as given below, SQL experts please help on this.
    TABLE1
    Event DATETIME
    in 2/JAN/2010
    out 2/JAN/2010
    in 13/JAN/2010
    out 13/JAN/2010
    in 5/JAN/2010
    out 5/JAN/2010
    RESULT REQUIRED FROM THE SQL QUERY
    COL1_IN COL2_OUT
    2/JAN/2010 2/JAN/2010
    13/JAN/2010 13/JAN/2010
    5/JAN/2010 5/JAN/2010

    I tried to help, but this puzzles me.
    Why is this not returning pre-selected set of rows, why it's doing some merge join cartezian ?
    SQL> select * from v$version;
    BANNER
    Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - Prod
    PL/SQL Release 10.2.0.4.0 - Production
    CORE    10.2.0.4.0      Production
    TNS for Linux: Version 10.2.0.4.0 - Production
    NLSRTL Version 10.2.0.4.0 - Production
    SQL> select * from table1;
    EVENT      DATETIME
    in         2/JAN/2010
    out        2/JAN/2010
    in         13/JAN/2010
    out        13/JAN/2010
    in         5/JAN/2010
    out        5/JAN/2010
    6 rows selected.
    SQL> explain plan for
      2  with a as
    (select datetime from table1 where event='in'),
    b as
    (select datetime from table1 where event='out')
    select  a.datetime COL1_IN ,b.datetime COL2_OUT from a,b ;
    Explained.
    SQL> set wrap off
    SQL> set linesize 200
    SQL> select * from table(dbms_xplan.display);
    PLAN_TABLE_OUTPUT
    Plan hash value: 185132177
    | Id  | Operation            | Name   | Rows  | Bytes | Cost (%CPU)| Time     |
    |   0 | SELECT STATEMENT     |        |     9 |   288 |     8   (0)| 00:00:01 |
    |   1 |  MERGE JOIN CARTESIAN|        |     9 |   288 |     8   (0)| 00:00:01 |
    |*  2 |   TABLE ACCESS FULL  | TABLE1 |     3 |    48 |     3   (0)| 00:00:01 |
    |   3 |   BUFFER SORT        |        |     3 |    48 |     5   (0)| 00:00:01 |
    |*  4 |    TABLE ACCESS FULL | TABLE1 |     3 |    48 |     2   (0)| 00:00:01 |
    PLAN_TABLE_OUTPUT
    Predicate Information (identified by operation id):
       2 - filter("EVENT"='in')
       4 - filter("EVENT"='out')
    Note
       - dynamic sampling used for this statement
    21 rows selected.
    SQL> with a as
    (select datetime from table1 where event='in'),
    b as
    (select datetime from table1 where event='out')
    select  a.datetime COL1_IN ,b.datetime COL2_OUT from a,b ;
    COL1_IN         COL2_OUT
    2/JAN/2010      2/JAN/2010
    2/JAN/2010      13/JAN/2010
    2/JAN/2010      5/JAN/2010
    13/JAN/2010     2/JAN/2010
    13/JAN/2010     13/JAN/2010
    13/JAN/2010     5/JAN/2010
    5/JAN/2010      2/JAN/2010
    5/JAN/2010      13/JAN/2010
    5/JAN/2010      5/JAN/2010
    9 rows selected.
    SQL>

  • I bought an iphone 5 from one of my friends and unluckily I had yet lost his contact, I had update this iphone to IOs 7 and now it's be locked at iCloud because there was no password . Actually I dont know what I must do for its. Experts, please help me!

    I bought an iphone 5 from one of my friends and unluckily I had yet lost his contact, I had update this iphone to IOs 7 and now it's be locked at iCloud because there was no password . Actually I dont know what I must do for its. Experts, please help me!

    The friend who sold it to you needed to clear his Apple ID off the phone before he sold it to you. Of course if it wasn't his phone in the first place then he could not do so. He is your friend but you don't know where he is?
    There is nothing that will help you short of getting the password for the Apple ID from your friend. If you cannot obtain that there is no workaround.

  • Expert please help me!

    Hello Experts,
    I have added key listener to frame and textfield. If I don't implement KeyEventDispatcher interface,
    only event for textfield get notified and if I implement the interface, only event for frame get notified
    I want both to work simultaniously. Is it possible? Please help me in this regard.
    Here is my code :
    import java.awt.*;
    import java.awt.event.*;
    import javax.swing.*;
    class KeyTest extends JFrame implements KeyEventDispatcher
    Container cont = getContentPane();
    JTextField jt;
    public KeyTest()
    cont.setLayout(null);
    setBounds(100,100,400,400);
    jt = new JTextField();
    jt.setBounds(100,100,200,20);
    cont.add(jt);
    jt.addKeyListener(new KeyAdapter()
    public void keyPressed(KeyEvent ke)
    System.out.println("Key pressed event of textfield....");
    addKeyListener(new KeyAdapter()
    public void keyPressed(KeyEvent ke)
    System.out.println("Key pressed event of window....");
    DefaultKeyboardFocusManager.getCurrentKeyboardFocusManager().addKeyEventDispatcher(this);
    public boolean dispatchKeyEvent(KeyEvent e)
    processKeyEvent(e);
    return true ;
    public static void main(String[] args)
    KeyTest kt = new KeyTest();
    kt.show();
    Regards,
    Sachin Dare.

    My mistake - sorry. Not a cross-post.

  • Dear experts please help me~

    Hello,
    i bought a blackberry 9220 after a week it broke.. i usually put it in my pocket. one time i want to check my bbm's but somehow i can't turn it on, i tried charging it but it only shows a battery with a red "X" mark on it.. i tried charging it for hours but no use, i used my friends battery no use, my friend used my battery but it worked.. can someone please help me with my problem ASAP! thank you!

    Hi gerardedwards4
    Welcome to BlackBerry Support Forums
    I am not the Expert   Our expert will look into your post , but for the time can you tell what happen when you connect your device to a PC ? Do you hear any sound for anything !
    let us know.
    Click " Like " if you want to Thank someone.
    If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

  • NO Sound; experts please help

    I currently have no sound on my HP Spectre XT Ultrabook PC!!! Upon buying the laptop it had Beats audio on the laptop. That stopped working recently, but I still had the normal reduced audio, until that stopped completely soon after. I have tried multiple things to fix this problem, all without success; I tried troubleshooting the problem, I tried updating the audio driver (it said I already had the most current version), I tried uninstalling and reinstalling the driver, I tried updating the BIOS on my computer and NONE of these have worked; I still have no sound! Please help to fix this problem! 
    The product number is B6V42PA#ABG and it currently has Windows 7 Home Premium installed on it!

    Hi
    Please try doing a system restore to the date where unit was working fine. In case this does not work last option is to run a recovery please back up your data. This does not work please call HP technical support & get the Speaker replaced.
    Let us know how it goes!
    "I work for HP."
    ****Click the (purple thumbs up icon in the lower right corner of a post) to say thanks****
    ****Please mark Accept As Solution if it solves your problem****
    Regards
    Manjunath

  • Is this BUG or Feature of APEX 4.0.1 - Any expert please help to answer

    Try this to stimulate the BUG or Feature
    - Development -
    1. Create Basic Master Detail with tabular form
    2. Create a basic LOV and display NULL -> RETURN NULL
    - Run -
    1. Run the Page click "ADD ROW"
    2. Do not enter any data into the tabular
    3. Click on Apply Changes
    Apex smart enough to know user do not want to add anything very nice....
    now... observe this
    - Development -
    1. Modify the LOV, remove the display NULL, so it will show first value of the LOV
    - Run -
    1. Run the Page click "ADD ROW"
    2. Do not enter any data into the tabular
    3. Click on Apply Changes
    Apex don't bother to test all validations straight to GIGO and end user see those ORA-.
    I have a page that the tabular form has a default value (not LOV but default value) the validation is not working, GIGO....
    Any expert please explain is this suppose how Apex work? or do we need to handle those default value.
    I try to debug the page with good one and bad one, I think I still have a lot to learn I don't understand the debug message. I guess is something about Branching....
    Siere

    Hi,
    Unfortunately there isn't really much that could be done to work around this issue in 4.0.x. The validation logic treats these new rows as not having been touched by the user, hence they are ignored. But the DML (update/insert) logic thinks the data did change due to that default value, and thus attempts an insert for the new row. There might be a way to trick APEX into doing the right thing with some JavaScript, but I would advice against that, considering that this might break after a future upgrade.
    Regards,
    Marc

  • Should i Start with SAP SD...Experts please help

    HI,
    I have 7+ experience in Channel and Direct sales of IT products.
    I work for a company who is fortune 100 and only global distributor of IT products  having presence in 6 Continents.
    I am Exploring SAP as my career path as i am planning to work overseas and this is not possible having only Sales experience.
    Please help as I am in dillemma to look SAP as my career path and invest approx 4-5 lacs in it.
    I would also have to take a loan for it.
    Please advice.
    Thanx

    Hi
    This thing has been discussed many times. This is not advisable that you take loan for starting your career in SAP until and unless you have hundred percent job surety which is almost impossible. You have to sacrifice your prior non IT related experience. When you start career in SAP you start from scratch. Please check this blog where I have shared some tips and my personal experience as well. There are also many other blogs and threads in Career Center which can go through. This query was supposed to be posted in career forum and now some moderator can move it there. You'll get better responses from there.
    Five key factors and basic tips for SAP consultant.
    Thank$

  • Any Java experts,please help this Newbie.

    Hey,any one of you knows how do you call a program from a button?
    For example,I created a chat program and peer to peer share Program,and I want to join them together.
    By clicking on a button on the peer to peer share program,the chat program would open in a new window.
    Please Help Me!
    Thanks alot.

    Hi here is the complete example for you how you can call the other java classes in your main java class. Hope it will give you the idea. If still you have problems do write to me at [email protected]
    * SixFrame.java
    * Created on July 15, 2003, 10:26 AM
    * @author sandeep
    import javax.swing.*;
    import java.awt.event.*;
    import java.awt.*;
    public class SixFrame extends JFrame implements ActionListener{
    JButton btn[] = new JButton[6]; // this no will vary as per you requirements
    /** Creates a new instance of SixFrame */
    public SixFrame() {
    JPanel pan = new JPanel();
    for(int i=0;i<btn.length;i++){
    btn[i] = new JButton((i+1)+"");
    btn.addActionListener(this);
    pan.add(btn[i]);
    getContentPane().add(pan,BorderLayout.CENTER);
    setSize(300,300);
    setVisible(true);
    /** Invoked when an action occurs.
    public void actionPerformed(ActionEvent e) {
    String comm = e.getActionCommand();
    if(comm.equals("1")){
    new FrameOne("One");
    }else if(comm.equals("2")){
    new FrameTwo("Two");
    }else if(comm.equals("3")){
    new FrameThree("Three");
    }else if(comm.equals("4")){
    new FrameFour("Four");
    }else if(comm.equals("5")){
    new FrameFive("Five");
    }else if(comm.equals("6")){
    new FrameSix("Six");
    public static void main(String args[]){
    new SixFrame();
    class FrameOne extends JFrame{
    FrameOne(String str){
    super(str);
    setSize(200,200);
    setVisible(true);
    class FrameTwo extends JFrame{
    FrameTwo(String str){
    super(str);
    setSize(200,200);
    setVisible(true);
    class FrameThree extends JFrame{
    FrameThree(String str){
    super(str);
    setSize(200,200);
    setVisible(true);
    class FrameFour extends JFrame{
    FrameFour(String str){
    super(str);
    setSize(200,200);
    setVisible(true);
    class FrameFive extends JFrame{
    FrameFive(String str){
    super(str);
    setSize(200,200);
    setVisible(true);
    class FrameSix extends JFrame{
    FrameSix(String str){
    super(str);
    setSize(200,200);
    setVisible(true);

  • Hello Experts Please help me to solve this problem.

    Hello Experts,
    I am getting a problem while installing the SOLUTION MANAGER 4.0.
    in step 17/45 IMPORT ABAP :
    the problem is :
    ERROR 2008-04-29 03:10:28.110
    CJS-30023  Process call '/usr/sap/SLM/SYS/exe/run/R3load -testconnect' exits with error code 2. For details see log file(s) R3load.exe.log.
    when i saw R3load.exe.log file it has the following contain :
    sapparam: sapargv( argc, argv) has not been called.
    sapparam(1c): No Profile used.
    sapparam: SAPSYSTEMNAME neither in Profile nor in Commandline
    /usr/sap/SLM/SYS/exe/run/R3load: START OF LOG: 20080428095833
    /usr/sap/SLM/SYS/exe/run/R3load: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#13 $ SAP
    /usr/sap/SLM/SYS/exe/run/R3load: version R7.00/V1.4 [UNICODE]
    Compiled Jul 14 2007 02:19:03
    /usr/sap/SLM/SYS/exe/run/R3load -testconnect
    DbSl Trace: OCI-call 'OCIServerAttach' failed with rc=12505
    DbSl Trace: CONNECT failed with sql error '12505'
    DbSl Trace: OCI-call 'OCIServerAttach' failed with rc=12505
    DbSl Trace: CONNECT failed with sql error '12505'
    (DB) ERROR: db_connect rc = 256
    DbSl Trace: OCI-call 'OCIServerAttach' failed with rc=12505
    DbSl Trace: CONNECT failed with sql error '12505'
    DbSl Trace: OCI-call 'OCIServerAttach' failed with rc=12505
    DbSl Trace: CONNECT failed with sql error '12505'
    (DB) ERROR: DbSlErrorMsg rc = 99
    /usr/sap/SLM/SYS/exe/run/R3load: job finished with 1 error(s)
    /usr/sap/SLM/SYS/exe/run/R3load: END OF LOG: 20080428095834
    Please can any body help me to solve this problem.
    waiting for fast response, as my installtion is pending due to this problem.
    have a nice day.
    Regards,
    Shivendra.

    Hi,
    The following should be verified:
    (1) check what DB instances the listener currently is aware of.  This can be done with the command 'lsnrctl services'.
    (in case you listener does not have the default name LISTENER, then use 'lsnrctl services <listener name>' )
    (2) Perhaps there is an issue with the dynamic instance registration, even though the error code is different, you should nevertheless check the points from note #563574.
    (3) Verfiy the value of the parameter local_listener (see mentioned note). Since you have changed the listener, the parameter might still be wrong.
    In case local_listener is correcly set you should give the command
      ALTER SYSTEM REGISTER;
    a try.
    Best Regards,
    Michael

  • CRM Experts, Please help me on following queries!!!!

    Hi CRM Experts,
    While creating the ERP Sales Order in web-IC
    we have bumped into following error:
    "The IC WebClient profile does not have a component 'ERP Sales Order'".
    And also we are not able to see sales area data and Plant data in the drop down lists.
    we have done the following settings:
    1) ERP Sales Order Profile:we have defined ERP Sales Order profile,maintained RFC destinatin and assigned document type to ERP Profile.
    2) Business Transaction Launcher: We have defined the Business Transaction Profile and assigned dependent business transaction.
    3) We have assigned the Business Transaction Profile to the Navigation Bar Profile.
    Please suggest me regarding above error also let us know did we miss any configuration?
    Waiting for your valuable inputs.
    Regards,
    Sree.

    Hi Sree
    You can create multiple follow up activites for the given activity
    ERP Sales Order and ECC Sales order is same when the backend is ECC. Basically ERP Order refers to the Order of the backend system
    Hope this will help
    Regards,
    Rekha Dadwal
    <b>You gain a point for every point that you reward. So reward helpful answers generously</b>
    <b></b>

  • Hi Experts Please Help me in this Open Quotes Requirement

    My Requirement is 
    To provide a Report for the  Client  with Open quotes and Closed Quotes in the Same Report .
    we have Sales Data Coming from 2lis_11_vaitm to the  Write Optimized DSO .
    Based on the Transaction Group   we are Loading the Data into  QUOTES CUBE  and BOOKINGS CUBE .
    TransGrp = 2 = Quotes Cube
    TransGrp = 0 = Bookings .
    So Far all the Quotes are in QUOTES Cube and Bookings Cube ,
    Now the Customer want to their All Open Quotes and Sales orders of their Quotes  in the Same Report as they need  schedule the Report .
    Sales Document is Carrying the  Quotes and Sales Order ,It is Differentiated by the Sales Document Category ,
    Both the values are Populated by VBELN only ,
    When it is Quote sales Doc Categ = B , When it is Sales order Sales Doc Category = C .
    For a Sale order you will have  Reference Doc , but a Quotation u will not have Reference Doc.
    We create a new  Sale order Info - Object in Cube and tried Look up for the Sales orders in the Write optimised DSO .
    But the Problem comes here
    We are working on how to capture the Sales orders for the  Open Order in the Previous Delta   with the Current Quotes Cube CUBE Q.
    FIRST DELTA   IN  CUBE  :
    SALES DOC
    SALES ORDER
    DOC CATEG
    REFER DOC
    NET VALUE
    QT001
    QT001
    B
    250 USD
    QT002
    SD001
    C
    QT002
    500 USD
    SECOND DELTA IN THE CUBE   :
    SALES DOC
    SALES ORDER
    DOC CATEG
    REFER DOC
    NET VALUE
    QT001
    SD002
    C
    QT001
    250 USD
    QT003
    QT003
    B
    4000
    In the above the Scenario when the  Sales Document  QT001  was Picked up in Previous Delta has no Sales Order , when it is Loaded into the Cube in Second Delta  , The Cube Contains Both QT001  which is of  DOC-CATEG = B &  C .
    As the Client Requirement is Only to See the Open Quotes till today  and Sales Order For the Quotes  in the Same Report , we have to  Delete the  Previous Record QT001  with Category B and Replace it with this New
    Sales Order
    QT001
    SD002
    C
    QT001
    250 USD
    We are Working on How to  handle this  with ABAP  . Will update Once we are Good With this   .
    2nd Solution :
    Another Solution Could Be    1. Create a New Cube for  Monthly Load  for   the Quotes    With Sales Orders  and  Only Quotes  Using End Routine , Every month the Cube Load has to Be Dropped off and Loaded for the Month .
    NOTE : But this Solution Would Not Fulfill the Open Quotes Requirement , that  Report is a Daily Report   that Need to Bring The OPEN QUOTES with a Validity Period Greater than 30 Days from the Current Date .
    Please Propose If you can Find another Better Way .
    3rd Solution :
    Using an Info-Set With Left Outer Join , as this Would  affect the Reporting Performance & this is Ruled out . 
    I have Suggested  Which is Highlighted in the Green , Please Share YOUR THOUGHTS ON THIS , if  this is  the Solution ,  please Suggest How to Write a Code for This , Your Suggestions Would be Very Valuable .

    Hi Sagar,
    Go BD87 --> mention the Idoc Number or date range --> Click Execute > select the respective IDOC where it says “Idocs ready to be transferred to application”> “No resources, immed. Processing not possible. To few free....”. Please notice if the Idocs belong to a BW request (they usually start with RS..), the stuck Idocs could also belong to another application. To manually process the stuck Idocs just mark the Idocs and press  PROCESS. The load will then start running again.
    The same you can do it from RSMO as well,
    In RSMO you have a menu button called BW (this is directly TA:BD87 on BW system) --> click on that and then do the execute. The idocs which are stored on the bw side will be reloaded to datatarget.
    Hope this helps,
    Sudhakar.

  • Routing Experts please help with below LAN routing issue with NAT

    Hello Experts,
    I have a weird situation and requirement.
    The existing setup is -
    We have email/ticketing server hosted in the LAN which is reachable on the publicly NAT'ed IP with respective port numbers of 89 & 443. We have LAN & servers on the same subnet. The internet is with public DHCP IP assigned by ISP (/29). We use linksys router GUI for NAT settings (attached).We are using the same public IP for the server NAT & user NAT.
    We tried to refresh our network by separating the subnets for LAN users & servers. We used the Cisco 3845 router to create sub-interfaces in the LAN and configure respective subnets. Now both user subnet and server subnet are connecting to the Internet with same public IP (static NAT for servers & dynamic for users). We can connect to the server IP from the Internet and it resolves fine. However user LAN subnet cannot connect to the server if we try the URL. Users can access the Internet fine.
    Please find attached short diagram and below configuration and please give your inputs to solve this.
    Cisco 3845 router
    access-list 1 permit 10.155.60.0 0.0.0.255
    access-list 2 permit 10.155.61.0 0.0.0.255
    access-list 3 permit 10.155.62.0 0.0.0.255
    ip nat inside source list 1 int g0/0 overload
    ip nat inside source list 2 int g0/0 overload
    ip nat inside source list 3 int g0/0 overload
    int g0/0
    ip add 8.8.8.8 255.255.255.248
    ip nat outside
    no shut
    int g0/1
    description Trunk-to-Switch
    no shut
    int g0/1.60
    description User vlan
    ip add 10.155.60.1 255.255.255.0
    encapsulation dot1q 60
    ip nat inside
    int g0/1.62
    description Server vlan
    ip add 10.155.62.1 255.255.255.0
    encapsulation dot1q 62
    ip nat inside
    exit
    aaa new-model
    aaa authentication login default local
    aaa authentication login vpn_xauth_ml_1 local
    aaa authentication login sslvpn local
    aaa authorization network vpn_group_ml_1 local
    aaa session-id common
    acl 120
    max-users 10
    exit
    !access-list 120 remark ==[Cisco VPN Users]==
    access-list 120 permit ip any host 192.168.0.10
    access-list 120 permit ip any host 192.168.0.11
    access-list 120 permit ip any host 192.168.0.12
    access-list 120 permit ip any host 192.168.0.13
    access-list 120 permit ip any host 192.168.0.14
    access-list 120 permit ip any host 192.168.0.15
    access-list 120 permit ip any host 192.168.0.16
    access-list 120 permit ip any host 192.168.0.17
    access-list 120 permit ip any host 192.168.0.18
    access-list 120 permit ip any host 192.168.0.19
    no access-list 100
    access-list 100 remark [Deny NAT for VPN Clients]=-
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.10
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.11
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.12
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.13
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.14
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.15
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.16
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.17
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.18
    access-list 100 deny ip 192.168.0.0 0.0.0.255 host 192.168.0.19
    access-list 100 remark
    access-list 100 remark -=[Internet NAT Service]=-
    access-list 100 permit ip 192.168.0.0 0.0.0.255 any
    exit
    ip nat inside source static tcp 10.155.62.55 21 8.8.8.8 21
    ip nat inside source static tcp 10.155.62.55 88 8.8.8.8 88
    ip nat inside source static udp 10.155.62.55 88 8.8.8.8 88
    ip nat inside source static tcp 10.155.62.84 3389 8.8.8.8 3389
    ip nat inside source static udp 10.155.62.84 3389 8.8.8.8 3389
    ip nat inside source static tcp 10.155.62.98 80 8.8.8.8 80
    ip nat inside source static udp 10.155.62.98 80 8.8.8.8 80
    ip nat inside source static tcp 10.155.62.98 443 8.8.8.8 443
    ip nat inside source static udp 10.155.62.98 443 8.8.8.8 443
    ip nat inside source static tcp 10.155.62.98 25 8.8.8.8 25
    ip nat inside source static udp 10.155.62.98 25 8.8.8.8 25
    ip nat inside source static tcp 10.155.62.84 8080 8.8.8.8 89
    ip nat inside source static udp 10.155.62.84 8080 8.8.8.8 89
    ip nat inside source static tcp 10.155.62.84 9005 8.8.8.8 9005
    ip nat inside source static udp 10.155.62.84 9005 8.8.8.8 9005
    ip nat inside source static tcp 10.155.62.84 135 8.8.8.8 135
    ip nat inside source static udp 10.155.62.84 135 8.8.8.8 135
    ip nat inside source static tcp 10.155.62.84 139 8.8.8.8 139
    ip nat inside source static udp 10.155.62.84 139 8.8.8.8 139
    ip nat inside source static tcp 10.155.62.84 445 8.8.8.8 445
    ip nat inside source static udp 10.155.62.84 445 8.8.8.8 445
    ip nat inside source static tcp 10.155.62.84 90 8.8.8.8 465
    ip nat inside source static udp 10.155.62.84 90 8.8.8.8 465
    ip nat inside source static tcp 10.155.62.143 3381 8.8.8.8 3381
    ip nat inside source static udp 10.155.62.143 3381 8.8.8.8 3381
    ip nat inside source static tcp 10.155.62.46 8081 8.8.8.8 91
    ip nat inside source static udp 10.155.62.46 8081 8.8.8.8 91
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http path flash:/cme-gui-7.1.0.1
    file privilege 0
    telephony-service
    dn-webedit
    time-webedit
    transport input ssh
    line con 0
    line vty 0 15
    login local
    ntp server ntp.first2know.net
    clock timezone gmt 0
    clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 2:00
    ntp update-calendar
    ntp master
    =========================================================================================================================================
    Cisco 3750 Config;
    vlan 60
    name User
    vlan 61
    name Voice
    vlan 62
    name Server
    exit
    interface g1/0/1
    description Trunk-to-Router
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast trunk
    interface vlan 60
    description User Vlan
    ip add 10.155.60.2 255.255.255.0
    interface vlan 61
    description Voice Vlan
    ip add 10.155.61.2 255.255.255.0
    interface vlan 62
    description Server Vlan
    ip add 10.155.62.2 255.255.255.0
    service dhcp
    ip dhcp pool Users
    network 10.155.60.0 255.255.255.0
    default-router 10.155.60.1
    dns server 4.2.2.2
    ip dhcp pool Voice
    network 10.155.61.0 255.255.255.0
    dns server 4.2.2.2
    exit
    ip dhcp excluded-address 10.155.60.1 10.155.60.2 10.155.60.3
    ip dhcp excluded-address 10.155.61.1 10.155.61.2
    interface range g1/0/2 - 1/0/21
    switchport mode access
    switchport access vlan 60
    switchport access vlan 61
    exit
    exit
    interface range g1/0/22 - 1/0/26
    switchport mode access
    switchport access vlan 62
    exit
    Thanks,
    Deepak

    One more thing I should clarify the route I am putting into the 10.10.1.9 server is
    route add 10.1.6.0 mask 255.255.255.0 10.10.1.250 which tells the server to bypass the ASA and go directly to the ISP router.(then i can successfully tracert everything).  The big question here is how to make the inside ASA connection 10.10.1.1 to force all traffic to 10.10.1.250.
    Thanks in advance.

  • Urgent Help is needed : Experts please help

    Does modification of Transfer rule and update rule require data deletion from all the dependent data targets?
    Hi Experts,
    Two new key figures have been added in data source and subsequently in transfer rules, updated rules, ODS and cubes there in data flow.
    The changes are supposed to move in production on this weekend. I am afraid; does this activity require data deletion from the data targets before moving the transports?
    With out deletion of the data can these transports be moved in prod?
    Please reply with your valuable advice.
    Points will be rewarded.
    Thanks,
    BW USER

    hi,
    hope u might have to do changes in the cube and ods also rite?
    and you need to have data for the added key figure in the cube/ods for the already existing records in the cube/ods.for this you copy content in other cube/ods and do delete and reload the data to the new changed cube/ods.
    Ramesh

Maybe you are looking for