Export Bitmap images to local server

Hi,
    I have a requirement to export bitmap image from se78 to local server. Please suggest me is there any tcode or standard program to do this.
Thanks.
Tony

hi Tony ,
Check Out the Following
https://www.sdn.sap.com/irj/scn/wiki?path=/display/snippets/download%252bexisting%252bbitmap%252blogo%252bin%252bsap%252bto%252byour%252bpresentation%252bserver.
Let me know in case of any issues.

Similar Messages

  • How To Powershell export sql image file to csv

    I don't have a problem connecting to my sql server and extracting data and saving it to an csv file.  I'm using the Export-CSV $file cdmlet. I'm not sure how to export an image my sql2008  server and save it in a csv file.  Any help would
    be great, thanks.

    Hi Jpatterson99,
    Maybe you can get accurate assistance from the following forum:
    http://social.technet.microsoft.com/Forums/scriptcenter/en-US/home?forum=ITCG
    BGDS
    PAUL
    Why are you suggesting that? Why can't we handle this here, considering that this is a PowerShell forum and the question is about PowerShell?
    The real problem is that we don't have enough information from the OP.
    JPatterson99 - it would be helpful to see your code and your errors. Also, can you please clarify what 'export an image my sql2008  server and save it in a csv file' means?
    Don't retire TechNet! -
    (Don't give up yet - 12,950+ strong and growing)

  • Loader will load images from another server, but then we get error on Bitmap operation

    I'm developing an app that currently is using Loader to get images from another server.  This shouldn't currently work since we are still waiting for the owner of that server to put a crossdomain file in place.  However, it does work -- sort of .
    Loader can load the images fine, without an error.  But then the app has a feature in which we are making a larger duplicate of the image to display in a sidebar, we do this in this manner:
    var myBitmap:Bitmap = Bitmap(loader.content);
    and when this runs we get a Flash player security error 2122, sandbox violation.
    So while I'm hoping all this will fix itself when the crossdomain.xml file is put in place, I'm confused as to why we only get the sandbox error when we make a Bitmap from the image, and not when we initially try to retrieve the image.
    (Incidentally: is there a better way to make a "copy" of an image loaded by a Loader, and then change its width and height for simultaneous display in another part of the stage?  I don't need to change its actual dimensions -- I just need to change its display width and height.)
    Thanks!

    The sandbox allows viewing, not editing from another server without a crossdomain.
    So, when you try to load it up, it loads it, but "read-only" and gives you an error when you try to "edit" it by making a new Bitmap out of it.
    This should resolve itself once that crossdomain is in place.
    ||EDIT||
    I just realized I should clarify my statement a little more.
    When you load images from another server without a crossdomain, it allows the load for display only.  When you try to load data, it will fail.  This is because, XML data, or some other type of data is editable by default, and images are only viewable by default.  So, the image fails when you try to convert it into an editable form.

  • Could work an animated flash bitmap image exported in html 5, in DPS ?

    I'm new in DPS, just started for a couple of weeks and I need to use a image in an animation.
    I created the animation in inDesign exported in .fla, used de toolkit js, load it in a container with web content overlay, and when I preview it with Adobe Content Viewer it doesn't work, it apears a blank screen. Neighter of animation from that stage won't work.
    To be very precise any animation works fine, when I test the html in a browser, the problem appears only in the content viewer.
    The animation is very simple: smal logo entering in the stage from the right, not very complex.
    I tried in flash with other images in a test file and loaded in inDesign, and still don't work. Other vector animation works well, no problem. I saw that if I have an image in library in flash and export a simple animation with a vector ball, won't work in indesign preview, with content viewer.
    My question is, Could work an animated flash bitmap image exported in html 5, in DPS ?  If so, what should I need to do ?
    Thank you in advance.

    Two possible solutions I was considering:
    1) In my index/first page, have all the swfs present (scaled to 1x1, behind something, or invisible) and have a preloader code on that first page... so all the content gets loaded before continuing onto the rest of the site.  That would certainly work in making the site run quick... but would mean a relatively lengthy wait at the start.  Luckily, unlike my current site, all the actual site content (aside from the header/nav interface) is HTML... so the bulk of the site's content is in the HTML pages, not as part of the Flash header... so it probably wouldn't be too horrific a wait.  However, it would be loading EIGHT of these swfs, since there are eight pages... so then maybe it would be....
    2) Have an swf that consists of just the 'draw up' of the interface, and it's idle state... then when each button is pressed, load a new swf to replace the main one, which has the specific page's animated title sequence, and ends with the code to load the html page.  So, each separate HTML page would have embedded into it only the main swf, and the title animation swf would be swapped in when a nav button is pressed.  Main issue here is each button press would envoke a preloader sequence (kind of tedious)... and unfortunately all the 'main interface' elements loaded in with the main swf would have to be loaded in again at the start of each animated title swf (although none of the draw up... just the loading of the interface and buttons).  For highspeed users, it should be okay, I guess....
    Thoughts or better ideas?

  • Save Uploded Image in FileUpload UI Element to local server

    Hi Guys,
    I need to do be able to upload an image in my WD application and save the image on a local server (not on SAP MIME, SAP Application Server or anything like that please).  The path of the server I need to save it to looks something like this: *
    haxxyy.wx\Files\Another_File\my_image.gif*.
    I am having trouble doing this.  I manage to upload the Image using the WD UI Element FileUpload.  I understand that the Image is being stored as xstring in the "Data" attribute of this Ui Element, But I do not know what to do with this xstring to save it to the pre-mentioned destination.
    Should I use FTP or something...  Or is there a Function Module you know of.
    Kind regards,
    Christiaan

    Hi,
    When u create FileOutputStream object, u can specify the location where u want to place the file in the server. If the file is already in the server, create a FileInputStream object of that file and copy that file in a new location in the server.
    Regards,
    Piyush.

  • Bitmap image not showing up on windows title bar in windows server 2012 std

    I have an application written in VC++ (MFC). Its a legacy app. Recently we were asked to check its compatibility with windows server 2012 std edition. We found some issues and one of those is as follows:
    1) We display a BITMAP image using Windows.StretchBlt() function on the titlebar of the app. It shows up properly in windows server 2003, win XP and win 7. But doesn't show up in windows server 2012. I am assuming its a windows paint issue because button
    is there on titlebar as I can click on it and see the expected behavior. But its just not visible.
    Here is some technical workflow:
    -> This function get called to paint the framwnd-
            CMainFrame::OnNcPaint()
                 CMDIFrameWnd::OnNcPaint();
                 // here we have code to paint the bitmap
    Could anyone here please tell me why the same code is behaving differently in win server 2012? Also if there is any solution for this.

    This forum is more of a general purpose forum about Windows Server.  You question is more closely related to programming issues.  You would be better served to post in a .NET development forum.
    .:|:.:|:. tim

  • Display Image from Local path "c:\image.gif"

    Hi Experts,
    Is there anyway to display an image from local path i.e "c:\img.jpg".
    I need to display an image from the path in Dialog(Screen) programming.
    I need to do it using program not any other way...
    Can anyone suggest me a method please.
    Thanks
    Regards
    Naveen

    Hi Naveen,
    You'll have to create a custom control for this and perform coding like this:
    data piccon type ref to cl_gui_custom_container.
    data my_piccon type ref to cl_gui_container.
    data my_pic type ref to cl_gui_picture.
    data my_container type ref to cl_gui_container.
    * invoking the static attribute of the class.
    my_container = cl_gui_container=>default_screen.
    create object piccon
    exporting
    parent = my_piccon
    container_name = 'IMG_CON'
    * STYLE =
    * LIFETIME = lifetime_default
    repid = sy-repid
    dynnr = sy-dynnr
    * NO_AUTODEF_PROGID_DYNNR =
    exceptions
    cntl_error = 1
    cntl_system_error = 2
    create_error = 3
    lifetime_error = 4
    lifetime_dynpro_dynpro_link = 5
    others = 6
    if sy-subrc <> 0.
    message id sy-msgid type sy-msgty number sy-msgno
    with sy-msgv1 sy-msgv2 sy-msgv3 sy-msgv4.
    endif.
    create object my_pic
    exporting
    * LIFETIME =
    * SHELLSTYLE =
    parent = piccon
    * NAME =
    exceptions
    error = 1
    others = 2
    if sy-subrc <> 0.
    message id sy-msgid type sy-msgty number sy-msgno
    with sy-msgv1 sy-msgv2 sy-msgv3 sy-msgv4.
    endif.
    * Can be used to load the picture from the presentation server.
    call method my_pic->load_picture_from_url
    exporting
    url = 'file://D:mydataPicturesMisc_pics 1fw1.jpg'
    * IMPORTING
    * RESULT =
    exceptions
    error = 1
    others = 2
    if sy-subrc <> 0.
    message id sy-msgid type sy-msgty number sy-msgno
    with sy-msgv1 sy-msgv2 sy-msgv3 sy-msgv4.
    endif.

  • How can I Export the Image file into Oracle Table

    <tt>
    Hi Folks,
    I have one requirement with me, but i can't able to find the solution for that, so kindly any one give a suggestion for my requirement.
    Let me explain my requirement in detail.. I have one table called SIGN this table contain customer signature image as well as the image of the customer. The SIGN have the following columns
    </tt>
       CREATE TABLE SIGN
      ID                    VARCHAR2(50 BYTE)            NOT NULL,   "This column containing the Customer ID"
      IMAGE_C_FLAG          CHAR(1 BYTE)                 NOT NULL,   "This column containing the whether ID belong to Signature or Photo"
      IMAGE                 BLOB,                        NOT NULL,  "This Column Containing the Image "
      ENTERED_C_BY          VARCHAR2(10 BYTE)
    The SIGN having the following values
    ID                                                 C I IMAGE
    23900033                                           Y S  (BLOB)
    23900034                                           Y S  (BLOB)
    23900035                                           Y S  (BLOB)
    23900036                                           Y S  (BLOB)
    23900042                                           Y S  (BLOB)<tt>
    I want to export those Image from Table into my machine local folder with the extension of .JPEG(C:\IMAGE)
    How can i do that in oracle... please kindly any one give the solution for this..
    This is my Oracle server version
    BANNER
    Oracle Database 10g Enterprise Edition Release 10.1.0.2.0 - Prod
    PL/SQL Release 10.1.0.2.0 - Production
    CORE 10.1.0.2.0 Production
    TNS for 32-bit Windows: Version 10.1.0.2.0 - Production
    NLSRTL Version 10.1.0.2.0 - Production
    Thanks in Advance
    Arun
    </tt>

    Hi Arun,
    Please view the below links. Hope these helps you as there are also of similar discussion.
    Insert Picture (image) using oracle forms
    Insert Picture (image) using oracle forms
    insert image to atable in forms builder
    Re: insert image to atable in forms builder
    Thanks,
    Balaji K.

  • CS6 - Export to HTML & link to server path

    I've got an InDesign document which has some linked EPS and JPG images. I've added all of the links and text into the articles panel, and then exported to HTML with these settings:
    GeneralContent order - same as articles panel
    Image
    Copy images - link to server path
    Path on server - "assets/images/"
    File extension - "jpg" (note, not ".jpg" as this would result in "..jpg" being added as the image extension...)
    AdvancedCSS - embedded CSS, including style definitions and local overrides (which InDesign seems to ignore and generates an external style sheet anyway...)
    The result - the EPS images have been converted to PNGs, renamed and the HTML now links to those. The images I want to use in the website have the same name as the EPS files - so I have to go in and change the src attributes before it all works as I had planned.
    I have not set any custom rasterisation for the images.
    Any ideas on how to fix this?

    I am having the same problem!  I also cannot use the 'original' option for image export.  It will convert and rename the original files and put them in a folder.  It does not appear to be working as advertised.  Did you find a solution?  I am using CS6 v.8.0.

  • How to Uplaod Image in BW Server(Images to be used in creation of web appli

    Hi All,
    How can we upload images in BW server, which can be used  in creation of web application which will contain the links to the super user utilities such as super queries and help documentation.
    Regrads
    Premanshu

    Hi,
    Goto SE80-> Mime repository ->SAP ->BW->Customer -> Images -> Right click ->Create mime object -> Show path from local computer and its done .
    After importing image remember to log off and log on from WAD in order to see imported image and include it in the object.
    Hope that helps.
    Regards
    Mr Kapadia

  • I need helping!!! configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.

    I need helping configuring RDP access to my local server from a remote location on my Cisco ASA 5505 Firewall.
    I have attempted to configure rdp access but it does not seem to be working for me Could I please ask someone to help me modify my current configuration to allow this? Please do step by step as I could use all the help I could get.
    I need to allow the following IP addresses to have RDP access to my server:
    66.237.238.193-66.237.238.222
    69.195.249.177-69.195.249.190
    69.65.80.240-69.65.80.249
    My external WAN server info is - 99.89.69.333
    The internal IP address of my server is - 192.168.6.2
    The other server shows up as 99.89.69.334 but is working fine.
    I already added one server for Static route and RDP but when I try to put in same commands it doesnt allow me to for this new one. Please take a look at my configuration file and give me the commands i need in order to put this through. Also please tell me if there are any bad/conflicting entries.
    THE FOLLOWING IS MY CONFIGURATION FILE
    Also I have modified IP information so that its not the ACTUAL ip info for my server/network etc... lol for security reasons of course
    Also the bolded lines are the modifications I made but that arent working.
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password DowJbZ7jrm5Nkm5B encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.6.254 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 99.89.69.233 255.255.255.248
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group network EMRMC
    network-object 10.1.2.0 255.255.255.0
    network-object 192.168.10.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 172.16.0.0 255.255.0.0
    network-object 192.168.9.0 255.255.255.0
    object-group service RDP tcp
    description RDP
    port-object eq 3389
    object-group service GMED tcp
    description GMED
    port-object eq 3390
    object-group service MarsAccess tcp
    description MarsAccess
    port-object range pcanywhere-data 5632
    object-group service MarsFTP tcp
    description MarsFTP
    port-object range ftp-data ftp
    object-group service MarsSupportAppls tcp
    description MarsSupportAppls
    port-object eq 1972
    object-group service MarsUpdatePort tcp
    description MarsUpdatePort
    port-object eq 7835
    object-group service NM1503 tcp
    description NM1503
    port-object eq 1503
    object-group service NM1720 tcp
    description NM1720
    port-object eq h323
    object-group service NM1731 tcp
    description NM1731
    port-object eq 1731
    object-group service NM389 tcp
    description NM389
    port-object eq ldap
    object-group service NM522 tcp
    description NM522
    port-object eq 522
    object-group service SSL tcp
    description SSL
    port-object eq https
    object-group service rdp tcp
    port-object eq 3389
    access-list outside_1_cryptomap extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 192.168.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 192.168.6.0 255.255.255.0 object-group EMRMC
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-data
    access-list outside_access_in extended permit udp 69.16.158.128 255.255.255.128 host 99.89.69.334 eq pcanywhere-status
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ftp
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq ldap
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq h323
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq telnet
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 eq www
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 host 99.89.69.334 object-group SSL
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM522
    access-list outside_access_in extended permit tcp 69.16.158.128 255.255.255.128 192.168.6.0 255.255.255.0 object-group NM1731
    access-list outside_access_in extended permit tcp 173.197.144.48 255.255.255.248 host 99.89.69.334 object-group RDP
    access-list outside_access_in extended permit tcp any interface outside eq 3389
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333
    access-list outside_access_in extended permit tcp host 66.237.238.194 host 99.89.69.333 object-group rdp
    access-list outside_access_in extended permit tcp any host 99.89.69.333 object-group rdp
    access-list out_in extended permit tcp any host 192.168.6.2 eq 3389
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp 99.89.69.334 3389 192.168.6.1 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 99.89.69.338 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    http server enable
    http 192.168.6.0 255.255.255.0 inside
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer 68.156.148.5
    crypto map outside_map 1 set transform-set ESP-3DES-MD5
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 1
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    tunnel-group 68.156.148.5 type ipsec-l2l
    tunnel-group 68.156.148.5 ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:f47dfb2cf91833f0366ff572eafefb1d
    : end
    ciscoasa(config-network)#

    Unclear what did not work.  In your original post you include said some commands were added but don't work:
    static (inside,outside) tcp interface 3389 192.168.6.2 3389 netmask 255.255.255.255
    and later you state you add another command that gets an error:
    static (inside,outside) tcp 99.89.69.333 3389 192.168.6.2 3389 netmask 255.255.255.255
    You also stated that 99.89.69.333 (actually 99.89.69.233, guessing from the rest of your config and other posts) is your WAN IP address.
    The first static statement matches Cisco's documentation, which states that a static statement must use the 'interface' directive when you are trying to do static PAT utilizing the IP address of the interface.  Since 99.89.69.333 is the assigned IP address of your WAN interface, that may explain why the second statement fails.
    Any reason why you are using static PAT (including the port number 3389) instead of just skipping that directive?  Static PAT usually makes sense when you need to change the TCP port number.  In your example, you are not changing the TCP port 3389.

  • Error 500--Internal Server Error when running Facelet in Local Server

    Hi Experts,
    I have installed M2E plugin for eclipse and working on a Maven project in OEPE 12c.
    Running the facelet on the remote server , the results are returned, wheras running the facelet in the local server , the below error occurs
    Error 500--Internal Server Error
    com.sun.faces.context.FacesFileNotFoundException: /showModule.xhtml Not Found in ExternalContext as a Resource
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:232)
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:273)
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.getMetadataFacelet(DefaultFaceletFactory.java:209)
    at com.sun.faces.application.view.ViewMetadataImpl.createMetadataView(ViewMetadataImpl.java:114)
    at com.sun.faces.lifecycle.RestoreViewPhase.execute(RestoreViewPhase.java:233)
    Could anybody share some pointers?
    Thanks,
    Vijaya

    I created the showModule.xhtml in the web.view.module\src\main\resources folder and test the application and Now I'm getting the error in both deployment ways.
    a) Local deployment: Same result
    Error 500--Internal Server Error
    com.sun.faces.context.FacesFileNotFoundException: /showModule.xhtml Not Found in ExternalContext as a Resource
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:232)
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:273)
    b) Remote server:
    Error 500--Internal Server Error
    com.sun.faces.context.FacesFileNotFoundException: /showModule.xhtml Not Found in ExternalContext as a Resource
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:232)
    at com.sun.faces.facelets.impl.DefaultFaceletFactory.resolveURL(DefaultFaceletFactory.java:273)
    Please check the below screenshots for the mappings captured in the properties window.
    http://imageshack.us/photo/my-images/5/srwebviewmodule.png/
    http://imageshack.us/photo/my-images/811/eclipseexplorer.png/
    http://imageshack.us/photo/my-images/521/cdiandrichfacesear.png/
    http://imageshack.us/photo/my-images/90/cdiandrichfaces.png/
    Thanks,
    Vijaya

  • Error (2912) An internal error has occurred trying to contact the SCVMM01.dom.local server: NO_PARAM: NO_PARAM.

    
    Error (2912)
    An internal error has occurred trying to contact the SCVMM01.dom.local server: NO_PARAM: NO_PARAM.
    WinRM: URL: [http://SCVMM01:5985], Verb: [INVOKE], Method: [GetError], Resource: [http://schemas.microsoft.com/wbem/wsman/1/wmi/root/microsoft/bits/BitsClientJob?JobId={A210B91B-3239-4347-B251-83E1555356A2}]
    Unknown error (0x80072f0d)
    Recommended Action
    Check that WS-Management service is installed and running on server SCVMM01.dom.local. For more information use the command "winrm helpmsg hresult". If SCVMM01.dom.localis a host/library/update server or a PXE server role then ensure that VMM agent is installed and running. Refer to http://support.microsoft.com/kb/2742275 for more details.
    When we want to create a template of a virtual machine, we receive the following error. The environment has the following components and servers:
    * Windows Server 2012 R2 U1 with Hyper-V role enabled
    * High available Virtual Machine Manager 2012 R2 RU2 (two virtual servers on Hyper-V 2012 R2)
    * High available Virtual Machine Manager 2012 R2 Library servers (two virtual servers on Hyper-V 2012 R2)
    There're a few things I've already checked:
    * Self-signed certificates in the Trusted People store --> OK
    * Windows Firewall turn off --> OK
    * Re-added a Hyper-V host to the SCVMM environment
    * Reboot the VMM servers and the library servers
    * Export port usage and conflicts with netstat -a -b --> OK, no conflicts
    * Free disk space on the VMM library servers --> OK
    The job is starts fine, but step 1.2 "Store virtual machine W2012R2TMPL from HV01 to CLSCVMMLIB01" Failed. So it looks like the sysprep fase is going well. When VMM is trying to store the virtual machine in the library, it fails.
    Who is familar with this issue and can help me find a solution for this?
    Thanks in advance!!
    Mark

    Have you installed AppController on the same machine with VMM?

  • Retrieving Invoice images from Content Server

    Background
    My problem is, that I need to retrieve images from the Content Server and save them on a local drive with a path provided by the user. Metadata that is available for the image includes Object ID and the URL to the image on the server.
    However, the Object ID is not valid for DMS, so the Function Groups for this are invalid. The cl_gui_* function groups have several usable Function Modules, but the URL link provided for the image is something like this:
    http://xxxxxx.xxxxxx.com:XXXX/ContentServer/ContentServer.dll?get&pVersion=0046&contRep=Z2&docId=123AB1C123D12E12345.... etc.
    What makes the cl_gui FM unable to work, is the :, ?, % and & characters in the string - which makes the FMs look at the URL as invalid.
    I have also tried more or less the entire content of FM in the SCMS_* Function Group (containing FMs for the Content Server), but to no avail.
    Question
    So, now to my question: Is there any way to translate the URL provided so the cl_gui FMs can understand it? Or, should I go the other way around and fetch the Invoice Image using the provided Object ID?
    All needed at my program to finish off, is a method to retrieve the given images and save them to a local path.
    I hope the Guru's of the SDN will be able to help me here
    regards
    Anders Haugbølle
    Edited by: Anders Haugbølle on Feb 4, 2009 12:53 PM

    Moving this thread from ERP MM to [Enterprise Resource Planning (ERP) |Enterprise Resource Planning (SAP ERP);

  • Using a script to get the color of a colorized Black & White Bitmap image

    I've been running into this wall for quite some time and would greatly appreciate any help that can given for it.
    I have an Illustrator script that runs inside of a BridgeTalk session within an InDesign script.  Yeah, it's complicated.  The upshot is that the Illustrator part opens up an EPS file, looks through all objects on a certain layer in that file, and returns an array of the colors used in it.  So, it looks at fill colors, stroke colors, gradient stops, etc.  One of the biggest stumbling blocks (next to PlugIn Items, which I'll ask about in a separate post) is getting the color of raster images.
    Most raster images, I realize, are going to be CMYK or RGB images, but our company mostly deals with either Grayscale images or Black & White Bitmaps that are embedded in the EPS file.  Those two allow the ability to colorize them by simply selecting them and then choosing a color, such as a spot PANTONE color from one of their color books.
    Now, I need the script to read the color that the raster image has been colorized with.  This works okay for images that have a GrayScale color space, as the script just looks at Colorant[0] of that image.  However, I run into a problem with Black & White Bitmap images.  Here's a piece of code that I try to make work with an EPS file that has a raster image:
    var document = app.activeDocument;
    for (var i = 0; i < document.layers[0].pageItems.length; i++) {
              // Stepping through each item on the layer.
              var currentItem = document.layers[0].pageItems[i];
              $.writeln("Current item is " + currentItem.typename);
              $.writeln("Number of channels is " + currentItem.channels);
              $.writeln("Color Space is " + currentItem.imageColorSpace);
              $.writeln("Colorized Grayscale? " + currentItem.colorizedGrayscale);
              $.writeln("Number of Colorants: " + currentItem.colorants.length);
              for (var j = 0; j < currentItem.colorants.length; j++)
                        $.writeln("Colorant number " + j + " is " + currentItem.colorants[j]);
              $.writeln("Its parent is " + currentItem.parent);
              $.writeln("Parent's typename is " + currentItem.parent.typename);
    This code runs successfully on an Illustrator file that has a Black & White Bitmap image on the top layer, but if you try and run it, you'll see the problem:  Even if you've colorized your Bitmap image with a PANTONE spot color (and the script even returns "true" on the line "Colorized Grayscale?"), Colorant number 0 is "Gray".  It should be the spot color assigned, not "Gray".
    Can anyone please help me figure out how to get the script to recognize the actual colorant of a Black & White Bitmap image in Illustrator?

    If you're a professional photographer with 50,000 pictures stored now and more coming all the time, you need to forget about using iPhoto and get yourself some professional-quality digital asset management software. iPhoto is not meant for people like you, and instead of providing a simple, elegant one-stop answer to all your needs, iPhoto is actually complicating your life.
    You need an application that will:
    - catalog ALL your images and keep track of where they are, no matter how many DVDs, folders, partitions or hard drives they're spread over;
    - display thumbnails of ALL of them, even when the DVD that contains them is not present in any drive, so you can select all the ones you want for a project;
    - find and copy (or export) the originals of all the files you've selected in the browser window, even if it means prompting you to insert the necessary DVDs for all of them.
    I suggest Googling "digital asset management software Macintosh" and seeing what turns up. I used to use an old version of Extensis Portfolio, and even that would have been better for your purposes than iPhoto is.

Maybe you are looking for

  • Flex 3 App having problems with Vista/Flash10

    Hello Forum Folks, I have a small little wizard/form app in Flex 3.0 that runs wonderfully in Flash 9 on a Windows XP box.  However, when I try to run it on a Vista/Flash 10 box, the VBox that contains the wizard is a blank screen.  I get the blank s

  • Planning table

    Hello, In planning table MF50 , the row 'not yet assigned ' is displayed from where we can assign plnd orders to any Packign line. But when i assign the qty from this row to any other packing line the qty from 'not yet assigned ' is not getting deduc

  • Do you have examples of CSV Format XML that can handle relationshiptypes?

    Hi, I have created a Windows Computer extended class that, for the sake of the example, has an additional property ServerNameRow , and a relationship (selected via Single Instance Picker control) BusinessUnitCustomersListPickerClass_Relationship. (Th

  • Quark files to InDesign

    I have InDesign CS2. Can I open an old quark file? I thought I read somewhere that I can. do I need CS3?

  • Problem to show reports correctly

    Hi all,I am a new user of 10g reports. I build a simple report using 10g reports builder(both web and paper layout).After that I call that report from 10g forms. Report is running and data also retrive from database, but line or any format is not sho