Forced Authorization Code For Cisco SIP Phone 3905

Hi Team,
Can i configure  Cisco SIP Phone 3905 to use Forced Authorization Code ? I am using Call Manager 9.X.
Regards,
Praful Sartape

Hi Praful,
Yes you right for CME but for CUCM some sip phones supports FAC , as far as 3905 is concerned it supports FAC .
http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/3905/8_6/english/admin_guide/IP05_BK_CDEEDD7F_00_admin-guide-3905_chapter_0101.html#IP05_RF_A5029279_00
I didnt find link for CUCM 9.x but that above link will help.
And also check this thread- https://supportforums.cisco.com/thread/2125452
Rate all the helpful post.
Thanks
Manish

Similar Messages

  • RTP for Cisco IP Phones

    Hello friends!
    I'm developing an application for Cisco IP Phones that whorks with JMF. Since there are some programmers in this forum that knows Cisco IP phones, I send my question here.
    I was send succefully the XML message to phone (CiscoIPPhoneExecute), I was customized the paket's size to 160, etc. All works aparently. But audio stream does not reach to phone. Can anyone tell me why??
    Below I write my source code.
    Tanks!
    Max.
    import java.io.*;
    import java.net.*;
    import java.util.*;
    import org.apache.xerces.impl.dv.util.Base64;
    import javax.media.*;
    import javax.media.control.*;
    import javax.media.format.*;
    import javax.media.protocol.*;
    * @author  Administrator
    public class MMHTTPPost {
        /** Creates a new instance of MMHTTPPost */
        public MMHTTPPost() {
            try {
                 * Envia el CiscoIPPhoneExecute al telefono
                String xml = new String("<CiscoIPPhoneExecute>"+
                                            "<ExecuteItem Priority=\"0\" URL=\"RTPRx:Stop\"/>"+"<ExecuteItem Priority=\"1\" URL=\"RTPRx:10.1.15.10:23480\"/>"+
                                            "</CiscoIPPhoneExecute>");
                String  userId      = "Max",
                        password    = "12345",           
                        basicAuth   = "Basic ",           
                        params      = "XML=" + URLEncoder.encode(xml, "ISO-8859-1" );    
                byte[]  bytes       = params.getBytes();
                // Create a URL pointing to the servlet or CGI script and open an HttpURLConnection on that URL       
                URL url = new URL( "http://10.1.15.56/CGI/Execute" );       
                HttpURLConnection con = ( HttpURLConnection ) url.openConnection();       
                // Indicate that you will be doing input and output, that the method is POST, and that the content       
                // length is the length of the byte array       
                con.setDoOutput( true );       
                con.setDoInput( true );       
                con.setRequestMethod( "POST" );       
                con.setRequestProperty( "Content-length", String.valueOf( bytes.length ) );
                // Create the Basic Auth Header       
                Base64 encoder = new Base64();
                basicAuth = (String)encoder.encode( ((String)(userId + ":" + password)).getBytes() );
                System.out.println("Codificado: " + basicAuth);
                con.setRequestProperty( "Authorization", "Basic " + basicAuth.trim() );
                // Write the parameters to the URL output stream       
                OutputStream output = con.getOutputStream();       
                output.write( bytes );       
                output.flush();       
                // Read the response       
                BufferedReader input = new BufferedReader( new InputStreamReader( con.getInputStream() ) );       
                while ( true ) {           
                    String line = input.readLine();           
                    if ( line == null )                
                        break;           
                    System.out.println( line );       
                input.close();       
                output.close();       
                con.disconnect();
                 * Aca empieza la parte RTP/JMF
                // Create a Processor for the selected file. Exit if the       
                // Processor cannot be created.       
                Processor processor = null;       
                try {           
                    String mediaUrl = "file:\\C:\\pruebas execute\\spacemusic.au";
                    processor = Manager.createProcessor( new MediaLocator(mediaUrl));       
                } catch (IOException e){           
                    System.out.println("Exception occured (1a): " + e);       
                } catch (NoProcessorException e){           
                    System.out.println("Exception occured (1b): " + e);       
                // configure the processor       
                //processor.configure();       
                //Espera el estado Processor.Configured
                boolean result = waitForState(processor, Processor.Configured);
                if (result == false)
                    System.out.println("No se pudo configurar el procesador...");
                // Block until the Processor has been configured       
                TrackControl track[] = processor.getTrackControls();       
                boolean encodingOk = false;       
                // Go through the tracks and try to program one of them to       
                // output ulaw data.       
                for (int i = 0; i < track.length; i++)        
                    if (!encodingOk && track[i] instanceof FormatControl)            
                        if (((FormatControl)track).setFormat( new AudioFormat(AudioFormat.ULAW_RTP,8000,8,1)) == null)
    track[i].setEnabled(false);
    else
    encodingOk = true;
    else
    // we could not set this track to ulaw, so disable it
    track[i].setEnabled(false);
    *Aqu? se cambia el tama?o del paquete a 160
    if (((TrackControl)track[i]).isEnabled()) {
    try {
    System.out.println("Cambiando la lista de codecs...");
    Codec codec[] = new Codec[3];
    codec[0] = new com.ibm.media.codec.audio.rc.RCModule();
    codec[1] = new com.ibm.media.codec.audio.ulaw.JavaEncoder();
    //codec[2] = new com.ibm.media.codec.audio.ulaw.Packetizer();
    codec[2] = new com.sun.media.codec.audio.ulaw.Packetizer();
    ((com.sun.media.codec.audio.ulaw.Packetizer)codec[2]).setPacketSize(160);
    ((TrackControl)track[i]).setCodecChain(codec);
    catch (Exception e){
    System.out.println("Error al cambiar el tamano del paquete: " + e);
    System.out.println("Encoding ok?: " + encodingOk );
    // At this point, we have determined where we can send out
    // ulaw data or not.
    // realize the processor
    if (encodingOk)
    //processor.realize();
    // block until realized.
    // get the output datasource of the processor and exit
    // if we fail
    //Espera el estado Processor.Realized
    result = waitForState(processor, Processor.Realized);
    if (result == false)
    System.out.println("No se pudo realizar el procesador...");
    DataSource ds = null;
    try
    ds = processor.getDataOutput();
    catch (NotRealizedError e)
    System.out.println("Exception occured(2): "+e);
    // hand this datasource to manager for creating an RTP
    // datasink.
    // our RTP datasink will multicast the audio
    try
    String mediaUrl= "rtp://10.1.15.56:23480/audio/1";
    MediaLocator m = new MediaLocator(mediaUrl);
    DataSink d = Manager.createDataSink(ds, m);
    d.open();
    d.start();
    catch (Exception e)
    System.out.println("Exception occured(3): "+e);
    catch ( MalformedURLException murlex )
    System.out.println( murlex );
    catch ( IOException ioex )
    System.out.println( ioex );
    * @param args the command line arguments
    public static void main(String[] args) {
    new MMHTTPPost();
    * Convenience methods to handle processor's state changes.
    private Integer stateLock = new Integer(0);
    private boolean failed = false;
    Integer getStateLock() {
         return stateLock;
    void setFailed() {
         failed = true;
    private synchronized boolean waitForState(Processor p, int state) {
         p.addControllerListener(new StateListener());
         failed = false;
         // Call the required method on the processor
         if (state == Processor.Configured) {
         p.configure();
         } else if (state == Processor.Realized) {
         p.realize();
         // Wait until we get an event that confirms the
         // success of the method, or a failure event.
         // See StateListener inner class
         while (p.getState() < state && !failed) {
         synchronized (getStateLock()) {
              try {
              getStateLock().wait();
              } catch (InterruptedException ie) {
              return false;
         if (failed)
         return false;
         else
         return true;
    * Inner Classes
    class StateListener implements ControllerListener {
         public void controllerUpdate(ControllerEvent ce) {
         // If there was an error during configure or
         // realize, the processor will be closed
         if (ce instanceof ControllerClosedEvent)
              setFailed();
         // All controller events, send a notification
         // to the waiting thread in waitForState method.
         if (ce instanceof ControllerEvent) {
              synchronized (getStateLock()) {
              getStateLock().notifyAll();

    ignore my last post.. I didn't properly read the source code.
    Anyway, I got g.711 streaming to work. I started out using the AVTransmit2 sample, but set the audio output format to what is used in the source code posted here. I've also applied the same codec chain described above, and that was it.
    I could never get streaming to work using the first RTP streaming method described in the JMF Programmers guide (and this is the method used in the source posted above), but using the RTPManager, things work just fine.

  • Compile all "in use" Forced Authorization Codes

    Good morning. I'd like to compile a report of all in use Forced authorization codes. We'd like to compare our current available codes to that of which is in use. I've gone into call manager and looked around for a default function to export as csv all accounts, but there is nothing available. Does this require a sql query? If so, does anybody have the code to do so? Thanks to all in advance.

    Try this link for more information
    http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803f3af7

  • Cisco SIP Phone 9971 won't register on CME 8.6 or 8.5 Please HELP

    Please help me , I have problem with registering Cisco SIP phone 9971 with CME 8.6 on ISR 2901.
    I configured CME for SIP clients, then I add configuration for 9971 phone and create profiles.  Phone downloaded SEP...xml file from CME,after that phone look for g4-tones.xml and gd-sip.jar files, I added them to CME after that phone downloaded them and reboot. Now phone is stuck in some kind of loop and does not register on CME.
    On phone log I can see repeting next few messeges.
    12:01:58a No DNS Server IP
    12:01:59a Updating Trust list
    12:01:59a No Trust List instaled
    12:01:59a SEP04C5AB03B0D.cnf.xml (TFTP)  // at this time phone download SEP...xml file from CME
    12:02:00a VPN Error: VPN is not Configured
    on CME if issue DEBUG TFTP EVENTS i receive next few lines
    *Aug 18 18:20:19.891: TFTP: Looking for CTLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:19.987: TFTP: Looking for ITLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:20.083: TFTP: Looking for ITLFile.tlv
    *Aug 18 18:20:20.347: TFTP: Looking for SEP04C5A4B03B0D.cnf.xml
    *Aug 18 18:20:20.351: TFTP: Opened flash:/SEP04C5A4B03B0D.cnf.xml, fd 14, size 4585 for process 141
    *Aug 18 18:20:20.363: TFTP: Finished flash:/SEP04C5A4B03B0D.cnf.xml, time 00:00:00 for process 141
    here you can see verison info of CME
    Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 24-Mar-11 15:31 by prod_rel_team
    ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)
    ELTOSAN_ROUTER uptime is 1 hour, 50 minutes
    System returned to ROM by reload at 16:29:20 UTC Thu Aug 18 2011
    System image file is "flash:/c2900-universalk9-mz.SPA.151-4.M.bin"
    Last reload type: Normal Reload
    Last reload reason: Reload Command
    Cisco CISCO2901/K9 (revision 1.0) with 471040K/53248K bytes of memory.
    Processor board ID FGL1508252Y
    3 Gigabit Ethernet interfaces
    2 terminal lines
    1 Virtual Private Network (VPN) Module
    4 Voice FXO interfaces
    4 Voice FXS interfaces
    1 Internal Services Module (ISM) with Services Ready Engine (SRE)
       Survivable Remote Site Voicemail (SRSV) on Cisco Unity Express (CUE) 8.5.1 in slot/sub-slot 0/0
    DRAM configuration is 64 bits wide with parity enabled.
    255K bytes of non-volatile configuration memory.
    254464K bytes of ATA System CompactFlash 0 (Read/Write)
    License Info:
    License UDI:
    Device#   PID                   SN
    *0        CISCO2901/K9          xxxxxxxxxxxxx
    Technology Package License Information for Module:'c2900'
    Technology    Technology-package          Technology-package
                  Current       Type          Next reboot
    ipbase        ipbasek9      Permanent     ipbasek9
    security      securityk9    Permanent     securityk9
    uc            uck9          Permanent     uck9
    data          None          None          None
    Configuration register is 0x2102
    this is RUNNING CONFIGURATION
    ! Last configuration change at 16:10:12 UTC Thu Aug 18 2011
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname ELTOSAN_ROUTER
    boot-start-marker
    boot system flash:/c2900-universalk9-mz.SPA.151-4.M.bin
    boot-end-marker
    no aaa new-model
    no ipv6 cef
    ip source-route
    no ip routing
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.5.1 192.168.5.10
    ip dhcp excluded-address 192.168.5.200 192.168.5.255
    ip dhcp pool phone
       network 192.168.5.0 255.255.255.0
       default-router 192.168.5.251
       option 150 ip 192.168.5.251
    ip dhcp pool data
       relay source 192.168.2.0 255.255.255.0
       relay destination 192.168.2.201
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    voice-card 0
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    fax protocol pass-through g711alaw
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 192.168.5.251 port 5060
    max-dn 6
    max-pool 6
    load 9971 sip9971.9-1-1SR1.loads
    authenticate register
    tftp-path flash:
    create profile sync 0005135312289902
    voice register dn  1
    number 207
    allow watch
    name GossaVM
    label 207
    voice register dn  3
    number 101
    name Dejan
    label 101
    mwi
    voice register pool  1
    id mac 000C.29C5.0011
    number 1 dn 1
    dtmf-relay sip-notify
    username testvm password testera
    codec g711alaw
    voice register pool  3
    id mac 04C5.A4B0.3B0D
    type 9971
    number 3 dn 3
    presence call-list
    dtmf-relay rtp-nte
    username dejan password 1234
    codec g711alaw
    no vad
    license udi pid CISCO2901/K9 sn xxxxxxxxxxxx
    hw-module ism 0
    hw-module pvdm 0/0
    redundancy
    interface GigabitEthernet0/0
    description INTERFACE INTERNAL
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no mop enabled
    interface GigabitEthernet0/0.2
    description LAN DATA
    encapsulation dot1Q 2
    ip address 192.168.2.251 255.255.255.0
    no ip route-cache
    interface GigabitEthernet0/0.5
    description LAN VOICE
    encapsulation dot1Q 5
    ip address 192.168.5.251 255.255.255.0
    no ip route-cache
    interface ISM0/0
    no ip address
    no ip route-cache
    shutdown
    !Application: SRSV-CUE Running on ISM
    interface GigabitEthernet0/1
    no ip address
    no ip route-cache
    shutdown
    duplex auto
    speed auto
    interface ISM0/1
    description Internal switch interface connected to Internal Service Module
    shutdown
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    snmp-server community public RO
    tftp-server flash:dkern9971.100609R2-9-1-1SR1.sebn alias dkern9971.100609R2-9-1-1SR1.sebn
    tftp-server flash:kern9971.9-1-1SR1.sebn alias kern9971.9-1-1SR1.sebn
    tftp-server flash:rootfs9971.9-1-1SR1.sebn alias rootfs9971.9-1-1SR1.sebn
    tftp-server flash:sboot9971.031610R1-9-1-1SR1.sebn alias sboot9971.031610R1-9-1-1SR1.sebn
    tftp-server flash:skern9971.022809R2-9-1-1SR1.sebn alias skern9971.022809R2-9-1-1SR1.sebn
    tftp-server flash:sip9971.9-1-1SR1.loads alias sip9971.9-1-1SR1.loads
    tftp-server flash:United_States/g4-tones.xml
    tftp-server flash:English_United_States/gd-sip.jar
    control-plane
    voice-port 0/0/0
    voice-port 0/0/1
    voice-port 0/0/2
    voice-port 0/0/3
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/1/2
    voice-port 0/1/3
    mgcp profile default
    gatekeeper
    shutdown
    line con 0
    line aux 0
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    password jebiga
    login
    transport input all
    end
    I did not have any kind of problem with X-LITE to register to CME. also try with few SCCP phones 7940  and I did not any kind of problem .
    this is content of SEP....xml file for 9971
    <device>
    <deviceProtocol>SIP</deviceProtocol>
    <devicePool>
    <dateTimeSetting>
    <dateTemplate>M/D/YA</dateTemplate>
    <timeZone>Pacific Standard/Daylight Time</timeZone>
    <ntps>
    <ntp priority="0">
    <name>0.0.0.0</name>
    <ntpMode>unicast</ntpMode>
    </ntp>
    </ntps>
    </dateTimeSetting>
    <callManagerGroup>
    <members>
    <member priority="0">
    <callManager>
    <ports>
    <sipPort>5060</sipPort>
    </ports>
    <processNodeName>192.168.5.251</processNodeName>
    </callManager>
    </member>
    </members>
    </callManagerGroup>
    </devicePool>
    <sipProfile>
    <sipProxies>
    <registerWithProxy>true</registerWithProxy>
    </sipProxies>
    <sipCallFeatures>
    <cnfJoinEnabled>true</cnfJoinEnabled>
    <localCfwdEnable>true</localCfwdEnable>
    <callForwardURI>service-uri-cfwdall</callForwardURI>
    <callPickupURI>service-uri-pickup</callPickupURI>
    <callPickupGroupURI>service-uri-gpickup</callPickupGroupURI>
    <callHoldRingback>2</callHoldRingback>
    <semiAttendedTransfer>true</semiAttendedTransfer>
    <anonymousCallBlock>2</anonymousCallBlock>
    <callerIdBlocking>2</callerIdBlocking>
    <dndControl>2</dndControl>
    <remoteCcEnable>true</remoteCcEnable>
    </sipCallFeatures>
    <sipStack>
    <remotePartyID>true</remotePartyID>
    </sipStack>
    <sipLines>
    <line button="1" lineIndex="1">
    <featureID>9</featureID>
    <featureLabel></featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name></name>
    <displayName></displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    <line button="2" lineIndex="2">
    <featureID>9</featureID>
    <featureLabel>101</featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name>101</name>
    <displayName>Dejan Rakic</displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    </sipLines>
    <enableVad>true</enableVad>
    <preferredCodec>g711alaw</preferredCodec>
    <dialTemplate></dialTemplate>
    <kpml>1</kpml>
    <phoneLabel></phoneLabel>
    <stutterMsgWaiting>2</stutterMsgWaiting>
    <disableLocalSpeedDialConfig>true</disableLocalSpeedDialConfig>
    <dscpForAudio>184</dscpForAudio>
    <dscpVideo>136</dscpVideo>
    </sipProfile>
    <commonProfile>
    <phonePassword>1234</phonePassword>
    <callLogBlfEnabled>2</callLogBlfEnabled>
    </commonProfile>
    <featurePolicyFile>featurePolicyDefault.xml</featurePolicyFile>
    <loadInformation>sip9971.9-1-1SR1.loads</loadInformation>
    <vendorConfig>
    </vendorConfig>
    <commonConfig>
    <videoCapability>0</videoCapability>
    <ciscoCamera>0</ciscoCamera>
    </commonConfig>
    <sshUserId>dejan</sshUserId>
    <sshPassword>1234</sshPassword>
    <userId></userId>
    <phoneServices>
    <provisioning>2</provisioning>
    <phoneService  type="1" category="0">
    <name>Missed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/MissedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Received Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/ReceivedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Placed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/PlacedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="2" category="0">
    <name>Voicemail</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/Voicemail</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    </phoneServices>
    <versionStamp>0131511014412102</versionStamp>
    <userLocale>
    <name>English_United_States</name>
    <langCode>en</langCode>
    </userLocale>
    <networkLocale>United_States</networkLocale>
    <networkLocaleInfo>
    <name>United_States</name>
    </networkLocaleInfo>
    <authenticationURL></authenticationURL>
    <directoryURL></directoryURL>
    <servicesURL>http://192.168.5.251:80/CMEserverForPhone/serviceurl</servicesURL>
    <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
    <dscpForCm2Dvce>96</dscpForCm2Dvce>
    <transportLayerProtocol>2</transportLayerProtocol>
    </device>

    Hello,
    I'm facing exactly the same problem, that is:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the postings to this Forum, but I have not been able to solve it.
    In my case the commands voice register dn  and  voice register pool are OK.
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

  • Cisco SIP Phone 9971 won't register on CME 8.6

    Hello,
    I'm facing a very strange problem:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the related-postings to this and other Forum, but I have not been able to solve it.
    One of the "potential solutions" was to make sure that the Phone had a Line configured.
    But I think that the commands voice register dn  and  voice register pool are properly configured (see config below)
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

    Thank you for your reply.
    I did some debugs and the results are very strange!
    This is what I got:
    Feb 24 18:01:12.219: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 400 Bad Request
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK08011844
    From: ;tag=189c5db6bd09000260cf3daf-289a76d1
    To: ;tag=52488-160A
    Date: Mon, 24 Feb 2014 18:01:12 GMT
    Call-ID: [email protected]
    CSeq: 1000 REFER
    Content-Length: 0
    Contact:
    Feb 24 18:01:12.291: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    REGISTER sip:172.25.140.1 SIP/2.0
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK1e9ad079
    From: ;tag=189c5db6bd0900032df02e9c-25d79707
    To:
    Call-ID: [email protected]
    Max-Forwards: 70
    Date: Fri, 01 Jan 1982 00:02:41 GMT
    CSeq: 101 REGISTER
    User-Agent: Cisco-CP9971/9.4.1
    Contact: ;+sip.instance="
    000000-0000-0000-0000-189c5db6bd09>";+u.sip!devicename.ccm.cisco.com="SEP189C5DB
    6BD09";+u.sip!model.ccm.cisco.com="493";video
    Supported: replaces,join,sdp-anat,norefersub,resource-priority,extended-refer,X-
    cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-
    cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-6.0.2,X-cisco-xsi-
    8.0.1
    Content-Length: 0
    Reason: SIP;cause=200;text="cisco-alarm:22 Name=SEP189C5DB6BD09 ActiveLoad=sip99
    71.9-4-1-9.loads InactiveLoad=sip9971.9-3-2SR1-1.loads Last=reset-reset"
    Expires: 3600
    Feb 24 18:01:12.395: voice_reg_get_reg_expires_timer: no voice register pool found
    Feb 24 18:01:12.395: VOICE_REG_POOL: Register request for (1010) from (172.35.140.12)
    Feb 24 18:01:12.395: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: key(1010) contact(172.35.140.12:5060) add to contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (1010) found in contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(1010) contact(172.35.140.12) added to contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) add to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) added to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    But right after these errors, I get the following:
    Feb 24 18:01:12.399: VOICE_REG_POOL: Creating param container for dial-peer 4000
    1.VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    VOICE_REG_POOL pool_tag(1), dn_tag(1)
    Feb 24 18:01:12.399: VOICE_REG_POOL: Created dial-peer entry of type 0
    Feb 24 18:01:12.399: VOICE_REG_POOL: Registration successful for 1010, registration id is 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: GW SIS: X-cisco-cme-sis-1.0.0
    Feb 24 18:01:12.411: VOICE REGISTER POOL-1 has registered.
                                   Name:SEP189C5DB6BD09 IP:172.35.140.12  DeviceType:Phone
    Feb 24 18:01:12.411: VOICE_REG_POOL: Pool[1]: service-control (reset type: 2) message sent to sip:[email protected]
    Feb 24 18:01:12.411: voice_reg_privacy_update_to_phone: delay sending privacy update during bulk registration
    Feb 24 18:01:12.415: //1/7B0070C28003/SIP/Msg/ccsipDisplayMsg:
    ====================
    And when I do a sh voice register pool, I get the following:
    C2811#sh voice register pool  1
    Pool Tag 1
    Config:
      Mac address is 189C.5DB6.BD09
      Type is 9971
      Number list 1 : DN 1
      Proxy Ip address is 0.0.0.0
      Current Phone load version is Cisco-CP9971/9.4.1
      DTMF Relay is enabled, rtp-nte
      Call Waiting is enabled
      DnD is disabled
      Video is enabled
      Camera is enabled
      Busy trigger per button value is 0
      call-forward b2bua busy 68600
      keep-conference is enabled
      registration expires timer max is 3600 and min is 120
      username adm password adm
      kpml signal is enabled
      Lpcor Type is none
      blf call list is enabled
      Transport type is udp
      service-control mechanism is supported
      registration Call ID is [email protected]
      Registration method: per line
      Privacy feature is not configured.
      Privacy button is disabled
      active primary line is: 1010
      contact IP address: 172.35.140.12 port 5060
      Phone SIS Version:  6.0.2
      GW SIS Version:  1.0.0
    Dialpeers created:
    Dial-peers for Pool 1:
    dial-peer voice 40001 voip
    destination-pattern 1010
    session target ipv4:172.35.140.12:5060
    session protocol sipv2
    dtmf-relay rtp-nte
    digit collect kpml
    codec  g711ulaw bytes 160
    no vad
      call-fwd-busy        68600
      after-hours-exempt   FALSE
    Statistics:
      Active registrations  : 4
      Total SIP phones registered: 1
      Total Registration Statistics
        Registration requests  : 4
        Registration success   : 4
        Registration failed    : 0
        unRegister requests    : 0
        unRegister success     : 0
        unRegister failed      : 0
        Attempts to register
               after last unregister : 0
        Last register request time   : 18:11:43.551 UTC Mon Feb 24 2014
        Last unregister request time :
        Register success time        : 18:11:43.551 UTC Mon Feb 24 2014
        Unregister success time      :
    C2811#
    So apparently the Phone is actually registered!
    However, the Phone screens still shows this message: Phone Not Registered.
    So frankly I don't understand what's going on!
    I really hope somebody can help.  Thanks!

  • Cisco SIP Phone 9971 will not register on CME 8.6

    Hello,
    I'm trying to configure a  Cisco SIP Phone 9971,
    but it won't register on CME 8.6, which is running on a 2811
    The Phone shows this error message: Phone Not Registered.
    And when I check the the Status Messages in the Phone, I see the following:
    VPN Error: vpn is not configured
    Actually, it shows all these 4 messages in a constant Loop:
    12:01:59a SEP189C5DB6BD09.cnf.xml (TFTP)
    12:01:59a No Trust List instaled
    12:01:59a Updating Trust list
    12:02:00a VPN Error: VPN is not Configured
    It seems that this VPN Error is keeping the Phone from registering.
    This is repeated for ever and the Phone never registers; at least that's what it appears.
    However, when I do a sh voice register pool, I get the following:
    C2811#sh voice register pool  1
    Pool Tag 1
    Config:
      Mac address is 189C.5DB6.BD09
      Type is 9971
      Number list 1 : DN 1
      Proxy Ip address is 0.0.0.0
      Current Phone load version is Cisco-CP9971/9.4.1
      DTMF Relay is enabled, rtp-nte
      Call Waiting is enabled
      DnD is disabled
      Video is enabled
      Camera is enabled
      Busy trigger per button value is 0
      call-forward b2bua busy 68600
      keep-conference is enabled
      registration expires timer max is 3600 and min is 120
      username adm password adm
      kpml signal is enabled
      Lpcor Type is none
      blf call list is enabled
      Transport type is udp
      service-control mechanism is supported
      registration Call ID is [email protected]
      Registration method: per line
      Privacy feature is not configured.
      Privacy button is disabled
      active primary line is: 1010
      contact IP address: 172.35.140.12 port 5060
      Phone SIS Version:  6.0.2
      GW SIS Version:  1.0.0
    Dialpeers created:
    Dial-peers for Pool 1:
    dial-peer voice 40001 voip
    destination-pattern 1010
    session target ipv4:172.35.140.12:5060
    session protocol sipv2
    dtmf-relay rtp-nte
    digit collect kpml
    codec  g711ulaw bytes 160
    no vad
      call-fwd-busy        68600
      after-hours-exempt   FALSE
    Statistics:
      Active registrations  : 4
      Total SIP phones registered: 1
      Total Registration Statistics
        Registration requests  : 4
        Registration success   : 4
        Registration failed    : 0
        unRegister requests    : 0
        unRegister success     : 0
        unRegister failed      : 0
        Attempts to register
               after last unregister : 0
        Last register request time   : 18:11:43.551 UTC Mon Feb 24 2014
        Last unregister request time :
        Register success time        : 18:11:43.551 UTC Mon Feb 24 2014
        Unregister success time      :
    C2811#
    This sh voice register pool  seems to indicate that the Phone has actually registered.
    But I still get the  Phone Not Registered   message on the screen!
    I did some Debugs and they also seem to indicate that the Phone has indeed registered:
    Feb 24 18:01:12.399: VOICE_REG_POOL: Creating param container for dial-peer 4000
    1.VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    VOICE_REG_POOL pool_tag(1), dn_tag(1)
    Feb 24 18:01:12.399: VOICE_REG_POOL: Created dial-peer entry of type 0
    Feb 24 18:01:12.399: VOICE_REG_POOL: Registration successful for 1010, registration id is 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: GW SIS: X-cisco-cme-sis-1.0.0
    Feb 24 18:01:12.411: VOICE REGISTER POOL-1 has registered.
                                   Name:SEP189C5DB6BD09 IP:172.35.140.12  DeviceType:Phone
    So frankly, I have no idea why the Phone keeps showing the Phone Not Registered message.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

    VPN is not Configured prints on all phones now with the built-in VPN client if VPN isn't configured.  That's normal and is just cosmetic.  That should not be causing your registration issues.

  • How to set busy trigger and max number of calls for a sip phone in SRST

    How is it possible to set the maximum number of calls and busy trigger for a line on a sip phone in SRST .There is no commands like dual-line or octo-line for the max-dn like under call-manager-fallback .
    Sent from Cisco Technical Support iPad App

    So is the answer then that there is no way for a SIP phone in SRST mode to handle multiple calls? I have a site currently failed over in SRST mode, and I have noticed that the reception phone can only handle one call at a time. If I place a second call to it I get a busy signal.

  • I need help getting new authorization codes for digital copies

    I need help getting new authorization codes for digital copies of movies. Can someone help me out?

    There's a lot of results in Google when you search for this but unfortunately refreshing the page doesn't seem to generate a different code anymore. Mine also says already redeemed

  • AnyConnect for Cisco VPN Phone demo license

    I want to test VPN Phone in the ASA5520,but "show ver" find the "AnyConnect for Cisco VPN Phone : Disabled", www.cisco.com/go/license i didn't find register AnyConnect for Cisco VPN Phone demo license, how to apply for the demo license??
    Licensed features for this platform:
    Maximum Physical Interfaces    : Unlimited
    Maximum VLANs                  : 150
    Inside Hosts                   : Unlimited
    Failover                       : Active/Active
    VPN-DES                        : Enabled
    VPN-3DES-AES                   : Enabled
    Security Contexts              : 2
    GTP/GPRS                       : Disabled
    SSL VPN Peers                  : 2
    Total VPN Peers                : 750
    Shared License                 : Disabled
    AnyConnect for Mobile          : Disabled
    AnyConnect for Cisco VPN Phone : Disabled
    AnyConnect Essentials          : Disabled
    Advanced Endpoint Assessment   : Disabled
    UC Phone Proxy Sessions        : 2
    Total UC Proxy Sessions        : 2
    Botnet Traffic Filter          : Disabled
    This platform has an ASA 5520 VPN Plus license.

    Hi there,
    Did you try
    https://tools.cisco.com/SWIFT/LicensingUI/loadDemoLicensee?FormId=717
    Cheers!
    Rob
    "Why not help one another on the way" - Bob Marley

  • Where do I get my authorization code for adobe acrobat 8.1.0 professional? I have serial and activation numbers

    I had to re install My OS and need Authorization code for my  adobe acrobat 8.1.0 professional. Please Help.

    Hi Gary ,
    I would request you to connect with the Adobe support team to get your query regarding Authorization code fixed .
    http://helpx.adobe.com/x-productkb/global/service1.html
    Please click the blue"Still need help" button on the chat support page .
    Regards
    Sukrit Dhingra

  • Need an authorization code for CS2 premium

    i need an authorization code for CS2

    don't use your cs2 installation files and don't use your serial number.
    Error: Activation Server Unavailable | CS2, Acrobat 7, Audition 3

  • Forced Authorization Code CCME

    I'd like to know How May I apply some kind of authorization code in cisco callmanager express. Thanks

    If I read CCME guide correctly, it does not support authorization code. You can use COR to do basic call restriction.

  • AnyConnect for Cisco VPN Phone Spanless recording?

    I'm looking to add this to my existing ASA5520.
    Does AnyConnect for Cisco VPN phone support spanless recording?
    If not what options are there?
    Thanks,
    Mike

    Hi there,
    Did you try
    https://tools.cisco.com/SWIFT/LicensingUI/loadDemoLicensee?FormId=717
    Cheers!
    Rob
    "Why not help one another on the way" - Bob Marley

  • Cisco 6807 and 6800ia Swtich QOS for Cisco ip phones

    Does anyone have an example of configuring a 6800ia switch port connected to a 6807VSS parent for cisco ip phones qos.  Normally we'd use auto qos voip  but auto qos is not supported on 6800IA switches.
    Cant find any cisco documentation of what the IA switches port config should look like for a cisco ip phone.
    Any help would be appreciated.
    Thanks,
    Dave

    I'd leave QoS alone.

  • Authorization code for digital editions

    i got an id and authorization code for my computer but it will not show up on the nook or authorize on my computer so i uninstalled the digital edtion and reinstalled but i cant get a new authorization code.

    You may post the question in the forum for Adobe Digital Editions.

Maybe you are looking for

  • Open quantity in Sales Order did not update after cancelling Reserve Invoice

    Client created Credit Memo with reference to Reserve Invoice but this did not update the open quantity in Sales Order. Client is using SAP B1 8.82 PL9. I tested this in SAP 9.0 and still same behavior. Is there a work around other than creating anoth

  • HP Photosmart D5145 will not print on DVD/CD with Windows 8.1

    I am unable to print on a DVD following all instructions several times over. The DVD will not pull into the print position, it does not even try, but after a time it will eject the DVD to the eject position .  Can anybody help Please

  • System alias does not work if not the same as logical system name?

    In most of the situations, we define the portal system alias same as the connected R/3 client logical system name. I also saw some exceptions that system aliases were defined differently from the connected R/3 client logical systems, and they were te

  • Prob in debugging code in exit EXIT_SAPLF050_004

    Hi In exit func mod EXIT_SAPLF050_004 in include ZX050U05 I've written my code. In the includ before executing my logic I've written break <userid>. But while debugging it's not working. But the include isactivated. I'm testing it through idoc proces

  • PHP/MySQL versions needed?

    I have been using php 4.3.11 and MySql 4.0.15 on a Mac G5 with Deamweaver 8, I just upgraded to CS 3 and got a new Intel MacBook and just put PHP 5 on it, but what version of MySql is recommended? I put on Mysql 5, but could not get it to work, and a