Getting Error in Interface

Hi ,
I have created a interfcace having some left joins in between tables.
But when i execute this interface i am getting following error at step 3 LOAD data.
java.lang.NumberFormatException
     at java.math.BigDecimal.<init>(BigDecimal.java:459)
     at java.math.BigDecimal.<init>(BigDecimal.java:728)
     at com.sunopsis.sql.SnpsQuery.updateExecStatement(SnpsQuery.java:2077)
     at com.sunopsis.sql.SnpsQuery.addBatch(SnpsQuery.java:122)
     at com.sunopsis.dwg.dbobj.SnpSessTaskSql.executeUpdate(SnpSessTaskSql.java:3034)
     at com.sunopsis.dwg.dbobj.SnpSessTaskSql.execCollOrders(SnpSessTaskSql.java:729)
     at com.sunopsis.dwg.dbobj.SnpSessTaskSql.treatTaskTrt(SnpSessTaskSql.java:2815)
     at com.sunopsis.dwg.dbobj.SnpSessTaskSql.treatTask(SnpSessTaskSql.java:2515)
     at com.sunopsis.dwg.dbobj.SnpSessStep.treatAttachedTasks(SnpSessStep.java:534)
     at com.sunopsis.dwg.dbobj.SnpSessStep.treatSessStep(SnpSessStep.java:449)
     at com.sunopsis.dwg.dbobj.SnpSession.treatSession(SnpSession.java:1954)
     at oracle.odi.runtime.agent.processor.impl.StartSessRequestProcessor$2.doAction(StartSessRequestProcessor.java:322)
     at oracle.odi.core.persistence.dwgobject.DwgObjectTemplate.execute(DwgObjectTemplate.java:224)
     at oracle.odi.runtime.agent.processor.impl.StartSessRequestProcessor.doProcessStartSessTask(StartSessRequestProcessor.java:246)
     at oracle.odi.runtime.agent.processor.impl.StartSessRequestProcessor.access$0(StartSessRequestProcessor.java:237)
     at oracle.odi.runtime.agent.processor.impl.StartSessRequestProcessor$StartSessTask.doExecute(StartSessRequestProcessor.java:794)
     at oracle.odi.runtime.agent.processor.task.AgentTask.execute(AgentTask.java:114)
     at oracle.odi.runtime.agent.support.DefaultAgentTaskExecutor$2.run(DefaultAgentTaskExecutor.java:82)
     at java.lang.Thread.run(Thread.java:662)
But when i execute the same codeon DB it works fine and insert rows without any problem.
All source and target tables are of Oracle.
I am bit of stuck over here. :(
Please help me out. :)
FYR giving code of step load data.
select     
     MTP_LINEUP.SPEED     C1_S1,
     TABLE_PATTERN.PATTERN     C2_PATTERN,
     to_date(to_char(MTP_CONVERSION.YEAR),'RR')      C3_CREATED,
     MTP_LINEUP.LOAD_SINGLE     C4_LS1,
     MTP_LINEUP.LOAD_DUAL     C5_LD1,
     MTP_CONVERSION.LINEUP_IND     C6_LUP,
     MTP_CONVERSION.BPC     C7_BSJCODE,
     TABLE_SIZE.RIM     C8_RIM,
     TABLE_SIZE.WIDTH     C9_WIDTH,
     TABLE_SIZE.SERIES     C10_SERIE,
     DECODE(TABLE_CUSTOMER.OE,'true','OE','TR')     C11_USE,
     TABLE_BCAT.BRAND     C12_BRAND,
     DAI.MUNO     C13_MUNO,
     NVL(DAI.RRW,0.0)     C14_RRW,
     DAI.ABC     C15_ABC,
     Case
     When TABLE_SIZE.SERIES IS NULL Then to_char(TABLE_SIZE.WIDTH)
     Else to_char(TABLE_SIZE.WIDTH)||'/'||to_char(TABLE_SIZE.SERIES)
End      C16_PLT,
     Case
When length(to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC,MTP_CONVERSION.MTP))) <5 then to_char('0'||to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC, MTP_CONVERSION.MTP)))
Else to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC, MTP_CONVERSION.MTP))
End      C17_MASTERPRODUCTID,
     MTP_CONVERSION.PRODUCT_DESCRIPTION     C18_DESCRIPTION,
     TABLE_BCAT_SALES.BUDG_CAT_SALES     C19_PRODUCTGROUPID,
     MTP_CONVERSION.MTP     C20_MTPCODE,
     TABLE_SIZE.SIZE_DESIGNATION     C21_TYRESIZE,
     GLOBAL_CATEGORY.GLOBAL_CATEGORY     C22_GLOBALCATEGORY,
     TABLE_BCAT_SALES.BUDG_CAT_SALES     C23_NEWBCAT,
     MTP_CONVERSION.IPC     C24_IPCCODE,
     Case
When length(to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC,MTP_CONVERSION.MTP))) <5 then to_char('0'||to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC, MTP_CONVERSION.MTP)))
Else to_char(nvl2(MTP_CONVERSION.IPC,MTP_CONVERSION.IPC, MTP_CONVERSION.MTP))
End
     C25_PRODUCTCODE,
     TABLE_BCAT_SALES.BUDG_GROUP_SALES      C26_BUDGETGROUP,
     MTP_CONVERSION.PRODUCT_DESCRIPTION     C27_DESCRIPTIONLNG,
     DECODE(TABLE_PATTERN.WINTER,'No','Summer','Winter')      C28_SEASON,
     TABLE_LOAD_CAT.PR     C29_PLYRATE,
     TABLE_INFL_TYPE.INFL_TYPE_ABR     C30_INFLATIONTYPE,
     TABLE_CUSTOMER.CUSTOMER     C31_CUSTOMER,
     VEHICLE.VEHICLE     C32_VEHICLE,
     to_date(nvl(DAI.MPDATE,'20000101'),'YYYYMMDD')      C33_EARLIESTMPDATE,
     WARRANTY.MTP_WARR     C34_OEWAR,
     to_date(DAI.LAUNCHDATE,'YYYYMMDD')      C35_LAUNCHDATE,
     NVL(DAI.GROSSWEIGHT,0.0)     C36_WEIGHTGROSS,
     NVL(DAI.VOLUME,0)     C37_VOLUME,
     LINEUP.OPERATIONAL_MFO     C38_MFO,
     LINEUP.OPERATIONAL_LSCM_SOURCE     C39_LSCMSOURCE,
     LINEUP.OPERATIONAL_POLE     C40_POLE,
     LINEUP.OPERATIONAL_SOURCING     C41_SOURCING
from     OMPODI.LINEUP LINEUP, OMPODI.MTP_LINEUP MTP_LINEUP, OMPODI.GLOBAL_CATEGORY GLOBAL_CATEGORY, OMPODI.TABLE_PATTERN TABLE_PATTERN, OMPODI.TABLE_BCAT_SALES TABLE_BCAT_SALES, OMPODI.TABLE_CUSTOMER TABLE_CUSTOMER, OMPODI.TABLE_SIZE TABLE_SIZE, OMPODI.DAILYMATMAS DAI, OMPODI.TABLE_BCAT TABLE_BCAT, OMPODI.TABLE_INFL_TYPE TABLE_INFL_TYPE, OMPODI.TABLE_LOAD_CAT TABLE_LOAD_CAT, OMPODI.WARRANTY WARRANTY, OMPODI.VEHICLE VEHICLE, OMPODI.MTP_CONVERSION MTP_CONVERSION
where     (1=1)
And (TABLE_BCAT_SALES.BUDG_GROUP_SALES in ('PSR','CVR','4x4'))
And (MTP_CONVERSION.MTP=GLOBAL_CATEGORY.MTP (+))
AND (MTP_CONVERSION.MTP=MTP_LINEUP.MTP (+))
AND (MTP_CONVERSION.MTP=VEHICLE.MTP (+))
AND (MTP_CONVERSION.MTP=LINEUP.MTP (+))
AND (MTP_CONVERSION.MTP=WARRANTY.MTP (+))
AND (MTP_CONVERSION.IPC=DAI.MATERIALNUMBER (+))
AND (MTP_LINEUP.CUSTOMER_CODE=TABLE_CUSTOMER.CUSTOMER_CODE (+))
AND (MTP_LINEUP.LOAD_CAT_CODE=TABLE_LOAD_CAT.LOAD_CAT_CODE (+))
AND (MTP_LINEUP.INFL_TYPE_CODE=TABLE_INFL_TYPE.INFL_TYPE_CODE (+))
AND (MTP_LINEUP.SIZE_CODE=TABLE_SIZE.SIZE_CODE (+))
AND (MTP_LINEUP.BCAT_CODE=TABLE_BCAT.BCAT_CODE (+))
AND (MTP_LINEUP.PATTERN_CODE=TABLE_PATTERN.PATTERN_CODE (+))
AND (MTP_LINEUP.BCATS_CODE=TABLE_BCAT_SALES.BCATS_CODE)
and
targte is as
insert into OMPODI.C$_0NEWBSMASTERTYRE
     C1_S1,
     C2_PATTERN,
     C3_CREATED,
     C4_LS1,
     C5_LD1,
     C6_LUP,
     C7_BSJCODE,
     C8_RIM,
     C9_WIDTH,
     C10_SERIE,
     C11_USE,
     C12_BRAND,
     C13_MUNO,
     C14_RRW,
     C15_ABC,
     C16_PLT,
     C17_MASTERPRODUCTID,
     C18_DESCRIPTION,
     C19_PRODUCTGROUPID,
     C20_MTPCODE,
     C21_TYRESIZE,
     C22_GLOBALCATEGORY,
     C23_NEWBCAT,
     C24_IPCCODE,
     C25_PRODUCTCODE,
     C26_BUDGETGROUP,
     C27_DESCRIPTIONLNG,
     C28_SEASON,
     C29_PLYRATE,
     C30_INFLATIONTYPE,
     C31_CUSTOMER,
     C32_VEHICLE,
     C33_EARLIESTMPDATE,
     C34_OEWAR,
     C35_LAUNCHDATE,
     C36_WEIGHTGROSS,
     C37_VOLUME,
     C38_MFO,
     C39_LSCMSOURCE,
     C40_POLE,
     C41_SOURCING
values
     :C1_S1,
     :C2_PATTERN,
     :C3_CREATED,
     :C4_LS1,
     :C5_LD1,
     :C6_LUP,
     :C7_BSJCODE,
     :C8_RIM,
     :C9_WIDTH,
     :C10_SERIE,
     :C11_USE,
     :C12_BRAND,
     :C13_MUNO,
     :C14_RRW,
     :C15_ABC,
     :C16_PLT,
     :C17_MASTERPRODUCTID,
     :C18_DESCRIPTION,
     :C19_PRODUCTGROUPID,
     :C20_MTPCODE,
     :C21_TYRESIZE,
     :C22_GLOBALCATEGORY,
     :C23_NEWBCAT,
     :C24_IPCCODE,
     :C25_PRODUCTCODE,
     :C26_BUDGETGROUP,
     :C27_DESCRIPTIONLNG,
     :C28_SEASON,
     :C29_PLYRATE,
     :C30_INFLATIONTYPE,
     :C31_CUSTOMER,
     :C32_VEHICLE,
     :C33_EARLIESTMPDATE,
     :C34_OEWAR,
     :C35_LAUNCHDATE,
     :C36_WEIGHTGROSS,
     :C37_VOLUME,
     :C38_MFO,
     :C39_LSCMSOURCE,
     :C40_POLE,
     :C41_SOURCING
)

Hi Mahesh,
It is really tough to debug even if you provide code here since you have data and metadata. I would suggest to run the query you provided in DB and see which column is thowing this error. I do not think this is an issue with ODI.
Regards,
K

Similar Messages

  • Getting Error while Interfacing the Data in OM

    Hi Gurus,
    i am getting following error while i am running the interface in order management for interface the data into standard tables
    the error is as follows
    "This Customer's PO Number is referenced by another order" . This error is for the header table
    "You are trying to insert an existing order or update an order that does not exist. Please enter a correct operation code. ;" . This error is for the Lines table
    can anyone help me out wat is the cause and solution for it.
    any inputs is highly appreciable.
    thanks

    Hi,
    Please refer to following metalink document :
    Sales Order Import Fails With Error Customer Po Number Referenced By Another Ord [ID 778895.1]
    Regards,
    Vikas

  • Payables Open Interface Import getting errors out

    Hello All,
    I am trying to run "Payables Open Interface Import" program to upload the invoice but the program is getting error out, in the log file at the end i am getting the below error:
    (Insert ap inv dists 1a) Inside the insert function
    (Insert ap inv dists 1) Insert into ap_invoice_distributions
    (Insert ap inv dists 1) Insert into ap_invoice_distributions
    ORA-00001: unique constraint (AP.AP_INVOICE_DISTRIBUTIONS_U1) violated
    Insert_ap_inv_dists<-Create_lines<-Import_invoices<- Before report trigger
    (Create Lines 22) Insert into ap_invoice_distributions
    create_non_item_lines<-Import_invoices<- Before report trigger
    Any one faced this kind of issue?
    any suggestions to resolve this.
    Thanks & Regards
    Aboothahir

    Pl post details of OS, database and EBS versions.
    Pl see these MOS Docs
    Payables Open Interface Error ORA-00001: unique constraint (AP.AP_INVOICE_DISTRIBUTIONS_U1) violated          (Doc ID 357784.1)
    APXIIMPT Payables Open Interface Import Fails ORA-00001          (Doc ID 353052.1)
    Unique Constraint Violated Importing Invoices With Multi Line Distribution Set          (Doc ID 386323.1)
    HTH
    Srini

  • Getting error while running the Interface using AGENT

    Hi All,
    i am not able to run the interface using Agent service which running in the another machine, while running i am getting error message like
    java.lang.Exception: Error during Session launching
         at com.sunopsis.dwg.dbobj.SnpSession.remoteExecute(SnpSession.java)
         at com.sunopsis.graphical.l.or.e(or.java)
         at com.sunopsis.graphical.r.z.actionPerformed(z.java)
         at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
         at javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(Unknown Source)
         at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
         at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
    i ran the Agent services in Comment prompt, there i am getting the error like follows
    java.lang.NullPointerException
    at com.sunopsis.dwg.cmd.DwgCommandSession.treatCommand(DwgCommandSession.java)
    at com.sunopsis.dwg.cmd.DwgCommandBase.prepare(DwgCommandBase.java)
    at com.sunopsis.dwg.cmd.e.t(e.java)
    at com.sunopsis.dwg.cmd.h.y(h.java)
    at com.sunopsis.dwg.cmd.e.run(e.java)
    at java.lang.Thread.run(Unknown Source)
    here i have mentioned the steps which i followed for creating agent service.
    i have two machine namely A and B both having the ODI
    i am going to use the B machine as a centralized server. so i edited the odiparams.bat file in B machine in ODI locaiton and filled the repository information
    from A machine i opened the Topology and created the Agent service there i mentioned the HOST name as "B" and port number 20300. and i configure the logical agent aswell
    from B machine i started the Agent service like agentscheduler "-port=20300".
    Agent service launched seccessfully.
    From A machine i tested the Agent. that also shown the successful window message.
    then i started running the interface using the agent i am getting the error which i have mention in the beginging.
    Interface which i ran will do the text file to table loading, so i kept that file in particular location in B machine( i have configure this location when i created the file data store in topology in A machine).
    Please help me to solve the problem...
    thanks
    nidhi
    Edited by: knidhi on Nov 26, 2009 6:54 PM

    Thanks For your Reply,
    I ran the agent as you said. here is my observation
    from the Machine B where agent is actually running, i could able to run the interface using agent service.
    but from the machine A while running the interface i am getting the following error message
    java.lang.Exception: Error during Session launching : Error during Session Preparation : You are trying to execute a session with an agent that is undefined in your repository. Please check the agent -NAME parameter.
         at com.sunopsis.dwg.dbobj.SnpSession.remoteExecute(SnpSession.java)
         at com.sunopsis.graphical.l.or.e(or.java)
         at com.sunopsis.graphical.r.z.actionPerformed(z.java)
         at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
         at javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(Unknown Source)
         at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
         at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
         at javax.swing.AbstractButton.doClick(Unknown Source)
         at javax.swing.plaf.basic.BasicMenuItemUI.doClick(Unknown Source)
         at javax.swing.plaf.basic.BasicMenuItemUI$MouseInputHandler.mouseReleased(Unknown Source)
         at java.awt.Component.processMouseEvent(Unknown Source)
         at java.awt.Component.processEvent(Unknown Source)
         at java.awt.Container.processEvent(Unknown Source)
         at java.awt.Component.dispatchEventImpl(Unknown Source)
         at java.awt.Container.dispatchEventImpl(Unknown Source)
         at java.awt.Component.dispatchEvent(Unknown Source)
         at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
         at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
         at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
         at java.awt.Container.dispatchEventImpl(Unknown Source)
         at java.awt.Window.dispatchEventImpl(Unknown Source)
         at java.awt.Component.dispatchEvent(Unknown Source)
         at java.awt.EventQueue.dispatchEvent(Unknown Source)
         at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
         at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
         at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
         at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
         at java.awt.EventDispatchThread.run(Unknown Source)
    i have created both physical and logical agent with the same name "DEMO_AGENT", and i ran the agent in the Machine B like
    agentscheduler "-port=20301" "-name=DEMO_AGENT"
    Please help me to solvethe issue...
    Thanks
    Nidhi
    Edited by: knidhi on Nov 27, 2009 11:04 AM
    Edited by: knidhi on Nov 27, 2009 11:04 AM
    Edited by: knidhi on Nov 27, 2009 11:05 AM

  • Why do I keep getting Error 519: Server interface error" - Server interface error "no component returned from creativewidget' Line: 479 - var test = parent.add('statictext', undefined, text)  when I try to use pattern fill/scripted patterns.  I have unin

    Why do I keep getting Error 519: Server interface error" - Server interface error "no component returned from creativewidget' Line: 479 -> var test = parent.add('statictext', undefined, text)  when I try to use pattern fill/scripted patterns.  I have uninstalled and re-installed PS CC.  I have opened holding down shift to disable third party plug-ins.  I have moved 3rd party plugins to a temp location outside of ps and it still doesn't help.  It worked once, and only once and now won't work at all.

    Unless your Photoshop question has to do with a download/install error, you should ask in Photoshop General Discussion
    The Cloud forum is not about using individual programs
    The Cloud forum is about the Cloud as a delivery & install process
    If you will start at the Forums Index https://forums.adobe.com/welcome
    You will be able to select a forum for the specific Adobe product(s) you use
    Click the "down arrow" symbol on the right (where it says All communities) to open the drop down list and scroll

  • Getting error while Using BAPI Interface in VB

    Hi,
    I m getting error message while creating object of SAP.BAPI.1
    Error message is "out of memory : run time error 7".
    do I need to install any patch to my local PC? If yes then from where could i get that patch.
    Plz help me out.
    Thanks & Regards,
    Sagar

    Hi Sagar,
    Please varify the version of SAP client you use. I have noticed that this error with SAP Frontend Package 6.20, and was able to over come the follwing issue by upgrading to the SAP Frontend Package 6.40.
    Regards,
    Randima

  • SSTP problem on Windows Server 2008 r2, clients getting error 0x8007274C

    PROBLEM: Clients keep getting error 0x8007274C when attempting to connect to the VPN server using SSTP.
    SYMPTOMS:
    - L2TP connections works great
    --- L2TP connections generate RemoteAccess events in Event viewer, but none whatsoever for the failed SSTP attempts
    - Client CANNOT ACCESS
    https://vpn.mycompany.net/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}
    - After several attempts to check and recheck RRAS Setup.  Added IIS Role (much later) just to prove that cert is valid.
    --- If server's RRAS service disabled, IIS enabled, client is able to browse to that VPN server, certificate checks out. 
    http://vpn.mycompany.net &
    https://vpn.mycompany.net.
    --- However, if RRAS service is running, IIS would not respond to either HTTP nor HTTPS traffic.
    --- SSTP won't work whether or not WWW service is running.
    - Port Scanner tests to the VPN Server reveals that port 80 & 443 are not open when RRAS service is running and IIS service stopped.
    --- But, when RRAS service is stopped and IIS is running, port 80 & 443 responds.
    --- Not sure whether 443 is [b]supposed to be open[/b] when only RRAS is running.
    ============================================================================
    CLIENT:
    ============================================================================
    - Vista SP1 (32-bit), Windows 7 (32-bit), Windows 7 x64 SP1
    - CRL entry is resolvable
    - vpn.mycompany.net certificate installed in Local Computer > Trusted Root CA
    - SSTP Client connecting to FQDN vpn.mycompany.net
    - Windows Firewall is DISABLED  (for testing purposes)
    - No Anti Virus nor Anti Malware protection running  (for testing purposes)
    - Can access other HTTPS sites
    ============================================================================
    SERVER (Windows 2008 Svr r2; Roles: DNS, AD, RRAS):
    ============================================================================
    - 2 NICS (1 bound to an internal IP, 1 bound to an external IP addr)
    -- External NIC bound to a valid ISP IP Address, with a FQDN vpn.mycompany.net
    - Windows Firewall Service on Server DISABLED
    - No other device in front of the external IP addr NIC
    - IPV6 on RRAS DISABLED
    - NO RRAS Inbound/Outbound filter at all
    - Windows Firewall Service disabled
    - Using external Certificate Authority
    - Certs bound to port 443 seem to match in registry key HKLM\...\SstpSvc\Parameters
    It seems that the VPN server is simply not accepting the SSTP traffic.  I don't think we've even gotten to certificate negotiation.
    Been trying for a few days now, have consulted many SSTP online resources (MS and others) before posting.
    Am stumped.  Any help would be greatly appreciated.
    ============================================================================
    SERVER CONFIGURATION CHECKLIST:
    ============================================================================
    SERVICE_NAME: remoteaccess
            TYPE               : 20  WIN32_SHARE_PROCESS 
            STATE              : 4  RUNNING
                                    (STOPPABLE, PAUSABLE, ACCEPTS_SHUTDOWN)
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
    ============================================================================
    SERVICE_NAME: sstpsvc
            TYPE               : 20  WIN32_SHARE_PROCESS 
            STATE              : 4  RUNNING
                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
    ============================================================================
      TCP    0.0.0.0:443            0.0.0.0:0              LISTENING       4
      TCP    192.168.2.109:3268     192.168.2.116:45443    ESTABLISHED     500
      TCP    [::]:443               [::]:0                 LISTENING      
    4
      UDP    0.0.0.0:59443          *:*                                   
    1616
      UDP    0.0.0.0:60443          *:*                                   
    1616
      UDP    0.0.0.0:61443          *:*                                   
    1616
    ============================================================================
    SSL Certificate bindings:
        IP:port                 : 0.0.0.0:443
        Certificate Hash        : 4cbfd1fc43d4fea1cd9dce519a0c0901330a343d
        Application ID          : {ba195980-cd49-458b-9e23-c84ee0adcd75}
        Certificate Store Name  : MY
        Verify Client Certificate Revocation    : Enabled
        Verify Revocation Using Cached Client Certificate Only    : Disabled
        Usage Check    : Enabled
        Revocation Freshness Time : 0
        URL Retrieval Timeout   : 0
        Ctl Identifier          : 
        Ctl Store Name          : 
        DS Mapper Usage    : Disabled
        Negotiate Client Certificate    : Disabled
        IP:port                 : [::]:443
        Certificate Hash        : 4cbfd1fc43d4fea1cd9dce519a0c0901330a343d
        Application ID          : {ba195980-cd49-458b-9e23-c84ee0adcd75}
        Certificate Store Name  : MY
        Verify Client Certificate Revocation    : Enabled
        Verify Revocation Using Cached Client Certificate Only    : Disabled
        Usage Check    : Enabled
        Revocation Freshness Time : 0
        URL Retrieval Timeout   : 0
        Ctl Identifier          : 
        Ctl Store Name          : 
        DS Mapper Usage    : Disabled
        Negotiate Client Certificate    : Disabled
    ============================================================================
    Selected (some, not all) Info about Certificate bound to SSTP viewed through RRAS MMC:
    Version: V3
    Valid To: ‎Thursday, ‎August ‎30, ‎2012 6:59:59 PM
    Subject:
     CN = vpn.mycompany.net
     OU = nsProtect Secure Xpress
     OU = Domain Control Validated
    Enhanced Key Usage:
     Server Authentication (1.3.6.1.5.5.7.3.1)
     Client Authentication (1.3.6.1.5.5.7.3.2)
    CRL Distribution Points:
    [1]CRL Distribution Point
         Distribution Point Name:
              Full Name:
                   URL=http://crl.netsolssl.com/NetworkSolutionsDVServerCA.crl
    Thumbprint Algorithm: sha1
    Thumbprint: ‎4c bf d1 fc 43 d4 fe a1 cd 9d ce 51 9a 0c 09 01 33 0a 34 3d
    ============================================================================
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc\Parameters]
    "ServiceDllUnloadOnStop"=dword:00000001
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
      00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
      73,00,73,00,74,00,70,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00
    "ServerURI"="/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}/"
    "ListenerPort"=dword:00000000
    "UseHttps"=dword:00000001
    "SHA1CertificateHash"=hex:4c,bf,d1,fc,43,d4,fe,a1,cd,9d,ce,51,9a,0c,09,01,33,\
      0a,34,3d
    "isHashConfiguredByAdmin"=dword:00000001
    "SHA256CertificateHash"=hex:ee,06,d8,78,2a,8c,95,d6,a1,40,d1,80,77,2c,e5,4c,f9,\
      83,a1,e4,94,60,82,28,3d,56,49,82,44,bc,1e,a9
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SstpSvc\Parameters\ConfigStore]
    "ListenerPort"=dword:000001bb
    "UseHttps"=dword:00000001
    "V4CertPlumbedBySstp"=dword:00000000
    "V6CertPlumbedBySstp"=dword:00000000
    ============================================================================
    SELECTED EVENT VIEWER ENTRIES AFTER RESTART OF RRAS + SUCCESSFUL ATTEMPT OF L2TP (BUT NO ENTRIES AT ALL FOR SSTP CONN ATTEMPTS):
    Level Date and Time Source Event ID Task Category
    Information 8/31/2011 11:36:42 AM Microsoft-Windows-Time-Service 37 None The time provider NtpClient is currently receiving valid time data from zeus.olympia.local (ntp.d|0.0.0.0:123->192.168.2.114:123).
    Information 8/31/2011 11:35:22 AM RemoteAccess 20275 None CoID={075CE235-832C-45FE-BE27-8B41BC765125}: The user with ip address 192.168.2.145 has disconnected
    Information 8/31/2011 11:35:22 AM RemoteAccess 20272 None CoID={075CE235-832C-45FE-BE27-8B41BC765125}: The user OLYMPIA\inul connected on port VPN2-15 on 8/31/2011 at 11:34 AM and disconnected on 8/31/2011 at 11:35 AM.  The user
    was active for 0 minutes 32 seconds.  17264 bytes were sent and 21956 bytes were received. The reason for disconnecting was user request. The tunnel used was WAN Miniport (L2TP). The quarantine state was 'not nap-capable'.
    Information 8/31/2011 11:34:57 AM Microsoft-Windows-Iphlpsvc 4200 None Isatap interface isatap.{6E06F030-7526-11D2-BAF4-00600815A4BD} with address fe80::5efe:192.168.2.144 has been brought up.
    Information 8/31/2011 11:34:51 AM Microsoft-Windows-UserPnp 20003 (7005) Driver Management has concluded the process to add Service tunnel for Device Instance ID ROOT\*ISATAP\0002 with the following status: 0.
    Information 8/31/2011 11:34:50 AM RemoteAccess 20274 None CoID={075CE235-832C-45FE-BE27-8B41BC765125}: The user OLYMPIA\inul connected on port VPN2-15 has been assigned address 192.168.2.145
    Information 8/31/2011 11:34:50 AM RemoteAccess 20250 None CoID={075CE235-832C-45FE-BE27-8B41BC765125}: The user OLYMPIA\inul has connected and has been successfully authenticated on port VPN2-15.
    Information 8/31/2011 11:34:49 AM RemoteAccess 20088 None The Remote Access Server acquired IP Address 192.168.2.144 to be used on the Server Adapter.
    Information 8/31/2011 11:30:26 AM Microsoft-Windows-HttpEvent 15007 None Reservation for namespace identified by URL prefix
    https://+:443/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}/ was successfully added.
    Information 8/31/2011 11:30:26 AM Microsoft-Windows-HttpEvent 15008 None Reservation for namespace identified by URL prefix
    https://+:443/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}/ was successfully deleted.
    Information 8/31/2011 11:30:26 AM Service Control Manager 7036 None The Application Layer Gateway Service service entered the running state.
    Information 8/31/2011 11:30:26 AM Service Control Manager 7036 None The Routing and Remote Access service entered the running state.
    Error 8/31/2011 11:30:26 AM RemoteAccess 20106 None "Unable to add the interface {BBF2BA88-DCC5-4D36-9256-E1C8AF602467} with the Router Manager for the IPV6 protocol. The following error occurred: Cannot complete this function.
    Error 8/31/2011 11:30:26 AM RemoteAccess 20106 None "Unable to add the interface {DF914ECC-AC6A-441E-A47C-57CE90C7F8B0} with the Router Manager for the IPV6 protocol. The following error occurred: Cannot complete this function.
    Information 8/31/2011 11:30:21 AM Service Control Manager 7036 None The Routing and Remote Access service entered the stopped state.
    Information 8/31/2011 11:30:20 AM Service Control Manager 7036 None The Application Layer Gateway Service service entered the stopped state.
    Information 8/31/2011 11:30:01 AM Microsoft-Windows-Eventlog 104 Log clear The System log file was cleared.
    ============================================================================
    ============================================================================

    Hi, I'm in the exact same situation and for once google is of no help. I have tried to get a simple connect through to my server (by using "telnet vpn.myserver.com 443") but it will only timeout. After deactivating the Windows firewall on the VPN box (which
    is a virtual machine on a Hyper-V R2 SP1) I can locally telnet the VPN box and even get the special url (https://vpn.myserver.com/sra_{BA195980-CD49-458b-9E23-C84EE0ADCD75}/) to work. But this only works on the VPN box itself, no other server or client is
    able to contact it. I have tried to connect from another server sitting next to the vpn box and in the same subnet (public IPs) but couldn't connect either. PPTP and L2TP connections are working but not SSTP. Another approach was to manually bind the http.sys
    to specific IPs. No change. I'm fresh out of ideas. Anyone? regards, ck

  • I get error 8062 when trying to copy files from one external hard drive to another. It starts out copying files, but after 10 minutes or so it stops and I get the error 8062. The hard drive tech support says the problem is in my Macbook Air.

    I cannot copy my doc and photos and videos from one external hard drive to a second external hard drive -- both plugged in to my MacBook Air -- I get Error 8062 and the copying (which seemed to be going on for 10 minutes) stops and nothing gets copied.
    As any Macbook Air owner knows, there is SO LITTLE storage capacity on the computer that you have to back up big files onto an external hard drive to avoid getting the other annoying error that says you have no more memory/storage capacity/whatever the proper term is, and you cannot use the computer.
    Backstory: Before this error cropped up, I had backed up lots of files to an external drive and then removed them from my computer. But then the external hard drive got corrupted and I could not access my entire photo library. Had to pay $850 to Kroll Ontrack to recover those files. I have now bought 2 new external 1 Terrabyte  hard drives as protection against another such disaster. BUT I cannot copy the files from the first hard drive where all my reovered files now sit, to another backup hard drive.
    Feeling vulnerable. Please help.
    SusaninNY

    From the menu bar, select
     ▹ System Preferences ▹ Energy Saver ▹ Power Adapter
    and uncheck the box labeled Put the hard disk(s) to sleep when possible, if it's checked.
    If the drive has more than one interface (USB, FireWire, Thunderbolt, eSATA), try one of the other interfaces.
    Check that the data cable is securely inserted at both ends.
    Try a different cable.
    If you're connecting the drive through a hub, connect it directly to a built-in port on the Mac.
    If you're connecting it directly, try a different port.
    Disconnect all other devices on the bus, or as many as possible.
    Test the drive with another Mac. Test another drive with this Mac.
    If the drive is bus-powered, but has an AC adapter, connect the adapter.
    Start up in Safe Mode and test.
    If the drive doesn't work under any of the above conditions, and if another drive does work with the same Mac, then the drive has failed. You may be able to salvage the mechanism by removing it from the enclosure and installing it in another one, or in a drive dock.

  • Getting Error while creating Document object  after  parsing XML String

    Hi All,
    I have been trying to parse an XML string using the StringReader and InputSource interface but when I am trying to create Document Object using Parse() method getting error like
    [Fatal Error] :2:6: The processing instruction target matching "[xX][mM][lL]" is not allowed.
    seorg.xml.sax.SAXParseException: The processing instruction target matching "[xX][mM][lL]" is not allowed.
    Please find the code below which i have been experimenting with:
    import java.io.BufferedReader;
    import java.io.FileNotFoundException;
    import java.io.FileReader;
    import java.io.IOException;
    import java.io.StringReader;
    import java.util.List;
    import java.util.*;
    import javax.xml.parsers.DocumentBuilder;
    import javax.xml.parsers.DocumentBuilderFactory;
    import javax.xml.parsers.ParserConfigurationException;
    import org.w3c.dom.Document;
    import org.w3c.dom.Element;
    import org.w3c.dom.Node;
    import org.w3c.dom.NodeList;
    import org.xml.sax.InputSource;
    import org.xml.sax.SAXException;
    import java.io.*;
    public class TestMain {
         public static void main(String[] args) {
              String file = "";
              file = loadFileContent("C:\\Test.xml");
              System.out.println("contents >> "+file);
              parseQuickLinksFileContent(file);
    public static void parseQuickLinksFileContent(String fileContents) {
    PWMQuickLinksModelVO objPWMQuickLinksModelVO = new PWMQuickLinksModelVO();
         try {
    DocumentBuilderFactory factory =           DocumentBuilderFactory.newInstance();
         DocumentBuilder builder = factory.newDocumentBuilder();
         StringReader objRd = new StringReader(fileContents);
         InputSource objIs = new InputSource(objRd);
         Document document = builder.parse(objIs); // HERE I am getting Error.
         System.out.println(document.toString());
    What is happening while I am using builder.parse() method ???
    Thanks,
    Rajendra.

    Getting following error
    [Fatal Error] :2:6: The processing instruction target matching "[xX][mM][lL]" is not allowed.
    seorg.xml.sax.SAXParseException: The processing instruction target matching "[xX][mM][lL]" is not allowed.

  • Getting error while importing the Sequence

    All,
    I created a sequence in DB and using in ODI for row_wid col in DIM1.
    I used seqname.NEXTVAL for the col in DIM, interfacing running fine, data also loading.
    Dim, sequence is under Dev SCHEMA1.
    But when i export the scenario and run in the test repository, i am getting error.
    It is pointing to SCHEMA1.seqname.NEXTVAL. Not able to run the scenario. Ideally it should point to test schema.
    i have created seq in test schema also with the same name?. Can any one help me to get ridoff this error?
    thanks in advance

    You need to make sure that the relationship between your contexts logical schemas and physical schemas are set up consistently across the repositories so that the scenario can be run from either location.

  • While releasing billing document to accounting getting error message

    Hi Friends,
    I have created new condition type -YES7 and assigned to pricing procedure YDE10K ,I am releasing billing document to accounting but while releasing to accounting document I am getting error messages as "Assign condition type YES7 in CO-PA"
    if i double cilck this messages I am getting below descriptions.
    Assign condition type YES7 in CO-PA
    Message no. KE 391
    Diagnosis
    The system tried to transfer billing data to Profitability Analysis. However, an error was found in the assignment of condition types to CO-PA value fields. No entry has been made in the assignment table for condition type YES7.
    System Response
    The billing data cannot be posted to CO-PA if there is no entry as this would lead to differences between CO-PA and Financial Accounting. This is because this condition type posts to a G/L account (S400160).
    Procedure
    In CO-PA Customizing, make an assignment for condition type YES7 in operating concern EU01 under "Actual postings -> SD interface -> Assign value fields".
    so please let me know how to rectify this issue.
    Thanks in advance.
    Regards,
    Ramkrishna

    Before posting any question, please search the forum so that you would get solution straightaway.  Check these threads
    [Re: Assign condition type ZSMN in CO-PA|Assign condition type ZSMN in CO-PA]
    [Re: Billing not releasing to accounting|Billing not releasing to accounting]
    thanks
    G. Lakshmipathi

  • Getting Error in NVRAM

    Hi,
    I'm Getting Error in router from NVRAMwhile accessing below command in privilge 4 login
    CTS-SEC-CBE#sh configuration
    Using 14350 out of 262144 bytes
    %Error opening nvram:/startup-config (Permission denied)
    The error not observed while executing the command through privilege 15 login
    Regards

    Hi,
    Please find the show version
    Router#sh version
    Cisco IOS Software, C3900e Software (C3900e-UNIVERSALK9-M), Version 15.2(3)T, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Fri 23-Mar-12 21:00 by prod_rel_team
    ROM: System Bootstrap, Version 15.1(1r)T4, RELEASE SOFTWARE (fc1)
    CTS-CBE-PRINEW uptime is 1 week, 1 day, 13 hours, 41 minutes
    System returned to ROM by power-on
    System restarted at 08:19:26 IST Sun Oct 7 2012
    System image file is "flash0:c3900e-universalk9-mz.SPA.152-3.T.bin"
    Last reload type: Normal Reload
    Last reload reason: power-on
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco CISCO3945-CHASSIS (revision 1.0) with C3900-SPE250/K9 with 740352K/308224K bytes of memory.
    Processor board ID FGL1636129B
    6 Gigabit Ethernet interfaces
    DRAM configuration is 72 bits wide with parity enabled.
    256K bytes of non-volatile configuration memory.
    250880K bytes of ATA System CompactFlash 0 (Read/Write)
    License Info:
    License UDI:
    Device#   PID                   SN
    *0        C3900-SPE250/K9       FOC16344GDA
    Technology Package License Information for Module:'c3900e'
    Technology    Technology-package           Technology-package
                  Current       Type           Next reboot
    ipbase        ipbasek9      Permanent      ipbasek9
    security      None          None           None
    uc            None          None           None
    data          datak9        Permanent      datak9
    Configuration register is 0x2102

  • Getting error in a report program

    Hello,
    I have a report program where I am sending worklists for a user to mysql database using PI interface.
    Now, my report program is getting timed out with error.
    I am basically using one fetch operation
    SELECT bname FROM usr02 INTO TABLE lt_user.
    Now bname table is corrupted and having spaces after number say "112233".
    can u plz tell me why I am getting error. do i need to fetch data in chunks i.e SELECT bname FROM usr02 INTO TABLE lt_user. should be used fetch data in chunks
    or error can come becuase of corrupt data.
    TABLES  ZIT_ERROR_TAB.
    DATA    WA_ZIT_ERROR_TAB TYPE ZIT_ERROR_TAB.
    DATA: lt_user TYPE zuser_tt,
          ls_user TYPE zuser_sty.
    DATA: lt_worklist TYPE uwlitemlist,
          lt_messages TYPE TABLE OF swr_messag,
          lt_mess_struct TYPE TABLE OF swr_mstruc.
    DATA: CREATED_TIME(22) type c,
          wa_lt_worklist like line of lt_worklist,
          go_sys_exception TYPE REF TO cx_ai_system_fault,
          employee_data TYPE REF TO ZPI_CO_SI_EP003_ACTION_ITEM_MA,
          output type ZPI_MT_EP003_ACTION_ITEM,
          employee_rec type ZPI_DT_EP003_ACTION_ITEM_SUMMA,
          employee type ZPI_DT_EP003_ACTION_ITEM_S_TAB,
          n type i.
    n = 1.
    SELECT bname FROM usr02 INTO TABLE lt_user.
    SORT lt_user.
    DELETE ADJACENT DUPLICATES FROM lt_user.
    LOOP AT lt_user INTO ls_user.
      CLEAR lt_worklist.
      CLEAR lt_messages.
      CLEAR lt_mess_struct.
      CALL FUNCTION 'SWN_UWL_GET_WORKLIST'
       EXPORTING
         user                      = ls_user-bname
    IMPORTING
    worklist                  = lt_worklist
    TABLES
    message_lines             = lt_messages
    message_struct            = lt_mess_struct.
      loop at lt_worklist into wa_lt_worklist.
        employee_rec-USER_ID = wa_lt_worklist-USER_ID.
        employee_rec-SUBJECT = wa_lt_worklist-SUBJECT.
        CREATED_TIME = wa_lt_worklist-CREATED_TIME.
        employee_rec-CREATED_TIME = CREATED_TIME+0(14).
        employee_rec-FORWARDED_BY = wa_lt_worklist-FORWARDED_BY.
        employee_rec-IDENTITY_NUMBER = n.
        append employee_rec to employee.
        output-MT_EP003_ACTION_ITEM-SUMMARY_EMAIL_ACTION_ITEM = employee.
        clear employee_rec.
        n = n + 1.
      endloop.
    ENDLOOP.
    TRY.
        CREATE OBJECT employee_data.
        call method employee_data->UPLOAD_ACTION_ITEM
          EXPORTING
            OUTPUT = output.
        commit work.
      CATCH cx_ai_system_fault INTO go_sys_exception.
        WA_ZIT_ERROR_TAB-message = go_sys_exception->errortext.
        WA_ZIT_ERROR_TAB-code = go_sys_exception->code.
        WA_ZIT_ERROR_TAB-errordate = sy-datum.
        insert into ZIT_ERROR_TAB values wa_ZIT_ERROR_TAB.
    ENDTRY.

    What is the error, that you are getting? Is it a time out error?

  • Bearts Audio Control Pannel will not open. Get error message cannot find startup file

    Bearts Audio Control Pannel will not open. Get error message cannot find startup file!
    Downloaded and instaled up-date for IDT audio from driver up-date. After installation could no longer oppen Beats Audio Control Pannel.  Looked for download to re-install BEATS Audio but cannot find one.
    Any suggestions.
    Sound works with IDT driver installed.
    Pavilion P7-1500Z

    Hi,
    Try using Recovery Manager to reinstall the IDT HD Audio Driver ( this will also reinstall the Beats Audio interface ) - the procedure for using recovery manager to reinstall Software and Drivers is detailed in the document on the link below.
    Recovery Manager - Windows 8.
    Recovery Manager - Windows 7
    After the reinstallation has completed, restart the PC.
    Regards,
    DP-K
    ****Click the White thumb to say thanks****
    ****Please mark Accept As Solution if it solves your problem****
    ****I don't work for HP****
    Microsoft MVP - Windows Experience

  • Constantly getting error on UC520 Wi-Fi

    Hello,
    I am constantly getting error on UC520W Wifi from last Night, I am not getting with this error,
    Can anyone help me , what is the cause of this error, or is there any issue on UC520,
    Please suggest & help me
    .858: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001320: Jan  8 05:12:22.166: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001321: Jan  8 05:12:22.166: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001322: Jan  8 05:13:23.997: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001323: Jan  8 05:13:24.305: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001324: Jan  8 05:13:24.305: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001325: Jan  8 05:14:33.512: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001326: Jan  8 05:14:33.820: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001327: Jan  8 05:14:33.820: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001328: Jan  8 05:14:50.784: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001329: Jan  8 05:14:51.376: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001330: Jan  8 05:14:55.941: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001331: Jan  8 05:14:55.941: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001332: Jan  8 05:15:23.594: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001333: Jan  8 05:15:23.914: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001334: Jan  8 05:15:23.914: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001335: Jan  8 05:16:16.128: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001336: Jan  8 05:16:17.112: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001337: Jan  8 05:16:17.116: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001338: Jan  8 05:16:22.072: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001339: Jan  8 05:16:22.376: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001340: Jan  8 05:16:22.376: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001341: Jan  8 05:17:01.454: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001342: Jan  8 05:17:02.026: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001343: Jan  8 05:17:14.110: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001344: Jan  8 05:17:14.110: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001345: Jan  8 05:17:32.835: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001346: Jan  8 05:17:33.911: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001347: Jan  8 05:17:33.911: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001348: Jan  8 05:18:16.933: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001349: Jan  8 05:18:17.257: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001350: Jan  8 05:18:17.261: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001351: Jan  8 05:18:35.498: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001352: Jan  8 05:18:35.810: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001353: Jan  8 05:18:35.810: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001354: Jan  8 05:18:50.698: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001355: Jan  8 05:18:51.206: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001356: Jan  8 05:18:51.206: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001357: Jan  8 05:18:55.970: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001358: Jan  8 05:19:03.143: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001359: Jan  8 05:19:03.451: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001360: Jan  8 05:19:03.451: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001361: Jan  8 05:19:10.827: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001362: Jan  8 05:19:11.143: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001363: Jan  8 05:19:11.143: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001364: Jan  8 05:19:27.832: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001365: Jan  8 05:19:28.148: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001366: Jan  8 05:19:28.148: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001367: Jan  8 05:19:55.281: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001368: Jan  8 05:19:55.513: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001369: Jan  8 05:19:55.517: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001370: Jan  8 05:20:14.742: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001371: Jan  8 05:20:15.046: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001372: Jan  8 05:20:15.046: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001373: Jan  8 05:20:34.082: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001374: Jan  8 05:20:34.634: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001375: Jan  8 05:20:47.035: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001376: Jan  8 05:20:47.035: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001377: Jan  8 05:20:54.811: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001378: Jan  8 05:21:11.340: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001379: Jan  8 05:21:11.340: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001380: Jan  8 05:21:23.748: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001381: Jan  8 05:21:24.057: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001382: Jan  8 05:21:24.057: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]kya
    001383: Jan  8 05:22:20.471: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001384: Jan  8 05:22:21.003: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001385: Jan  8 05:22:25.095: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001386: Jan  8 05:22:25.095: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001387: Jan  8 05:22:39.308: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001388: Jan  8 05:22:39.644: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001389: Jan  8 05:22:39.644: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001390: Jan  8 05:22:52.832: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001391: Jan  8 05:22:53.136: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001392: Jan  8 05:22:53.140: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001393: Jan  8 05:23:24.749: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001394: Jan  8 05:23:25.133: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001395: Jan  8 05:23:25.133: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001396: Jan  8 05:25:46.851: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has unregistered abnormally.
    001397: Jan  8 05:27:20.475: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001398: Jan  8 05:27:43.084: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001399: Jan  8 05:27:43.084: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001400: Jan  8 05:27:48.696: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001401: Jan  8 05:28:04.933: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001402: Jan  8 05:28:04.933: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001403: Jan  8 05:28:09.893: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-timeout
    001404: Jan  8 05:28:10.229: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has registered.
    001405: Jan  8 05:29:03.851: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001406: Jan  8 05:29:04.159: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001407: Jan  8 05:29:04.159: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001408: Jan  8 05:29:51.725: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001409: Jan  8 05:29:52.029: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001410: Jan  8 05:29:52.033: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001411: Jan  8 05:29:59.734: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001412: Jan  8 05:30:00.042: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001413: Jan  8 05:30:00.042: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001414: Jan  8 05:30:05.878: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001415: Jan  8 05:30:06.190: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001416: Jan  8 05:30:06.190: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001417: Jan  8 05:31:16.469: %IPPHONE-6-REG_ALARM: 10: Name=SEP001BD5019982 Load= SCCP31.8-2-2SR2S Last=TCP-timeout
    001418: Jan  8 05:31:18.461: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:5 DeviceType:Phone has unregistered abnormally.
    001419: Jan  8 05:31:18.461: %IPPHONE-6-REGISTER: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:8 DeviceType:Phone has registered.
    001420: Jan  8 05:31:36.890: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001421: Jan  8 05:31:37.110: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001422: Jan  8 05:31:37.110: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001423: Jan  8 05:32:08.595: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001424: Jan  8 05:32:09.119: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001425: Jan  8 05:32:11.751: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001426: Jan  8 05:32:11.751: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    Translating "kya"...domain server (63.203.35.55)
    001427: Jan  8 05:32:49.721: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001428: Jan  8 05:32:50.125: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001429: Jan  8 05:32:50.129: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    % Unknown command or computer name, or unable to find computer address
    coinop-uc520#
    coinop-uc520#kya                sh ip dhc
    coinop-uc520#sh ip dhcp bind
    Bindings from all pools not associated with VRF:
    IP address          Client-ID/               Lease expiration        Type
         Hardware address/
         User name
    10.1.1.11           0100.1da2.314a.ad       Jan 09 2011 02:27 PM    Automatic
    192.168.2.11        0100.16d4.3c0e.99       Jan 09 2011 09:41 AM    Automatic
    192.168.2.14        0100.16ea.ee13.28       Jan 09 2011 01:22 PM    Automatic
    192.168.2.16        0100.237d.0081.4b       Jan 09 2011 02:29 PM    Automatic
    192.168.2.19        0100.0c6e.0438.e8       Jan 09 2011 12:43 PM    Automatic
    192.168.2.47        0100.0c29.e2eb.b9       Jan 08 2011 08:20 PM    Automatic
    coinop-uc520#ping
    001430: Jan  8 05:34:17.872: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:6 DeviceType:Phone has unregistered abnormally.
    001431: Jan  8 05:38:48.864: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 0016.eaee.1328 Reason: Sending station has left the BSS SSID[coinop]
    001432: Jan  8 05:38:58.460: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001433: Jan  8 05:38:58.460: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station coinop-uc520 0016.eaee.1328 Associated SSID[coinop] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001434: Jan  8 05:42:08.512: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001435: Jan  8 05:42:43.133: %DOT11-7-AUTH_FAILED: Station 001d.a231.4aad Authentication failed
    001436: Jan  8 05:42:48.725: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001437: Jan  8 05:42:48.725: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001438: Jan  8 05:43:09.406: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001439: Jan  8 05:43:09.814: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001440: Jan  8 05:43:09.818: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001441: Jan  8 05:43:16.363: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-timeout
    001442: Jan  8 05:43:16.691: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has registered.
    001443: Jan  8 05:43:44.072: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 0016.eaee.1328 Reason: Sending station has left the BSS SSID[coinop]
    001444: Jan  8 05:43:53.956: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001445: Jan  8 05:43:53.956: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station coinop-uc520 0016.eaee.1328 Associated SSID[coinop] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001446: Jan  8 05:43:57.180: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001447: Jan  8 05:43:57.540: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001448: Jan  8 05:43:58.568: %IPPHONE-6-UNREGISTER_NORMAL: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has unregistered normally.
    001449: Jan  8 05:44:01.572: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001450: Jan  8 05:44:01.572: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001451: Jan  8 05:44:10.565: %IPPHONE-6-REG_ALARM: Name=SEP001DA2314AAD Load= Last=TCP-Bad-ACK
    001452: Jan  8 05:44:12.469: %IPPHONE-6-REGISTER: ephone-11:SEP001DA2314AAD IP:10.1.1.11 Socket:5 DeviceType:Phone has registered.
    001453: Jan  8 05:45:09.259: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001454: Jan  8 05:45:09.575: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001455: Jan  8 05:45:09.575: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001456: Jan  8 05:45:22.868: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001457: Jan  8 05:45:23.176: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001458: Jan  8 05:45:23.176: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001459: Jan  8 05:46:16.934: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001460: Jan  8 05:46:17.246: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001461: Jan  8 05:46:17.246: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001462: Jan  8 05:46:27.466: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001463: Jan  8 05:46:27.770: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001464: Jan  8 05:46:27.770: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001465: Jan  8 05:46:28.198: *** Not encrypted dot1x packet from 0016.eaee.1328 has been discarded
    001466: Jan  8 05:46:35.903: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-6:SEP001BD5019982 IP:192.168.4.175 Socket:8 DeviceType:Phone has unregistered abnormally.
    001467: Jan  8 05:46:54.820: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    001468: Jan  8 05:46:55.132: *** Not encrypted dot1x packet from 001d.a231.4aad has been discarded
    001469: Jan  8 05:46:55.132: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voic

    Thanks for suggestion,
    But please look apart from 0016.eaee.1328  this MAC address, we have more error like below & I am constantly getting error  from last night, also let you know wi-fi Ip phone is working on i have post my config please suggest if anywhere is wrong
    001461: Jan  8 05:46:17.246: %DOT11-6-ASSOC: Interface Dot11Radio0/5/0, Station SEP001DA2314AAD 001d.a231.4aad Associated SSID[uc520-voice] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]
    001462: Jan  8 05:46:27.466: %DOT11-6-DISASSOC: Interface Dot11Radio0/5/0, Deauthenticating Station 001d.a231.4aad Reason: Previous authentication no longer valid SSID[uc520-voice]
    dot11 ssid coinop
       vlan 1
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 XXXXXXXXXXXXXXXXXXXX
    dot11 ssid uc520-voice
       vlan 100
       authentication open
       authentication key-management wpa
       wpa-psk ascii 7 XXXXXXXXXXXXXXXXXXXX
    ip cef
    ip dhcp relay information trust-all
    ip dhcp use vrf connected
    ip dhcp excluded-address 10.1.1.1 10.1.1.10
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 10.1.1.200 10.1.1.254
    ip dhcp excluded-address 192.168.2.1 192.168.2.10
    ip dhcp pool phone
       network 10.1.1.0 255.255.255.0
       default-router 10.1.1.1
       option 150 ip 10.1.1.1
    ip dhcp pool data
       network 192.168.2.0 255.255.255.0
       default-router 192.168.2.1
       dns-server 203.7.224.10 203.25.27.50
    ip name-server 63.203.35.55
    username admin privilege 15 password 7 XXXXXXXXXXXXXXXXXXXX
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    ip tftp source-interface Loopback0
    bridge irb
    interface Loopback0
    ip address 10.1.10.2 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone
    tunnel source XXXXXXXXXXX
    tunnel mode gre multipoint
    tunnel path-mtu-discovery
    interface Tunnel2
    no ip address
    interface FastEthernet0/0
    description $FW_OUTSIDE$
    no ip address
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    macro description cisco-switch | cisco-switch | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phh | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch
    interface FastEthernet0/1/0
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/1
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/2
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/3
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/4
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/5
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/6
    switchport voice vlan 100
    macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native | cisco-phone itch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native
    interface FastEthernet0/1/7
    switchport voice vlan 100
    macro description cisco-phone  | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
    interface FastEthernet0/1/8
    switchport mode trunk
    macro description cisco-switc | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switc
    interface Dot11Radio0/5/0
    no ip address
    ip virtual-reassembly
    encryption vlan 100 mode ciphers tkip
    encryption vlan 1 mode ciphers tkip
    ssid coinop
    ssid uc520-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    world-mode dot11d country AU both
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 100
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.2
    encapsulation dot1Q 1 native
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 spanning-disabled
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    interface Virtual-Template1
    ip unnumbered Dialer1
    ip nat inside
    ip virtual-reassembly
    peer default ip address pool IP_POOL
    no keepalive
    ppp encrypt mppe 40
    ppp authentication chap ms-chap pap
    interface Virtual-Template2 type tunnel
    ip unnumbered BVI2
    ip nat inside
    ip virtual-reassembly
    shutdown
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    interface Virtual-Template7 type tunnel
    ip unnumbered BVI2
    ip nat inside
    ip virtual-reassembly
    shutdown
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    interface Vlan1
    no ip address
    ip virtual-reassembly
    bridge-group 2
    bridge-group 2 spanning-disabled
    interface Vlan100
    no ip address
    ip virtual-reassembly
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    ip tcp adjust-mss 1492
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp chap refuse
    ppp pap sent-username [email protected] password 7 XXXXXXXXXXXXXXXXXXXX
    crypto map vpnmap
    interface BVI1
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface BVI2
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly

Maybe you are looking for

  • How to find the list of cost centers reporting to a particular employee

    Hi Experts, I have to create one report in Java Web Dynpro. In the report, I have to display all cost centers reporting to a paricular employee. For example suppose Vice President of company has pernr 6481. From pa20, we quickly find out that his cos

  • How do i set up/configure time machine and my first time capsule ?

    I want to set up my time machine. When I click at the top of my toolbar it says time machine not configured. When I turn time machine on through system preferences/time machine - it then prompts me to set up my first time capsule. When I press 'selec

  • Unable to kill locks in table

    Hi, I have identified a lock on a table and have killed the id holding the lock alter system kill session '119,63799' .SID OBJNAME PROGRAM LOCKTIME SPID PROCESS Mo EVENT STATUS 119 CA850MB sqlplus@ipborbp 02:06:48:24 8067 8066 3 SQL*Net br KILLED But

  • Crystal Report Parameter not showing in IPAD

    Hi All,  I create simple Purchase register report  by using Crystal report with date parameter My problem is that report not working on Ipad and its showing blank space .   The report working fine on ipad when i run report without parameter. Kindly t

  • Create folder and copy files problem

    Hello all indesign script Members where I work we use a permanent folder structure for an example a jobnumber called "123123" I have wrote a little interface called interface.jsx, this file is saved and located in 123123/scripts/interface I want my i