Having an issue adding network to eigrp

I'm doing a class project using a network simulator and am asked to: Design and implement an network for company RoutersCourseMatters.  The names of the department names at this company are Faculty, Staff, and Students.  For security reasons, each department must be isolated from each other's broadcast domain on the network.  The Faculty have 50 end devices that need to be connected to the network.  Staff has 26 end devices and the Students have 100 end devices.  The network spaced provided by the ISP is 192.168.0.0/24.  The dynamic protocol used for this network must be for Cisco-only equipment.  Test each department network with just one end device and ensure full connectivity across the entire network
So we have our network topology setup for the class project(see picture attached). We are using one router for faculty+staff. Faculty has ip/mask of 192.168.0.1/26 and staff is: 192.168.0.65/27. we have a seperate router for students which the IP subnet for students is 192.168.0.150/25. The routers are directly connected and are using ips 192.168.0.98/29 & 192.168.0.100/29 so since the two routers are directly connected on the same subnet they have no issue pinging each other. The problem is pinging hosts from a subnet to hosts on a different subnet. When I try and add ANY 192.168.0.* subnet to eigrp it instead adds 192.168.16.* network. For instance on the faculty/student router if i do a 'router eigrp 1' command followed by 'network 192.168.0.0 0.0.0.63' it shows network 192.168.16.0 has been added to eigrp under show run. here is show run command:
faculty/staff Con0 is now available
Press RETURN to get started!
faculty/staff>en
faculty/staff#show run
Building configuration...
Current configuration : 874 bytes
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname faculty/staff
boot-start-marker
boot-end-marker
no aaa new-model
ip cef
ip subnet-zero
interface FastEthernet0/0
  description blank
  ip address 192.168.0.65 255.255.255.224
  no ip directed-broadcast
interface FastEthernet0/1
  description link to switch
  ip address 192.168.0.1 255.255.255.192
  no ip directed-broadcast
interface Serial0/0/0
  ip address 192.168.20.2 255.255.255.0
  no ip directed-broadcast
  clockrate 2000000
interface Serial0/0/1
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/0
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/1
  ip address 192.168.0.98 255.255.255.248
  no ip directed-broadcast
router eigrp 1
 network 0.0.0.0
 network 192.168.1.1 0.0.0.0
 network 192.168.16.0
 network 192.168.20.0
 no auto-summary
ip classless
no ip http server
no ip http secure-server
control-plane
line con 0
line aux 0
line vty 0 4
  login
line vty 5 1180
  login
scheduler allocate 20000 1000
end
faculty/staff#config t
Enter configuration commands, one per line.  End with CNTL/Z
faculty/staff(config)#router eigrp 1
faculty/staff(config-router)#network 192.168.0.0 0.0.0.63
faculty/staff(config-router)#exit
faculty/staff(config)#exit
faculty/staff#show run
Building configuration...
Current configuration : 874 bytes
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname faculty/staff
boot-start-marker
boot-end-marker
no aaa new-model
ip cef
ip subnet-zero
interface FastEthernet0/0
  description blank
  ip address 192.168.0.65 255.255.255.224
  no ip directed-broadcast
interface FastEthernet0/1
  description link to switch
  ip address 192.168.0.1 255.255.255.192
  no ip directed-broadcast
interface Serial0/0/0
  ip address 192.168.20.2 255.255.255.0
  no ip directed-broadcast
  clockrate 2000000
interface Serial0/0/1
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/0
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/1
  ip address 192.168.0.98 255.255.255.248
  no ip directed-broadcast
router eigrp 1
 network 0.0.0.0
 network 192.168.1.1 0.0.0.0
 network 192.168.16.0
 network 192.168.20.0
 no auto-summary
ip classless
no ip http server
no ip http secure-server
--More--
project.jpg
Reply Reply to Main Discussion
    Cody Robinson
    Cody Robinson
    2:36pm
Here is 'show ip eigrp topology' on staff/faculty router:
faculty/staff Con0 is now available
Press RETURN to get started!
faculty/staff>en
faculty/staff#show ip interface
FastEthernet0/0 is up, line protocol is up
  Internet address is 192.168.0.65/27
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
FastEthernet0/1 is up, line protocol is up
  Internet address is 192.168.0.1/26
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
Serial0/0/0 is down, line protocol is down
  Internet address is 192.168.20.2/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
Serial0/0/1 is administratively down, line protocol is down
  Internet protocol processing disabled
Serial0/1/0 is administratively down, line protocol is down
  Internet protocol processing disabled
Serial0/1/1 is up, line protocol is up
  Internet address is 192.168.0.98/29
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
faculty/staff#show ip eigrp ?
  <1-65535>   Autonomous System
  accounting  IP-EIGRP Accounting
  interfaces  IP-EIGRP interfaces
  neighbors   IP-EIGRP neighbors
  topology    IP-EIGRP Topology Table
  traffic     IP-EIGRP Traffic Statistics
  vrf         Select a VPN Routing/Forwarding instance
faculty/staff#show ip eigrp topology
IP-EIGRP Topology Table for AS(1)/ID(192.168.20.2)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - reply Status, s - sia Status
P 192.168.0.0/26, 1 successors, FD is 2172416
         via Connected, FastEthernet0/1
P 192.168.0.64/27, 1 successors, FD is 2172416
         via Connected, FastEthernet0/0
P 192.168.0.96/29, 1 successors, FD is 2172416
         via Connected, Serial0/1/1
faculty/staff#
    Cody Robinson
    Cody Robinson
    2:37pm
Here is show run on students router:
Students Con0 is now available
Press RETURN to get started!
Students>sh run
            ^
% Invalid input detected at '^' marker.
Students>en
Students#sh run
Building configuration...
Current configuration : 874 bytes
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Students
boot-start-marker
boot-end-marker
no aaa new-model
ip cef
ip subnet-zero
interface FastEthernet0/0
  no ip address
  no ip directed-broadcast
  shutdown
interface FastEthernet0/1
  description link to switch
  ip address 192.168.0.150 255.255.255.128
  no ip directed-broadcast
interface Serial0/0/0
  ip address 192.168.10.1 255.255.255.0
  no ip directed-broadcast
  clockrate 2000000
interface Serial0/0/1
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/0
  no ip address
  no ip directed-broadcast
  shutdown
  clockrate 2000000
interface Serial0/1/1
  ip address 192.168.0.100 255.255.255.248
  no ip directed-broadcast
  clockrate 2000000
router eigrp 1
 network 0.0.0.0
 network 192.168.1.1 0.0.0.0
 network 192.168.10.0
ip classless
no ip http server
no ip http secure-server
control-plane
line con 0
line aux 0
line vty 0 4
  login
line vty 5 1180
  login
scheduler allocate 20000 1000
end
Students#

Hello lolwar,
From your setup and description you provided I see some mismatch in IP subneting you calculated.
For instance in your diagram you have networks 192.168.0.0/26 (FACULTY), 192.168.0.64/27 (STAFF), 192.168.0.96/29 (point-to-point link between routers) and 192.168.0.128/25 (STUDENTS).
First, you're wasting IP addresses, because you have unused space between point-to-point link and STUDENTS subnet. It's a good practice, when calculating subnets first calculate the biggest, subnet, then smaller one until the smallest one (usually some point-to-point cross-connects). For more about this see this guide.
Now, the issue I see as the most important is, that you have in your diagram networks as I mentioned above, but into your EIGRP process you're adding completely different subnets (192.168.16.x, 192.168.20.x,...).
I entered following:
STUDENT ROUTER =------------>
router eigrp 1
network 192.168.0.96 0.0.0.7
network 192.168.0.128 0.0.0.127
FACULTY/STAFF ROUTER =------------->
router eigrp 1
network 192.168.0.0 0.0.0.63
network 192.168.0.64 0.0.0.31
network 192.168.0.96 0.0.0.7
And all works just fine, computer's are able to ping each other. Also although it's not necessary, it's good to includes network wildcard mask into the "network" command under EIGRP (or OSPF) configuration.
I hope this will help you (please rate if this is the case. Thanks.)

Similar Messages

  • My phone having a issue its network is going again again erroe shwoing tempreture

    phone having issue its giving error Tempreture and network gone and after some time its come back its own .please help me even i can't talk .

    I did and they said they have had a couple people wityh the same problems but cant see anything wrong with the network.

  • Issue adding user Calendar

    I am having an issue adding a user calendar.
    In the Workgroup manager if I enable calendaring it seems to allow me to select the host and save it, but if I come back later it is still deselected.
    Note: all users and groups have access to all services at the moment, and the web calendar is enabled for their group. The DNS seems to be working fine - the Wiki works without a problem, so does AFP, and Open Directory logins.
    Any help would be appreciated.

    Wish I had some luck on this.
    I changed over the OSX server to handle DNS - which works fine -just in case that had any bearing, but no luck as yet - it still refuses to enable calendaring for any user.

  • I finished adding my transtions to my timeline.  I was having crashing issues so I shut down everything before I rendered the project and now it tells me that the project is unreadable or the file is too new for this version of final cut. What Happened?

    I finished adding my transtions to my timeline.  I was having crashing issues so I shut down everything before I rendered the project and now it tells me that the project is unreadable or the file is too new for this version of final cut. What Happened?

    What Happened?
    No way for us to know.  But if your system was crashing, there definitely was a problem.  The FCE error message you got normally indicates the FCE project file has been corrupted.  This probably happened due to whatever caused your system to crash & shutting down the system.
    First, make sure your system is running correctly.  Then, use the Finder to navigate to /users/yourusername/Documents/Final Cut Express Documents/Autosave Vault and find the most recent backup copy of your FCE project file.  Copy the file to your Final Cut Express Documents folder (copy the file, don't just move it).  Then double-click the copy to open it in FCE.  It should open ok, but will probably not have your most recent edits (transitions).  You may have to rebuild the transitions, but at least you will be back in action.

  • I've been having an issue of connecting to wifi. I have restored and set up my phone as a new one and i still can't connect. Also i have restored my network setting also. The wifi button is still grey and i cant switch it on or off.

    I've been having an issue of connecting to wifi. I have restored and set up my phone as a new one and i still can't connect. Also i have restored my network setting also. The wifi button is still grey and i cant switch it on or off.

    Hi _Pchay,
    Accordign to the artcle below, it looks like you have done all the troubleshooting steps and your next step may be to contact Apple Support. 
    iOS: Wi-Fi settings grayed out or dim
    -Griff W. 

  • We have recently started using ID CC 2014 and recently have been haveing Crashing issues stating the network connection was lost.  Anyone else having this issue?

    We have recently started using ID CC 2014 and recently have been having Crashing issues stating the network connection was lost.  Anyone else having this issue?

    I will try that.
    This is a copy of the error we are getting

  • Having issues mapping network drives

    Having issues mapping network drives to my Mac. I trying to use samba, the name of the server is Media_Server and I want it to connect to volume_1. So I put int smb://mediaserver/volume1 and I get an error.
    Can anyone tell me what I'm doing wrong?

    I'm not sure, but when I want to connect to the desktop my other Mac on my home LAN I use:
    smb://192.168.1.105/johna/desktop

  • Anyone else have G5 1.8ghz having issues on network

    Just wondering if anyone is running a G5 1.8ghz on a network and having any issues? We have 122 of these and all are having issues with the network while other mac models are fine.
    Seems tied to the G5 hardware, 10.4 and our network. If I install 10.3.9 things work fine and if I setup a network on its own things work fine when running 10.4 on the G5's. Not sure what the issue is....I am being told nothing has changed on our network, but this issue seems to have cropped up all of a sudden.
    Just wondering if anyone else is seeing any issues?
    Thanks,
    Dan

    Well I kinda got a fix from an Apple SE......the fix was to create a file called rc.local in /etc and add to the contents of that rc.local file /sbin/sleep 10
    The G5's and Mac Mini's running 10.4.x were having issues on our network. On a restart or first boot of the day MCX settings from the server where not taking. Using sleep slowed the hardware down and left things get in order so things ran normal again.
    I have also seen a bug in 10.4.7 and back related to DNS not working correctly on bootup, I'm not sure if that tied to our issue or not.
    All of our 122 G5's are working normally once again and taking MCX settings from the server everytime now. Straightened out our Mac Mini's as well.
    I was being told it was our network, but 10.3.9 and other OS X releases work just fine. Its only tied to 10.4 thru 10.4.7 on certain hardware it seems.
    We have 867mhz Quicksilvers and iSight 20" iMacs that work fine without the tweak running 10.4.
    Very strange....atleast we are running ok now! Hopefully a fix can be implemented into 10.4.8 or soon in 10.4.x.
    Thanks,
    Dan

  • Anyone else having major issues with 1.1.4?

    So I updated to Firmware 1.1.4 a day or two after it came out and I've been having major issues. This is on a phone purchased on launch day that has not been jailbrokened or hacked in anyway.
    Battery life...when the phone actually works, is down drastically. I went from 2.5 days with Bluetooth and Wi-fi on to about 12 hours at one time.
    Wi-fi...when it works, just cuts in and out even when the signal should be all full strength.
    Clock...even though it is set to sync with network time, can be accurate one minute and lags behind as much as 15 minutes.
    I've done numerous restores, both from a backup file and setting the phone up as a new phone. Nothing seems to fix the problem so far. Has anyone else run into these issues and/or know of how to fix it.
    I was contemplating downgrading the firmware to 1.1.3, but I don't believe there is an official way to do it.
    Any input would be appreciated.

    I have exactly the same issues, After the Update the sound quality of my calls dropped drastically! I tought first I got a cold or something like that...but it was not I cannot hear as clearly as I used to before and increasing the volume does not solve anything!
    I also noticed that trsitionning from an application to another and especially using the home button to got to home page is getting slower. I need more time to lose safari and go to emails than before.
    My Memory usage is exactly the same as I havent added anything to my library or so. Aroud 3.5 GB free.
    Anyone with same symptoms?

  • My itunes account shuts down for no reason.  It wont recognize my iphone and there is an issue with network connectivity and itunes.  I have already  reinstalled itunes and did a syste restore on my computer, firewall checked and virus scan done.  Ideas??

    My itunes account on windows xp shuts down for no reason.  If even try to delete something from my library it shuts down.   It wont recognize my iphone and there is an issue with network connectivity and I can't connect to the store.  I have already  reinstalled itunes and did a system restore on my computer, firewall has been checked, itunes is ok on firewall and virus scan done.  Ideas??

    Same problem. I can see the itunes store so not a problem with windows firewall. The account is active on my iphone so i know i am not locked out. I can connect the PC to my iphone so i know itunes is working ok. It is just logging into itunes on this pc which doesn't work. Only thing I can think of is that the email address I use for my apple id has been offline for a while and is working again now, I'm wondering whether this has been the case for others who are having this issue?

  • 5th generation ipod not detected by my windows xp.  works fine on other pc.  performed necessary steps to remove and reinstall itunes but having same issue. is there a driver i can download to pc then direct to that specific location when installing?

    5th generation ipod not detected by my windows xp.  works fine on other pc.  performed necessary steps to remove and reinstall itunes but having same issue. is there a driver i can download to pc then direct to that specific location when installing?

    I have a similar issue - my iPod nano connects and is visible in Device Manager yet invisible in My Computer and iTunes. I've tried everything I can possibly think of to try and solve this myself, all in vain.
    Mine is a nano 4G. I've been using it for quite some time without the slightest problem. I have been using WINAMP instead of iTunes to manage my darling nano.
    Then, one fine day I bought a new computer and the nano would not show up in My Computer, though the nano display shows "Do not disconnect". On my old computer it worked (and still works) absolutely fine with win XP as well as with win7 (the later I currently use on my new/problematic computer, which I bought last summer and that's how long I've had this problem).
    Of course, after several first attempts I gave up and installed iTunes. I've tried using the Apple support article "iPod not recognized in 'My Computer' and in iTunes for Windows":
    - reset
    - fully charged,
    - cable works fine on two other computers
    - in normal or disk mode makes no difference
    - tried to find anything useful in the diagnostics mode
    - reinstalled iTunes several different times since then to the latest version
    - I've unplugged every other USB device except for my mouse and keyboard and tried several different USB ports on my motherboard (USB 3.0 and conventional), as well as trying different USB- related options in my BIOS.
    - I've never used any Mac with this ipod
    - I've tried fiddling with the win7 Services by stopping and restarting them and of course
    - uninstalling the iPod drivers in Device Manager. After such an uninstall the ipod would automatically be recognised and "ready for use", i.e. being invisible in My Computer.
    - Attempted to find any possible third-party conflict with msconfig or the possibility that my ipod is being confused for a network drive (for which I've disconnected my HDD, leaving only my SSD with the OS).
    Sometimes, iTunes would note that iPod service (or something, can't remember exactly) failed to install properly and asked to try and repair it. I would click YES! and voila - no change! The ipod would rarely show up in iTunes on my problematic computer like this:
    iTunes would warn me that the nano would need restoring so I would try and do it on my haunted machine upon which iTunes would freeze like you seen in the picture.
    Despite this, I've updated and restored the nano on my father's computer to the latest version without any problems. This though, did not solve my problem in any way.
    I can load music to my nano through my old computer (which for me is a real pain and hassle) and the gadget works normally in terms of its disconnected functionality.
    I've taken my nano to the local service for repair and they said it was fine. Mercifully, they didn't charge for the diagnostics service (gee, thanks for not ripping me off!).
    Here are two screengrabs from my Device Manager
    and Devices and Printers screens on my comp:
    That is my sad story as far as I can remember. It's most likely something with the drivers or something along those lines though I'm out of ideas at this point.
    If you think you have any idea PLEASR HELP, I'M DESPERATE!

  • Having an issue with passing the text of a link to a session variable.

    I am having an issue with passing the text from a link to a session variable. I am adding this html as a literal for each item in the list that i have populated with a query.
    List<Literal> lit = new List<Literal>();
    for (int i = 0; i < posts.Count; i+=4)
    Literal someLit = new Literal();
    someLit.Text=
    @"<div class='row'>" +
    "<div class='col-md-12'>" +
    "<div class='panel'>" +
    " <div class='panel-body'>" +
    " <!--/stories-->" +
    " <div class='row'> " +
    " <br>" +
    "<div class='col-md-2 col-sm-3 text-center' id='javascript'> <h3>" +
    " <a href='#' runat='server' onserverclick='UserProfile_Click'>" + posts[i + 3] + " </a>" +
    "</h3>" +
    " </div>" +
    " <div class='col-md-10 col-sm-9'>" +
    "<h3><a href='Thread.aspx' runat='server' onserverclick='MyFuncion_Click'> " + posts[i] + " </a></h3>" +
    " <div class='row'>" +
    " <div class='col-xs-9'> " +
    posts[i + 1] +
    " </div>" +
    "<div class='col-xs-3'></div>" +
    posts[i + 2] +
    " </div>" +
    "<br><br>" +
    " </div>" +
    " </div>" +
    " <!--/stories-->" +
    " </div>" +
    " </div>" +
    " </div><!--/col-12-->" +
    " </div>" +
    "</div>";
    lit.Add(someLit);
    for(int i=0; i<lit.Count; i++)
    this.Controls.Add(lit[i]);
    I use one of the list positions as the text for a link in two different spots. For now, lets only talk about the line:
    <a href='#' runat='server' onserverclick='UserProfile_Click'>" + posts[i + 3] + " </a>
    Since I am generating these controls at pageLoad, I can't make them <asp:Linkbutton>s. And since they are anchor elements, I don't have access to an onCommand attribute or onservercommand attribute.
    All I want to do is access the content from inside the specific link tags that I generate on link click and set it as a session variable. That's what I would like my UserProfile_Click function to do. I cant commandargs it in like i can with a linkbutton's
    OnCommnad attribute, however.
    My fear is that the onserverclick attribute resolves so something else on pageLoad normally and since I am generating it the way I am similar to the way a <asp:linkButton> resolves to a generated JavaScript.
    Any help?

    @Brunellus
    For questions related to ASP.NET use the ASP.NET forum http://forums.asp.net     
    You should get more, better and faster answers on the other forum.  Thanks, ahead of time.
    Best Regards,
    Kristin
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • Having major issues with InDesign CS6. will upgrade fix???

    Having major issues with InDesign CS6. Not only is it crashing, but it is corrupting the existing file.  Then when I relaunch, it is not allowing me to open the file again.
    In another instance, yesterday I opened an file created 3 months ago and it allowed me to make changes, however I could not save them to the existing file, or not even to a new name.
    I had to copy each layer on each page to create a new document.  NOT GOOD!!!  Just saw that ADOBE has an update for InDesign.  WILL THIS FIX THE PROBLEM??

    Yes, I would certainly get the latest update. That we often solve issues like these, for this is not normal. Some further tips would be quite InDesign, then to trash your InDesign preferences and then re-start InDesign (it will rebuild them again). Some further areas to look into would be:
    * Corrupt Font(s) (or corrupt font caches - see below)
    * Corrupt Image(s)
    * Power Failures (power surges)
    * Placing images via drag-and-drop from an Internet page
    * Working on an InDesign file over a network or on a remote server
    If all else fails, we as Markzware (I work for them) also offer a Service to fix corrupt InDesign documents. See:
    http://markzware.com/support/faq/recover-bad-file-service/
    Hopefully this helps you.
    David Dilling of
    Markzware

  • Pages is not saving document correctly.  After saving the changes either do not appear or you can not open the file. The error is "not a valid format"  I am in Pages '09 4.1 (923).  I also use Parallels.  Anyone having similar issues?

    Pages is not saving document correctly.  After saving the changes either do not appear or you can not open the file. The error is "not a valid format"  I am in Pages '09 4.1 (923).  I also use Parallels.  Anyone having similar issues?

    I'm not sure that Lion AutoSave feature apply to network servers.
    I'm just sure that the Versions feature doesn't.
    Yvan KOENIG (VALLAURIS, France) samedi 21 janvier 2012
    iMac 21”5, i7, 2.8 GHz, 12 Gbytes, 1 Tbytes, mac OS X 10.6.8 and 10.7.2
    My Box account  is : http://www.box.com/s/00qnssoyeq2xvc22ra4k
    My iDisk is : http://public.me.com/koenigyvan

  • Having Font Issues

    I am having some issues with fonts not displaying correctly in some applications. In Entourage and the Dictionary widget, specifically. With incoming emails, but only some of them, the font is completely illegible; it's like it's taking all the special characters it can find and replacing normal characters with them. If I copy and paste this text into Text Editor, though, it's fine. The same issue happens with the Dictionary widget. I haven't noticed the problem in any other applications. Can anyone think of what might be causing this? Thanks!

    This is the Mac OS X v10.5 Leopard > Getting Online and Networking forum area. Post in the Mac OS X v10.5 Leopard > Using Mac OS X Leopard forum area here:
    http://discussions.apple.com/forum.jspa?forumID=1225
    and perhaps our resident font guru Kurt lang will drop by. It's always a good practice to indicate what Mac you have. You can fill out the info by clicking on the My Settings just to the right.---->

Maybe you are looking for

  • Leopard will not install on Macbook Pro

    I have been reading all the posts here and am very surprised at all the issues. I expect this out of Micrsoft not Apple. I have close to 6 hours into this install and here I sit typing this in Tiger. I had the failed install where it tells me that I

  • Digital Signatures in DMS

    Hi All, Can anyone pls help me in understanding how to implement digital signatures in DMS. I have used status network in which for one of the status I have set doc status as RELEASED and also I have used this option "SignStrat" for which following i

  • Non-Cumulative Info-Cube (0BUS_AREA)

    Hello, I have a non-cumulative Info-Cube that as only marked 0PLANT and 0CALDAY in the u201CMaintain Non-Cumulative Valuesu201D. When we execute the query, the stocks for the 0PLANT work fine. But, when we do the drill-down by 0BUS_AREA it doesnu2019

  • My Itunes account won't activate

    I keep on trying to log into my itunes account and it keeps telling me to activate it and when I try to tell it to send me a new activation e-mail it tells me to check that my time and date is correct and I have checked that and they are both correct

  • Charge off

    I have a charge off with credit union account due to drop off credit report 6/16. I've call them a few times but all they do is give me a number to a collection agency! They refuse to talk to me about the account! The OCA is no where listed on any of