Having problem with switching it on

please am having problem with my iphone 4_the apple logo turning on and off when connected  to my laptop.
I can't switch it on when disconnected from ma laptop

Perhaps your battery is bad.
Have you had problems with decreasing battery life in the past?

Similar Messages

  • Having problem with switch statement..please help

    here my question :
    GUI-based Pay Calculator
    A company pays its employees as executives (who receive a fixed weekly salary) and hourly workers (who receive a fixed hourly salary for the first 40 hours they work in a week, and 1.5 times their hourly wage for overtime worked).
    Each category of employee has its own paycode :
    ?     Paycode 1 for executives
    ?     Paycode 2 for hourly workers
    Write a GUI-based application to compute the weekly pay for each employee. Use switch to compute each employee?s pay based on that employee?s paycode.
    Use CardLayout layout manager to display appropriate GUI components. Obtain the employee name, employee paycode and other necessary facts from the user to calculate the employee?s pay based on the employee paycode:
    ?     For paycode 1, obtain the weekly salary.
    ?     For paycode 2, obtain the hourly salary and the number of hours worked.
    You may obtain other information which you think is necessary from the user.
    Use suitable classes for the GUI elements. (You can use javax.swing package or java.awt package for the GUI elements.)
    here my code so far :
    import java.awt.;*
    import java.awt.event.;*
    import javax.swing.;*
    *public class PayrollSystem implements ItemListener {*
    JPanel cards, JTextField, textField1, JLabel, label1;
    final static String EXECUTIVEPANEL = "1.EXECUTIVE";
    final static String HOURLYPANEL = "2.HOURLY WORKER";
    public void addComponentToPane(Container pane)
    *//Put the JComboBox in a JPanel to get a nicer look.*
    JPanel comboBoxPane = new JPanel(); //use FlowLayout
    JPanel userNameAndPasswordPane = new JPanel();
    *// User Name JLabel and JTextField*
    userNameAndPasswordPane.add(new JLabel("NAME"));
    JTextField textField1 = new JTextField(25);
    userNameAndPasswordPane.add(textField1);
    *String comboBoxItems[] = { EXECUTIVEPANEL, HOURLYPANEL };*
    JComboBox cb = new JComboBox(comboBoxItems);
    cb.setEditable(false);
    cb.addItemListener(this);
    comboBoxPane.add(cb);
    *//Create the "cards".*
    JPanel card1 = new JPanel();
    card1.add(new JLabel("WEEKLY SALARY"));
    card1.add(new JTextField(6));
    card1.add(new JLabel("TOTAL PAY"));
    card1.add(new JTextField(8));
    card1.add(new JButton("CALCULATE"));
    JPanel card2 = new JPanel();
    card2.add(new JLabel("HOURLY SALARY"));
    card2.add(new JTextField(6));
    card2.add(new JLabel("TOTAL HOURS WORK"));
    card2.add(new JTextField(8));
    card2.add(new JButton("CALCULATE"));
    *//Create the panel that contains the "cards".*
    cards= new JPanel(new CardLayout());
    cards.add(card1, EXECUTIVEPANEL);
    cards.add(card2, HOURLYPANEL);
    pane.add(comboBoxPane, BorderLayout.PAGE_START);
    pane.add(userNameAndPasswordPane, BorderLayout.CENTER);
    pane.add(cards, BorderLayout.PAGE_END);
    public void itemStateChanged(ItemEvent evt)
    CardLayout cl = (CardLayout)(cards.getLayout());
    cl.show(cards, (String)evt.getItem());
    ** GUI created*
    *private static void createAndShowGUI() {*
    *//Make sure we have nice window decorations.*
    JFrame.setDefaultLookAndFeelDecorated(true);
    *//Create and set up the window.*
    JFrame frame = new JFrame("GUI PAY CALCULATOR");
    frame.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE);
    *//Create and set up the content pane.*
    PayrollSystem demo = new PayrollSystem();
    demo.addComponentToPane(frame.getContentPane());
    *//Display the window.*
    frame.pack();
    frame.setVisible(true);
    *public static void main(String[] args) {*
    *//Schedule a job for the event-dispatching thread:*
    *//creating and showing this application's GUI.*
    *javax.swing.SwingUtilities.invokeLater(new Runnable() {*
    *public void run() {*
    createAndShowGUI();
    HOW CAN I PERFORM THE SWITCH STATEMENT INSIDE THIS CODE TO LET IT FULLY FUNCTIONAL..?
    I MUST PERFORM THE SWITCH STATEMENT LIKE IN THE QUESTION..
    PLEASE HELP ME..REALLY APPRECIATED...TQ

    hi
    A switch works with the byte, short, char, and int primitive data types. So you can simply give the
    switch (month) {
                case 1: 
                            System.out.println("January");
                            break;
                case 2:  {
                            System.out.println("February");
                             break;
                case 3: {
                              System.out.println("March");
                              break;
                             }where month controlls the flow
    moreover u can go to http://www.java-samples.com/java/free_calculator_application_in_java.htm
    for reference, just replace the if statement with switch with correct syntax

  • Anyone having problems with the on/off switch

    anyone having problems with the on/off switch. It sometimes does not work, I occasionally have to pull the plug out and replug then hit the button and it goes on?

    Out of the 100+ millions of iPhone, I'm sure there are many people that have that same problem.  If you do, you have a 1 year warranty... take it in before it runs out.

  • Hi, im having problems with my iphone it would always be showing up "No Service" even when I get my simcard out, when i turn airplane mode it would switch to " Searching" and then go back to "No Service", i have tried restoring several times, but nothing

    Hi, im having problems with my iphone it would always be showing up "No Service" even when I get my simcard out, when i turn airplane mode it would switch to " Searching" and then go back to "No Service", i have tried restoring several times, but nothing has changed. I must say that my iphone was working perfectly until the last months my battery began to die all from a sudden, so my phone got turn off really frequently, so then i ordered a battery and changed it myself so when phone was on.. it had this problem..    im desperate here

    No I haven´t take it to Apple Store, i think I will actually. My iphone was jailbroken and ulocked with gevey sim, but when this failures began i decided to restore it, and I did preserve the baseband, but when I took it into one of these "Places" they told me it would be a good idea to do a clean restore and see if this fixed the problem so I upgraded my baseband, and right now my iphone is freshly restore, no jailbreak no nothing.
    Btw yes something like a year ago my screen was replaces by others not by apple, but I didnt had any issues after this.. until today (a little more than a year later).

  • I have been having problems with my FaceTime for the last few weeks. Up to then I was able to use it daily and then it suddenly stopped functioning. I have 4 friends in the same situation. Is there a problem centrally with Apple? Anyone else with problems

    I have been using FaceTime regularly over the past year or so and suddenly it has stopped working. It seems to dial up and says its connecting and then just switches off. I have a number of other friends who are also having problems with this and also on their iPhones. Does anyone have an answer to this problem?

    Make sure all parties are running IOS 7.1.1
    http://support.apple.com/kb/TS5419

  • I have been having problems with my iPod touch and my WRT...

    I have been having problems with my iPod touch and my WRT54G router. I am so frustrated right now because after following the various steps mentioned in one of these threads, following Earthlink's prompts, and speaking with Apple, my iPod touch will still not work. It is connected to the internet but will not download the pages. It is quite frustrating. I have changed from WPA to WEP, I switched the 4th Generated key to the 1st. I've disabled this, enabled that. I've done just about everything. I updated the firmware. I made the switch from a partial bridge to a full bridge. Still nothing seems to work. Does anyone have any other suggestions? The one thing I have not done is enter the Apple code into the iPod which searches for website...-- I cannot access the internet with my iPod so this web address does not work. If anyone has been successful, will you please give me step by step instructions? Yesterday I was on the phone with Linksys for about an hour. Before that with Apple for about an hour and before that with Earthlink. How it is that I can walk into a Bread Co. or Apple Store and immediately connect to the internet with my iPod but I can't in my own house?? Everyone seems to think it is someone else's problem so I've gone around and around. Not one of the Linksys support personnel suggested I look here on this community forum. I had to pay the $9 fee to have advanced Linksys help but still my iPod does not work and when I called back, the man I spoke with seemed to think the case was closed because my PC, Laptop, and iPod are connected to the internet -- the iPod just won't download the webpages or get mail. My iPod's IP address begins with 192. I would appreciate any help on this matter
    Message Edited by AlliW on 10-02-2008 02:06 PM

    I had the same issues with my iPod touch & iPhone. It's a known issue with the touch & Linksys G routers. Go into settings on the touch & do the following.
    1. Settings - wifi - linksys
    2. Erase your DNS settings & input same numbers as in router
    Settings.
    3. Http proxy should be
    in off position.
    4. Close out & open safari you should now have a wireless
    connection.

  • Still having problems with VPN access

    Hello!
    I am having problems with my VPN clients getting access to the networks over a MPLS infrastruture. I can reach these resources form my Core network (172.17.1.0/24) and my Wifi (172.17.100.0/24) but not from my VPN network (172.17.200.0/24). From the VPN I can reach the Wifi network (which is behind a router) and the rule that allows that also allows access to the other networks but for some reason it is not working.
    When I ping inside the core network from VPN I can connect and get responses. When I ping to the Wifi network, I can get responses and connect to resources there. A tracert to the wifi network shows it hitting the core switch (a 3750 stack) @ 172.17.1.1, then the Wifi router (172.17.1.3) and then the host. A tracert to a resource on the MPLS network from the VPN shows a single entry (the destination host) and then 29 time outs but will not ping that resource nor connect.
    I've posted all the info I can think of below. Any help appreciated.
    *** Here is a tracert from a core network machine to the resource we need on the MPLS:
    C:\Windows\system32>tracert 10.2.0.125
    Tracing route to **************** [10.2.0.125]
    over a maximum of 30 hops:
      1     1 ms    <1 ms    <1 ms  172.17.1.1
      2     1 ms    <1 ms    <1 ms  172.17.1.10
      3     5 ms     5 ms     5 ms  192.168.0.13
      4    31 ms    30 ms    31 ms  192.168.0.5
      5    29 ms    30 ms    29 ms  192.168.0.6
      6    29 ms    29 ms    29 ms  192.168.20.4
      7    29 ms    29 ms    29 ms  RV-TPA-CRMPROD [10.2.0.125]
    Trace complete.
    172.17.1.10 is the mpls router.
    **** Here is the routing table (sh ip route) from the 3750 @ 172.17.1.1
    Gateway of last resort is 172.17.1.2 to network 0.0.0.0
    S    192.168.30.0/24 [1/0] via 172.17.1.10
         172.17.0.0/24 is subnetted, 3 subnets
    S       172.17.200.0 [1/0] via 172.17.1.2
    C       172.17.1.0 is directly connected, Vlan20
    S       172.17.100.0 [1/0] via 172.17.1.3
         172.18.0.0/24 is subnetted, 1 subnets
    S       172.18.1.0 [1/0] via 172.17.1.10
    S    192.168.11.0/24 [1/0] via 172.17.1.10
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    S       10.2.0.0/24 [1/0] via 172.17.1.10
    S       10.10.10.0/24 [1/0] via 172.17.1.10
    S       10.20.0.0/24 [1/0] via 172.17.1.10
    S       10.3.0.128/25 [1/0] via 172.17.1.10
    S    192.168.1.0/24 [1/0] via 172.17.1.10
    S*   0.0.0.0/0 [1/0] via 172.17.1.2
    *** Here is the firewall config (5510):
    ASA Version 8.4(1)
    hostname RVGW
    domain-name ************
    enable password b5aqRk/6.KRmypWW encrypted
    passwd 1ems91jznlfZHhfU encrypted
    names
    interface Ethernet0/0
    nameif Outside
    security-level 10
    ip address 5.29.79.10 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 172.17.1.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 172.19.1.1 255.255.255.0
    management-only
    banner login RedV GW
    ftp mode passive
    dns server-group DefaultDNS
    domain-name RedVector.com
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network WiFi
    subnet 172.17.100.0 255.255.255.0
    description WiFi 
    object network inside-net
    subnet 172.17.1.0 255.255.255.0
    object network NOSPAM
    host 172.17.1.60
    object network BH2
    host 172.17.1.60
    object network EX2
    host 172.17.1.61
    description Internal Exchange / Outbound SMTP
    object network Mail2
    host 5.29.79.11
    description Ext EX2
    object network NETWORK_OBJ_172.17.1.240_28
    subnet 172.17.1.240 255.255.255.240
    object network NETWORK_OBJ_172.17.200.0_24
    subnet 172.17.200.0 255.255.255.0
    object network VPN-CLIENT
    subnet 172.17.200.0 255.255.255.0
    object-group service DM_INLINE_TCP_1 tcp
    port-object eq www
    port-object eq https
    object-group network DM_INLINE_NETWORK_1
    network-object object BH2
    network-object object NOSPAM
    object-group network VPN-CLIENT-PAT-SOURCE
    description VPN-CLIENT-PAT-SOURCE
    network-object object VPN-CLIENT
    object-group network LAN-NETWORKS
    network-object 10.10.10.0 255.255.255.0
    network-object 10.2.0.0 255.255.255.0
    network-object 10.3.0.0 255.255.255.0
    network-object 172.17.100.0 255.255.255.0
    network-object 172.18.1.0 255.255.255.0
    network-object 192.168.1.0 255.255.255.0
    network-object 192.168.11.0 255.255.255.0
    network-object 192.168.30.0 255.255.255.0
    object-group network VPN-POOL
    network-object 172.17.200.0 255.255.255.0
    object-group protocol DM_INLINE_PROTOCOL_1
    protocol-object ip
    protocol-object icmp
    access-list Outside_access_in extended permit tcp any object-group DM_INLINE_NETWORK_1 eq smtp
    access-list Outside_access_in extended permit tcp any object BH2 object-group DM_INLINE_TCP_1
    access-list global_mpc extended permit ip any any
    access-list Inside_access_in extended permit object-group DM_INLINE_PROTOCOL_1 any any
    pager lines 24
    logging enable
    logging asdm informational
    no logging message 106015
    no logging message 313001
    no logging message 313008
    no logging message 106023
    no logging message 710003
    no logging message 106100
    no logging message 302015
    no logging message 302014
    no logging message 302013
    no logging message 302018
    no logging message 302017
    no logging message 302016
    no logging message 302021
    no logging message 302020
    flow-export destination Inside 172.17.1.52 9996
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPN 172.17.1.240-172.17.1.250 mask 255.255.255.0
    ip local pool VPN2 172.17.200.100-172.17.200.200 mask 255.255.255.0
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (Inside,Outside) source static EX2 Mail2
    nat (Inside,Outside) source static any any destination static NETWORK_OBJ_172.17.1.240_28 NETWORK_OBJ_172.17.1.240_28
    nat (Inside,Outside) source static any any destination static NETWORK_OBJ_172.17.200.0_24 NETWORK_OBJ_172.17.200.0_24
    nat (Inside,Outside) source static inside-net inside-net destination static NETWORK_OBJ_172.17.1.240_28 NETWORK_OBJ_172.17.1.240_28
    nat (Inside,Outside) source static LAN-NETWORKS LAN-NETWORKS destination static VPN-POOL VPN-POOL
    object network inside-net
    nat (Inside,Outside) dynamic interface
    object network NOSPAM
    nat (Inside,Outside) static 5.29.79.12
    nat (Outside,Outside) after-auto source dynamic VPN-CLIENT-PAT-SOURCE interface
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    route Outside 0.0.0.0 0.0.0.0 5.29.79.9 1
    route Inside 10.2.0.0 255.255.255.0 172.17.1.1 1
    route Inside 10.3.0.0 255.255.255.128 172.17.1.1 1
    route Inside 10.10.10.0 255.255.255.0 172.17.1.1 1
    route Inside 172.17.100.0 255.255.255.0 172.17.1.3 1
    route Inside 172.18.1.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.1.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.11.0 255.255.255.0 172.17.1.1 1
    route Inside 192.168.30.0 255.255.255.0 172.17.1.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server RedVec protocol ldap
    aaa-server RedVec (Inside) host 172.17.1.41
    ldap-base-dn DC=adrs1,DC=net
    ldap-group-base-dn DC=adrs,DC=net
    ldap-scope subtree
    ldap-naming-attribute sAMAccountName
    ldap-login-password *****
    ldap-login-dn CN=Hanna\, Roger,OU=Humans,OU=WPLAdministrator,DC=adrs1,DC=net
    server-type microsoft
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    http 172.17.1.0 255.255.255.0 Inside
    http 24.32.208.223 255.255.255.255 Outside
    snmp-server host Inside 172.17.1.52 community *****
    snmp-server location Server Room 3010
    snmp-server contact Roger Hanna
    snmp-server community *****
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map Outside_map interface Outside
    crypto ikev1 enable Outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 30
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet 172.17.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 172.17.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    dhcpd address 172.17.1.100-172.17.1.200 Inside
    dhcpd dns 172.17.1.41 172.17.1.42 interface Inside
    dhcpd lease 100000 interface Inside
    dhcpd domain adrs1.net interface Inside
    threat-detection basic-threat
    threat-detection statistics
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    webvpn
    group-policy RedV internal
    group-policy RedV attributes
    wins-server value 172.17.1.41
    dns-server value 172.17.1.41 172.17.1.42
    vpn-tunnel-protocol ikev1
    default-domain value ADRS1.NET
    group-policy RedV_1 internal
    group-policy RedV_1 attributes
    wins-server value 172.17.1.41
    dns-server value 172.17.1.41 172.17.1.42
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    default-domain value adrs1.net
    username rparker password FnbvAdOZxk4r40E5 encrypted privilege 15
    username rparker attributes
    vpn-group-policy RedV
    username mhale password 2reWKpsLC5em3o1P encrypted privilege 0
    username mhale attributes
    vpn-group-policy RedV
    username dcoletto password g53yRiEqpcYkSyYS encrypted privilege 0
    username dcoletto attributes
    vpn-group-policy RedV
    username rhanna password Pd3E3vqnGmV84Ds2 encrypted privilege 15
    username rhanna attributes
    vpn-group-policy RedV
    tunnel-group RedV type remote-access
    tunnel-group RedV general-attributes
    address-pool VPN2
    authentication-server-group RedVec
    default-group-policy RedV
    tunnel-group RedV ipsec-attributes
    ikev1 pre-shared-key *****
    class-map global-class
    match access-list global_mpc
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    class global-class
      flow-export event-type all destination 172.17.1.52
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    hpm topN enable
    Cryptochecksum:202ad58ba009fb24cbd119ed6d7237a9

    Hi Roger,
    I bet you already checked it, but does the MPLS end router has route to VPN client subnet 172.17.200.x (or default) pointing to core rtr)?
    Also, if the MPLS link has any /30 subnet assigned, you may need to include that as well in Object group LAN-NETWORKS.
    Thx
    MS

  • Having Problem With Inspire 5.1 5300 rear speaker...

    After using my inspire 5.1 5300 for few year... right now im having problem with my rear speaker... just one channel was unable to start... Anyone know about repairing for speaker ? I Have try to switch to other channel it seem that just that rear speaker was unable to start... all should be ok... week before i still hearing sound from that rear speaker... but now it was unable to start. Anyone Have Any Idea Please Tell Me. Thank You

    Just to clarify, by "FCP 5 friendly source material," he means video files that are a format (codec) that FCP 5 supports. What FCP 5 supports can be found in the EASY SETUP list. If the format you are working with isn't there, say if your footage is H.264 or MP4 or some other web compressed format, FCP won't work properly.  It needs to be in an editing codec if you want FCP 5 to work with it.
    Also, you need to make sure that your sequence settings match the settings of the footage you are trying to edit. If you add a clip to the sequence, and immediately have to render, that's a big clue to say that something isn't right. You should edit without rendering at all. 
    The most important thing you need to do is properly set up your project from the start, and the best way to do this is to choose a setting from the Easy Setups, located under the Final Cut Pro menu. Once you do this, you’ll need to create a new sequence.  This is because the sequence that is already in your new project is setup for the typical default setting of DV/NTSC, or for the settings of your last project, which might not match what you are currently working with.  So delete SEQUENCE 1 and create a new sequence:
    This new sequence will contain the settings you chose in the Easy Setup menu, and should match the format you captured

  • Indesign CS6 on MACs with OS 10.8 are having problems with links

    Hi
    Indesign CS6 on MACs with 10.8 are having problems with links. All links to other files have to be updated when opening a file although definitely nothing has changed to the linked files.
    We can rule out our company's networking and the system hosting the files (HELIOS software on RedHat Linux VM). This happens with newly created Indesign files and with old ones. E.g. we create a file on Tuesday, save it and open it again on the exact same MAC on Wednesday and all links to other fiels (.indd, .png, .bmp, etc. nothing uncommon) have to be updated as they all show the yellow triangle + black exclamation mark symbol next to them. Has anybody else experienced this, What can we do? We have tried absolutley everything and updated all software from MAC OS to CS6 itself but nothing seems to help on the long run.
    Any further information required?
    M. Miller

    Thanks for your quick reply.
    We actually noticed that there also seems to be something wrong with the timestamps:
    If we open the infos via the MAC finder to a file (.psd e.g.) which is linked in one of our indesign files, it states a certain date of creation.
    If we then switch to the Indesign file we just opened in which we had to update all links and open the infos to exactly the same file we looked at in the finder, a different date of creation is stated. So there also seems to be a mistake here (hope it's clear what I mean).
    We are ruling out our network as the error cannot be "re-enacted". We have created numerous test files in Indesign (simple white page containing one link to a .psd file which is also used in one of the supposedly defective files) and have opened them on various MACs with various OS versions over the past days/weeks but unfortunately the files open without any notifications or errors.
    Just as a background: a few months ago, the problem seemed to occur between MACs with differing OS, 10.6 - 10.8 at first. A file which was created on a 10.6 MAC could not be opened without updating all links on a 10.8 MAC. That is why we updated everything to 10.8. The error did not occur for about 2-3 weeks but then reoccured again.?
    Have you heard anything similar?

  • I have just got an iPhone 4s on vodafone. I'm having problems with 3G, at the top it says Vodafone E, usually it would say 3G wouldn't it? At the moment my 3G isn't working. Anyone know what to do?

    I have just got an iPhone 4s on vodafone. I'm having problems with 3G, at the top it says Vodafone E, usually it would say 3G wouldn't it? At the moment my 3G isn't working. Anyone know what to do?

    Yeah it does have that on/off switch and it's turned on. Siri won't work for some reason, I don't know if it's to do with this E thing?

  • Having Problems with my mail Program

    I am having Problems with my email account. I am still on OS snow Leopard and just recently ordered the Newer Mac mini with Lion.
    I use to have the Mobile Me account, since I haven't switched over to iCloud yet, I still have the Mobile Me account set up in my email account and still have the Mobile Me idisk on my desktop.I also have my other local isp email account in my mail program. Just now I am getting a email problem from my other email account, I am getting my email but I get a pop up window that request my password from my other email account and at the top of the side bar where the mail icons are on the left side there is a "A" with a Circle around it next to my mail icon or sometimes a " ~ " (Tilda)  next to the mail icon. I tried to contact my ISP to ask them if they were having propblems at their end but they didn't get back to me, they usually do get back to me.
    Since I have the Mobile Me email account un active, am wondering if the mobile me account is effecting my other active email? am also wondering if the computer still thinks that the Mobile me email account is still active and is trying to get mail through my other active email account?
    Does someone have any soloutions for me? or can someone Please help me? cause this is very fustrating cause that Password wondow keeps popping up and I can not turn it off from popping up unless I completly quit the mail program but if I restart it or reopen it up, it starts all over again.
    Please someone Help me if you know what is going on here?
    Thank You,
    Mrs. Trisha Foster

    you might try to look for the VACUUM command (do a google search on: mail.app vacuum).
    The ~/Library/Mail/Envelope Index file is a SQLite database. it does slow down as things are added and deleted. You can also find people who suggest deleting (or moving this file to the desktop or somewhere else) after quitting MAIL and then restarting MAIL... it will tell you it needs to import all your mail... it SHOULD find all the mail and rebuild the "Envelope Index" file. You can try it.
    link here http://www.macosxhints.com/article.php?story=2006013009291731
    Message was edited by: keith daniel1

  • Having problem with typing chinese in OS X Lion

    After installing OS X Lion, I am having problem with typing traditional chinese in my own account. Everytime I switch to traditional chinese the computer become extremely slow and the finally freezed. However, when I am using visitor account, I can type in traditional chinese without any problem. How should I fix this?

    Normally differences like that between main and visitor accounts indicate a bad .plist in Home/Library/Preferences in the main account.  I don't know which one might cause this...

  • Having problem with appletv iTunes Radio. Music stops, get spinning wheel, never restarts.

    Having problem with appletv iTunes Radio. Music stops, get spinning wheel, never restarts. If I switch to another station it plays immediately, but it too sometimes stops for the same reason. Wait for 10 minutes for it to restart, then switch stations again. I've tested my download speed when it happens it's fine.

    What was the connection speed when you tested
    Make sure DNS is set to automatic
    Reboot ATV and router
    If on wifi try ethernet

  • Having Problems with built in iSight

    Hi,
    I am having problems with the computer finding my built in iSight camera, I just updated to Mountain Lion and now no applications recognise it.
    I have tried turning it off and on again, and switching to different users, but none can identify a connected camera.
    Help?
    Specs Here
    Thanks
    Frankie

    Hi englishguru,
    Thanks for visiting Apple Support Communities.
    You may find the steps in this article helpful for troubleshooting the camera on your MacBook:
    How to Troubleshoot iSight
    http://support.apple.com/kb/ht2090
    Since you've determined that the behavior isn't user specific, try these steps:
    3. Find out if the computer recognizes the iSight
    Check System Profiler (in the Utilities folder, inside the Applications folder). Under the USB header, check to see if the iSight camera is detected.
    4. Reset SMC or PMU
    Reset your computer's SMC or PMU, and then check System Profiler again. (SMC reset instructions for iMac G5 (iSight), Intel-based iMacs; PMU reset instructions for MacBook and MacBook Pro.)
    If your built-in iSight camera is still not behaving correctly after trying all these steps, you may need to contact Apple or an Apple-Authorized Service Provider for service.
    Regards,
    Jeremy

  • Cp1700 - Any problems with switching existing printer with stored printer?

    I am having problems reading the LCD panel for my cp1700 (not all the text shows - common problem). I have another cp1700 that I have had stored for about 5 years (saving for parts. I think this "stored" printer squeaked when printing). I considered switching the LCD panels but it looks as if this is a complicated procedure. So I am wondering if I will encounter any problems with switching the printers? I will be putting in new ink cartridges but wondering if the printheads will cause a problem after being stored for so long?

    This don't completely resolve your concerns, but I've had no trouble printing from OS X 10.7 to an Epson Artisan 810 connected to a Mac running OS X 10.6.8.  I may even have been able to print to it wirelessly, but I can't remember.  Apple issued an update to the Epson printer drivers fairly recently, which one would hope would have addressed any issues.  In any case, I'd make a bootable clone of your Mac before you upgrade.  If things aren't as you hope, then you can restore the clone to your main disk drive and be back with OS X 10.6.

Maybe you are looking for

  • CASE problem

    The statement below has encountered a problem in forms. select (case when a.code >=b.code then a.code else b.code      when a.code >=c.code then a.code else c.code end) test from (select max(y.code) code from table1 x) a (select max(z.code) code from

  • How can I use a 5.1 speaker system? Logitech X-540 5.1

    I am looking into buying this: http://www.amazon.co.uk/Logitech-X-540-Multimedia-Speaker-System/dp/B000LBHFMO Although, I am aware there aren't enough ports in order for it to work on my laptop. How do I go about getting these ports externally? I mea

  • Opening PDF attached files to gmails

    I have an N95 phone and I would like to know how to open/view/save etc.PDF files being attached to some of my e-mails received received in my GMAIL services.Thanks in advance for a prompt reply.Paul

  • Common Distribution Channel in CRM

    Hi Guys,     In our system R3, there has defined common distribution channel. How can I transfer the customizing of it to CRM, or How can I define the Common Distribution Channel? Thanks, Carol

  • Which version of Photoshop Elements is best for for my old G4 iBook?

    Which version of Photoshop Elements would work on my trusty old iBook G4 14-inch laptop? The newest version of this application, Photoshop Elements 6, requires 64 MB of VRAM but my G4 only has 32 MB. (regarding other system requirements, my G4 has 76