Help with configurator

EPM configurator :
I am getting this message
log4j:WARN No appenders could be found for logger (org.apache.commons.beanutils.converters.BooleanConverter)
log4j:WARN Please initialize the log4j system properly
and then the configuration starts
1. not able to configure the database for first time it is disabled -- force stared the registry it worked
2. oracle10g drivers are not present in the database configuration .(only JDBC thin )
and finally
THE whole process ends up with failure
Help Please ......
thanks

Hello again,
I am not sure this is what you wanted me to do because it does not work:
I have one button with this script:
var doc = app.activeDocument ;
//Quick mask ON
if (doc.quickMaskMode == true) {
var idsetd = charIDToTypeID( "setd" );
    var desc35 = new ActionDescriptor();
    var idnull = charIDToTypeID( "null" );
        var ref25 = new ActionReference();
        var idPrpr = charIDToTypeID( "Prpr" );
        var idQucM = charIDToTypeID( "QucM" );
        ref25.putProperty( idPrpr, idQucM );
        var idDcmn = charIDToTypeID( "Dcmn" );
        var idOrdn = charIDToTypeID( "Ordn" );
        var idTrgt = charIDToTypeID( "Trgt" );
        ref25.putEnumerated( idDcmn, idOrdn, idTrgt );
    desc35.putReference( idnull, ref25 );
executeAction( idsetd, desc35, DialogModes.NO );
else {
//Quick mask OFF
var idCler = charIDToTypeID( "Cler" );
    var desc45 = new ActionDescriptor();
    var idnull = charIDToTypeID( "null" );
        var ref34 = new ActionReference();
        var idPrpr = charIDToTypeID( "Prpr" );
        var idQucM = charIDToTypeID( "QucM" );
        ref34.putProperty( idPrpr, idQucM );
        var idDcmn = charIDToTypeID( "Dcmn" );
        var idOrdn = charIDToTypeID( "Ordn" );
        var idTrgt = charIDToTypeID( "Trgt" );
        ref34.putEnumerated( idDcmn, idOrdn, idTrgt );
    desc45.putReference( idnull, ref34 );
executeAction( idCler, desc45, DialogModes.NO );

Similar Messages

  • Welcome. At the outset, I'm sorry for my English :) Please help with configuration Photoshop CS6 appearance. How to disable the background of the program so you can see the desktop. (same menus and tools) Chiałbym to be the same effect as CS5.

    Welcome.
    At the outset, I'm sorry for my English
    Please help with configuration Photoshop CS6 appearance.
    How to disable the background of the program so you can see the desktop. (same menus and tools)
    i wantto be the same effect as CS5.

    Please try turning off
    Window > Application Frame

  • ISM with NAT44 - Need help with configuration

    Hello everyone,
    I'm trying to set up NAT44 in the following scenario below and I'm having a hard time figuring out how to redirect the traffic. As you can see the big problem is that I have one single interface that connects to the internal network (10.0.0.0/8) and also to the tunnel destinations all in the same VRF. Can you guys give me a hand? The trafiic comes from network network 10.0.0.0/8 enters interface bundle-ether 2 (Now it needs to be translated), once it is translated, now it needs to reach the destination known via GRE tunnel.
    Configurations
    vrf NAT_IN
    address-family ipv4 unicast
    vrf BLUE
    address-family ipv4 unicast
    hw-module service cgn location 0/3/CPU0
    interface Bundle-Ether2
    description UPLINK TO METRO ETHERNET
    interface Bundle-Ether2.2 l2transport
    encapsulation dot1q 2
    rewrite ingress tag pop 1 symmetric
    interface GigabitEthernet200/0/0/43
    description LINK TO METRO ETHERNET
    bundle id 2 mode active
    interface GigabitEthernet300/0/0/43
    description LINK TO METRO ETHERNET
    bundle id 2 mode active
    interface BVI2
    description METRO
    vrf BLUE
    ipv4 address 100.0.0.10/24
    interface tunnel-ip 101
    description GRE_TUNNEL
    vrf BLUE
    ipv4 address 1.1.1.1/32
    tunnel mode gre ipv4
    tunnel source interface bvi 2
    tunnel destination 200.0.0.1
    interface BVI 100
    vrf BLUE
    ipv4 address [GATEWAY_100] [MASK_100]
    interface BVI 200
    vrf BLUE
    ipv4 address [GATEWAY_200] [MASK_200]
    interface BVI 300
    vrf BLUE
    ipv4 address [GATEWAY_300] [MASK_300]
    interface ServiceApp1
    vrf NAT_IN
    ipv4 address 10.0.2.1 255.255.255.252
    service cgn CGN service-type nat44
    interface ServiceApp2
    vrf BLUE
    ipv4 address 10.0.2.2 255.255.255.252
    service cgn CGN service-type nat44
    interface ServiceInfra1
    ipv4 address 10.0.3.1 255.255.255.0
    service-location 0/3/CPU0
    router static
    address-family ipv4 unicast
    vrf NAT_IN
    address-family ipv4 unicast
    0.0.0.0/0 ServiceApp1
    10.0.0.0/8 vrf BLUE bvI 2 <NEXT HOP>
    vrf BLUE
    address-family ipv4 unicast
    172.16.0.0/24 ServiceApp2
    router ospf METRO
    vrf BLUE
    router-id [ROUTER_ID]
    redistribute bgp 65500 metric 100
    area 0
    interface bvi 2
    router ospf BLUE
    vrf BLUE
    router-id [ROUTER ID]
    redistribute bgp 65500 metric 100
    area 10
    interface BVI100
    interface BVI200
    interface BVI200
    router bgp 65500
    address-family ipv4 unicast
    address-family vpnv4 unicast
    vrf BLUE
    rd 65500:2
    address-family ipv4 unicast
    redistribute static
    redistribute ospf BLUE
    neighbor 1.1.1.2
    remote-as 64512
    ebgp-multihop 5
    address-family ipv4 unicast
    route-policy PASS in
    route-policy PASS out
    service cgn CGN
    service-location preferred-active 0/3/CPU0
    service-type nat44 nat44
    portlimit 20000
    inside-vrf NAT_IN
    map outside-vrf BLUE address-pool 172.16.0.0/24
    Thanks in advance,
    Renato

    Hi Somnath,
    Let's see if you can help with this new scenario. I want to extend this NAT configuration to a new site (BO1), but instead of using this entire setup with ASR9K, etc, I just want to use ASR9000v module and have this AS9K + ISM as the host. The first problem I see in this scenario is that I have the same 10.0.0.0/8 network in both sites, network which will access the same resources as the devices in the 10.0.0.0/8 in the main site.
    1) Do you think if I create a new inside VRF [NAT_IN1] would address this issue?
    2) Can I use the same outside VRF?
    Here is the configurations.
    !! IOS XR Configuration 4.3.1
    vrf NAT_IN
    address-family ipv4 unicast
      import route-target
       65500:2
       65500:3
      export route-target
       65500:3
    vrf RED
    address-family ipv4 unicast
      import route-target
       65500:1
      export route-target
       65500:1
    vrf NAT_OUT
    address-family ipv4 unicast
      import route-target
       65500:4
      export route-target
       65500:4
    vrf SATELLITE
    vrf BLUE
    address-family ipv4 unicast
      import route-target
       65500:2
      export route-target
       65500:2
    hw-module service cgn location 0/3/CPU0
    ipv4 access-list ABF
    5 permit ospf any any
    10 permit ipv4 any 10.200.0.0 0.0.255.255 nexthop1 vrf NAT_IN ipv4 10.0.2.2
    20 permit icmp any any
    interface Bundle-Ether3
    description Uplink (BE3 - VRF NAT_IN) - VLAN 20
    vrf NAT_IN
    ipv4 address 1.1.1.1 255.255.255.0
    ipv4 access-group ABF ingress
    interface Bundle-Ether22
    description LOOPBACK CABLE NAT_OUT
    vrf NAT_OUT
    ipv4 address 10.0.1.1 255.255.255.0
    interface Bundle-Ether23
    description LOOPBACK CABLE BLUE
    vrf BLUE
    ipv4 address 10.0.1.2 255.255.255.0
    interface 6
    description Uplink  (BE6 - Global) - VLAN 20,51,80-82
    interface 6.2
    ipv4 address 1.1.1.2 255.255.255.0
    encapsulation dot1q 2
    interface 6.51 l2transport
    description EFP - BE6 - VLAN 51
    encapsulation dot1q 51
    rewrite ingress tag pop 1 symmetric
    interface 6.80 l2transport
    description EFP - BE6 - VLAN 80
    encapsulation dot1q 80
    rewrite ingress tag pop 1 symmetric
    interface 6.81 l2transport
    description EFP - BE6 - VLAN 81
    encapsulation dot1q 81
    rewrite ingress tag pop 1 symmetric
    interface 6.82 l2transport
    description EFP - BE6 - VLAN 82
    encapsulation dot1q 82
    rewrite ingress tag pop 1 symmetric
    interface Bundle-Ether100
    description Bundle to Satellite 100
    vrf SATELLITE
    ipv4 point-to-point
    ipv4 unnumbered Loopback0
    nv
      satellite-fabric-link satellite 100
       remote-ports GigabitEthernet 0/0/0-43
    interface Bundle-Ether200
    description Bundle to Satellite 200
    vrf SATELLITE
    ipv4 point-to-point
    ipv4 unnumbered Loopback0
    nv
      satellite-fabric-link satellite 200
       remote-ports GigabitEthernet 0/0/0-43
    interface Bundle-Ether300
    description Bundle to Satellite 300
    vrf SATELLITE
    ipv4 point-to-point
    ipv4 unnumbered Loopback0
    nv
      satellite-fabric-link satellite 300
       remote-ports GigabitEthernet 0/0/0-35
    interface Loopback0
    description MGMT SATELLITE
    vrf SATELLITE
    ipv4 address 10.0.0.254 255.255.255.0
    interface tunnel-ip31101
    description BLUE-TUNNEL01
    vrf BLUE
    ipv4 address 10.200.253.90 255.255.255.252
    tunnel mode gre ipv4
    tunnel source 6.2
    tunnel destination 13.13.13.13
    interface tunnel-ip31102
    description BLUE-TUNNEL02
    vrf BLUE
    ipv4 address 10.200.253.94 255.255.255.252
    tunnel mode gre ipv4
    tunnel source 6.2
    tunnel destination 14.14.14.14
    interface tunnel-ip31103
    description RED-TUNNEL03
    vrf RED
    ipv4 address 10.200.253.90 255.255.255.252
    tunnel mode gre ipv4
    tunnel source 6.2
    tunnel destination 13.13.13.13
    interface tunnel-ip31104
    description RED-TUNNEL04
    vrf RED
    ipv4 address 10.200.253.94 255.255.255.252
    tunnel mode gre ipv4
    tunnel source 6.2
    tunnel destination 14.14.14.14
    interface TenGigE0/0/0/0
    description LINK TO SATELLITE 100
    bundle id 100 mode on
    interface TenGigE0/0/0/1
    description LINK TO SATELLITE 100
    bundle id 100 mode on
    interface TenGigE0/0/0/2
    description LINK TO SATELLITE 200
    bundle id 200 mode on
    interface TenGigE0/0/0/3
    description LINK TO SATELLITE 200
    bundle id 200 mode on
    interface TenGigE0/0/0/4
    description LINK TO SATELLITE 300
    vrf SATELLITE
    ipv4 point-to-point
    ipv4 unnumbered Loopback0
    nv
      satellite-fabric-link satellite 300
       remote-ports GigabitEthernet 0/0/36-43
    interface TenGigE0/0/0/5
    description LINK TO SATELLITE 300
    bundle id 300 mode on
    interface TenGigE0/0/0/16
    description UPLINK  (BE6 - GLOBAL) - VLAN 20,51,80-82
    bundle id 6 mode active
    interface TenGigE0/1/0/16
    description UPLINK  (BE6 - GLOBAL) - VLAN 20,51,80-82
    bundle id 6 mode active
    interface TenGigE0/0/0/17
    description UPLINK  (BE3 - VRF NAT_IN) - VLAN 20
    bundle id 3 mode active
    interface TenGigE0/1/0/17
    description UPLINK  (BE3 - VRF NAT_IN) - VLAN 20
    bundle id 3 mode active
    interface TenGigE0/0/0/22
    description LOOPBACK CABLE TE0/1/0/22
    bundle id 22 mode on
    interface TenGigE0/0/0/23
    description LOOPBACK CABLE TE0/1/0/23
    bundle id 22 mode on
    interface TenGigE0/1/0/0
    description LINK TO SATELLITE 100
    bundle id 100 mode on
    interface TenGigE0/1/0/1
    description LINK TO SATELLITE 100
    bundle id 100 mode on
    interface TenGigE0/1/0/2
    description LINK TO SATELLITE 200
    bundle id 200 mode on
    interface TenGigE0/1/0/3
    description LINK TO SATELLITE 200
    bundle id 200 mode on
    interface TenGigE0/1/0/4
    description LINK TO SATELLITE 300
    bundle id 300 mode on
    interface TenGigE0/1/0/5
    description LINK TO SATELLITE 300
    bundle id 300 mode on
    interface TenGigE0/1/0/22
    description LOOPBACK CABLE TE0/0/0/22
    bundle id 23 mode on
    interface TenGigE0/1/0/23
    description LOOPBACK CABLE TE0/0/0/23
    bundle id 23 mode on
    interface BVI30
    vrf RED
    ipv4 address 10.200.25.193 255.255.255.192
    interface BVI31
    vrf BLUE
    ipv4 address 10.200.1.1 255.255.255.248
    interface BVI32
    vrf BLUE
    ipv4 address 10.200.25.129 255.255.255.224
    interface BVI33
    vrf BLUE
    ipv4 address 10.200.25.1 255.255.255.128
    interface BVI36
    vrf BLUE
    ipv4 address 10.200.237.145 255.255.255.240
    interface BVI51
    vrf RED
    ipv4 address 192.168.7.12 255.255.255.0
    interface BVI80
    vrf RED
    ipv4 address 10.200.26.169 255.255.255.224
    interface BVI81
    vrf BLUE
    ipv4 address 10.200.25.164 255.255.255.240
    interface BVI82
    vrf BLUE
    ipv4 address 10.200.25.180 255.255.255.240
    interface ServiceApp1
    description NAT_IN
    vrf NAT_IN
    ipv4 address 10.0.2.1 255.255.255.252
    service cgn CGN service-type nat44
    interface ServiceApp2
    description NAT_OUT
    vrf NAT_OUT
    ipv4 address 10.0.2.5 255.255.255.252
    service cgn CGN service-type nat44
    interface ServiceInfra1
    description ISM
    ipv4 address 10.0.3.1 255.255.255.0
    service-location 0/3/CPU0
    prefix-set PS_ROUTES
      10.200.0.8,
      10.200.5.40/29,
      10.200.1.0/29,
      10.200.5.32/29,
      10.200.0.144/28,
      10.200.106.0/28,
      10.200.106.16/28
    end-set
    prefix-set PS_BGP_BLUE_OUT
      10.200.24.192/26,
      10.200.5.40/29,
      10.200.240.0/25,
      10.200.1.0/29,
      10.200.25.128/27,
      10.200.25.0/25,
      10.200.5.32/29,
      10.200.26.0/25,
      10.200.0.144/28,
      10.200.27.128/27,
      10.200.27.0/25,
      10.200.106.0/28,
      10.200.106.128/25,
      10.200.106.16/28,
      10.200.107.128/25
    end-set
    route-policy RP_DENY_ALL
      drop
    end-policy
    route-policy RP_PASS_ALL
      pass
    end-policy
    route-policy RP_BGP_BLUE_OUT
      if destination in PS_BGP_BLUE_OUT then
        pass
      endif
    end-policy
    route-policy RP_PASS_ROUTES
      if destination in PS_ROUTES then
        pass
      endif
    end-policy
    router static
    address-family ipv4 unicast
      0.0.0.0/0 1.1.1.20
    vrf NAT_IN
      address-family ipv4 unicast
       0.0.0.0/0 ServiceApp1
    vrf RED
    vrf NAT_OUT
      address-family ipv4 unicast
       0.0.0.0/0 10.0.1.2
       10.200.24.192/26 ServiceApp2
    vrf BLUE
      address-family ipv4 unicast
       10.200.24.192/26 10.0.1.1
    router ospf
    log adjacency changes
    vrf NAT_IN
      router-id 1.1.1.1
      disable-dn-bit-check
      redistribute bgp 65500 metric 5 metric-type 2 route-policy RP_PASS_ROUTES
      area 7
       interface Bundle-Ether3
    router ospf RED
    log adjacency changes
    vrf RED
      router-id 10.200.26.169
      disable-dn-bit-check
      redistribute bgp 65500 metric 10 metric-type 2
      area 11
       interface BVI30
       interface BVI80
    router ospf BLUE
    log adjacency changes
    vrf BLUE
      router-id 10.200.25.164
      disable-dn-bit-check
      redistribute static
      redistribute bgp 65500 metric 10 metric-type 2
      area 0
       interface BVI81
       interface BVI82
      area 2
       interface BVI31
       interface BVI32
       interface BVI33
       interface BVI36
    router bgp 65500
    address-family ipv4 unicast
    address-family vpnv4 unicast
    vrf NAT_IN
      rd 65500:3
      bgp router-id 1.1.1.1
      address-family ipv4 unicast
       route-target download
    vrf RED
      rd 65500:1
      bgp router-id 10.200.253.90
      address-family ipv4 unicast
       network 10.200.25.192/26
       network 10.200.26.128/27
       network 10.200.26.192/27
       network 10.200.27.192/26
       network 10.200.104.128/27
       network 10.200.104.160/27
      neighbor 10.200.253.89
       remote-as 64512
       ebgp-multihop 5
       update-source tunnel-ip31103
       address-family ipv4 unicast
        route-policy RP_PASS_ALL in
        route-policy RP_PASS_ALL out
        soft-reconfiguration inbound
      neighbor 10.200.253.93
       remote-as 64512
       ebgp-multihop 5
       update-source tunnel-ip31104
       address-family ipv4 unicast
        route-policy RP_PASS_ALL in
        route-policy RP_PASS_ALL out
        soft-reconfiguration inbound
    vrf BLUE
      rd 65500:2
      bgp router-id 10.200.253.90
      address-family ipv4 unicast
       network 10.200.0.144/28
       network 10.200.1.0/29
       network 10.200.5.32/29
       network 10.200.5.40/29
       network 10.200.24.192/26
       network 10.200.25.0/25
       network 10.200.25.128/27
       network 10.200.26.0/25
       network 10.200.27.0/25
       network 10.200.27.128/27
       network 10.200.106.0/28
       network 10.200.106.16/28
       network 10.200.106.128/25
       network 10.200.107.128/25
       network 10.200.240.0/25
      neighbor 10.200.253.89
       remote-as 64512
       ebgp-multihop 5
       update-source tunnel-ip31101
       address-family ipv4 unicast
        route-policy RP_PASS_ALL in
        route-policy RP_BGP_BLUE_OUT out
        soft-reconfiguration inbound
      neighbor 10.200.253.93
       remote-as 64512
       ebgp-multihop 5
       update-source tunnel-ip31102
       address-family ipv4 unicast
        route-policy RP_PASS_ALL in
        route-policy RP_BGP_BLUE_OUT out
        soft-reconfiguration inbound
    l2vpn
    load-balancing flow src-dst-ip
    bridge group VLAN30
      bridge-domain VLAN30
       routed interface BVI30
    bridge group VLAN31
      bridge-domain VLAN31
       routed interface BVI31
    bridge group VLAN32
      bridge-domain VLAN32
       routed interface BVI32
    bridge group VLAN33
      bridge-domain VLAN33
       routed interface BVI33
    bridge group VLAN36
      bridge-domain VLAN36
       routed interface BVI36
    bridge group VLAN51
      bridge-domain VLAN51
       routed interface BVI51
    bridge group VLAN80
      bridge-domain VLAN80
       interface 6.80
       routed interface BVI80
    bridge group VLAN81
      bridge-domain VLAN81
       interface 6.81
       routed interface BVI81
    bridge group VLAN82
      bridge-domain VLAN82
       interface 6.82
       routed interface BVI82
    nv
    satellite 100
      type asr9000v
      ipv4 address 10.0.0.1
    satellite 200
      type asr9000v
      ipv4 address 10.0.0.2
    satellite 300
      type asr9000v
      ipv4 address 10.0.0.3
    service cgn CGN
    service-location preferred-active 0/3/CPU0
    service-type nat44 nat44
      portlimit 20000
      inside-vrf NAT_IN
       map outside-vrf NAT_OUT address-pool 10.200.24.192/26
    Thanks in advance,
    Renato

  • Please help with Configuring Database Security Store

    Here's the error i get....
    Any ideas?
    Initializing WebLogic Scripting Tool (WLST) ...
    Welcome to WebLogic Server Administration Scripting Shell
    Type help() for help on available commands
    Info: Data source is: opss-DBDS
    WLS ManagedService is not up running. Fall back to use system properties for con
    figuration.
    Info: DB JDBC driver: oracle.jdbc.OracleDriver
    Info: DB JDBC URL: jdbc:oracle:thin:@localhost:1521/idgov
    Connected:oracle.jdbc.driver.T4CConnection@21bce8d
    Disconnect:oracle.jdbc.driver.T4CConnection@21bce8d
    INFO: Found persistence provider "org.eclipse.persistence.jpa.PersistenceProvide
    r". OpenJPA will not be used.
    [oracle.security.jps.internal.config.db.DbCredStoreServiceConfigurator]  checkSe
    rviceSetup - done
    Aug 13, 2013 8:47:47 PM oracle.security.jps.internal.config.ldap.LdapCredStoreSe
    rviceConfigurator schemaCompatibleHandler
    INFO: Credential store schema upgrade not required. Store Schema version 11.1.1.
    6.0 is compatible to the seed schema version 11.1.1.4.0
    [oracle.security.jps.internal.config.db.DbCredStoreServiceConfigurator]  checkSe
    rviceSchema - Store schema has been seeded completely
    [oracle.security.jps.internal.config.db.DbCredStoreServiceConfigurator]  updateS
    erviceConfiguration - done
    [oracle.security.jps.internal.config.db.DbCredStoreServiceConfigurator]  seedSch
    emaAndCreateDIT - failed JPS-10000: There was an internal error in the policy st
    ore.
    Exception in thread "Main Thread" java.lang.RuntimeException: JPS-10000: There w
    as an internal error in the policy store.
    oracle.security.jps.internal.api.common.JpsCredentialStoreLdapNodeCreationExcept
    ion: JPS-10000: There was an internal error in the policy store.
            at oracle.security.jps.internal.common.rdbms.util.JpsDbBootstrapImpl.cre
    ateJpsCredentailStoreInLdap(JpsDbBootstrapImpl.java:303)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.addServiceStoreBase(LdapCredStoreServiceConfigurator.java:114)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.seedSchemaAndCreateDIT(LdapCredStoreServiceConfigurator.java:142)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.runConfiguration(LdapServiceEnabler.java:448)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureCredentialStoreService(LdapServiceEnabler.java:233)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureSecurityServices(LdapServiceEnabler.java:171)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.main(LdapServiceEnabler.java:129)
    Caused by: oracle.security.jps.service.policystore.PolicyStoreConnectivityExcept
    ion: JPS-10000: There was an internal error in the policy store.
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.handl
    eRollbackException(JpsDBDataManager.java:1345)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.inter
    nalCommitTxn(JpsDBDataManager.java:1508)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransactionInDoAs(JpsDBDataManager.java:1475)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransaction(JpsDBDataManager.java:1466)
            at oracle.security.jps.internal.common.rdbms.util.JpsDbBootstrapImpl.cre
    ateJpsCredentailStoreInLdap(JpsDbBootstrapImpl.java:296)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.addServiceStoreBase(LdapCredStoreServiceConfigurator.java:113)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.seedSchemaAndCreateDIT(LdapCredStoreServiceConfigurator.java:142)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.runConfiguration(LdapServiceEnabler.java:447)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureCredentialStoreService(LdapServiceEnabler.java:232)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureSecurityServices(LdapServiceEnabler.java:170)
            ... 1 more
    Caused by: javax.persistence.RollbackException: Exception [EclipseLink-4002] (Ec
    lipse Persistence Services - 2.3.1.v20111018-r10243): org.eclipse.persistence.ex
    ceptions.DatabaseException
    Internal Exception: java.sql.SQLIntegrityConstraintViolationException: ORA-00001
    : unique constraint (DEV20_OPSS.IDX_JPS_RDN_PDN) violated
    Error Code: 1
    Call: INSERT INTO JPS_DN (ENTRYID, PARENTDN, RDN) VALUES (?, ?, ?)
            bind => [3 parameters bound]
    Query: InsertObjectQuery(EntryId=11437:rdn=cn=credentialstore:pdn=cn=jpsroot,cn=
    jpscontext,cn=iam,: JpsStore Entry={[EntryId = 11437:Attribute RowId = 45348
    dn = cn=CredentialStore,cn=IAM,cn=JPSContext,cn=jpsroot, EntryId = 11437:Attribu
    te RowId = 45349
    objectclass = top, EntryId = 11437:Attribute RowId = 45350
    objectclass = orclContainer, EntryId = 11437:Attribute RowId = 45351
    cn = CredentialStore]})
            at org.eclipse.persistence.internal.jpa.transaction.EntityTransactionImp
    l.commitInternal(EntityTransactionImpl.java:102)
            at org.eclipse.persistence.internal.jpa.transaction.EntityTransactionImp
    l.commit(EntityTransactionImpl.java:63)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager$8.run
    (JpsDBDataManager.java:1488)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.inter
    nalCommitTxn(JpsDBDataManager.java:1492)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransactionInDoAs(JpsDBDataManager.java:1476)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransaction(JpsDBDataManager.java:1466)
            at oracle.security.jps.internal.common.rdbms.util.JpsDbBootstrapImpl.cre
    ateJpsCredentailStoreInLdap(JpsDbBootstrapImpl.java:297)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.addServiceStoreBase(LdapCredStoreServiceConfigurator.java:114)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.seedSchemaAndCreateDIT(LdapCredStoreServiceConfigurator.java:142)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.runConfiguration(LdapServiceEnabler.java:448)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureCredentialStoreService(LdapServiceEnabler.java:233)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureSecurityServices(LdapServiceEnabler.java:171)
            ... 1 more
    Caused by: Exception [EclipseLink-4002] (Eclipse Persistence Services - 2.3.1.v2
    0111018-r10243): org.eclipse.persistence.exceptions.DatabaseException
    Internal Exception: java.sql.SQLIntegrityConstraintViolationException: ORA-00001
    : unique constraint (DEV20_OPSS.IDX_JPS_RDN_PDN) violated
    Error Code: 1
    Call: INSERT INTO JPS_DN (ENTRYID, PARENTDN, RDN) VALUES (?, ?, ?)
            bind => [3 parameters bound]
    Query: InsertObjectQuery(EntryId=11437:rdn=cn=credentialstore:pdn=cn=jpsroot,cn=
    jpscontext,cn=iam,: JpsStore Entry={[EntryId = 11437:Attribute RowId = 45348
    dn = cn=CredentialStore,cn=IAM,cn=JPSContext,cn=jpsroot, EntryId = 11437:Attribu
    te RowId = 45349
    objectclass = top, EntryId = 11437:Attribute RowId = 45350
    objectclass = orclContainer, EntryId = 11437:Attribute RowId = 45351
    cn = CredentialStore]})
            at org.eclipse.persistence.exceptions.DatabaseException.sqlException(Dat
    abaseException.java:324)
            at org.eclipse.persistence.internal.databaseaccess.DatabaseAccessor.exec
    uteDirectNoSelect(DatabaseAccessor.java:840)
            at org.eclipse.persistence.internal.databaseaccess.DatabaseAccessor.exec
    uteNoSelect(DatabaseAccessor.java:906)
            at org.eclipse.persistence.internal.databaseaccess.DatabaseAccessor.basi
    cExecuteCall(DatabaseAccessor.java:592)
            at org.eclipse.persistence.internal.databaseaccess.DatabaseAccessor.exec
    uteCall(DatabaseAccessor.java:535)
            at org.eclipse.persistence.internal.sessions.AbstractSession.basicExecut
    eCall(AbstractSession.java:1717)
            at org.eclipse.persistence.sessions.server.ClientSession.executeCall(Cli
    entSession.java:253)
            at org.eclipse.persistence.internal.queries.DatasourceCallQueryMechanism
    .executeCall(DatasourceCallQueryMechanism.java:207)
            at org.eclipse.persistence.internal.queries.DatasourceCallQueryMechanism
    .executeCall(DatasourceCallQueryMechanism.java:193)
            at org.eclipse.persistence.internal.queries.DatasourceCallQueryMechanism
    .insertObject(DatasourceCallQueryMechanism.java:342)
            at org.eclipse.persistence.internal.queries.StatementQueryMechanism.inse
    rtObject(StatementQueryMechanism.java:162)
            at org.eclipse.persistence.internal.queries.StatementQueryMechanism.inse
    rtObject(StatementQueryMechanism.java:177)
            at org.eclipse.persistence.internal.queries.DatabaseQueryMechanism.inser
    tObjectForWrite(DatabaseQueryMechanism.java:472)
            at org.eclipse.persistence.queries.InsertObjectQuery.executeCommit(Inser
    tObjectQuery.java:80)
            at org.eclipse.persistence.queries.InsertObjectQuery.executeCommitWithCh
    angeSet(InsertObjectQuery.java:90)
            at org.eclipse.persistence.internal.queries.DatabaseQueryMechanism.execu
    teWriteWithChangeSet(DatabaseQueryMechanism.java:287)
            at org.eclipse.persistence.queries.WriteObjectQuery.executeDatabaseQuery
    (WriteObjectQuery.java:58)
            at org.eclipse.persistence.queries.DatabaseQuery.execute(DatabaseQuery.j
    ava:844)
            at org.eclipse.persistence.queries.DatabaseQuery.executeInUnitOfWork(Dat
    abaseQuery.java:743)
            at org.eclipse.persistence.queries.ObjectLevelModifyQuery.executeInUnitO
    fWorkObjectLevelModifyQuery(ObjectLevelModifyQuery.java:108)
            at org.eclipse.persistence.queries.ObjectLevelModifyQuery.executeInUnitO
    fWork(ObjectLevelModifyQuery.java:85)
            at org.eclipse.persistence.internal.sessions.UnitOfWorkImpl.internalExec
    uteQuery(UnitOfWorkImpl.java:2871)
            at org.eclipse.persistence.internal.sessions.AbstractSession.executeQuer
    y(AbstractSession.java:1516)
            at org.eclipse.persistence.internal.sessions.AbstractSession.executeQuer
    y(AbstractSession.java:1498)
            at org.eclipse.persistence.internal.sessions.AbstractSession.executeQuer
    y(AbstractSession.java:1449)
            at org.eclipse.persistence.internal.sessions.CommitManager.commitNewObje
    ctsForClassWithChangeSet(CommitManager.java:224)
            at org.eclipse.persistence.internal.sessions.CommitManager.commitAllObje
    ctsForClassWithChangeSet(CommitManager.java:191)
            at org.eclipse.persistence.internal.sessions.CommitManager.commitAllObje
    ctsWithChangeSet(CommitManager.java:136)
            at org.eclipse.persistence.internal.sessions.AbstractSession.writeAllObj
    ectsWithChangeSet(AbstractSession.java:3799)
            at org.eclipse.persistence.internal.sessions.UnitOfWorkImpl.commitToData
    base(UnitOfWorkImpl.java:1415)
            at org.eclipse.persistence.internal.sessions.RepeatableWriteUnitOfWork.c
    ommitToDatabase(RepeatableWriteUnitOfWork.java:636)
            at org.eclipse.persistence.internal.sessions.UnitOfWorkImpl.commitToData
    baseWithChangeSet(UnitOfWorkImpl.java:1505)
            at org.eclipse.persistence.internal.sessions.RepeatableWriteUnitOfWork.c
    ommitRootUnitOfWork(RepeatableWriteUnitOfWork.java:267)
            at org.eclipse.persistence.internal.sessions.UnitOfWorkImpl.commitAndRes
    ume(UnitOfWorkImpl.java:1143)
            at org.eclipse.persistence.internal.jpa.transaction.EntityTransactionImp
    l.commitInternal(EntityTransactionImpl.java:84)
            at org.eclipse.persistence.internal.jpa.transaction.EntityTransactionImp
    l.commit(EntityTransactionImpl.java:63)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager$8.run
    (JpsDBDataManager.java:1487)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.inter
    nalCommitTxn(JpsDBDataManager.java:1492)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransactionInDoAs(JpsDBDataManager.java:1475)
            at oracle.security.jps.internal.policystore.rdbms.JpsDBDataManager.commi
    tTransaction(JpsDBDataManager.java:1466)
            at oracle.security.jps.internal.common.rdbms.util.JpsDbBootstrapImpl.cre
    ateJpsCredentailStoreInLdap(JpsDbBootstrapImpl.java:296)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.addServiceStoreBase(LdapCredStoreServiceConfigurator.java:113)
            at oracle.security.jps.internal.config.ldap.LdapCredStoreServiceConfigur
    ator.seedSchemaAndCreateDIT(LdapCredStoreServiceConfigurator.java:142)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.runConfiguration(LdapServiceEnabler.java:447)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureCredentialStoreService(LdapServiceEnabler.java:232)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.configureSecurityServices(LdapServiceEnabler.java:170)
            ... 1 more
    Caused by: java.sql.SQLIntegrityConstraintViolationException: ORA-00001: unique
    constraint (DEV20_OPSS.IDX_JPS_RDN_PDN) violated
            at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:445)
            at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:396)
            at oracle.jdbc.driver.T4C8Oall.processError(T4C8Oall.java:879)
            at oracle.jdbc.driver.T4CTTIfun.receive(T4CTTIfun.java:450)
            at oracle.jdbc.driver.T4CTTIfun.doRPC(T4CTTIfun.java:192)
            at oracle.jdbc.driver.T4C8Oall.doOALL(T4C8Oall.java:531)
            at oracle.jdbc.driver.T4CPreparedStatement.doOall8(T4CPreparedStatement.
    java:207)
            at oracle.jdbc.driver.T4CPreparedStatement.executeForRows(T4CPreparedSta
    tement.java:1044)
            at oracle.jdbc.driver.OracleStatement.doExecuteWithTimeout(OracleStateme
    nt.java:1329)
            at oracle.jdbc.driver.OraclePreparedStatement.executeInternal(OraclePrep
    aredStatement.java:3593)
            at oracle.jdbc.driver.OraclePreparedStatement.executeUpdate(OraclePrepar
    edStatement.java:3674)
            at oracle.jdbc.driver.OraclePreparedStatementWrapper.executeUpdate(Oracl
    ePreparedStatementWrapper.java:1354)
            at org.eclipse.persistence.internal.databaseaccess.DatabaseAccessor.exec
    uteDirectNoSelect(DatabaseAccessor.java:831)
            ... 45 more
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.throwExceptionWithStackTrace(LdapServiceEnabler.java:145)
            at oracle.security.jps.internal.tools.configuration.ldap.LdapServiceEnab
    ler.main(LdapServiceEnabler.java:137)
    Error: Failed to initialize security store.
    Error: Create operation has failed.
    C:\Oracle\IDGMiddleware\oracle_common\common\bin>

    Try to configure the policy store with different ID (highlighted in the below command)
    ./wlst.sh <Oracle_IDM1_Home>/common/tools/configureSecurityStore.py -d <WLS_Domain>/OAM_domain -c IAM -p <Password> -m create
    OR
    Reinstall the RCU and try to configure the policy store.

  • Help with configured receiver condition

    I have 2 target structures which I have to handle through configured receivers.
    The condition i have to place is if LIFSK exists, route to Business  service 1
    if LIFSK doesnt exists, route to Business Service 2
    I placed LIFSK EX -> service1
    its working but what condition i need to place for second service because there is no condition exists in configured receivers for NOT EXISTS.
    thanks and regards,
    Nikhil.

    hi nikhil
    Please give condition in Receiver determination using expression editor.
    Apply check on the value in the particular field and route it towards B.
    If the validation fails route the message to A.
    you can utilize XPATH for conditional routing;
    Receiver Det- Xpath:
    /people/shabarish.vijayakumar/blog/2006/06/07/customise-your-xpath-expressions-in-receiver-determination
    /people/shabarish.vijayakumar/blog/2005/08/03/xpath-to-show-the-path-multiple-receivers
    XPATH in Interfce Det:
    /people/suraj.sr/blog/2006/01/05/multiple-inbound-interfaces-within-a-service
    have a look at the following to see how to do conditional receiver det.without BPM
    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/336365d3-0401-0010-9884-a651295aeaa9
    it uses a diff. scenario but u can have a look at the conditional recv. detm. part
    if you are on SP19, then you can avoid BPM for your this scenario.........
    But if you dont have SP19, then you will need BPM for your this scenario because in msg mapping, you will have one source msg and two target msgs - one target msg for system B and other target msg for system A if your header data is not correct........so based on your header data, either of the two msgs will be created....so you require BPM for this thing........you will have 3 data types - source msg, error msg and target msg..........then in BPM in send steps you will send your error msg to system A and target msg to system B......
    This can be acomplished with simple message mappings and enhanced receiver determination. Or if he wants to avoid enhanced receiver determination he can have an extra field in payload (or a custom dynamic configuration, with the help of this weblog: /people/michal.krawczyk2/blog/2006/10/09/xi-dynamic-configuration-in-adapter-modules--one-step-further) for receiver determination conditional routing.
    /people/shabarish.vijayakumar/blog/2005/08/03/xpath-to-show-the-path-multiple-receivers
    regards
    sandeep
    if helpful kindly reward points

  • Help with Configuring an HWIC AP with a 7920

    I am trying to configure an HWIC-AP on a 2811 router. I keep getting the error “No service-IP config failed” on the 7920. The 7920 is registering with the router but I’m not able to receive a number. I’m using CCME on the router. I’m only interested in the bare minimum at this point before I add any security features. Below is the config I am using.
    interface Dot11Radio0/3/0
    no ip address
    ssid ldk
    vlan 1
    authentication open
    guest-mode
    infrastructure-ssid optional
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role root
    interface Dot11Radio0/3/0.1
    encapsulation dot1Q 1 native
    no snmp trap link-status
    I am also using switchports and int Vlan1 is 192.168.2.1 /24.
    This is the first time I have configure the HWIC-AP. Any help would be greatly appreciated.
    Thanks,
    Lawny

    It required that I assign a static IP address to the dot11 subinterface and I had to use two dhcp pools. One for the IP phones that were plugging into the switchports and another for the wireless IP phones.
    Below is the entire config for the phones.

  • Help with configuring AP-1240AG as local authenticator for EAP-FAST client

    Hi,
    I am trying to configure an AP-1240AG as a local authenticator for a Windows XP client with no success. Here is a part of the AP configuration:
    dot11 lab_test
       authentication open eap eap_methods
       authentication network-eap eap_methods
       guest-mode
       infrastructure-ssid
    radius-server local
      eapfast authority id 0102030405060708090A0B0C0D0E0F10
      eapfast authority info lab
      eapfast server-key primary 7 211C7F85F2A6056FB6DC70BE66090DE351
      user georges nthash 7 115C41544E4A535E2072797D096466723124425253707D0901755A5B3A370F7A05
    Here is the Windows XP client configuration:
    Authentication: Open
    Encrpytion WEP
    Disable Cisco ccxV4 improvements
    username: georges
    password: georges
    Results: The show radius local-server statistics does not show any activity for the user georges and the debug messages are showing the following:
    *Mar  4 01:15:58.887: %DOT11-7-AUTH_FAILED: Station 0016.6f68.b13b Authentication failed
    *Mar  4 01:16:28.914: %DOT11-7-AUTH_FAILED: Station 0016.6f68.b13b Authentication failed
    *Mar  4 01:16:56.700: RADIUS/ENCODE(00001F5C):Orig. component type = DOT11
    *Mar  4 01:16:56.701: RADIUS:  AAA Unsupported Attr: ssid              [263] 19
    *Mar  4 01:16:56.701: RADIUS:    [lab_test]
    *Mar  4 01:16:56.701: RADIUS:   65                                               [e]
    *Mar  4 01:16:56.701: RADIUS:  AAA Unsupported Attr: interface         [156] 4
    *Mar  4 01:16:56.701: RADIUS:   38 32                                            [82]
    *Mar  4 01:16:56.701: RADIUS(00001F5C): Storing nasport 8275 in rad_db
    *Mar  4 01:16:56.702: RADIUS(00001F5C): Config NAS IP: 10.5.104.22
    *Mar  4 01:16:56.702: RADIUS/ENCODE(00001F5C): acct_session_id: 8026
    *Mar  4 01:16:56.702: RADIUS(00001F5C): sending
    *Mar  4 01:16:56.702: RADIUS/DECODE: parse response no app start; FAIL
    *Mar  4 01:16:56.702: RADIUS/DECODE: parse response; FAIL
    It seems that the radius packet that the AP receive is not what is expected. Do not know if the problem is with the client or with the AP configuration. Try many things but running out of ideas. Any suggestions would be welcome
    Thanks

    Hi Stephen,
    I do not want to create a workgroup bridge, just want to have the wireless radio bridge with the Ethernet port. I will remove the infrastructure command.
    Thanks for your help
    Stephane
    Here is the complete configuration:
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname Lab
    ip subnet-zero
    aaa new-model
    aaa group server radius rad_eap
    aaa group server radius rad_mac
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    dot11 lab_test
       authentication open eap eap_methods
       authentication network-eap eap_methods
       guest-mode
       infrastructure-ssid
    power inline negotiation prestandard source
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    ssid lab_test
    traffic-metrics aggregate-report
    speed basic-54.0
    no power client local
    channel 2462
    station-role root
    antenna receive right
    antenna transmit right
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio1
    no ip address
    no ip route-cache
    shutdown
    dfs band 3 block
      speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
    channel dfs
    station-role root
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    hold-queue 160 in
    interface BVI1
    ip address 10.5.104.22 255.255.255.0
    ip default-gateway 10.5.104.254
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    radius-server local
      eapfast authority id 000102030405060708090A0B0C0D0E0F
      eapfast authority info LAB
      eapfast server-key primary 7 C7AC67E296DF3437EB018F73BE00D822B8
      user georges nthash 7 14424A5A555C72790070616C03445446212202080A75705F513942017A76057007
    control-plane
    bridge 1 route ip
    line con 0
    line vty 0 4
    end

  • Help with configuration of Time Machine backups on a wireless network

    Hello,
    I was wondering if someone could help me with the configuration of Time Machine on a wireless network. I have it working some what but I am unsure if this is the best way or if it is the right way.
    I have a G4 Mac mini connected to a Airport Extreme base station via ethernet.
    I have a Lacie 500GB USB drive connected to the Mac mini (Lacie is formatted GUID)
    I have a Macbook that I connect via wireless to the Airport and perform backups to the Lacie 500GB via wireless.
    I initially had the USB drive connected to the Macbook and Time Machine worked flawlessly.
    Now that I have the setup mentioned above configured, Time Machine works but... now instead of creating folders under the Backups.backupdb folder it is doing a initial backup of everything and creating a .sparsebundle file.
    I am not sure if this is working correctly? Have I configured it correctly?
    Permission on the Lacie? I am also controlling the Mac mini using ARD.
    Perhaps I should format the drive and start from scratch and identifying the Lacie 500GB as the Time Machine backup drive for the Macbook.
    I am NOT backing up the Mac mini to the Lacie 500GB
    Another question is of course the initial backup over wireless will be very slow but after that it should be quicker as only files that change are backed up correct?
    Hope to have some feedback on this as I believe a lot of people are trying this setup as a workaround to not being able to backup to a Airport USB drive.
    Macbook and Mac mini are both using latest Leopard with updates.

    James I think what you've done is correct. The thing to be aware of is that TM backs up to a directly connected HD using a Folder and deposits data into this folder in Finder format making it easy to navigate. When TM backs up to your networked HD attached to the Mac mini as you've configured for your MacBook a sparsebundle disk image is created by TM.
    Now when TM on the MacBook executes it will auto mount that sparsebundle disk image on the MacBook to perform the backup and then dismounts it.
    If you invoke the TM browser on your MacBook while the TM backup is in progress the TM browser has something to work with and will display the TM history. If however, on your MacBook you launch the TM browser when the TM backup is not executing you will see no history. What you need to do is to mount that network Mac mini LaCie 500GB USB HD on your MacBook and I believe you can then see the TM history.
    This is very similar to the AirDisk feature that Apple dropped off from the TM feature list just prior to Leopard GM release on Occ 26.
    Now having said all that, I'm a little puzzled why the TM browser launched on the MacBook isn't auto mounting your backup volume (the LaCie USB HD) as this is clearly what's required. This maybe a bug that should be reported to Apple via their Feedback process.
    Hopefully I've understood your configuration and what you've posted as an issue(s).

  • Need help with configure script for audacious plugin

    Hello. I have written a small plugin for audacious, that uses an Amarok script to retrieve song lyrics and displays them in a window. I'd like to make an AUR package of it, but I don't even know how to write a configure script. I used to compile it with audacious-plugins, but I suppose a package with all audacious plugins plus my own would be sort of a duplicate of the vanilla audacious-plugins.
    Can anyone help me?

    btn1.addEventListener(MouseEvent.CLICK,f1):
    function f1(e:MouseEvent){
    nextFrame();
    btn2.addEventListener(MouseEvent.CLICK,f2):
    function f2(e:MouseEvent){
    prevFrame();

  • Help with configurator 2 and photoshop cs5

    Hi, I new to photoshop and heard of Configurator 2 so I decided to create a panel that would include all the variations of the tools. That was a piece of cake.  However, I wanted a panel that would include all the tools some of the tools are absent and some don't work as expected.
    For the time being, I removed de move tool and the zoom tool the default foreground/background color tool and the switch foreground to background color tool but added a features search tool(like I said, I'm new at this and don't always remember where everything is)
    Here is the list of problems:
    1- the hand tool when double clicked does not fit the image in the screen
    2- the zoom tool when double clicked does not show the image at 100%
    3- the foreground and background colors tools are absent for the list of available tools
    4- the quick mask tool is absent for the list of available tools
    here is a screenshot:
    Any help in making the tools works the way they normally do would be appreciated

    Hello again,
    I am not sure this is what you wanted me to do because it does not work:
    I have one button with this script:
    var doc = app.activeDocument ;
    //Quick mask ON
    if (doc.quickMaskMode == true) {
    var idsetd = charIDToTypeID( "setd" );
        var desc35 = new ActionDescriptor();
        var idnull = charIDToTypeID( "null" );
            var ref25 = new ActionReference();
            var idPrpr = charIDToTypeID( "Prpr" );
            var idQucM = charIDToTypeID( "QucM" );
            ref25.putProperty( idPrpr, idQucM );
            var idDcmn = charIDToTypeID( "Dcmn" );
            var idOrdn = charIDToTypeID( "Ordn" );
            var idTrgt = charIDToTypeID( "Trgt" );
            ref25.putEnumerated( idDcmn, idOrdn, idTrgt );
        desc35.putReference( idnull, ref25 );
    executeAction( idsetd, desc35, DialogModes.NO );
    else {
    //Quick mask OFF
    var idCler = charIDToTypeID( "Cler" );
        var desc45 = new ActionDescriptor();
        var idnull = charIDToTypeID( "null" );
            var ref34 = new ActionReference();
            var idPrpr = charIDToTypeID( "Prpr" );
            var idQucM = charIDToTypeID( "QucM" );
            ref34.putProperty( idPrpr, idQucM );
            var idDcmn = charIDToTypeID( "Dcmn" );
            var idOrdn = charIDToTypeID( "Ordn" );
            var idTrgt = charIDToTypeID( "Trgt" );
            ref34.putEnumerated( idDcmn, idOrdn, idTrgt );
        desc45.putReference( idnull, ref34 );
    executeAction( idCler, desc45, DialogModes.NO );

  • Need help with configuring a Printer Driver in Oracle apps

    Hi,
    We have set of interfaces/concurrent jobs which are programed to send the output file to file location1. Now we need to direct the output for all these jobs to file location2. The idea is to not modify the existing code, but have configuration in place which will re-direct the output files to the new “file location2”, once the concurrent job run is complete.
    We have come across “Using Dummy Printer driver” option wherein we created a dummy printer driver with arguments as below and attached this printer to all these concurrent jobs.
    mv <file location1>/$PROFILES$.TITLE <file location2>
    This option is working fine if both the file locations are hard coded. But both these locations are configured in 2 separate profile options and the filepath would change from once Oracle instance to another.
    We are looking for solutions where we can pass the profile option value to this printer driver instead of hardcoding it in the argument.
    Also, please suggest any other solution to move the output files to a different location.
    Please note that our client is on Oracle On-Demand environment (apps – 11.5.10) and hence a shell script cannot be used for this.
    Thanks,
    Kiranmayi.

    Hello Mark,
    I can't support the netopia router/modem, but I would think there should be an admin guide for the configuration. If it is a modem/router and you said there is rules for allowing or blocking services, which sounds like access list you should be able to create a rule for the client you want to block on the modem/router to prevent it from talking to the internet.
    If you want to insure no outside security threats can make it to the computer staticly assign an IP address but don't give it a default gateway address. The client will not be able to talk to any other network but its own. It sounds like you only have one vlan or a flat network so this should work, but if you need to be able to have this computer in the future talk to other networks internally then it isn't a viable solution. Blocking at the modem/router would be the only solution.
    The SG300-08 Switch you could setup an ACL to block that client from talking to the modem/router, but the potential for causing valid traffic from being blocked in your own network grows.
    To create this rule you would first
    go to Access Control
    Create a MAC Base ACL (give it a meaning full name)
    Create 2 a MAC BASE ACE
    Rule 1
    Priority 10
    Action Deny
    Destination Any
    Source User Defined
    MAC address of client wanting to be blocked
    Apply
    Rule 2
    Priority 20
    Action Permit
    Destination Any
    Source Any
    Apply
    Bind the ACL to a port
    Make sure to only bind the ACL to the port that connects to the router/modem.
    Cisco Small Business Support Center
    Randy Manthey
    CCNA, CCNA - Security

  • Help with configuring back to my mac on the time capsule?

    I just found out about the "back to my mac" feature within the time capsule. I followed the directions on how to set it up, but I have a problem. it says that I am supposed to enable the nat port mapping protocol. I went to the internet tab in the TC and changed connection sharing to share a public ip address, and then enabled the Nat protocol but when I hit update, it says that I have to correct 3 problems:
    1. DHCP beginning address. The dhcp range entered conflicts with the WAN ip address of my device. It shows 192.168.1.2
    2. DHCP ending address. The dhcp range entered conflicts with the WAN ip address of my device. It shows 192.168.1.200
    3. The wireless device is setup to allow configuration over the ethernet wan port, which decreases network security. It gives me the option to unclick the allow setup over wan box, or I can simply choose to ignore this problem.
    What does all this mean? and how can I fix these problems?

    3 Broadband presents a whole host of problems when using on the go: broadband it ain't -it has serious issues with gMail and gTalk, loses connections with the latter plus AIM and iChat, sends eMails off into the ether and basically is just toy broadband. I had the chance to compare the service with the offering from O2 Ireland (shortly about to go to 7,2 mbps) and there is just no comparison. To all intents and purposes, O2(IRL) behaves just like real broadband, performs all normals tasks with aplomb and without even getting up steam. This is how HSDPA should be (and this is over bluetooth, not even using the usb datamodem).
    I'm dropping 3 IRL as soon as possible and just keeping 3 UK X-series as backup.

  • Help with configuring docx - PDF conversion needed

    Hi all,
    Problem is: pdf is created but it is not pdf, files are just renamed to .pdf
    I have following environment
    - centos 5.6
    - WLS 10.3.5.0
    - UCM 11gR1-11.1.1.5.0-idcprod1-110413T184243 (Build:7.3.2.182)
    - IBR Version:11gR1-11.1.1.5.0-idcprod1-110413T184243 (Build:7.3.2.182)
    - Enabled PDFExportConverter on IBR.
    - Checked "Convert to PDF using PDF Export" on "primary web rendition"
    - Configured IBR to convert doc and docx files to pdf.
    When i checkin new docx, following data is written to agent log:
    Log entry for conversion job '77':
    Starting to convert: Input File = '/opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/881.docx' Output File = '/opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.docx' Conversion Type = 'Word' Content ID = 'ITDL267HKI000884' Title = 'test444'
    Info     11/1/11 8:27 AM     Log entry for conversion job '77':
    Started PDFExport step.
    Info     11/1/11 8:27 AM     Log entry for conversion job '77':
    Creating PDF
    Writing PDF Export resource file.
    Launching PDF Export
    Info     11/1/11 8:27 AM     Log entry for conversion job '77':
    Step PDFExport completed.
    Info     11/1/11 8:27 AM     Log entry for conversion job '77':
    Success
    Conversion history says Success.
    However, the file is not converted to pdf, it is only renamed to .pdf. If i download the file and rename it back to .docx it opens in office just fine.
    Thank you in advance,
    -hk
    Below is also the console output of operation:
    refperformance/6     11.01 08:27:23.609     IdcServer-4768     job progress for: 77 -- accepting job
    refperformance/6     11.01 08:27:23.611     IdcServer-4768     job progress for: 77 -- putting in preconversion queue
    refinery/6     11.01 08:27:23.686     IdcServer-4769     entered m_postConvertedJobsTable edit with action: COPYJOBS; on jobID:
    refperformance/6     11.01 08:27:27.904     Job_77_itdl267tempitlocal16200     job progress for: 77 -- starting conversion
    refsteplogic/6     11.01 08:27:27.905     Job_77_itdl267tempitlocal16200     Loading data for step: PDFExport
    refsteplogic/6     11.01 08:27:27.905     Job_77_itdl267tempitlocal16200     Secondary Conversion step: PDFExport
    refinery/6     11.01 08:27:27.906     Job_77_itdl267tempitlocal16200     starting conversion: WORD; is subconversion: false
    refinery/6     11.01 08:27:27.907     Job_77_itdl267tempitlocal16200     Script: TRUE
    refinery/6     11.01 08:27:27.907     Job_77_itdl267tempitlocal16200     Evaluated to: TRUE
    refinery/6     11.01 08:27:27.907     Job_77_itdl267tempitlocal16200     Script: ExecuteSubconversion<$subConversion="MSOffice",msOfficeApp="WORD"$>
    refinery/6     11.01 08:27:27.907     Job_77_itdl267tempitlocal16200     Evaluated to: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.909     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.909     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.909     Job_77_itdl267tempitlocal16200     Starting step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.909     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.909     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Script: ignoreStatus
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Evaluated to: ignoreStatus
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Script: <$subConversion$>
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Evaluated to: MSOffice
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     starting conversion: MSOFFICE; is subconversion: true
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Script: TRUE
    refinery/6     11.01 08:27:27.910     Job_77_itdl267tempitlocal16200     Evaluated to: TRUE
    refinery/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Script: ExecuteSubconversion<$stepsToWebviewable="MSOfficeToPostscript, PostscriptToPDF, ExecuteSubconversion<$subConversion='CreateThumbnail'$>", subConversion="UniversalConversion", supportsOIX="true", supportsXX="true", supportsOO="true", supportsIX="true"$>
    refinery/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Evaluated to: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Starting step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Script: ignoreStatus
    refinery/6     11.01 08:27:27.911     Job_77_itdl267tempitlocal16200     Evaluated to: ignoreStatus
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Script: <$subConversion$>
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Evaluated to: UniversalConversion
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     starting conversion: UNIVERSALCONVERSION; is subconversion: true
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Script: TRUE
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Evaluated to: TRUE
    refsteplogic/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     processing Direct PDF Export
    refsteplogic/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     PrimaryWebviewable is 'ExportPDF' with current stepsToWebviewable set '' setting subConversion to 'Direct PDFExport' and setting conversionSet to 'true'
    refsteplogic/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     XML rendition steps not defined
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Script: <$include universal_conversion$>
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     Evaluated to: ExecuteSubconversion
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200     
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200                    
    refinery/6     11.01 08:27:27.912     Job_77_itdl267tempitlocal16200               ,
    refsteplogic/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Starting step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Script: ignoreStatus
    refinery/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Evaluated to: ignoreStatus
    refinery/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Script: <$subConversion$>
    refinery/6     11.01 08:27:27.913     Job_77_itdl267tempitlocal16200     Evaluated to: Direct PDFExport
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     starting conversion: DIRECT PDFEXPORT; is subconversion: true
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Script: true
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Evaluated to: true
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Script: PDFExport, ExecuteSubconversion<$subConversion='CreateThumbnail', supportsIX='true'$>
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Evaluated to: PDFExport, ExecuteSubconversion
    refsteplogic/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Loading data for step: PDFExport
    refinery/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Starting step: PDFExport
    refsteplogic/6     11.01 08:27:27.914     Job_77_itdl267tempitlocal16200     Loading data for step: PDFExport
    refinery/6     11.01 08:27:27.915     Job_77_itdl267tempitlocal16200     Script: onErrorFail, producesRequiredWebviewable
    refinery/6     11.01 08:27:27.915     Job_77_itdl267tempitlocal16200     Evaluated to: onErrorFail, producesRequiredWebviewable
    refinery/6     11.01 08:27:27.916     Job_77_itdl267tempitlocal16200     export parameter 'preferoitrendering' was overridden with value: false
    refinery/6     11.01 08:27:27.916     Job_77_itdl267tempitlocal16200     export parameter 'dbshowheadings' was overridden with value: false
    refinery/6     11.01 08:27:27.916     Job_77_itdl267tempitlocal16200     export parameter 'defaultmarginbottom' was overridden with value: 1440
    refinery/6     11.01 08:27:27.916     Job_77_itdl267tempitlocal16200     export parameter 'defaultheight' was overridden with value: 11
    refinery/6     11.01 08:27:27.916     Job_77_itdl267tempitlocal16200     export parameter 'timezone' was overridden with value: 0
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'watermarkpath' was skipped, no value set
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'ssdirection' was overridden with value: AcrossandDown
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'ssshowgridlines' was overridden with value: false
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'compress' was overridden with value: true
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'dolinearization' was overridden with value: false
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'defaultwidth' was overridden with value: 8.5
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'embedfonts' was overridden with value: true
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'defaultmarginleft' was overridden with value: 1440
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'usedocpagesettings' was overridden with value: true
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'defaultmarginright' was overridden with value: 1440
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'defaultmargintop' was overridden with value: 1440
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'dbshowgridlines' was overridden with value: false
    refinery/6     11.01 08:27:27.917     Job_77_itdl267tempitlocal16200     export parameter 'fontdirectory' was overridden with value: /usr/share/fonts/msttcorefonts/
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     export parameter 'exportstartpage' was overridden with value: 1
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     export parameter 'ssshowheadings' was overridden with value: false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     extra px parameters: null
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     contents of /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/px.cfg
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     maxssdbpageheight     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     exportendpage     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     watermarkiotype     unix
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultmarginright     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssshowgridlines     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     mimeheader     standard
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     enablewatermark     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     outputid     FI_PDFA
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     timezone     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     fallbackformat     FI_TEXT
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssscalexhigh     1
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     tempdir     /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssscalepercent     100
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     readbuffersize     2
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     dolinearization     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     graphicoutputdpi     72
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     graphicheightlimit     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     dbshowheadings     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     lzwcompression     enabled
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     compress     true
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultmarginleft     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     jpegcompression     enabled
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultinputcharset     utf8
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssdirection     AcrossandDown
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     dbfittopage     NoScaling
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     embedfonts     true
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     watermarkposition     offsetfromcenter
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     horizontalpos     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultprintfontface     Arial
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     whattoexport     all
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     graphicwidthlimit     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultprintfonttype     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     verticalpos     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     tempbuffersize     2048
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultprintfontheight     20
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     dbshowgridlines     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     usedocpagesettings     true
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultmargintop     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssscalexwide     1
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     defaultmarginbottom     1440
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     preferoitrendering     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     mapbuffersize     8192
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     showhiddenssdata     no
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     unmappablechar     0x002A
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssfittopage     NoScaling
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     isodateformatting     no
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     fiflags     SCCUT_FI_EXTENDEDTEST
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     fontdirectory     /usr/share/fonts/msttcorefonts/
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     exportstartpage     1
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     watermarkscalepercent     100
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     ssshowheadings     false
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     maxssdbpagewidth     0
    refinery/6     11.01 08:27:27.918     Job_77_itdl267tempitlocal16200     watermarkscale     ScaletoPercent
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     Launching exsimple with: /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/881.docx /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/px.cfg
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     working directory: /opt/middleware/Oracle_ECM1/ucm/idc/components/ContentAccess-linux/linux/lib/contentaccess/
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     There are 3 environment vars set for this process
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200          LD_LIBRARY_PATH=/opt/middleware/jrockit_160_24_D1.1.2-4/jre/lib/i386/jrockit:/opt/middleware/jrockit_160_24_D1.1.2-4/jre/lib/i386:/opt/middleware/jrockit_160_24_D1.1.2-4/jre/../lib/i386:/opt/middleware/Oracle_ECM1/ucm/idc/components/EmailMetadata/lib:/opt/middleware/Oracle_ECM1/ucm/idc/components/NativeOsUtils/lib/linux/7.2.1.0:/opt/middleware/Oracle_ECM1/ucm/idc/components/SiteStudio/lib:/opt/middleware/Oracle_ECM1/ucm/idc/components/SiteStudioPublisher/lib:/opt/middleware/patch_wls1035/profiles/default/native:/opt/middleware/patch_oepe1050/profiles/default/native:/opt/middleware/patch_ocp360/profiles/default/native:/opt/middleware/jrockit_160_24_D1.1.2-4/jre/lib/i386/jrockit:/opt/middleware/jrockit_160_24_D1.1.2-4/jre/lib/i386:/opt/middleware/jrockit_160_24_D1.1.2-4/jre/../lib/i386:/opt/middleware/patch_wls1035/profiles/default/native:/opt/middleware/patch_oepe1050/profiles/default/native:/opt/middleware/patch_ocp360/profiles/default/native:/opt/middleware/wlserver_10.3/server/native/linux/i686:/opt/middleware/wlserver_10.3/server/native/linux/i686/oci920_8:/opt/middleware/wlserver_10.3/server/native/linux/i686:/opt/middleware/wlserver_10.3/server/native/linux/i686/oci920_8:/opt/middleware/Oracle_ECM1/ucm/idc/components/ContentAccess-linux/linux/lib/contentaccess:/opt/middleware/Oracle_ECM1/ucm/idc/components/ContentAccess-linux/linux/lib/contentaccess/
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200          GDFONTPATH=/usr/share/fonts/msttcorefonts/
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200          PATH=/opt/middleware/Oracle_ECM1/ucm/idc/components/ContentAccess-linux/linux/lib/contentaccess/
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     min time = 120000
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     max time = 300000
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     time factor = 2
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     (adjusted) time allowed 120000
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     appending to launch cmd: '/opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/881.docx'
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     appending to launch cmd: '/opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf'
    refinery/6     11.01 08:27:27.919     Job_77_itdl267tempitlocal16200     appending to launch cmd: '/opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/px.cfg'
    refinery/6     11.01 08:27:27.920     CmdLineConversion_77_exsimple     /opt/middleware/Oracle_ECM1/ucm/idc/components/ContentAccess-linux/linux/lib/contentaccess//exsimple /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/881.docx /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/px.cfg
    refinery/6     11.01 08:27:28.090     TaskLauncher_CmdLineConversion_77_exsimple_stdout     Export successful: 1 output file(s) created.
    refinery/6     11.01 08:27:28.090     Job_77_itdl267tempitlocal16200     exsimple return value: 0; out file: /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf; isValid: true
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Finished step: PDFExport
    refsteplogic/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Starting step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Loading data for step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     No timeout name was passed....using: DefaultTimeout
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Script: ignoreStatus
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Evaluated to: ignoreStatus
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Script: <$subConversion$>
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Evaluated to: CreateThumbnail
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     starting conversion: CREATETHUMBNAIL; is subconversion: true
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Script: <$isTrue(CreateThumbnails)$>
    refinery/6     11.01 08:27:28.093     Job_77_itdl267tempitlocal16200     Evaluated to: 0
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     finished conversion: CREATETHUMBNAIL; is subconversion: true
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Finished step: ExecuteSubconversion
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     finished conversion: DIRECT PDFEXPORT; is subconversion: true
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Finished step: ExecuteSubconversion
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     finished conversion: UNIVERSALCONVERSION; is subconversion: true
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Finished step: ExecuteSubconversion
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     finished conversion: MSOFFICE; is subconversion: true
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Finished step: ExecuteSubconversion
    refsteplogic/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Loading data for step: PDFExport
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     Steps completed for Job: 77
    refinery/6     11.01 08:27:28.094     Job_77_itdl267tempitlocal16200     PDFExport: 1: /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     dConversionState = Converted
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     dConvMessage = Success
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     dFormat = application/pdf
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     dWebExtension = pdf
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     RefineryConvertedFile = itdl267hki000884~1.pdf
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     RefineryPrimaryConvertedPath = /opt/middleware/user_projects/domains/wcs_domain/ucm/ibr/vault/~temp/itdl267tempitlocal16200/77/itdl267hki000884~1.pdf
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     AdditionalRenditions =
    refinery/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     finished conversion: WORD; is subconversion: false
    refperformance/6     11.01 08:27:28.095     Job_77_itdl267tempitlocal16200     job progress for: 77 -- finished conversion
    (internal)/6     11.01 08:27:32.906     QueueLockId_77     Refinery tryied to return key 'AdditionalRenditions' but value was null
    refperformance/6     11.01 08:27:32.906     QueueLockId_77     job progress for: 77 -- moving to postconverted queue
    refinery/6     11.01 08:27:32.907     QueueLockId_77     entered m_postConvertedJobsTable edit with action: ADDJOB; on jobID: 77
    Edited by: hessu on 1.11.2011 8:50

    What exactly you mean with pdf drivers.
    I have not configured "Distiller Engine" in any way, since configuration guide says:
    http://download.oracle.com/docs/cd/E21764_01/doc.1111/e10800/c03_pdfi_all.htm
    "PDFExportConverter      Enables Inbound Refinery to use Oracle OutsideIn PDF Export to convert native formats directly to PDF on multiple platforms without the use of any 3rdParty >tools."br,
    -hk
    i remember configuring distiller engine ghostscript with earlier 10g version...
    Edited by: hessu on 4.11.2011 8:44

  • Need help with configuring setup cost as variable based on quantity

    Hello,
    I am brand new to PP and my client has inquiry as to how they can make the setup costs variable based on the production quantity. They already have the machine and labor working correctly, so I compared the formulas for machine and labor time with that of the formula for setup time and they are not the same (in fact, setup time does not have any formula). Do I simply need to create a formula for this or are there multiple other steps? If anyone can give instruction on how to set this up it would be of great help.
    Thanks,
    MH

    Check in the Work Center, tab Costing where Setup Time should have a formula using operation quantity / base quantity as ratio.
    Setup time should be included as parameter in the standard value key.
    The formula in the Capacity Tab would have only effect on the capacity evaluation, but no costs impact.
    Edited by: Dario on Feb 2, 2011 7:04 PM

  • Need help with configuration

    I'm new to Cisco and we just took over a client with an ASA 5505 I need to do 2 things first
    I  need to know how to open or forward ports to an internal IP address   they want me to open ports 3389 and 1433 to an internal address   192.168.192.52
    but only from       207.235.73.64 and 255.255.255.192
                                  40.143.46.64 and 255.255.255.192
    o      and
          66.192.91.128 and 255.255.255.192
          40.143.28.64 and 255.255.255.192
    And  second Id link to getb the ASDM downlaoded and working as I;ve used  that before in other offices and it helps me out as a non cisco expert. I  try going to the device IP in a browser 192.168.192.1/admin and just  get a prompt for username and password but it doesn;t take the one I  have. Here is the config on the device right now. Any help you guys can  point me to Id appreciate. 4 hours of Google research has gotten me no  where
    sho run
    : Saved
    ASA Version 7.2(3)
    hostname vmine
    domain-name mine
    enable password CyQcVKTj6CW8.Vsj encrypted
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.192.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address x.x.x.x 255.255.255.248
    interface Vlan3
    mac-address 001f.6ce3.bd99
    no forward interface Vlan1
    nameif guest
    security-level 10
    ip address 205.10.2.1 255.255.255.0
    interface Ethernet0/0
    description Internet-Connection
    switchport access vlan 2
    interface Ethernet0/1
    description Connection to Inside Network
    speed 100
    duplex full
    interface Ethernet0/2
    shutdown
    interface Ethernet0/3
    switchport access vlan 2
    interface Ethernet0/4
    switchport access vlan 3
    interface Ethernet0/5
    description Connection to Public Network
    switchport access vlan 3
    speed 100
    duplex full
    interface Ethernet0/6
    shutdown
    interface Ethernet0/7
    shutdown
    passwd CyQcVKTj6CW8.Vsj encrypted
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain
    access-list guest extended permit icmp any any
    access-list guest extended permit ip any any
    access-list inside extended permit icmp any any
    access-list inside extended permit ip any any
    access-list outside extended permit icmp any any echo-reply
    access-list outside extended permit tcp any any eq 8440
    access-list nonat extended permit ip 192.168.192.0 255.255.255.0 192.168.252.0 255.255.255.0
    access-list outside-in extended permit tcp any any eq https
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    access-list outside-in extended permit tcp host x.x.x.x any eq 1433
    pager lines 24
    logging enable
    logging buffer-size 16384
    logging buffered informational
    mtu inside 1500
    mtu outside 1500
    mtu guest 1500
    ip local pool vpn-ip 192.168.252.1-192.168.252.
    10
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 x.x.x.x
    global (outside) 2 x.x.x.x
    nat (inside) 0 access-list nonat
    nat (inside) 1 192.168.192.0 255.255.255.0
    nat (guest) 2 205.10.2.0 255.255.255.0
    static (inside,outside) tcp interface www 192.168.192.170 www netmask 255.255.255.255
    static (inside,outside) tcp interface https 192.168.192.170 https netmask 255.255.255.255
    static (inside,outside) x.x.x.x 192.168.192.52 netmask 255.255.255.255
    access-group inside in interface inside
    access-group outside-in in interface outside
    access-group guest in interface guest
    route outside 0.0.0.0 0.0.0.0 x.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    http 192.168.192.0 255.255.255.0 inside
    snmp-server host inside 192.168.192.10 poll community ciscosnmp
    snmp-server location PIX
    no snmp-server contact
    snmp-server community ciscosnmp
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    snmp-server enable traps syslog
    crypto ipsec transform-set DES-MD5 esp-des esp-md5-hmac
    crypto dynamic-map dynvpn 10 set transform-set DES-MD5
    crypto map vpn 65535 ipsec-isakmp dynamic dynvpn
    crypto map vpn interface outside
    crypto isakmp identity address
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption des
    hash md5
    group 2
    lifetime 28800
    crypto isakmp nat-traversal  20
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 inside
    ssh 0.0.0.0 0.0.0.0 outside
    ssh timeout 30
    console timeout 0
    dhcpd dns 209.253.113.10 209.253.113.18
    dhcpd address 205.10.2.10-205.10.2.99 guest
    dhcpd dns 209.253.113.10 209.253.113.18 interface guest
    dhcpd enable guest
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip
      inspect xdmcp
      inspect ipsec-pass-thru
    service-policy global_policy global
    group-policy RA-VPN internal
    group-policy RA-VPN attributes
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value nonat
    username VMRemote password .RSNgq92vZTSELWV encrypted
    username VMRemote attributes
    vpn-group-policy RA-VPN
    username VMVPN password jSqp8CjjxHhRa6jk encrypted
    username kernels password jDS98nJtthzlEvw5 encrypted
    tunnel-group VMVPN type ipsec-ra
    tunnel-group VMVPN general-attributes
    address-pool vpn-ip
    tunnel-group VMVPN ipsec-attributes
    pre-shared-key *
    prompt hostname context
    Cryptochecksum:52c3d65fc1111c561b1598cc341dc6d5
    : end

    Hi,
    As per your 1st query , I think he Static NAT should work fine.
    To restrict the access from the outside only for certain IP , you can use Source Based ACL:-
    access-list outside-in extended permit tcp 207.235.73.64 255.255.255.192 host x.x.x.x eq 3389
    access-list outside-in extended permit tcp 40.143.46.64 255.255.255.192 host x.x.x.x eq 3389
    access-list outside-in extended permit tcp 66.192.91.128 255.255.255.192 host x.x.x.x eq 3389
    access-list outside-in extended permit tcp 40.143.28.64 255.255.255.192 host x.x.x.x eq 3389
    access-list outside-in extended permit tcp 207.235.73.64 255.255.255.192 host x.x.x.x eq 1433
    access-list outside-in extended permit tcp 40.143.46.64 255.255.255.192 host x.x.x.x eq 1433
    access-list outside-in extended permit tcp 66.192.91.128 255.255.255.192 host x.x.x.x eq 1433
    access-list outside-in extended permit tcp 40.143.28.64 255.255.255.192 host x.x.x.x eq 1433
    If you would like to use the LOCAL username and Passowrd on the ASA:-
    aaa authentication http console LOCAL
    Thanks and Regards,
    Vibhor

Maybe you are looking for

  • Creating multiple screens

    Hi.  I want to create five different views. Each view consists of some numeric indicators showing values that i get from a database. I want my main screen to be consisting of icons. Can i make five different independent views Can i use icons to switc

  • In iTunes 10 I can see the apple tv but have lost the menu options

    I am currently running iTunes 10 and 2 apple tv,s 1st generation. I can see the apple tv in the iTunes device list and when I select can see the device. Previously I used to be able to select what music movies tv Shostakovich etc that I synced with t

  • Problems already with 11g install

    I was trying to install the 11g and ran into issues already. I am not able to start my opmn at all. As a result all of my system components are down. My admin weblogic server and managed server and the node manager is fine. But OPMN is not starting a

  • Where can I get details on JDBCPool error (WARN) messages?

    Where can I get details on JDBCPool error (WARN) messages? 2007-05-02 10:13:07,431 1986526969 WARN com.sct.workflow.util.jdbcpool.JDBCPool verifyConnection.295 - JDBC Connection has failed verification. 2007-05-02 10:13:07,432 1986526970 WARN com.sct

  • Trying to import movies

    Is it possible to import a movie from a dvd into itunes? If so, how? I've been playing around with it for over an hour and can't seem to find a way. I have Windows XP Media Center if that makes any difference at all to the answer.