Help with MIDI Keyboard-Doesn't play a certain note

I use Logic pro with a Korg Kontrol49 keyboard. My interface is a Digidesign 003. My problem is that the E3 key does not work anywhere on the keyboard even when I switch octaves. In the transport bar when I play the note it say no in. The 3 settings on the back of the keyboard are USB, Standby, and DC. The note does work when I switch it to DC, but then I get this message and the note works. As soon I clear the message the note stops working. #1 Device Kontrol49 assigned to MIDI Port "CTRL" which is not present. #2 Device Kontrol49 is assigned to MIDI Port A which is not present. I reset MIDI settings but to no avail. Please help. I'm going out of my mind

Cairnlvr wrote:
I use Logic pro with a Korg Kontrol49 keyboard. My interface is a Digidesign 003. My problem is that the E3 key does not work anywhere on the keyboard even when I switch octaves. In the transport bar when I play the note it say no in.
Look in your *Controller Assignments* window (cmd-K) if E3 is used for a controller message. If so, select the message and delete it, that should do it.
The 3 settings on the back of the keyboard are USB, Standby, and DC. The note does work when I switch it to DC, but then I get this message and the note works.
What message?
As soon I clear the message the note stops working.
What message? This?
#1 Device Kontrol49 assigned to MIDI Port "CTRL" which is not present. #2 Device Kontrol49 is assigned to MIDI Port A which is not present. I reset MIDI settings but to no avail.
Well, why don't you check the Korgs' manual and find out what this DC setting actually does , before haphazardly flicking it?
You switching it probably makes it loose USB connection. That is the message. I have no idea what the DC setting does, but that message means you have "unplugged" it, or powered it down, or otherwise disconnected it.
Please help. I'm going out of my mind
That's good. Staying inside the mind too much is not healthy...

Similar Messages

  • Help - My macbook keyboard doesn't work after being sprayed with windex.

    My mom cleaned my keyboard with windex.  I'm assuming that this short-circuited something or other so the keyboard isn't being processed.  Anyways, I let it dry out for a day and some of the keys work now, but the macbook randomly shuts off.
    Should I let it dry off for a little longer?
    Do I need to replace the sheet underneath the keyboard?
    What should I do?
    Thanks.

    I have a new TX2 1300 also and i have the same exact problem.  When I use the touchsmart program in laptop mode - no issues with the keyboard.  BUT if I use the Touchsmart program while rotated in tablet mode - the keyboard turns off and is not usable until I reboot my laptop. Very repeatable.  I also verified I have the latest BIOS.  After I read your post yesterday I called the HP support and they were not able to reproduce the issue on their lab compter (a TX2Z 1000 - NOT a TX2Z 1300).  I updated my bios with the tech on the phone just to pacify them - and I still have the issue.  The tech then checked her database and amazingly enough HP knows of this issue and is working on a patch for the Touchsmart program.  They are going to email me when the patch is ready.
    I have another issue - and I am curious if you see it too.  My screen goes out of calibration constantly.  Basically I lose the touch sensitivity right around the WIndows start button on the lower right part of my screen.  Affects both capacitive (finger) and digital (pen).  I have to run the reset progam in the NTRIG Touch Tuning utility in the windows control panel to get that part of my screen to become responsive again.  Very disapointing - have you seen any issues with the touch screen sensitivity on any parts of the screen ?
    Thanks,
    Kevin K..

  • Midi keyboard doesn't show up

    I have a Midiplus 49 Origin Midi keyboard. When I plug it into my 2006 MacBook Pro with GarageBand 3.0.5 it works just great, plug and play with no drivers needed.
    But when I plug it into my late 2009 iMac i7 with GarageBand 5.1 it just doesn't show up.
    I have checked the Midi settings software on the iMac and it doesn't show any new device, but my MacBook does. The display lights up when connected to my iMac, so it's indeed connected.
    I have tried to google for answers and drivers but without any luck.
    Any help would be much appreciated! Thank you!

    A couple of Google searches later I found out that there were other people that had similar problems but with other devices. It turns out that the USB ports on the iMac do differ a bit. Apparently the USB port closest to the Display Port sends out a bit more power than the other ones. So I simply hooked my MIDI keyboard to that port and it started working. I hope this is helpful to someone else having the same problem!

  • I need some help with MIDI and accessing samples

    I recently purchased Logic Express 9. I'm really happy with it--it's certainly a step up from Garageband--but I'm having trouble connecting my MIDI keyboard. In Garageband, I was able to just plug the keyboard in using a MIDI/USB cable and play software instruments immediately. But in Logic, when I connect the keyboard (a Yamaha PSR-273) into a USB port, it doesn't even register! Right now, the only way for me to play software instruments is through the Capslock keyboard, and I would prefer to play on real keys. How can I connect my keyboard so I can play Logic software instruments?
    Also, I read on the Apple website for Logic Express that there are "More than 1000" sampled EXS instruments, including "strings, horns, woodwinds, guitars..." etc. The only EXS instruments that I've been able to find are synthesizers. Where are the other EXS instruments and how can I access and use them?

    Make sure that the keyboard is turned on before you launch Logic.
    In the system preferences of the computer is it connected?
    In the preferences of Logic, does it give you an option in the audio section to use the driver in your keyboard? That should come up if its connected

  • My midi keyboard doesn't appear on my mac

    My Midi Keyboard turns on when i connect it to my Macbook but my Macbook doesn't detect the keyboard when am on Garageband, What am i suppose to do?

    GarageBand only see a MIDI Device when you OSX system recognizes it.
    Open the Audio MIDI Setup utility (found in the /Application/Utilities/ folder). Open the MIDI Window (in the View Menu). If you don't see your MIDI Keyboard there, then you might need to install a proper Driver. Check with the manufacturer of your MIDI keyboard.
    I assume that you plugin your Keyboard to the USB port of your MacBook. That's where it gets its power, but that still doesn't mean that it can communicate via MIDI.
    I explain all those setup steps and the necessary information to understand all that in my manual "GarageBand X - How it Works"
    Hope that helps
    Edgar Rothermich
    http://DingDingMusic.com/Manuals/
    'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'

  • Help with midi/usb interface and Logic 8

    Hi there,
    So here is the 'goal'
    I have a SoftStep (MIDI USB interface) running into Logic 8 or Mainstage - my ideal scenario would be to pre-load various loops, clicks and Ambient Pads into Logic - these are usually in MP3 format.
    Ideally, I would then be able to assign various buttons on the MIDI footpedal to start, stop and cycle through the various files.
    Is this possible, and if so, how would I go about setting this up?
    Many thanks in advance for your help.
    T

    he driver is indeed a universal version.
    Cool.
    I doubt it's the MIDI interface simply because when I used it to connect a Roland Juno-D to the computer, it worked perfectly fine.
    Ok, cool. Rules that out
    Notes get ''stuck'' on the visual keyboard, some notes are still considered 'pressed' until I press them again. There aren't many but it's worth noting.
    Is it always the same notes? For instance, if C3 will never give a note off, it might indicate a problem with the actual keyboard mechanism in the piano.
    ANYWAYS, when I've placed a monitor inside the environment at the places you mentioned, I can indeed see those odd low notes.
    So it seems like the piano is sending low notes as you play the keyboard...
    So I see this is a pretty solid visualize representation of what I thought was wrong. Note the C-2 is lower than I can even reach on my standard sized piano (my lowest note is A-1).
    It certainly seems as though the piano is sending spurious MIDI data, as I mentioned, it might be the actual physical keyboard mechanism is mistriggering. From the things you've tried, it certainly sems to be the actual piano that's playing up, and not the MIDI interface or computer.
    At this stage, I'd probably try playing around with the piano's MIDI settings, trying a reset procedure if it has one. It might be something as simple as dirt and crud in the keyboard causing mistriggering.
    While you could use the environment to filter out those C-2 notes, it's not really going to help if the piano is missing note offs and triggering wrong notes. It might, as you initially suspected, be knackered...

  • Need help with midi on an ffado/JACK only system

    Hi. 
    I'm trying to set up both midi playback and the ability to use a keyboard controller on one of my systems. 
    The system in question is set up with a firewire audio device (ECHO AudioFire4), which I've only ever been able to use by going through JACK.  The only speakers I have for this system are powered monitors which connect with TRS cables to my audio interface, therefore I need to use the interface in order to use my speakers. 
    For midi playback, I have followed the instructions listed on the wiki, which I recall walked the user through installing the synthesizer (in my case, Timidity++), and then installing freepats.  This works beautifully on another computer with an ALSA card (I get playback), but I get no sound on the JACK/ffado system.  I have tried running timidity manually and using the -Oj option when my jack server is running, but I still get no sound.  Is there a way to run timidity++ in daemon mode that makes it transparently operate with JACK?
    I'm new to midi, and notably I didn't install the fluidr3 soundfont (wasn't sure if it was necessary), but I also did not do so on my primary machine and midi playback works fine there.  I'm also really stuck on getting my midi keyboard to work (admittedly I need to re-read the wiki page there), but at this point I would just like to see that I can get playback at least.  Any help is appreciated!

    hi patrick
    i had a online session in symphony to correct the colors. they re-loged the footage from the original dv tapes using some sort of a very expensive card (thats what they said) and not firewire. that why i ended up with this hugh file. i also got a dv tape version of it but i wouldnt us that as its noticably worse.
    about your comment - i tried to drag this hugh file into an 8bit sequence and after rendering i got a really "bad" image - alot of noise in it. why shouldnt i stay with this amazing quality footage ? as i want to deliver on dvd, i want to wait till the lans moment and then to encode to mpeg2. didnt try the 3D, all i need is simple subtitle, no 3D... is that worth trying ?
    thanx
    nir

  • Need help with MIDI for Korg M3

    My current set up is Korg M3 and Access Virus TI2; audios are hooked into a Behring Xenyx 1204fx (USB) with both M3 and Virus TI2 USB plugged into my MAC.
    Right now I'm having difficulty in setting up MIDI tracks on Logic 9 using MIDI channels from my Korg M3. I would please like an explanation/instructions as to how to set up MIDI channels with Logic 9 for my M3.
    My Virus has a TI-program that is a plug-in to manage its own MIDI-channels, and was also wondering if Korg M3 had a software similar to that.
    Thanks

    Hi James
    1st check and make sure you have midi coming into Logic. look at the right side of the transport, where it says no in and no out, when you play your keyboard does midi info show up there. if it does, you have midi coming in, if not, then there is a communication problem with your controller
    next choose the correct track. there are 3 types of tracks in Logic to record music to:
    Audio Tracks, for recording audio, ie voice, guitar etc
    Audio Instrument tracks, for playing logic built in virtual instruments
    Midi tracks, for playing instruments that are outside of logic, like midi keyboards, modules, and multi VI's
    if you are choosing a midi track, these are the default tracks in logic that have the icons, like piano, synth and bass, you will not get any sound unless you have an outboard midi keyboard or module that you are using
    choose an Audio Instrument track, they are labeled Inst 1, Inst 2 etc. you have to assign and instrument to them. at the left you will see a channel strip, about the middle of the channel strip there is a Label that says "I/O" this is for in and out and this is where you assign the instrument to be played
    for pictures check out this site
    http://www.petethomas.co.uk/logic-getting-started.html

  • Yamaha KX61 USb MIDI keyboard doesn't work in Garage Band

    I have installed latest Yamaha USB-MIDI driver V1.2.0 for Yamaha KX61.
    I have connected USB cable to Mac Mini and turned the keyboard on.
    In Other section of System Preferences I can see an icon for Yamaha USB-MIDI. In there I can see Device Name: Yamaha KX.
    Yamaha KX61 is visible in Audio MIDI Setup utility under Midi Devices tab with Port 1, 2 and 3.
    In GarageBand application Audio/MIDI preferences it shows "3 MIDI inputs detected" but Audio Input gives 2 choices only: System Setting and Built-In Input.
    When I turn Keyboard off, Garage Band responds with message "The number of MIDI inputs has changed. Now no input is available." And then it shows MIDI status: 0 MIDI Input(s) detected.
    When I turn Keyboard on, Garage Band responds with message "The number of MIDI inputs has changed. Now 3 inputs are available." And then it shows MIDI status: 3 MIDI Input(s) detected.
    I don't understand how to get the keyboard play with Garage Band when adding new software instrument tack.
    If anybody able to use KX61 in Garage Band, please share your experience.

    Hope its ok to answer you own question.
    Just buy the Apple "Lightning to usb camera adapter".  Plug it into the ipad 4 and plug your usb male A cable from the midi keyboard into it and fire up the apps.  Works fine--I just tested it.  You must have a keyboard or other usb device that requires very little or no power from the usb port in order to work.  Also, it must not require a usb driver.  See iosmidi.com/devices for a list of devices that should work. 
    A lot of investigation (not on any apple site) allowed me to glean out this information.

  • Need help with the keyboard.

    Hi i'm just changing from pc to mac (this is awsome...) i have a macbook pro 17 inches, with english keyboard, i need to use this characters ñ,á,é,í,ó,ú,ü
    Back in windows i just configure my keyboard layout to US-International and problem solved, here i don' t know how?, i have tried US extended but it doesn't work, i can't find us-international in the keyboard layout list.
    can anybody help me....this is really important.
    Thanks
    opradi

    you can also access accented characters directly if you buy an apple extended keyboard for the language you want, in your case I presume spanish. then, you just have to select spanish as the primary language of your user account, and your keyboard will operate normally with all the accented keys you see on it working exactly as they should. you'll also have the OS localised into spanish in that case as well.. at least that is the case in france when using a french 'azerty' keyboard. for me, even though the azerty keyboard makes it faster to type in french because the accented letters are just there with one tap as opposed to having to use the option+accent function described earlier, I still usually prefer to do it the slower way with a qwerty keyboard.. because the french azerty keyboard for some stupid reason makes you hold 'shift' in order to type a full stop! ridiculous..

  • Opinion on what to do with midi keyboard situation

    So a few weeks ago I purchased a m audio axiom 61 midi keyboard to use with logic 9 on my mbp that is currently running snow leopard. I connect the keyboard through a usb cable and when doing so, the keyboard turns on but no noise comes out when I press the keys. When I hook up to the keyboard to any computer running leopard it works fine, the problem is only when I hook it up to computers running snow leopard.
    The keyboard is class compliant so there are no drivers, updates, or software that will make it work. After searching all over the internet these past few weeks for a solutions and having a horrible response in terms of customer service from m audio I have basically lost hope in terms of having this keyboard work with my computer.
    I am asking what you guys think the best solution is for this problem. I'm debating either having to purchase a leopard install disc just to downgrade so it will run with my computer or selling the keyboard and just purchasing another one from a different company that will work with my computer by default. Both of these solutions would be a nuisance and I'm not looking forward to going through the steps for either.
    What do you guys think I should do, and if you have any ideas on what to do please let me know.
    Thank you.
    -Brian

    I think we need to slow down here. You do not need to open Audio MIDI setup to test if the board works. Plug the thing in, open Logic, and simply look down in the transport window while you press some keys. You should see Note numbers flash just to the left of the CPU meters.
    This is the critical step. CoreMidi is smart enough to know what is going on without even opening Audio MIDI Setup first. I do it all the time. I plug my M-Audio 02 keyboard in to the mac with a cable, and instantly get at least the notes coming into Logic in the transport as I described.
    If you get the notes recognized, then your Axiom is fine.
    As far as sound goes, that's a whole different story. You will get no sound in Logic unless you do several things first. I won't go into them all here, as I'm hoping you already know about going to the Preferences button at the top left of the screen and choosing Audio... from the list. Core Audio will come up and you can make sure you have Built-in Input selected since you don't have an external interface.
    Then make a new track, choose a Soft Instrument, and a piano or something, and play away.
    Audio Midi Setup control panel is for setting the SYSTEM's audio midi settings. Logic uses it's own settings. You need to set both to the same thing ideally.
    But, say you get a firewire interface. Hook it up, go to Audio Midi Setup, you choose it as your choice of audio interface, and done....but Logic will still have Built-in Input set and you will hear nothing...so you have to again go and change it in Preferences > Audio.
    bottom line, I use GarageBand as my test bed for things like this. It's a bit more "direct". The first track it puts in the line for you is a Piano...so you just plug the axiom in, and start playing.
    Verify for us that you are getting note recognition in the Transport area.
    One last thing - do you have a bunch of stuff plugged into the USB port with the Axiom? There is always the possibility there isn't enough bandwidth for the board to work if you have a scanner, iPhone, card reader, digital camera and keyboard/mouse all plugged in...longshot, but worth a mention.

  • Help with wav file, stop and play buttons

    Hey everyone,
    I'm new to actionscript, and flash for that matter. I created
    a new flash file, and a new layer. On that layer I put 2 buttons,
    btnPlay and btnStop.
    I found some code on this forum, and tried it, but it isn't
    working. The code is below. I get no errors, but when I test the
    movie, it doesn't play any music. I selected this layer, selected
    frame 1, and put this code in the actions window.
    mySound = new Sound();
    btnPlay.onRelease = function () {
    mySound.attachSound("adagio");
    mySound.start(0);
    btnStop.onRelease = function() {
    mySound.stop("adagio");
    I should also note, I have another layer with a movie clip on
    it, and another layer with a picture on it.
    Any help would be appreciated,
    Thanks,
    Jesse

    As another note--I right clicked on the wav file in my
    library and selected linkage and export to first frame as well as
    export for actionscript (and named the linkage "adagio"). Might
    help with a solution.

  • Midi sync issues with midi keyboard

    I am having issues with my midi keyboard being synced with logic pro.  I have it connected with midi and audio.  When I press play on logic the keyboard sounds will play but it sounds like it is a split second faster than logic.  Anyone know any fixes for this issue?

    dano07 wrote:
    I am having issues with my midi keyboard being synced with logic pro.  I have it connected with midi and audio.  When I press play on logic the keyboard sounds will play but it sounds like it is a split second faster than logic.  Anyone know any fixes for this issue?
    There's several possibilities.
    1. It could be plugin related, do you have any latency inducing plugins on the master bus or as inserts on and of the tracks. Maybe I should ask what plugins you're using?
    2. In Logic's preferences/audio-Devices tab, is the "Recording Delay" slider set to zero? While your there go to the "General" tab, is the Plugin latency compensation set to "audio and software instrument tracks"?
    3. If you have Low Latency mode enabled, disable it.

  • Help with fuzzy search (doesn't work if change order of certain 2 letters)

    Hi,
    need some help with fuzzy search. It's pretty simple - we use fuzzy search on varchar2 columns that contain first name and last_name. The problem is that i don't really understand why it can't find name in some cases.
    Say i want to search for 'Taekpaul'. Then
    where CONTAINS(first_name,'fuzzy(TAEKPAUL)',1) > 0 - works
    where CONTAINS(first_name,'fuzzy(TAEKPALU)',1) > 0 - works (changed order of the 2 last letters)
    where CONTAINS(first_name,'fuzzy(TEAKPAUL)',1) > 0 - doesn't work, finds 'Tejpaul' that is completely unrelated (changed 2nd, 3rd order)
    How can i make it find 'Taekpaul' even if i search for TEAKPAUL? Is it related to index? Like Text index should be created with some different parameters?
    Thanks!
    Edited by: Maitreya2 on Mar 3, 2010 2:08 PM

    Thanks, adding '!' worked :)
    Do you know where i can read more about '!' and other special characters? I think i didn't see anything like that here: http://download.oracle.com/docs/cd/B14117_01/text.101/b10730/cqoper.htm#BABBJGFJ
    I also started using JARO_WINKLER_SIMILARITY function that is actually better i think for what i do. But it's very buggy - sometimes Oracle crashes and kills connection when you try to use it.
    Ahha, it's here: http://download.oracle.com/docs/cd/B19306_01/text.102/b14218/cqspcl.htm
    So, ! is soundex. Whatever it means..
    Edited by: Maitreya2 on Mar 5, 2010 12:14 PM

  • My ipod touch's speaker where you listen to with your earphones doesn't play the person who is sing

    I have an ipod touch 2 i believe that is which generation.  I have a problem where you put the headphones in..when i put them in they play the background music/ the durms.guitar.etc...but it doesn't play the person who is singing. but when  you  shove it it as hard as you can and hold it ther it will somewhat play the person singing.   What do you think the problem is?

    You probably have a build-up of lint in the earphone receptacle which is preventing the earphone jack from going in all the way. If you can carefully clean this out with, say, a paper clip this may cure your problem.

Maybe you are looking for