Help with QoS basic configuration.

Hi all, i want to configure qos in a cisco lan with non cisco phone. I read a lot of documentation and some basic videos. I don't want to configure it very granular, so, the most basic commands that i found:
conf t
int fa0/5
switchport voice vlan 111
mls qos trust cos
auto qos voip trust
How i'm be realy sure that QoS is working on mi lan?
And how about the interface trunk configuration?
Any suggestion?
Here are the verification:
In the show running-configuration :
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue input bandwidth 70 30
mls qos srr-queue input threshold 1 80 90
mls qos srr-queue input priority-queue 2 bandwidth 30
mls qos srr-queue input cos-map queue 1 threshold 2 3
mls qos srr-queue input cos-map queue 1 threshold 3 6 7
mls qos srr-queue input cos-map queue 2 threshold 1 4
mls qos srr-queue input dscp-map queue 1 threshold 2 24
mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue input dscp-map queue 2 threshold 3 46 47
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
mls qos queue-set output 1 threshold 2 125 125 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
In the interface configuration:
interface FastEthernet0/5
switchport access vlan 111
switchport mode access
switchport voice vlan 111
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
spanning-tree portfast
In trunk port:
interface GigabitEthernet0/1
switchport mode trunk
sh mls qos int f0/5
FastEthernet0/5
trust state: trust cos
trust mode: trust cos
trust enabled flag: ena
COS override: dis
default COS: 0
DSCP Mutation Map: Default DSCP Mutation Map
Trust device: none
qos mode: port-based
Thanks a lot !
Martín.

Hi, thanks for reply. I investigate a little more.
When i want verify that QoS really work in the lan, first of all:
- The marking (in my case verify traffic VoIP at 64)
- Queue, that put first in the queue voice traffic, dscp 64
To try, i make a call connecting an IP phone (in fa0/6) and call to analog phone. Wait for 2 minutes and see what changes in this command:
Switch#sh mls qos int f0/6 stFastEthernet0/6 (All statistics are in packets)  dscp: incoming-------------------------------  0 -  4 :       4465744658 0            0            0            0  5 -  9 :           0            0            0            0            0 10 - 14 :           0            0            0            0            0 15 - 19 :           0            0            0            0            0 20 - 24 :           0            0            0            0            0 25 - 29 :           0         1196            0            0            0 30 - 34 :           0            0            0            0            0 35 - 39 :           0            0            0            0            0 40 - 44 :           0            0            0            0            0 45 - 49 :           0        41769 62163 0           91 98            0 50 - 54 :           0            0            0            0            0 55 - 59 :           0            0            0            0            0 60 - 64 :           0            0            0            0  dscp: outgoing-------------------------------  0 -  4 :      251670 272323 0            0            0            0  5 -  9 :           0            0            0            0            0 10 - 14 :           0            0            0            0            0 15 - 19 :           0            0            0            0            0 20 - 24 :           0            0            0            0            0 25 - 29 :           0            0            0            0            0 30 - 34 :           0            0            0            0            0 35 - 39 :           0            0            0            0            0 40 - 44 :           0            0            0            0            0 45 - 49 :           0         3393            0            0            0 50 - 54 :           0            0            0            0            0 55 - 59 :           0            0            0            0            0 60 - 64 :           0            0            0            0  cos: incoming-------------------------------  0 -  4 :       89094 109541 0            0            0            0  5 -  7 :           0            0            0  cos: outgoing-------------------------------  0 -  4 :      295699 316387 0            0            0            0  5 -  7 :        3393            0            0  output queues enqueued: queue:    threshold1   threshold2   threshold3----------------------------------------------- queue 0:           2           0           0 queue 1:      209108        1534      194272 queue 2:           0           0       56565 queue 3:           0           0       33762  output queues dropped: queue:    threshold1   threshold2   threshold3----------------------------------------------- queue 0:           0           0           0 queue 1:          57           0           0 queue 2:           0           0           0 queue 3:           0           0           0Policer: Inprofile:            0 OutofProfile:            0
The underlined numbers is the variations in aprox. 2 minutes in the call. That mean that the traffic was marked as VoIP traffic, but i´m not sure that the traffic is queued right.
I´m wrong?
Thanks for the help
PS:Later monitoring: with iperf or Cacti using IP SLA.

Similar Messages

  • Looking for help with respect to configuring MS Exchange server to handle attachments over 10 MB for forwarding to Salesforce (Email-to-case).

    Looking for help with respect to configuring MS Exchange server to handle attachments over 10 MB for forwarding to Salesforce (Email-to-case).
    Problem - SFDC does not create cases from emails that have more than 10 MB of attachments. Our clients will not go-live if their clients cannot send in emails with attachments over 10 MBs
    Potential resolution - Configure MS exchange to strip off the attachments(if over 10 MB) and store it in a public folder, forward the email to Salesforce (so the case gets created or the email
    is associated to an existing case), the client should have some way to know if the attachments were stripped off and should be able to dlownload the attachments and continue with case resolution.
    Any help is appreicated!
    Thanks

    Hi,
    From your description, you want to achieve the following goal:
    Configure Exchange to filter the attachments if the size is over 10 MB and store it in a public folder, and then forward the email to Salesforce.
    Based on my knowledge, I'm afraid that it can't be achieved. Exchange can filter messages with attachments, but it couldn't store these attachments on public folder automatically. Also, I don't see any transport rule can do it.
    Hope my clarification is helpful.
    Best regards,
    Amy Wang
    TechNet Community Support

  • Need a help with something basic, renaming pages made in muse

    Hi All
    can someone help me with a basic task,
    I need to rename a page ivve made in muse containing slide shows or forms,
    when I upload via FTP it over writes the websites index.html page
    any suggestions on what i do to rename Ive tried everything
    Thank you, In anticipation
    Julie

    Hi Julie,
    To rename a page name in Muse, please right click on page and go to page properties. You can rename the page name of all the pages as well as the "file name" in Muse but you can't change the 'File name" of the index page in Muse. Please refer to the following screenshot :
    If you choose to export the site as HTML, you can then change this as well but then the menu items links will be broken and you will have to manually link all the menu items outside muse.
    Hope this helps.
    Cheers!
    Aish

  • Help with Some Basic Info

    hi, i am totally new to smart card development. i want to understand where the pieces fit together. Please consider this scenario. Assummig a company wants to issue smartcards to its clients, to be able to check their say transaction balance, on a server at their office, and the clients can use this card at say ATM, POS terminls etc. let me as the folowing questions?
    1) Will the program that will be written on the smart card contain, network addreses and say port numbers, that card readers on maybe an ATM will use to communicate with the server.
    2) Will there be another program written on the server that waits for requests on the specified port and return appropriate responses.
    3) Will another programbe written and deployed on the chip, that will handle the responses
    in summary, how does the terminal where the smart card is used know whic computer to contact and how does that computer and when a request get to this computer, what hapens next.

    Hi,
    java_everywhere wrote:
    1) Will the program that will be written on the smart card contain, network addreses and say port numbers, that card readers on maybe an ATM will use to communicate with the server.I guess this is dependent on the software contained in the card reader or ATM etc. Java Card's are passive and simply respond to requests sent to them.
    java_everywhere wrote:
    2) Will there be another program written on the server that waits for requests on the specified port and return appropriate responses.If you need to communicate with a server, you need an end point to communicate with. You will need some kind of system/software running on the server to handle these requests. Once possability is a web service running inside an application server.
    java_everywhere wrote:
    3) Will another programbe written and deployed on the chip, that will handle the responsesYou could handle many kinds of requests from a single Java Card applet. The client application and the card simply need to know how to communcate with each other.
    java_everywhere wrote:
    in summary, how does the terminal where the smart card is used know whic computer to contact and how does that computer and when a request get to this computer, what hapens next.An applet on a smartcard is a passive application and does not perform any processing until a request is sent to the card. To perform actions such as you have mentioned above, you would need some middleware in the ATM/POS device that is able to communicate with your card. This middleware would need to be configured to be able to find a server it is to communicate with. This configuration data could be stored on the card, but depending on your requirements, that may not be the best place to store it (could become out of date, etc).
    Cheers,
    Shane

  • Need help with Visual BASIC

    I am in an intro to programming course, and I am writing a console on Visual Basic 2013.  My problem with Visual Basic right now is that I cannot get the formula to work.  All of my inputted values end up being 0's.  Am I using incorrect parameters,
    am I misunderstanding how to use arguments; am I not coding correctly?  The scenario for my problem is:
          Areas of Rectangles: The area of a rectangle is the rectangle’s length times its width.  Design a program that asks for the length and width of two rectangles. The program should tell the user which rectangle has the
    greater area, or if the areas are the same.
    //My code is 
    Module Module1
        Sub Main()
            Dim LENGTH As Double = 0
            Dim WIDTH As double = 0
            Dim AREA_1 As Double
            Dim AREA_2 As Double
            Dim RECTANGLE As String = " "
            area1(LENGTH, WIDTH)
            areaCalc1(AREA_1, LENGTH, WIDTH)
            area2(LENGTH, WIDTH)
            areaCalc2(AREA_2, LENGTH, WIDTH)
            decision(AREA_1, AREA_2, RECTANGLE)
            displayDec(RECTANGLE)
            Console.WriteLine("Press any key to exit...")
            Console.Read()
        End Sub
        Sub area1(ByVal LENGTH, WIDTH)
            Console.WriteLine("Please input the following for your first rectangle:")
            Console.Write("Length: ")
            LENGTH = Console.ReadLine()
            Console.Write("Width: ")
            WIDTH = Console.ReadLine()
        End Sub
        Sub areaCalc1(ByVal AREA_1, ByRef LENGTH, WIDTH)
            AREA_1 = LENGTH * WIDTH
            Console.WriteLine("This is the area for rectangle 1: " & AREA_1)
        End Sub
        Sub area2(ByVal LENGTH, WIDTH)
            Console.WriteLine("Please input the following for your second rectangle: ")
            Console.Write("Length: ")
            LENGTH = Console.ReadLine()
            Console.Write("Width: ")
            WIDTH = Console.ReadLine()
        End Sub
        Sub areaCalc2(ByVal AREA_2, ByRef LENGTH, WIDTH)
            AREA_2 = LENGTH * WIDTH
            Console.WriteLine("This is the area for rectangle 2: " & AREA_2)
        End Sub
        Sub decision(ByRef AREA_1, AREA_2, ByVal RECTANGLE)
            If AREA_1 < AREA_2 Then
                RECTANGLE = "rectangle 2"
            Else
                RECTANGLE = "rectangle 1"
            End If
        End Sub
        Sub displayDec(ByRef RECTANGLE)
            Console.WriteLine("The rectangle with the greater Area is " & RECTANGLE)
        End Sub
    End Module

    Hi,
      If you are just beginning to program i highly recommend setting the following options in the Visual Studio menu (Tools/Options). Open the Options window and go to the (Projects and Solutions) and click on (VB Defaults). Now set the options as follows.
    Option Strict - On
    Option Explicit - On
    Option Infer - Off
     And probably one of the most important things to do is learning to Debug your code. That will save you hours of headaches when you get unexpected results in your applications. You will know how to track it down and find where in the code your results
    are being thrown off. There are quite a few Debugging tutorials on the internet. Here are a few decent ones.
    Debugging Express
    Breakpoints and Debugging Tools
    If you say it can`t be done then i`ll try it

  • Need help with QoS config/setup for my home network.

    I have a home network that spans two buildings, has and FTP download server, VoIP phones,and several computers among other IP devices.  I run a home based business where my clients get access to the company FTP download server (NOT illegal file sharing).  the problem is that when they are downloading files my VoIP takes a big hit and gets choppy when speaking to my customers.  Below is  the layout of the network.
    Our Internet access is Verizon 4G, there are no other options available at this time or we would switch.  The Verizon 4G MiFi connects to a TP-Link wifi router that then connects to port fa0/5 on the Office 3550PoE switch.  There is a trunk between the Office switch to the House 3550PoE switch.  The House switch then connects to the Shop 3524XL switch also using a trunk.  Please note that EVERYTHING works fine other than the VoIP issue, VoIP makes and receives calls without connections issues.
    Auto QoS has been run on the Office switch ports fa0/1 and fa0/2 as well as on the House switch ports fa0/3 and fa0/5.  There is NO auto QoS on the 3524XL
    What is the best way to give VoIP traffic top priority over FTP and web browsing when going out port fa0/5 on the Office Switch?  Over the internal network we are not having any call quality issues between the IP phones, just calls to our SIP provider.  Yes, I understand that once calls exit the Office switch to the TP-Link wifi router there will not be any QoS.  But, if I can give priority to the packets at the layer 3 Office switch (or wherever you suggest) then at least I will not have to kill a users FTP download while I am on the phone.
    Thank You

    I can make ANY changes necessary, just need to know what to do.
    First, did you notice the output of the command  sh mls qos fa0/5 above?  Is it working correctly?
    Next, Yes I do have version W17 and can install if if needed.  The lost of possible commands I listed above was from the conf t - config interface fa0/x level.  There is class and policy mapping commands the the config global level along with all these other commands:
      aaa                         Authentication, Authorization and Accounting.
      access-list                 Add an access list entry
      alias                       Create command alias
      arp                         Set a static ARP entry
      banner                      Define a login banner
      boot                        Boot Commands
      buffers                     Adjust system buffer pool parameters
      cdp                         Global CDP configuration subcommands
      cgmp                        Global CGMP configuration commands
      class-map                   Configure QoS Class Map
      clock                       Configure time-of-day clock
      cluster                     Cluster configuration commands
      default                     Set a command to its defaults
      default-value               Default character-bits values
      downward-compatible-config  Generate a configuration compatible with older software
      enable                      Modify enable password parameters
      end                         Exit from configure mode
      errdisable                  Error disable
      exception                   Exception handling
      exit                        Exit from configure mode
      file                        Adjust file system parameters
      help                        Description of the interactive help system
      hostname                    Set system's network name
      interface                   Select an interface to configure
      ip                          Global IP configuration subcommands
      line                        Configure a terminal line
      logging                     Modify message logging facilities
      mac-address-table           Configure the MAC address table
      map-class                   Configure static map class
      map-list                    Configure static map list
      mvr                         Enable/Disable MVR on the switch
      no                          Negate a command or set its defaults
      ntp                         Configure NTP
      policy-map                  Configure QoS Policy Map
      power                       power configuration
      priority-list               Build a priority list
      privilege                   Command privilege parameters
      queue-list                  Build a custom queue list
      rmon                        Remote Monitoring
      scheduler                   Scheduler parameters
      service                     Modify use of network based services
      shutdown                    Shutdown system elements
      snmp-server                 Modify SNMP parameters
      spanning-tree               Spanning Tree Subsystem
      stackmaker                  Specify stack name and add its member
      tacacs-server               Modify TACACS query parameters
      tftp-server                 Provide TFTP service for netload requests
      time-range                  Define time range entries
      udld                        Configure global UDLD setting
      username                    Establish User Name Authentication
      vmps                        VMPS settings
      vtp                         Configure global VTP state

  • Videoconfrence : Help with MCU to configure in CCM

    Hi,
    I have a confusion with the configuration of the MCU in CallManager when i want to have a multipoint videoconference where 3 SCCP viedo endpoints(7985) and 1 Polycom video endpoint (H.323) participate all in the same confenrence!
    Here is attached the architecture of my videoconference deseign.
    I have activated SCCP and H.323 on the MCU.
    I have added the MCU as a conference bridge in CCM, and configured MRGL to use this Conference Bridge.i associated the MRGL with the 3 video SCCP endpoint(7985) and now i can do Multipoint videoconference between the three video endpoints (7985)!!
    The problem that i want to the Polycom participate and to initiate a videoconference with the other SCCP endpoints.
    I have added a gatekeeper, i registered the MCU (H.323 activated) with the gatekeeper!! In CCM i added the gatekeeper and added a trunk Gatekeeper controlled!!
    Now here is my problem: what else to do in CCM??
    Should i create a route pattern that points to the trunk ??
    or should i add the MCU as a H.323 gateway and a route pattern that points to the this H.323 gateway???
    PLz help me, i really have a serious problem.
    Thx

    Hi,
    i think that the most difficult part is done now.
    plz can u tell me first of all if the bridge is registered with the callmanager?in the administration page of the CCM, click SERVICE >> MEDIA RESOURCE >> CONFERENCE BRIDGE.
    Then u have to find your bridge configured (u should see it's IP address).
    If this is done, so u need to configure a service (SCCP activated)in the MCU.
    U need to login to ur mcu with a browser, then click SERVICES >> ADD , and u need to activate the SCCP field, then choose ur video and audio parameters.
    If this is done so to start a videoconference(between 3 persons for example) all u have to do is :
    If u have 3 persons : A,B and C (and u'r the person A)
    so A calls B normally, here a point to point videocall should be established (done by the CCM), then to make multipoint videoconference, u shoud click on the button MORE of ur phone, u'll see the word CONF, click CONF, u enter the number of the third person and when he hangs on the phone u click an other once on CONF. then a Multipoint videoconference should be established using the bridge this once.
    unfortunately i can't have picture of my configuration because i did it in a production in another entreprise but u the online course (ICRMC) an e-learning course, had helped me a lot an there is flash videos that can give u an idea:
    http://www.cisco.com/web/learning/le36/learning_partner_e-learning_connection_tool_launch.html
    i hope this helps,
    If there is an other problem plz contact me.

  • Help with Class-map configuration - ZBFW

    Hello,
    I need some clarification regarding the class-map configuration in a ZBFW. I need to allow https,http,ftp & rdp traffic from Internet to few of the servers inside our LAN. So I put the below configuration to accomplish the task (example shows class-map for only https protocol) :
    a.)
    class-map type inspect match-all HTTPS-ACCESS
    match protocol https
    match access-group name HTTPS-SERVER-ACCESS
    ip access-list extended HTTPS-SERVER-ACCESS
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.60 eq 443
    Where 55,56,36,45,60 are the servers inside the LAN (12 more servers are there) that need to be accessed via https,http,ftp & rdp from Internet.
    Is it a correct approach? or do I need to change my configuation so that I have to match ACL with my class-map like below:
    b.)
    ip access-list extended OUTSIDE-TO-INSIDE-ACL
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.55 eq www
    permit tcp any host 172.17.0.55 eq 21
    permit tcp any host 172.17.0.55 eq 3389
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.56 eq www
    permit tcp any host 172.17.0.56 eq 21
    permit tcp any host 172.17.0.56 eq 3389
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.36 eq www
    permit tcp any host 172.17.0.36 eq 21
    permit tcp any host 172.17.0.36 eq 3389
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.45 eq www
    permit tcp any host 172.17.0.45 eq 21
    permit tcp any host 172.17.0.45 eq 3389
    class-map type inspect match-all OUT-IN-CLASS
    match access-group name OUTSIDE-TO-INSIDE-ACL
    Which one is the correct approach when we consider the performance of the firewall ? Please help me.
    Regards,
    Yadhu

    Hey
    I do not agree with Varun, I think the first approach is the best one.
    Why? Because when you issue the "match protocol ..." you are usig NBAR wich is an application inspection software, which means that https or whatever protocol is inspected at layer 7, not layer 3 and 4 which the seconds approach does (IP and port-number).
    Lets say you use the second approach and an attacker uses some malicious protocol that runs over port 443 or whatever (a port that you opened).  That attack would be successfull because all you say, you are going to IP-address 172.17.0.56 over port 443 so go ahead.
    But if you are using NBAR, this would not work because NBAR will look at layer 7, inside the protocol itself and look if this really is HTTPS (or whatever protocol).
    That's my two cents. Hope it helped!

  • Help with QOS rules while using Actiontec router as a bridge

    In my family's house I have a Verizon Actiontec MI424-WR Rev F currently acting as strictly a modem with WiFi turned off. I connected a Netgear N600 from its LAN port to the Actiontec's LAN port and that is acting as my wireless network. I did this because it is a 2-story house and the Netgear offered better WiFi coverage throughout the house than the Actiontec. The Actiontec router has its 192.168.1.1 ip address and the netgear has a 192.168.1.2 ip address and neither one has anything plugged into its WAN port. Everything (laptops, Xbox, cellphones, etc.) was working well until I recently purchased a new home theatre receiver. The receiver has network capability so I purchased a few Netgear Powerline 500 nanos. I have a total of 4 of the "powerline plugins", The first one, the hub, I have plugged directly into the Actiontec router and the other three I'm using for the Xbox,  the receiver, and a WDTV live smart box. I got them all working but I've noticed WiFi speeds on the laptops have dropped and the netgear plugin I have alotted for the Xbox is going slower than the other two plugins that really don't require that much internet usage. The main home PC is directly connected to a LAN port on the actiontec router so I turned off the Netgear N600 and ran a speed test with no interference. I got results of 58.99 Download and 39.03 Upload. So what I want to know is if my setup I'm using currently okay or do I need to change some settings on the Actiontec to make it a "true bridge" rather than more of a modem? And if my setup is okay will QOS rules in place (with assigned Static IP's) help to make things more efficient? If that's the case how do I set QOS rules on the actiontec that fit my needs? I appreciate any help anyone can give me!  
    So to sum up:
    1. Actiontec MI424WR Rev F has a router plugged into its LAN port from the LAN port of a....
    2. Netgear N600 router which is being used as main router/WiFi. Have a total of...
    3. 4 Netgear Powerline 500's throughout the house with the main Hub plugged into a LAN port on the Actiontec.
    All have reception but with major efficiency issues. WiFi has also slowed due to this.  
    Thanks again! 

    olly230 wrote:
    on a similar note.
    My brother has BT internet and has the 2 generations of router White hub aned black hub.
    He has thick stone walls and would liek to know if he can use his old white hub as well to expand the avaliable ammount of wifi ness
    this might help but not if HH2  http://www.jarviser.co.uk/jarviser/hubasdongle.html
    If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
    If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

  • Flash Help with Flash Basic

    Hello Robohelp Users,
    we want to create our own Robo Flash Help. Does it works with
    the Flash Basic Version or do we need the Flash Professionell
    version?
    Margit

    Margit -
    Flash Help is a product of Robohelp; your users only need
    Macromedia's Flash player installed in order to view it. Which,
    according to MM, is about 97.7% of the Internet-connected PCs.
    So, it looks like you're good to go, yes?

  • Newbie help with Fixed IP configuration / Machine Record

    I have a Mac Mini running Snow Leopard Server. It has a fixed IP, and runs a variety of web services, iCal Server and Address Book Server. I've been having problems getting VPN to work (can connect from client OK, but not able to get any traffic through the VPN subsequently).
    In the process of trying to work out what is wrong with VPN, I noticed an oddity with the 'machine record' in DNS. The server was configured initially while connected to a LAN, but now runs with a fixed IP / FQDN outside the LAN.
    DNS is set up with the original machine name (sls.2gc.org) assigned to the original 192.x.x.x address it had when first configured. The reverse entry is also based on this 192. number.
    This name and 192.x.x.x number also appears in the 'Workgroup Manager' in the machine record.
    The new configuration has the machine assigned to a FQDN that is not the same as the original machine name (2gc.org, rather than sls.2gc.org), and a different IP address (77.44.50.51).
    Question is do I need to do anything (does the mapping to 192.x.x.x matter). If so, do I simply run changeip to correct the number / name, or do I have to also manually change the Workgroup Manager and DNS entries too?
    Thanks in advance for any help.

    You need a second IP for the server which you can use to get at services in the server itself.
    If you try to use the main IP, even when the VPN is up, the traffic will not go through the VPN but direct and will then be stopped by the firewall.
    From what IP-range does the VPN client get it's IP?
    If you need to go through the VPN and then to Internet (via the server) you need to have NAT running.
    NAT requires the firewall running and you'd also need ipforwarding (automatically on when firewall/NAT is on).
    The server can have a second (private) IP added to an alias en0 ethernet interface.
    I'd prefer using a NAT router/firewall between server and Internet or a second (LAN) interface in the server. Some use Apple USB -> ethernet adapter but you also have the AirPort one (but it won't make a good AP and you only get WEP encryption).

  • Need help with cisco 881 configuration.

    Hi, I have cisco 881 wireless router, and I need to configure this as a switch, I have dhcp server in network 192.168.12.254, and I need that cisco wifi and lan clients get IP addresses from existing dhcp server.
    I connect wire from network (with dhcp server) to FastEthernet0, create vlan interface (192.168.12.10 255.255.255.0), described vlan on other FastEthernet interfaces, so LAN clients get IP addresses from my dhcp server without problems, but how to do the same with wifi clients?

    Follow this support doc because you need to trunk the AP to the router and specify the vlan the wireelss clients will be on.
    https://supportforums.cisco.com/docs/DOC-16145
    Here is a doc that guides you through multiple vlans/subnets on access points:
    https://supportforums.cisco.com/docs/DOC-14496
    Thanks,
    Scott
    Help out other by using the rating system and marking answered questions as "Answered"

  • Help with c877 DSL configuration

    I have a C877 DSL router that I am trying to connect as a linknet so that I can run an igp on it to route my public ip's and private networks back through the DSL. Here is a bad ASCII drawing.
    Cisco877 --------------- Lucent Stinger DSL ------------------ Cisco3750 L3 switch
                  |               Aggregator                |
                 DSL                                  GigE interface Vlan 142
    I have this working  by using a BVI interface on the 877 DSL WAN (ATM0).  See current configurations.
    My problem is that I need to shape on the 877 as well as configure QOS (VoIP lives behind the 877) which from my understanding is not supported on BVI interfaces.
    Is there some other way to set this up so that I can both shape and do QOS on the DSL?
    Thanks!
    -J

    Hello J,
    unfortunately given the need for IRB you cannot use another type of interface you should look for applying QoS tools on internal interface
    you are using RFC1483 bridge mode
    Hope to help
    Giuseppe

  • Can someone help with some basic answers on Premiere Elements 12

    I have used Premiere Elements in the past (up to Premiere Elements 9) but only once per annum to edit the past year's video of my Grandchildren. The change now is that I am using a Panasonic HC-V520 and have been shooting in 1080 50p. Premiere Elements 9 doesn't support this format I believe.
    My questions are:
    1     Can Premiere Elements 12 import and edit this format?
    2     If the answer is yes to question 1, can I mix older footage from my old Sony Camcorder with this newer footage for edit in Premiere Elements?
    3     Can I then output to either a Blu Ray disc to play on my DVD Player or an ordinary DVD disc to play on an older DVD Player which is not blu ray compatible?
    4     Am I wasting my time in recording in 1080 50p and should I instead be recording new footage in a different format?
    Thanks for any help you can give me.

    1. yes
    2. yes
    3. No. DVD players can't play BluRay discs -- even if they are burned to a DVD disc.
    4. 1080p50 is a perfectly legitimate mode for shooting, particularly if you're shooting video with a lot of action, since it has double the actual frames of 1080i50. However, your output video may or may not actually have 50p frames (or even be 1920x1080), depending on what form of media you're publishing as. The BluRay files that Premiere Elements outputs, for instance are 50i.

  • Need help with a basic script to resize image then resize the canvas

    I am new to photoshop scripting, and have come across a need to force an image to be 8"x10" at 300dpi (whether it is vertical or horizontal)
    I need to maintain the correct orientation in the file, so an Action will not work, I believe I have to implement a script to accomplish this.
    I have the below script so far, but I am not certain of how to input the variables / paramters
    doc = app.activeDocument;
    if (doc.height > doc.width) doc.resizeImage("2400 pixels","3600 pixels", "300", "BICUBIC");
    if (doc.height > doc.width) doc.resizeCanvas("2400 pixels","3000 pixels", "MIDDLECENTER");
    if (doc.height < doc.width) doc.resizeImage("3600 pixels","2400 pixels",300,"BICUBIC");
    if (doc.height < doc.width) doc.resizeCanvas(3000,2400,"MIDDLECENTER");
    When I run this script, I get the following error:
    Error 1245: Illegal argument - argument 4
    - Enumerated value expected
    Line: 5
    if (doc.height < doc.width) doc.resizeImage("3600 pixels","2400 pixels",300,"BICUBIC");
    The fact that its failing on lien 5 lets nme know that I have the "If" portions of my script correct, I just dont know how to accomplish the functions correctly.
    Any help would be appreciated!
    Thanks,
    Brian

    I know I'm late here but it seems to me your trying to automate a 8"x10 or 10"x8 300DPI  print.
    To do that you must first crop your image to a 4:5 aspect ratio to prevent distortion unless your shooting with a 4" by 5" camera.   I wrote a Plugin script a couple years ago that could help you do a centered crop.  You could do the whole process by recording a simple Photoshop action that uses two  Plugin Scripts only four steps would be needed.
    Step 1 Menu File>Automate>AspectRatioSelection  (My script based of Adobe Fit Image Plugin script) Set 4:5 Aspect ratio, center,  Rectangle, Replace, no feather. Llike Fit Image this script woks on both Landscape and Portrait images. The Selection will be correct for the images orientation.
    Step 2 Menu Image>Crop
    Step 3 Menu File>Automate>Fit Image set 3000 PX height and 3000 PX width the Image will be Resample so its longest side will be 3000 pixels.  Adobe Fit Image Plugin Script always uses BICUBIC resampling.  I have a modified version of Fit Image  that uses Bicubic Sharper whebndownsizing and BicubicSmoother when up sizing.
    Step 4 Menu Image>Size un check resample set resolution to 300 DPI.
    When you play the actions the Script Dialogs will not be displayed and the setting use when you recorded the action will ne used.
    The Plugin Script are included in my crafting actions package:
    http://www.mouseprints.net/old/dpr/JJMacksCraftingActions.zip
    Contains:
    Action Actions Palette Tips.txt
    Action Creation Guidelines.txt
    Action Dealing with Image Size.txt
    Action Enhanced via Scripted Photoshop Functions.txt
    CraftedActions.atn Sample Action set includes an example Watermarking action
    Sample Actions.txt Photoshop CraftedActions set saved as a text file. This file has some additional comments I inserted describing how the actions work.
    12 Scripts for actions
    My other free Photoshop downloads cam be found here: http://www.mouseprints.net/Photoshop.html

Maybe you are looking for

  • How do you reposition photos within an event

    How do you reposition photos within an event? I've tried dragging them over to the spot I want them in, but they do not stay where I put them. Yet, when I want to reposition photos within albums I have made, they drag over without a problem.

  • Explanation text in Payment term obb8

    Hi , I have created a new payment term II50 - payable in 2 installments ,  50% in advance and balance in 15 days after invoice. How should I add text in the explanation field in OBB8 ?? This text field is not enabled . screenshot attached.

  • Defaultaction is not called when displaying OptionDialog

    If the Enter-Key is pressed to fast after the setVisible Method for the Dialog is called (At this moment the dialog is not visible on Screen) not the defaultAction is called as expected. The action of the first focusable component ist called. A furth

  • IDM Solaris resource sync problem

    Hi. I am setting up IDM in our company Lab. For NT and AD resources is everything ok, but when I try TEST CONNECTION to solaris server resource, I get this error message: Test connection failed for resource(s): Solaris: Script failed waiting for "/bi

  • BPC data load for consolidation..

    Once gone live.. how frequently is the data will be loaded for each month.. Is it on daily basis or only at the end of month loading. I understand that if the data is loaded only at the end of the month.. all errors will come only during monthend and