Help with Servlet Addressing

I'll never, ever, as long as I live ever figure out where to put JSP stuff in my directories.
in my tomcat I have an examples directory with a helloworld servlet...
C:\jakarta-tomcat-4.1.12\webapps\examples\WEB-INF\classes\HelloWorldExample.class
that I can access from my browser at URL...
http://localhost:8080/examples/servlet/HelloWorldExample
I've created a new directory on my tomcat to hold the website I want to develop...
C:\jakarta-tomcat-4.1.12\webapps\dumfries
In it I have copied the HelloWorldExample.class file so that it sits at address...
C:\jakarta-tomcat-4.1.12\webapps\dumfries\WEB-INF\classes\HelloWorldExample.class
But, after stopping/restarting the server I go to url
http://localhost:8080/dumfries/servlet/HelloWorldExample
I get "The requested resource (/dumfries/servlet/HelloWorldExample) is not available."
The paths to the HelloWorldExample.class files in "examples" and "dumfries" are identical below the parent directory...
C:\jakarta-tomcat-4.1.12\webapps\examples\WEB-INF\classes\HelloWorldExample.class
C:\jakarta-tomcat-4.1.12\webapps\dumfries\WEB-INF\classes\HelloWorldExample.class
And the url's follow the same address structure...
http://localhost:8080/examples/servlet/HelloWorldExample
http://localhost:8080/dumfries/servlet/HelloWorldExample
but one works and the other doesn't!!
WHY WHY WHY WHY (sound of hair ripping out) WHY WHY WHY

Don't pull your hair out! The stress will make it fall out by itself!
Besides, your answer is at your question in the other forum:
http://forum.java.sun.com/thread.jsp?forum=33&thread=357756
Also, check out some working code:
http://forum.java.sun.com/thread.jsp?forum=45&thread=357607

Similar Messages

  • Help with Servlets!!

    Hi all,
    I need help with Java and Jsp. Here are the specs:
    1. An HTML web form that contains info about a customer: name, address, telephone number.
    2. When the "Submit" button is clicked, the information will go directly into an Oracle database table named "customer".
    Where should I start?? So far, I have created the HTML web form. So what i need is to write a servlet that will take the data from the web form and insert that into the Oracle table. If you have any solutions to my problem, please let me know. Thanks a lot in advance.

    <%@ page language="java" import="java.sql.*" %>
    <html>
    <head>
    <title>
    Customer
    </title>
    </head>
    <body>
    <%!
    java.sql.Connection con;
    java.sql.PreparedStatement pstmt;
    java.sql.ResultSet rs;
    javax.servlet.http.HttpServlet request;
    String name,address;
    int phone;
    int i;
    %>
    <%
         try {     
    Class.forName("sun.jdbc.odbc.JdbcOdbcDriver");
    con = java.sql.DriverManager.getConnection
    ("jdbc:odbc:<DSN name>","scott","tiger");
    %>
    <% } catch(Exception e){ System.out.println(e.getMessage()); } %>
    <%
    name = request.getParameter("name");
    address = request.getParameter("address");
    phone = Integer.parseInt(request.getParameter("phone"));
    pstmt=con.prepareStatement("insert into <table name> values(?,?,?)");
    pstmt.setString(1,name);
    pstmt.setString(2,address);
    pstmt.setInt(3,phone);
    i=pstmt.executeUpdate();
    %>
    </body>
    </html>
    1. create a dsn connecting oracle, using ODBC from control panel
    2. name the text fields in the html page as "name","address","phone"
    3. enter the table name you created in oracle in place of <table name>
    I hope this should work , let me know .......
    bye
    vamsee

  • Help with servlet

    I have a project with servlets in the 2 following folders
    myprojects and myclasses
    In my projects I have the helloProject and inside it I have the helloHtml folder and the helloPackage.
    So in the helloHtml folder I have the hello.html file and in the helloPackage I have the Hello.java (which is the servlet)
    when I compile this .java file the class file is inserted in the file myclasses\helloProject\helloPackage
    First in the file hello.html I have the code
    action="http://localhost:8080/servlet/helloPackage.Hello
    and so the servlet is executed fine.
    The problem is that I need to put a button in the code of Hello.java
    so that I can have reloaded the first page which is the hello.html
    But I am confused if I write onclick=history.go(-1) I have what I want but this page is not reloaded so I have some parameters there that I do not want
    Can I write sth like onclick=location.href=http://locahost:8080/.....??
    Could you please give me an advice considering the above description of my files??
    Thank tou very much....

    use sendRedircet(String AbsoluteURL) to send the Browser a redirect header so the browser send a new (fresh) request to the serlvet (with any parameter you specified).

  • Need Urgent Help with Servlets!!!

    I was just assigned a java project few days back and the thing is that i noe nuts abt JAVA!!! My first time and i admit i'm a slow learner.
    I was tasked to develop a servlet for web based query of inventory status in FIFO storage from QIS database.
    Basically, i heard according to my supervisor that this is a very simple project that may be completed in just days..but as i said this is my first Java program and i really need u guys to help me!!!! I have no idea how to start the entire coding process.
    The main page where the option buttons are is actually a form. This program have a HTTP extension i think. Below i have indicate the System and User Requirements.
    System Requirements
    * A Servlet
    * 2 option buttons
    * 1 for retrieving a Summarised Report
    * 1 for retriveving an Detailed Report
    * 1 command button for retrieval of data
    * Retrieved data will be displayed on another frame
    User Requirements
    * Be able to view Summarised Report at a click of a mouse
    * Be able to view Detailed Report also at a click of a mouse
    PLS HELP!!!!!!!!

    Justa comment...
    << according to my supervisor that this is a very simple project that may be completed in just days
    If your supervisor is so confident, then, maybe he/she should just get it done himself/herself. I really mean it. However, if that does happen, he/she should provide post-implementation support himslef/herself.
    In the meanwhile you can continue thinking about doing it the right way. Which is to first get some grasp of sorts about the various Java and other technologies and concepts you are talking about. Then have some kind of plan and follow it.
    I think at the end both you, and more importantly, your supervisor would see the difference in the result with respect to quality of work.
    Forums such as these provide an excellent wealth of information mostly because they are a means to consolidate knowledge gained by individuals from their past experience.
    However, in my opinion, it would be wrong to expect that one would be able to design and implement a real-life application just from information gathered from such forums. An example problem if you do it that way is: who will provide guaranteed support if something does not work in your real-life application. Your supervisor ?
    Instead, do the study part systematicaly. Try to convince your supervisor that thats the way to do it. Then do it. And come back with specific problems you might have.
    Best luck.

  • URGENT please help with servlets

    am using Jbuilder 3 and there is no servlet classs to import .imported JSDK and the javax files. but it keeps saying my class does not extend http servlet any ideas!!

    I've used JBuilder3 a few times and as far as I remember the default Target jdk (version 1.2) cannot be changed or ammended and so you can't really import javax.servlet stuff.
    Go to project -> properties.
    You probably just need to define a new jdk version call it "JDK 12 Servlets" or something. It'll prompt you most of the way and then you just need to edit the Class path and add the javax stuff.
    Alternatively you can just save the file with jbuilder and do the compiliation from the command line.
    Hope this helps.

  • Help with Servlet-RMI

    I am planning to write a servlet which communicates with another java processes via RMI. This is necessary because the java process will act as a server serving requests from the servlet which will pass results to the client. I am new to RMI and would appreciate very much if anyone can direct me to some examples, docs or recommend books (even better) which might help..........
    many thanks in advnace

    Hi DevMentee (nishil?)
    First many thanks and I am new to RMI and I did look
    at Sun and JGuru's RMI stuff on the web(good on theory
    but short on real world examples like stockquoteserver
    etc..).Perhaps these Web pages contain the type of examples you are looking for (assuming you are unfamiliar with them)
    http://www.javaworld.com/isearch?qt=RMI&x=56&y=11&site=javaworld&ms=1&tid=1&st=1&rf=0
    http://www.fawcette.com/Archives/premier/mgznarch/javapro/1998/jp_nov_98/th1198/th1198.asp
    http://www.fawcette.com/Archives/premier/mgznarch/javapro/1998/jp_febmar_98/rk0298/rk0298.asp
    Yours links they will be very helpful...is
    there a particular site you would recommend for
    examples etc?Personally I liked Dick Baldwin's tutorials, but each person is different -- that's why I gave a variety of resources. Hopefully one of them will be good for you.
    MY servers are in C++ on NT implemented using MS
    stuff, so perhaps CORBA would not be possible, but
    perhaps I can access using COM which could be easier
    than JNI...I remember seeing mention of a third-party COM-java bridge library, but I can't give you any details, sorry :-(
    ALSO, I have one more question :-)
    Is it possible to run multiple RMI servers (processes)
    on the same machine? if so what would happen if
    multiple requests came thru using same port and host
    name....I haven't tried it myself. My guess is that it's possible. Why don't you just try it and see?
    Good Luck,
    Avi.

  • Help with servlet and JSP

    I am creating a web application that allows users to submit questions and answers to a database. The users can also specify a number of questions and take a randomly generated test from the questions that have been submitted to the database. Currently, I am having trouble figuring out how to generate the test and then grade it. I was thinking I would use a question page that displayed a random question and its answers, allowed the user to answer the question and submit it, and then have the page reload with a new random question from the database. After the user has answered the number of questions they specified, then it would go to a results page with the percent and grade. I'm having trouble figuring out a servlet for the test generation. Any help would be much appreciated.
    Thanks, Mike
    [email protected]

    Please provide more information on exactly what the problem you are having is.
    For example: The following sentence you provide doesn't really say what the problem is:
    " I'm having trouble figuring out a servlet for the test generation."

  • Help With Servlet & SQL

    I'm working on a project for my Java class and I'm running into trouble with the JDBC section. My project is laid out as follows:
    This project consists of a HTML page, a servlet, and a database. I have already wrote up the code for the interaction between the login page and the servlet, however, I cannot figure out how to use java to interact with a Microsoft Access database.
    I'm trying to call to a method (which has the coding for JDBC & SQL) by calling to it through the doPost method. The program refuses to go to that method. I'm not sure if it's a syntax error or if it's not even allowed in Java. I think I've narrowed the problem down to this line:
    String user = getUser(username, password);
    getUser is the method I was refering to in the previous paragraph. When getUser as it's own class, without dealing with paramters, it works fine. When I calling it with parameters, it doesn't seem to work. It will not even return a string when I call it. If you need the getUser code, I can provide it.
    I hope I am being clear, if not please let me know. Thanks in advance for any help you can provide. It is much appreciated.

    I'm trying to call to a method (which has the coding
    for JDBC & SQL) by calling to it through the doPost
    method. The program refuses to go to that method. I'm
    not sure if it's a syntax error or if it's not even
    allowed in Java. I think I've narrowed the problem
    down to this line:
    String user = getUser(username, password);
    getUser is the method I was refering to in the
    previous paragraph. When getUser as it's own class,
    without dealing with paramters, it works fine. When I
    calling it with parameters, it doesn't seem to work.This the part that is a little confusing.
    You should always be able to call a method. The method may not return anything, but if the method exists and you supply the correct parameters, you can call it, or as you put it, "go to it". I.e.,
    public void doGet( HttpServletRequest request,
                       HttpServletResponse response ) {
       ... // some code that defines the output stream as "out"
       out.println( "The user's name was " + getUser( username, password ) );
    }Would work. You've "gone to" the method.
    That is a completely seperate problem from the getUser() method not working when you provide parameters. I suspect getUser() isn't working because you either provide the incorrect parameters, or you're expecting the wrong return value.
    This is one of those examples when being able to see your code would really help.
    However, I can make a guess... You've defined the function as:
    String getUser( username, password ).
    I would guess getUser() takes the username expressed as a string, the password expressed as a string, and returns what... the username as a string? In which case, why do you need getUser()?
    Another possibility is that Microsoft Access isn't really a multi-user application, I don't think it requires you to log in and present your credentials (the password). That may explain why it works when you call getUser() without any parameters.

  • Help with restoring Address Book from Time Machine

    Problem: I really, really need to retrieve someone's number. I know it'll be in an old version of my Address Book. I can see when I open time Machine that my address book is backed up, but no matter the date I go to, it says the Address Book was last modified in 2012! I know for a fact I've updated (and backed up) the Address Book many times since then.
    Whenever I try to restore the Address Book, I do Time Machine > Applications > Address Book > 'restore'. But whenever I do this, the mac refuses to open the restored Address Book because it's 'required by mac OS X'.
    I don't understand.
    Please, how on earth do I dredge my Address Book from the depths of Time Machine?
    Please help!
    M

    Hello mb9236,
    Thank you for the details of the issue you are experiencing with restoring a contact from Time Machine. 
    It sounds like you are trying to restore the Address Book application.  The Address Book application is just the application and does not include the content in Address Book. 
    Instead, you will want to open Address Book and then launch Time Machine and restore your contacts from there.  Use the steps below to restore your contacts form a previous date (in step one instead of opening Mail or Finder, be sure you have Address Book open and in focus):
    If you use Time Machine to back up your computer, you can easily bring back one or more items you’ve lost, or recover older versions of files you’ve changed.
    Open a window for the item you want to restore. For example, if you accidentally deleted a file from your Documents folder, open the Documents folder. If you want to recover an email message, open your inbox in Mail.
    If you’re missing an item from the desktop, you don’t need to open a window.
    Click the Time Machine icon in the Dock, or open the Time Machine menu in the menu bar and choose Enter Time Machine. If you back up to a Time Capsule or other network disk, a message briefly appears while Time Machine connects your computer to the backup disk.
    Use the arrows or the timeline along the right side of your screen to browse through all the snapshots and backups Time Machine created. Gray tick marks on the timeline represent snapshots stored on your internal drive (portable computers only). Pink tick marks represent backups stored on your backup disk.
    If you need more information about an item, double-click to preview it. The windows in Time Machine behave just like Finder windows, so you can open folders, click items in the sidebar, and use the search field in the upper-right corner of the window.
    When you find the item you want to restore, select it, and then click Restore. You can restore individual items, multiple items, folders, or your entire hard disk. The restored item is returned to its original location. For example, if the item was found in the Documents folder, it is returned to the Documents folder. Time Machine may ask if you want to re-create one or more folders in order to return a restored item to its original location.
    If an item you restore has the same name as another item on your computer, you’re asked if you want to keep the current item, the restored item, or both.
    You can use Time Machine from within many applications. For example, you can open Address Book and then click the Time Machine icon in the Dock to recover contacts you may have accidentally deleted, or open iPhoto and then click the Time Machine icon in the Dock to view past versions of your iPhoto albums.
    OS X Lion: Restore items backed up with Time Machine
    https://support.apple.com/kb/PH4256
    Thank you for using Apple Support Communities.
    Best,
    Sheila M.

  • Need help with servlets!!!

    Hi, I'm a beginner in Oracle and Servlets. So far I was able to make a servlet which could run a query to an existing table of an oracle database and return this data in an HTML form generated by that same servlet.
    I need some help on making a servlet that can accept user input and make an insert into that same existing table.
    null

    I suggest you break up the problem into manageable sub projects and solve each one in isolation. First, create a 'hello world' servlet. Search google for examples. Here is one problem with your code: if WelcomeServlet3 is in a package called 'myServlets, then you would use something like this: <servlet-class>myServlets.WelcomeServlet3<;/servlet-class> in the web.xml file.
    Next, is your database connection: I suggest you create a database connection in a class with a 'public static void main(String[] args) method to call it. Have the configuration data within the class. Dont get it from an xml file. This way, you can run it stand-alone by right clicking on the class and choosing 'run as application' and therefore ensure it works.
    Next go to the tomcat home page and read up on how to configure a database in tomcat by putting the configuration data in an xml file. Make sure you're reading the about the version of tomcat you're using. For all versions of tomcat, its something like this: If your web application is called 'myWebProject', then there should be an configuration xml file called 'myWebProject.xml' that goes under one of the tomcat sub folders. You use JNI to get the configuration data out of that xml file to configure the database. There is no database configuration data in the web.xml file.

  • 1941w - Need help with IP address assigning, and relay wireless to a DHCP server.

    Hope someone can point me in the right direction -
    Basically have a Win08 R2 DHCP server, and a 1941w router.
    I've got the internet, got the lan clients getting DHCP ok (with ip helper-address set on the 0/0 internal interface).
    Also have the SSID, and wireless clients can connect - but no IPs are being handed out, also not sure if I understand or did the bridging correctly or assigned IPs to the vlan or bvi1 correctly.
    for ex:
    DHCP server IP:
    10.10.2.4
    Router Ethernet internal interface 0/0 IP:
    10.10.2.1
    with helper-address 10.10.2.4 (lan clients are resolving IPs correctly from the DHCP server)
    Vlan1 IP address:
    10.10.3.1
    Does this interface need the helper-address as well? (10.10.2.4)?
    wlan-ap 0 IP address:
    unnumbered
    interface BVI1 IP address (static):
    10.10.2.2
    am i totally off? not even sure if i have the vlan bridged to the 0/0 adapter or not correctly - but as I said, i can get a wireless client to connect with the SSID.
    would appreciate any advice/pointers, thanks

    of course - here is the router config:
    =======================================================
    Using 5591 out of 262136 bytes
    version 15.1
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    hostname router
    boot-start-marker
    boot-end-marker
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200
    logging console critical
    enable secret 5 $1$JWwK$.04.NFg7tQ82UTy68/hyv.
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    no ipv6 cef
    no ip source-route
    ip cef
    no ip bootp server
    ip name-server 10.10.2.4
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-975501586
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-975501586
    revocation-check none
    rsakeypair TP-self-signed-975501586
    crypto pki certificate chain TP-self-signed-975501586
    certificate self-signed 01 nvram:IOS-Self-Sig#3.cer
    license udi pid CISCO1941W-A/K9 sn FTX155085QG
    hw-module ism 0
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    interface Embedded-Service-Engine0/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    shutdown
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ES_LAN$$FW_INSIDE$
    ip address 10.10.2.1 255.255.255.0
    ip helper-address 10.10.2.4
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    no mop enabled
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered GigabitEthernet0/0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    arp timeout 0
    no mop enabled
    no mop sysid
    interface GigabitEthernet0/1
    description $ES_WAN$$FW_OUTSIDE$
    ip address dhcp client-id GigabitEthernet0/1
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    no mop enabled
    interface Wlan-GigabitEthernet0/0
    description Internal switch interface connecting to the embedded AP
    no ip address
    interface Vlan1
    ip address 10.10.3.1 255.255.255.0
    ip helper-address 10.10.2.4
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface GigabitEthernet0/1 overload
    logging trap debugging
    access-list 1 remark INSIDE_IF=GigabitEthernet0/0
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 10.10.2.0 0.0.0.255
    no cdp run
    control-plane
    line con 0
    login local
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    scheduler allocate 20000 1000
    end
    =======================================================
    and the ap config:
    =======================================================
    Using 2067 out of 32768 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$xKDT$GdLGeA6h.H9LKL9l3dPmj.
    no aaa new-model
    dot11 syslog
    dot11 ssid WIFI1
       vlan 1
       authentication open
       authentication key-management wpa
       mbssid guest-mode
       wpa-psk ascii 7 044B1E030D2D43632A
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers aes-ccm
    broadcast-key vlan 1 change 30
    ssid WIFI1
    antenna gain 0
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    bridge-group 2 spanning-disabled
    interface Dot11Radio1
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers aes-ccm
    broadcast-key vlan 1 change 30
    ssid WIFI1
    antenna gain 0
    dfs band 3 block
    channel dfs
    station-role root
    interface Dot11Radio1.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    bridge-group 2 spanning-disabled
    interface GigabitEthernet0
    description  the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.10.2.2 255.255.255.0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    ============================================

  • Need help with Mail address book and calendar.

    Hello,
    I am a new Mac User. I just purchased my first MacBook. My goal is to switch totally over to Mac for both home and work. I was able to get the mail program to pull down my exchange mail, however it does not appear to have taken in my address book.
    My goal would be for my machine to totally sync up with my mail, and calendar the same way that my iPhone does. Is there a way to do this?
    If I can't get my contacts and calendar to "sync". I will not be able to use my Mac at work.
    Any help or assistance would be greatly appreciated.
    Regards,
    Jason

    I do not believe you can sync your data between Outlook and Address Book and iCal. You can transfer data using a third-party utility, Outlook2Mac. However, you could integrate with your Outlook account using Entourage, one of the Office 2008 applications. You would have to purchase Microsoft Office 2008.

  • Help with email address please and iTunes account

    I have had a iTunes Account now for the last 4 years maybe more and I have a iTunes account that I used my email address which I have had for over 10 years, I I done the iPhone update for a iPhone 4 and it was telling me my password was incorrect it was also saying the same for my ipad4. I have tried and tried to recover my password from hotmail with NO luck what so ever the form comes back saying not enough info when I have filled in every question. I am going to have to make a new email address but can I chance my email and keep my same iTunes account or do I also need to make a new iTunes account? Thanks
    Any help would be great 

    I would not create a new Apple ID as this will cause lots of confusion when you try to update the apps you've already purchased. Go to this Apple support page for Managing Your Apple ID and sign in, then search for how to change your email address. If you can't get it done contact Apple Support.
    https://appleid.apple.com/cgi-bin/WebObjects/MyAppleId.woa/wa/directToSignIn?loc alang=en_US

  • HT5622 i need help with emails addresses that are registered with my apple ID

    Hi Apple,
    when i set up Apple ID, I added a second email address as a back up but its not the one i use daily. So all the emails im getting from you at the moment are going to the second email and not the first email address. How do i reset it so that i get the emails from you in the email address i do use daily?

    Hi squara,
    Welcome to the Support Communities!
    The article below may be able to help you with this issue.
    Click on the link to see more details and screenshots. 
    Associating and verifying email addresses with your Apple ID
    http://support.apple.com/kb/HE68
    Cheers,
    - Judy

  • Need help with delivery address for iPhone 6

    I am trying to change the delivery address for my iPhone but UPS says I need to talk to Apple and Apple says its up to UPS. UPS says there is a dedicated line for Apple to call UPS to change the address and Apple says no such line exists. Has anyone successfully changed a delivery address for an Apple product? If I don't figure it out in the next few days my phone is going back to China.

    Minimize your iTunes, right click on your Desktop, click Properties, click the Settings tab. Increase your screen resolution to 1024 x 768. If it looks OK, click OK. You should be able to continue with your iPod.
    CG

Maybe you are looking for

  • Freezing after updating with a Sonnet 1.35 GHz card on a Sawtooth

    yesterday I've installed (quickly & easily) a Sonnet Encore ST (1.35 GHz) card in my G4 Sawtooth (400 MHz). The Power Mac booted with no apparent problem as soon as the Mac was closed and switched on, with everything... from the OS to my usual progra

  • Photoshop CS6 4 Macintosh under Lion(10.7.5)

    Photoshop CS6 4 Macintosh Upgradeバージョンにてインストールを行うとインストールエラーが発生します. インストール手順書に記載のあったVirusCheckSoftwareは外してインストール作業を行なっております. 尚.インストーラーがエラーを吐き出した時に「エラー概要」が以下のとおりです. Exit Code: 15 -------------------------------------- Summary --------------------------

  • RTP interface, update profile and value in ES31

    Hi All, Tcode: ES31 My requirement is to update the profile and constant value for RTP interface in mass. I tried creating BDC, but while selecting the profile role SY-UCOMM is '%GC 132 22' and losing the BDC controls. Even I tried to look for any BA

  • Account type D

    Hi, Please through your views on the below error. Whie Parking MM invoice in MIR4, i got an error Account D is not defined for Document Type RE All Purchase Orders are Account Assigned to Sale Order. Regards Pratap

  • User Exit module in DMEE

    Hi Experts, I have created a user exit by name ZDMEE_EXIT_ACCNUMBER in a package ZDMEE for a customized DME tree. Now I want to debug the source code of the FM when I run F110.  I found some posts on this issue, but still I am unable to solve the pro