How does a switch learn its route

Hi
I have a cisco switch and somehow it finds the best route through different routers, I tested this with traceroute from the switch. How does the switch learn these routes?
Thanks
Dan

Hi Rick
Thanks for the info. My switch is a 3500 layer 2 switch. Here's the config for my switch:
Current configuration:
! Last configuration change at 16:04:28 GMT Wed Mar 15 2006
! NVRAM config last updated at 09:49:35 GMT Wed Apr 27 2005
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname switch1
enable secret 5 ttttttttttt
clock timezone GMT 1
ip subnet-zero
ip name-server 10.11.10.2
ip name-server 10.11.10.1
cluster enable l3 0
cluster member 1 mac-address 0007.ebc9.9380
cluster member 2 mac-address 0007.ebc9.94c0
cluster member 3 mac-address 0007.853f.6d00
interface FastEthernet0/1
switchport access vlan 102
interface FastEthernet0/2
duplex full
speed 100
port monitor FastEthernet0/8
switchport access vlan 110
interface FastEthernet0/3
switchport access vlan 102
interface FastEthernet0/4
switchport access vlan 102
interface FastEthernet0/5
port monitor FastEthernet0/19
port monitor FastEthernet0/22
switchport access vlan 100
interface FastEthernet0/6
switchport access vlan 101
interface FastEthernet0/7
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/8
duplex full
speed 100
switchport access vlan 110
interface FastEthernet0/9
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/10
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/11
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/12
switchport access vlan 101
interface FastEthernet0/13
switchport access vlan 102
interface FastEthernet0/14
duplex full
speed 100
port monitor FastEthernet0/23
switchport access vlan 102
interface FastEthernet0/15
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/16
duplex full
speed 100
switchport access vlan 108
interface FastEthernet0/17
duplex full
speed 100
switchport access vlan 108
interface FastEthernet0/18
duplex full
speed 100
switchport access vlan 102
interface FastEthernet0/19
duplex full
speed 100
switchport access vlan 100
interface FastEthernet0/20
duplex full
speed 100
switchport access vlan 108
switchport trunk encapsulation dot1q
switchport trunk native vlan 108
switchport mode trunk
interface FastEthernet0/21
duplex full
speed 100
port monitor FastEthernet0/7
switchport access vlan 102
interface FastEthernet0/22
switchport access vlan 100
interface FastEthernet0/23
duplex full
speed 100
switchport access vlan 102
no cdp enable
interface FastEthernet0/24
switchport access vlan 102
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 102
switchport mode trunk
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 102
switchport mode trunk
interface VLAN1
no ip address
no ip directed-broadcast
ip nat outside
shutdown
interface VLAN102
ip address 10.11.8.21 255.255.248.0
no ip directed-broadcast
ip nat outside
ip nat inside source list 199 interface VLAN102 overload
logging facility local6
logging 10.11.9.21
logging 10.24.21.1
access-list 199 dynamic Cluster-NAT permit ip any any
banner motd ^C
Switch 1
^C
line con 0
password 7 xxxxxxxx
transport input none
stopbits 1
line vty 0 4
exec-timeout 35000 0
password 7 xxxxxxxx
login
line vty 5 15
password 7 xxxxxxxx
login
ntp clock-period 11259714
ntp server 10.11.9.21
end
I haven't got a default gateway, any idea how its finding its route?
Thanks again
Dan

Similar Messages

  • How does AnyConnect client calculate its Link Speed? (Windows 7)

    I'm curious about how the AnyConnect client determines what its default Link Speed is, upon initialization?  
    For example, from behind my home firewall, if I have a client that's physically connected to a 1Gbps uplink, when I launch the AnyConnect client, Windows Task Manager shows me a Link Speed of 9 Mbps for my AnyConnect connection.
    However, if I also launch an AnyConnect connection from another machine on my home LAN, connected via 300Mbps WiFi, Windows Task Manager will only show me around a 1 Mbps Link Speed.
    How does the AnyConnect client calculate its Link Speed upon connection?   Does it take a percentage of the available upstream bandwidth?
    My home ISP bandwidth is 50Mbps down/12 Mbps up.   My corporate ISP (where the ASA I'm connecting to resides) it 50Mbps bi-directional.

    For PHP, if you want to handle data in UTF8, NLS_LANG must be set to
    "<language>_<territory>.UTF8", where <language> and <territory> are your
    preference. There is few difference between ODBC and OCI called by PHP
    in this case as both need to set NLS_LANG to UTF8. If you are familiar
    with OCI and expect better performance, you can do so. But if you want
    to make the application be portable in terms of data source, ODBC is an
    appropriate choice.
    Data source doesn't matter the encoding of client. The character set of
    client is determined by how client calls ODBC functions SQLBindParameter
    or SQLBindCol. If the client specifies SQL_C_WCHAR, data is exchanged in
    UTF-16 independent from NLS_LANG. If it is SQL_C_CHAR, data is in
    NLS_LANG encoding. Unicode ODBC client binds data with SQL_C_WCHAR, that
    is exactly the case of MS Access 2000. On the other hand, because PHP
    binds data with SQL_C_CHAR, NLS_LANG is taken as the encoding for data
    manipulations

  • How do I switch from linksys router to my time capsul

    how do i switch from using a lynksy router to the time capsule. I use time warner a my service provider.  I swtich them out and did the set up works fine for net work but I can not connect to the internet

    Whenever you switch routers you must turn off the cable router for a period to allow it to reset the MAC address of the first device to connect. This can be 1min or 15min or longer.. so try shorter period first.. remember the first device that connects to the cable modem captures the IP.
    With the whole network off, wait a 1min (or longer) time.
    Power on the cable router.. wait 2min for the cable modem to stabilise and connect.
    Power on the TC, plugged in to modem.. wait 2min..
    Power on the clients.
    If it fails to pick up public IP redo with a longer time.
    But this only applies for a cable modem.. if is a modem router combined tell us and we can give a different setup.. ie bridged.

  • How does a RemoteObject find its destination?

    I am new to Flex. I am a long time Java/C++/C developer so my head won't explode if we get technical.
    I am trying to figure out how a RemoteObject finds it's destination with just a simple reference as "SomeDestId" configured on BlazeDS the app server.
    From the client side I am used to getting a reference to some Registry like JNDI or whatever by stating which host and port to use or a URI or something more absolute. I am aware that the flash player has a sandbox so we can dispense with the host, we know what it has to be. But my question is. How does the swf file or the context of the flex app know where my BlazeDS is rooted in my J2EE app server if I don't tell it?
    What am I missing? I have looked at the example code and have read the developer pdf but nobody talks about this.
    Does BlazeDS start listing on a well known port other than the application server's port?
    If not how is my flex program supposed to know what port BlazeDS is on?
    Anyone know how this automagic works? Because I can't find it in the docs.
    Does my SWF file need to be deployed from within the BlazeDS deployment if so I have missed where in the documentation this is stated.

    Ok folks, I am aware of the channel sets and end points. These are configured in BlazeDS, the server side of this client/server arrangement. Everybody fixates on this server config. I got that.
    But the client side is what I am fixated on.
    Let us view the flash player as a virtual machine. More importantly a virtual machine that is not the same virtual machine that BlazeDS is running in which is running in a J2EE app server somewhere in the universe (hopefully in the same domain) but elsewhere in that domain EXACT location unknown to the client VM. Unless somebody has told the CLIENT where BlazeDS (the server) is somehow or some where.
    From everybody's perspective there seems to be no separation in terms of Client/Server because all I get is its done on the server side config.
    The client is asking it's virtual machine to return a reference to a RemoteObject at destination="LahDeeDah" not LahDeeDah@somehost:someport:somepath or what ever syntax you would care to use. This implies that "LahDeeDah" is registered in some kind of hashing registry that knows something about where BlazeDS is located and that it even exists.
    How does the CLIENT swf program find this registry if I compile it in some IDE like Eclipse that is not aware that BlazeDS even exists somewhere? Remember, Channels and EndPoints are all configured on the server not in the CLIENT.
    You folks keep talking about how to configure the server side. I want to know what mechanism allows the client to get access to this server side configuration. Remember this conf.xml is on the server not in my IDE or in the src that creates my SWF file.
    As to an earlier post someone eluded to BlazeDS compiling the SWF file. No where in the docs did I see anything that said you MUST compile your src with BlazeDS and NOT some IDE like Flex Builder 3 which is what I am using.
    Did I miss this somewhere? Or was this info supposed to be handed down through divine revalation?
    Oh I give up! I'll just tear into the src and figure it out myself. It should be in the RemoteObject hierarchy.

  • How does centrally-switched wireless handle broadcasts?

    I'm not sure about how broadcasts are handled in a centrally-switched (not FlexConnect) environment. Our network has large /22 networks for wireless users...in a traditional wired world, that's a big broadcast domain. Add multiple /22 networks in an interface group and it's even bigger. Is this a concern? Will wireless clients really process broadcasts from these networks as wired clients would?

    The WLC does not forward broadcast unless you have broadcast forwarding enabled on the WLC.
    http://www.cisco.com/c/en/us/td/docs/solutions/Enterprise/Mobility/secwlandg20/sw2dg/ch4_2_SPMb.html#wp1307340
    The WLC by default does not forward broadcast messages from WLAN clients back out onto the WLAN, which prevents a WLAN client from acting as a DHCP server and spoofing incorrect DHCP information.

  • How does a script know its in a task sequence?

    I want to pass a variable back to a task sequence from a script.  This script is in a package, and could be run as an advert or from the TS.  If I try to enable Microsoft.SMS.TSEnvironment and I'm not in a TS, it will generate an error. 
    Is there a way I can KNOW that I'm in a TS prior to doing so?

    The only definitive test that I know of and use in my code is to try and create the COM object and if it fails, I know the script is not being executed in a TS -- you simply need to handle the COM object creation failure gracefully.
    Jason | http://blog.configmgrftw.com

  • How does BDB update its secondary index?

    I am asking how does Berkeley DB update its secondary index?
    For example, in a BDB table with key value pair ``<k,v1>``, the index database would have reversed pair like ``<v1,k>``. Upon an insert (or essentially an update) ``<k,v2>``, base table record ``<k,v1>`` should be overwritten to ``<k,v2>``.
    But how would BDB deal with ``<v1,k>`` in the index table? Will it delete it immediately?

    Hi,
    As long as you correctly open the primary database and secondary index database, and associate the secondary index database with the primary, any update on the primary database will be reflected in the secondary index.
    For more information, please refer to Reference Guide for Berkeley DB -> Chapter 3.  Access Method Operations -> Secondary Indexes section.
    Regards,
    Cindy Zeng

  • How does IOS choose what IPv6 source address to use?

    I have a 3750X with IOS 15.2.2E.
    I have multiple IPv6 addresses on the default VLAN (VLAN 1):
    ipv6 address 2001:470:...../64
    ipv6 address 2001:470:...../64
    ipv6 address 2605:A000:..../64
    I have one default IPv6 route:
    ipv6 route ::/0 Vlan1 FE80::.....
    S   ::/0 [1/0]
         via FE80::....., Vlan1
    My question is: when I issue a ping from the 3750X, how does the switch choose what source address to use?
    Currently, it seems to use the 2605:A000 address, but why?
    Can I change this behavior?
    Thanks!

    OK,
    How about my second question: Can I change this behavior in IOS?
    Thanks!

  • How does the CBO calculate the selectivity for range predicates on ROWID ?

    Hi all,
    I'm wondering how the CBO estimate the selectivity for range predicates based on ROWID columns.
    For example, for the following query the CBO estimates there's going to be 35004 rows returned instead of 7:
    SQL> SELECT count(*)
      FROM intsfi i
    WHERE
    ROWID>='AAADxyAAWAAHDLIAAB' AND ROWID<='AAADxyAAWAAHDLIAAH';  2    3    4
      COUNT(*)
             7
    Elapsed: 00:00:02.31
    SQL> select * from table(dbms_xplan.display_cursor(null,null,'iostats last'));
    PLAN_TABLE_OUTPUT
    SQL_ID  aqbdu2p2t6w0z, child number 1
    SELECT count(*)   FROM intsfi i  WHERE  ROWID>='AAADxyAAWAAHDLIAAB' AND
    ROWID<='AAADxyAAWAAHDLIAAH'
    Plan hash value: 1610739540
    | Id  | Operation             | Name    | Starts | E-Rows | A-Rows |   A-Time   | Buffers |
    |   0 | SELECT STATEMENT      |         |      1 |        |      1 |00:00:02.31 |   68351 |
    |   1 |  SORT AGGREGATE       |         |      1 |      1 |      1 |00:00:02.31 |   68351 |
    |*  2 |   INDEX FAST FULL SCAN| INTSFI2 |      1 |  35004 |      7 |00:00:02.31 |   68351 |
    Predicate Information (identified by operation id):
       2 - filter((ROWID>='AAADxyAAWAAHDLIAAB' AND ROWID<='AAADxyAAWAAHDLIAAH'))According to Jonathan Lewis' book, for a normal column the selectivity would have been:
    (value_column1-value_column2)/(high_value-low_value)+1/num_distinct+1/num_distinct
    But here with the ROWID column, how does the CBO make its computation ?
    SINGLE TABLE ACCESS PATH
      Single Table Cardinality Estimation for INTSFI[I]
      Table: INTSFI  Alias: I
        Card: Original: 14001681.000000  Rounded: 35004  Computed: 35004.20  Non Adjusted: 35004.20

    Hi Jonathan,
    Some Clarifications
    =============
    DELETE /*+ ROWID(I) */ FROM INTSFI I WHERE
    (I.DAVAL<=TO_DATE('12032008','DDMMYYYY') AND (EXISTS(SELECT 1 FROM
    INTSFI S WHERE S.COINT=I.COINT AND S.NUCPT=I.NUCPT AND S.CTSIT=I.CTSIT
    AND NVL(S.RGCID,-1)=NVL(I.RGCID,-1) AND S.CODEV=I.CODEV AND
    S.COMAR=I.COMAR AND S.DAVAL>I.DAVAL) AND I.COMAR IN (SELECT P.COMAR
    FROM PURMAR P WHERE P.NUPUR=1))) AND ROWID>='AAADxyAAWAAHDLIAAB' AND
    ROWID<='AAADxyAAWAAHDLIAAH'
    Plan hash value: 1677274993
    | Id  | Operation                      | Name    | Starts | E-Rows | A-Rows |   A-Time   | Buffers |  OMem |  1Mem | Used-Mem |
    |   0 | DELETE STATEMENT               |         |      1 |        |      0 |00:00:05.94 |   53247 |    |          |          |
    |   1 |  DELETE                        | INTSFI  |      1 |        |      0 |00:00:05.94 |   53247 |    |          |          |
    |*  2 |   HASH JOIN SEMI               |         |      1 |   9226 |      7 |00:00:05.94 |   53180 |   783K|   783K|  471K (0)|
    |   3 |    NESTED LOOPS                |         |      1 |   9226 |      7 |00:00:00.01 |      10 |    |          |          |
    |*  4 |     TABLE ACCESS BY ROWID RANGE| INTSFI  |      1 |   9226 |      7 |00:00:00.01 |       6 |    |          |          |
    |*  5 |     INDEX UNIQUE SCAN          | PURMAR1 |      7 |      1 |      7 |00:00:00.01 |       4 |    |          |          |
    |   6 |    INDEX FAST FULL SCAN        | INTSFI1 |      1 |     14M|   7543K|00:00:01.73 |   53170 |    |          |          |
    Predicate Information (identified by operation id):
       2 - access("S"."COINT"="I"."COINT" AND "S"."NUCPT"="I"."NUCPT" AND "S"."CTSIT"="I"."CTSIT" AND
                  NVL("S"."RGCID",(-1))=NVL("I"."RGCID",(-1)) AND "S"."CODEV"="I"."CODEV" AND "S"."COMAR"="I"."COMAR")
           filter("S"."DAVAL">"I"."DAVAL")
       4 - access(ROWID>='AAADxyAAWAAHDLIAAB' AND ROWID<='AAADxyAAWAAHDLIAAH')
           filter("I"."DAVAL"<=TO_DATE(' 2008-03-12 00:00:00', 'syyyy-mm-dd hh24:mi:ss'))
       5 - access("P"."NUPUR"=1 AND "I"."COMAR"="P"."COMAR")
    When I force the NESTED LOOP SEMI JOIN the query runs faster:
    DELETE /*+ ROWID(I) */ FROM INTSFI I WHERE
    (I.DAVAL<=TO_DATE('12032008','DDMMYYYY') AND (EXISTS(SELECT /*+ NL_SJ
    */ 1 FROM INTSFI S WHERE S.COINT=I.COINT AND S.NUCPT=I.NUCPT AND
    S.CTSIT=I.CTSIT AND NVL(S.RGCID,-1)=NVL(I.RGCID,-1) AND S.CODEV=I.CODEV
    AND S.COMAR=I.COMAR AND S.DAVAL>I.DAVAL) AND I.COMAR IN (SELECT P.COMAR
    FROM PURMAR P WHERE P.NUPUR=1))) AND ROWID>='AAADxyAAWAAHDLIAAB' AND
    ROWID<='AAADxyAAWAAHDLIAAH'
    Plan hash value: 2031485112
    | Id  | Operation                      | Name    | Starts | E-Rows | A-Rows |   A-Time   | Buffers |
    |   0 | DELETE STATEMENT               |         |      1 |        |      0 |00:00:00.01 |      94 |
    |   1 |  DELETE                        | INTSFI  |      1 |        |      0 |00:00:00.01 |      94 |
    |   2 |   NESTED LOOPS SEMI            |         |      1 |   9226 |      7 |00:00:00.01 |      27 |
    |   3 |    NESTED LOOPS                |         |      1 |   9226 |      7 |00:00:00.01 |       9 |
    |*  4 |     TABLE ACCESS BY ROWID RANGE| INTSFI  |      1 |   9226 |      7 |00:00:00.01 |       5 |
    |*  5 |     INDEX UNIQUE SCAN          | PURMAR1 |      7 |      1 |      7 |00:00:00.01 |       4 |
    |*  6 |    INDEX RANGE SCAN            | INTSFI1 |      7 |     14M|      7 |00:00:00.01 |      18 |
    Predicate Information (identified by operation id):
       4 - access(ROWID>='AAADxyAAWAAHDLIAAB' AND ROWID<='AAADxyAAWAAHDLIAAH')
           filter("I"."DAVAL"<=TO_DATE(' 2008-03-12 00:00:00', 'syyyy-mm-dd hh24:mi:ss'))
       5 - access("P"."NUPUR"=1 AND "I"."COMAR"="P"."COMAR")
       6 - access("S"."COINT"="I"."COINT" AND "S"."NUCPT"="I"."NUCPT" AND
                  "S"."CTSIT"="I"."CTSIT" AND "S"."CODEV"="I"."CODEV" AND "S"."COMAR"="I"."COMAR" AND
                  "S"."DAVAL">"I"."DAVAL")
           filter(NVL("S"."RGCID",(-1))=NVL("I"."RGCID",(-1)))the above post is from Ahmed AANGOUR
    Case 1 - . If you check Plan hash value: 16772749938
    =====
    TABLE ACCESS BY ROWID RANGE| INTSFI  For every row access from INTSFI - it fetches a record from INDEX UNIQUE SCAN | PURMAR1
    If we check A-rows = 9226
    9226 * 7 = 64582 request across the table - perhaps with hint of rowid it fetches exact rows from PURMAR1
    in this case i think going for hash join with ordered hints (jonathan as you suggest go for leading hint's instead of ordered) - from INTSFI - PURMAR1 - instead of going for IN clause would get the rows that satifies the ("P"."NUPUR"=1 AND "I"."COMAR"="P"."COMAR")
    |*  2 |   HASH JOIN SEMI               |         |      1 |   9226 |      7 |00:00:05.94 |   53180 |   783K|   783K|  471K (0)|
    |   3 |    NESTED LOOPS                |         |      1 |   9226 |      7 |00:00:00.01 |      10 |    |          |          |
    |*  4 |     TABLE ACCESS BY ROWID RANGE| INTSFI  |      1 |   9226 |      7 |00:00:00.01 |       6 |    |          |          |
    |*  5 |     INDEX UNIQUE SCAN          | PURMAR1 |      7 |      1 |      7 |00:00:00.01 |       4 |    |          |          |My understanding with above plan would change to
    HASH JOIN
    TABLE ACCESS BY ROWID RANGE| INTSFI
    INDEX UNIQUE SCAN | PURMAR1
    HASH JOIN
    INDEX FAST FULL SCAN | INTSFI1
    Which migt be feasible.
    2 .
    DELETE /*+ ROWID(I) */ FROM INTSFI I WHERE
    (I.DAVAL<=TO_DATE('12032008','DDMMYYYY') AND (EXISTS(SELECT /*+ NL_SJ
    */ 1 FROM INTSFI S WHERE S.COINT=I.COINT AND S.NUCPT=I.NUCPT AND
    S.CTSIT=I.CTSIT AND NVL(S.RGCID,-1)=NVL(I.RGCID,-1) AND S.CODEV=I.CODEV
    AND S.COMAR=I.COMAR AND S.DAVAL>I.DAVAL) AND I.COMAR IN (SELECT P.COMAR
    FROM PURMAR P WHERE P.NUPUR=1))) AND ROWID>='AAADxyAAWAAHDLIAAB' AND
    ROWID<='AAADxyAAWAAHDLIAAH'Ahmed AANGOUR, modified the query by /*+ NL_SJ */ hint, Instead of that in to remove the most of the rows as we join the tables using subquery, I still doubt it
    to go push_predicate hints - still doubt it.
    Jonathan your comments are most valuable in the above two cases..
    Looking forward to calrify my understanding with concepts of indexes for above test cases
    - Pavan Kumar N

  • How do I switch from iTunes UK to USA

    How does one switch, say, from iTunes UK to iTunes USA?

    Change iTunes Store Country on an iDevice
    1. Tap Settings;
    2. Tap iTunes & App Stores;
    3. Tap View Apple ID;
    4. Enter your user name and password;
    5. Tap Country/Region;
    6. Tap Change Country/Region;
    7. Select the region where you will be located;
    8. Tap Done.
    Also, see How to Change Your iTunes Store Account Location | eHow.com.

  • How does this happen: The picture of recent apps you get when double clicking the home button showed in Settings-Wifi that I had been connected to a network I have not been near for two months. Its not a recent "image" of Settings-Wifi. Can anyone explain

    How does this happen: The picture of recent apps you get when double clicking the home button showed in Settings-Wifi that I had been connected to a network I have not been near for two months. Its not a recent "image" of Settings-Wifi. Can anyone explain?

    Greetings,
    I've never seen this issue, and I handle many iPads, of all versions. WiFi issues are generally local to the WiFi router - they are not all of the same quality, range, immunity to interference, etc. You have distance, building construction, and the biggie - interference.
    At home, I use Apple routers, and have no issues with any of my WiFi enabled devices, computers, mobile devices, etc - even the lowly PeeCees. I have locations where I have Juniper Networks, as well as Aruba, and a few Netgears - all of them work as they should.
    The cheaper routers, Linksys, D-Link, Seimens home units, and many other no name devices have caused issues of various kinds, and even connectivity.
    I have no idea what Starbucks uses, but I always have a good connection, and I go there nearly every morning and get some work done, as well as play.
    You could try changing channels, 2.4 to 5 Gigs, changing locations of the router. I have had to do all of these at one time or another over the many years that I have been a Network Engineer.
    Good Luck - Cheers,
    M.

  • Nokia Drive 3.0 - How does "learning driver prefer...

    I would like to know how does "learn" feature in Nokia Drive 3.0 work?
    Is it related to "My Commute" (which doesn't work in Poland, where I live) or is it independent feature, which will learn usual driving speeds on different type of roads?
    It would also be a great feature to use accelerometer to detect accellerations and breaking and use it for "economy mode"..

    I also have the problem of not choosing which route is best (as was in Symbian where I had the option to avoid tolls, to option goose the shortest route, fastest or optimized)
    I would also like a notification whenever there is a change of route due to traffic or events.
    It would be good to have the option to turn on live traffic, as was in Symbian.
    Thanks.
    A

  • HT4859 does anyone have any idea how one can keep their data on iPad after leaving icloud as it appears that you loose all data when doing this...its killing me!!!

    does anyone have any idea how one can keep their data on iPad after leaving icloud as it appears that you loose all data when doing this...its killing me!!!

    rtilghman wrote:
    telling me to buy a new router is NOT a solution.
    And why not? Apple is selling these things like BigMacs. They can't make enough of them. You've been suffering since May because you refuse to get a decent router.
    Can you imagine if a company that makes a refrigerator told me that I needed to upgrade my electrical system to rectify a problem with their device? What kind of response IS that?!?!
    What if the problem with their device is that it requires a new-fangled "grounded" outlet and your circa 1890 house doesn't have grounded outlets. Would you refuse to purchase a $ 25 adapter on principle?

  • When ever i click a picture in photo booth it does not automatically update its content is this a bug or i don't know how to do it?

    when ever i click a picture in photo booth it does not automatically update its content is this a bug or i don't know how to do it?
    whenever you click a picture in photobooth you have to manually insert it one by one in iphoto
    i want to know is there any other option in iphoto which can do this type of thing(adding pictures automatically to iphoto )
    so that i do not have to do it manually

    Once you take the photo with Photo Booth, select the photo in the tray at the bottom and click on the iPhoto button just abouve and to the left:
         Click to view full size
    That will import the photo into iPhoto automatically.  But PB does not import any and all photo taken into iPhoto automatically.  That choice is left to the user.
    OT

  • Hello! Does anyone knows if its possible to change a US keyboard of a macbook pro for a portuguese keyboard. And how much it is approximatedlly. Thanks

    Hello! Does anyone knows if its possible to change a US keyboard of a macbook pro for a portuguese keyboard. And how much it is approximatedlly. Thanks

    Welcome to the Apple Support Communities
    You will have to return the Mac and order one with a Portuguese keyboard, if you bought it less than 14 days ago.
    If not, you will have to buy a new Mac (that's because some keys may not fit onto your MacBook Pro keyboard) or just set up OS X with a Portuguese keyboard but with US keys

Maybe you are looking for

  • How can i open Jbuilder project in Eclipse

    Hi All Can anyone tell me that how can i open Jbuilder 2006 project(.jpx) in Eclipse 3.2.2 Regards

  • TCPS setup won't work

    Hello, I am running a Oralce 9i Database and I am trying to setup, that my client (I just have one client because I am studying for the OCP) connects to the database via TCPS. So I set up my listener to "speak" TCPS: TNSLSNR for Linux: Version 9.2.0.

  • Setting Time in Solaris

    How do I change the time in Solaris? My Solaris server is running 12 minutes late and I'd like to change the time. Thanks! NS

  • Error retrieving data from the web server in Excel fo BPC

    Hello Everybody, I'm working with BPC v7.5 , i created some reports with the EVDRE formula and they were working perfectly. The problem started when i created new users, that in fact have the same access profile and task profile as my user. i started

  • Black line appearing when using Magic Bullet

    I have installed the latest Magic Bullet suite and it all works fine within Premiere, except when I apply a Look. In the Looks Builder the image looks fine. However, when I go back to Premiere a black line appears on the left hand side of the image.