How to configure a port channel with VLAN trunking (and make it work..)

We're trying to configure a port channel group with trunked ports to connect a NetApp HA pair. We want to create two data LIFs and connect them to the switch stack.  We are trying to create 2 data lifs, one for cifs and one for nfs that are on different vlans.
We want the same ports to be able to allow multiple vlans to communicate. (trunked)
These data lifs should be able to fail over to different nodes in the HA pair and still be able to communicate on the network.
What this means is that we have to connect 4 ports each for each node in the NetApp HA Pair to the switches and create a port channel of some type that allows for trunked vlans. When we configure the ports, the configuration is as follows (below):
We are only able to configure an IP on one of the vlans.
When we configure an IP from another vlan for the data lif, it does not respond to a ping.
Does anyone have any idea what I'm doing wrong on the Cisco switch?
interface GigabitEthernet4/0/12
description Netapp2-e0a
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
channel-protocol lacp
channel-group 20 mode active
end
interface GigabitEthernet4/0/13
description Netapp2-e0c
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
channel-protocol lacp
channel-group 20 mode active
end
interface GigabitEthernet6/0/12
description Netapp2-e0b
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
channel-protocol lacp
channel-group 20 mode active
end
interface GigabitEthernet6/0/13
description Netapp2-e0d
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
channel-protocol lacp
channel-group 20 mode active
end
interface Port-channel20
description Netapp2-NFS
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
spanning-tree portfast
spanning-tree bpduguard enable
end

Our problem was fixed by the storage people.  They changed the server end to trunk, and the encapsulation / etherchannel.
I like all the suggestions, and they probably helped out with the configuration getting this to work.
Thanks!
interface Port-channel20
description Netapp2-NFS
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
switchport mode trunk
interface GigabitEthernet4/0/12
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
switchport mode trunk
channel-protocol lacp
channel-group 20 mode active
interface GigabitEthernet4/0/13
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
switchport mode trunk
channel-protocol lacp
channel-group 20 mode active
interface GigabitEthernet6/0/12
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
switchport mode trunk
channel-protocol lacp
channel-group 20 mode active
interface GigabitEthernet6/0/13
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20,511,519
switchport mode trunk
channel-protocol lacp
channel-group 20 mode active

Similar Messages

  • How to configure for GPlus Adapter with SAP Phone and SAP CRM

    Hi All Basis Adm,
                   Please consider as an urgent basis i need the information that how to configure  GPlus Adapter with SAP Phone and SAP CRM . My server is CRM 5.0 (kernel 7) with Oracle Database. This information is require to connect Webclient to Sap Phone with GPlus Adapter (Genesys Adapter 7.1).  If u have any document regarding mentioned above than that will be acceptable. 
    Regds,
    Govinda

    Hi Prasad,
    In you case, it's a file to file scenario.
    Go thro' this link for a solution:-
    /people/venkat.donela/blog/2005/03/02/introduction-to-simplefile-xi-filescenario-and-complete-walk-through-for-starterspart1
    /people/venkat.donela/blog/2005/03/03/introduction-to-simple-file-xi-filescenario-and-complete-walk-through-for-starterspart2
    Regards.
    Praveen

  • How to get back my msg buddies in ichat and make it work!!!

    When I tried ichat my buddy list did not show up so I was unable to chat with my son.
    I'm running 10.4.9 on my desktop. I tried it on my laptop which is 10.4.8 same results
    I tried adding a name to my buddy list on my desktop and nothing happened it wouldn't show up.
    I changed the port to 443 on the desktop still no success.
    I noticed while ichat was open that a name which was on my buddy list as a carryover from my aol acct showed up as being online. (Oh just remembered I did go over to my acct on AOL and the buddy list there said 0/17 but none of them were listed there!!)
    Any other suggestions?? I think I've looked thru all the similar problems on this board.
    Ann

    Hi Ann,
    For about 2 weeks now there have been intermittent issues with the AIM servers that hold people's Buddy lists.
    T has meant either iChat has not displayed them or that people can not login properly.
    It really is a question of trying every now and then.
    Most people seem to lose a day or so.
    10:42 PM Sunday; March 18, 2007

  • How can fix the mail 5.0 app ? and make it works

    when i open mail doesn't responding and there isn't any appears

    Problem details :
    Date/Time:       2011-08-14 16:34:49 +0300
    OS Version:      10.7 (Build 11A511)
    Architecture:    x86_64
    Report Version:  8
    Command:         Mail
    Path:            /Applications/Mail.app/Contents/MacOS/Mail
    Version:         5.0 (1244.2)
    Build Version:   1
    Project Name:    Mail
    Source Version:  1244002000000000
    Parent:          launchd [158]
    PID:             465
    Event:           hang
    Duration:        1.88s
    Steps:           20 (100ms sampling interval)
    Pageins:         0
    Pageouts:        0
    Process:         Mail [465]
    Path:            /Applications/Mail.app/Contents/MacOS/Mail
    Architecture:    x86_64
    UID:             501
      Thread 0x3ad6       DispatchQueue 1
      User stack:
        20 ??? (in Mail) [0x10f5d5c34]
          20 NSApplicationMain + 867 (in AppKit) [0x1126a852a]
            20 -[NSApplication run] + 463 (in AppKit) [0x11242a3d6]
              20 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 135 (in AppKit) [0x11242da95]
                20 _DPSNextEvent + 1247 (in AppKit) [0x11242e3dd]
                  20 AEProcessAppleEvent + 102 (in HIToolbox) [0x11555612d]
                    20 aeProcessAppleEvent + 250 (in AE) [0x114e9b857]
                      20 _ZL25dispatchEventAndSendReplyPK6AEDescPS_ + 38 (in AE) [0x114e9b963]
                        20 aeDispatchAppleEvent(AEDesc const*, AEDesc*, unsigned int, unsigned char*) + 200 (in AE) [0x114e9ba85]
                          20 _NSAppleEventManagerGenericHandler + 105 (in Foundation) [0x111a9afdc]
                            20 -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 283 (in Foundation) [0x111a9b14e]
                              20 __-[NSAppleEventManager setEventHandler:andSelector:forEventClass:andEventID:]_block_invoke_1 + 101 (in Foundation) [0x111a9c1c7]
                                20 -[NSObject performSelector:withObject:withObject:] + 65 (in CoreFoundation) [0x1117cdf51]
                                  20 -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 330 (in AppKit) [0x112430fb1]
                                    20 -[NSApplication(NSAppleEventHandling) _handleAEOpenEvent:] + 242 (in AppKit) [0x112431250]
                                      20 -[NSApplication _sendFinishLaunchingNotification] + 78 (in AppKit) [0x1124324df]
                                        20 -[NSApplication _postDidFinishNotification] + 212 (in AppKit) [0x112432779]
                                          20 ??? (in Mail) [0x10f4feb49]
                                            20 -[NSNotificationCenter postNotificationName:object:userInfo:] + 65 (in Foundation) [0x111a659cb]
                                              20 _CFXNotificationPost + 2634 (in CoreFoundation) [0x11178451a]
                                                20 __-[NSNotificationCenter addObserver:selector:name:object:]_block_invoke_1 + 47 (in Foundation) [0x111a79716]
                                                  20 ??? (in Mail) [0x10f500478]
                                                    20 +[MailAccount haveAccountsBeenConfigured] + 40 (in Message) [0x1106c61aa]
                                                      20 +[MailAccount mailAccounts] + 62 (in Message) [0x1106bc71d]
                                                        20 +[MailAccount _mailAccountsIncludingUnknownTypes] + 28 (in Message) [0x1106bc7f2]
                                                          20 +[MailAccount reloadMailAccounts] + 62 (in Message) [0x1106bc83c]
                                                            20 +[MailAccount _setMailAccounts:calledFromSync:reloadingFromPreferences:] + 2896 (in Message) [0x1106c3e49]
                                                              20 +[MailAccount resetAllSpecialMailboxes] + 279 (in Message) [0x1106c45fc]
                                                                20 -[MailAccount _resetSpecialMailboxes] + 442 (in Message) [0x1106c49aa]
                                                                  20 -[RSSAccount primaryMailboxUid] + 35 (in Message) [0x1106d3c72]
                                                                    20 -[LocalAccount rootMailboxUid] + 140 (in Message) [0x1106c5998]
                                                                      20 +[MailAccount outboxMailboxUids] + 27 (in Message) [0x1106c9782]
                                                                        20 +[MailAccount(Internal) _outboxMailboxUid] + 173 (in Message) [0x1106c98a7]
                                                                          20 +[MailAccount mailboxUidForFileSystemPath:create:] + 1375 (in Message) [0x1106b5e30]
                                                                            20 -[MailAccount mailboxUidForRelativePath:isFilesystemPath:create:] + 283 (in Message) [0x1106c564c]
                                                                              20 -[LocalAccount rootMailboxUid] + 140 (in Message) [0x1106c5998]
                                                                                20 +[MailAccount outboxMailboxUids] + 54 (in Message) [0x1106c979d]
                                                                                  20 +[MailAccount _specialMailboxUidsUsingSelector:] + 321 (in Message) [0x1106c9d18]
                                                                                    20 -[NSObject performSelector:withObject:] + 61 (in CoreFoundation) [0x1117cb11d]
                                                                                       20 -[MailAccount _outboxMailboxUidCreateIfNeeded:] + 25 (in Message) [0x1106c9dbb]
                                                                                         20 -[RemoteStoreAccount _specialMailboxUidWithType:create:] + 66 (in Message) [0x1106c9f30]
                                                                                           20 -[IMAPAccount _specialMailboxUidWithType:create:isLocal:] + 169 (in Message) [0x1106ca061]
                                                                                             20 -[IMAPAccount mailboxUidForRelativePath:isFilesystemPath:create:] + 469 (in Message) [0x1106ca70e]
                                                                                               20 -[MailAccount mailboxUidForRelativePath:isFilesystemPath:create:] + 283 (in Message) [0x1106c564c]
                                                                                                 20 -[MailAccount rootMailboxUid] + 20 (in Message) [0x1106c59ba]
                                                                                                   20 -[MailAccount(Internal) rootMailboxUidEvenIfInactive:] + 108 (in Message) [0x1106c5a2b]
                                                                                                     20 _configureMailboxCacheEvenIfInactive + 187 (in Message) [0x1106c5b79]
                                                                                                       20 -[MailAccount(Internal) _readMailboxCache] + 381 (in Message) [0x1106c607c]
                                                                                                         20 -[MailAccount(Internal) _loadMailboxListingIntoCache:parent:] + 2419 (in Message) [0x1106c79dc]
                                                                                                           20 -[IMAPAccount _setChildren:forMailboxUid:] + 95 (in Message) [0x1106cb59d]
                                                                                                             20 -[MailAccount _resetSpecialMailboxes] + 487 (in Message) [0x1106c49d7]
                                                                                                               20 -[MailAccount sentMessagesMailboxUidCreateIfNeeded:] + 26 (in Message) [0x1106c5034]
                                                                                                                 20 -[RemoteStoreAccount _specialMailboxUidWithType:create:] + 66 (in Message) [0x1106c9f30]
                                                                                                                   20 -[IMAPAccount _specialMailboxUidWithType:create:isLocal:] + 957 (in Message) [0x1106ca375]
                                                                                                                     20 -[MailAccount(Internal) _assignSpecialMailboxToAppropriateIvar:forType:] + 453 (in Message) [0x1106c4eef]
                                                                                                                       20 -[IMAPAccount _setChildren:forMailboxUid:] + 95 (in Message) [0x1106cb59d]
                                                                                                                         20 -[MailAccount _resetSpecialMailboxes] + 543 (in Message) [0x1106c4a0f]
                                                                                                                           20 -[MailAccount trashMailboxUidCreateIfNeeded:] + 56 (in Message) [0x1106ce5e9]
                                                                                                                             20 -[RemoteStoreAccount _specialMailboxUidWithType:create:] + 66 (in Message) [0x1106c9f30]
                                                                                                                               20 -[IMAPAccount _specialMailboxUidWithType:create:isLocal:] + 957 (in Message) [0x1106ca375]
                                                                                                                                 20 -[MailAccount(Internal) _assignSpecialMailboxToAppropriateIvar:forType:] + 453 (in Message) [0x1106c4eef]
                                                                                                                                   20 -[IMAPAccount _setChildren:forMailboxUid:] + 95 (in Message) [0x1106cb59d]
                                                                                                                                     20 -[MailAccount _resetSpecialMailboxes] + 592 (in Message) [0x1106c4a40]
                                                                                                                                       20 -[MailAccount junkMailboxUidCreateIfNeeded:] + 141 (in Message) [0x1106ce6b7]
                                                                                                                                         20 -[RemoteStoreAccount _specialMailboxUidWithType:create:] + 66 (in Message) [0x1106c9f30]
                                                                                                                                           20 -[IMAPAccount _specialMailboxUidWithType:create:isLocal:] + 76 (in Message) [0x1106ca004]
                                                                                                                                             20 -[RemoteStoreAccount _specialMailboxUidWithType:create:isLocal:] + 170 (in Message) [0x1106ca432]
                                                                                                                                               20 -[MailAccount(Internal) _assignSpecialMailboxToAppropriateIvar:forType:] + 275 (in Message) [0x1106c4e3d]
                                                                                                                                                 20 -[MailboxUid _updateDontIndexFlagFile] + 299 (in Message) [0x1106c6602]
                                                                                                                                                   20 +[Library touchDirectoryForMailbox:] + 39 (in Message) [0x11081609a]
                                                                                                                                                     20 +[Library dataDirectoryForMailbox:] + 211 (in Message) [0x11071b801]
                                                                                                                                                       20 +[Library _databaseUUIDString] + 136 (in Message) [0x11071b90f]
                                                                                                                                                         20 +[Library executeBlock:isWriter:useTransaction:isPrivileged:] + 494 (in Message) [0x1106b772c]
                                                                                                                                                           20 +[Library _checkOutDBHandleForWriting:isPrivileged:] + 202 (in Message) [0x1106b8711]
                                                                                                                                                             20 +[NSThread sleepForTimeInterval:] + 146 (in Foundation) [0x111af923a]
                                                                                                                                                               20 __semwait_signal + 10 (in libsystem_kernel.dylib) [0x114283e42]
      Kernel stack:
        20 semaphore_wait_continue + 0 (in mach_kernel) [0xffffff8000234590]
      Thread 0x3ae2       DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x11404319e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x1142847e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Thread 0x3af7     
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x11413ab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1141378bf]
            20 __NSThread__main__ + 1575 (in Foundation) [0x111abd162]
              20 -[NSThread main] + 68 (in Foundation) [0x111abd1ea]
                20 -[RSSAccount _validateRSSMailboxes:] + 292 (in Message) [0x1106d1ec3]
                  20 -[MailboxUid store] + 23 (in Message) [0x1106d2036]
                    20 -[MailboxUid storeCreateIfNeeded:] + 52 (in Message) [0x1106d206d]
                      20 -[MailAccount storeForMailboxUid:createIfNeeded:] + 573 (in Message) [0x1106d22fe]
                        20 -[LibraryStore initWithMailboxUid:readOnly:] + 65 (in Message) [0x1106d2dde]
                          20 -[RSSLibraryStore initWithCriterion:mailbox:readOnly:] + 48 (in Message) [0x1106d2f25]
                            20 -[LibraryStore initWithCriterion:mailbox:readOnly:] + 338 (in Message) [0x1106d28b0]
                              20 -[LocalAccount shouldMoveDeletedMessagesToTrash] + 91 (in Message) [0x1106d2fce]
                                20 +[MailAccount allAccountsDeleteInPlace] + 54 (in Message) [0x1106d3016]
                                  20 __psynch_mutexwait + 10 (in libsystem_kernel.dylib) [0x114283bf2]
      Kernel stack:
        20 hndl_unix_scall64 + 19 (in mach_kernel) [0xffffff80002d8383]
          20 unix_syscall64 + 507 (in mach_kernel) [0xffffff80005ca7cb]
            20 psynch_mutexwait + 1403 (in mach_kernel) [0xffffff80005a015b]
              20 ksyn_block_thread_locked + 67 (in mach_kernel) [0xffffff800059a4f3]
                20 thread_block_reason + 299 (in mach_kernel) [0xffffff800022f36b]
                  20 thread_continue + 1661 (in mach_kernel) [0xffffff800022f0ed]
                    20 machine_switch_context + 361 (in mach_kernel) [0xffffff80002c0939]
      Binary Images:
             0x10f4fd000 -        0x10f8adff7  com.apple.mail 5.0 (1244.2) <8D887218-56A8-3BB1-96BB-4305E158569E> /Applications/Mail.app/Contents/MacOS/Mail
             0x1106b2000 -        0x110a09fff  com.apple.MessageFramework 5.0 (1244.3) <266F07DF-4440-3DB4-B059-5D23A57A8041> /System/Library/Frameworks/Message.framework/Versions/B/Message
             0x111738000 -        0x11190bff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x111a63000 -        0x111d75fff  com.apple.Foundation 6.7 (833.1) <618D7923-3519-3C53-9CBD-CF3C7130CB32> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
             0x112425000 -        0x11301dfff  com.apple.AppKit 6.7 (1138) <C8D2FDDA-B9D5-3948-A376-6B9B6F0596C6> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
             0x114041000 -        0x11404ffff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x1140e9000 -        0x1141c6fef  libsystem_c.dylib ??? (???) <1D61CA57-3C6D-30F7-89CB-CC6F0787B1DC> /usr/lib/system/libsystem_c.dylib
             0x11426d000 -        0x11428dfff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
             0x114e98000 -        0x114ed7fff  com.apple.AE 527.6 (527.6) <6F8DF9EF-3250-3B7F-8841-FCAD8E323954> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.fram ework/Versions/A/AE
             0x115545000 -        0x115868fff  com.apple.HIToolbox 1.7 (???) <10FA3432-6638-39D9-8681-9E95298D239E> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    Process:         AirPort Base Station Agent [216]
    Path:            /System/Library/CoreServices/AirPort Base Station Agent.app/Contents/MacOS/AirPort Base Station Agent
    Architecture:    x86_64
    UID:             501
      Thread 0x65c        DispatchQueue 1
      User stack:
        20 ??? (in AirPort Base Station Agent) [0x102d5f654]
          20 ??? (in AirPort Base Station Agent) [0x102d70353]
            20 CFRunLoopRun + 95 (in CoreFoundation) [0x102dcef2f]
              20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x102dbf216]
                20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x102dbfa04]
                  20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x102db729c]
                    20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x104ba167a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x67f        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x10496519e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x104ba37e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Thread 0x686      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x104a5ab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x104a578bf]
            20 __select + 10 (in libsystem_kernel.dylib) [0x104ba2df2]
      Kernel stack:
        20 wakeup + 992 (in mach_kernel) [0xffffff8000552580]
      Thread 0x687      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x104a5ab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x104a578bf]
            20 ??? (in AirPort Base Station Agent) [0x102d706a0]
              20 ??? (in AirPort Base Station Agent) [0x102d6157f]
                20 ??? (in AirPort Base Station Agent) [0x102d7074d]
                  20 __psynch_cvwait + 10 (in libsystem_kernel.dylib) [0x104ba2bca]
      Kernel stack:
        20 hndl_unix_scall64 + 19 (in mach_kernel) [0xffffff80002d8383]
          20 unix_syscall64 + 507 (in mach_kernel) [0xffffff80005ca7cb]
            20 psynch_cvwait + 1913 (in mach_kernel) [0xffffff800059ee69]
              20 ksyn_block_thread_locked + 67 (in mach_kernel) [0xffffff800059a4f3]
                20 thread_block_reason + 299 (in mach_kernel) [0xffffff800022f36b]
                  20 thread_continue + 1661 (in mach_kernel) [0xffffff800022f0ed]
                    20 machine_switch_context + 361 (in mach_kernel) [0xffffff80002c0939]
      Binary Images:
             0x102d5e000 -        0x102d75fff  com.apple.AirPortBaseStationAgent 1.5.5 (155.7) <4B2DADB0-223B-32AA-9438-30FBEA0A8FE6> /System/Library/CoreServices/AirPort Base Station Agent.app/Contents/MacOS/AirPort Base Station Agent
             0x102d87000 -        0x102f5aff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x104963000 -        0x104971fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x104a09000 -        0x104ae6fef  libsystem_c.dylib ??? (???) <1D61CA57-3C6D-30F7-89CB-CC6F0787B1DC> /usr/lib/system/libsystem_c.dylib
             0x104b8c000 -        0x104bacfff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         appleprofilepolicyd [227]
    Path:            /usr/libexec/appleprofilepolicyd
    Architecture:    x86_64
    UID:             0
      Thread 0x671        DispatchQueue 1
      User stack:
        20 start + 52 (in appleprofilepolicyd) [0x102b47df4]
          20 ??? (in appleprofilepolicyd) [0x102b48170]
            20 mach_msg_server + 413 (in libsystem_kernel.dylib) [0x103be8238]
              20 mach_msg_overwrite_trap + 10 (in libsystem_kernel.dylib) [0x103be8686]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Binary Images:
             0x102b47000 -        0x102b48fff  appleprofilepolicyd ??? (???) <213612DA-05F9-3A89-AA89-A93F6E3EE4CC> /usr/libexec/appleprofilepolicyd
             0x103bd3000 -        0x103bf3fff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         applepushserviced [243]
    Path:            /System/Library/PrivateFrameworks/ApplePushService.framework/applepushserviced
    Architecture:    x86_64
    UID:             0
      Thread 0x71b        DispatchQueue 1
      User stack:
        20 ??? (in applepushserviced) [0x10132b134]
          20 ??? (in applepushserviced) [0x10132b218]
            20 -[NSRunLoop(NSRunLoop) run] + 62 (in Foundation) [0x1014b086f]
              20 -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 267 (in Foundation) [0x1014b0983]
                20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x101dbd216]
                  20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x101dbda04]
                    20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x101db529c]
                      20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x102b4f67a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x722        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x10291519e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x102b517e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Thread 0xa15      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x1029ffb75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1029fc8bf]
            20 __select + 10 (in libsystem_kernel.dylib) [0x102b50df2]
      Kernel stack:
        20 wakeup + 992 (in mach_kernel) [0xffffff8000552580]
      Binary Images:
             0x10132a000 -        0x101395fff  applepushserviced ??? (???) <E341CBD0-7A62-3D06-BD6F-77545E6DB6DC> /System/Library/PrivateFrameworks/ApplePushService.framework/applepushserviced
             0x1014a5000 -        0x1017b7fff  com.apple.Foundation 6.7 (833.1) <618D7923-3519-3C53-9CBD-CF3C7130CB32> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
             0x101d85000 -        0x101f58ff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x102913000 -        0x102921fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x1029ae000 -        0x102a8bfef  libsystem_c.dylib ??? (???) <1D61CA57-3C6D-30F7-89CB-CC6F0787B1DC> /usr/lib/system/libsystem_c.dylib
             0x102b3a000 -        0x102b5afff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         AppleSpell [277]
    Path:            /System/Library/Services/AppleSpell.service/Contents/MacOS/AppleSpell
    Architecture:    x86_64
    UID:             501
      Thread 0xa46        DispatchQueue 1
      User stack:
        20 ??? (in AppleSpell) [0x10504acf8]
          20 ??? (in AppleSpell) [0x10504afaa]
            20 -[NSSpellServer run] + 74 (in Foundation) [0x10527b2ea]
              20 CFRunLoopRun + 95 (in CoreFoundation) [0x10579ff2f]
                20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x105790216]
                  20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x105790a04]
                    20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10578829c]
                      20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x106a8667a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0xa49        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x10685619e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x106a887e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Binary Images:
             0x105049000 -        0x105105ff7  com.apple.AppleSpell 1.7 (131) <6CF6E283-A7F1-37AA-A461-56AFD527396B> /System/Library/Services/AppleSpell.service/Contents/MacOS/AppleSpell
             0x10511f000 -        0x105431fff  com.apple.Foundation 6.7 (833.1) <618D7923-3519-3C53-9CBD-CF3C7130CB32> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
             0x105758000 -        0x10592bff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x106854000 -        0x106862fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x106a71000 -        0x106a91fff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         autofsd [79]
    Path:            /usr/libexec/autofsd
    Architecture:    x86_64
    UID:             0
      Thread 0x222        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x10734819e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x1075797e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Thread 0x223        DispatchQueue 6
      User stack:
        20 _dispatch_sig_thread + 45 (in libdispatch.dylib) [0x10734a9a4]
          20 __sigsuspend_nocancel + 10 (in libsystem_kernel.dylib) [0x107579022]
      Kernel stack:
        20 wakeup + 992 (in mach_kernel) [0xffffff8000552580]
      Binary Images:
             0x1068db000 -        0x1068dcfff  autofsd ??? (???) <0C88EC3A-8EA7-368E-832C-CF6FB08B1370> /usr/libexec/autofsd
             0x107346000 -        0x107354fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x107562000 -        0x107582fff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         CheckUpAgent [83]
    Path:            /Applications/CheckUp.app/Contents/MacOS/CheckUpAgent
    Architecture:    i386
    UID:             0
    Process:         CheckUpAlert [234]
    Path:            /Applications/CheckUp.app/Contents/Resources/CheckUpAlert.app/Contents/MacOS/Ch eckUpAlert
    Architecture:    i386
    UID:             501
    Process:         com.apple.dock.extra [204]
    Path:            /System/Library/CoreServices/Dock.app/Contents/XPCServices/com.apple.dock.extra .xpc/Contents/MacOS/com.apple.dock.extra
    Architecture:    x86_64
    UID:             501
      Thread 0x637        DispatchQueue 1
      User stack:
        20 ??? (in com.apple.dock.extra) [0x1019f8984]
          20 xpc_service_main + 440 (in XPCService) [0x101a058b9]
            20 NSApplicationMain + 867 (in AppKit) [0x101c9a52a]
              20 -[NSApplication run] + 463 (in AppKit) [0x101a1c3d6]
                20 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 135 (in AppKit) [0x101a1fa95]
                  20 _DPSNextEvent + 659 (in AppKit) [0x101a20191]
                    20 BlockUntilNextEventMatchingListInMode + 62 (in HIToolbox) [0x105a7daae]
                      20 ReceiveNextEventCommon + 355 (in HIToolbox) [0x105a7dc21]
                        20 RunCurrentEventLoopInMode + 277 (in HIToolbox) [0x105a764ff]
                          20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x102ebe216]
                            20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x102ebea04]
                              20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x102eb629c]
                                20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x103afe67a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x642        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x1038ca19e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x103b007e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Binary Images:
             0x1019f7000 -        0x1019fbfff  com.apple.dock.extra 1.0 (1) <16A00A96-FFEF-3F2E-B629-453D3C51469E> /System/Library/CoreServices/Dock.app/Contents/XPCServices/com.apple.dock.extra .xpc/Contents/MacOS/com.apple.dock.extra
             0x101a04000 -        0x101a0aff7  com.apple.XPCService 1.0 (1) <7CD3F8A6-7F2A-36FB-B838-D7BB504DB894> /System/Library/PrivateFrameworks/XPCService.framework/Versions/A/XPCService
             0x101a17000 -        0x10260ffff  com.apple.AppKit 6.7 (1138) <C8D2FDDA-B9D5-3948-A376-6B9B6F0596C6> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
             0x102e86000 -        0x103059ff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x1038c8000 -        0x1038d6fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x103ae9000 -        0x103b09fff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
             0x105a74000 -        0x105d97fff  com.apple.HIToolbox 1.7 (???) <10FA3432-6638-39D9-8681-9E95298D239E> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    Process:         configd [15]
    Path:            /usr/libexec/configd
    Architecture:    x86_64
    UID:             0
      Thread 0xe1         DispatchQueue 1
      User stack:
        20 ??? (in configd) [0x1006c5fcc]
          20 ??? (in configd) [0x1006c6783]
            20 ??? (in configd) [0x1006c7088]
              20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x10073b216]
                20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x10073ba04]
                  20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10073329c]
                    20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x10183667a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0xef         DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x1015f519e]
          20 __select_nocancel + 10 (in libsystem_kernel.dylib) [0x101837e06]
      Kernel stack:
        20 wakeup + 992 (in mach_kernel) [0xffffff8000552580]
      Thread 0xf1       
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x1016eab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1016e78bf]
            20 ??? (in configd) [0x1006c7a66]
              20 CFRunLoopRun + 95 (in CoreFoundation) [0x10074af2f]
                20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x10073b216]
                  20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x10073ba04]
                    20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10073329c]
                      20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x10183667a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x170      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x1016eab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1016e78bf]
            20 ??? (in configd) [0x1006d23dd]
              20 CFRunLoopRun + 95 (in CoreFoundation) [0x10074af2f]
                20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x10073b216]
                  20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x10073ba04]
                    20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10073329c]
                      20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x10183667a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x180      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x1016eab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1016e78bf]
            20 __select + 10 (in libsystem_kernel.dylib) [0x101837df2]
      Kernel stack:
        20 wakeup + 992 (in mach_kernel) [0xffffff8000552580]
      Thread 0x181      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x1016eab75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x1016e78bf]
            20 pppcntl_run_thread + 2194 (in PPPController) [0x103288142]
              20 CFRunLoopRun + 95 (in CoreFoundation) [0x10074af2f]
                20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x10073b216]
                  20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x10073ba04]
                    20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10073329c]
                      20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x10183667a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x3b33     
      User stack:
        20 start_wqthread + 13 (in libsystem_c.dylib) [0x1016eab85]
          20 __workq_kernreturn + 10 (in libsystem_kernel.dylib) [0x101838192]
      Kernel stack:
        20 workqueue_exit + 1904 (in mach_kernel) [0xffffff80005a13b0]
      Binary Images:
             0x1006c5000 -        0x1006eeff7  configd ??? (???) <2F1DBCF7-E9C0-348D-B806-1AA71E536A84> /usr/libexec/configd
             0x100703000 -        0x1008d6ff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x1015f3000 -        0x101601fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x101699000 -        0x101776fef  libsystem_c.dylib ??? (???) <1D61CA57-3C6D-30F7-89CB-CC6F0787B1DC> /usr/lib/system/libsystem_c.dylib
             0x101821000 -        0x101841fff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
             0x10327a000 -        0x1032b9fff  com.apple.SystemConfiguration.PPPController 1.7 (1.7) <DFB9B133-1E88-337B-8083-53DFB5E37E09> /System/Library/SystemConfiguration/PPPController.bundle/Contents/MacOS/PPPCont roller
    Process:         cookied [241]
    Path:            /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/Support/cookied
    Architecture:    x86_64
    UID:             501
      Thread 0x70c        DispatchQueue 1
      User stack:
        20 ??? (in cookied) [0x10ebf4edc]
          20 _cookied_main + 852 (in CFNetwork) [0x10f010095]
            20 CFRunLoopRun + 95 (in CoreFoundation) [0x10ec41f2f]
              20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x10ec32216]
                20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x10ec32a04]
                  20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x10ec2a29c]
                    20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x10fa1267a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x718        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x10f7c719e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x10fa147e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Binary Images:
             0x10ebf4000 -        0x10ebf4ff7  cookied ??? (???) <FE3E60E6-147A-3E9F-ABA1-5909DFB522B2> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/Support/cookied
             0x10ebfa000 -        0x10edcdff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x10ef21000 -        0x10f084fff  com.apple.CFNetwork 520.0.13 (520.0.13) <67E3BB43-2A22-3F5A-964E-391375B24CE0> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/CFNetwork
             0x10f7c5000 -        0x10f7d3fff  libdispatch.dylib ??? (???) <698F8EFB-7075-3111-94E3-891156C88172> /usr/lib/system/libdispatch.dylib
             0x10f9fd000 -        0x10fa1dfff  libsystem_kernel.dylib ??? (???) <69F2F501-72D8-3B3B-8357-F4418B3E1348> /usr/lib/system/libsystem_kernel.dylib
    Process:         coreaudiod [186]
    Path:            /usr/sbin/coreaudiod
    Architecture:    x86_64
    UID:             202
      Thread 0x4bf        DispatchQueue 1
      User stack:
        20 ??? (in coreaudiod) [0x1049d0220]
          20 ??? (in coreaudiod) [0x104a3780a]
            20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x104d4c216]
              20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x104d4ca04]
                20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x104d4429c]
                  20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x105dc967a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x4c9        DispatchQueue 2
      User stack:
        20 _dispatch_mgr_thread + 54 (in libdispatch.dylib) [0x105b9c19e]
          20 kevent + 10 (in libsystem_kernel.dylib) [0x105dcb7e6]
      Kernel stack:
        20 kqueue_scan + 416 (in mach_kernel) [0xffffff8000537bb0]
      Thread 0x63d      
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x105c7fb75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x105c7c8bf]
            20 ??? (in coreaudiod) [0x104a41990]
              20 ??? (in coreaudiod) [0x104a3b49c]
                20 ??? (in coreaudiod) [0x104a3b52c]
                  20 ??? (in coreaudiod) [0x104a3b370]
                    20 CFRunLoopRunSpecific + 230 (in CoreFoundation) [0x104d4c216]
                      20 __CFRunLoopRun + 1204 (in CoreFoundation) [0x104d4ca04]
                        20 __CFRunLoopServiceMachPort + 188 (in CoreFoundation) [0x104d4429c]
                          20 mach_msg_trap + 10 (in libsystem_kernel.dylib) [0x105dc967a]
      Kernel stack:
        20 ipc_mqueue_receive_continue + 0 (in mach_kernel) [0xffffff80002158b0]
      Thread 0x18ed     
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x105c7fb75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x105c7c8bf]
            20 ??? (in coreaudiod) [0x1049d634a]
              20 ??? (in coreaudiod) [0x104a00281]
                20 ??? (in coreaudiod) [0x104a0024b]
                  19 ??? (in coreaudiod) [0x1049ffe9f]
                    19 ??? (in coreaudiod) [0x1049daeb3]
                      19 __psynch_cvwait + 10 (in libsystem_kernel.dylib) [0x105dcabca]
                  1 ??? (in coreaudiod) [0x104a00159]
                    1 ??? (in coreaudiod) [0x1049fef1b]
                      1 ??? (in coreaudiod) [0x1049eb2e1]
                        1 iokit_user_client_trap + 10 (in IOKit) [0x105040e2a]
      Kernel stack:
        19 hndl_unix_scall64 + 19 (in mach_kernel) [0xffffff80002d8383]
          19 unix_syscall64 + 507 (in mach_kernel) [0xffffff80005ca7cb]
            19 psynch_cvwait + 1913 (in mach_kernel) [0xffffff800059ee69]
              19 ksyn_block_thread_locked + 67 (in mach_kernel) [0xffffff800059a4f3]
                19 thread_block_reason + 299 (in mach_kernel) [0xffffff800022f36b]
                  19 thread_continue + 1661 (in mach_kernel) [0xffffff800022f0ed]
                    19 machine_switch_context + 361 (in mach_kernel) [0xffffff80002c0939]
        1 hndl_mach_scall64 + 19 (in mach_kernel) [0xffffff80002d83a3]
          1 thread_set_child + 336 (in mach_kernel) [0xffffff80002ae380]
            1 iokit_user_client_trap + 159 (in mach_kernel) [0xffffff80006506ef]
              1 IOAudioEngineUserClient::performClientIO(unsigned int, unsigned int, bool, unsigned int, unsigned int, unsigned int) + 211 (in IOAudioFamily) [0xffffff7f818d2e43]
                1 IOAudioEngineUserClient::performClientOutput(unsigned int, unsigned int, IOAudioClientBufferSet*, unsigned int, unsigned int) + 506 (in IOAudioFamily) [0xffffff7f818d4894]
                  1 IOAudioStream::processOutputSamples(IOAudioClientBuffer*, unsigned int, unsigned int, bool) + 1473 (in IOAudioFamily) [0xffffff7f818d78af]
                    1 IOAudioStream::clipIfNecessary() + 414 (in IOAudioFamily) [0xffffff7f818d71de]
                      1 IOAudioStream::clipOutputSamples(unsigned int, unsigned int) + 217 (in IOAudioFamily) [0xffffff7f818d7005]
                        1 AppleHDAEngine::clipOutputSamples(void const*, void*, unsigned int, unsigned int, _IOAudioStreamFormat const*, IOAudioStream*) + 710 (in AppleHDA) [0xffffff7f81e37182]
                          1 DspFuncManager::process(void const*, unsigned int, void const*, unsigned int, unsigned int, unsigned int) + 717 (in DspFuncLib) [0xffffff7f81d9164b]
                            1 DspFuncVirtualization::process(unsigned int, unsigned int) + 239 (in DspFuncLib) [0xffffff7f81db70fd]
                              1 eupLib::Process(float*, float*, unsigned int, unsigned int, unsigned int, bool) + 357 (in DspFuncLib) [0xffffff7f81dba764]
                                1 EupDSP::Process(AudioBuffer*) + 191 (in DspFuncLib) [0xffffff7f81dbff71]
                                  1 EupDSP::Ast(AudioBuffer*, AstParam*) + 656 (in DspFuncLib) [0xffffff7f81dbecf6]
      Thread 0x18ee     
      User stack:
        20 thread_start + 13 (in libsystem_c.dylib) [0x105c7fb75]
          20 _pthread_start + 335 (in libsystem_c.dylib) [0x105c7c8bf]
            20 ??? (in coreaudiod) [0x1049d634a]
              20 ??? (in coreaudiod) [0x104a00281]
                20 ??? (in coreaudiod) [0x104a0024b]
                  20 ??? (in coreaudiod) [0x1049ffe9f]
                    20 ??? (in coreaudiod) [0x1049daeb3]
                      20 __psynch_cvwait + 10 (in libsystem_kernel.dylib) [0x105dcabca]
      Kernel stack:
        20 hndl_unix_scall64 + 19 (in mach_kernel) [0xffffff80002d8383]
          20 unix_syscall64 + 507 (in mach_kernel) [0xffffff80005ca7cb]
            20 psynch_cvwait + 1913 (in mach_kernel) [0xffffff800059ee69]
              20 ksyn_block_thread_locked + 67 (in mach_kernel) [0xffffff800059a4f3]
                20 thread_block_reason + 299 (in mach_kernel) [0xffffff800022f36b]
                  20 thread_continue + 1661 (in mach_kernel) [0xffffff800022f0ed]
                    20 machine_switch_context + 361 (in mach_kernel) [0xffffff80002c0939]
      Thread 0x3b4d     
      User stack:
        20 start_wqthread + 13 (in libsystem_c.dylib) [0x105c7fb85]
          20 __workq_kernreturn + 10 (in libsystem_kernel.dylib) [0x105dcb192]
      Kernel stack:
        20 workqueue_exit + 1904 (in mach_kernel) [0xffffff80005a13b0]
      Binary Images:
             0x1049cf000 -        0x104a8dff7  coreaudiod ??? (???) <81C9C2A8-C33E-3F2E-A1A1-E61DA5414B0C> /usr/sbin/coreaudiod
             0x104d14000 -        0x104ee7ff7  com.apple.CoreFoundation 6.7 (635) <57446B22-0778-3E07-9690-96AC705D57E8> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
             0x10503a000 -        0x1050a4fff  com.apple.framew

  • MDS configuration for port channel

    I've tried to set up the new FC port channel upload to a pair of MDS 9124s, but as I don't know enough about the MDS side I can't get the link to come up. Are there any references available anywhere that tell you blow by blow exactly how to configure the MDS side of the port channel? Or perhaps a sample working config?
    Thanks

    Simon,
    A few items:
    1) You are on 1.4.1i Balboa code
    2) FI's are in FC switch mode as MDS 9124's don't support F-port channel (NPV/NPIV)
    3) It's a lot easier the first time if you have matched speed sfp+ all around. Although, with the correct configs, unmatched speeds can be made to work.
    If the FIs are in switch mode and your MDS is running a minimum 3.3 here are some configs that may help:
    MDS side interfaces 4/11 and 4/12 are plugged into the UCS fc ports. First setup and ensure ISLs are working properly between UCS and MDS, then configure the port-channels
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    The UCS GUI Equipment -> Fabric Interconnects -> FI-A -> Set FC Switching Mode. This will cause both FI's to reboot into FC switch mode. This is VERY DISRUPTIVE, both FI's will reboot.
    On the UCS CLI you should see this on the UCS fc ports connected to the MDS
    cae-sj-ca3-A(nxos)# show running-config interface fc 2/1-2
    !Command: show running-config interface fc2/1-2
    !Time: Wed Oct 20 16:49:39 2010
    version 4.2(1)N1(1.4)
    interface fc2/1
      switchport mode E
      no shutdown
    interface fc2/2
      switchport mode E
      no shutdown
    Until you have VSAN trunks enabled, make sure the ports on the UCS and MDS are in the same VSAN. VSAN 1 for example.
    Once you have working ISLs, then proceed to turn them into port-channels and enable VSAN trunking. Start with the MDS
    Create a channel group, it should look like this
    cae-sj-9506-1# show run interface port-channel 3
    !Command: show running-config interface port-channel 3
    !Time: Wed Oct 20 17:06:01 2010
    version 5.0(1a)
    interface port-channel 3
      channel mode active
      switchport mode E
      switchport rate-mode dedicated
      switchport trunk mode auto  <-- VSAN trunking
    Enable VSAN trunking on the MDS ISL interfaces, it'll look like this:
    cae-sj-9506-1# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:05 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      no shutdown
    Add the channel group information to the MDS ISL interfaces:
    Enter configuration commands, one per line.  End with CNTL/Z.
    cae-sj-9506-1(config)# interface fc 4/11-12
    cae-sj-9506-1(config-if)# channel-group 3 force
    fc4/11 fc4/12 added to port-channel 3 and disabled
    please do the same operation on the switch at the other end of the port-channel,
    then do "no shutdown" at both ends to bring it up
    cae-sj-9506-1(config-if)# show run interface fc 4/11-12
    !Command: show running-config interface fc4/11-12
    !Time: Wed Oct 20 17:07:39 2010
    version 5.0(1a)
    interface fc4/11
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    interface fc4/12
      switchport rate-mode dedicated
      switchport mode E
      switchport trunk mode auto
      channel-group 3 force
      no shutdown
    Create the SAN port channel on the UCS side
    SAN -> SAN Cloud -> Fabric A -> FC Port Channels -> Create Port Channel
    After you create the SAN port channel in UCS, make sure and enable it. I also bounce the MDS port channel at this point.
    If all is correct, in a few agonizing minutes, the port-channel will be formed and passing data.
    cae-sj-ca3-A(nxos)# show interface san-port-channel 1
    san-port-channel 1 is trunking
        Hardware is Fibre Channel
        Port WWN is 24:01:00:0d:ec:d3:5d:c0
        Admin port mode is E, trunk mode is on
        snmp link state traps are enabled
        Port mode is TE
        Port vsan is 1
        Speed is 8 Gbps
        Trunk vsans (admin allowed and active) (1,10,26,50,66,100-101,103,123,222,24
    0)
        Trunk vsans (up)                       (1,10,50,100,103)
        Trunk vsans (isolated)                 (26,66,101,123,222,240)
        Trunk vsans (initializing)             ()
        5 minute input rate 2312 bits/sec, 289 bytes/sec, 2 frames/sec
        5 minute output rate 1440 bits/sec, 180 bytes/sec, 2 frames/sec
          2669 frames input, 194760 bytes
            0 discards, 0 errors
            0 CRC,  0 unknown class
            0 too long, 0 too short
          2677 frames output, 158316 bytes
            0 discards, 0 errors
          0 input OLS, 1 LRR, 0 NOS, 0 loop inits
    Again, make sure you have the ISLs up an running first before configuring the port-channels. It makes troubleshooting much easier.
    Let me know if you need any help.

  • How to configure the .ini file with applet

    hai
    i am using native methods in that methods they use some ip addresses. when i am using that native methods in applet run the applet using appletviewer tool it works fine but when i am open that applet using html page browser not configure that .ini file data .how to configure that .ini file with browser

    Hi Jay SenSharma,
    Thanks for your immediate response.
    I saw your URL links, But in your link give the recursive deployment using wlst. But my question is how to configure the oracle weblogic library files into Admin server & Managed Servers by using the wls.jar file through wlst script to create the new domain.
    But if create the new domain by using GUI mode then we manually give the admin server port number & managed servers port number and name.
    By default the library files are configured with the Admin server in GUI mode. But the Managed server the Library files are not configured with the Managed servers. Then we manually select all the library files to the corresponding managed servers. Then only the applications are deployed into the corresponding managed server.
    Regards,
    S.vinoth Babu

  • How to set all new vm with VLAN ID as a default settings and alose set the avaiablity high .

    How to set all new vm with VLAN ID as a default settings and alose set the avaiablity high .

    Hi Ramy,
    As a work around , you can create a VM without installing OS and  configure the Vlan of VNic , then export it .
    The new VM will be with Vlan ID when you import the "export file".(note : you need to select "copy the virtual machine " in the tab "choose import type" during importing ) .
    Hope this helps
    Best Regards
    Elton Ji
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • Configure port channel between IO Module and FI

                       Hi,
    I have the current setup
    UCS chassis (4 uplinks) --> FI --> (Port channel) --> N5K --> (port channel) --> VSS 6500
    I configure port channel between IO Module and the FI by changing to policy to "Port Channel" and set the link to 4
    FI has created a portchannel under "Internal" containing all the FI interfaces that are connected to the IO module.
    I have installed ESXI on a blade but i was unable to reach it, even the esx was unable to ping the gateway.
    VLAN tagging is enabled from the ESX server.
    I have issued the command "show mac address-table | inc <mac address of the vnic assigned from thre service profile> on both the N5K and thr 6500 and the mac is there.
    I have allowed all the vlans on the vNIC from the service profile.
    am I missing anything?
    thanks

    Hello,
    Can you please check whether your ESXi vmkernel interface ip address learned on right VLAN on FI / upstream switch or not.
    connect nxos
    show mac-address-table | inc 
    Padma

  • How to Configure a mail server with OIM

    Experts ,
    Any idea/links/Docs on how to configure a mail server with OIM and to send mail notification to someone .
    Pardon me, if my questions seems to be incomplete .
    Thanks
    Suren

    .Create an IT Resource of Type Mail Server. Give Name as "Email Server.Now populate the values for all the parameter for example Server,username,password and authentication type.
    .Go to System Configuration and in Email Server property value give the name of IT resource you created in step1 so the name will be "Email Server".
    http://forums.oracle.com/forums/messageview.jspa?messageID=3867506&stqc=true

  • How to Configure SMTP Port in ODI

    Hi,
    Someone know how to configure SMTP port in the ODI tool? I tried changing the port number in the odiparams but I still encountered an error:"Could not connect to SMTP host." when executing the odisendmail package object though I can access the SMTP Server thru tracetcp.
    TIA,
    Cathy

    950484 wrote:
    Hi Bhabani,
    Thanks for the quick response :) . I saw your post and its a nice approach in sending mail instead of using an odi package object odisendmail. However, the requirement is not to use the gmail credentials but to use the credentials provided to us. But I noticed that the port used for the SMTP server is not the default port number which is 25. So I am guessing that the reason why I cannot connect to the SMTP host is because of the port number. Do you know how to solve this?If you want to change the SMTP port then do the following
    edit smtplib.py located at <ODI_HOME>/oracledi/lib/scripting/LIB
    change SMTP_PORT to what ever port you want .
    restart ODI
    execute your mail sending program

  • How to configure the wifi access with specific time slot for kids?

    how to configure the wifi access with specific time slot for kids?

    Which model of AirPort base station do you have? Which version of OS X is your MacBook Pro running?
    Wi-Fi access can be limited using the Timed Access feature of the AirPort routers. You would do so using the AirPort Utility.

  • How to configure Exchange 2013 OWA with Single Sign On

    Hi All ,
    How to configure Exchange 2013 OWA with Single Sign On ?
    Thanks .

    Hi,
    From your description, I am not quite sure what you really want to achieve. Could you explain it furthermore? If you need to set up Exchange 2013 OWA single sign on with Exchange 2010, here is a helpful thread for your reference.
    Exchange 2013 OWA Single Sign on with Exchange 2010
    https://social.technet.microsoft.com/Forums/en-US/2899ebfc-8622-4cdc-8d77-d76b607618f7/exchange-2013-owa-single-sign-on-with-exchange-2010?forum=exchangesvrdeploy
    If that is not your case, please feel free to tell me.
    Best regards,
    If you have feedback for TechNet Subscriber Support, contact
    [email protected]
    Amy Wang
    TechNet Community Support

  • Create port channel between UCS-FI and MDS 9124 (F Mode)

    Dear Team,
    We were trying to create  port channel between UCS FI and MDS 9124
    But the port channel not getting active in F mode on MDS 9124
    FI is in FC End Host Mode
    We have enabled FC uplink trunking on FI
    We have enabled NPIV on MDS
    We have enabled trunk on MDS
    FI and MDS in default VSAN
    To check we changed the FI mode to FC Switching mode and port channels became active but in E mode
    when we enabled FC uplink trunking on FI and FC Switching mode port channels became active in TE mode
    but in both the above cases showflogi database shows WWPN of SAN alone not showing any from FI.
    How to achive this?
    Have read that no need to change the swicthing mode to FC Switching mode and keep as FC Endhost mode
    SO how to achieve Port channel with F mode in MDS and FI ( Mode showing as NProxy)
    Does it has to do anything with MDS NX-OS version? (https://supportforums.cisco.com/thread/2179129)
    If yes how to upgrade as license for ports came along with Device and we do not have any PAC/PAK or license file as it came
    with license
    Also we have seen 2 files availabe for download (m9100-s2ek9-kickstart-mz.5.2.8b.bin and m9100-s2ek9-mz.5.2.8b.bin) which to use
    Thanks and Regards
    Jose

    Hi Jo Bo,
    what version of software if your MDS running?
    On your UCS do connect nxos and show inteface brieft and look at the mac address.
    it is possible that you might be hitting the bug below. if this is the case you might need to upgrade the firmware on your MDS.
    Add MAC OUI "002a6a", "8c604f", "00defb" for 5k/UCS-FI
    http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCty04686
    Symptom:
    Nexus switch unable to connect any other Nexus or other Cisco Switch in NPV mode with a F port-channel.   Issue might be seen in earlier 5.1 releases like
    5.1.3.N1.1a
    but not the latest
    5.1.3.N2.1c
    release. Issue is also seen in
    5.2(1)N1(1)
    and
    6.0(2)N1(1)
    and later releases.
    Conditions:
    Nexus configured for SAN PortChannels or NPIV trunking mode Nexus connected to UCS via regular F port channel where UCS in NPV mode  NPV edge switch: Port WWN OUI from UCS FI  or other Cisco manufactured switch:  xx:xx:00:2a:6a:xx:xx:xx   OR  xx:xx:8c:60:4f:xx:xx:xx
    Workaround:
    Turn-off trunking mode on Nexus 5k TF-port Issue does not happen with standard  F-PORT Remove SAN Portchannel config
    Further Problem Description:
    To verify the issue please collect  show flogi internal event-history errors  Each time the port is attempted OLS, NOS, LRR counters will increment. This can be determined via the following output,  show port internal info all show port internal event-history errors

  • How does DIADEM import TDMS files? How gets every channel his number and groupindex? How can I determine which channel has which groupindex and number?

    I store different channels in a TDMS file.
    I like to have a time channel at the first position with group index 1 and number 1.
    When I read the TDMS file with DIADEM the time channel (Float64) is on a differernt position, and the channels are not sorted alphabetically.
    Here are my questions:
    How does DIADEM import TDMS files?
    How gets every channel his number and groupindex?
    How can I determine which channel has which groupindex and number?
    Best regards
    Joerg

    Hi Jörg,
    i suppose that you´re programme whose create the *.tdms file is writing on false position. Try to create datas with timechannel on first indes in diadem, then save it and then open it again. you see that all is correct. So please tell me what programm in what version do you use and please attache it here.
    Did you use the library for creating *.tdms files like in the link ?
    http://zone.ni.com/devzone/cda/tut/p/id/6471
    Here you find the gtdms_8.x.zip - when you extract it and opened the *.llb you find vi´s for all functions e.g. writing 2d array of strings to *.tdms file
    when you open the subvi´s then you see how created and writing datas/structure to *.tdms files. Because *.tdms is binary you can´t see structure with open it in editor.
    When you don´t have Labview you can use the 30 days test of current version 8.5 under following link
    german version download link
    https://lumen.ni.com/nicif/d/lveval/content.xhtml
    english version download link
    https://lumen.ni.com/nicif/us/lveval/content.xhtml
    Hope it helps
    Best Regards

  • How can I get a sim card for Japan and will it work with my locked Iphone 6

    How can I get a sim card for Japan and will it work with my locked Iphone 6

    You cannot use a SIM card on a carrier locaked phone, other than a sim from the carrier the phone is locked to. You must first get the carrier it is locked to, to unlock your phone. Apple does not unlock phones.

Maybe you are looking for

  • Init load to 0pur_C01 and 0pur_c04

    Hi MM Gurus, I have activated both cubes in our BI 7.0 system Cube 0pur_c01 for detailed reporting, *C04 for the purchasing groups. When I am filling both cubes at the same time by using infosources 2LIS_02_HDR, 2LIS_02_ITM, 2LIS_02_SCL the requests

  • Broadcasting web cam in ym

    im using Yahoo! Messenger Version 3.0 beta 1 (build 18274) when i invite my friends to view my webcam it tell them its not available??? what am i doing wrong? or what can i do so they could see me in my webcam?

  • PROFIT CENTRE DOCUMENT

    Hi Experts, We would ike to use 9ke0 Transaction for several documents at time with using of any program or BAPI. Requirement : Business would like get internal profit from sales documents.While posting the billing documents we would like to call 9KE

  • Rich Tree Table Drop duplicate Row Keys (from different Rich Tables)

    Hello. My scenario looks like this: Two tables (lets say productTable, and taskTable) as drag sources. One Tree Table ( that should have the productTable items as a parent node, and the childNodes would be taskTable items), as a drop target.. In my t

  • ERROR 4323- Request for help did not provide a numeric page ID to show help

    Hi All, I am getting the above error on a page with help text region and a report region. Very similar to the issue discussed in the following thread: Re: Error 4323 on Help Text Region I have set the report template to 'template: 2. Standard(PPR)' a