MDS configuration for port channel

I've tried to set up the new FC port channel upload to a pair of MDS 9124s, but as I don't know enough about the MDS side I can't get the link to come up. Are there any references available anywhere that tell you blow by blow exactly how to configure the MDS side of the port channel? Or perhaps a sample working config?
Thanks

Simon,
A few items:
1) You are on 1.4.1i Balboa code
2) FI's are in FC switch mode as MDS 9124's don't support F-port channel (NPV/NPIV)
3) It's a lot easier the first time if you have matched speed sfp+ all around. Although, with the correct configs, unmatched speeds can be made to work.
If the FIs are in switch mode and your MDS is running a minimum 3.3 here are some configs that may help:
MDS side interfaces 4/11 and 4/12 are plugged into the UCS fc ports. First setup and ensure ISLs are working properly between UCS and MDS, then configure the port-channels
interface fc4/11
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  no shutdown
interface fc4/12
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  no shutdown
The UCS GUI Equipment -> Fabric Interconnects -> FI-A -> Set FC Switching Mode. This will cause both FI's to reboot into FC switch mode. This is VERY DISRUPTIVE, both FI's will reboot.
On the UCS CLI you should see this on the UCS fc ports connected to the MDS
cae-sj-ca3-A(nxos)# show running-config interface fc 2/1-2
!Command: show running-config interface fc2/1-2
!Time: Wed Oct 20 16:49:39 2010
version 4.2(1)N1(1.4)
interface fc2/1
  switchport mode E
  no shutdown
interface fc2/2
  switchport mode E
  no shutdown
Until you have VSAN trunks enabled, make sure the ports on the UCS and MDS are in the same VSAN. VSAN 1 for example.
Once you have working ISLs, then proceed to turn them into port-channels and enable VSAN trunking. Start with the MDS
Create a channel group, it should look like this
cae-sj-9506-1# show run interface port-channel 3
!Command: show running-config interface port-channel 3
!Time: Wed Oct 20 17:06:01 2010
version 5.0(1a)
interface port-channel 3
  channel mode active
  switchport mode E
  switchport rate-mode dedicated
  switchport trunk mode auto  <-- VSAN trunking
Enable VSAN trunking on the MDS ISL interfaces, it'll look like this:
cae-sj-9506-1# show run interface fc 4/11-12
!Command: show running-config interface fc4/11-12
!Time: Wed Oct 20 17:07:05 2010
version 5.0(1a)
interface fc4/11
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  no shutdown
interface fc4/12
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  no shutdown
Add the channel group information to the MDS ISL interfaces:
Enter configuration commands, one per line.  End with CNTL/Z.
cae-sj-9506-1(config)# interface fc 4/11-12
cae-sj-9506-1(config-if)# channel-group 3 force
fc4/11 fc4/12 added to port-channel 3 and disabled
please do the same operation on the switch at the other end of the port-channel,
then do "no shutdown" at both ends to bring it up
cae-sj-9506-1(config-if)# show run interface fc 4/11-12
!Command: show running-config interface fc4/11-12
!Time: Wed Oct 20 17:07:39 2010
version 5.0(1a)
interface fc4/11
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  channel-group 3 force
  no shutdown
interface fc4/12
  switchport rate-mode dedicated
  switchport mode E
  switchport trunk mode auto
  channel-group 3 force
  no shutdown
Create the SAN port channel on the UCS side
SAN -> SAN Cloud -> Fabric A -> FC Port Channels -> Create Port Channel
After you create the SAN port channel in UCS, make sure and enable it. I also bounce the MDS port channel at this point.
If all is correct, in a few agonizing minutes, the port-channel will be formed and passing data.
cae-sj-ca3-A(nxos)# show interface san-port-channel 1
san-port-channel 1 is trunking
    Hardware is Fibre Channel
    Port WWN is 24:01:00:0d:ec:d3:5d:c0
    Admin port mode is E, trunk mode is on
    snmp link state traps are enabled
    Port mode is TE
    Port vsan is 1
    Speed is 8 Gbps
    Trunk vsans (admin allowed and active) (1,10,26,50,66,100-101,103,123,222,24
0)
    Trunk vsans (up)                       (1,10,50,100,103)
    Trunk vsans (isolated)                 (26,66,101,123,222,240)
    Trunk vsans (initializing)             ()
    5 minute input rate 2312 bits/sec, 289 bytes/sec, 2 frames/sec
    5 minute output rate 1440 bits/sec, 180 bytes/sec, 2 frames/sec
      2669 frames input, 194760 bytes
        0 discards, 0 errors
        0 CRC,  0 unknown class
        0 too long, 0 too short
      2677 frames output, 158316 bytes
        0 discards, 0 errors
      0 input OLS, 1 LRR, 0 NOS, 0 loop inits
Again, make sure you have the ISLs up an running first before configuring the port-channels. It makes troubleshooting much easier.
Let me know if you need any help.

Similar Messages

  • How to configure a port channel with VLAN trunking (and make it work..)

    We're trying to configure a port channel group with trunked ports to connect a NetApp HA pair. We want to create two data LIFs and connect them to the switch stack.  We are trying to create 2 data lifs, one for cifs and one for nfs that are on different vlans.
    We want the same ports to be able to allow multiple vlans to communicate. (trunked)
    These data lifs should be able to fail over to different nodes in the HA pair and still be able to communicate on the network.
    What this means is that we have to connect 4 ports each for each node in the NetApp HA Pair to the switches and create a port channel of some type that allows for trunked vlans. When we configure the ports, the configuration is as follows (below):
    We are only able to configure an IP on one of the vlans.
    When we configure an IP from another vlan for the data lif, it does not respond to a ping.
    Does anyone have any idea what I'm doing wrong on the Cisco switch?
    interface GigabitEthernet4/0/12
    description Netapp2-e0a
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet4/0/13
    description Netapp2-e0c
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet6/0/12
    description Netapp2-e0b
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet6/0/13
    description Netapp2-e0d
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface Port-channel20
    description Netapp2-NFS
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    spanning-tree portfast
    spanning-tree bpduguard enable
    end

    Our problem was fixed by the storage people.  They changed the server end to trunk, and the encapsulation / etherchannel.
    I like all the suggestions, and they probably helped out with the configuration getting this to work.
    Thanks!
    interface Port-channel20
    description Netapp2-NFS
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    interface GigabitEthernet4/0/12
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet4/0/13
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet6/0/12
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet6/0/13
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active

  • About MDS 9222i config port-channel

    dear everyone~
      in project ,i need config  MDS 9222i use 4 FCIP interface connect to 7606S 4 GE port for port-channel feature,but in MDS9222i i use port-channel commad ,cannot run。
    how can i config it?
    thinks~

    Hi Sun,
    Ethernet PortChannels are not supported on MSM-18/4 modules and 9222i IPS modules.
    You can place the fcip interfaces in a fibre channel port-channel instead.
    Regards,
    David

  • Configuring 9222i for Port-Channels to 6500

    I need to configure an MDS 9222i to do EhterChannel for redundant links to a Cisco 6500. I have tried to configure channel-group on the GE interface and I get an error (see below)
    b0maumigrjax(config-if)# channel-group 1
    command failed: Member list of different interface types not supported [created]
    9222i Config
    interface port-channel 1
      channel mode active
      switchport rate-mode dedicated
    interface GigabitEthernet1/1
      ip address 1.1.1.10 255.255.255.0
      switchport description Core.Link.Connection.22
      no shutdown
    interface GigabitEthernet1/2
      ip address 1.1.1.1.11 255.255.255.0
      switchport description Core.Link.Connection.23
      no shutdown
    6500 Config
    Interface Port-Channel 1
    sw acc vlan 10
    interface GigabitEthernet1/2
    channel-group 1 mode active
    no shut
    interface GigabitEthernet1/1
    channel-group 1 mode active
    no shut

    David,
    I tried that as well. I still was not able to get the interface's to come up in sh ether summ on the switch.
    fcip profile 1
      ip address 10.136.120.10
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    fcip profile 2
      ip address 10.136.120.11
      tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5
    interface fcip1
      use-profile 1
      peer-info ipaddr 10.136.120.13
      channel-group 1 force
      no shutdown
    interface fcip2
      use-profile 2
      peer-info ipaddr 10.136.120.14
      channel-group 1 force
      no shutdown

  • How do I configure for port forwarding?

    I just relpaced my CISCO E3000 wireless router with an Apple Airport Extreme and need to set up port forwarding.  I find the Airport Utility confusing and very limited in capabilities.  How do I configure the router for Port Forwarding?

    Here's a document that you can follow:  https://discussions.apple.com/docs/DOC-3415
    However, I ran into an issue with setting this up and had to do a work-around: Custom Port Forwarding Config Not Working

  • Fabric Interconnect To MDS 9148 FC Port Channel/Trunks

    Is it possible to create both a Port Channel and Trunk on a Cisco MDS 9148? Yes correct?
    Or can I only trunk between the 2 MDS switches and not the MDS to Fabric Interconnect?
    These FC links would be connected to a 2248XP Fabric Interconnect carrying multiple VSANs from the MDS to the Fabric Interconnect.
    Thanks

    Hello,
    Yes, you can have trunk links grouped into port channel ( F port-channel trunking ) between FI and MDS.
    http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/gui/config/guide/2.0/b_UCSM_GUI_Configuration_Guide_2_0_chapter_0101.html
    Padma

  • Total speed for port-channel when config speed 1000 in nexus5548?

    hi ,everyone.
    now i connect cisco 6509 and nexus 5548up using two 1000M link,and i want to binding two link as port-channel,
    because 5548up port is 10GE ,cisco 6509 port is 1GE,i config speed 1000 in the nexus5548 ethernet port ,and i find
    that speed 1000 commade auto config in interface port-channel,so i want to know the total speed in this port-channel
    is 1000M or 2000M when the port-channel speed config as 1000?i appreciate for your help!!
    the topology like this:
                  1000M
    6509      port-channel speed 1000M    nexus5548UP
                  1000M

    hi again
    The speed of the links and portchannel is 1000M but the bandwith of the portchannel is 2000M

  • For port-channel

    Can I join Layer 2 MEC port channel with 10G SR and LR together?
    We are thinking of  using VSS setup.
    VSS with Server Farm switches.
    VSS sw1 and sw2 are in different building.
    in order to save cost..
    Server farm 1 with VSS sw1 will use 10G SR.
    Server farm 1 with VSS sw2 will use 10G LR.
    But I need to bundle that 10G SR and LR together to form L2 MEC..
    Thanks,
    John

    hi John,
    yes you can
    one thing you need to check  is that the qos scheduling match on the interfaces , they can differ depending on what cards they are on .....ie below (in bold)
    even if they dont match --  there is a command to ignore this in etherchannel formation -- i can dig up if you need.
    #sh int te 1/5/2 capabilities
    TenGigabitEthernet1/5/2
      Model:                 WS-X6708-10GE
      Type:                  10Gbase-SR
      Speed:                 10000
      Duplex:                full
      Trunk encap. type:     802.1Q,ISL
      Trunk mode:            on,off,desirable,nonegotiate
      Channel:               yes
      Broadcast suppression: percentage(0-100)
      Flowcontrol:           rx-(off,on),tx-(off,on)
      Membership:            static
      Fast Start:            yes
      QOS scheduling:        rx-(8q4t), tx-(1p7q4t)
      QOS queueing mode:     rx-(cos,dscp), tx-(cos,dscp)
      CoS rewrite:           yes
      ToS rewrite:           yes
      Inline power:          no
      Inline power policing: no
      SPAN:                  source/destination
      UDLD                   yes
      Link Debounce:         yes
      Link Debounce Time:    yes
      Ports-in-ASIC (Sub-port ASIC) : 2-3,6,8 (2)
      Remote switch uplink:  no
      Dot1x:                 no
      Port-Security:         yes

  • WAAS Port Channel Configuration

    In the recent weeks we got some reports that CIFS writing performance to NETAPP OnTap 7.3 filer was degraded for WAAS accelerated connections.  NETAPP OnTAP 7.2  and native Microsoft filers were running fine. In our Testlab we could correlate this issue with the port channel setup on  our WAAS devices. With round robin (standard setting) the CIFS writing perforamce was poor. By switching  the port channel loadbalancing to src-dst-ip-port the performance was excellent.
    Is there any known best practices recommendation for port channel configuration on WAAS  devices?
    Many thanks in advance, Peter.

    The best practice depends on your network. Most deployments are fine with the default round robin configuration for port channel on the WAE. But I have encountered some installations where the configuration had to be changed in order to avoid out of order packets causing slow performance (like, if there is a firewall between the WAE and the server).
    Sent from Cisco Technical Support iPhone App

  • FC Port Channel between UCS and MDS.

    Hi All,
    I am new to Cisco Fabric Concepts. In my enviornment i have a F port channel(8 Port Group) created on MDS 9513 switch and this Fport 
    channel is connected to Cisco UCS 6296 FI. The Cisco UCS Blade servers are connected to the Fabric Interconnect .
    On MDS NPIV is enabled.
    Can anyone explain the below questions.
    1. Why do we create an F port Channel Group and connect it to the UCS FI? Is this something similar to Brocade Edge to AG Switch Connectivity.
    2. How to configure F port Channel Group in MDS . Can anyone explain with an example.
    3. Do we need to make any Configuration on UCS FI ports for server connectivity and Channel port Connectivity if yes what are the steps required to 
    do the same.Does the WWPN shows up in the FLOGI Database if the connectivity and configuration looks good in UCS FI and MDS.
    4. What happens when a VSAN on MDS switch is added to the Port Channel.
    Thanks and Regards,
    Santosh surya

    Look at my remarks in
    https://supportforums.cisco.com/discussion/12468266/fc-port-channels-between-mds-and-ucs-fi-best-practice
    1. Why do we create an F port Channel Group and connect it to the UCS FI? Is this something similar to Brocade Edge to AG Switch Connectivity.
    F port channel is proprietary; therefore any such F port channel between UCS FI and Brocade doesn't work.
    2. How to configure F port Channel Group in MDS . Can anyone explain with an example.
    see eg.
    https://supportforums.cisco.com/sites/default/files/legacy/9/9/2/53299-UCS_1-4-1_F-port_channel-trunk-v1.pdf
    3. Do we need to make any Configuration on UCS FI ports for server connectivity and Channel port Connectivity if yes what are the steps required to 
    see eg.
    https://supportforums.cisco.com/sites/default/files/legacy/9/9/2/53299-UCS_1-4-1_F-port_channel-trunk-v1.pdf
    Does the WWPN shows up in the FLOGI Database if the connectivity and configuration looks good in UCS FI and MDS.
    flogi database is on the MDS, not FI; there are however UCS CLI commands, like "show npv ...."
    4. What happens when a VSAN on MDS switch is added to the Port Channel.
    If its not created on UCS, it will just not become the status "up"

  • One or two LAG port-channel for 5508 v7.4 in HA setup?

    Hi group
    I have a question regarding LAG in HA setup; do you configure two port-channel, one for each controller or, only one port-channel for both?
    I have a stack of 3 x 3750x, and 2 x 5508 with each two Gigabit uplink in use.
    Active controler (5508-1) is connected to stack switch 1 and stack switch 2.
    Standby controller (5508-2) is connected to stack switch 2 and stack switch 3.
    I cannot find any documentation or guidelines for configurations of LAG in HA setup.
    P.S. my question is not how to configure LAG or LACP, it only if you use one port-channel consist of 4 gigabit ports, or you have two with each 2 gigabit port to each controller.
    TIA,
    Peter

    Thanks Stephen for your reply.
    The switch doesn’t see which of the two port-channel that is on the active controller right?
    If WLC01 is the active one in PO1 and standby is WLC02 in PO2, the MAC of the active controller (WLC01) will be sending on PO1.
    When failover to standby, the MAC of WLC02 will be sending on PO2. As I see it, it is same IP address (management IP address of WLC01) but different MAC address – from WLC02.
    So why could it not be one Port-channel, both controller will use one and same config when it become active?
    TIA
    Peter

  • Disappointed: ASA 8.4 Redundant using Port-channels

    So I finally got all our ASAs upgrade to version 8.4 and was all sorts of excited to configure port-channels to our 6500 + SUP7203B switches.  I was severally disappointed to discover that I cannot configure two port-channels and have them be members of a redundant interface pair.  It would seem like a logical topology.
    Port-channel1 = Gig0/0 & Gig0/1
    Port-channel2 = Gig0/2 & Gig0/3
    Redundant1 = Port-channel1 & Port-channel2
    Port-channel1 would connect to the primary 6500
    Port-channel2 would connect to the backup 6500
    What would it take to make this work?  Am I going to have to wait for 8.5?  Will we finally get BGP then too? (Had to get that in there)
    http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/interface_start.html#wp1329357
    EtherChannel Guidelines
    •You can configure up to 48 EtherChannels.
    •Each channel group can have eight active interfaces. Note that you can assign up to 16 interfaces to a channel group. While only eight interfaces can be active, the remaining interfaces can act as standby links in case of interface failure.
    •All interfaces in the channel group must be the same type and speed. The first interface added to the channel group determines the correct type and speed.
    •The device to which you connect the ASA 5500 EtherChannel must also support 802.3ad EtherChannels; for example, you can connect to the Catalyst 6500 switch.
    •All ASA configuration refers to the logical EtherChannel interface instead of the member physical interfaces.
    •You cannot use a redundant interface as part of an EtherChannel, nor can you use an EtherChannel as part of a redundant interface. You cannot use the same physical interfaces in a redundant interface and an EtherChannel interface. You can, however, configure both types on the ASA if they do not use the same physical interfaces.

    Hello Yaplej,
    Agree with you but unfortunetly this is not supported yet,
    We migh need to wait some time before this desing can be accomplish,
    Regards,
    If you do not have any other question please mark the question as answered

  • Nexus 7010 port-channel to ESXi host running on Dell 910 and 810

    Was wondering has anyone had any experience with configuring a port-channel going back to ESXi host. My basic config is below. My issue is with what to put in the spanning-tree port type. Do I use normal, edge, network, or edge trunk?? Yes I have read most of the documentation out there but am just a lil confused. I just wanna be right.
    Also if anyone has any suggestions for the Vswitch config as well that would be much appreciated.
    int PO 201
    desc 01_6-1
    switchport mode trunk
      switchport access vlan 99
      switchport trunk native vlan 777
      switchport trunk allowed vlan 220,300,310,320-321,350,390-391
      switchport trunk allowed vlan add 420,777
      spanning-tree port type normal (what should go here)
      speed auto
      medium p2p
      no shutdown
    int e8/11
    desc 01_6-1
    channel-group 201 force
    int e10/11
    desc 01_6-1
    channel-group 201 force
    Thanks Guys

    Short answer: You could use spanning tree port type edge (trunk; if it's going to be a trunk). The vswitch isn't really a switch, it doesn't participate in spanning tree, so it's fine to make it an edge port.
    In my experience, many VMware guys don't like port channels as much as the other more host-centric NIC teaming methods. I think this has to do with ESX having a less than stellar implementation of etherchannel/LACP early on.

  • ACE - Port-channel High Availability

    We have configured two ACEs with high Availability. ACEs link with our cores, switches cat6500, through a port-channel, ACE’s ports G1/1 and G1/2. High availability works fine if some vlan down but it doesn’t work if an interface down, only if both interfaces get down because then, all vlans of the channel port get down two.
    If possible get an interface port-channel high availability?
    Thanks for your help in advance.

    Thanks for your answer. I have two Cat6500, no VSS possibility. I have two ACEs so each one has configured a port-channel with one Cat6500 (two ports). It works fine. Any problem with that. My issue is when one port-channel of both port is down, failover doesn’t works then, only if both ports are down or vlans are down. I think high availability is only possible in vlan interfaces, not in physical interfaces.
    Regards my friend.

  • Nexus 6K: Port-Channel Load-Balance

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

    Hi all,
    I configured "port-channel load-balance ethernet source-dest-mac" on Nexus 6001. But when I use "show run all | in load-balance", it displays module 1 and module 2 are still using source-dest-ip for port-channel load-balance. And for command "show port-channel load-balance" and "show port-channel load-balance forwarding-path interface", it still shows switch using MAC for hash algorithm. The NXOS is 6.0(2)N1(2a).
    Does anybody know:
    -  What is the function of "port-channel load-balance ethernet source-dest-ip module" and in which situation this command will be effective?
    -  It shows "port-channel load-balance ethernet source-dest-ip module" command for both module 1 and 2. Module 1 is N6K Supervisor and module 2 is 4xQSFP Ethernet Module. Is it possible to set different load-balance algorithm  to these 2 modules?   
    # show run all | in load-balance
    port-channel load-balance ethernet source-dest-mac
    port-channel load-balance ethernet source-dest-ip module 1
    port-channel load-balance ethernet source-dest-ip module 2
    # show port-channel load-balance
    Port Channel Load-Balancing Configuration:
    System: source-dest-mac
    Port Channel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: source-dest-mac
    IP: source-dest-mac
    # show port-channel load-balance forwarding-path interface port-channel 30 vlan 150 src-ip 172.25.228.6 dst-ip 172.25.226.97
    Missing params will be substituted by 0's.
    Load-balance Algorithm on switch: source-dest-mac
    crc_hash: 977 Polynomial: CRC10b        Outgoing port id  Ethernet1/2
    Param(s) used to calculate load-balance:
            seed: 0x701
            dst-mac:  0000.0000.0000
            src-mac:  0000.0000.0000
    # show module
    Mod Ports Module-Type                         Model                  Status
    1   48    Norcal 64 Supervisor                N6K-C6001-64P-SUP      active *
    2   10    Nexus 4xQSFP Ethernet Module        N6K-C6001-M4Q          ok
    Mod  Sw              Hw      World-Wide-Name(s) (WWN)
    1    6.0(2)N2(3)     1.0     --
    2    6.0(2)N2(3)     1.0     --

Maybe you are looking for

  • 500   Internal Server Error Failed to process request in portal

    Hi ,* We face problems to run Dev and Qual systems on our Sap portal devices. Production is OK The error message (see hereafter) does not occur on welcome page but on any page that communicate by Web Dynpro with ECC SAP system 500 Internal Server Err

  • How Do I Encrypt a Folder / File?

    I would like to encrypt a folder (or maybe just a file) on my desktop -- not the whole hard drive. People say to "use a disk image" but I have no iead what that means. Any suggestions? I'm running OS X 10.6.8 Thanks

  • Dual boot Linux - Windows on Satellite U940

    Hello to everyone. I'm quite new on this forum and I have a brand new Toshiba Satellite U940-10N? Using Linux for 2 years, I'd like to install a debian wheezy distribution on it. On my former computer, only Debian was installed so I'm net really comf

  • Aperture 2 won't launch

    For some reason, Aperture 2 will not launch. It was working fine after doing an archive install of OSX 10.5 for another problem. The only think I did after that and prior to the problem was upgrade to iTunes 10, install a security update, and repair

  • Xcode not saving source files

    Hi Has anyone else come across an issue where Xcode doesn't save source files before a build - despite setting the For Unsaved Files preference correctly? My Java students are using Xcode 3.1.1 to create and build Java Tool projects. We've noticed th