I'm getting this error statement: XULRUNNER error: platform version 6.0.2 is not compatible with min etc max etc6.0.1 - what is this about and how can it be corrected?

This is what I think may have happened. The other day, Thursday Sept 8th, I shut down my pc in the middle of a Firefox upgrade. Now when I try to access Firefox on my pc, I get this error message:
XULRUNNER Error: Platform version '6.0.2 is not compatible with min Version >= 6.0.1 max Version < 6.0.1
What is this about and how can I retsore access to Firefox on my pc?

If you use ZoneAlarm Extreme Security then try to disable Virtualization.
Do a clean reinstall and delete the Firefox program folder.
* http://kb.mozillazine.org/Browser_will_not_start_up#XULRunner_error_after_an_update
*[[/questions/869812]]
*[[/questions/869951]]

Similar Messages

Maybe you are looking for