IISProxy Config

Hello everyone,
Quick question.
We are using IIS Proxy as a reverse proxy to access our internal EP 6, BW, and (hopefully) CRM 4.0.
Currently we have the WAS hosts system names for BW and EP mapped to portal.mydomain.com.  We would like to do the same with CRM to ensure that everything is going to the same domain name for external internet users but this may not be possible.
Our IIS Proxy config file is fairly simple in that currently we map all requests with /irj/ to our internal portal server and /sap to BW.  Unfortunately CRM also has sap in the url so we need to change this.
Here is my question:
How can we create a source pattern to route BW urls to our internal BW system and CRM urls to our internal CRM system.
Format for BW urls is /sap(<session key>)/bw
Format for CRM urls is /sap(<session key>)/bc
Upon testing it appears that IIS Proxy doesn't support pattern matching with wild cards or else something like this should work:
BW /sap*/bw
CRM /sap*/bc
Any ideas on how to craft the config file to support these two?
Thanks,
Daniel Wilson

Hi,
You are probably better of using apache instead of IIS as your http server, since it has a lot more functionality (look for example at mod_rewrite).

Similar Messages

  • IP Address of Client after IISProxy.dll configured

    Hi,
    We have a requirement to capture IP address of client. we are able to do it when the users access the portal from inside the firewall using portal url. http://<servername>:port/irj
    but when users access the portal outside the firewall we have IISproxy.dll configured which redirects requests from IIS server to our ep server. so everytime when we try to capture ip address we get the ipaddress of the  IIS web server instead of user ip address.
    one possible way could be get the ip address of the user on IIS server and send it as a parameter in redirected request to ep server.
    Any suggestions?

    In the XML Config file you have to have the following
    <filter name="IisProxy filter" <b>remote-address="forward"</b>>
    This will then forward the clients IP address to the J2EE server
    I hope this helps
    D

  • Problems with IISProxy Module (IIS and EP6.0 on different servers)

    Hi I am trying to configure IIS 6, I have followed all the instructions outlined in the document "Installing the IIS Proxy Module" and followed the note 715303. When i try to access the the link http://ep6idc91.***.com I get the under construction main page to IIS server.
    My IIS server is ep6idc91 and the ep6 server is ep6idc92.
    Is my XML config correct?
    <ISAPI-config version="1.6">
      <filter name="IisProxy filter" authentication="forward" log-level="1" log-flags="0" debug-flags="0" priority="high" extension-url="/scripts/IisProxy.dll" remote-address="skip" />
      <extension name="IIsProxy irj" log-level="1" log-flags="0" debug-flags="0" access="filter" />
    <mapping name="IIsProxy irj" log-level="1" log-flags="0" debug-flags="0" keep-alive="true" use-continue="true" close-socket="true" close-socket-delay="1000" thread-count="100" max-socket-age="37">
    <source access="filter">
      <protocol>http</protocol>
      <prefix>/irj/</prefix>
      </source>
    <target>
      <protocol>http</protocol>
      <host>ep6idc92.****.com</host>
      <port>50100</port>
      </target>
      <compress-types min-size="1024">text/html, text/plain</compress-types>
      <protocol-header>ClientProtocol</protocol-header>
      </mapping>
    <config>
    <source access="filter">
      <protocol>http</protocol>
      <host>ep6idc91.*****.com</host>
      <prefix>/IISProxy</prefix>
      </source>
      </config>
    </ISAPI-config>
    Message was edited by: Anton Ansalmar

    Hi Anton,
    Here is sample IIS file of mine.
    <ISAPI-config version="1.6">
         <filter name="IisProxy filter" authentication="forward" />
         <extension name="IisProxy extension" />
         <mapping name="IisProxy samples">
              <source>
                   <protocol>http</protocol>
                   <prefix>/irj/</prefix>                       
              </source>
              <source>
                   <protocol>http</protocol>
                   <prefix>/irj</prefix>
                   <new-prefix>/irj/</new-prefix>               
              </source>
              <source>
                      <protocol>http</protocol>
                      <prefix>/portal/</prefix>
                      <new-prefix>/irj/</new-prefix>               
                     </source>
              <source>
                   <protocol>http</protocol>
                   <prefix>/logon/</prefix>               
              </source>
              <target>
                   <protocol>http</protocol>
                   <host><hostname></host>
                   <port>50000</port>
              </target>
              <compress-types>text/html, text/plain</compress-types>
         </mapping>
         <mapping name="Secure IisProxy samples">
              <source>
                   <protocol>https</protocol>
                   <prefix>/Hello/</prefix>
              </source>
              <target>
                   <protocol>https</protocol>
                   <host>localhost.your.corp</host>
                   <port>8443</port>
              </target>
              <keystore-path>c:\sec\SAPSSLC.pse</keystore-path>
         </mapping>
         <config>
              <source>
                   <protocol>http</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
              <source>
                   <protocol>https</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
         </config>
    </ISAPI-config>
    thanks,
    Praveen

  • IISProxy URL - Bad Request (Invalid URL) in refresh option

    Hello SDN colleagues,
    We are facing a very strange behavior in SAP EP 6, let me try to explain as clear as I can.
    First, the EP version:
    J2EE Engine 6.40 PatchLevel 89291.313
    Portal 6.0.11.3.0
    KnowledgeManagementCollaboration 6.0.9.0.0 (NW04 SPS09)
    We have activated Windows Authentication Integration through IISProxy (version 1.6.2.0), it's working fine and the portal users are being authenticated automatically once the're logged in the MS network, using the url http://sapep.domain.com/irj.
    The problem: when the user clicks the "Refresh" option in the Page Title Bar, the portal displays the message "Bad Request (Invalid URL)." This is happening with all pages, and the worst - in the UWL iview when the user tries to launch a transaction.
    But if the user logs on using the authentication form - url http://sapep.domain.com:50000/irj/portal - there is no error.
    It seems that the problem is related to the mapping made by IISProxy, after logging the user and redirecting to the portal it's just change the url to the standard (port 50000) then it works fine.
    Here is the mapping done in the iisproxy xml file:
    <ISAPI-config version="1.6">
       <filter name="IisProxy filter" authentication="forward" />
          <extension name="IisProxy extension" />
            <mapping name="IisProxy Portal" >
              <source>
                <protocol>http</protocol>
                <prefix>/irj</prefix>
              </source>
              <source>
                <protocol>http</protocol>
                <prefix>/portal</prefix>
                <new-prefix>/irj</new-prefix>
              </source>
              <source>
                <protocol>http</protocol>
                <new-prefix>/irj</new-prefix>
              </source>
              <target>
                <protocol>http</protocol>
                <host>sapep.domain.com</host>
                <port>50000</port>
              </target>
           <compress-types>text/html, text/plain</compress-types>
         </mapping>
    Any idea ? Is it possible to keep the standard url ?
    Thanks in advance, and regards.
    Fernando R Cervantes

    Hi Fernando,
    This sounds like SAP Note 734462:
    https://websmp103.sap-ag.de/~sapidb/012006153200000213912004E.ITF
    Microsoft Link (also avilable in the note):
    http://support.microsoft.com/default.aspx?scid=kb;en-us;820129
    The value to change is UrlSegmentMaxLength (We changed from 260 to 1000).
    A restart to the whole server is required for the change to take affect (since it's a change to the registry).
    Hope that helps,
    Yoav.

  • IisProxy Error

    After Configured IisProxy for SAP EP 6 SP 6 I am getting following error.
    Testing: http://localhost/irj
    Error: The page cannot be found
    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)
    XML File:
    <ISAPI-config version="1.6">
      <filter name="IisProxy filter" authentication="forward" />
      <extension name="IisProxy extension"  />
      <mapping name="IisProxy samples" log-level="0">
        <source>
          <protocol>http</protocol>
           <prefix>/irj/</prefix>
        </source>
         <source>
          <protocol>http</protocol>
          <prefix>/irj/</prefix>
           <new-prefix>/irj/</new-prefix>
        </source>
         <source>
          <protocol>http</protocol>
          <prefix>/portal/</prefix>
           <new-prefix>/irj/</new-prefix>
        </source>
         <source>
          <protocol>http</protocol>
          <prefix>/logon/</prefix>
        </source>
         <target>
          <protocol>http</protocol>
          <host>localhost</host>
          <port>50000</port>
        </target>
             <compress-types>text/html, text/plain</compress-types>
      </mapping>
    </ISAPI-config>
    Can anybody help.
    Thanks in advance,
    Mahesh

    In your source, you have set the prefix to /irj/.  If you change it to /irj it will work.
    Note - IISProxy is no longer supported, SPNegro should be used instead.
    Paul

  • IisProxy Error 404

    After Configured IisProxy for SAP EP 6 SP 6 I am getting following error.
    Testing: http://localhost/irj
    Error: The page cannot be found
    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)
    XML File:
    <ISAPI-config version="1.6">
    <filter name="IisProxy filter" authentication="forward" />
    <extension name="IisProxy extension" />
    <mapping name="IisProxy samples" log-level="0">
    <source>
    <protocol>http</protocol>
    <prefix>/irj/</prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/irj/</prefix>
    <new-prefix>/irj/</new-prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/portal/</prefix>
    <new-prefix>/irj/</new-prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/logon/</prefix>
    </source>
    <target>
    <protocol>http</protocol>
    <host>localhost</host>
    <port>50000</port>
    </target>
    <compress-types>text/html, text/plain</compress-types>
    </mapping>
    </ISAPI-config>
    Can anybody help.
    Thanks in advance,
    Mahesh

    Yes i have added the ISAPI filter...
    IISProxy Log file:
    ================================================================================
    13:59:30 Global F-Init   IisProxy Filter 1.6.2.0 initializing.
    13:59:30 Global F-Init   IisProxy Filter 1.6.2.0 initialized.
    13:59:30 Filter Config   IisProxy Filter configuration:
    ================================================================================
    Filter configuration
      log-level = "1"
      log-flags = "0x00111330"
      debug-flags = "0x00000000"
      priority = "high"
      extension-url = "/scripts/IisProxy.dll"
      IIS-check-auth = "true"
      forward-auth = "true"
      remote-ip-forward = "false"
      log-path = "C:\Inetpub\Scripts\IisProxy_%y%m%d.log"
      Source mappings:
        Source http://localhost:(any)/irj/
            mapping = 0 "IisProxy samples"
        Source http://localhost:(any)/irj/
            mapping = 0 "IisProxy samples"
            with /irj/ -> /irj/
        Source http://localhost:(any)/portal/
            mapping = 0 "IisProxy samples"
            with /portal/ -> /irj/
        Source http://localhost:(any)/logon/
            mapping = 0 "IisProxy samples"

  • IISPROXY  failure: - SapSSLSessionInit() failed: -6 (SSSLERR_INIT_FIRST)

    Hi SDN,
    we have tried to install a reverseproxy for an enterprise portal. Now we have changed the communication to SSL. We have installed the iisproxy on a MS IIS server. We are now trying to use SSL. But the iisproxy gives us the following error message (I have repleaced the name of the server and of the domain.):
    10:09:58 Filter IIS    - GET /
    10:09:58 Filter J2EE --> GET /irj/
    10:09:58   4028 Proxy    GET https://<servername>.<domain>.de:50001/irj/
    10:09:58   4028 SAP    E SslConnection(): Cannot connect to <server>:<port>
    SapSSLSessionInit() failed: -6 (SSSLERR_INIT_FIRST)
    10:09:58   4028 Proxy  W FAILED | queued for 0.015 sec, aborted after 0.000 sec.
    What could be wrong. Do we have to initialise the ssl via an intermediary server on WEBAS???
    Thanks for your help.
    Best Regards,
    Olaf Reiss
    Edited by: Olaf Reiss on Feb 1, 2008 3:42 PM

    Hi Alon,
    yes we can access the portal by ssl. Our error has changed after some configuration.
    We have now the following problem:
    14:41:07   3184 Proxy    GET https://<server>.<domain>.de:50001/irj/portal
    14:41:07   3184 SAP    E SslConnection(): Cannot connect to <server>.<domain>.de:50001
    SapSSLSetSessionCredential( 'C:\Inetpub\scripts' ) failed: -40 (SSSLERR_PSE_ERROR)
    14:41:07   3184 Proxy  W FAILED | queued for 0.000 sec, aborted after 0.015 sec.
    14:41:07   3184 Proxy  W | GET https://<server>.<domain>.de:50001/irj/portal | FAILED | 0.000 | 0.015
    14:41:07   3184 Ext      500 Internal Server Error
    14:54:31 Filter J2EE --> GET /irj/portal
    14:54:31   3184 Proxy    GET https://<server>.<domain>.de:50001/irj/portal
    My internet browser shows the same error message: IisProxy.dll: 500 Internal Server Error
    ProxyWorker(): IOException: SapSSLSetSessionCredential( 'C:\Inetpub\scripts' ) failed: -40 (SSSLERR_PSE_ERROR)
    at SapConnection.cpp:676
    We just wanna use ssl for our j2ee via iisproxy.
    Do you have any idea?
    Our iisproxy.xml is configured in this way:
      <?xml version="1.0" encoding="utf-8" ?>
      <!DOCTYPE ISAPI-config (View Source for full doctype...)>
    - <ISAPI-config version="1.5">
      <filter name="IisProxy filter" authentication="forward" log-level="3" log-flags="0" debug-flags="0" priority="high" extension-url="/scripts/IisProxy.dll" />
    - <extension name="IisProxy extension" log-level="3" log-flags="0" debug-flags="0" access="filter">
      <keystore-dir>C:\Inetpub\scripts</keystore-dir>
      </extension>
    - <mapping name="SAP Enterprise Portal 6.0 - NTLM" keep-alive="true" log-level="3" use-continue="false" log-flags="0" debug-flags="0" close-socket="true" close-socket-delay="1000" thread-count="100" max-socket-age="10">
    - <source access="filter">
      <protocol>http</protocol>
      <prefix>/logon/</prefix>
      </source>
    - <source access="filter">
      <protocol>http</protocol>
      <prefix>/irj/</prefix>
      </source>
    - <target>
      <protocol>https</protocol>
      <host>server.domain.de</host>
      <port>50001</port>
      </target>
      <compress-types min-size="1024">text/html, text/plain</compress-types>
      </mapping>
    - <config>
    - <source access="filter">
      <protocol>http</protocol>
      <host>localhost</host>
      <prefix>/IisProxy/</prefix>
      </source>
    - <source access="filter">
      <protocol>https</protocol>
      <host>localhost</host>
      <prefix>/IisProxy/</prefix>
      </source>
      </config>
      </ISAPI-config>
    I have replaced the server name and the domain in the message.
    Thanks for your help.
    Best Regards,
    Olaf Reiss
    Message was edited by: Olaf Reiss

  • Urgent: intalling Iisproxy module

    Dear all
    i downloded copied the file into c:\inetpub\scripts(like Iisproxy.dll, Iisproxy.pdb and IisProxy.xml)
    in the ISAPI Filters tab..i added name "Iisproxy" and assigned the path i.e, c:\inetpub\scripts
    Created a virtual directory called "scripts" assigned the path like c:\inetpub\scripts. assign the permissions Read and run scripts...etc
    opend the Properties of "Scripts" -> virtual directory tab...
    already application has come by default called "scripts" and choosed the "configaration"
    i clicked on ADD button...it shows me all checkboxes and text areas like Executable..
    extension
    verbs
    script engine..
    but the "OK" is disabled...can anybody please tell me y it is disabled...
    I'm using IIS 5.1 ....IisProxy module 6.1
    pl help me
    regards
    PRadeep

    Hi Ignacio
    Still i was unable to solve this problem.
    I'm explainig u what are the steps i have done.
    Steps:
    Downloded IisProxy 1.6.1 from SAP. unziped using sapcar...there i got 6 files.
    namely IisProxy.dll,IisProxy.pdb,IisProxy.xml...
    1. copied into c:\Inetpub\Scripts
    2.Under "Default Website" properties..ISAPI filter tab..i added IisProxy.dll.
      Note: it says unknown.
    3.In the Properties of the Default website scripts...i created Virtual directory called "Scripts".. Application name = scripts and choosed Configuration..and i pointed to the IisProxy.dll which is Executable file.
    extension = *
    Verbs = all
    Script engine = yes
    4.I modifyed IisProxy.xml file in C:\inetpub\Scripts\IisProxy.xml
    Note: Mapping name=" This is unique" or should i change
    <ISAPI-config version="1.6">
    <filter name="IisProxy filter" authentication="forward" />
    <extension name="IisProxy extension" />
    <mapping name="IisProxy samples" log-level="0">
    <source>
    <protocol>http</protocol>
    <prefix>/irj/</prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/irj</prefix>
    <new-prefix>/irj/</new-prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/abc15.uk.us1508.Company.com/</prefix>
    <new-prefix>/irj/</new-prefix>
    </source>
    <source>
    <protocol>http</protocol>
    <prefix>/logon/</prefix>
    </source>
    <target>
    <protocol>http</protocol>
    <host>localhost</host>
    <port>50000</port>
    </target>
    <compress-types>text/html, text/plain</compress-types>
    </mapping>
    <config>
    <source>
    <protocol>http</protocol>
    <host>localhost</host>
    <prefix>/IisProxy</prefix>
    </source>
    <source>
    <protocol>https</protocol>
    <host>localhost</host>
    <prefix>/IisProxy</prefix>
    </source>
    </config>
    </ISAPI-config>
    5. Copied the MSCVCR71.dll into C:\Windows\System32
    6. Restarted IIS
    Testing IisProxy module:
    7. Created Virtual directoy called "irj" in default website..and i pointed to C:\Inetpub\Scripts (Please note this..this is wrong or right)
    SAP documentation says select the location in the file system that contains ur content..C:\Inetpub\Website(example)..or do i need to create a folder in inetpub called website.
    Testing..
    http://localhost:80/irj
    nothing is displaying...
    when i see in logfile.. it says unable to load XML file.
    Im using..IIS 5.0 ..IisProxy module 1.6.1 windows XP professional
    Pl help me in this..
    regards
    Pradeep
    Message was edited by: Pradeep Reddy

  • Http 404 error with IISProxy

    Hi
    We have a production portalenvironment with SAP EP 6.40, NW04 SPS19 (Win2003 server), we use iisproxy as reverse proxy. We have also a test environment that is exact the same and would like to setup IISproxy (reverse) here as well. But we only get the "Page cannot be found" message.
    It does the redirection but doesnt display any content. The testenvironment is run on VMWare if that has anything to do with it.
    This is the .xml file:
    <ISAPI-config version="1.6">
         <filter name="IisProxy filter" />
         <extension name="IisProxy extension" />
         <mapping name="Test Portal">
              <source>
                   <protocol>http</protocol>
                   <prefix>/irj/</prefix>
              </source>
              <source>
                   <protocol>http</protocol>
                   <prefix>/logon/</prefix>
              </source>
              <target>
                   <protocol>http</protocol>
                   <host>servername.com</host>
                   <port>50000</port>
              </target>
              <compress-types></compress-types>
         </mapping>
         <config>
              <source>
                   <protocol>http</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy/</prefix>
              </source>
         </config>
    </ISAPI-config>
    And here is a piece from the log:
    ================================================================================
    08:39:30 Filter IIS    - GET /
    08:39:32 Filter J2EE --> GET /irj/portal/anonymous
    10:29:23 Global F-Init   IisProxy Filter 1.6.2.0 initializing.
    10:29:24 Global F-Init   IisProxy Filter 1.6.2.0 initialized.
    10:29:24 Filter Config   IisProxy Filter configuration:
    ================================================================================
    Filter configuration
      log-level = "3"
      log-flags = "0x8031F33E"
      debug-flags = "0x00000000"
      priority = "high"
      extension-url = "/scripts/IisProxy.dll"
      IIS-check-auth = "true"
      forward-auth = "false"
      remote-ip-forward = "false"
      log-path = "C:\Inetpub\Scripts\IisProxy_%y%m%d.log"
      Source mappings:
        Source http://(any):(any)/irj/
            mapping = 0 "SAP Enterprise Portal 6.0"
        Source http://(any):(any)/logon/
            mapping = 0 "SAP Enterprise Portal 6.0"
        Source http://localhost:(any)/IisProxy/
            mapping = -1 "IisProxy module configuration (internal)"
    ================================================================================
    10:29:24 Filter IIS    - GET /
    10:29:24 Filter J2EE --> GET /irj/portal/anonymous
    10:30:49 Filter J2EE --> GET /irj/portal/anonymous
    11:17:12 Global F-Init   IisProxy Filter 1.6.2.0 initializing.
    11:17:12 Global F-Init   IisProxy Filter 1.6.2.0 initialized.
    11:17:12 Filter Config   IisProxy Filter configuration:
    ================================================================================
    Filter configuration
      log-level = "3"
      log-flags = "0x8031F33E"
      debug-flags = "0x00000000"
      priority = "high"
      extension-url = "/scripts/IisProxy.dll"
      IIS-check-auth = "true"
      forward-auth = "false"
      remote-ip-forward = "false"
      log-path = "C:\Inetpub\Scripts\IisProxy_%y%m%d.log"
      Source mappings:
        Source http://(any):(any)/irj/
            mapping = 0 "SAP Enterprise Portal 6.0"
        Source http://(any):(any)/logon/
            mapping = 0 "SAP Enterprise Portal 6.0"
        Source http://localhost:(any)/IisProxy/
            mapping = -1 "IisProxy module configuration (internal)"
    ================================================================================
    11:17:12 Filter IIS    - GET /iisproxy
    11:23:55 Filter IIS    - GET /IisProxy
    11:24:57 Filter J2EE --> GET /irj/portal/anonymous
    11:25:01 Filter IIS    - GET /
    11:25:01 Filter J2EE --> GET /irj/portal/anonymous
    11:41:31 Filter IIS    - GET /iisproxy
    11:42:03 Filter IIS    - GET /IisProxy
    13:25:42 Global F-Init   IisProxy Filter 1.6.2.0 initializing.
    13:25:42 Global F-Init   IisProxy Filter 1.6.2.0 initialized.
    13:25:42 Filter Config   IisProxy Filter configuration:
    ============================================================================
    ANY help or idea on why we get "Page cannot be found" would be most appriciated.
    /thanks in advance, Camilla

    Hi Camilla,
    you are trying to access the portal via /irj/portal/anonymous. What happens if you just try to access it via /irj/? Do you still get the page not found?
    Since you are using IISProxy be sure to know Note 886214 - End of Maintenance of IisProxy ISAPI module.
    The IIS Proxy Module is no longer supported by SAP and has been replaced by other means of SSO (like SPNego).
    However, there are still some notes out there which might be useful:
    For Windows 2003/IIS 6 Note 715303 - IIS 6 specific configurations for IisProxy module
    Note 713568 - Troubleshooting IisProxy module
    Note 629946 - IisProxy: Manual installation and update
    Hope this helps,
    Holger.

  • Need help to setup iis with iisproxy.dll

    I have create an iisproxy.xml and i have this error in the iisproxy.dll when a try to access to the virtual directory of the portal :
    18:39:44 Global E-Init   IisProxy Extension 1.6.2.0 initializing.
    18:39:48 Global Init   E LoadFromFile(
    ?\D:\Inetpub\Scripts\IisProxy.xml ): XML Error 0x80070035 at line 0, char 0:
    in "(null)"
    The network path was not found.
    18:39:48 Global E-Init E Failed to load config file '
    ?\D:\Inetpub\Scripts\IisProxy.xml'.
    I have 2 directory in d:\inetpub :
    -Scripts with iisproxy.dll iisproxy.xml and iisproxy.pdb
    -IisProxy which is the virual folder for accessing to the portal.
    On Script i have check this :
    Read
    Execution permission : Execute
    Application pool : DefaultAppPool
    On IisProxy i have the same configuration except that
    the wildcard application map point to iisproxy.dll
    The iisproxy.xml look like this :
      <?xml version="1.0" encoding="utf-8" ?>
    <ISAPI-config version="1.6">
      <filter name="IisProxy filter" log-level="3" log-flags="0" debug-flags="0" priority="high" extension-url="/Scripts/IisProxy.dll" authentication="normal" remote-address="skip" />
      <extension name="IisProxy extension" log-level="3" log-flags="0" debug-flags="0" access="filter" />
    <mapping name="IisProxy samples" log-level="3" log-flags="0" debug-flags="0" keep-alive="true" use-continue="true" close-socket="true" close-socket-delay="1000" thread-count="100" max-socket-age="37">
    <mapping name="ep60sp2">
    <source>
      <protocol>http</protocol>
      <prefix>/irj</prefix>
      </source>
    <source>
      <protocol>http</protocol>
      <prefix>/logon</prefix>
      </source>
    <target>
      <protocol>http</protocol>
      <host>localhost</host>
      <port>50000</port>
      </target>
      </mapping>
      <compress-types min-size="1024">text/html, text/plain</compress-types>
      </mapping>
    <config>
    <source access="filter">
      <protocol>http</protocol>
      <host>localhost</host>
      <prefix>/IisProxy</prefix>
      </source>
      </config>
      </ISAPI-config>
    Using :
    Windows 2003
    MSXML 3 SP4
    IIS 6
    EP6SP11
    Regards, L.Mouillart

    I implemented SSO succesfully with EP 6 SP9 using Windows integrated authentication. Used IISProcy 1.5.0.
    It is two step prcoes.
    1) Configure ISAPI filter for IRJ
    2) Configure WebAS for Logon Module Stack. Create new module called HeaderVariableLoginModule.
    Complete following steps.
    1) Make sure you have IIS installed. Take a backup before the changes
    2) Installl ISAPI filter called IRJ.
    3) COpy IISPrxy files into the directory under Inetpub.
    4) Map ISAPI filter IRJ to the IISProcy ditrectory.
    5) Restart website to test ISAPI filter.
    6) Please make sure to add logging for IISProcy filter. This gives very good info.
    7) You can check the IisProxy.log file in the directory where you copied the IISProxy files.
    8) CHeck and make sure REMOTE_USER is populated in the IisProxy.log file.
    Configuration of WebAS server:
    1) Create new login module called HeaderVariableLoginModule
    2) Add this to the stack called ticket.
    3) Change BasicPasswordLoginModule to optional.
    Please use following URL for more details.
    http://help.sap.com/saphelp_nw04/helpdata/en/d0/a3d940c2653126e10000000a1550b0/frameset.htm
    This should fix all your problems. Let me know how it went.
    Give me the points.
    <?xml version="1.0" encoding="utf-8" ?><!DOCTYPE ISAPI-config[     <!ELEMENT ISAPI-config ( filter, extension, ( mapping | config )* )>     <!ATTLIST ISAPI-config           version CDATA #REQUIRED     >     <!ELEMENT filter (log-path?)>     <!ATTLIST filter           name CDATA #IMPLIED          log-level CDATA "3"          log-flags CDATA "0"          debug-flags CDATA "0"          priority ( high | medium | low ) "high"          extension-url CDATA "/scripts/IisProxy.dll"          authentication ( skip | normal | forward ) "normal"          remote-address ( skip | forward ) "skip"     >     <!ELEMENT extension (          keystore-dir?,          log-path?,          data-path?,          trace-path? )>     <!ATTLIST extension           name CDATA #IMPLIED          log-level CDATA "1"          log-flags CDATA "0"          debug-flags CDATA "0"          access ( filter | direct | both ) "filter"     >          <!ELEMENT keystore-dir (#PCDATA)>     <!ELEMENT log-path (#PCDATA)>     <!ELEMENT data-path (#PCDATA)>     <!ELEMENT trace-path (#PCDATA)>     <!ELEMENT mapping (          source+,          target,          compress-types*,           protocol-header?,          certificate-header?,          cert-chain-header?,          cipher-header?,          keysize-header?,          keystore-path?,          log-path?,          data-path? )>     <!ATTLIST mapping           name CDATA #IMPLIED          log-level CDATA "1"          log-flags CDATA "0"          debug-flags CDATA "0"          keep-alive ( true | false ) "true"          use-continue ( true | false ) "true"          close-socket ( true | false ) "true"          close-socket-delay CDATA "1000"          thread-count CDATA "100"          max-socket-age CDATA "37"     >     <!ELEMENT source (protocol, host?, port?, prefix, new-prefix?)>     <!ATTLIST source          access ( filter | direct | both ) "filter"     >     <!ELEMENT protocol (#PCDATA)>     <!ELEMENT host (#PCDATA)>     <!ELEMENT port (#PCDATA)>     <!ELEMENT prefix (#PCDATA)>     <!ELEMENT new-prefix (#PCDATA)>     <!ELEMENT target (protocol, host, port)>     <!ELEMENT compress-types (#PCDATA)>     <!ATTLIST compress-types           min-size CDATA "1024"     >     <!ELEMENT protocol-header (#PCDATA)>     <!ELEMENT certificate-header (#PCDATA)>     <!ELEMENT cert-chain-header (#PCDATA)>     <!ELEMENT cipher-header (#PCDATA)>     <!ELEMENT keysize-header (#PCDATA)>     <!ELEMENT keystore-path (#PCDATA)>     <!ELEMENT config ( source+ )>]><ISAPI-config version="1.6">     <filter name="IisProxy filter" log-level="3" authentication="forward" />     <extension name="IisProxy extension" />     <mapping name="IisProxy" log-level="3" debug-flags="-1">          <source>               <protocol>http</protocol>               <prefix>/irj/</prefix>          </source>          <source>               <protocol>http</protocol>               <prefix>/logon/</prefix>          </source>          <target>               <protocol>http</protocol>               <host>slcserver.pacificorp.us</host>               <port>50000</port>          </target>               <compress-types>text/html, text/plain</compress-types>     </mapping>     <config>          <source>               <protocol>http</protocol>               <host>localhost</host>               <prefix>/IisProxy/</prefix>          </source>          <source>               <protocol>https</protocol>               <host>localhost</host>               <prefix>/IisProxy/</prefix>          </source>     </config></ISAPI-config>

  • IISProxy

    All,
    It seems that IISProxy is working for many people. That mean I must be doing
    something wrong. I am trying to use IIS 5 on Win2k platform as proxy to WLS
    6.0. I created the IISPROXY.INI file in the weblogic/bin directory. Now
    everytime try to connect to a JSP file, I get a 403 message, which is
    Execute Access forbidden. Here is what I put in the IISPROXY.INI file,
    WebLogicHost=localhost
    WebLogicPort=7001
    ConnectTimeoutSecs=20
    ConnectRetrySecs=2
    Debug=ON
    My directory setup is
    HOST_NAME=ranjoo
    BEA_HOME=d:\bea
    WL_HOME=%BEA_HOME%\wlserver6.0
    IIS is set to proxy all .jsp using d:\bea\wlserver6.0\bin\iisproxy.dll
    iisproxy.ini file is located in d:\bea\wlserver6.0\bin directory
    The permission for %BEA_HOME% is set to,
    Everyone - read+execute (this folder, subfolder and files)
    IUSER_RANJOO - read+execute (this folder, subfolder and files)
    IWAM_RANJOO - read+execute (this folder, subfolder and files)
    Do I have to do anything other than this to get the IISProxy working? Also I
    don't get a log file for proxy in the temp directory, even though I have
    turned on the Debug flag.
    Thanks in advance for your help.
    BTW: I get the same 403 if I try to get to WLS5.1 SP8 (using that
    iisproxy.dll)

    "Ranjoo" <[email protected]> wrote:
    All,
    It seems that IISProxy is working for many people. That mean I must be doing
    something wrong. I am trying to use IIS 5 on Win2k platform as proxy to WLS
    6.0. I created the IISPROXY.INI file in the weblogic/bin directory. Now
    everytime try to connect to a JSP file, I get a 403 message, which is
    Execute Access forbidden. Here is what I put in the IISPROXY.INI file,
    WebLogicHost=localhost
    WebLogicPort=7001
    ConnectTimeoutSecs=20
    ConnectRetrySecs=2
    Debug=ON
    My directory setup is
    HOST_NAME=ranjoo
    BEA_HOME=d:\bea
    WL_HOME=%BEA_HOME%\wlserver6.0
    IIS is set to proxy all .jsp using d:\bea\wlserver6.0\bin\iisproxy.dll
    iisproxy.ini file is located in d:\bea\wlserver6.0\bin directory
    The permission for %BEA_HOME% is set to,
    Everyone - read+execute (this folder, subfolder and files)
    IUSER_RANJOO - read+execute (this folder, subfolder and files)
    IWAM_RANJOO - read+execute (this folder, subfolder and files)
    Do I have to do anything other than this to get the IISProxy working? Also I
    don't get a log file for proxy in the temp directory, even though I have
    turned on the Debug flag.
    Thanks in advance for your help.
    BTW: I get the same 403 if I try to get to WLS5.1 SP8 (using that
    iisproxy.dll)
    Add DebugConfigInfo=ON in iisproxy.ini, then
    http://your_IIS/somejsp.jsp?__WebLogicBridgeConfig
    You should get some config information other than 403.
    Jong

  • IISPROXY PROBLEM

    Hi,
        We have Implemented Integrated Windows Authentication. We have problem in accessing the URL. We are using IISPROXY 1.6 in Windows 2003 env.
    Below is snippet of our IISPROXY.XML code...
    <mapping name="IisProxy samples" use-continue="true" >
               <source>
                      <protocol>http</protocol>
                      <prefix>/vasu</prefix>
                      <new-prefix>/irj/</new-prefix>
                </source>
              <target>
                   <protocol>http</protocol>
                   <host>serverhost</host>
                   <port>50000</port>
              </target>
              <compress-types>text/html, text/plain</compress-types>
         </mapping>
    when i try to access the portal by typing the url as http://<webserver>:<port>/vasu it is redirecting to http://<webserver>:<port>/irj/portal but i am getting "page  cannot be displayed" error. Any Idea abt this.
    Regards
    Vasu

    Hi Vasu,
    I attach my iisproxy.xml
    This configuration is working fine if you have the IIS and the portal server in the same machine.
    <ISAPI-config version="1.6">
        <filter name="IisProxy filter" authentication="forward" />
        <extension name="IisProxy extension" />
        <mapping name="IisProxy samples" log-level="0">
          <source>
            <protocol>http</protocol>
            <prefix>/irj/</prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/irj</prefix>
            <new-prefix>/irj/</new-prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/portal/</prefix>
            <new-prefix>/irj/</new-prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/logon/</prefix>
          </source>
          <target>
            <protocol>http</protocol>
            <host>lcoalhost</host>
            <port>50000</port>
          </target>
          <compress-types>text/html, text/plain</compress-types>
        </mapping>
         <config>
              <source>
                   <protocol>http</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
              <source>
                   <protocol>https</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
         </config>
    </ISAPI-config>
    Regards.
    Nacho.

  • Problems with Setting up IISProxy - Please help!

    I am trying to set up Single Sign On (So that users are automatically signed on to the Portal when they sign on to windows.
    I am using IIS 6 and Portal 6 Stack 13
    I have done the following:
    1. Added IISProxy.dll as a filter on the default website.
    2. Created the IISProxy Web Server Extension. (Set to Allow)
    3. Set all Unknown ISAPI Extensions to Allow.
    4. Added the IisProxy dll and other files into a folder called IisProxy and set that up as a virtual Directory in IIS.
    5. Added IISProxy.dll in the configuration of the virtual directory.
    When I run the test I get the following message in the log:
    08:42:55 Global F-Init   IisProxy Filter 1.6.2.0 initializing.
    08:42:55 Global Init   E LoadFromFile( C:\Inetpub\IISProxy\IisProxy.xml ): XML Error 0xc00ce014 at line 93, char 22:
    in "     <mapping name="irj">"
    Element content is invalid according to the DTD/Schema.
    Expecting: filter.
    08:42:55 Global F-Init E Failed to load config file 'C:\Inetpub\IISProxy\IisProxy.xml'.
    I am assuming it is to do with the xml file which I have tried to change, without success apparently! That is below:
    <ISAPI-config version="1.6">
         <mapping name="irj">
            <source>
                <protocol>http</protocol>
                <prefix>/irj/</prefix>
            </source>
            <target>
                <protocol>http</protocol>
                <host>saptest1.umwl.com</host>
                <port>50000</port>
            </target>
            <protocol-header>ClientProtocol</protocol-header>
        </mapping>
        <mapping name="webdynpro">
            <source>
                <protocol>http</protocol>
                <prefix>/webdynpro/</prefix>
            </source>
            <target>
                <protocol>http</protocol>
                <host>saptest1.umwl.com</host>
                <port>50000</port>
            </target>
            <protocol-header>ClientProtocol</protocol-header>
        </mapping>
        <mapping name="logon">
            <source>
                <protocol>http</protocol>
                <prefix>/logon/</prefix>
            </source>
            <target>
                <protocol>http</protocol>
                <host>saptest1.umwl.com</host>
                <port>50000</port>
            </target>
            <protocol-header>ClientProtocol</protocol-header>
        </mapping>
    </ISAPI-config>
    Please can some one let me know where I have gone wrong. Thanks for your help in advance!
    Phil

    Hi Phil,
    This is my complete XML. You can modify the URL Target if you are installing the iisproxy and portal in different server.
    Regards.
    <?xml version="1.0" encoding="utf-8" ?>
    <!DOCTYPE ISAPI-config[
         <!ELEMENT ISAPI-config ( filter, extension, ( mapping | config )* )>
         <!ATTLIST ISAPI-config
              version CDATA #REQUIRED
         >
         <!ELEMENT filter (log-path?)>
         <!ATTLIST filter
              name CDATA #IMPLIED
              log-level CDATA "1"
              log-flags CDATA "0"
              debug-flags CDATA "0"
              priority ( high | medium | low ) "high"
              extension-url CDATA "/scripts/IisProxy.dll"
              authentication ( skip | normal | forward ) "normal"
              remote-address ( skip | forward ) "skip"
         >
         <!ELEMENT extension (
              keystore-dir?,
              log-path?,
              data-path?,
              trace-path? )>
         <!ATTLIST extension
              name CDATA #IMPLIED
              log-level CDATA "1"
              log-flags CDATA "0"
              debug-flags CDATA "0"
              access ( filter | direct | both ) "filter"
         >
         <!ELEMENT keystore-dir (#PCDATA)>
         <!ELEMENT log-path (#PCDATA)>
         <!ELEMENT data-path (#PCDATA)>
         <!ELEMENT trace-path (#PCDATA)>
         <!ELEMENT mapping (
              source+,
              target,
              compress-types*,
              protocol-header?,
              certificate-header?,
              cert-chain-header?,
              cipher-header?,
              keysize-header?,
              keystore-path?,
              log-path?,
              data-path? )>
         <!ATTLIST mapping
              name CDATA #IMPLIED
              log-level CDATA "1"
              log-flags CDATA "0"
              debug-flags CDATA "0"
              keep-alive ( true | false ) "false"
              use-continue ( true | false ) "false"
              close-socket ( true | false ) "true"
              close-socket-delay CDATA "1000"
              thread-count CDATA "100"
              max-socket-age CDATA "1200"
         >
         <!ELEMENT source (protocol, host?, port?, prefix, new-prefix?)>
         <!ATTLIST source
              access ( filter | direct | both ) "filter"
         >
         <!ELEMENT protocol (#PCDATA)>
         <!ELEMENT host (#PCDATA)>
         <!ELEMENT port (#PCDATA)>
         <!ELEMENT prefix (#PCDATA)>
         <!ELEMENT new-prefix (#PCDATA)>
         <!ELEMENT target (protocol, host, port)>
         <!ELEMENT compress-types (#PCDATA)>
         <!ATTLIST compress-types
              min-size CDATA "1024"
         >
         <!ELEMENT protocol-header (#PCDATA)>
         <!ELEMENT certificate-header (#PCDATA)>
         <!ELEMENT cert-chain-header (#PCDATA)>
         <!ELEMENT cipher-header (#PCDATA)>
         <!ELEMENT keysize-header (#PCDATA)>
         <!ELEMENT keystore-path (#PCDATA)>
         <!ELEMENT config ( source+ )>
    ]>
    <ISAPI-config version="1.6">
        <filter name="IisProxy filter" authentication="forward" />
        <extension name="IisProxy extension" />
        <mapping name="IisProxy samples" log-level="0">
          <source>
            <protocol>http</protocol>
            <prefix>/irj/</prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/irj</prefix>
            <new-prefix>/irj/</new-prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/portal/</prefix>
            <new-prefix>/irj/</new-prefix>
          </source>
          <source>
            <protocol>http</protocol>
            <prefix>/logon/</prefix>
          </source>
          <target>
            <protocol>http</protocol>
            <host>localhost</host>
            <port>50000</port>
          </target>
          <compress-types>text/html, text/plain</compress-types>
        </mapping>
         <config>
              <source>
                   <protocol>http</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
              <source>
                   <protocol>https</protocol>
                   <host>localhost</host>
                   <prefix>/IisProxy</prefix>
              </source>
         </config>
    </ISAPI-config>

  • Config of free goods?

    I'm an ABAPer so forgive if my question is not clear to you SD guys. We are having an issue with creation of orders and the functional consultant might be new to this problem.
    I read several threads here regarding the config.
    1) I checked transaction VOV4 for OR-NORM-FREE-TAN-TANN. it's there
    2) Checked material master MM03 / Sales Org. 2 for category group. Group of material is NORM.
    3) Checked free goods determination in VBN3 for Customer-Material combination, there's a value there and is valid from 12/22/2008 to 12/31/9999 (valid indefinitely)
    But when we try to create an order in VA01, using the same customer and material (from number 3) and set the item category of the material to TANN, the system automatically changes it to TAN.
    (On the technical side) I checked the exits MV45AFZZ and MV45AFZB and there is no routine there that does the change from TANN to TAN so we're convinced that this is caused by some config.
    Can anyone help? How can the item stay as TANN (without having to retype. When it is retyped, it's like the item category is being forced into the system, right?)?
    Thanks in advance.

    Hi,
    What I undersatnd is , you want INCLUSIVE free good sdetermination.
    For example, for every 10 units 2 units are free. That means 20% free goods.
    If Customer has ordered for 10 units then  he has to pay for 8 units and 2 units will be free of charge.
    In standard, the free goods condition type is NA00 (with item generation).
    So, you need to create the Condition record for NA00 in transaction VBN1 and specify the free quntity properly.
    In standard, the Pricing Procedure for free goods determination is NA0000.
    You need to assign this procedure to the Sales Area in which you want to create the Sales Order (V/N6).
    Now, when you will create an order for the above material say M1 for 10 units, system will split it as two line items.
    First line item, M1 -
    8 units -
    TAN (system will calculate price for this item).
    Second line item, M1----
    2 units -
    TANN (no pricing, it is 100% free).
    You need not have to specify the Item category mannually.
    For the first item (Main item), system will automatically take the Item category as TAN and for the 2nd item (sub-item) item category will be TANN.
    Regards
    Pradyumna

  • Fairly new to cisco ASA 5505 - Can someone look through my config?

    Hi.
    Can some one tell me if I did the NAT part right? Both dynamic and static.
    To be able to reach one vlan from another I created a Nat between them, is this the right way to do it?
    I can still limit the access between the vlans based on the access list.
    I also getting slow throughput over the VPN tunnel. Is there something wrong with my config. I used the wizard to set it up. There is also a cisco asa5505 on the other end.
    If there is some thing else that seems wrong, please let me know.
    Any help would be greatfully appreciated!
    Config:
    : Saved
    ASA Version 7.2(2)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password x encrypted
    names
    name 192.168.1.250 DomeneServer
    name 192.168.1.10 NotesServer
    name 192.168.1.90 OvServer
    name 192.168.1.97 TerminalServer
    name 192.168.1.98 w8-eyeshare
    name 192.168.50.10 w8-print
    name 192.168.1.94 w8-app
    name 192.168.1.89 FonnaFlyMedia
    interface Vlan1
    nameif Vlan1
    security-level 100
    ip address 192.168.200.100 255.255.255.0
    ospf cost 10
    interface Vlan2
    nameif outside
    security-level 0
    ip address 79.x.x.226 255.255.255.224
    ospf cost 10
    interface Vlan400
    nameif vlan400
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    ospf cost 10
    interface Vlan450
    nameif Vlan450
    security-level 100
    ip address 192.168.210.1 255.255.255.0
    ospf cost 10
    interface Vlan460
    nameif Vlan460-SuldalHotell
    security-level 100
    ip address 192.168.2.1 255.255.255.0
    ospf cost 10
    interface Vlan461
    nameif Vlan461-SuldalHotellGjest
    security-level 100
    ip address 192.168.3.1 255.255.255.0
    ospf cost 10
    interface Vlan462
    nameif Vlan462-Suldalsposten
    security-level 100
    ip address 192.168.4.1 255.255.255.0
    ospf cost 10
    interface Vlan470
    nameif vlan470-Kyrkjekontoret
    security-level 100
    ip address 192.168.202.1 255.255.255.0
    ospf cost 10
    interface Vlan480
    nameif vlan480-Telefoni
    security-level 100
    ip address 192.168.20.1 255.255.255.0
    ospf cost 10
    interface Vlan490
    nameif Vlan490-QNapBackup
    security-level 100
    ip address 192.168.10.1 255.255.255.0
    ospf cost 10
    interface Vlan500
    nameif Vlan500-HellandBadlands
    security-level 100
    ip address 192.168.30.1 255.255.255.0
    ospf cost 10
    interface Vlan510
    nameif Vlan510-IsTak
    security-level 100
    ip address 192.168.40.1 255.255.255.0
    ospf cost 10
    interface Vlan600
    nameif Vlan600-SafeQ
    security-level 100
    ip address 192.168.50.1 255.255.255.0
    ospf cost 10
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    switchport access vlan 500
    switchport trunk allowed vlan 400,450,460-462,470,480,500,510,600,610
    switchport mode trunk
    interface Ethernet0/3
    switchport access vlan 490
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    passwd x encrypted
    ftp mode passive
    clock timezone WAT 1
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group service Lotus_Notes_Utgaaande tcp
    description Frim Notes og ut til alle
    port-object eq domain
    port-object eq ftp
    port-object eq www
    port-object eq https
    port-object eq lotusnotes
    port-object eq pop3
    port-object eq pptp
    port-object eq smtp
    object-group service Lotus_Notes_inn tcp
    description From alle og inn til Notes
    port-object eq www
    port-object eq lotusnotes
    port-object eq pop3
    port-object eq smtp
    object-group service Reisebyraa tcp-udp
    port-object range 3702 3702
    port-object range 5500 5500
    port-object range 9876 9876
    object-group service Remote_Desktop tcp-udp
    description Tilgang til Remote Desktop
    port-object range 3389 3389
    object-group service Sand_Servicenter_50000 tcp-udp
    description Program tilgang til Sand Servicenter AS
    port-object range 50000 50000
    object-group service VNC_Remote_Admin tcp
    description Frå oss til alle
    port-object range 5900 5900
    object-group service Printer_Accept tcp-udp
    port-object range 9100 9100
    port-object eq echo
    object-group icmp-type Echo_Ping
    icmp-object echo
    icmp-object echo-reply
    object-group service Print tcp
    port-object range 9100 9100
    object-group service FTP_NADA tcp
    description Suldalsposten NADA tilgang
    port-object eq ftp
    port-object eq ftp-data
    object-group service Telefonsentral tcp
    description Hoftun
    port-object eq ftp
    port-object eq ftp-data
    port-object eq www
    port-object eq https
    port-object eq telnet
    object-group service Printer_inn_800 tcp
    description Fra 800  nettet og inn til 400 port 7777
    port-object range 7777 7777
    object-group service Suldalsposten tcp
    description Sending av mail vha Mac Mail programmet - åpner smtp
    port-object eq pop3
    port-object eq smtp
    object-group service http2 tcp
    port-object range 81 81
    object-group service DMZ_FTP_PASSIVE tcp-udp
    port-object range 55536 56559
    object-group service DMZ_FTP tcp-udp
    port-object range 20 21
    object-group service DMZ_HTTPS tcp-udp
    port-object range 443 443
    object-group service DMZ_HTTP tcp-udp
    port-object range 8080 8080
    object-group service DNS_Query tcp
    port-object range domain domain
    object-group service DUETT_SQL_PORT tcp-udp
    description For kobling mellom andre nett og duett server
    port-object range 54659 54659
    access-list outside_access_in extended permit ip any any
    access-list outside_access_out extended permit ip any any
    access-list vlan400_access_in extended deny ip any host 149.20.56.34
    access-list vlan400_access_in extended deny ip any host 149.20.56.32
    access-list vlan400_access_in extended permit ip any any
    access-list Vlan450_access_in extended deny ip any host 149.20.56.34
    access-list Vlan450_access_in extended deny ip any host 149.20.56.32
    access-list Vlan450_access_in extended permit ip any any
    access-list Vlan460_access_in extended deny ip any host 149.20.56.34
    access-list Vlan460_access_in extended deny ip any host 149.20.56.32
    access-list Vlan460_access_in extended permit ip any any
    access-list vlan400_access_out extended permit icmp any any object-group Echo_Ping
    access-list vlan400_access_out extended permit tcp any host NotesServer object-group Lotus_Notes_Utgaaande
    access-list vlan400_access_out extended permit tcp any host DomeneServer object-group Remote_Desktop
    access-list vlan400_access_out extended permit tcp any host TerminalServer object-group Remote_Desktop
    access-list vlan400_access_out extended permit tcp any host OvServer object-group http2
    access-list vlan400_access_out extended permit tcp any host NotesServer object-group Lotus_Notes_inn
    access-list vlan400_access_out extended permit tcp any host NotesServer object-group Remote_Desktop
    access-list vlan400_access_out extended permit tcp any host w8-eyeshare object-group Remote_Desktop
    access-list vlan400_access_out extended permit tcp any host w8-app object-group Remote_Desktop
    access-list vlan400_access_out extended permit tcp any host FonnaFlyMedia range 8400 8600
    access-list vlan400_access_out extended permit udp any host FonnaFlyMedia range 9000 9001
    access-list vlan400_access_out extended permit tcp 192.168.4.0 255.255.255.0 host DomeneServer
    access-list vlan400_access_out extended permit tcp 192.168.4.0 255.255.255.0 host w8-app object-group DUETT_SQL_PORT
    access-list Vlan500_access_in extended deny ip any host 149.20.56.34
    access-list Vlan500_access_in extended deny ip any host 149.20.56.32
    access-list Vlan500_access_in extended permit ip any any
    access-list vlan470_access_in extended deny ip any host 149.20.56.34
    access-list vlan470_access_in extended deny ip any host 149.20.56.32
    access-list vlan470_access_in extended permit ip any any
    access-list Vlan490_access_in extended deny ip any host 149.20.56.34
    access-list Vlan490_access_in extended deny ip any host 149.20.56.32
    access-list Vlan490_access_in extended permit ip any any
    access-list Vlan450_access_out extended permit icmp any any object-group Echo_Ping
    access-list Vlan1_access_out extended permit ip any any
    access-list Vlan1_access_out extended permit tcp any host w8-print object-group Remote_Desktop
    access-list Vlan1_access_out extended deny ip any any
    access-list Vlan1_access_out extended permit icmp any any echo-reply
    access-list Vlan460_access_out extended permit icmp any any object-group Echo_Ping
    access-list Vlan490_access_out extended permit icmp any any object-group Echo_Ping
    access-list Vlan490_access_out extended permit tcp any host 192.168.10.10 object-group DMZ_FTP
    access-list Vlan490_access_out extended permit tcp any host 192.168.10.10 object-group DMZ_FTP_PASSIVE
    access-list Vlan490_access_out extended permit tcp any host 192.168.10.10 object-group DMZ_HTTPS
    access-list Vlan490_access_out extended permit tcp any host 192.168.10.10 object-group DMZ_HTTP
    access-list Vlan500_access_out extended permit icmp any any object-group Echo_Ping
    access-list vlan470_access_out extended permit icmp any any object-group Echo_Ping
    access-list vlan470_access_out extended permit tcp any host 192.168.202.10 object-group Remote_Desktop
    access-list Vlan510_access_out extended permit icmp any any object-group Echo_Ping
    access-list vlan480_access_out extended permit ip any any
    access-list Vlan510_access_in extended permit ip any any
    access-list Vlan600_access_in extended permit ip any any
    access-list Vlan600_access_out extended permit icmp any any
    access-list Vlan600_access_out extended permit tcp any host w8-print object-group Remote_Desktop
    access-list Vlan600_access_out extended permit tcp 192.168.1.0 255.255.255.0 host w8-print eq www
    access-list Vlan600_access_out extended permit tcp 192.168.202.0 255.255.255.0 host w8-print eq www
    access-list Vlan600_access_out extended permit tcp 192.168.210.0 255.255.255.0 host w8-print eq www
    access-list Vlan600_access_in_1 extended permit ip any any
    access-list Vlan461_access_in extended permit ip any any
    access-list Vlan461_access_out extended permit icmp any any object-group Echo_Ping
    access-list vlan400_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.77.0 255.255.255.0
    access-list outside_20_cryptomap_1 extended permit ip 192.168.1.0 255.255.255.0 192.168.77.0 255.255.255.0
    access-list outside_20_cryptomap extended permit ip 192.168.1.0 255.255.255.0 192.168.77.0 255.255.255.0
    access-list Vlan462-Suldalsposten_access_in extended permit ip any any
    access-list Vlan462-Suldalsposten_access_out extended permit icmp any any echo-reply
    access-list Vlan462-Suldalsposten_access_out_1 extended permit icmp any any echo-reply
    access-list Vlan462-Suldalsposten_access_in_1 extended permit ip any any
    pager lines 24
    logging enable
    logging asdm informational
    mtu Vlan1 1500
    mtu outside 1500
    mtu vlan400 1500
    mtu Vlan450 1500
    mtu Vlan460-SuldalHotell 1500
    mtu Vlan461-SuldalHotellGjest 1500
    mtu vlan470-Kyrkjekontoret 1500
    mtu vlan480-Telefoni 1500
    mtu Vlan490-QNapBackup 1500
    mtu Vlan500-HellandBadlands 1500
    mtu Vlan510-IsTak 1500
    mtu Vlan600-SafeQ 1500
    mtu Vlan462-Suldalsposten 1500
    no failover
    monitor-interface Vlan1
    monitor-interface outside
    monitor-interface vlan400
    monitor-interface Vlan450
    monitor-interface Vlan460-SuldalHotell
    monitor-interface Vlan461-SuldalHotellGjest
    monitor-interface vlan470-Kyrkjekontoret
    monitor-interface vlan480-Telefoni
    monitor-interface Vlan490-QNapBackup
    monitor-interface Vlan500-HellandBadlands
    monitor-interface Vlan510-IsTak
    monitor-interface Vlan600-SafeQ
    monitor-interface Vlan462-Suldalsposten
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-522.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (vlan400) 0 access-list vlan400_nat0_outbound
    nat (vlan400) 1 0.0.0.0 0.0.0.0 dns
    nat (Vlan450) 1 0.0.0.0 0.0.0.0 dns
    nat (Vlan460-SuldalHotell) 1 0.0.0.0 0.0.0.0
    nat (Vlan461-SuldalHotellGjest) 1 0.0.0.0 0.0.0.0
    nat (vlan470-Kyrkjekontoret) 1 0.0.0.0 0.0.0.0
    nat (Vlan490-QNapBackup) 1 0.0.0.0 0.0.0.0 dns
    nat (Vlan500-HellandBadlands) 1 0.0.0.0 0.0.0.0
    nat (Vlan510-IsTak) 1 0.0.0.0 0.0.0.0
    nat (Vlan600-SafeQ) 1 0.0.0.0 0.0.0.0
    nat (Vlan462-Suldalsposten) 1 0.0.0.0 0.0.0.0
    static (vlan400,outside) 79.x.x.x DomeneServer netmask 255.255.255.255
    static (vlan470-Kyrkjekontoret,outside) 79.x.x.x 192.168.202.10 netmask 255.255.255.255
    static (vlan400,outside) 79.x.x.x NotesServer netmask 255.255.255.255 dns
    static (vlan400,outside) 79.x.x.231 TerminalServer netmask 255.255.255.255
    static (vlan400,outside) 79.x.x.234 OvServer netmask 255.255.255.255
    static (vlan400,outside) 79.x.x.232 w8-eyeshare netmask 255.255.255.255
    static (Vlan490-QNapBackup,outside) 79.x.x.233 192.168.10.10 netmask 255.255.255.255 dns
    static (Vlan600-SafeQ,outside) 79.x.x.235 w8-print netmask 255.255.255.255
    static (vlan400,outside) 79.x.x.236 w8-app netmask 255.255.255.255
    static (Vlan450,vlan400) 192.168.210.0 192.168.210.0 netmask 255.255.255.0
    static (Vlan500-HellandBadlands,vlan400) 192.168.30.0 192.168.30.0 netmask 255.255.255.0
    static (vlan400,Vlan500-HellandBadlands) 192.168.1.0 192.168.1.0 netmask 255.255.255.0
    static (vlan400,Vlan450) 192.168.1.0 192.168.1.0 netmask 255.255.255.0
    static (vlan400,outside) 79.x.x.252 FonnaFlyMedia netmask 255.255.255.255
    static (Vlan462-Suldalsposten,vlan400) 192.168.4.0 192.168.4.0 netmask 255.255.255.0
    static (vlan400,Vlan462-Suldalsposten) 192.168.1.0 192.168.1.0 netmask 255.255.255.0
    static (vlan400,Vlan600-SafeQ) 192.168.1.0 192.168.1.0 netmask 255.255.255.0
    static (Vlan600-SafeQ,vlan400) 192.168.50.0 192.168.50.0 netmask 255.255.255.0
    static (Vlan600-SafeQ,Vlan450) 192.168.50.0 192.168.50.0 netmask 255.255.255.0
    static (Vlan600-SafeQ,vlan470-Kyrkjekontoret) 192.168.50.0 192.168.50.0 netmask 255.255.255.0
    static (Vlan450,Vlan600-SafeQ) 192.168.210.0 192.168.210.0 netmask 255.255.255.0
    static (vlan470-Kyrkjekontoret,Vlan600-SafeQ) 192.168.202.0 192.168.202.0 netmask 255.255.255.0
    access-group Vlan1_access_out out interface Vlan1
    access-group outside_access_in in interface outside
    access-group outside_access_out out interface outside
    access-group vlan400_access_in in interface vlan400
    access-group vlan400_access_out out interface vlan400
    access-group Vlan450_access_in in interface Vlan450
    access-group Vlan450_access_out out interface Vlan450
    access-group Vlan460_access_in in interface Vlan460-SuldalHotell
    access-group Vlan460_access_out out interface Vlan460-SuldalHotell
    access-group Vlan461_access_in in interface Vlan461-SuldalHotellGjest
    access-group Vlan461_access_out out interface Vlan461-SuldalHotellGjest
    access-group vlan470_access_in in interface vlan470-Kyrkjekontoret
    access-group vlan470_access_out out interface vlan470-Kyrkjekontoret
    access-group vlan480_access_out out interface vlan480-Telefoni
    access-group Vlan490_access_in in interface Vlan490-QNapBackup
    access-group Vlan490_access_out out interface Vlan490-QNapBackup
    access-group Vlan500_access_in in interface Vlan500-HellandBadlands
    access-group Vlan500_access_out out interface Vlan500-HellandBadlands
    access-group Vlan510_access_in in interface Vlan510-IsTak
    access-group Vlan510_access_out out interface Vlan510-IsTak
    access-group Vlan600_access_in_1 in interface Vlan600-SafeQ
    access-group Vlan600_access_out out interface Vlan600-SafeQ
    access-group Vlan462-Suldalsposten_access_in_1 in interface Vlan462-Suldalsposten
    access-group Vlan462-Suldalsposten_access_out_1 out interface Vlan462-Suldalsposten
    route outside 0.0.0.0 0.0.0.0 79.x.x.225 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    username x password x encrypted privilege 15
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.210.0 255.255.255.0 Vlan450
    http 192.168.200.0 255.255.255.0 Vlan1
    http 192.168.1.0 255.255.255.0 vlan400
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto map outside_map 20 match address outside_20_cryptomap_1
    crypto map outside_map 20 set pfs
    crypto map outside_map 20 set peer 62.92.159.137
    crypto map outside_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp enable vlan400
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    tunnel-group 62.92.159.137 type ipsec-l2l
    tunnel-group 62.92.159.137 ipsec-attributes
    pre-shared-key *
    telnet 192.168.200.0 255.255.255.0 Vlan1
    telnet 192.168.1.0 255.255.255.0 vlan400
    telnet timeout 5
    ssh 171.68.225.216 255.255.255.255 outside
    ssh timeout 5
    console timeout 0
    dhcpd update dns both
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan1
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface outside
    dhcpd address 192.168.1.100-192.168.1.225 vlan400
    dhcpd option 6 ip DomeneServer 81.167.36.11 interface vlan400
    dhcpd option 3 ip 192.168.1.1 interface vlan400
    dhcpd enable vlan400
    dhcpd address 192.168.210.100-192.168.210.200 Vlan450
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan450
    dhcpd option 3 ip 192.168.210.1 interface Vlan450
    dhcpd enable Vlan450
    dhcpd address 192.168.2.100-192.168.2.150 Vlan460-SuldalHotell
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan460-SuldalHotell
    dhcpd option 3 ip 192.168.2.1 interface Vlan460-SuldalHotell
    dhcpd enable Vlan460-SuldalHotell
    dhcpd address 192.168.3.100-192.168.3.200 Vlan461-SuldalHotellGjest
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan461-SuldalHotellGjest
    dhcpd option 3 ip 192.168.3.1 interface Vlan461-SuldalHotellGjest
    dhcpd enable Vlan461-SuldalHotellGjest
    dhcpd address 192.168.202.100-192.168.202.199 vlan470-Kyrkjekontoret
    dhcpd option 3 ip 192.168.202.1 interface vlan470-Kyrkjekontoret
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface vlan470-Kyrkjekontoret
    dhcpd enable vlan470-Kyrkjekontoret
    dhcpd option 3 ip 192.168.20.1 interface vlan480-Telefoni
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface vlan480-Telefoni
    dhcpd address 192.168.10.80-192.168.10.90 Vlan490-QNapBackup
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan490-QNapBackup
    dhcpd option 3 ip 192.168.10.1 interface Vlan490-QNapBackup
    dhcpd address 192.168.30.100-192.168.30.199 Vlan500-HellandBadlands
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan500-HellandBadlands
    dhcpd option 3 ip 192.168.30.1 interface Vlan500-HellandBadlands
    dhcpd enable Vlan500-HellandBadlands
    dhcpd address 192.168.40.100-192.168.40.150 Vlan510-IsTak
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan510-IsTak
    dhcpd option 3 ip 192.168.40.1 interface Vlan510-IsTak
    dhcpd enable Vlan510-IsTak
    dhcpd address 192.168.50.150-192.168.50.199 Vlan600-SafeQ
    dhcpd option 6 ip 81.167.36.3 81.167.36.11 interface Vlan600-SafeQ
    dhcpd enable Vlan600-SafeQ
    dhcpd address 192.168.4.100-192.168.4.150 Vlan462-Suldalsposten
    dhcpd option 6 ip DomeneServer 81.167.36.11 interface Vlan462-Suldalsposten
    dhcpd option 3 ip 192.168.4.1 interface Vlan462-Suldalsposten
    dhcpd enable Vlan462-Suldalsposten
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    prompt hostname context
    Cryptochecksum:x
    : end

    I was just wondering if this is the way to do the "connection" between vlans.. or should it be routed?
    The traffic between the vlan is working as intended. There are not much traffice only some RDP connection and some printing jobs.
    But i'm getting some of these errors: (not alle like this, but portmap translation creation failed)
    305006    192.168.10.200 portmap translation creation failed for udp src Vlan460-SuldalHotell:192.168.2.112/59133 dst Vlan490-QNapBackup:192.168.10.200/161
    I did the sh interface commends:
    Result of the command: "sh interface"
    Interface Vlan1 "Vlan1", is down, line protocol is down
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.200.100, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan1":
        0 packets input, 0 bytes
        0 packets output, 0 bytes
        0 packets dropped
          1 minute input rate 0 pkts/sec,  0 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan2 "outside", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 79.x.x.226, subnet mask 255.255.255.224
      Traffic Statistics for "outside":
        1780706730 packets input, 1221625431570 bytes
        1878320718 packets output, 1743030863134 bytes
        5742216 packets dropped
          1 minute input rate 558 pkts/sec,  217568 bytes/sec
          1 minute output rate 803 pkts/sec,  879715 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 621 pkts/sec,  482284 bytes/sec
          5 minute output rate 599 pkts/sec,  428957 bytes/sec
          5 minute drop rate, 1 pkts/sec
    Interface Vlan400 "vlan400", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.1.1, subnet mask 255.255.255.0
      Traffic Statistics for "vlan400":
        1093422654 packets input, 1191121436317 bytes
        784209789 packets output, 374041914789 bytes
        11465163 packets dropped
          1 minute input rate 751 pkts/sec,  870445 bytes/sec
          1 minute output rate 462 pkts/sec,  116541 bytes/sec
          1 minute drop rate, 11 pkts/sec
          5 minute input rate 474 pkts/sec,  415304 bytes/sec
          5 minute output rate 379 pkts/sec,  197861 bytes/sec
          5 minute drop rate, 7 pkts/sec
    Interface Vlan450 "Vlan450", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.210.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan450":
        139711812 packets input, 27519985266 bytes
        202793062 packets output, 233679075458 bytes
        12523100 packets dropped
          1 minute input rate 68 pkts/sec,  9050 bytes/sec
          1 minute output rate 83 pkts/sec,  88025 bytes/sec
          1 minute drop rate, 6 pkts/sec
          5 minute input rate 145 pkts/sec,  15068 bytes/sec
          5 minute output rate 241 pkts/sec,  287093 bytes/sec
          5 minute drop rate, 6 pkts/sec
    Interface Vlan460 "Vlan460-SuldalHotell", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.2.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan460-SuldalHotell":
        177971988 packets input, 161663208458 bytes
        193137004 packets output, 137418896469 bytes
        4003957 packets dropped
          1 minute input rate 13 pkts/sec,  2295 bytes/sec
          1 minute output rate 14 pkts/sec,  15317 bytes/sec
          1 minute drop rate, 2 pkts/sec
          5 minute input rate 4 pkts/sec,  794 bytes/sec
          5 minute output rate 1 pkts/sec,  477 bytes/sec
          5 minute drop rate, 2 pkts/sec
    Interface Vlan461 "Vlan461-SuldalHotellGjest", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.3.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan461-SuldalHotellGjest":
        332909692 packets input, 351853184942 bytes
        312038518 packets output, 156669956740 bytes
        583171 packets dropped
          1 minute input rate 0 pkts/sec,  6 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  6 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan462 "Vlan462-Suldalsposten", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.4.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan462-Suldalsposten":
        33905 packets input, 14303320 bytes
        28285 packets output, 27536357 bytes
        10199 packets dropped
          1 minute input rate 0 pkts/sec,  6 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  6 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan470 "vlan470-Kyrkjekontoret", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.202.1, subnet mask 255.255.255.0
      Traffic Statistics for "vlan470-Kyrkjekontoret":
        12176257 packets input, 4305665570 bytes
        10618750 packets output, 5982598969 bytes
        974796 packets dropped
          1 minute input rate 2 pkts/sec,  770 bytes/sec
          1 minute output rate 1 pkts/sec,  861 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 2 pkts/sec,  708 bytes/sec
          5 minute output rate 1 pkts/sec,  980 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan480 "vlan480-Telefoni", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.20.1, subnet mask 255.255.255.0
      Traffic Statistics for "vlan480-Telefoni":
        246638 packets input, 43543149 bytes
        10 packets output, 536 bytes
        226674 packets dropped
          1 minute input rate 0 pkts/sec,  126 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  56 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan490 "Vlan490-QNapBackup", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.10.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan490-QNapBackup":
        137317833 packets input, 6066713912 bytes
        223933623 packets output, 263191563744 bytes
        531738 packets dropped
          1 minute input rate 0 pkts/sec,  135 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  68 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan500 "Vlan500-HellandBadlands", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.30.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan500-HellandBadlands":
        30816778 packets input, 4887486069 bytes
        42403099 packets output, 47831750415 bytes
        948717 packets dropped
          1 minute input rate 3 pkts/sec,  707 bytes/sec
          1 minute output rate 3 pkts/sec,  3459 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  23 bytes/sec
          5 minute output rate 0 pkts/sec,  31 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan510 "Vlan510-IsTak", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.40.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan510-IsTak":
        1253148 packets input, 245364736 bytes
        1225385 packets output, 525528101 bytes
        161567 packets dropped
          1 minute input rate 0 pkts/sec,  6 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  6 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Vlan600 "Vlan600-SafeQ", is up, line protocol is up
      Hardware is EtherSVI
        MAC address 001d.453a.ea0e, MTU 1500
        IP address 192.168.50.1, subnet mask 255.255.255.0
      Traffic Statistics for "Vlan600-SafeQ":
        1875377 packets input, 1267279709 bytes
        1056139 packets output, 290728055 bytes
        521943 packets dropped
          1 minute input rate 0 pkts/sec,  165 bytes/sec
          1 minute output rate 0 pkts/sec,  0 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  178 bytes/sec
          5 minute output rate 0 pkts/sec,  9 bytes/sec
          5 minute drop rate, 0 pkts/sec
    Interface Ethernet0/0 "", is up, line protocol is up
      Hardware is 88E6095, BW 100 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
        Available but not configured via nameif
        MAC address 001d.453a.ea06, MTU not set
        IP address unassigned
        1782670655 packets input, 1256666911856 bytes, 0 no buffer
        Received 95709 broadcasts, 0 runts, 0 giants
        1978 input errors, 1978 CRC, 0 frame, 0 overrun, 1978 ignored, 0 abort
        0 L2 decode drops
        17179928790 switch ingress policy drops
        1878320261 packets output, 1778955488577 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        0 rate limit drops
        0 switch egress policy drops
    Interface Ethernet0/2 "", is up, line protocol is up
      Hardware is 88E6095, BW 100 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
        Available but not configured via nameif
        MAC address 001d.453a.ea08, MTU not set
        IP address unassigned
        1790819459 packets input, 1783854920873 bytes, 0 no buffer
        Received 27571913 broadcasts, 0 runts, 0 giants
        614 input errors, 614 CRC, 0 frame, 0 overrun, 614 ignored, 0 abort
        0 L2 decode drops
        19768 switch ingress policy drops
        1547507675 packets output, 991527977853 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        0 rate limit drops
        0 switch egress policy drops
    Interface Ethernet0/3 "", is up, line protocol is up
      Hardware is 88E6095, BW 100 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)
        Available but not configured via nameif
        MAC address 001d.453a.ea09, MTU not set
        IP address unassigned
        137318166 packets input, 9176625008 bytes, 0 no buffer
        Received 290030 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 L2 decode drops
        335 switch ingress policy drops
        223933623 packets output, 267222625073 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        0 rate limit drops
        0 switch egress policy drops

Maybe you are looking for

  • How can I empty anApple e-mail program mailbox.  I have thousands of message I wish to delete, but am unable to do so.  Any suggestions?

    How can I empty an Apple e-mail program mailbox.  I have thousands of message I wish to delete, but am unable to do so.  I open the e-mails on my laptop, so I don't usually need to open them on the iMac.  Whenever I use select all, and the move to tr

  • Acrobat 9.2 professional errors

    I have windows 7 home premium 64 bit version. downloaded 9.2 acrobat professional and receiving errors when trying to scan from my HP scanner 5590. Cannot communicate errors. I tried the windows driver and the hp driver, both same error. The scanner

  • Keynote + Macbook Pro + Mbox

    Have a Keynote presentation with Quicktime movies and sound and I need to output the sound using an Mbox. Have changed the sound output on the preference panel, but no luck yet. iTunes does, however playback the sound to the Mbox. Any suggestions?

  • Where can one download a fresh copy of  AirPlay.driver?

    I cannot mirror my MacBook Pro to AppleTV, both updated and recent issue. Double clicking on AirPlay.driver App in Library/Audio/Plug-in/HAL results in: "Cannot execute binary file" Would like to uninstall and reinstall new copy of driver, but from w

  • New source system : selective source system change

    Hello, Here is the situation, in BW dev we had only one system for all R3 module, DEV. Now they have split DEV in two system for HR and the rest of the modules. We than have HRD and DEV. HRD is a new system which have to be connected in BW Dev. That'